The yes utility repeatedly outputs y, or if expletive is given, it is output repeatedly, followed by a newline. Multiple arguments are output separated by spaces and followed by a newline. To terminate, type an interrupt character.
yes can be used to respond programatically to programs that require an interactive response.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|