GNOME 2.0 Desktop for the Solaris Operating Environment Troubleshooting Guide

4.12 Solaris Removable Media Manager


Which operating environment do I need to install the Solaris Removable Media Manager?


Nautilus provides functionality similar to the Solaris Removable Media Manager. To avail of the Removable Media feature in the GNOME Desktop, the version of the operating environment must be Solaris 8 Update 1 or higher. Do not attempt to install this feature by installing a set of ad hoc patches.