Sun Java System Web Server 6.1 SP10 Installation and Migration Guide

Required Patches

You are recommended to update your operating system with the latest applicable patches.

For the Solaris OE platform, Sun's recommended patch list can be found in the following location:

Click here

Caution – Caution –

Patch 108993-22 (SPARC) or 108994-22 (x86) is required on Solaris 8 when Solaris is configured to use LDAP for authentication.