Sun Java System Web Server 6.1 SP12/SP13 Release Notes

NSS and NSPR Support

Web Server 6.1 SP13 supports NSS, a set of libraries that support cross-platform development of security-enabled server applications. Web Server 6.1 SP13 includes version 3.12.7 of NSS (for both 32–bit and 64-bit) and version 4.8.6 of NSPR.

JES shared component patches and NSS patches should be installed first, before installing the web server patch.

While upgrading JES version of web server, for example, from 6.1 SP5 to SP13, installing only SP13 patch of web server is sufficient, as web server patches are cumulative.

If you are upgrading from a previous package-based version of Java Enterprise System (Java ES) to Web Server 6.1 SP13, install the following NSS patches:

Note –

NSS patch 125358-xx for Solaris 8, 9 and 10 SPARC should not be applied in this case because it is not applicable for Java Enterprise System (Java ES), which bundles Web Server 6.1 Service Packs.