Sun GlassFish Enterprise Server 2.1 Release Notes


(Solaris only) After installing Enterprise Server 2.1 on SPARC Solaris 10 with HADB, you may receive the following error after starting Enterprise Server and then attempting to install JES 5 UR1 with Registry Server:

Dependency Error:  Installation can not proceed because the version of HA
Session Store 4.4.3 detected on this host is incomplete , and a compatible
version is required by Servervice Registry Deployment Support.