Sun Java System Application Server Platform Edition 8.1 2005Q2 Update 2 Administration Guide

Minimum Requirements for Apache 1.3

This section describes the minimum requirements to successfully compile Apache 1.3 web server to run the load balancer plug-in. The Apache source must be compiled and built to run with SSL.

Requirements for UNIX and Linux platforms:

For requirements on Microsoft Windows platforms, see

Requirements for other platforms:

In addition, before compiling Apache:

Note –