JavaScript is required to for searching.
Skip Navigation Links
Exit Print View
Sun Blade 6000 Modular System


search filter icon
search icon

Document Information

Using This Documentation

Documentation and Feedback

About This Documentation

About System Features and Components

System Features


Server and Storage Modules

Server Modules and On-Board Modules

Storage Modules

Network Express Modules


Power Supplies and Front Fan Modules

Rear Fan Modules

Chassis Monitoring Module and Service Processor

Identifying CMM Models


Oracle ILOM 3.1

Sun Blade Zone Manager

Managing Firmware

Firmware Overview

How Sun Blade 6000 Firmware Is Released

Software Update Documentation

Chassis and Component Firmware Compatibility

How to Download Sun Blade 6000 CMM Firmware

Updating Server Module and NEM Firmware

Guidelines for Updating Firmware

Adding a Server Module to the Chassis

Chassis and Server Modules Running Oracle ILOM

ELOM-to-ILOM Transition

Updating Firmware to Support SAS-2 Components

Oracle ILOM CMM Documentation


Updating Firmware to Support SAS-2 Components

When you install a server module with a SAS-2-capable REM into the Sun Blade 6000 server, firmware updates might be required.

If the Sun Blade 6000 chassis has SAS-1 server modules or NEMs installed, the SAS expanders on these components need to be updated to SAS expander firmware version 5.04.03 or later.

In addition, the Sun Blade 6000 Virtualized Multi-Fabric 10GbE NEM must have minimum Oracle ILOM version build 63406.

To update the SAS expander firmware for this release, use the fwupdate tool from the Oracle Hardware Management Pack available at:

The SAS-1/SAS-2 Compatibility Upgrade Guide for the Sun Blade 6000 Modular System contains specific information about upgrading the SAS-1 expanders using the fwupdate tool.