|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- set system date from a remote host
rdate sets the local date and time from the hostname given as an argument. You must have the authorization solaris.system.date on the local system. Typically, rdate is used in a startup script.
rdate requests are responded to by the “time” service on the specified host. To enable the “time” service, use the following commands:
svcadm enable time:stream svcadm enable time:dgram
The rdate command is IPv6–enabled. See ip6(7P).
See attributes(5) for descriptions of the following attributes: