|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- reparse point daemon
The reparsed daemon processes kernel upcalls to interpret “reparse points”, which are the basis of Microsoft DFS referrals and NFS referrals support on Solaris SMB and NFS file servers. Only the root user or a user with equivalent privileges can run this daemon. The daemon is under SMF control.
Daemon started successfully.
Daemon failed to start.
Error information is reported to syslog at level LOG_ERR.
Per-service plugins for reparsed.
See attributes(5) for descriptions of the following attributes:
Do not manually stop, start or restart the reparsed daemon. If you need to change the state of the daemon, use these commands:
# svcadm disable svc:/system/filesystem/reparse # svcadm enable svc:/system/filesystem/reparse # svcadm restart svc:/system/filesystem/reparse
See svcadm(1M) for additional information.