|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- display real-time information about an xVM system and domains
xentop [-h] [-V] [-d=seconds] [-n] [-r] [-v] [-b] [-i=iterations]
The xentop command displays information about the Solaris xVM system and domains in a continually-updating way. It is analogous to the BSD UNIX top command.
The following options are supported:
Output data to stdout in batch mode.
Set seconds between updates. The default is 3 seconds.
Display help and exit.
Maximum number of iterations xentop should display before terminating.
Display network information.
Repeat table header before each domain.
Display VCPU data.
Display version information and exit.
Display virtual block device data.
The xentop command supports a set of interactive commands. These are one-letter (case-insensitive) commands that you enter while xentop output is displayed. They are as follows:
Set delay between updates.
Toggle display of network information.
Toggle table header before each domain.
Cycle sort order.
Toggle display of VCPU information.
Scroll domain display.
See attributes(5) for descriptions of the following attributes: