|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Express 11/10|
- file containing commands for sharing resources across a network
dfstab resides in directory /etc/dfs and contains commands for sharing resources across a network. dfstab gives a system administrator a uniform method of controlling the automatic sharing of local resources.
Each line of the dfstab file consists of a share(1M) command. The dfstab file can be read by the shell to share all resources. System administrators can also prepare their own shell scripts to execute particular lines from dfstab.
The contents of dfstab put into effect when the command shown below is run. See svcadm(1M).
/usr/sbin/svcadm enable network/nfs/server
Do not modify this file directly. This file is reconstructed and only maintained for backwards compatibility. Configuration lines could be lost.
Use the sharemgr(1M) command for all share management.