|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- XVR-1200 Graphics Accelerator device driver
The jfb module is the device driver for the Sun XVR-600 and Sun XVR-1200 Graphics Accelerators. The XVR-1200 Graphics Accelerator is a high resolution, high performance PCI graphics framebuffer providing hardware 2D and 3D acceleration. Sun XVR-600 is the single pipeline version of the Sun XVR-1200.
The jfbdaemon process loads the jfb microcode at system startup time and during the resume sequence of a suspend-resume cycle.
Device special file for XVR-600 and XVR-1200 high performance single screen.
Device special file for the XVR-1200 first video out.
Device special file for the XVR-1200 second video out.
jfb microcode loader.