|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- PCI Express bus nexus driver
The npe nexus driver is used on X64 servers for PCI Express Root Complex devices that provide PCI Express interconnect. This driver is compliant to PCI Express base specification, Revision 1.0a.
This nexus driver provides support for the following features: Access to extended configuration space, IEEE 1275 extensions for PCI Express, Base line PCI Express error handling and PCI Express MSI interrupts.
32-bit ELF kernel module.
64-bit ELF kernel module.
See attributes(5) for descriptions of the following attributes:
PCI Express Base Specification v1.0a — 2003
Writing Device Drivers
IEEE 1275 PCI Bus Binding — 1998