|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- Ralink RT2561/RT2561S/RT2661 IEEE802.11b/g wireless network driver
The rwd IEEE802.11b/g wireless network driver is a multithreaded, loadable, clonable, GLDv3-based STREAMS driver supporting Ralink RT2561/RT2561S/RT2661 IEEE802.11b/g wireless network driver.
The rwd driver performs auto-negotiation to determine the data rate and mode. The driver supports only BSS networks (also known as “ap” or “infrastructure” networks) and “open”(or “open-system”) or “shared system” authentication. For wireless security, WEP encryption, WPA-PSk, and WPA2-PSK are currently supported. You can perform configuration and administration tasks using the dladm(1M)and wificonfig(1M) utilities.
Special character device
32-bit ELF kernel module (x86)
64-bit ELF kernel module (x86)
See attributes(5) for descriptions of the following attributes:
IEEE802.11b/g - Wireless LAN Standard - IEEE, 2003