|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- Trusted Extensions Zone Manager Configuration Utility
The txzonemgr shell script provides a simple menu-based GUI wizard for creating, installing, initializing, and booting labeled zones on a system where Trusted Extensions is enabled. The script provides contextual menus with appropriate choices.
txzonemgr is run by roles granted in the Zone Management Rights Profile, or by root in the global zone. It takes no options and returns no values.
See attributes(5) for descriptions of the following attributes:
Solaris Trusted Extensions Administrator's Procedures
If administering zones from JDS, use txzonemgr rather than CDE actions.
txzonemgr uses the zenity command. For details, see the zenity(1) man page.