|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- make local resource unavailable for mounting by remote systems
unshare [-F FSType] [-o specific_options] [pathname | resourcename]
The unshare command makes a shared local resource unavailable as file system type FSType. If the option -FFSType is omitted, then the first file system type listed in file /etc/dfs/fstypes will be used as the default. Specific_options, as well as the semantics of resourcename, are specific to particular distributed file systems.
Specify the file system type.
Specify options specific to the file system provided by the -F option.
See attributes(5) for descriptions of the following attributes:
If pathname or resourcename is not found in the shared information, an error message will be sent to standard error.
When an unshare command completes successfully, a client mounting a file system specified in that unshare command no longer has access to that file system.