|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 10 8/11 Information Library|
- device auto-configuration configuration file
The kernel uses the dacf.conf file to automatically configure hot plugged devices. Because the dacf.conf file contains important kernel state information, it should not be modified.
The format of the /etc/dacf.conf file is not public and might change in versions of the Solaris operating environment that are not compatible with Solaris 8.
See attributes(5) for descriptions of the following attributes:
This document does not constitute an API. The /etc/dacf.conf file might not exist or might contain different contents or interpretations in versions of the Solaris operating environment that are not compatible with Solaris 8. The existence of this notice does not imply that any other documentation lacking this notice constitutes an API.