|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 10 8/11 Information Library|
- message displayed to users attempting to log on in the process of a system shutdown
The /etc/nologin file contains the message displayed to users attempting to log on to a machine in the process of being shutdown. After displaying the contents of the nologin file, the login procedure terminates, preventing the user from logging onto the machine.
This procedure is preferable to terminating a user's session by shutdown shortly after the user has logged on.
Logins by super-user are not affected by this procedure.
The message contained in the nologin file is editable by super-user. A typical nologin file contains a message similar to:
NO LOGINS: System going down in 10 minutes.