|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 8/11 Information Library|
- Compression file system
#include <sys/filio.h> #include <sys/fs/decomp.h>
The dcfs filesystem is a layered filesystem that you use to compress data when writing to a file and decompress upon read. The primary function of the dcfs filesystem is to compress individual files when constructing a boot archive and when reading or booting from the archive.
See attributes(5) for descriptions of the following attributes:
The dcfs compression/decompression file system works only with UFS.