|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- interrupt distribution daemon
The intrd daemon is started at boot time to monitor the assignments between interrupts and CPUs. If intrd decides that the current assignments are imbalanced and harmful to system performance, it will generate and implement new assignments.
Any notifications will be delivered via syslogd(1M).
Because intrd dynamically monitors a system for optimal performance, it consumes a small amount of CPU time, even on an otherwise idle system. This behavior is normal.
See attributes(5) for descriptions of the following attributes:
The interrupt distribution daemon is managed by the service management facility, smf(5), under the service identifier: