|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- fix common errors and force operating system to check NTFS
ntfsfix [options] device
The ntfsfix utility fixes some common NTFS problems. Note that it is not a version of chkdsk. It repairs some fundamental NTFS inconsistencies, resets the NTFS journal file, and schedules an NTFS consistency check for the next reboot of the operating system.
Run ntfsfix on an NTFS volume if you think it was damaged by the operating system or in some other way and it cannot be mounted.
Supported options are listed below.
Show a list of options with a brief description of each.
Show the version number, copyright, and license information.
See attributes(5) for descriptions of the following attributes:
ntfsfix was written by Anton Altaparmakov, with contributions from Szabolcs Szakacsits.