|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- print PICL tree
/usr/sbin/prtpicl [-c picl_class] [-v]
The prtpicl command prints the PICL tree maintained by the PICL daemon. The output of prtpicl includes the name and PICL class of the nodes.
The following options are supported:
Print only the nodes of the named PICL class.
Print in verbose mode. In verbose mode, prtpicl prints a list of properties and values for each node. Verbose mode is disabled by default.
The following exit values are returned:
An error occurred.
See attributes(5) for descriptions of the following attributes: