|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- SDP system configuration administration
/usr/sbin/sdpadm status | enable | disable
The sdpadm command is no longer shipped with the Oracle Solaris operating system. SDP sockets are enabled by default. This man page describes a utility that was shipped in prior builds of the operating system.
The sdpadm command is used to display the system state of the Sockets Direct Protocol (SDP) protocol. The sdpadm command can optionally be used to set the state of the SDP protocol. See sdp(7D).
By default the SDP protocol is disabled on the system. It can be enabled by using sdpadm enable.
The following subcommands are supported:
Displays the system status of the SDP protocol
Enables the SDP protocol
Disables the SDP protocol
The required privileges to change the state of the SDP protocol are controlled by the network configuration policy. If a user does not have the correct privileges to set the SDP policy, sdpadm returns the current state of SDP without having changed the state.
See attributes(5) for descriptions of the following attributes:
Infiniband Specification Volume 1 (http://www.infinibandta.org)