|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- vbios daemon
The vbiosd daemon is started at boot time to provide an execution environment for adapter-supplied VBIOS code that is used in graphics mode switching.
This mode switching occurs when exiting X, switching virtual terminals (see vtdaemon(1M) for more information), and during fast reboot.
See attributes(5) for descriptions of the following attributes:
The vbios daemon is managed by the service management facility, smf(5), under the service identifier: