|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Information Library|
- alias table file of encoding names
This file contains the alias table of encoding names for iconv_open(3C).
The format of the alias table is as follows:
"%s %s\n", <variant encoding name>, <canonical encoding name>
The string specified for the variant encoding name is case-insensitive. A line beginning with '#' is treated as a comment.
See attributes(5) for descriptions of the following attributes: