|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- device driver for XVR-50, XVR-100, and XVR-300 graphics
The efb driver is the graphics device driver for the XVR-50, XVR-100, and XVR-300 frame buffers for SPARC systems. This driver provides kernel terminal emulator support for the text console, and frame buffer support for the Xorg server.
The efb driver responds to the VIS_GETIDENTIFIER ioctl defined in visual_io(7I) with the identification string SUNWefb.
Device special file
64-bit device driver
See attributes(5) for a description of the following attributes: