Skip Headers
Oracle® Fusion Middleware Metadata Repository Builder's Guide for Oracle Business Intelligence Enterprise Edition
11g Release 1 (11.1.1)

Part Number E10540-04
Go to Documentation Home
Home
Go to Book List
Book List
Go to Table of Contents
Contents
Go to Index
Index
Go to Master Index
Master Index
Go to Feedback page
Contact Us

Go to previous page
Previous
Go to next page
Next
View PDF

H Administration Tool Keyboard Shortcuts

This appendix provides keyboard shortcut information for the Oracle BI Administration Tool, including menu items and their corresponding keyboard shortcuts, keyboard shortcuts for navigating dialogs, and Physical Diagram and Business Model Diagram keyboard shortcuts.

This appendix contains the following topics:

Menu Keyboard Shortcuts

The following sections describe keyboard shortcuts for Administration Tool menu options.

File Menu Shortcuts

Edit Menu Shortcuts

View Menu Shortcut

Tools Menu Shortcuts

General Menu Shortcuts

Table H-1 lists the general keyboard shortcuts available in the Administration Tool menus. Note that you can use the Window menu options to change the focus from the menus to the navigation panes.

Table H-1 Menu Keyboard Shortcuts

Action Keyboard Shortcut

Quit the application

Alt+ F4

Move cursor to the menu option

Alt + Underlined letter

Open application's control menu

Alt+ Spacebar

View the shortcut menu for the selected item

Shift + F10

Move through the menu bar

Left arrow key

Right arrow key

Open a menu option

Down arrow key

Move through a menu list

Up arrow

Down arrow

Close the current menu

Esc

Select or deselect items in a check box or list

Spacebar

Make noncontinguous selections

Ctrl + Up arrow + Spacebar


Dialog Keyboard Shortcuts

Table H-2 lists the keyboard shortcuts available in Administration Tool dialogs.

Table H-2 Dialog Keyboard Shortcuts

Action Keyboard Shortcut

Move forward through options

Tab

Move backward through options

Shift + Tab

Select or deselect an item in a list

Shift + Up arrow

Shift + Down arrow

Close the current dialog

Esc

Go to the top of a list

Home

Go to the bottom of a list

End

Refresh

F5

For dialogs with up arrow buttons: Move selected item up in the list

Alt + Up arrow

Note: Select a list item before using this shortcut.

For dialogs with down arrow buttons: Move selected item down in the list

Alt + Down arrow

Note: Select a list item before using this shortcut.

For dialogs with plus (add) buttons: Insert item from list

Alt + Insert

For dialogs with x (delete) buttons: Delete item from list

Alt + Delete

For dialogs with pencil (edit) buttons: Edit item from list

Alt + Enter

Browse dialog: Move focus between trees located in left pane

F5, F6, Shift + Tab, Tab

When a table row has a child row (grid): Expand the child row from the cell displaying the plus icon

This situation occurs in the Define Merge Strategy page of the Merge Repository Wizard.

Spacebar

Note: Move the focus to the cell displaying the plus icon before using this shortcut.

When a table row has a check box: Select or deselect the check box

This situation occurs in the Define Merge Strategy page of the Merge Repository Wizard.

Spacebar

Note: Move the focus to the cell displaying the check box before using this shortcut.


Physical Diagram and Business Model Diagram Keyboard Shortcuts

Table H-3 lists the keyboard shortcuts available in the Physical and Business Model Diagrams. Note that the Physical and Business Model Diagram toolbar options are also available from the Diagram menu.

Table H-3 Diagram Keyboard Shortcuts

Action Keyboard Shortcut

Pan around the diagram when no diagram objects are selected

Arrow keys

Select a diagram object: use the arrow keys to move an object under the pointer, then press the spacebar to select the object

Spacebar + Arrow keys

Open the property dialog for a selected diagram object

Enter

Cancel current operation

Esc

Resume default mode (Select) after using Pan or Marquee Zoom

Esc

Deselect an object

Use one of the following methods:

Esc

Press the spacebar when the mouse cursor is not over an object

Zoom in

+

Zoom out

-

Select the pan tool

P

Note that you can also use the arrow keys to pan around the diagram.

Revert to auto-layout

S

Create a new join

J

This shortcut selects the New Join option.

Create a new table

N

This shortcut selects the New Table option. After using this shortcut, you can use the arrow keys and spacebar to pan around the diagram and open the Logical Table dialog for the new table.

Select the Marquee Zoom tool

Z

This shortcut selects the Marquee Zoom tool.

Zoom to fit all objects in the current view

F

Show all tables in Expanded View, with columns visible

1

Show all tables in Collapsed View, with columns hidden and only the table name displayed

2