|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- force console login to display
The console-reset service runs if X is not running on console and the console is ready for interactive use. Under these conditions, console-reset turns off the boot-time graphics, forcing the console login prompt to display.
See attributes(5) for descriptions of the following attributes:
The console-reset service is managed by the service management facility, smf(5), under the service identifier: