|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- get DoD Internet format host table from a host
gettable is a simple program used to obtain the DoD Internet host table from a “hostname” server. The specified host is queried for the table. The table is placed in the file hosts.txt.
gettable operates by opening a TCP connection to the port indicated in the service specification for “hostname”. A request is then made for all names and the resultant information is placed in the output file.
gettable is best used in conjunction with the htable(1M) program which converts the DoD Internet host table format to that used by the network library lookup routines.
See attributes(5) for descriptions of the following attributes:
Should allow requests for only part of the database.