|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- launch the Message Queue administration console
/usr/bin/imqadmin [-javahome path]
imqadmin launches the graphical user interface application that performs most Message Queue administration tasks. These tasks include managing broker instances (including physical destinations) and administered objects.
The following options are supported:
Display usage help. The application is not launched.
Specify a path to an alternate Java 2 compatible runtime.
Display version information.
The following environment variables affect the execution of this command:
Specify the Java 2 compatible runtime. When this environment variable is not set it defaults to /usr/j2se.
The following exit values are returned:
An error occurred.
Contains user settings, a list of broker instances being managed.
Contains user settings, a list of object stores being managed.
See attributes(5) for descriptions of the following attributes:
Sun Java System Message Queue Administrator's Guide