|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- Logical Domains Agents daemon
The ldmad daemon is part of the framework that enables Logical Domain agents to run on a Logical Domain. A Logical Domain agent is a component that interacts with the control domain to provide features or information.
ldmad is responsible for running agents on a Logical Domain. ldmad must be enabled to ensure the proper functionality of all features provided by the domain manager on the control domain. The daemon is started at boot time and has no configuration options.
See attributes(5) for descriptions of the following attributes:
ldmad uses syslog(3C) to report status and error messages. Error messages are logged with the LOG_ERR and LOG_NOTICE priorities. Informational messages are logged with the LOG_INFO priority. The default entries in the /etc/syslog.conf file specify that all ldmad error messages are written to the /var/adm/messages log.
The ldmad service is managed by the service management facility, smf(5), under the service identifier: