|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- list of NTFS tools
ntfsprogs is the name of a suite of NTFS utilities based around a shared library. The tools are available for free and come with full source code. The tools are listed below.
Create an NTFS filesystem.
Dump a file's content to the standard output.
Efficiently clone, backup, restore, or rescue NTFS.
Locate the files that use the specified sectors or clusters.
Compare two NTFS file systems and report the differences.
Copy a file to an NTFS volume.
Check and fix some common errors, clear the log file, and make the operating system perform a thorough check next time it boots.
Show information about NTFS or one of the files or directories within it.
Show, or set, an NTFS filesystem's volume label.
List information about files in a directory residing on an NTFS.
Read-write NTFS user space driver.
Resize NTFS without losing data.
Recover deleted files from NTFS.
See attributes(5) for descriptions of the following attributes:
The tools were written by Anton Altaparmakov, Carmelo Kintana, Cristian Klein, Erik Sornes, Giang Nguyen, Holger Ohmacht, Lode Leroy, Matthew J. Fanto, Per Olofsson, Richard Russon, Szabolcs Szakacsits, Yura Pakhuchiy, and Yuval Fledel.