|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- manage bootable miniroot archives
/boot/solaris/bin/root_archive pack archive root
/boot/solaris/bin/root_archive unpack archive root
The root_archive utility is used to manipulate boot archives. The utility can pack and unpack boot archives and image miniroots. Both ufs and hsfs (iso9660) format archives can be unpacked, although only ufs format is generated when packing.
For normal, boot-related system administration, bootadm(1M) is recommended.
The root_archive command has the following subcommands:
Pack the contents of the root directory into the boot archive archive.
Unpack the contents of the boot archive named archive to the directory named root.
The following exit values are returned:
The command completed successfully.
The command exited due to an error.
See attributes(5) for descriptions of the following attributes: