|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- SMB client I/O daemon
smbiod and smbiod-svc are internal components of the SMB client. They have no external, customer-accessible interfaces. For more information about the SMB client, see the mount_smbfs(1M) man pages.
smbiod-svc is run by the SMF service, svc:/network/smb/client:default, and starts and manages the smbiod processes that are required by the SMB client.
smbiod is started by smbiod-svc, which runs as a separate process for each user who requests SMB client connections. These smbiod processes continue to run until the owning user no longer has any SMB client connections.
SMB I/O daemon.
SMF service program.
File on which smbiod-svc instantiates a door.
File on which a user's smbiod process instantiates a door. $UID is the numeric representation of the owner's user ID.
See the attributes(5) man page for descriptions of the following attributes: