|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Intel ICH series, nVidia nForce series and AMD 8111 audio core support
The audio810 driver provides support for AC 97 audio controllers embedded in Intel ICH, nVidia nForce, and AMD 8111 chips.
32-bit kernel driver module
64-bit x86 kernel driver module
audio810 driver configuration file
See attributes(5) for a descriptions of the following attributes:
AMD-8111 HyperTransport I/O Hub Data Sheet — Advanced Micro Devices Inc.
ALC655 Specification — Realtek Inc.
Some laptops (including Sony VAIO, among others), have their on-board amplifier powered down by default, meaning that audio is suppressed even if hardware and the audio810 driver are working normally. To correct this, set the ac97-invert-amp=1 property in the /kernel/drv/audio810.conf to power-up the amplifier.