|Skip Navigation Links|
|Exit Print View|
|man pages section 9: DDI and DKI Kernel Functions Oracle Solaris 11.1 Information Library|
- free access handle
#include <sys/pccard.h> int32_t csx_FreeHandle(acc_handle_t *handle);
Solaris DDI Specific (Solaris DDI)
This function frees the handle, handle. If the handle was created by the csx_DupHandle(9F) function, this function will free the storage associated with this handle, but will not modify any resources that the original handle refers to. If the handle was created by a common access setup function, this function will release the resources associated with this handle.
No PCMCIA hardware installed.
This function may be called from user or kernel context.
PC Card95 Standard, PCMCIA/JEIDA