|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- start and stop the snmpd daemon
/etc/init.d/init.sma start | stop | restart | status
The init.sma utility is run automatically during installation and each time the system is rebooted. This utility manages the snmpd. See snmpd(1M).
The following options are supported:
Starts the snmpd daemon.
Stops the snmpd daemon.
Stops then starts the snmpd daemon.
Reports the snmpd daemon's status.
See attributes(5) for descriptions of the following attributes: