|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- register remote systems with the print service
The lpsystem command is obsolete, and could be removed at any time. The print system no longer uses the information generated by lpsystem. See lpadmin(1M), lpusers(1M) or printers.conf(4) for equivalent functionality.
See attributes(5) for descriptions of the following attributes:
* This command could be removed at any time.