|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 10 1/13 Information Library|
- file that registers distributed file system packages
fstypes resides in directory /etc/dfs and lists distributed file system utilities packages installed on the system. For each installed distributed file system type, there is a line that begins with the file system type name (for example, ``nfs''), followed by white space and descriptive text.
The file system indicated in the first line of the file is the default file system; when Distributed File System (DFS) Administration commands are entered without the option -F fstypes, the system takes the file system type from the first line of the fstypes file.
The default file system can be changed by editing the fstypes file with any supported text editor.