|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 10 1/13 Information Library|
- symbolic link to hosts database
The ipnodes file is now a symbolic link to the /etc/hosts file. See hosts(4). In prior releases of the Solaris operating system, ipnodes was a local database distinct from hosts. The man page for a given Solaris release describes the ipnodes file for that release.