|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 10 1/13 Information Library|
- disk space requirement file
space is an ASCII file that gives information about disk space requirements for the target environment. The space file defines space needed beyond what is used by objects defined in the prototype(4) file; for example, files which will be installed with the installf(1M) command. The space file should define the maximum amount of additional space that a package will require.
The generic format of a line in this file is:
pathname blocks inodes
Definitions for the fields are as follows:
Specify a directory name which may or may not be the mount point for a filesystem. Names that do not begin with a slash ('/') indicate relocatable directories.
Define the number of disk blocks required for installation of the files and directory entries contained in the pathname (using a 512-byte block size).
Define the number of inodes required for installation of the files and directory entries contained in the pathname.
Example 1 A sample file.
# extra space required by config data which is # dynamically loaded onto the system data 500 1