|Skip Navigation Links|
|Exit Print View|
|man pages section 5: Standards, Environments, and Macros Oracle Solaris 10 1/13 Information Library|
- introduction to miscellany
Among the topics presented in this section are:
The POSIX (IEEE) Standards and the X/Open Specifications are described on the standards page.
The user environment (environ), the subset of the user environment that depends on language and cultural conventions (locale), the large file compilation environment (lfcompile), and the transitional compilation environment (lfcompile64) are described.
The macros to format Reference Manual pages (man and mansun) as well as other text format macros (me, mm, and ms) are described.
Tables of character sets (ascii, charmap, eqnchar, and iconv), file format notation (formats), file name pattern matching (fnmatch), and regular expressions (regex and regexp) are presented.