|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 1/13 Information Library|
- device driver for XVR-50, XVR-100, and XVR-300 graphics
The efb driver is the graphics device driver for the XVR-50, XVR-100, and XVR-300 frame buffers for SPARC systems. This driver provides kernel terminal emulator support for the text console, and frame buffer support for the Xorg server.
This driver is incompatible with the Xsun server. To use these graphics devices with Xsun, the -xserver option to fbconfig(1M) must be used. This enables the Xsun server and switch to the pfb(7D) driver for XVR-50 and XVR-100, or the nfb(7D) driver for XVR-300.
The efb driver responds to the VIS_GETIDENTIFIER ioctl defined in visual_io(7I) with the identification string SUNWefb.
Device special file
64-bit device driver
See attributes(5) for a description of the following attributes: