Skip Headers
Oracle® WebCenter Content User's Guide for Imaging
11g Release 1 (11.1.1)

Part Number E12783-06
Go to Documentation Home
Home
Go to Book List
Book List
Go to Table of Contents
Contents
Go to Index
Index
Go to Master Index
Master Index
Go to Feedback page
Contact Us

Go to previous page
Previous
Go to next page
Next
PDF · Mobi · ePub

5 Viewing, Annotating, and Retrieving Documents

Documents stored in Oracle WebCenter Content: Imaging are viewed using a document viewer. The document viewer displays a document in a separate window. In addition to the document, the viewer displays any annotations you have rights to view, as well as document properties and history. Document properties are a list all of the metadata associated with a document. Document history is a list of all actions that have occurred to a document while in Imaging.

The document viewer has two modes: basic and advanced. Both modes display the document, annotations, history and properties. The advanced mode also enables you to add or edit document annotations, provided you have the security rights to do so. In order to use the advanced viewer mode and add or edit annotations, Java version 1.6 must be installed on your computer and your browser must allow Java applets to run. Java is a free technology that expands the ability of your computer. If you do not have Java set to run the first time you use the viewer in advanced mode, you will be asked to install and approve the Java plug-in. You can do so by following the instructions presented by your web browser. If you are uncertain if you have Java installed and working on your computer, or if you need the advanced viewer mode and are unable to get it working, contact your system administrator.

The default viewer mode for opening documents is set on the Preferences Page and is initially defined when Imaging is installed. If you regularly need to make or edit annotations, ensure that the preference setting is set to use advanced viewer mode. You can also switch between modes easily from within the viewer if necessary.

Note:

The Oracle Imaging viewer makes use of memory made available to it by the client system. Viewing larger and more complex documents, multiple documents, and manipulating document views by zooming in and out require larger amounts of memory to be available to the viewer. If you are uncertain if you have enough memory on your system, or are having difficulty viewing documents, contact your system administrator.

This section details the steps necessary to view and annotate documents. It contains the following topics:

5.1 Viewing Documents

Documents can be opened in the viewer from a Search Form Criteria and Search Results Table. To open a document in the viewer from a search results table, do the following:

  1. From a search results table, click the document icon in the MIME Type column next to the item you want to open. A separate page opens to display the document in the viewer.

Alternately, you can use Open from either the Search Results Toolbar or the Search Results Contextual Menu. To open a document in the viewer using the toolbar, do the following:

  1. From a search results table, select the document you want to open in the viewer.

  2. Click Open in the toolbar. A separate page opens to display the document in the viewer.

To open a document in the viewer using the contextual menu, do the following:

  1. From a search results table, right-click on the document you want to open in the viewer. A contextual menu is displayed with the options also available from the toolbar.

  2. Select Open from the contextual menu options. A separate page opens to display the document in the viewer.

5.1.1 Switching Between Basic and Advanced Viewer Mode

You can easily switch between viewer modes from within the viewer. For example, if your default is set to open a document in basic viewer mode but you need to add or edit an annotation and have rights to do so, you would want to switch to the advanced mode. Or, if you are in the advanced viewer mode and you want to see how annotations will display for someone using the basic viewer mode, you would switch to the basic viewer mode.

To switch between viewer modes from within the viewer, do the following:

  1. If in the Basic viewer mode, select View then Use Advanced Viewer. The document is displayed in the advanced mode and the Advanced Viewer Toolbar Options are enabled. If in the Advanced viewer mode, select View then Use Basic Viewer. The document is displayed in the basic mode and the Advanced Viewer Toolbar Options are disabled.

5.1.2 Opening a Document in its Default Application Viewer

You can choose to open a document in its default application viewer from within the Imaging viewer. This option is particularly useful for PDF documents containing embedded fonts which sometimes do not render as well in the Imaging viewer.

To open the document in its default application viewer, do the following:

  1. From within the viewer, select View then Launch Native Viewer. The document opens in its default application viewer in a separate browser window. If no default application is specified, you will be presented with an option to choose the default application to open the document.

    Note:

    If you do not have the privileges to view the original document, an error message will be displayed when you click the Launch button in the toolbar.

5.1.3 Rotating Documents

If a document has been uploaded in an incorrect orientation, or if you otherwise need to rotate the document orientation in the viewer, you can rotate a document by 90 degree increments either clockwise or counterclockwise.

If you rotate a document in the basic viewer mode, it does not stay rotated after you close it. The next time you open the document in either the basic or advanced viewer modes, you would need to rotate it again. Rotating a document in the advanced viewer mode maintains the new orientation provided that:

  • you have at least Annotate Standard security rights to the document

  • you save the changes to the document after rotating it.

Once rotated in the advanced viewer mode and the changes are saved, the document stays in the new orientation for you and all other users in both the basic and advanced viewer modes.

To rotate a document in the viewer, do the following:

  1. With the document displayed in the viewer, click the Rotate Counter Clockwise icon or Rotate Clockwise icon on the Viewer Toolbar. The document is rotated 90 degrees in the requested direction.

5.1.4 Zooming Document Views

You can increase or decrease the size at which a document is displayed in several ways. The original size or resolution of the document in Imaging is not changed. Only the size at which the document is displayed is changed.

This section has the following topics:

5.1.4.1 Zooming Incrementally

To incrementally change the displayed size of a document, do the following:

  1. With the document displayed in the viewer, click the Zoom In icon on the Viewer Toolbar to increase the size, or click the Zoom Out icon to decrease the size. When the document is zoomed to the maximum or minimum size, the Zoom icon is disabled.

5.1.4.2 Fitting Document View to Viewer Size

You can quickly zoom a document to maximize the full width of the document, the full height of the document, the full page of the document, or return the document to the original size.

To maximize the full width of a document, do the following:

  1. With the document displayed in the viewer, click the Fit Width icon on the Viewer Toolbar. The document changes to the largest size possible while still seeing the full width of the document. Note that if the document is oriented so that it is taller than it is wide, the bottom part of the document is initially off of the page. You can scroll down the document to see the bottom part of the page.

To maximize the full height of a document, do the following:

  1. With the document displayed in the viewer, click the Fit Height icon on the Viewer Toolbar. The document changes to the largest size possible while still seeing the full height of the document. Note that if the document is oriented so that it is wider than it is tall, one side of the document is off of the page. You can scroll the document to see the part off the page.

To maximize the document so that all of it is visible, do the following:

  1. With the document displayed in the viewer, click the Best Fit icon on the Viewer Toolbar. The document changes to the largest size possible while still seeing both the full height and full width of the document.

To return the document to its original size, do the following:

  1. With the document displayed in the viewer, click the Restore default size icon on the Viewer Toolbar. The document returns to its original size.

5.1.4.3 Zooming Selection to Viewer Size

To quickly fill the viewer area with a small section of a document without having to zoom incrementally, do the following:

  1. With the document displayed in the viewer, click the Start Rubberband Zoom Mode icon on Viewer Toolbar.

  2. Click and drag the cursor over the area of the document you want to enlarge. A marquee is drawn to help with the selection. When a document has reached its maximum size, it will no longer be enlarged. Attempts to zoom further using the rubberband zoom will stay at the maximum size, but center the display on the selected area.

  3. Release the mouse button to snap the selected area to the size of the viewer.

5.1.5 Navigating Multi-Page Documents

When viewing a multi-page document, you can navigate the document incrementally a page at a time, skip to the first or last page of a document, or select the page number of the document you want to view.

To navigate a document incrementally page by page, do the following:

  1. With the document displayed in the viewer, click the Go Forward One Page icon on the Viewer Toolbar. The next page of the document is displayed.

  2. With the document displayed in the viewer, click the Go Back One Page icon on the Viewer Toolbar. The previous page of the document is displayed.

To quickly navigate to the first and last page of a document, do the following:

  1. With the document displayed in the viewer, click the Go To Last Page icon on the Viewer Toolbar. The last page of the document is displayed.

  2. With the document displayed in the viewer, click the Go To First Page icon on the Viewer Toolbar. The first page of the document is displayed.

To quickly navigate to a specific page of a document, do the following:

  1. With the document displayed in the viewer, select a page from the Go To Page Number menu on the Viewer Toolbar. The selected page is displayed.

    Note:

    If the number of pages in the document exceeds the length of the menu, a scroll bar in the menu allows you to scroll to the required page number.

5.2 Viewing Document Information

When a document is uploaded, the application used to upload it associates metadata with the document. You enter metadata manually into a form when you upload a single document. A system administrator specifies it automatically when uploading a large number of documents. When a document is viewed, the Properties Panel in the viewer lists all the metadata associated with it. Similarly, each action performed on a document in Imaging is tracked and displayed in the History Panel. The following events are tracked in the History Panel:

5.2.1 Viewing Document History and Properties

Document history and properties are displayed in the History Panel and Properties Panel of the viewer. The history and properties panels are displayed in either a bottom or side panel. On the Preferences Page you can specify the default display size of the panels, and you can resize the panels dynamically in the viewer by clicking and dragging the panel border. You can also select if and where each panel is displayed by default on the Preferences Page, and you can override the default setting temporarily for each document displayed in the viewer using the Viewer Menus.

This section has the following topics:

5.2.1.1 Changing the Default Panel Display and Location

To change the default display and location of the history or properties panels, do the following:

  1. Click Preferences in the banner region of the Imaging Home Page. The Preferences Page page is displayed.

  2. From the Placement of History Panel or Placement of Properties Panel field under the Viewer Settings section, select one of the following:

    • Hide: Suppresses the display of the panel by default.

    • Left Side: Displays the panel in a panel to the left of the page region.

    • Bottom: Displays the panel in a panel on the bottom of the page region.

5.2.1.2 Changing Panel Location While Viewing Documents

You can change the location of the history and properties panels while viewing a document using the View menu. The change affects the current viewer session and any documents currently being viewed or opened in the current viewer session after making the change. Once the current viewer session is closed, the panel placement reverts to the preferences specified in the Viewer Settings Section of the Preferences Page.

To change the location of each panel while viewing the document, do the following:

  1. With the document displayed in the viewer and a panel displayed on the bottom, select View then History on Left or Properties on Left to enable the menu item and display the panel on the left of the page region.

  2. With the document displayed in the viewer and a panel displayed on the left, select View then History on Left or Properties on Left to disable the menu item and display the panel on the bottom of the page region.

5.2.1.3 Showing and Hiding Panels While Viewing Documents

You can show or hide the history and properties panels while viewing a document using the View menu. The change affects the current viewer session and any documents currently being viewed or opened in the current viewer session after making the change. Once the current viewer session is closed, the panel placement reverts to the preferences specified in the Viewer Settings Section of the Preferences Page.

To show or hide each panel while viewing the document, do the following:

  1. With the document displayed in the viewer and a panel displayed on the left or bottom, select View then Show History or Show Properties to disable the menu item and hide the panel. If the panel is the last one displayed in the panel, the panel is also hidden.

  2. With the document displayed in the viewer and a panel displayed on the left or bottom, select View then Show History or Show Properties to enable the menu item and display the panel. If the panel is the first one displayed in the panel, the panel is also displayed.

5.3 Working With Annotations

Provided you have the permissions to do so, you can add annotations to documents or view annotations added by others to make it easier to pass a document along through a process. Among other things, documents can be stamped Approved, have particular text highlighted, or have a note addressing a specific issue added. Also, security permissions can be set to hide an annotation to ensure that only the appropriate people have the rights to see it.

This section has the following topics:

5.3.1 Viewing and Hiding Annotations

Annotations can be viewed in either the basic or advanced viewer modes.

In some cases when viewing a document, annotations may get in the way of seeing information on the document you need to see. For example, if information has been redacted. Using the Hide/Show icon in the advanced viewer mode you can hide annotations to which you have the proper permissions, and display only the document. To hide annotations, do the following:

  1. With an annotated document displayed in the advanced viewer mode, click the Hide/Show Annotations icon in the Advanced Viewer Toolbar Options. Annotations are hidden. Click the icon again to display the annotations.

Note:

If some annotations are set to the Restricted security mode and you do not have rights to modify the annotation, you will not be able to hide them. For more information on annotation security rights, see "Assigning Annotation Security Level".

5.3.2 Creating Annotations

Annotations are created using the Advanced Viewer Toolbar Options of the Viewer Toolbar. Annotations can be created only when viewing a document in the advanced viewer mode. Selecting an annotation tool and clicking on a document creates an annotation and opens it up for editing. Different options are available depending on the type of annotation being created. All annotations must be assigned a security level when created.

This section has the following topics:

Note:

Annotations are placed based on coordinates. Content may shift beneath an annotation with inconsistent use of fonts on different computers. To help minimize annotation shift, verify that your annotation is placed properly by viewing it in the basic mode of the viewer after you have saved it.

If your annotation has shifted, talk to your system administrator about ensuring that a consistent set of fonts is used across the server and clients.

5.3.2.1 Copying/Pasting Text To/From the Clipboard

When using a Java Runtime Environment version 1.6.0_24 or higher, copying or pasting text to/from the clipboard is security sensitive and depends on how the security policy is defined on the client machine.

To enable copying or pasting text to/from the clipboard into text and sticky note annotations in the Imaging viewer, follow these steps:

  1. Navigate to the jre\lib\security directory under the Java installation directory on your machine. For example, C:\Java\jre\lib\security.

  2. Edit the java.policy file by adding the following text to "standard" properties that can be read by anyone:

    permission java.awt.AWTPermission "accessClipboard";
    
  3. Restart your browser for the changes to take effect.

5.3.2.2 Assigning Annotation Security

In some cases, not all annotations should be seen or allowed to be modified by all people. For example, upper management may annotate a request for proposal with pertinent information regarding an upcoming merger. Legally they may not be able to share that information with others in an organization who need access to that proposal, so the annotation permission is set to hide the annotation from those without proper permissions. Or perhaps a manager annotates a raise request denying the raise. The annotation can be restricted so the person who made the request can not approve it by modifying the annotation. Or a document may contain personal information such as Social Security numbers or health issues that need to be redacted and protected. Redaction annotation can be set to restricted to prevent others from hiding or modifying them to see the information.

Users are granted one or more of the following security permissions:

  • Standard: Annotations appear on the document page for all users. They may be applied and changed only by users granted Standard annotation security permissions.

  • Restricted: Annotations are visible to all users but can be modified only by a user granted the restricted permission. If you do not have the restricted permission (permission to change restricted documents), you can view the annotation but cannot alter it or change the permissions.

  • Hidden: Annotations are visible only to users that have been granted the hidden permission. Only users having the hidden permission can mark an annotation as hidden or modify existing hidden annotations.

Note:

If no annotation security is assigned to a person, they cannot create new or modify existing annotations. However, they still can view all Standard and Restricted annotations. This ensures that redaction annotations are applied for all people with rights to view a document.

Users must be granted the security level they assign to an annotation. For example, users assigned only the restricted security level can grant only the restricted security level to any annotation they create. Users that have been assigned the standard and restricted security levels by an administrator can specify a security level of standard or restricted, but not hidden.

If you need a different level of annotation security, talk to the person who manages security for the Imaging system.

Note:

Redaction annotations cannot be marked hidden.

To assign a security level to an annotation, do the following:

  1. Create the annotation based on the procedure required for the type of annotation being created, or select an existing annotation to modify.

  2. Select the appropriate security level from the security field in the annotation toolbar.

5.3.2.3 Adding Text Annotations

Text annotations allow you to overlay short comments on a viewed document. Text annotations are displayed directly on document. To add a text annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the Text icon on the Viewer Toolbar, then click and drag to define the area of the document you want the text displayed. The Text Annotation dialog box is displayed.

  2. Enter the text of the annotation in the dialog box. You can easily add your user name and the current date as defined on your computer system by clicking Current User, and Current Date.

  3. Click OK to close the text annotation dialog box and display the Text Annotation Toolbar.

  4. Use the text annotation toolbar to set the annotation security and modify the entered text font, font color, outline color, and background color.

  5. Click on the cursor icon in the Viewer Toolbar to close the text annotation toolbar.

  6. Click the Save icon in the Viewer Toolbar to save the document with the new annotation.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.3.2.4 Adding Highlight Annotations

Highlight annotations allow you to overlay translucent colored boxes on a viewed document page highlighting specific text or other object on a document. To add a highlight annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the Highlight icon on the Viewer Toolbar, then click and drag to define the area of the document you want the highlight to cover. The Highlight Annotation toolbar is displayed.

  2. Use the highlight annotation toolbar to set the annotation security and modify the highlight color and transparency.

  3. Click on the cursor icon in the Viewer Toolbar to close the highlight annotation toolbar.

  4. Click the Save icon in the Viewer Toolbar to save the document with the new annotation.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.3.2.5 Adding Line Annotations

Line annotations allow you to overlay colored lines on a viewed document page to underline or point to specific text or other object on a document. To add a line annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the Line icon on the Viewer Toolbar, then click and drag to define the area of the document you want the line to cover. The Line Annotation toolbar is displayed.

  2. Use the line annotation toolbar to set the annotation security and modify the line color and end caps. You can choose to have an arrow on either, both, or no end of the line.

  3. Click on the cursor icon in the Viewer Toolbar to close the annotation toolbar.

  4. Click the Save icon in the Viewer Toolbar to save the document with the new annotation.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.3.2.6 Adding Sticky Note Annotations

Sticky note annotations allow you to overlay longer comments on a viewed document, in which you can format and insert other objects. Sticky note annotations display a small note icon on document which displays the full note when selected and opened. Additionally, all sticky note annotations in a document are listed in the Sticky Notes Panel when a document is viewed.

Note:

The contents of sticky notes are not downloaded or printed with the document, nor are they viewable through the REST Viewer. The contents of a sticky note can be printed, with limitations, by expanding the sticky note in the Sticky Notes Panel and printing the web page.

To add a sticky note annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the Sticky Note icon on the Viewer Toolbar, then click the area of the document you want the text displayed. The Sticky Note Annotation Rich Text Editor is displayed.

  2. Enter the text of the annotation in the dialog box. You can easily add formatting, bulleted lists, images, and other objects using the editing tools of the Sticky Note Annotation Rich Text Editor.

  3. Click OK to close the editor and display the Sticky Note Annotation Toolbar.

  4. Use the annotation toolbar to set the annotation security and modify the color of the sticky note displayed on the document.

  5. Click on the cursor icon in the Viewer Toolbar to close the annotation toolbar.

  6. Click the Save icon in the Viewer Toolbar to save the document with the new annotation.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.3.2.7 Adding Redaction Annotations

Redaction annotations allow you to overlay completely opaque boxes on a viewed document page to cover sensitive text or other objects on a document. Redaction annotation permissions cannot be set to Hidden. To add a redaction annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the redaction icon on the Viewer Toolbar, then click and drag to define the area of the document you want the redaction to cover. The Redaction Annotation toolbar is displayed.

  2. Use the redaction annotation toolbar to set the annotation security.

  3. Click on the cursor icon in the Viewer Toolbar to close the annotation toolbar.

  4. Click the Save icon in the Viewer Toolbar to save the document with the new annotation.

    Note:

    Redaction annotations are placed based on coordinates and may shift with inconsistent use of fonts. If your redaction annotation has shifted, talk to your system administrator about ensuring that a consistent set of fonts is used across the server and clients.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.3.2.8 Adding Stamp Annotations

Stamp annotations allow you to overlay predefined watermarks, or stamps, on a viewed document page that convey pertinent information about the status of a document. Stamp options are Approved, OnHold, Received, or Rejected. To add a stamp annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the Stamp icon on the Viewer Toolbar, then click on the area of the document you want the stamp displayed. The Stamp Annotation toolbar is displayed.

  2. Use the annotation toolbar to select the watermark, set the annotation security, modify the stamp transparency, and set the stamp size and rotation.

  3. Click on the cursor icon in the Viewer Toolbar to close the annotation toolbar.

  4. Click the Save icon in the Viewer Toolbar to save the document with the new annotation.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.3.3 Modifying Annotations

Once created, you can modify aspects of an annotation using the same annotation toolbar used when creating the annotation. To display the toolbar, click the annotation you want to modify. The toolbar is displayed. Once displayed, you can use the toolbar to modify the annotation in variety of ways, including:

  • Change the font, font size, and font color of text annotations.

  • Change the annotation text in text and sticky note annotations by clicking the text tool icon in the annotation toolbar to display the Text Annotation dialog box.

  • Cut, copy, paste, reorganize and undo changes to content within a sticky note annotation using the Edit menu of the Rich Text Editor.

  • Insert images, bulleted and ordered lists, tables, and other objects in a sticky note annotation using the Insert menu of the Rich Text Editor.

  • Change an annotation background and border color using the background fill color and border color tools.

  • Change the transparency of a highlight or stamp annotation using the slider to fade or darken the annotation.

  • Resize or rotate a stamp annotation.

  • Move the annotation to a different location on a page by clicking the center selection icon in a text box and dragging to a new location.

  • Resize an annotation by clicking and dragging a gray square bordering the text box.

For more information on using the annotation toolbars, review the section on "Working With Annotations", or refer to the section "Annotations" in the user interface section.

5.3.4 Deleting Annotations

To delete an annotation, do the following:

  1. With a document displayed in the advanced viewer mode, click the annotation you want to delete. The annotation toolbar is displayed.

  2. Press the delete key on your keyboard. The annotation is no longer displayed.

  3. Click the Save icon in the Viewer Toolbar to save the document without the annotation.

    Note:

    Navigating away from a viewed document without saving changes causes changes to be lost.

5.4 Retrieving Documents

In some cases you may need to share or file documents outside of Imaging. In those cases you have the option to print out a physical copy, save an annotated copy of the document, or save a copy of the original document to a local or networked drive, based on the security rights granted to you.

5.4.1 Downloading Documents

You can download a document from a Search Form Criteria and Search Results Table using either the Search Results Toolbar or the Search Results Contextual Menu. You can also download a document from the viewer. You must have the proper permissions to view associated annotations in order to download a document. To download a document to a local or shared network directory from a search results table, do the following:

  1. From a search results table, select the document you want to download.

  2. Click Download in the toolbar. The Download Document Page is displayed.

  3. Disable Lock Document if you want others to be able to modify the original document in Imaging. It is enabled by default.

  4. Do one of the following:

    1. Click Download Original to save a copy of the document without any annotations and in the format in which it was uploaded to Imaging. For example, if the original file was a TIFF image, the downloaded file would be a TIFF image without any annotations. If the original file was a Microsoft Word document, the downloaded file would be a copy of the Microsoft Word document without any annotations. Note that the original document remains in Imaging, and only a copy of the document is downloaded. If you do not have rights to view the document without annotations, for example a document that is redacted, downloading the original file is denied.

    2. Click Download TIFF to save a copy of the original document in a TIFF format with all annotations on the document. This is useful if you want the annotations left on the downloaded document, or if the original document is in a format that you cannot open on your computer.

    The Download Document page is closed and a dialog box is displayed asking if you want to open or save the document to a local or network drive.

  5. Make your selection and navigate to the location you want to save the file if necessary.

To download a document using the contextual menu, do the following:

  1. From a search results table, right-click on the document you want to download. A contextual menu is displayed with the options also available from the toolbar.

  2. Select Download from the contextual menu options. The Download Document Page is displayed.

  3. Continue with the download process as detailed in the above process beginning with step 3.

5.4.2 Printing Documents

You can print a document and its annotations from the viewer using the Viewer Menus. Printing using the viewer menu will print the document and all annotations and sticky notes to which you have access.

To print a document, do the following:

  1. With the document displayed in the viewer, ensure that the Print Annotations or Print Sticky Notes option is selected from the File menu to print the annotations, or sticky notes, or both, with the document, or deselect these options to prevent the annotations from printing with the document.

  2. Select File then Print. A print dialog box is displayed.

  3. Select your preferred printer and click OK.

Note:

There is a known limitation with printing large documents exceeding 100 pages, or a document set to a resolution of 300 dpi or above. In such cases, the document may print with blank pages, fail to respond, and may even require the computer to be restarted. A workaround for this problem may be to download the document locally and then print it. If the document does not have any annotations or you do not want to print the annotations, the original document can be downloaded and printed. However, if you want to print a document with annotations, you can download the TIFF version of the document and print it.