Skip Headers
Oracle® Fusion Middleware User's Guide for Oracle Business Intelligence Discoverer Desktop
11g Release 1 (11.1.1)

Part Number B40106-01
Go to Documentation Home
Home
Go to Table of Contents
Contents
Go to Master Index
Master Index
Go to Feedback page
Contact Us

Go to previous page
Previous
PDF · Mobi · ePub

Index

A  B  C  D  E  F  G  H  I  J  L  M  N  O  P  Q  R  S  T  U  V  W  X  Y  Z 

Symbols

!= operator in conditions, 5.5.1
& (ampersand) in worksheet titles, 2.5.4.1
> operator in conditions, 5.5.1, 5.5.1
<> operator in conditions, 5.5.1
<= operator in conditions, 5.5.1, 5.5.1
+ (plus) sign in dialog boxes, 7.1.2
= operator in conditions, 5.5.1

Numerics

3D graphs, 3.3.5
3D View command, 3.3.5

A

access rights, 7
accessing data, 1.3, 1.3
accessing workbooks, 6.5
active folder, 7.1.2
Active Only option, 5.1.1, 5.5
adding graphic bars, 2.5.3.5, 2.5.3.5
adding graphics to worksheets, 2.5.4.2, 8.2
adding new items to layouts, 4.1.4, 7.2.1
adding reports, 6
addition, 5.3.1
administrators, 1.3.1, 1.4
Advanced button (Conditions), 5.5.1, 8.4
aggregations icon, 7.1.2
aligning
bitmaps in titles, 2.5.4.2
report headers/footers, 6.1.1
text in column headings, 2.5.3.2
All Items option, 5.1.1, 5.5
ampersand &(amp;) in worksheet titles, 2.5.4.1
analysis bar, 2.1
analysis tools
applying to data, 5.1
creating definitions, 5.1.2
deleting definitions, 5.1.4
editing definitions, 5.1.3
exporting and, 6.3
turning definitions on/off, 5.1
types listed, 5
viewing definitions, 5.1.1
Analytic Functions, A.5, A.5.9.1
and Sequencing, A.7
calculating cumulative values, A.5.6.3
CASE, A.5.5.1
categories, A.5.1
Equi-height bands, A.5.5.1
equi-height bands, A.5.5.4
generic template, A.6
in Conditions, A.7
INTERCEPT, A.5.9.2
Lag/Lead, A.5.8.1
LEAD, A.5.8.1
ORDER BY expression, A.6
OVER expression, A.6
PARTITION BY expression, A.6
RANK(), A.5.4.3, A.5.4.4
Ranking, A.5.4.1
RATIO_TO_REPORT, A.5.7.5
REGR_AVGX, A.5.9.2
REGR_COUNT, A.5.9.2
REGR_R2, A.5.9.2
Reporting, A.5.7.1
SUM, A.5.6.3, A.5.7.2
Windowing with logical offsets, A.5.6.1
Windowing with physical offsets, A.5.6.1
analyzing data, 2.2.2.2, 4.1.1, 5.1
AND operator, 8.4
and Responsibilities, 6.4.1.1
applications, 6.3
Apply group sort icon, 4.3.1.3
applying formats, 2.5.3.4
arrows as cursors, 2.3.2, 2.4
ascending sort order, 4.3.1
assigning workbooks, 6.5, 6.5
associating data with workbooks, 2.1
attaching to databases, 1.4
attachments, 6.2
audio files, 8.5
Auto Size command, 2.5.2
Average option, 5.3.1
averages, 5.3, 5.3.1
axes labels (graphs)
displaying, 3.1.1, 3.1.1, 3.3.2
formatting, 3.2
axis item icon, 7.1.2
axis item markers, 2.3, 2.3.1
selecting, 2.3.2
axis item value icon, 7.1.2
axis items, 7.1.2
crosstabs, 2.2.2
drilling into, 4.2.3, 4.2.4
drilling through sub-levels on, 4.2.3
moving data among, 4.1, 4.1.3
selecting, 2.3, 2.3.2
sorting across, 4.3.2.2
sorting on, 4.3.2, 4.3.2.1
viewing values, 7.1.2
workbook window, 2.1

B

background colors
column headings, 2.5.3.2
worksheet titles, 2.5.4
Banding
Banding by rank, A.5.5.1
Banding by value, A.5.5.1
CASE, A.5.5.1
with Analytical Functions, A.5.5.1
bar formats
graphs, 3.2
tables, 2.5.3.5
BETWEEN operator, 5.5.1
bitmaps, 2.5.4.2, 8.2
Boolean operators, 8.4
Business area icon, 7.1.2
business areas, 1.3.1
displaying, 7.1.2
selecting items, 7.1.2, 7.1.2
buttons
Graph toolbar, 3.1.1
Print Preview window, 6.1.2
workbook window, 2.1
bypassing the Connect dialog, B.3.5.4

C

cache, 8.5
Calculation dialog box, 8.4
Calculation Examples, A
calculations, 4.1.4, 5.3.1, 5.4.2
creating, 8.3
creating for conditions, 5.5.1
displaying results, 8.3
editing in new workbooks, 7.2.5
exporting and, 6.3
selecting for new workbooks, 7.1.6
standard syntax, 8.3, 8.4.1.1, 8.4.1.1, 8.7.2
viewing existing, 8.3
Calculations command, 8.3
Calculations dialog box, 8.3
canceling changes, 1.5
case-sensitive text filters, 5.5.1
cell spacing, 4.3.1
cells
drilling and, 4.2.5
selecting, 2.3, 2.3
changing data, 1.5
changing data formats, 8.5
changing graphs, 3.3
changing pages
multi-page layouts, 2.4
workbooks, 1.4.4
changing text items, 2.5.3, 2.5.4
clock icon, 6.4.2
Close command, 1.5
closing Print Preview window, 6.1.2
closing workbooks, 1.5
Collapse command, 4.2.3
colors
column headings, 2.5.3.2
graphs, 3.1.1, 3.3.6
customizing, 3.3.6.2
worksheet titles, 2.5.4
column headings, 2.1, 2.5.2, 5.4.2, 5.4.2
aligning text, 2.5.3.2
display options, 8.5
drilling and, 4.2.4
editing text, 2.5.3
formatting caution, 2.5.3.2
reformatting on crosstabs, 2.5.3.3
reformatting on tables, 2.5.3.2
selecting, 2.3
wrapping text in, 2.5.3.2
column markers, 2.3, 2.3.1
columns, 2.2.2, 7.1.2
displaying text, 2.5.2
drilling multiple, 4.2.3
moving, 2.5.1, 4.3.1.1
group sorts and, 4.3.1.2
pivoting, 4.1.1, 4.1.2, 4.1.2
reformatting data, 2.5.3.4
removing from sorts, 4.3.1.1
resizing, 2.5.2
automatically, 2.5.2
selecting, 2.3
selecting items, 2.3
sorting on two, 4.3.1.1
Columns Width command, 2.5.2
Command Line Interface, 8.7.7
command-line options, 8.6
company logos, 2.5.4.2
comparisons, 1.4.1, 2.5.3.5, 4.1.1
complex calculations, 8.3
complex conditions, 8.4
condition
parameter placeholder, 8.2
condition icon, 7.1.2
condition operators, 5.5.1
conditions, 4.1.4, 5.5
adding descriptions to, 5.5.1
applying, 5.5, 5.5
assigning data items to, 5.5.1, 5.5.1
changing on new worksheets, 7.2.3
conflicting, 5.5
copying, 8.4
creating advanced, 8.4
creating definitions for, 5.5.1, 5.5.1
deleting definitions, 5.5, 5.5.2
editing definitions, 5.5.2
enabling/disabling definitions, 5.5, 5.5
exceptions vs., 5.5
exporting and, 6.3
naming, 5.5.1
nesting, 5.5.1
removing, 5.5
selecting, 8.4
selecting for new worksheets, 7.1.4
selecting multiple values for, 8.4
viewing definitions
for specific items, 5.5
Conditions command, 5.5
Conditions dialog box, 5.5
Configuring Discoverer Desktop to use standard EULs, B.3.4
Configuring the Oracle Applications user Connect dialog, B.3.3
Connect to Discoverer dialog box, 1.4
connecting to databases, 1.4
Copy Graph to Clipboard button, 3.1.1, 3.1.1
copying conditions, 8.4
copying SQL statements, 8.7.1
correlated items, 8.4.1.1, 8.4.1.1
correlation, A.5.9.1
Count All Rows command, 8.1
Count Distinct option, 5.3.1
Count option, 5.3.1
covariance, A.5.9.1
Create Calculation option, 5.5.1
Create Subquery dialog box, 8.4.1
creating calculations, 8.3
creating graphs, 3.1, 3.2
creating reports, 6
creating workbooks, 1.4
creating workbooks and worksheets, 7, 7.1
arranging layouts, 7.1.3
choosing data items, 7.1.2, 7.1.2
optional steps, 7.1
selecting conditions, 7.1.4
selecting display type, 7.1.1
sorting data, 7.1.5
specifying calculations, 7.1.6
crosstabs, 1.3.2, 2.2.2, 6.1
arranging items on new, 7.1.3
data points and, 2.1
delineating data, 2.5.3.5, 4.3.1
drilling and, 4.2.5
multiple columns or rows, 4.2.3, 4.2.3
procedure described, 4.2.3
skipping hierarchical levels, 4.2.3, 4.2.3
duplicating, 4.1.4
editing layouts, 7.2, 7.2.2
getting data for new, 7.1.2
item markers and, 2.3.1, 2.3.2
larger than a page, 6.1.1
overview, 2.2.2.2
pivoting items, 4.1.3
reformatting column headings, 2.5.3.3
reformatting data, 2.5.3.4
scaling, 6.1.1
selecting as display type, 7.1.1
selecting items, 2.3, 2.3, 2.3
sorting data, 4.3.2
across axes, 4.3.2.2
adding data points, 4.3.2.3
defaults, 4.3.2.2
group sorts and, 4.3.1.2
restoring previous state, 4.3.2.1
with multiple pages, 2.2.2.1, 2.4
current date, 2.5.4.1, 6.1.1

D

data, 2.1
accessing, 1.3, 1.3
adding to graphs, 3.2
aggregating, 7.1.2
analyzing, 2.2.2.2, 4.1.1, 5.1
canceling changes, 1.5
comparing, 1.4.1, 2.5.3.5, 4.1.1
delineating with bars, 2.5.3.5, 4.3.1
displaying specific items, 5.5, 8.4
filtering, 5.5, 7.1.2, 8.4
finding exceptions, 5.2
defining item for, 5.2.1
getting details, 4.2
pivoting, 2.3.2, 4.1
on crosstabs, 4.1.3
reformatting, 2.5.3.4
replacing, 4.2.5
retrieving, 1.3.3, 1.4, 1.4.4
for new crosstabs, 7.1.2
saving changes to, 1.5
selecting for drilling, 4.2.3
automatically, 4.2.4
in other sheets, 4.2.5
tables, 4.2.3
selecting for new worksheets, 7.1.2, 7.1.2
sorting, 4.1.4, 4.3
automatically, 4.3.1.3
crosstabs and, 4.3.2, 4.3.2.1, 4.3.2.2, 4.3.2.3
data within, 4.3.1.1
display options, 4.3.1
in groups, 4.3.1, 4.3.1, 4.3.1.2
on new worksheets or workbooks, 7.1.5, 7.2.4
subtotals and ungrouped, 4.3.1.2
totals for non-numeric, 5.3.1
updating, 8.1.1
viewing, 1.3, 1.3.1, 2.2, 2.4
Data command, 2.5.3.4, 2.5.3.5
data points, 2.2.2
calculations and, 8.3
defined, 2.1
getting totals for, 5.3.1, 5.3.1, 5.3.1
sorting, 4.3.2.3
databases, 1.3, 1.3.2, 2
connecting to, 1.4
loading, 1.4
non-Oracle, 1.4.2
saving workbooks with, 1.5
dates
adding to reports, 2.5.4.1, 6.1.1
setting for scheduled reports, 6.4
decimal places, 3.2, 5.4
default aggregate, 7.1.2
default formats, 2.5
Define Custom Colors option, 3.3.6.2
Delete button, 5.1.4
Delete command, 1.5.1
Delete Workbook from Database dialog, 1.5.1
deleting
analysis tool definitions, 5.1.4
items from workbooks and worksheets, 7.1.2
items on new worksheets, 7.2.1
sort columns, 4.3.1.1
workbooks, 1.5.1
descending sort order, 4.3.1
descriptions for workbooks, 1.4.3
designing reports, 6.1.1
dimensions, 2.2.2, 2.3.1
Discoverer Desktop
basic concepts, 1
running, 1.4
shortcuts, 2.6
disk cache, 8.5
display options, 8.5
display types, 2.2
displaying
business areas, 7.1.2
data, 1.3, 1.3.1, 2.2, 2.4
specific items, 5.5, 8.4
graph labels, 3.1.1, 3.1.1, 3.3.2
graphs, 3.3.5
items in folders, 7.1.2
multi-page reports, 6.1.2
page headers/footers, 6.1.1
sorted data, 4.3.1
SQL statements, 8.7.1, 8.7.4
text, 2.5.2
workbooks, 1.4.1
worksheets, 1.4.4
distinct values, 5.3.1
distributing reports, 6.2
donut graphs, 3.3.4
double-headed cursors, 2.5.1
Drill command, 4.2.5
Drill dialog box, 4.2.5
opening, 4.2.5
drill options, 4.2.5, 4.2.5
from menus, 4.2.3
Drill Options dialog box, 4.2.5
drilling, 4.2
across worksheets, 4.2.5, 4.2.5
automatically, 4.2.4
basic procedure described, 4.2.3
crosstabs and, 4.2.5
data out of sequence, 4.2.3, 4.2.3
display options, 4.2.5
tables and, 4.2.3, 4.2.3, 4.2.3, 4.2.5
to related items, 4.2.3, 4.2.5, 4.2.5
drilling menus, 4.2.3
Duplicate as Table dialog box, 4.1.4
duplicate rows, 7.1.3
duplicate values, 4.3.2.3
duplicating tables and crosstabs, 4.1.4

E

Edit Calculation dialog box, 8.3, 8.3
Edit Condition dialog box, 5.5.2
Edit Graph command, 3.3
Edit Parameter Values command, 8.2
Edit Sheet command, 7.2
Edit Sheet dialog box, 7.2
adding/removing items, 7.2.1
changing conditions, 7.2.3
changing layouts, 7.2.2
changing sorting preferences, 7.2.4
edit subquery, 8.4.2
Edit Title command, 2.5.4, 2.5.4.2, 2.5.5
Edit Title dialog box, 2.5.4, 2.5.4, 2.5.4.2
Insert button, 2.5.4.1
editing
analysis tool definitions, 5.1.3
column headings, 2.5.3
exception items, 5.2.2
graphs, 3.3
new worksheets and workbooks, 7.2
scheduled report settings, 6.4.2
worksheet titles, 2.5.4
editing subqueries, 8.4
e-mail, 6.2
adding attachments, 6.2
format options, 6.2
entering reserved words, 8.2
equal values, 5.2.1
equality, 5.5.1
error messages, 6.4.2.1
EUL (End User Layer), 8.5
Excel tool, 6.3.2
Excel workbooks, 6.3, 6.3.2
Exception dialog box, 5.2, 5.2.1
exceptions, 5.2
conditions vs., 5.5
creating, 5.2.1
defining expressions, 5.2.1, 5.2.1
editing, 5.2.2
enabling/disabling, 5.2, 5.2
formatting, 5.2.1
Exceptions command, 5.2
Exceptions dialog box, 5.2
opening, 5.2
Exceptions tool, 5.2
Execution Plan
Materialized Views, 8.7.3.1
expanding items in dialog boxes, 7.1.2
expiration dates, 6.4
Export command, 6.3, 6.3.1
Export dialog box, 6.3
for Oracle Reports, 6.3.1
Export SQL from a Workbook, 8.7.7
exporting reports, 6.3
exporting SQL statements, 8.7.1
expressions, 8.3
defining for conditions, 5.5.1, 5.5.1, 5.5.1, 8.4
defining for exceptions, 5.2.1, 5.2.1
external applications, 1.3, 6.3

F

files, 8.5
filters, 5.5, 7.1.2, 8.4
Find button, 7.1.2
finding
exceptions to data values, 5.2.1
specific text items, 5.2.1
flattened SQL, 8.7.6
folders, 1.3.1
active vs. unavailable, 7.1.2
viewing items, 7.1.2
Folders icon, 7.1.2
fonts
column headings, 2.5.3.2
graphs, 3.2
report headers/footers, 6.1.1
footers, 6.1.1
adding text codes, 6.1.1
Format Data dialog box, 2.5.3.4, 2.5.3.5
Format Heading dialog box, 2.5.3.2
Format Title dialog box, 2.5.4
formatting axes labels, 3.2
formatting bar, 2.1
reformatting column headings, 2.5.3.2, 2.5.3.3
formatting options
bitmaps, 2.5.4.2
exceptions, 5.2.1
percentages, 5.4.2
totals and subtotals, 5.3.1
worksheet titles, 2.5.4
formatting worksheets, 2.5, 2.5.4.2
column headings, 2.5.3.2
titles, 2.5.4
Foundation Name, B.3.3

G

Gateway User ID, B.3.3
Generate Label Automatically option, 5.3.1
Graph button, 3.1
Graph menu, 3.1.1
Graph window, 3.1
resizing, 3.3.3
Graph Wizard, 3.1, 3.2, 3.3
graphic bars, 2.5.3.5, 2.5.3.5
graphics, 2.5.4.2, 8.2
graphs, 3
adding legends, 3.2
adding patterns, 3.3.6, 3.3.6.1
adding to worksheets, 3.1, 3.2
color options, 3.3.6
display options, 3.3.5
distributing via e-mail, 6.2, 6.2
modifying, 3.3
plotting data on, 3.2
printing, 3.1.1, 3.1.1, 6.1.1
removing patterns, 3.3.6
resizing, 3.3.3
rotating, 3.3.5
z-axis, 3.3.5
selecting type, 3.1.1, 3.1.1, 3.2, 3.3.1
updating, 3.2.1
visual enhancements, 3.3.4, 3.3.5
gridlines, 3.2, 8.5
group names, 4.3.1
group sorts, 4.3.1, 4.3.1, 4.3.1.2
automatic, 4.3.1.3

H

headers, 6.1.1
adding text codes, 6.1.1
Headings command, 2.5.3.2, 2.5.3.3
Hi to Lo sort order, 4.3.1
hiding duplicate rows, 7.1.3
high values, 5.2.1, 5.3.1, 5.5.1
highlighting, 2.3
hints, 2.1
HKEY_CURRENT_USER - registry setting, 8.7.6
horizontal gridlines, 3.2

I

icons (New Sheet dialog), 7.1.2, 7.1.2
See also tool bar
Import SQL command, 8.7.2
importing SQL, 8.7.2
importing SQL statements, 8.7.2
IN operator, 5.5.1
informational messages, 2.1
Inline Views, 8.7.6
Insert Data Point Name option, 5.3.1, 5.4.2
Insert Item Name option, 5.3.1, 5.4.2
Insert menu, 2.5.4.1
Insert Value option, 5.3.1, 5.4.2
IS NOT NULL operator, 5.5.1
IS NULL operator, 5.5.1
item handles, 4.3.2.2
item markers, 2.3, 2.3.1
selecting, 2.3.2
items, 8.3
adding new, 4.1.4, 7.2.1
adding to printed reports, 6.1.1
arranging in layouts, 7.1.3
attaching to conditions, 8.4
deleting on new worksheets, 7.2.1
editing, 2.5.3, 2.5.4
expanding in dialog boxes, 7.1.2
formatting, 2.5, 2.5.4.2
pivoting on crosstabs, 4.1.3
pivoting on tables, 4.1.2, 4.1.2
removing from workbooks and worksheets, 7.1.2
selecting, 2.3
in multiple positions, 2.3
selecting for exceptions, 5.2.1
selecting for scheduled reports, 6.4, 6.4.2
viewing conditions for specific, 5.5
viewing in folders, 7.1.2

J

join definitions - importing SQL, 8.7.2

L

labels, 5.3.1
adding text codes
percentages and, 5.4.2
totals and subtotals, 5.3.1, 5.3.1
displaying on graphs, 3.1.1, 3.1.1, 3.3.2
formatting graph axes, 3.2
generating automatically, 5.3.1
percentages columns, 5.4.2, 5.4.2
removing text codes, 5.3.1, 5.4.2
wrapping text in, 5.3.1
Landscape mode, 6.1.1
large worksheets, 8.5
layout options, 8.5
layouts, 2.2
arranging items, 7.1.3
changing, 7.2, 7.2.2
Legend command, 3.3.2
legends, 3.1
adding to graphs, 3.2
displaying, 3.1.1, 3.3.2
LIKE operator, 5.5.1
linear regression, A.5.9.1
lines, 2.5.3.5, 4.3.1, 6.1.1
lists, 2.2.1, 4.3
Lo to Hi sort order, 4.3.1
loading databases, 1.4
logos, 2.5.4.2
Lotus 1-2-3 spreadsheet, 6.3
low values, 5.2.1, 5.3.1, 5.5.1

M

magnifying glass, 6.1.2
mailing lists, 2.2.1
main window, 2.1
margins, 6.1.1
Match Case option, 5.5.1
Materialized View, 8.7.3.1, 8.7.3.2
mathematical functions
selecting, 7.1.2
Maximum option, 5.3.1
memory cache, 8.5
menus, 2.1, 2.6.1
drilling options, 4.2.3
metafiles, 6.2
Microsoft Excel workbooks, 6.3, 6.3.2
Minimum option, 5.3.1
Modify Graph button, 3.1.1, 3.3
Modify Graph dialog box, 3.3
monthly reports, 6.4
moving columns, 2.5.1, 4.3.1.1
group sorts and, 4.3.1.2
moving data. See pivoting
multi-dimensional crosstabs, 2.2.2
multi-page crosstabs, 2.2.2.1
changing pages, 2.4
multi-page reports, 6.1.2
multi-page tables, 2.2.1.1
changing pages, 2.4
multiple columns or rows
drilling, 4.2.3, 4.2.3
multiple workbooks
opening, 1.4.1
switching among, 1.4.1

N

nesting conditions, 5.5.1
New command, 7.1
New Condition dialog box, 5.5.1, 8.4
New Graph Type button, 3.1.1, 3.1.1, 3.3.1
New Graph Type drop down list, 3.3.1
New Parameter command, 8.2
New Parameter dialog box, 8.2
new sheet
for subqueries, 8.4.1
New Sheet command, 7.1
New Sheet dialog box, 7.1.1
arranging items on layouts, 7.1.3
icons described, 7.1.2
moving items to Selected list, 7.1.2
opening, 7.1
selecting calculations, 7.1.6
setting conditions, 7.1.4
sorting data, 7.1.5
non-numeric data totals, 5.3.1
non-Oracle databases, 1.3, 1.4.2
NOT BETWEEN operator, 5.5.1
NOT IN operator, 5.5.1
NOT LIKE operator, 5.5.1
null values, 5.5.1
numbers, 2.1, 5.3
adding graphic bars, 2.5.3.5, 2.5.3.5
adding to new crosstabs, 7.1.2
getting exceptions to, 5.2.1
getting totals and subtotals for, 5.3.1, 5.3.1
sorting, 4.3, 4.3.1.1, 4.3.1.2
numeric item icon, 7.1.2

O

OLE automation, 1.3
One Page button, 6.1.2
on-line transaction processing, 8.1.1
/open option, 8.6
Open command, 1.4.1
/open option, 8.6
Open Scheduled Workbook dialog box, 6.4.1
Open Workbook dialog box, 1.4.1
opening Scheduling Manager, 6.4.2
opening workbooks, 1.4, 1.4, 8.5, 8.6
multiple, 1.4.1
non-Oracle, 1.4.2
operator buttons, 8.3
operators, 8.2
Boolean, 8.4
conditional expressions, 5.5.1
Options button, 8.5
Options command, 8.5
Options dialog box, 8.5, 8.5
Oracle Applications
automatic Connect, B.3.5.4
choosing a Responsibility, B.3.2
configuring the Connect dialog, B.3.3
Connect dialog, B.3.1
connect to Discoverer Desktop, B.3.2
connection configuration, B.3.5
Foundation Name, B.3.3.1
Gateway User ID, B.3.3.1
Prerequisites, B.2
shortcut icon, B.3.5.1
supported features, B.1
Oracle Applications User, 6.4.1.1, 6.4.1.1
Oracle Reports, 6.3.1
ordered lists, 4.3
Orientation option, 6.1.1
outlined cells, 2.3

P

/p <file> option, 8.6
/p <file> option, 8.6
page axis, 2.1
containing data, 2.4
moving columns to, 4.1.2, 4.1.2
page detail crosstab layouts, 2.2.2.1
changing pages, 2.4
page detail tabular layouts, 2.2.1.1
changing pages, 2.4
page headers and footers, 6.1.1
adding text codes, 6.1.1
page item marker, 4.1.2
page items
editing, 2.5.3
pivoting, 4.1.2
reformatting, 2.5.3.4
removing from layouts, 7.1.3
page numbers, 6.1.1
page orientation, 6.1.1
Page Setup command, 6.1.1
Page Setup dialog box, 6.1.1, 6.1.1
opening, 6.1.1
pagebreaks, 4.3.1
paint jar, 3.3.6
Parameter dialog box, 8.4
parameters, 8.2
adding to conditions, 8.4
attaching to conditions, 8.4
calculations and, 8.3
creating, 8.2, 8.2
defined, 8.2
defining default, 8.2
enabling/disabling, 8.2
entering multiple values in, 8.2, 8.2.1
naming, 8.2
selecting data items for, 8.2
viewing existing, 8.2
Parameters command, 8.2
Parameters dialog box, 8.2, 8.2
passwords, 1.4
Pattern Editor, 3.3.6.1, 3.3.6.1
patterns, 3.1.1
adding to graphs, 3.3.6, 3.3.6.1
customizing, 3.3.6.1
removing from graphs, 3.3.6
pencil tool, 3.3.6.1
Percentage dialog box, 5.4.2
Percentage of Grand Total option, 5.3.1
percentages, 5.3.1
creating definitions for, 5.4.2, 5.4.2
editing definitions, 5.4.3
enabling/disabling definitions, 5.4.1, 5.4.1
formatting options, 5.4.2
getting, 5.4.1
group sorts and, 4.3.1.2
not totaling 100%, 5.4
removing, 5.4.1
rounding and, 5.4
viewing definitions, 5.4.1
percentages columns
labeling, 5.4.2, 5.4.2, 5.4.2
Percentages command, 5.4.1
Percentages dialog box, 5.4.1
opening, 5.4.1
Percentages tool, 5.4.1
pie graphs, 3.3.4
pivoting, 2.3.2, 4.1
examples, 4.1.1, 4.1.1, 4.1.2
items on crosstabs, 4.1.3
items on tables, 4.1.2, 4.1.2
plus signs (+) in dialog boxes, 7.1.2
pointers
as arrows, 2.3.2, 2.4
as double-headed lines, 2.5.1
as magnifying glass, 6.1.2
as paint jar, 3.3.6
as pencil, 3.3.6.1
item markers and, 2.3.2
page axis and, 2.4
pop-up menus, 2.6.1
Portrait mode, 6.1.1
preface
intended audience, Preface
introduction, Preface
Prepare Mail dialog box, 6.2
Preview button, 6.1.1, 6.1.2
previewing reports, 6.1.2
Print button, 3.1.1, 3.1.1
print options, 6.1.1, 6.1.1
Print Preview command, 6.1.2
Print Preview window, 6.1.2
closing, 6.1.2
moving through report pages, 6.1.2
printing, 2.3.1, 2.5.4
from files, 8.6
graphs, 3.1.1, 3.1.1, 6.1.1
large worksheets, 6.1.1
reports, 4.3.1, 6.1
progressions, 4.1
prompts, 8.2
properties, 1.4.3
Properties command, 1.4.3
PT PrefaceTitle, Preface

Q

queries, 1.3.3, 1.4.4, 8.4
running, 1.4
running for all sheets, 8.6
query estimate dialog, 1.4
Query Governor, 8.5

R

RANK
default ordering, A.5.4.2
ordering by ASC, A.5.4.2
ordering by DESC, A.5.4.2
RDF files, 6.3.1
rearranging columns, 2.5.1, 4.3.1.1
group sorts and, 4.3.1.2
reference lines (graphs), 3.3.4
reformatting worksheets, 2.5, 2.5.4.2
column headings, 2.5.3.2
titles, 2.5.4
Refresh Sheet command, 1.4.4, 8.1.1
refreshing worksheets, 8.1.1
regedit, 8.7.6
registry settings, 8.7.6
removing items from workbooks and worksheets, 7.1.2
removing sort columns, 4.3.1.1
removing workbooks, 1.5.1
renaming workbooks, 1.5
reordering columns, 2.5.1, 4.3.1.1
group sorts and, 4.3.1.2
replacing data, 4.2.5
report templates (Oracle Reports), 6.3.1
reports, 1.3, 6
adding date/time entries, 2.5.4.1, 6.1.1
adding headers/footers, 6.1.1
designing page layouts, 6.1.1
displaying two pages side-by-side, 6.1.2
distributing with e-mail, 6.2
exporting, 6.3
previewing, 6.1.2
printing, 4.3.1, 6.1, 6.1.1
removing headers/footers, 6.1.1
running scheduled, 6.4
saving, 6.3
setting margins, 6.1.1
unscheduling, 6.4.2
viewing multi-page, 6.1.2
reserved words
enter into parameter fields, 8.2
resizing columns, 2.5.2
automatically, 2.5.2
resizing graphs, 3.3.3
resizing windows, 2.6.2
result sets, 6.4.1
selecting, 6.4.1
viewing, 6.4.2
Retrieve All Rows command, 8.1
retrieving rows, 8.1
right-click menus, 2.6.1
rotating graphs, 3.3.5
rounding, 5.4
row markers, 2.3.1
row numbers, 2.3, 8.5
rows, 2.2.2
drilling multiple, 4.2.3, 4.2.3
drilling single, 4.2.3, 4.2.4
hiding duplicate, 7.1.3
retrieving, 8.1
selecting, 2.3
running Discoverer Desktop, 1.4
running queries, 1.4
running scheduled reports, 6.4

S

sample database, 1.3.2, 2
Save As command, 1.5
Save As dialog box, 1.5
Save command, 1.5
Save Workbook dialog box, 1.5
Save Workbook to Database dialog box, 1.5
saving exported reports, 6.3
saving workbooks, 1.5
Scale command, 3.3
scaling printouts, 6.1.1
Schedule button, 6.4, 6.4.2
Schedule command, 6.4
Schedule Workbook dialog box, 6.4, 6.4.2, 6.4.2
opening, 6.4
scheduled reports, 6.4
deleting completed, 6.4.2
displaying, 6.4.2
editing settings, 6.4.2
error messages, 6.4.2.1
expiration dates, 6.4
naming, 6.4
running, 6.4, 6.4.2
selecting items, 6.4, 6.4.2
unscheduling, 6.4.2
viewing results, 6.4.1, 6.4.2
Scheduled Workbook
Oracle Applications User, 6.4.1.1
scheduled workbooks, 1.4, 6.4.1.1
Oracle Applications Users, 6.4.1.1
Scheduling Manager, 6.4.2
opening, 6.4.2
Scheduling Manager button, 6.4.1
Scheduling Manager command, 6.4.2
screen markers, 2.3, 2.3.1, 4.1.2
scroll bars, 2.1
scroll buttons, 1.4.4, 2.1
scrolling, 2.4
Select Condition option, 5.5.1
selecting
data for drilling, 4.2.3
automatically, 4.2.4
in other sheets, 4.2.5
tables, 4.2.3
data for new worksheets, 7.1.2, 7.1.2
exception items, 5.2.1
items for scheduled reports, 6.4, 6.4.2
items on worksheets, 2.3
in multiple positions, 2.3
multiple values for conditions, 8.4
result sets, 6.4.1
workbooks, 1.4, 1.4.1
worksheets, 1.4.4, 1.4.4, 2.4
selection boxes, 2.3, 2.3
Send command, 6.2
sending e-mail messages, 6.2
sequential conditions, 8.4
servers, 6.4
Set Bitmap option, 8.2
setting options, 8.5
setting properties
workbooks, 1.4.3
setting report margins, 6.1.1
setting sort order, 4.3.1, 4.3.1.3
shading, 3.3.5
shadows, 3.3.5
Share Workbooks dialog box, 6.5
Sharing command, 6.5
sharing workbooks, 6.5
/sheet ALL option, 8.6
/sheet ALL option, 8.6
shortcuts, 2.6
Show Graphic Bars option, 2.5.3.5
Show Page Items option, 7.1.3
Show/Hide Labels button, 3.1.1, 3.1.1, 3.3.2
Show/Hide Legend button, 3.1.1, 3.3.2
simple calculations, 8.3, 8.3
Sort command, 4.3.1, 4.3.2.3
Sort Crosstab dialog box, 4.3.2.3
opening, 4.3.2.3
sort order, 4.3.1, 4.3.1.3
reversing, 4.3.2.2
Sort Table dialog box, 4.3.1
ordering columns in, 4.3.1.1
sorting data, 4.1.4, 4.3
adding sort columns, 4.3.1.1
automatically, 4.3.1.3
crosstabs and, 4.3.2, 4.3.2.1, 4.3.2.2, 4.3.2.3
display options, 4.3.1
group sorting and, 4.3.1, 4.3.1, 4.3.1.2
on new worksheets or workbooks, 7.1.5, 7.2.4
removing columns, 4.3.1.1
sorting options, 4.3.1, 4.3.2.3
sorting tools, 4.3.1.3
crosstabs and, 4.3.2.1, 4.3.2.1
spacing, 4.3.1
spreadsheets, 2.3, 6.3
SQL Inspector
Execution Plan, 8.7.4
SQL Inspector command, 8.7.1, 8.7.4
SQL program - importing, 8.7.2
SQL statements, 8.7
SQL syntax, 8.4
SQLType - registry setting, 8.7.6
standard deviation, 5.3
calculating, 5.3.1
Standard Deviation option, 5.3.1
starting
Discoverer Desktop, 1.4
Statistics, A.5.9.1
status bar, 2.1, 2.1
Status Bar command, 3.1.1
subqueries, 8.4
edit, 8.4.2
new workbooks, 8.4.1.1
subqueries, correlated items, 8.4.1.1
subqueries, creating, 8.4.1
subtotals, 2.5.3.5, 2.5.3.5, 2.5.4
adding lines to, 4.3.1
getting, 4.3.1.2, 5.3.1
getting percentages for, 5.4.2
placement options, 5.3.1
removing, 5.3
ungrouped data and, 4.3.1.2
viewing definitions, 5.3
Sum option, 5.3.1
summaries, 2.2.2
sums, 5.3, 5.3.1
suqueries
editing, 8.4

T

table
larger than a page, 6.1.1
tables, 1.3.1, 1.3.2, 2.2.1, 6.1
arranging items on new, 7.1.3
changing sorting preferences, 7.2.4
data points and, 2.1
delineating data, 2.5.3.5, 4.3.1
drilling and, 4.2.3, 4.2.3, 4.2.3, 4.2.5
procedure described, 4.2.3
skipping hierarchical levels, 4.2.3, 4.2.3
duplicating, 4.1.4
editing layouts, 7.2, 7.2.2
item markers and, 2.3.1
layout options, 8.5
moving columns, 2.5.1, 4.3.1.1
group sorts and, 4.3.1.2
pivoting items, 4.1.2, 4.1.2
reformatting column headings, 2.5.3.2
reformatting data, 2.5.3.4
resizing columns, 2.5.2
automatically, 2.5.2
retrieving rows, 8.1
scaling, 6.1.1
selecting as display type, 7.1.1
selecting items, 2.3, 2.3, 2.3
sorting data, 4.3.1, 4.3.1.2
automatically, 4.3.1.3
with multiple pages, 2.2.1.1, 2.4
tabs, 1.4.4, 2.1
templates (Oracle Reports), 6.3.1
text
aligning
in column headings, 2.5.3.2
case-sensitive filters, 5.5.1
data points and totals for, 5.3.1
defining conditions for, 5.5.1
editing, 2.5.3, 2.5.4
finding specific, 5.2.1
getting exceptions to, 5.2.1
mathematical functions and, 7.1.2
resizing columns and, 2.5.2
sorting, 4.3.2, 4.3.2.2, 4.3.2.3
word wrapping, 2.5.3.2, 5.3.1
text codes
adding to labels
percentages columns, 5.4.2
totals and subtotals, 5.3.1, 5.3.1
removing, 5.3.1, 5.4.2
report headers/footers, 6.1.1
Text Wrap button, 2.5.2
three-dimensional graphs, 3.3.5
time estimate dialog, 1.4
time limit warnings, 6.4
time settings for scheduled reports, 6.4
time stamps, 2.5.4.1
Title command, 2.5.4
titles
adding bitmaps, 2.5.4.2
adding to graphs, 3.1, 3.2
editing, 2.5.4
formatting, 2.5.4, 2.5.4.1
totals and subtotals, 5.3.1
tool bar
Graph window, 3.1, 3.1.1
Print Preview window, 6.1.2
tool tips, 2.1, 2.1
Toolbar command, 3.1.1
Total dialog box, 5.3.1
totals, 2.5.3.5, 2.5.3.5, 2.5.4, 5.3
adding lines to, 4.3.1
creating definitions for, 5.3.1
editing definitions, 5.3.3
enabling/disabling definitions, 5.3, 5.3
entering labels for, 5.3.1
finding percentages of, 5.4.2
formatting options, 5.3.1
getting percentages for, 5.4.2
placement options, 5.3.1
removing, 5.3
viewing definitions, 5.3
Totals command, 5.3
Totals dialog box, 5.3
Totals tool, 5.3
options, 5.3.1
transaction processing, 8.1.1
trends, 4.1
truncated text, 2.5.2
Two Page button, 6.1.2

U

unavailable folders, 7.1.2
unique values, 5.3.1
Unschedule button, 6.4.2
updating graphs, 3.2.1
updating worksheets, 8.1.1
User -> Workbook tab, 6.5
user names, 1.4

V

Value(s) option (Conditions), 5.5.1, 5.5.1
values, 7.1.2
counting unique, 5.3.1
creating conditions for, 5.5.1
getting exceptions to, 5.2
defining expressions for, 5.2.1
getting totals and subtotals for, 5.3.1
null, 5.5.1
selecting multiple for conditions, 8.4
sorting and duplicate, 4.3.2.3
viewing for zxis items, 7.1.2
variables, 4.3.2.3
Variance option, 5.3.1
vertical gridlines, 3.2
Video database, 2
video files, 8.5
View Conditions For option, 5.5
View Errors option, 6.4.2.1
Viewer checkboxes, 8.5
viewing
business areas, 7.1.2
data, 1.3, 1.3.1, 2.2, 2.4
specific items, 5.5, 8.4
file types, 8.5
graph labels, 3.1.1, 3.1.1, 3.3.2
graphs, 3.3.5
items in folders, 7.1.2
multi-page reports, 6.1.2
page headers/footers, 6.1.1
sorted data, 4.3.1
SQL statements, 8.7.1, 8.7.4
text, 2.5.2
workbooks, 1.4.1
worksheets, 1.4.4
views, 1.3.1

W

weekly reports, 6.4
"what if" scenarios, 8.3
Window menu, 1.4.1
wizards
for creating graphs, 3.1
for creating workbooks, 7.1
for opening workbooks, 1.4
WMF formats, 6.2
Workbook -> User tab, 6.5
Workbook Properties dialog box, 1.4.3
workbook window, 2.1, 2.1
display types, 2.2, 7.1.1
resizing, 2.6.2
Workbook Wizard, 1.4, 7.1
workbooks, 7
accessing, 6.5
assigning to users, 6.5, 6.5
associating data with, 2.1
canceling changes, 1.5
closing, 1.5
creating, 1.4, 7, 7.1
optional steps, 7.1
creating subqueries, 8.4.1.1
defined, 1.3.2
deleting, 1.5.1
getting information about, 1.4.3
identifying location, 2.5.4.1
opening, 1.4, 1.4, 8.5, 8.6
multiple, 1.4.1
non-Oracle, 1.4.2
reformatting, 2.5, 2.5.4.2
removing items, 7.1.2
renaming, 1.5
saving, 1.5
selecting, 1.4, 1.4.1
selecting data, 7.1.2
selecting display types for new, 7.1.1
selecting multiple items, 7.1.2
setting properties, 1.4.3
sharing, 6.5
switching pages, 1.4.4, 1.4.4, 2.4
viewing, 1.4.1
worksheet
change subquery, 8.4.2
for subqueries, 8.4.1
worksheet tabs, 1.4.4, 2.1
worksheets, 1.3.2, 7
activating all, 8.6
adding bitmaps, 2.5.4.2
adding graphs, 3.1, 3.2
adding items to new, 7.2.1
changing data, 1.5
choosing items, 2.3
in multiple positions, 2.3
creating, 7, 7.1
optional steps, 7.1
deleting items on new, 7.2.1
distributing via e-mail, 6.2
drilling across, 4.2.5, 4.2.5
editing new, 7.2
editing titles, 2.5.4
formatting items, 2.5, 2.5.4.1
identifying workbook location, 2.5.4.1
large, 8.5
printing large, 6.1.1
refreshing, 8.1.1
removing items, 7.1.2
replacing data, 4.2.5
retrieving data, 1.3.3, 1.4, 1.4.4
for new crosstabs, 7.1.2
scheduled reports and, 6.4
selecting, 1.4.4, 1.4.4, 2.4
selecting data, 7.1.2
selecting display types for new, 7.1.1
selecting multiple items, 7.1.2
viewing, 1.4.4
Wrap Text option, 2.5.3.2, 5.3.1

X

X Labels command, 3.3.2

Y

y-axis scale, 3.1
setting, 3.2, 3.3

Z

z-axis, 3.3.5
Zip Codes, 5.2.1
zoom in, 6.1.2
zoom out, 6.1.2