3 Qualified Exalytic Products

The Oracle Exalytics In-Memory Machine X2-4 and X3-4 are qualified for Oracle Auto Service Request.

For more information about installing Oracle ASR, see Chapter 8: Installing Oracle Auto Service Request (ASR) Software in the the Oracle Exalytics In-Memory Machine Owner's Guide.

Requirements

The following requirements must be met before installing Oracle ASR:

  • The Oracle Exalytics X2-4 Base Image Patch (v 1.0.0.3.1) on Linux x86-64 (patch 14301728) is required. You can download this patch from My Oracle Support:

    https://support.oracle.com
    

    For instructions to install the patch, refer to Installing the Oracle Exalytics Release 1 Patchset 1:

    http://docs.oracle.com/cd/E27027_01/bi.1/e24706/admin_patch.htm#CHDEGBIJ
    
  • Recommended upgrade for the following Oracle Exalytics products:

    • Oracle Exalytics Machine: Oracle Exalytics Release 1 Patchset 3 (1.0.0.3).

    • Oracle Exalytics - virtual Environment: Oracle Exalytics Release 1 Patchset 3 (1.0.0.3.1).

Fault Coverage

ASR uses Integrated Lights Out Manager (ILOM) telemetry sources to detect fault events on the Sun Fire X4470 M2 server. ILOM provides fault information, power and environmental, and CPU and memory fault information from the service processor.

For fault coverage details, see the following documents: