Skip to Main Content
Return to Navigation

Working With Project Administration Menu Options

This section describes the menu options available when using Project Administration.

File Menu

The File menu contains these Project Administration options:

Menu Option

Description

Open

Opens a managed object compare, ADS compare or project.

Save Project

Saves the project.

Note: Only available for projects.

Save Project As

Creates a copy of the project.

Note: Only available for projects.

Project Properties

Opens the Project Properties dialog box.

Note: Only available for projects.

Exit

Exits Project Administration.

View Menu

The View menu contains these Project Administration options:

Menu Option

Description

Filtering

Select the status to display for the source and target database.

Tools Menu

The Tools menu contains these Project Administration options:

Menu Option

Description

Validate Project

Run the validate utility to make sure that all definitions included in the project actually exist in your database.

 

Compare and Report

Run a compare report to a database.

Note: Only available for projects.

Copy Project

Copy the project to a database.

Note: Only available for managed object compare or project.