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Prefazione

Il sistema di libreria modulare StorageTek SL8500 di Oracle è una soluzione di storage
enterprise che fornisce storage e recupero di cartucce a nastro completamente automatizzati.

Questo manuale si basa sul presupposto che il lettore conosca già i moduli e i componenti
della libreria SL8500. Per informazioni introduttive e sulla pianificazione, vedere il manuale
Panoramica e guida alla pianificazione di SL8500 al seguente indirizzo: 

http://www.oracle.com/technetwork/documentation/tape-storage-
curr-187744.html

Accesso facilitato alla documentazione
Per informazioni sull'impegno di Oracle riguardo l'accesso facilitato, visitare il sito Web
Oracle Accessibility Program su http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=docacc.

Accesso al supporto Oracle
I clienti Oracle che hanno acquistato l'assistenza, hanno accesso al supporto elettronico
mediante My Oracle Support. Per informazioni, visitare http://www.oracle.com/pls/
topic/lookup?ctx=acc&id=info o http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=trs per i non udenti.

http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
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1 
Installazione di StorageTek Library Console

StorageTek Library Console (SLC) di Oracle è un'applicazione GUI per la configurazione, il
monitoraggio e la gestione della libreria a nastro SL8500.

Nota:

I dati del cliente sulle cartucce a nastro non sono mai disponibili per SLC o per la libreria. L'interfaccia
dati esterna delle unità nastro è separata dall'infrastruttura della libreria.

• Selezione di una versione di SLC
• Download del Media Pack di SLC
• Installazione di SLC standalone
• Installazione di SLC via Web

Selezione di una versione di SLC
È possibile eseguire le procedure descritte in questo manuale con una qualsiasi delle versioni
riportate di seguito, se non indicato diversamente.

• Standalone: SLC viene eseguito in remoto da qualsiasi sistema dotato di connessione di
rete alla libreria.

• Via Web: SLC è installato su un server e consente ai singoli client di utilizzare un browser
per accedere a SLC.

• Pannello operatore locale: SLC è preinstallato sulla libreria e consente agli operatori della
libreria di accedere alla maggior parte delle funzioni SLC direttamente dalla libreria.

Download del Media Pack di SLC
Il Media Pack include il server SLC via Web, il client SLC via Web e SLC standalone.

1. Accedere a Oracle Software Delivery Cloud al seguente indirizzo:

http://edelivery.oracle.com/
2. Fare clic su Sign In/Register.
3. Leggere i termini e le limitazioni. Indicare l'accettazione delle condizioni.
4. Cercare SLC e selezionare Oracle StorageTek Library Console. Fare clic su Select

Platform.
5. Selezionare GENERIC (All Platforms), quindi fare clic su Select.

http://edelivery.oracle.com/


Installazione di SLC standalone

18

6. Verificare che Oracle StorageTek Library Console sia incluso nell'elenco Selected
Products, quindi fare clic su Continue.

7. Fare clic su Select Alternate Release. Selezionare una versione SLC e fare clic su
Continue.

8. Leggere i termini e le limitazioni. Indicare l'accettazione delle condizioni, quindi fare clic
su Continue.

9. Salvare il file .zip. Estrarre il Media Pack nella posizione desiderata.

Installazione di SLC standalone
1. Disinstallare tutte le versioni precedenti di SLC prima di eseguire l'aggiornamento.
2. Scaricare ed estrarre il Media Pack di SLC standalone (vedere sezione chiamata

«Download del Media Pack di SLC»).
3. Selezionare il file del programma di installazione di SLC per il sistema operativo in uso

(consultare il file Readme del Media Pack).
4. Esaminare le informazioni. Fare clic su Next.
5. Specificare la posizione in cui installare SLC. Fare clic su Next.
6. Specificare se creare le icone di scelta rapida di SLC. Fare clic su Next.

Nota:

In Solaris non è possibile scegliere la directory root predefinita. Oracle consiglia /u-sr/bin o una
posizione simile.

7. Verificare che le informazioni siano corrette. Fare clic su Install.
8. Fare clic su Done.

Piattaforme supportate
• Solaris 10 SPARC, Solaris 10 x86
• Windows Server 2008 SP2 64 bit, Windows 2012 Enterprise Server
• Windows 7 SP1 64 bit, Windows 8 64 bit, Windows 8.1 64 bit
• Oracle Unbreakable Linux 5 (2.6.18) 32 bit
• SUSE Enterprise Linux 10.2 (2.6.16) 32 bit

Considerazioni sulla sicurezza
SLC si interfaccia con l'interfaccia della libreria primaria (PLI, Primary Library Interface)
su SSL, che fornisce un percorso di comunicazione sicuro tra la libreria e la sessione di
SLC. Ciò impedisce il monitoraggio dell'attività della libreria da parte di utenti di rete non
autorizzati.

Installazione di SLC via Web
È necessario installare gli aggiornamenti di SLC via Web solo sul server. È possibile
aggiornare il server SLC via Web mentre è in esecuzione. Una volta installati, gli
aggiornamenti vengono scaricati automaticamente quando un client avvia l'applicazione.
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1. Scaricare ed estrarre il file del server SLC via Web (.war) (vedere sezione chiamata
«Download del Media Pack di SLC»).

2. Distribuire il file sul server (consultare il file Readme del Media Pack).

Requisiti minimi del browser

• Internet Explorer 8 (su Windows 7: 64 bit)
• Firefox 17.0.2 ESR (su Windows 7: 64 bit)

Considerazioni sulla sicurezza

SLC via Web è provvisto di firma digitale che garantisce che è stato prodotto da Oracle
Corporation e che, dalla creazione, non è stato modificato né danneggiato. SLC via Web può
essere identificato come un processo Java Web Start e, come tale, include le funzionalità di
sicurezza tipiche della piattaforma Java 2.

Importante:

Il cliente è responsabile dell’implementazione di tutti i sistemi di sicurezza aggiuntivi appropriati, inclusi
firewall e accesso utente.
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2 
Login a SLC

Nota:

Dopo un failover RE, eseguire il login utilizzando l'indirizzo IP o l'alias del nuovo controller della libreria
attivo (precedentemente controller in standby).

• Primo loging dopo l'installazione della libreria
• Login a SLC standalone
• Login a SLC via Web
• Login al pannello operatore locale
• Modifica di una password utente

Primo loging dopo l'installazione della libreria
1. Con l'ID utente admin, eseguire il login a SLC con i primi otto caratteri della password di

attivazione fornita da Oracle.
2. Modificare la password admin:

a. Selezionare Tools > User Mgmt.
b. Completare i campi della password.
c. Fare clic su Modify.

Login a SLC standalone
1. Per avviare SLC sul sistema, effettuare una delle operazioni indicate di seguito.

• Fare doppio clic sull'icona del desktop SLC.
• Selezionare Start > RunSLConsole o Launch > RunSLConsole.

2. Immettere le informazioni di login. Fare clic su Log on.

Login a SLC via Web
Per eseguire il login utilizzando un browser, scaricare Mozilla Firefox da http://www
.mozilla.com. Sulle piattaforme Solaris è anche possibile eseguire il login a SLC via Web
utilizzando la riga di comando.

1. Ottenere l'alias DNS o l'indirizzo IP del server SLC.
2. Scegliere un metodo di login:

http://www.mozilla.com
http://www.mozilla.com
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• Riga di comando: disponibile solo su Solaris. Nella finestra del terminale immettere:

javaws http://server_ID:port_ID/opel/slc.jnlp
• Browser: disponibile su Windows o Solaris. In un browser nel sistema client, accedere

all'applicazione SLC Web Start:

http://server_ID:port_ID/opel

dove:
• server_ID: è l'indirizzo IP o l'alias DNS del server SLC.
• port_ID: è l'ID della porta dell'applicazione SLC, in genere 8080.
• opel: è il nome (context root) dell'applicazione SLC via Web sul server.

3. Fare clic su Launch Now.
4. Specificare l'azione da intraprendere con il file slc.jnlp . È possibile selezionare una delle

opzioni riportate di seguito.
• Selezionare Open with Java Web Start Launcher per avviare direttamente SLC.
• Save to Disk per salvare il file slc.jnlp sul client ed eseguire il login a SLC in un

secondo momento.
5. Se si esegue SLC via Web per la prima volta, completare la finestra di dialogo di

avvertenza della firma digitale (verificare il publisher e fare clic su Run).
6. Immettere le informazioni di login a SLC. Fare clic su Log on.

Login al pannello operatore locale
È possibile effettuare il login al pannello operatore locale un solo utente alla volta.

1. Se non è visualizzato nulla, toccare un punto qualsiasi dello schermo per attivare la
schermata Login.

2. Immettere le informazioni di login.
3. Fare clic su Log on.

Modifica di una password utente
Ogni sito dispone di un insieme fisso di ID utente: admin (amministratore del cliente),
service (rappresentante dell'assistenza Oracle) e oem (tecnico dell'assistenza sul campo
di terze parti). A ciascun ID utente viene assegnato un set di autorizzazioni che determina
l'accesso alle utility disponibili in SLC. 

1. Eseguire il login a SLC utilizzando l'account che si desidera modificare.
2. Selezionare Tools > User Mgmt.
3. Completare i seguenti campi: Current Password, New Password e Retype Password.
4. Fare clic su Modify.
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3 
Attivazione delle funzioni facoltative

I file di attivazione dell'hardware supportano funzioni facoltative della libreria, come gli
aggiornamenti della capacità e il partizionamento. È necessario installare un file di attivazione
dell'hardware per ciascuna funzionalità acquistata.

• Download di un nuovo file di attivazione dell'hardware
• Installazione di un nuovo file di attivazione dell'hardware
• Visualizzazione dei file di attivazione dell'hardware correnti
• Eliminazione di un file di attivazione dell'hardware
• Abilitazione di funzioni in una libreria con firmware precedente a FRS_7.00

Download di un nuovo file di attivazione dell'hardware
Utilizzare questa procedura solo per le librerie con firmware FRS_7.00 o versione successiva.
Per le librerie con livelli di firmware inferiori, vedere sezione chiamata «Abilitazione di
funzioni in una libreria con firmware precedente a FRS_7.00».

1. Accedere a Oracle Software Delivery Cloud al seguente indirizzo:

http://edelivery.oracle.com/
2. Fare clic su Sign In /Register.
3. Leggere i termini e le limitazioni. Indicare l'accettazione delle condizioni.
4. Cercare la SL8500 e selezionare il file di attivazione dell'hardware. Fare clic su Select

Platform.
5. Selezionare GENERIC (All Platforms), quindi fare clic su Select.
6. Verificare che il file di attivazione dell'hardware corretto sia elencato in Selected

Products, quindi fare clic su Continue.
7. Selezionare la release disponibile. Fare clic su Continue.
8. Leggere i termini e le limitazioni. Indicare l'accettazione delle condizioni, quindi fare clic

su Continue.
9. Salvare il file .zip e decomprimerlo nella posizione desiderata.

Installazione di un nuovo file di attivazione dell'hardware
Nota:

A partire dal firmware FRS_8.31 e da SLC 6.25, un singolo file di attivazione dell'hardware di
partizionamento attiva il partizionamento nell'intero complesso di librerie.

http://edelivery.oracle.com/
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1. Utilizzare SLC per eseguire il login alla libreria target.
2. Selezionare Tools > Hardware Activation.
3. Fare clic sulla scheda Install Hardware Activation Keys.
4. Individuare il file di attivazione dell'hardware.
5. Rivedere i dettagli del file di attivazione dell'hardware. Fare clic su Install.
6. Verificare che il file di attivazione sia stato installato correttamente (vedere sezione

chiamata «Visualizzazione dei file di attivazione dell'hardware correnti»).

Nota:

Potrebbe essere necessario eseguire task aggiuntivi per utilizzare la nuova funzionalità (vedere
Capitolo 4, Configurazione della capacità  e Capitolo 5, Partizionamento della libreria).

Visualizzazione dei file di attivazione dell'hardware correnti
Nota:

Per visualizzare il log di tutte le attività di attivazione hardware, utilizzare la utility Reports (vedere
sezione chiamata «Visualizzazione dei report della libreria e dei dispositivi con la utility Reports»).

1. Eseguire il login alla libreria target.

A partire dal firmware FRS_8.31 e da SLC 6.25, tutti i file di attivazione dell'hardware
per un complesso di librerie sono visualizzati in una sola schermata. È possibile eseguire
il login a qualsiasi libreria nel complesso.

2. Selezionare Tools > Hardware Activation.
3. Fare clic sulla scheda Current Hardware Activation Keys.

Eliminazione di un file di attivazione dell'hardware
L'eliminazione di un file di attivazione dell'hardware in genere non è necessaria e può avere
effetti significativi sul funzionamento della libreria. La presenza di più file di attivazione
dell'hardware su una libreria non causa particolari problemi (ad esempio file di attivazione
della capacità che superano la capacità fisica della libreria).

1. Utilizzare SLC per eseguire il login alla libreria target.
2. Selezionare Tools > Hardware Activation.
3. Fare clic sulla scheda Delete Hardware Activation Files.
4. Selezionare il file di attivazione da eliminare.
5. Verificare che sia selezionato il file di attivazione corretto e fare clic su Delete.

Nota:

Dopo l'eliminazione del file potrebbe essere necessario eseguire task aggiuntivi (vedere sezione
chiamata «Eliminazione di una partizione»).
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Abilitazione di funzioni in una libreria con firmware precedente
a FRS_7.00

Per abilitare le funzioni facoltative nelle librerie SL8500 con firmware precedente a FRS_7
.00, contattare l'assistenza Oracle. Per il firmware FRS_7.00 o versione successiva, utilizzare
le procedure descritte in sezione chiamata «Download di un nuovo file di attivazione
dell'hardware».
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4 
Configurazione della capacità

Nota:

In una libreria partizionata, il controller della libreria assegna automaticamente la capacità. È possibile
configurare la capacità solo in una libreria non partizionata.

• Applicazione della configurazione della capacità predefinita in una libreria singola
• Creazione di una configurazione della capacità personalizzata in una libreria singola
• Creazione di una configurazione della capacità personalizzata in un complesso di librerie
• Risoluzione di cartucce isolate causate da modifiche alla capacità
• Linee guida per la personalizzazione dell'attivazione della capacità
• Effetto sugli host HLI della modifica alla configurazione della capacità

Applicazione della configurazione della capacità predefinita in
una libreria singola

Per una libreria singola non partizionata con un solo host, la capacità viene attivata
automaticamente dopo l'installazione del file di attivazione dell'hardware.

A partire dal firmware FRS_8.31, la configurazione predefinita attiva la capacità dalle unità
verso l'esterno fino al limite previsto dalla licenza della capacità.

1. Per evitare conflitti, coordinarsi con gli altri utenti della libreria prima di configurarla.
2. Da SLC standalone o via Web selezionare Tools > Select Active Cells.
3. Fare clic sulla scheda Design By Library .
4. Fare clic su Apply Default Capacity.

Nota:

L'applicazione della capacità predefinita comporta la rimozione di tutte le unità dal pool di convalida
dei supporti. Per aggiungere di nuovo le unità, vedere sezione chiamata «Definizione del pool di
convalida dei supporti».

Attenzione:

Se vengono visualizzate delle avvertenze, NON eseguire il commit delle modifiche. Fare clic
su Details >>, quindi eseguire gli spostamenti di recupero sulle cartucce isolate (vedere sezione
chiamata «Spostamento delle cartucce (spostamenti di recupero)»).
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5. Riconfigurare le applicazioni host della libreria in modo da applicare le modifiche
(vedere la documentazione del software dell'host).

Creazione di una configurazione della capacità personalizzata
in una libreria singola

Nota:

È possibile fare clic su Refresh per eliminare le modifiche di cui non è stato eseguito il commit e
ripristinare l'ultima configurazione salvata. È necessario applicare la configurazione per salvarla nel
controller della libreria.

1. Per evitare conflitti, coordinarsi con gli altri utenti della libreria prima di configurarla.
2. Da SLC standalone o via Web selezionare Tools > Select Active Cells > scheda Design

By Library.
3. Selezionare le aree della libreria dagli elenchi a discesa. Quindi fare clic su Add (per

selezionare l'area per l'attivazione) o su Remove (per disattivare l'area).
4. Dopo aver completato la configurazione, fare clic su Apply User Design.

Attenzione:

Se vengono visualizzate delle avvertenze, NON eseguire il commit delle modifiche. Fare clic
su Details >>, quindi eseguire gli spostamenti di recupero sulle cartucce isolate (vedere sezione
chiamata «Spostamento delle cartucce (spostamenti di recupero)»).

5. Riconfigurare le applicazioni host della libreria in modo da applicare le modifiche
(vedere la documentazione del software dell'host).

Icone di capacità per una libreria singola

Icona di SLC Descrizione

 (rettangolo bianco) Inattivo: slot il cui uso non è ancora concesso in licenza

 (rettangolo bianco con triangolo) Attivo: slot il cui uso è concesso in licenza

 (rettangolo viola) Selezionato: slot designato per l'attivazione o la disattivazione

 (rettangolo rosso scuro) Nessuna attivazione necessaria: la risorsa è attiva per impostazione
predefinita.

Creazione di una configurazione della capacità personalizzata
in un complesso di librerie

Nota:

È possibile fare clic su Refresh per eliminare le modifiche di cui non è stato eseguito il commit e
ripristinare l'ultima configurazione salvata. È necessario applicare la configurazione per salvarla nel
controller della libreria.

1. Per evitare conflitti, coordinarsi con gli altri utenti della libreria prima di configurarla.
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2. Da SLC standalone o via Web selezionare Tools > Active Cells.

Nota:

Facendo clic su Reset Capacity, la configurazione della capacità corrente e tutte le unità verranno
rimosse dal pool di convalida dei supporti, rendendo necessaria la creazione di una nuova
progettazione della capacità personalizzata.

3. Selezionare le aree della libreria (è possibile fare clic sui pulsanti Rail o Library oppure
sulle singole aree). Quindi fare clic su Add (per attivare) o su Delete (per disattivare).

Le sezioni rosse indicano che la capacità è attiva. Le sezioni bianche indicano che la
capacità è inattiva. L'incremento più piccolo di attivazione della capacità è un quarto di
binario per un massimo di 16 regioni per libreria.

4. Dopo aver completato la configurazione, fare clic su Apply User Design.

Attenzione:

Se vengono visualizzate delle avvertenze, NON eseguire il commit delle modifiche. Fare clic
su Details >>, quindi eseguire gli spostamenti di recupero sulle cartucce isolate (vedere sezione
chiamata «Spostamento delle cartucce (spostamenti di recupero)»).

5. Riconfigurare gli host della libreria in modo da applicare le modifiche (vedere la
documentazione del software dell'host).

Icone di capacità per un complesso di librerie
Icona di SLC Descrizione

 (rettangolo bianco)
Non allocata: area del binario il cui uso non è ancora concesso in
licenza.

 (rettangolo rosso)
Allocata: area del binario il cui uso è concesso in licenza.

 (bordo nero)
Selezionata: area designata per l'attivazione o la disattivazione.

Figura 4.1. Esempio di attivazione della capacità del complesso di librerie

Legenda della figura:

1. Seleziona l'intera libreria
2. Seleziona metà binario
3. Metà binario attivo (il colore rosso indica la capacità allocata)



Risoluzione di cartucce isolate causate da modifiche alla capacità

30

4. Quarto di binario inattivo (il colore bianco indica la capacità non allocata)
5. Quarto di binario inattivo selezionato (indicato dal bordo nero spesso)

Risoluzione di cartucce isolate causate da modifiche alla
capacità

La modifica della capacità della libreria può comportare errori di cartucce isolate. Una
cartuccia diventa isolata quando è inaccessibile all'host.

Per risolvere le cartucce isolate, è possibile effettuare le operazioni riportate di seguito.

• Generare un report delle cartucce isolate (vedere sezione chiamata «Generazione di report
sulla capacità attiva»).

• Controllare la libreria (vedere Capitolo 10, Controllo della libreria).
• Eseguire spostamenti di recupero su una cartuccia (vedere sezione chiamata «Spostamento

delle cartucce (spostamenti di recupero)»).

Per le librerie partizionate, vedere sezione chiamata «Risoluzione di cartucce isolate causate
da modifiche al partizionamento».

Linee guida per la personalizzazione dell'attivazione della
capacità

• Selezionare le risorse di storage nei blocchi più grandi possibile (binari, lati della libreria o
pareti della libreria). Evitare di selezionare singole unità e array di storage.

• Per il migliore accesso alle unità, attivare contemporaneamente le pareti interne ed esterne
della libreria e attivare gli slot di storage adiacenti le unità nastro.

• Nei casi in cui è importante importare ed esportare rapidamente le cartucce, attivare gli slot
di storage adiacenti le porte di accesso alle cartucce (CAP, Cartridge Access Port).

• Evitare di disattivare uno slot contenente una cartuccia o di spostare manualmente una
cartuccia in uno slot inattivo. Queste operazioni creano una cartuccia isolata.

Effetto sugli host HLI della modifica alla configurazione della
capacità

Dopo aver modificato la configurazione della capacità, avviare un controllo tramite il
software dell'host.

Dopo aver attivato la capacità, la libreria interessata viene temporaneamente disconnessa,
quindi connessa di nuovo. Quando è disconnessa, la libreria non accetta i nuovi job dell'host
in arrivo, ma completa quelli già accettati. Non è necessario disconnettere e riconnettere l'host
HLI.

Il controller della libreria invia un messaggio asincrono a tutti gli host per informarli che la
configurazione della libreria è stata modificata. Gli host ACSLS devono eseguire il controllo
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di una libreria non partizionata per tenere conto della nuova capacità. Durante il controllo, gli
host possono continuare a elaborare i job.
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5 
Partizionamento della libreria

Il partizionamento della libreria prenota le risorse della libreria (unità, slot e CAP in blocco)
ad uso esclusivo di un host specifico. Il partizionamento è una funzionalità facoltativa
abilitata con un file di attivazione dell'hardware (vedere Capitolo 3, Attivazione delle funzioni
facoltative).

Quando si allocano gli slot a una partizione, il controller della libreria li attiva
automaticamente. Accertarsi che la capacità acquistata sia sufficiente per la struttura di
partizionamento. Non è necessario che le partizioni siano consecutive.

Nota:

Le CAP a rotazione sono una risorsa della libreria condivisa, pertanto non è possibile assegnarle a una
partizione (vedere sezione chiamata «Condivisione di CAP in una libreria partizionata»).

• Partizionamento della libreria mediante SLC
• Condivisione di CAP in una libreria partizionata
• Risoluzione di cartucce isolate causate da modifiche al partizionamento
• Ottimizzazione delle prestazioni della libreria durante il partizionamento

Partizionamento della libreria mediante SLC
Nota:

Finché non si applicano le modifiche con la scheda Commit, non verrà apportata alcuna modifica al
partizionamento. Per eliminare le modifiche di cui non è stato eseguito il commit, fare clic su Refresh.

• Aggiunta di un ID partizione
• Modifica del nome di una partizione
• Eliminazione di una partizione
• Allocazione di risorse in una partizione per una libreria singola
• Allocazione di risorse in una partizione per un complesso di librerie
• Commit delle modifiche al partizionamento

Aggiunta di un ID partizione

1. Arrestare tutte le operazioni dell'host.
2. Selezionare Tools > Partitions > scheda Summary (Step 2).
3. Nell'area Partition Allocation Summary fare clic su Add Partition.
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4. Selezionare un ID partizione dall'elenco a discesa e immettere un nome per la partizione.
Non è necessario che gli ID partizione siano consecutivi.

5. Fare clic su OK.
6. Per una libreria singola, passare a sezione chiamata «Allocazione di risorse in una

partizione per una libreria singola».

Per un complesso di librerie, passare a sezione chiamata «Allocazione di risorse in una
partizione per un complesso di librerie».

Eliminazione di una partizione

Quando si elimina una partizione, tutte le risorse allocate alla partizione sono contrassegnate
come disponibili, tutte le connessioni host per la partizione vengono eliminate e l'ID della
partizione viene eliminato.

1. Spostare le cartucce dati valide dalla partizione che verrà eliminata (vedere sezione
chiamata «Spostamento delle cartucce (spostamenti di recupero)»).

2. Arrestare tutte le operazioni dell'host.
3. Selezionare Tools > Partitions >scheda Summary (Step 2).
4. Nella tabella Partition Allocation Summary selezionare la partizione da eliminare.
5. Fare clic su Delete Partition.
6. Per una libreria singola, fare clic sulla scheda Design by Library (Step 3). Fare quindi

clic su Verify.

Attenzione:

Se vengono visualizzate avvertenze, fare clic su Details >> ed eseguire gli spostamenti di recupero
sulle cartucce isolate (vedere sezione chiamata «Spostamento delle cartucce (spostamenti di
recupero)»). Quindi verificare di nuovo la struttura.

Per un complesso di librerie la verifica è automatica.
7. Se non vengono visualizzate avvertenze, passare a sezione chiamata «Commit delle

modifiche al partizionamento».

Modifica del nome di una partizione

1. Selezionare Tools > Partitions > scheda Summary (Step 2).
2. Nella tabella Partition Allocation Summary selezionare la partizione da modificare.
3. Fare clic su Modify Partition.
4. Immettere il nome della partizione. Fare clic su OK.
5. Passare a sezione chiamata «Commit delle modifiche al partizionamento».

Allocazione di risorse in una partizione per una libreria
singola

1. Selezionare Tools > Partitions > scheda Design by Library (Step 3).
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2. Selezionare un ID della partizione dall'elenco a discesa.
3. Selezionare le aree della libreria dagli elenchi a discesa. Fare clic su Add per allocare o

su Remove per annullare l'allocazione.

Nota:

È possibile assegnare CAP in blocco a una partizione. Le CAP in blocco sono i rettangoli più grandi
alle estremità di ogni binario. Le lettera S indica una CAP condivisa.

4. Per definire ulteriormente la partizione selezionare Remove Array o Add Array dal
secondo elenco a discesa. Quindi fare clic sulle unità, sugli array o sulle CAP in blocco
da modificare.

5. Ripetere le operazioni descritte ai punti da 2 a 4 per ciascun ID di partizione.

Nota:

Per riassegnare una risorsa da una partizione a un'altra, è necessario rimuovere la risorsa dalla
partizione iniziale prima di riallocarla.

6. Una volta completata la struttura della partizione, fare clic su Verify.

Attenzione:

Se vengono visualizzate avvertenze, fare clic su Details >> ed eseguire gli spostamenti di recupero
sulle cartucce isolate (vedere sezione chiamata «Spostamento delle cartucce (spostamenti di
recupero)»). Quindi verificare di nuovo la struttura.

7. Se non vengono visualizzate avvertenze, passare a sezione chiamata «Commit delle
modifiche al partizionamento».

Specifiche per il partizionamento di una libreria singola

• Fino a otto partizioni.
• L'incremento di slot più piccolo è un array.
• L'incremento di unità più piccolo è un'unità.

Allocazione di risorse in una partizione per un complesso di
librerie

1. Selezionare Tools > Partitions > scheda Design (Step 3).
2. Selezionare una partizione dalle opzione in alto a sinistra (se non sono presenti partizioni,

vedere sezione chiamata «Aggiunta di un ID partizione»).
3. Selezionare le risorse della libreria. È possibile fare clic sui pulsanti Rail o Library oppure

sulle singole aree.

Nota:

È possibile assegnare CAP in blocco a una partizione. Le CAP in blocco sono i rettangoli più grandi
alle estremità di ogni binario. Le lettera S indica una CAP condivisa.

4. Fare clic su Add per allocare o su Delete per annullare l'allocazione.
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5. Ripetere le operazioni descritte ai punti da 2 a 5 per ciascuna partizione.

Nota:

Per riassegnare una risorsa da una partizione a un'altra, è necessario rimuovere la risorsa dalla
partizione iniziale prima di riallocarla.

6. Passare a sezione chiamata «Commit delle modifiche al partizionamento».

Specifiche per il partizionamento di un complesso di librerie

• Fino a 16 partizioni in totale, con un massimo di otto per ciascuna libreria.
• L'incremento di slot più piccolo è un quarto di binario (ad esempio, la parete interna del

binario 1 sul lato destro della libreria).
• L'incremento di unità più piccolo è un'unità.
• I limiti della partizione possono includere le porte pass-thru (PTP).

Commit delle modifiche al partizionamento

Fino a quando non vengono completate le operazioni riportate di seguito, nessuna modifica
viene apportata alla configurazione della partizione.

1. Per evitare conflitti di configurazione, è necessario rendere la libreria non disponibile
agli altri utenti e arrestare tutte le operazioni dell'host prima di eseguire il commit delle
modifiche al partizionamento.

2. Selezionare la scheda Commit (Step 4).
3. Fare clic su Apply.

Attenzione:

Se vengono visualizzate delle avvertenze, NON eseguire il commit delle modifiche. Fare clic su
Details >>. Quindi eseguire gli spostamenti di recupero sulle cartucce isolate (vedere sezione
chiamata «Spostamento delle cartucce (spostamenti di recupero)»).

4. Aggiornare tutte le applicazioni host interessate in modo da applicare le modifiche
(vedere la documentazione del software dell'host).

Significato delle icone di partizionamento SLC

Tabella 5.1. Icone di partizionamento della libreria

Icona Descrizione

 (rettangolo bianco)
Disponibile: area del binario non assegnata a una partizione.

 (rettangolo colorato)
Allocata: area del binario assegnata a una partizione.

 (rettangolo bianco con S)
CAP in blocco condivisa

Solo partizionamento di un complesso di
librerie

Selezionata: area scelta per la modifica. Facendo clic su Add si
assegna l'area a una partizione. Facendo clic su Delete si rende l'area
disponibile per altre partizioni.
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Icona Descrizione

 (bordo nero spesso)

Figura 5.1. Esempio di partizionamento di un complesso di librerie

Legenda della figura:

1. Seleziona l'intera libreria
2. Seleziona metà binario
3. Metà binario allocato alla partizione rossa
4. Quarto di binario disponibile
5. Quarto di binario selezionato (indicato dal bordo nero spesso)

Condivisione di CAP in una libreria partizionata
In una libreria partizionata gli host possono condividere le CAP. Ciascun host può prenotare
la CAP quando è necessaria e rilasciarla quando non lo è più. Un host può prenotare una CAP
se questa è vuota, chiusa, bloccata e non ancora prenotata da un'altra partizione. La modalità
di inserimento automatico della CAP è disabilitata nelle librerie partizionate in quando
interferisce con il sistema di prenotazione (vedere Modalità di inserimento automatico).

Se la partizione non rilascia la prenotazione della CAP e non è possibile terminare il
comando di inserimento o espulsione in ACSLS o ELS, è necessario che un amministratore
della libreria esegua l'override della prenotazione (vedere sezione chiamata «Esecuzione
dell'override della prenotazione di una CAP di una partizione»).

Risoluzione di cartucce isolate causate da modifiche al
partizionamento

Nelle librerie partizionate si considera isolata una cartuccia che si trova in uno slot non
allocato all'host originale. Le cartucce isolate possono verificarsi quando si modifica la
dimensione di una partizione, si elimina una partizione o si sposta una cartuccia in uno slot o
un'unità non allocata ad alcuna partizione.

In una libreria partizionata le cartucce isolate possono causare perdita di dati. Un host che
rileva una cartuccia isolata nella propria partizione potrebbe considerare la cartuccia come
volume provvisorio e sovrascrivere i dati.



Ottimizzazione delle prestazioni della libreria durante il partizionamento

38

In caso di identificazione di cartucce isolate, viene visualizzato un avviso in SLC. Per
risolvere le cartucce isolate:

• generare un report delle cartucce isolate (vedere sezione chiamata «Generazione di report
sulla capacità attiva»);

• controllare la libreria (vedere Capitolo 10, Controllo della libreria);
• eseguire uno spostamento di recupero sulla cartuccia (vedere sezione chiamata

«Spostamento delle cartucce (spostamenti di recupero)»).

Ottimizzazione delle prestazioni della libreria durante il
partizionamento

• Partizionare gli slot di storage nei blocchi più grandi possibile (binari, lati della libreria
o pareti della libreria). Partizionare tutti i binari della libreria per ridurre al minimo l'uso
degli elevatori. In un complesso di librerie mantenere una partizione all'interno di una sola
libreria per ridurre al minimo l'uso delle PTP.

• Per un migliore accesso alle unità, attivare contemporaneamente le pareti interne ed esterne
della libreria.

• Evitare di partizionare singole unità e array di slot di storage. Selezionare e deselezionare
singolarmente le risorse solo quando è necessario ottimizzare una capacità già ampiamente
definita in blocchi più grandi.

• Per operazioni rapide di inserimento ed espulsione, eseguire il partizionamento degli slot
di storage adiacenti le CAP. Per un accesso più rapido ai dati memorizzati, eseguire il
partizionamento degli slot di storage adiacenti le unità.
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6 
Uso di una CAP

Le porte di accesso alle cartucce (CAP, Cartridge Access Port) consentono di inserire o
espellere le cartucce. Esistono due tipi di CAP: CAP in blocco e CAP a rotazione. Per una
panoramica dei tipi di CAP, vedere il manuale Panoramica e guida alla pianificazione di
SL8500.

• Inserimento delle cartucce con una CAP
• Espulsione delle cartucce con una CAP
• Blocco/sblocco di una CAP
• Esecuzione dell'override della prenotazione di una CAP di una partizione
• Modifica dei messaggi della CAP in blocco
• Abilitazione e disabilitazione di una CAP in blocco
• Modalità delle CAP
• Linee guida per l'uso delle CAP

Vedere anche

• sezione chiamata «Condivisione di CAP in una libreria partizionata»

Inserimento delle cartucce con una CAP
I caricatori della CAP sono removibili. È possibile posizionare le cartucce in qualsiasi slot
del caricatore e in qualsiasi ordine, con l'hub rivolto verso il basso e l'etichetta della cartuccia
rivolta verso di sé.

Attenzione:

Quando si caricano le cartucce, i caricatori della CAP devono essere rivolti verso l'alto. Se si posiziona il
caricatore della CAP sulla parte posteriore durante il caricamento delle cartucce, possono verificarsi errori
del robot causati dall'allineamento non corretto delle cartucce.

Attenzione:

Per evitare danni all'apparecchiatura, non forzare l'apertura né la chiusura della CAP. Non inserire
cartucce non etichettate o capovolte.

1. Avviare l'operazione di inserimento dall'host (vedere la documentazione del software
dell'host).
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2. Quando l'indicatore di sblocco si accende, premere il pulsante CAP.
3. Inserire le cartucce nella CAP con l'hub rivolto verso il basso e il codice a barre verso di

sé.
4. Se si utilizza una CAP in blocco, chiudere la porta CAP e premere il pulsante CAP.

Se si utilizza una CAP a rotazione, premere il pulsante CAP per chiudere la CAP.

La libreria sposta la cartuccia dalla CAP a uno slot di storage, registra la posizione della
cartuccia e invia la posizione all'host. Quando la CAP è vuota, la libreria ripristina lo
stato predefinito della CAP.

Come utilizzare le CAP per ottimizzare le prestazioni della
libreria

• Posizionare le cartucce che richiedono numerose operazioni di inserimento ed espulsione
vicino ai caricatori della CAP.

• Caricare i caricatori adiacenti il binario in cui risiederanno le cartucce.
• Per facilitare l'identificazione delle cartucce e del binario in cui inserirle, porre delle

etichette fuori dalla CAP per indicare il tipo di cartuccia per un caricatore.
• Inserire le cartucce utilizzando un caricatore della CAP adiacente il binario con unità

nastro compatibili.

Espulsione delle cartucce con una CAP

Attenzione:

Per evitare danni all'apparecchiatura, non forzare l'apertura né la chiusura della CAP.

1. Avviare l'operazione di espulsione dall'host (vedere la documentazione del software
dell'host).

2. Quando l'indicatore di sblocco si accende, premere il pulsante CAP.

La porta CAP si apre.
3. Rimuovere tutte le cartucce dalla CAP.
4. Se si utilizza una CAP in blocco, chiudere la porta CAP e premere il pulsante CAP.

Se si utilizza una CAP a rotazione, premere il pulsante CAP per chiudere la CAP.
5. Il robot continua a riempire la CAP fino a quando tutte le cartucce specificate non state

espulse. Ripetere le operazioni descritte ai punti da 2 a 4.

Dopo che la libreria ha espulso tutte le cartucce, il robot controlla la CAP e verifica se è
vuota (il robot non legge le etichette delle cartucce durante le operazioni di espulsione).
Quindi la libreria cancella la posizione della cartuccia dal database del controller della
libreria e dal database dell’host. Viene ripristinato lo stato predefinito della CAP.
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Blocco/sblocco di una CAP
In genere, il software dell'host blocca o sbocca una CAP. Tuttavia, se non si riesce a sbloccare
la CAP mediante l'host, è possibile utilizzare la procedura riportata di seguito. Una CAP
sbloccata è prenotata dalla libreria e non è disponibile ad alcun host finché non viene
bloccata.

Nota:

Se la CAP è prenotata da un host, per poter sbloccare la CAP è necessario che l'host ne rilasci la
prenotazione.

1. Tentare di sbloccare la CAP mediante il software dell'host.
2. Se non è possibile sbloccare la CAP mediante l'host, in SLC selezionare Tools >

Diagnostics.
3. Espandere la cartella CAP. Selezionare la CAP da modificare.
4. Fare clic sulla scheda Access.
5. Nell'elenco a discesa Locked selezionare:

• False per sbloccare;
• True per bloccare.

6. Fare clic su Apply.

Esecuzione dell'override della prenotazione di una CAP di una
partizione

Se la partizione non rilascia la prenotazione della CAP e non è possibile terminare il comando
di inserimento o espulsione dall'host, utilizzare la procedura riportata di seguito per eseguire
l'override della prenotazione della CAP.

Nota:

È necessario eseguire tutti i punti di questa procedura per evitare che la CAP diventi non disponibile per
tutte le partizioni.

1. In SLC selezionare Tools > Diagnostics.
2. Espandere la cartella CAP, quindi selezionare la CAP per la quale eseguire l'override

della prenotazione.
3. Fare clic sulla scheda Unreserve. Annotare l'ID partizione della CAP.
4. Fare clic su Apply per eseguire l'override della prenotazione.
5. Se la CAP è bloccata, sbloccarla (vedere sezione chiamata «Blocco/sblocco di una

CAP»).
6. Aprire la CAP. Rimuovere tutte le cartucce.
7. Chiudere la CAP. La libreria verifica che la CAP che sia vuota. Lo stato della CAP viene

modificato in "unreserved", rendendo la CAP disponibile a tutte le partizioni.
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8. Determinare se occorre inserire di nuovo le cartucce nella libreria. Assicurarsi di inserire
le cartucce nella partizione corretta.

Modifica dei messaggi della CAP in blocco
SLC può visualizzare un messaggio di notifica relativo alla CAP basato su un numero di
messaggio inviato da ACSLS o ELS durante un'operazione di inserimento o espulsione.
Il messaggio viene visualizzato nella pagina Systems Details CAP Status in seguito allo
sblocco della CAP (vedere sezione chiamata «Visualizzazione dello stato e delle proprietà del
dispositivo»).

È necessario configurare il messaggio in SLC (vedere di seguito) e inviare il numero di
messaggio con una richiesta di inserimento o espulsione dall'host (vedere la documentazione
del software dell'host).

Creazione di un nuovo messaggio della CAP in blocco

1. In SLC selezionare Tools > Configuration.
2. Fare clic sulla scheda Cap Usage Messages.
3. Fare clic su Add.
4. Immettere un numero di messaggio, compreso tra 4 e 99.
5. Immettere il messaggio, composto al massimo da 80 caratteri. Fare clic su OK.

Nota:

I messaggi lunghi più di 18 caratteri verranno tagliati nella pagina di stato della CAP. Tuttavia, nella
pagina di stato è possibile fare clic sul messaggio per visualizzare una finestra popup dell'intero
messaggio.

6. Fare clic su Apply.

Modifica o eliminazione di un messaggio esistente della CAP
in blocco

Nota:

Non è possibile modificare o eliminare i primi quattro messaggi.

1. In SLC selezionare Tools > Configuration.
2. Fare clic sulla scheda Cap Usage Messages.
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3. Selezionare un messaggio dall'elenco, quindi fare clic su Modify o Delete.
4. Fare clic su Apply.

Abilitazione e disabilitazione di una CAP in blocco
La libreria non utilizzerà una CAP in blocco disabilitata per l'inserimento o l'espulsione
delle cartucce. Ad esempio, se non è possibile utilizzare in modo agevole le prime CAP,
disabilitare le CAP sul binario 1.

1. In SLC selezionare Tools > Configuration.
2. Fare clic sulla scheda Enable/Disable CAP.
3. Selezionare Disable o Enable per la CAP.
4. Fare clic su Apply.

Modalità delle CAP

Modalità di inserimento automatico

Solo le librerie HLI non partizionate supportano la modalità di inserimento automatico
delle CAP (per abilitare l'inserimento automatico, vedere la documentazione del software
dell'host).

La modalità di inserimento automatico delle CAP consente all'operatore di una libreria
di aprire una CAP e di avviare l'operazione di inserimento senza che sia necessaria una
richiesta esplicita. Le CAP in modalità di inserimento automatico rimangono sbloccate e non
richiedono alcuna prenotazione dell'host.

Modalità manuale

La modalità manuale è il metodo più sicuro per eseguire le operazioni della CAP. In modalità
manuale, il sistema blocca la CAP per impostazione predefinita e il relativo LED è spento.
Per avviare un'operazione di inserimento o espulsione utilizzando una CAP manuale, è
necessario inviare una richiesta di inserimento o espulsione esplicita prima di premere CAP
Open sul tastierino.

Linee guida per l'uso delle CAP
• Inserire le cartucce con l'orientamento corretto (hub rivolto verso il basso ed etichetta

rivolta verso di sé). Quando si caricano le cartucce, è possibile saltare gli slot nella CAP.
• Verificare che tutte le cartucce siano etichettate correttamente prima di posizionarle in una

CAP. Non inserire cartucce non etichettate.
• Per eseguire l'inserimento delle cartucce in modo più efficiente, caricare i caricatori della

CAP prima di inviare il comando di inserimento.
• Se è necessaria una sola CAP per eseguire il job, non usare più CAP. L'apertura di più CAP

determina un aumento dei tempi di controllo.



Linee guida per l'uso delle CAP

44

• Se un robot adiacente la CAP non è operativo, la CAP o parte di una CAP a rotazione è
inaccessibile.
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7 
Configurazione delle unità

• Configurazione della pulizia delle unità
• Configurazione dei numeri di serie dei vassoi dell'unità
• Ottimizzazione delle prestazioni della libreria attraverso il posizionamento delle unità

Configurazione della pulizia delle unità 

Le unità nastro della libreria richiedono una pulizia periodica con una cartuccia di pulizia per
prevenire errori di lettura e scrittura. A partire dal firmware FRS_7.00 di SL8500 e da SLC 5
.50, le applicazioni host, come ACSLS o ELS, devono gestire la pulizia delle unità.

Tuttavia, a partire dal firmware FRS_8.31 di SL8500 e da SLC 6.25, le unità di convalida dei
supporti verranno pulite automaticamente dalla libreria. Pertanto, le librerie che utilizzano
la convalida dei supporti devono avere le cartucce di pulizia in slot di sistema riservati.
È possibile inserire le cartucce di pulizia di convalida dei supporti mediante SLC (vedere
sezione chiamata «Importazione o esportazione di cartucce diagnostiche o di pulizia»).
Inoltre, è possibile gestire le cartucce di pulizia mediante la CLI (vedere la sezione  cleaning
di Appendice B, Riferimento per l'interfaccia a riga di comando).

Configurazione della pulizia delle unità gestite dall'host

1. In SLC selezionare Tools > Configuration. Disabilitare la pulizia automatica per la
libreria e tutte le partizioni. Fare clic su Apply. La funzione di pulizia automatica è
disabilitata per impostazione predefinita.

Nota:

A partire dal firmware versione FRS_7.00 di SL8500 e da SLC versione 5.50, la funzione di
abilitazione/disabilitazione della pulizia automatica non è disponibile mediante SLC. È disponibile
solo per l'amministratore della libreria dalla CLI.

2. Abilitare la pulizia automatica dall'host.
a. Per abilitare la funzione di pulizia in ELS, vedere il manuale ELS System

Programmer's Guide.
b. Per ACSLS, la pulizia automatica è abilitata per impostazione predefinita. Vedere il

manuale ACSLS Administrator's Guide.
3. Utilizzare i comandi ACSLS o ELS per inserire le cartucce di pulizia nella libreria.
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Nota:

Non utilizzare la pagina Import/Export di SLC per inserire le cartucce di pulizia per la pulizia
gestita dall'host.

4. Utilizzare ACSLS o ELS per monitorare lo stato delle cartucce di pulizia e delle unità.
5. Utilizzare i comandi ACSLS o ELS per espellere le cartucce di pulizia dalla libreria. Non

è possibile utilizzare la pagina Import/Export di SLC per espellere le cartucce di pulizia
gestite dall'host.

Configurazione dei numeri di serie dei vassoi dell'unità
1. Selezionare Tools > Configuration.
2. Fare clic sulla scheda Drive Tray S/N.
3. Fare clic su Refresh per visualizzare i dati correnti.
4. Per modificare un singolo numero di serie del vassoio dell'unità:

a. Fare doppio clic sul campo Drive Tray S/N.
b. Immettere il numero di serie del vassoio dell'unità. Passare al punto 6.

5. Per modificare più numeri di serie di vassoi dell'unità alla volta, è possibile modificare un
file csv (Comma-Separated Value):
a. Fare clic su Export, quindi salvare il file in una posizione desiderata.
b. Aprire il file e modificare solo i numeri di serie dei vassoi dell'unità. Non modificare

alcun altro valore. Salvare le modifiche.
c. In SLC fare clic su Import. Individuare il file .csv aggiornato, quindi fare clic su

Open.
6. Fare clic su Apply, quindi su Yes.

Ottimizzazione delle prestazioni della libreria attraverso il
posizionamento delle unità

• Per ridurre l'attività dell'elevatore e delle porte pass-thru, posizionare più tipi di unità su
ogni binario.

• Raggruppare unità nastro e cartucce compatibili sullo stesso binario.
• Per applicazioni con alta frequenza di installazione, non inserire sedici unità su un binario.

Ciò potrebbe causare un aumento dei tempi di attesa per la disponibilità del robot. Le
applicazioni con alta frequenza di installazione possono richiedere il clustering delle unità
su più binari.

• In una libreria di robotica ridondante, installare le unità in primo luogo nelle colonne
esterne (± 2). In questo modo entrambi i robot potranno accedere contemporaneamente alle
unità.
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8 
Gestione delle cartucce

• Spostamento delle cartucce (spostamenti di recupero)
• Posizionamento delle cartucce
• Visualizzazione delle informazioni sulla cartuccia
• Importazione o esportazione di cartucce diagnostiche o di pulizia
• Tipi di cartuccia
• Gestione delle cartucce
• Ottimizzazione delle prestazioni della libreria attraverso il posizionamento delle cartucce

Vedere anche

• sezione chiamata «Inserimento delle cartucce con una CAP»
• sezione chiamata «Espulsione delle cartucce con una CAP»
• sezione chiamata «Risoluzione di cartucce isolate causate da modifiche al

partizionamento»
• sezione chiamata «Risoluzione di cartucce isolate causate da modifiche alla capacità»

Spostamento delle cartucce (spostamenti di recupero)
Lo spostamento di una cartuccia con SLC determina solo l'aggiornamento della posizione
della cartuccia nel database del controller della libreria. Per impedire errori di installazione, è
necessario eseguire un controllo dal software dell'host per aggiornare il database dell'host.

Per visualizzare una tabella con tutte le cartucce della libreria, vedere sezione chiamata
«Visualizzazione delle informazioni sulla cartuccia».

Attenzione:

Per evitare perdita di dati, prestare attenzione quando si spostano le cartucce nelle librerie partizionate.
Lo spostamento accidentale di una cartuccia da una partizione a un'altra determinerà l'isolamento della
cartuccia e potrebbe fare in modo che la nuova partizione sovrascriva i dati esistenti.

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda RcvrMove.
3. Selezionare il tipo di Source Location Mode:

• nel campo VOLID immettere il vol-id della cartuccia da spostare;



Posizionamento delle cartucce

48

• per Location selezionare la posizione corrente della cartuccia (CAP, Slot, Drive,
Reserved Slots).

4. Selezionare il tipo di Destination Location (CAP, Storage Slots, Drive e Reserved
Slots) e selezionare l'indirizzo della destinazione.

Nota:

Selezionare Drive solo se l'origine è una CAP o uno slot prenotato.

Non spostare le cartucce dati negli slot prenotati. Gli slot prenotati devono contenere solo
diagnostica o cartucce di pulizia.

5. Fare clic su Start.
6. Avviare un controllo della libreria dal software dell'host per aggiornare il database

dell'host (vedere la documentazione del software di gestione dei nastri).

Posizionamento delle cartucce
È possibile cercare una cartuccia in base all'ID volume, all'indirizzo interno della libreria o
all'indirizzo HLI.

Per visualizzare una tabella con tutte le cartucce della libreria, vedere sezione chiamata
«Visualizzazione delle informazioni sulla cartuccia».

Posizionamento di una cartuccia in base all'ID volume

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda Search.
3. Selezionare VOLID.
4. Immettere l'ID volume. Utilizzare * come carattere jolly.
5. Dall'elenco a discesa Requester selezionare il formato per i risultati della ricerca:

• default per visualizzare la posizione nel formato dell'indirizzo interno della libreria;
• hli0 o hli1 per visualizzare la posizione nel formato dell'indirizzo HLI-PRC.

6. Selezionare un valore per Cartridge Type.
7. Fare clic su Search.

Posizionamento di una cartuccia in base all'indirizzo

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda Search.
3. Selezionare Location.
4. Selezionare i criteri di ricerca dall'elenco a discesa e immettere l'indirizzo (i caratteri jolly

non sono validi).
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5. Dall'elenco a discesa Requester selezionare il tipo di indirizzo immesso nel campo
Location.

6. Fare clic su Search.
7. Fare clic su . . . per visualizzare i dettagli sulla cartuccia.

Visualizzazione delle informazioni sulla cartuccia
1. In SLC selezionare Tools > Reports.
2. Espandere la cartella Status Summary nella struttura ad albero di navigazione.
3. Selezionare Cartridge Table.

Vedere anche

• sezione chiamata «Visualizzazione dei report della libreria e dei dispositivi con la utility
Reports»

Importazione o esportazione di cartucce diagnostiche o di
pulizia

Attenzione:

La libreria considera le cartucce di pulizia usate come nuove. Per evitare danni all'apparecchiatura, non
importare di nuovo le cartucce di pulizia usate.

La libreria conserva le cartucce diagnostiche e di pulizia in slot di sistema riservati. Le
applicazioni della libreria dell'host non possono accedere a questa cartucce. La libreria può
eseguire una sola operazione di importazione o esportazione delle cartucce diagnostiche o di
pulizia alla volta. Il controller della libreria prenota la CAP per l'intera operazione.

Prima dell'importazione, verificare che tutte le cartucce abbiano un'etichetta corretta. I primi
due caratteri dell'ID del volume a otto caratteri delle cartucce diagnostiche devono essere DG.
I primi tre caratteri delle cartucce di pulizia devono essere CLN.

Importazione di cartucce diagnostiche o di pulizia

Nota:

A partire dal firmware FRS_7.00 di SL8500 e da SLC 5.50, le applicazioni host, come ACSLS o ELS,
devono gestire la pulizia delle unità. In caso di pulizia gestita dall'host, non utilizzare la procedura
riportata di seguito. Preferire l'inserimento delle cartucce di pulizia mediante il software dell'host.

1. Verificare che nella libreria sia disponibile un numero sufficiente di slot di sistema vuoti.
Il recupero del robot e l'inizializzazione della libreria richiede uno slot di sistema vuoto in
ogni lato della libreria.

2. Verificare che la CAP sia vuota, non prenotata da un host, chiusa e bloccata (vedere
sezione chiamata «Visualizzazione dello stato e delle proprietà del dispositivo»).

3. In SLC selezionare Tools > Diagnostics.
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4. Espandere la cartella CAP nella struttura ad albero dei dispositivi. Selezionare una CAP
da utilizzare.

5. Fare clic sulla scheda Import/Export.
6. Nella sezione Operation selezionare Import Cleaning/Diagnostic cartridges.
7. Nell'elenco "Select favored rail for import" selezionare il binario di storage preferito o

scegliere No affinity.

Nota:

La libreria inserisce le cartucce diagnostiche e di pulizia negli slot di sistema del binario selezionato
in caso di spazio disponibile. Altrimenti, la libreria distribuisce le cartucce tra tutti gli slot di sistema.

8. Fare clic su Start.
9. Caricare le cartucce nella CAP (vedere sezione chiamata «Inserimento delle cartucce con

una CAP»).

Esportazione di cartucce diagnostiche o di pulizia

1. Verificare che nella libreria sia disponibile un numero sufficiente di slot di sistema vuoti.
Il recupero del robot e l'inizializzazione della libreria richiede uno slot di sistema vuoto in
ogni lato della libreria.

2. Verificare che la CAP sia vuota, non prenotata da un host, chiusa e bloccata (vedere
sezione chiamata «Visualizzazione dello stato e delle proprietà del dispositivo»).

3. In SLC selezionare Tools > Diagnostics.
4. Espandere la cartella CAP nella struttura ad albero dei dispositivi. Selezionare una CAP

da utilizzare.
5. Fare clic sulla scheda Import/Export.
6. Selezionare il tipo di operazione di esportazione.
7. Fare clic su Start.
8. Quando viene visualizzata la notifica di scaricamento, scaricare la CAP (vedere sezione

chiamata «Espulsione delle cartucce con una CAP»).

Tipi di cartuccia
• Cartucce dati: consentono di archiviare i dati del cliente.
• Cartucce diagnostiche: utilizzate dai rappresentanti dell'assistenza per eseguire verifiche

di lettura e scrittura sulle unità (vedere sezione chiamata «Importazione o esportazione di
cartucce diagnostiche o di pulizia»)

• Cartucce di pulizia: consento di pulire il percorso del nastro e le testine di lettura/scrittura
delle unità nastro (vedere sezione chiamata «Configurazione della pulizia delle unità »)

Etichette delle cartucce

Per informazioni sugli standard delle etichette dei supporti, vedere Barcode Technical Brief
su OTN. Tutte le cartucce della libreria devono avere un’etichetta esterna leggibile. Il robot
segnala un errore quando rileva un'etichetta illeggibile.
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Le cartucce non etichettate non sono supportate. Eventuali cartucce non etichettate rilevate
vengono esportate dalla libreria attraverso la CAP. Una cartuccia non etichettata o di tipo
sconosciuto non verrà installata in alcuna unità.

Gestione delle cartucce
Attenzione:

L'uso improprio delle cartucce può provocare una perdita di dati o danni ai componenti della libreria.

• Tenere le cartucce pulite e ispezionarle per individuare eventuali danni prima di ciascun
utilizzo.

• Non aprire le cartucce.
• Non toccare il nastro che fuoriesce dalla cartuccia.
• Non esporre il nastro o la cartuccia alla luce diretta del sole, all’umidità o a campi

magnetici.

Ispezione di una cartuccia

Ispezionare sempre la cartuccia prima di inserirla in un’unità nastro o nella libreria.
Una cartuccia difettosa o sporca può danneggiare l’unità nastro. Non utilizzare cartucce
danneggiate. Verificare che non siano presenti i seguenti problemi:

• sporcizia o residui
• alloggiamento incrinato o rotto
• switch di protezione da scrittura danneggiato
• liquido nella cartuccia
• etichette non perfettamente aderenti o che coprono il bordo della cartuccia.

Pulizia dell'esterno delle cartucce

Per rimuovere polvere, sporcizia e umidità dalla cartuccia, utilizzare un panno asciutto e
pulito. Per pulire le cartucce, utilizzare le spazzole Oracle StorageTek Tape Cleaner. Si tratta
di spazzole imbevute di alcol isopropilico. Evitare che la soluzione venga a contatto con il
nastro o che penetri nella cartuccia.

Attenzione:

Possibili danni alle cartucce. Non usare acetone, tricloroetano, toluene, xylene, benzene, chetone,
metiletilchetone, cloruro di metilene, bicloruro di etile, etilacetato o sostanze simili per rimuovere le
etichette o pulire le cartucce.

Conservazione delle cartucce

Conservare le cartucce in un ambiente pulito. Lasciare la cartuccia nella custodia protettiva
fino al momento di utilizzarla. Per rimuovere la custodia, utilizzare la fascetta a strappo e non
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uno strumento appuntito. Prima dell'utilizzo, lasciare la cartuccia nell'ambiente operativo per
almeno 24 ore.

Ottimizzazione delle prestazioni della libreria attraverso il
posizionamento delle cartucce

• Raggruppare cartucce e unità compatibili sullo stesso binario. Installare le cartucce in
unità nastro situate sullo stesso binario e limitare la distanza di spostamento delle cartucce.
Ridurre le operazioni dell'elevatore tra i binari in una libreria e le operazioni pass-thru tra
le librerie.

• Accertarsi che ciascun binario disponga del numero sufficiente di slot vuoti, cartucce dati,
cartucce vuote e unità nastro per supportare un uso intensivo.

• Rimuovere le cartucce inattive dalla libreria. Rimuovere dalle unità nastro le cartucce
utilizzate più raramente e avvicinare alle unità le cartucce utilizzate più frequentemente.

• Caricare i caricatori adiacenti il binario in cui risiederanno le cartucce.
• Utilizzare LCM (Library Content Manager) per gestire automaticamente gli slot liberi per i

clienti di z/OS.
• Utilizzare l'opzione float disponibile con il software di gestione dell'host (ACSLS e HSC).
• Posizionare le cartucce che richiedono un numero elevato di operazioni di inserimento ed

espulsione su binari adiacenti una CAP. Nelle librerie con CAP a rotazione, posizionare le
cartucce inattive nel binario superiore.
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9 
Convalida dei supporti

Per convalidare l'integrità delle cartucce T10000 utilizzando la funzionalità di convalida dei
supporti (MV, Media Validation), è necessario definire un pool di unità T10000C o D. Il pool
non è considerato una partizione, non contiene cartucce e gli host non possono accedere alle
unità nel pool.

Nota:

La pulizia delle unità MV viene effettuata automaticamente dalla libreria indipendente dallo stato di
pulizia automatica per la libreria. Un rappresentante dell'assistenza Oracle deve assicurare che nella
libreria sono presenti le cartucce di pulizia.

• Requisiti per la convalida dei supporti
• Definizione del pool di convalida dei supporti
• Avvio o ripristino della convalida dei supporti
• Arresto di una convalida
• Aggiornamento delle informazioni degli host dopo la modifica del pool MV

Requisiti per la convalida dei supporti
• Minimo SL8500 con firmware FRS_8.31 e SLC FRS_6.25
• Un pool designato di unità T10000C o T10000D a livello TTI 5.40 o superiore
• Scheda HBT con molta memoria
• Minimo STA 2.0 per automatizzare la convalida dei supporti (facoltativo)

Definizione del pool di convalida dei supporti
Nota:

Gli host non possono accedere alle unità nel pool di convalida dei supporti.

1. Per un complesso di librerie, è possibile eseguire il login a qualsiasi libreria nel
complesso per modificare il pool MV. Verificare che tutte le librerie nel complesso siano
connesse.

2. Verificare che gli host non stiano utilizzando le unità che si desidera aggiungere al pool.
3. In SLC selezionare Tools > Media Validation. Fare clic sulla scheda Slot Selection.
4. Fare clic su Refresh per visualizzare l'ultima configurazione.
5. Collocare un massimo di 10 unità nel pool. Evidenziare gli slot dell'unità, quindi fare clic

su Add o Remove.
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Nota:

Quando si aggiungono le unità al pool MV, la libreria (o la partizione interessata) viene disconnessa.

6. Fare clic su Apply.
7. Se si utilizza una libreria partizionata, riassegnare eventuali slot dell'unità rimossi dal

pool a una partizione (vedere Capitolo 5, Partizionamento della libreria).
8. Riconfigurare le applicazioni host (vedere sezione chiamata «Aggiornamento delle

informazioni degli host dopo la modifica del pool MV»).

Icone del pool dell'unità di convalida dei supporti

Icona dell'unità SLC Significato

Slot dell'unità vuoto

Slot contenente un tipo di unità non valido o un tipo di unità corretto con stato
non valido

Tipo di unità corretto (T10000C o T10000D) con stato valido

Numero di partizione dello slot dell'unità

Lo slot dell'unità si trova nel pool di convalida dei supporti

Avvio o ripristino della convalida dei supporti
È possibile convalidare solo una cartuccia alla volta per ciascuna sessione SLC. Per
automatizzare il processo, utilizzare StorageTek Tape Analytics 2.0 o versioni successive
(consultare la documentazione su STA).

1. Eseguire il login alla libreria. Per un complesso di librerie, eseguire il login alla libreria
contenente l'unità che verrà utilizzata per la convalida.

2. In SLC selezionare Tools > Media Validation. Fare clic sulla scheda Media Validation.
3. Selezionare un'unità. Se non vi sono unità elencate, vedere sezione chiamata «Definizione

del pool di convalida dei supporti».

Nota:

Se non è possibile selezionare un'unità, verificare che il tipo non sia errato o lo stato non valido.

4. Selezionare una cartuccia dall'elenco o immettere un VOLSER nel campo dell'etichetta
della cartuccia.

5. Selezionare un tipo di convalida (per la descrizione vedere Tipi di convalida).

Nota:

Selezionare Complete Resume o Complete Plus Resume per riprendere una convalida completa
dal punto in cui è stata interrotta.
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6. Fare clic su Start. Se la cartuccia viene caricata correttamente, la convalida viene avviata.

Una volta completata la convalida, la cartuccia viene riportata nella posizione di origine.
Se la posizione di origine è andata persa, la libreria sposta la cartuccia in uno slot di
sistema per il recupero dell'host.

Tipi di convalida

Tipo di
convalida

Descrizione Inizio Durata approssimativa per
cartuccia

Basic Verify Esegue l'installazione e la disinstallazione
per determinare se MIR è illeggibile o non
sincronizzato

ND 2 minuti

Standard
Verify

Legge:

- 1000 record dall'inizio del nastro

- La custodia contenente l'EOD, quindi
nell'EOD

- Le custodie più esterne sulle bande
superiore e inferiore per verificare i bordi

Inizio del nastro Massimo 30 minuti

Rebuild MIR Legge i dati alla velocità del nastro Posizione non
valida nel MIR

T10000C: 5 ore

T10000D: 9 ore

Complete BOT Legge i dati alla velocità del nastro Inizio del nastro T10000C: 6 ore

T10000D: 9 ore al massimo

Complete Plus
BOT1

Verifica Data Integrity Validation CRC per
determinare se esiste

Inizio del nastro T10000C: 6 ore per un
rapporto di compressione
inferiore a 2,5:1.

T10000D: 9 ore per un fattore
di compressione inferiore a 3:1

1Richiede la decompressione e Oracle Key Manager.

Arresto di una convalida
Se un host richiede una cartuccia attualmente sottoposta a convalida, la convalida viene
arrestata. È anche possibile arrestare la convalida utilizzando SLC.

1. Eseguire il login come l'utente che ha avviato la convalida.
2. In SLC selezionare Tools > Media Validation.
3. Selezionare la scheda Media Validation.
4. Fare clic su Stop.

Una volta arrestata la convalida, la cartuccia viene riportata nella posizione di origine. Se
la posizione di origine è andata persa, la libreria sposta la cartuccia in uno slot di sistema
per il recupero dell'host.
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Aggiornamento delle informazioni degli host dopo la modifica
del pool MV

• Per ACSLS, è necessario avviare la riconfigurazione dopo aver modificato il pool MV.
Utilizzare la utility config drives <panel_id>. Per ulteriori informazioni, vedere il
manuale ACSLS Administrator's Guide.

• Per ELS, non è necessario eseguire alcuna azione dopo avere modificato il pool MV. Gli
host ELS vengono riconfigurati automaticamente.

Effetto sugli host HLI della modifica del pool MV

Dopo avere aggiunto le unità al pool MV, la libreria (o la partizione interessata) viene
disconnessa. Gli host interessati ricevono dalla libreria i messaggi "Configuration Changed",
"LSM Ready" e "Not Ready". ELS rimuove automaticamente le unità spostate nel pool
MV dalla configurazione. ACSLS aggiorna automaticamente le unità spostate nel pool MV
impostandole sullo stato offline, mentre ACSLS richiede di avviare la riconfigurazione.

Dopo avere rimosso le unità dal pool MV, la libreria e le partizioni rimangono connesse.
Per una libreria HLI non partizionata, gli slot dell'unità devono essere immediatamente
disponibili per gli host. Gli host ELS iniziano la riconfigurazione, mentre gli host ACSLS
richiedono l'avvio della riconfigurazione. Per una libreria partizionata, è necessario allocare
lo slot dell'unità rimosso dal pool MV a una partizione (vedere Capitolo 5, Partizionamento
della libreria).
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10 
Controllo della libreria

Un controllo verifica le posizioni delle cartucce e aggiorna il database della libreria,
contenente l'ID del volume, la posizione corrente e lo stato "verified" per ciascuna cartuccia.

La libreria esegue automaticamente un controllo dopo che una porta di accesso viene chiusa o
dopo l'inizializzazione della libreria.

Nota:

L'avvio di un controllo da SLC aggiorna solo il database della libreria. Per aggiornare il database
dell'host, è necessario avviare un controllo dall'host.

• Esecuzione di un controllo fisico dell'intera libreria
• Esecuzione di un controllo fisico su un intervallo di celle
• Esecuzione della verifica di un controllo su un intervallo di celle
• Significato dell'indicatore di controllo

Vedere anche

• sezione chiamata «Visualizzazione delle informazioni sulla cartuccia»

Esecuzione di un controllo fisico dell'intera libreria
Nota:

Non è possibile arrestare un controllo fisico dopo che è stato avviato.

Per il controllo dell'intera libreria, il robot visita tutti gli slot (storage, CAP, unità, prenotato),
aggiorna il database delle cartucce e modifica lo stato "verified" delle posizioni delle cartucce
in true.

Non eseguire questo controllo durante i periodi di massima attività (vedere Effetti del
controllo dell'intera libreria riportato di seguito). Il controllo richiede circa 0,5 secondi per
slot delle cartucce.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nella struttura ad albero dei dispositivi.
3. Fare clic sulla scheda Audit.
4. Selezionare Yes per Entire Library (selezionare No per Physical Audit e Verified Audit).
5. Fare clic su Audit.
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Effetti del controllo dell'intera libreria

Sebbene il controllo di un'intera libreria sia un processo eseguito in background che non
interrompe il funzionamento della libreria, esso richiede la condivisione delle risorse
del robot. Fino a quando il controllo non termina, si potrebbe riscontrare un leggero
rallentamento nell'esecuzione delle operazioni della libreria, richiedendo più tempo. Potrebbe
verificarsi un leggero ritardo nell'elaborazione di una richiesta di informazioni su una
posizione non ancora controllata perché la libreria controllerà la posizione prima di elaborare
la richiesta.

Esecuzione di un controllo fisico su un intervallo di celle
Nota:

Non è possibile arrestare un controllo fisico dopo che è stato avviato.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nella struttura ad albero dei dispositivi.
3. Fare clic sulla scheda Audit.
4. Selezionare Yes per Physical Audit (selezionare No per Entire Library e Verified Audit).
5. Dagli elenchi a discesa selezionare l'indirizzo interno per le posizioni iniziale e finale del

controllo.
6. Fare clic su Audit.

Esecuzione della verifica di un controllo su un intervallo di celle
La verifica di un controllo convalida lo stato di una determinata posizione della cartuccia o
di un intervallo di posizioni nel database delle cartucce. Se lo stato verificato dell'indirizzo di
una cartuccia è false, viene eseguito un controllo fisico di tale posizione e il database delle
cartucce viene aggiornato.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nella struttura ad albero dei dispositivi.
3. Fare clic sulla scheda Audit.
4. Selezionare Yes per Verified Audit (selezionare No per Entire Library and Physical

Audit).
5. Dagli elenchi a discesa selezionare l'indirizzo interno per le posizioni iniziale e finale del

controllo.
6. Fare clic su Audit.

Significato dell'indicatore di controllo
Per indicare un controllo in corso, SLC visualizza un indicatore visivo rotante e il messaggio
"Audit in progress". Quando viene visualizzato questo indicatore, non aprire la porta di
accesso della libreria. Questa operazione provoca il riavvio del controllo.
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L'indicatore di controllo viene visualizzato solo quando un controllo viene avviato
automaticamente, ad esempio se la porta di accesso della libreria è stata aperta e chiusa o se la
libreria è stata accesa o ne è stato eseguito il reboot. L'indicatore non viene visualizzato per i
controlli avviati da SLC o dall'host.
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11 
Visualizzazione di informazioni sulla libreria e il

dispositivo

SLC visualizza solo le ultime informazioni sulla libreria e il dispositivo salvate nel database
del controller della libreria. Fare clic su Refresh per aggiornare SLC con gli ultimi dati di
configurazione.

• Visualizzazione dello stato operativo della libreria
• Visualizzazione delle proprietà e della configurazione della libreria
• Visualizzazione dello stato e delle proprietà del dispositivo
• Visualizzazione del tipo di pannello operatore locale
• Significato degli indicatori di stato della libreria e del dispositivo in SLC

Vedere anche
• Capitolo 12, Generazione di report e log
• sezione chiamata «Visualizzazione delle informazioni sulla cartuccia»

Visualizzazione dello stato operativo della libreria
1. In SLC selezionare Tools > System Detail. Selezionare la cartella Library nella struttura

ad albero dei dispositivi.
2. Fare clic sulla scheda Status.
3. Selezionare una scheda secondaria:

• General: mostra lo stato operativo corrente della libreria. Questi valori vengono
aggiornati ogni volta che vengono eseguite attività dall'host o dall'operatore o in caso
di operazioni in background. Questa scheda consente di connettere o disconnettere la
libreria (vedere sezione chiamata «Disconnessione della libreria» e sezione chiamata
«Connessione della libreria»).

• Complex: mostra lo stato operativo corrente di un complesso di librerie.
• Status Module: mostra gli avvisi sullo stato della libreria. Questa funzionalità è

disponibile solo se il servizio è attivo nella libreria. Vedere anche sezione chiamata
«Cancellazione degli avvisi sullo stato della libreria».

• HLI: mostra lo stato corrente di tutte le porte dell'interfaccia HLI nella libreria. Le
informazioni includono il socket TCP/IP locale, l'IP locale, lo stato della connessione,
lo stato della porta e i dati inviati e ricevuti a partire dal momento della connessione.

• Internal Networks: mostra lo stato della porta.
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Visualizzazione delle proprietà e della configurazione della
libreria

1. In SLC selezionare Tools > System Detail. Selezionare la cartella Library nella struttura
ad albero dei dispositivi.

2. Fare clic sulla scheda Properties.
3. Selezionare una scheda secondaria:

• General: mostra la configurazione fisica, meccanica, logica e di rete della libreria.
• Complex: mostra informazioni sull'indirizzo IP per un complesso di librerie.
• Library Controller: mostra i dettagli sul controller della libreria, inclusi il numero di

serie e le versioni del firmware.
• Drive Controller: mostra i dettagli sul controller dell'unità, inclusi il numero di serie e

le versioni del firmware correnti.

Visualizzazione dello stato e delle proprietà del dispositivo
È possibile visualizzare informazioni su CAP, unità, robot, elettronica ridondante,
alimentatori e porta di sicurezza. È anche possibile visualizzare informazioni sul dispositivo
utilizzando la utility SLC Reports (vedere sezione chiamata «Visualizzazione dei report della
libreria e dei dispositivi con la utility Reports»).

1. In SLC selezionare Tools > System Detail.
2. Selezionare la cartella del dispositivo nella struttura ad albero dei dispositivi.
3. Per informazioni sullo stato e sulle proprietà, espandere la cartella del dispositivo.

Selezionare un dispositivo.
4. Selezionare una scheda. In base al dispositivo selezionato, fare riferimento alle

informazioni corrispondenti riportate di seguito.

Nota:

Per una libreria con CAP in blocco, selezionare la cartella CAP e fare clic su Status per visualizzare
tutte le CAP contemporaneamente e i messaggi di inserimento/espulsione delle CAP in blocco
(vedere sezione chiamata «Modifica dei messaggi della CAP in blocco»).

Schede relativo allo stato e alle proprietà del dispositivo
• Scheda Status: mostra lo stato operativo corrente del dispositivo.
• Scheda Properties: mostra informazioni sulla configurazione del dispositivo, inclusi il

numero di serie e le versioni firmware correnti.

Schede relative alle unità
Solo le unità dispongono delle schede di dettagli sul sistema riportate di seguito.

• Scheda Display: mostra i dati sulla rete, il VOP (Virtual Operator Panel) per le unità
T10000 e T9840D e lo stato del LED dell'unità.
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• Scheda Drive Tray: mostra lo stato corrente di un vassoio dell'unità.

Stato dell'unità Significato

Empty Nessuna cartuccia installata nell'unità.

Unloaded La cartuccia è pronta per la disinstallazione

Ready La cartuccia è stata caricata.

NotCommunicating La scheda del controller non può comunicare con l'unità.

rewindUnload L'unità è occupata a riavvolgere e scaricare.

Stato della scheda di elettronica ridondante
"A" indica lo slot della scheda di sinistra e "B" indica lo slot della scheda di destra,
guardando dalla parte posteriore della libreria.

• hbca: controller della libreria, slot A (sinistra)
• hbcb: controller della libreria, slot B (destra)
• hbta: controller dell'unità, slot A (sinistra)
• hbtb: controller dell'unità, slot B (destra)

1. Stato della scheda Significato

Duplex: software pronto,
commutazione consentita

Il controller della libreria attivo funziona normalmente.

Non installato La scheda non è installata nella libreria.

OK La scheda controller dell'unità attivo o in standby funziona normalmente.

Pre-standby: software non
pronto.

La scheda controller della libreria in standby sta caricando il codice standby e
non è pronta per essere utilizzata nel failover automatico o nella commutazione
manuale.

Standby: software pronto. La scheda controller della libreria in standby funziona normalmente e può
essere utilizzata per il failover automatico o la commutazione manuale.

Visualizzazione del tipo di pannello operatore locale
1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nella struttura ad albero dei dispositivi, quindi fare clic

sulla scheda OpPanel.

Il tipo è indicato nella parte inferiore della schermata. Una W indica il tipo basato su
Windows, mentre DL o OL indica il tipo basato su Linux.

Significato degli indicatori di stato della libreria e del
dispositivo in SLC

Icona di
SLC

Significato

Normale
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Icona di
SLC

Significato

Avvertenza

Errore

Stato di integrità di un dispositivo

Lo stato di integrità di un dispositivo viene visualizzato nella relativa struttura ad albero delle
utility System Details e Diagnostics.

• Normal: il dispositivo della libreria funziona normalmente.
• Warning: il dispositivo è disconnesso o danneggiato.
• Error: si è verificato un errore nel dispositivo.

Stato della comunicazione

Lo stato della comunicazione tra SLC e il controller della libreria viene visualizzato in basso
a sinistra in tutte le schermate SLC.

• Normal: SLC comunica normalmente con il controller della libreria.
• Warning: la risposta del server sta richiedendo più di 10 secondi.
• Error: la risposta del server sta richiedendo più di 30 secondi.

Dopo circa 30-60 secondi di comunicazione persa con il controller della libreria, il monitor
dell'heartbeat diventa prima grigio, quindi rosso e mostra il seguente messaggio:

Heartbeat message not received from the library controller.

Disconnettersi da SLC e connettersi di nuovo per ripristinare la comunicazione.

Stato di integrità della libreria

Lo stato di integrità della libreria viene visualizzato in basso a destra in tutte le schermate
SLC.

• Normal: tutti i dispositivi della libreria funzionano normalmente.
• Warning: uno o più dispositivi della libreria sono offline o danneggiati.
• Error: si è verificato un errore in uno o più dispositivi della libreria.

Dopo avere corretto un errore del dispositivo, l'indicatore dello stato di integrità della
libreria viene modificato in "Warning". L'indicatore non verrà modificato in "Normal"
finché la libreria non verrà impostata in modalità offline. Se si verificano più problemi con
una condizione di avviso di stato o del dispositivo, l'indicatore di integrità visualizza la
condizione più grave.
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12 
Generazione di report e log

• Visualizzazione dei report della libreria e dei dispositivi con la utility Reports
• Generazione di report sulla capacità attiva
• Generazione di report sul partizionamento (solo libreria singola)
• Generazione di file diagnostici per il Supporto Oracle
• Monitoraggio degli eventi della libreria

Vedere anche

• Capitolo 11, Visualizzazione di informazioni sulla libreria e il dispositivo
• sezione chiamata «Visualizzazione delle informazioni sulla cartuccia»

Visualizzazione dei report della libreria e dei dispositivi con la
utility Reports

L'output di tutti i report è una visualizzazione statica di informazioni al momento della
generazione del report. Fare clic su Update nell'angolo in alto a destra per aggiornare le
informazioni.

Nota:

L'esecuzione di più istanze di SLC sulla stessa workstation può causare dati o report incongruenti. Si
consiglia che i report SLC vengano prodotti da un solo utente alla volta.

1. In SLC selezionare Tools > Reports.
2. Nella struttura ad albero di navigazione espandere una cartella di report. Selezionare un

report.

È possibile accedere a report aggiuntivi dalla utility Partitions o dalla utility Active
Capacity. È possibile visualizzare informazioni sul singolo dispositivo con la utility
System Details.

Tabella 12.1. Report SLC

Cartella Report Descrizione

Drive Events Visualizza gli eventi e gli errori dell'unità. Nel report può essere visualizzato un massimo
di 70 voci.

Statistiche

Drive Media Events Visualizza gli eventi di errore della cartuccia che si sono verificati con un'unità. Nel
report può essere visualizzato un massimo di 500 voci.
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Cartella Report Descrizione

General Events Visualizza un riepilogo degli eventi operativi della libreria.

Media Events Visualizza gli errori della cartuccia. Nel report può essere visualizzato un massimo di
2000 voci.

Log EventLog Visualizza un log di eventi basato sulla gravità (vedere Gravità).

Cartridge Table Mostra informazioni sulla posizione della cartuccia, il tipo di supporto, l'etichetta e lo
stato.

Device Reserve Table Mostra informazioni sull'elevatore, il robot e la prenotazione PTP.

Drive Table Mostra informazioni sulla posizione, il tipo e il numero di serie dell'unità.

CAP Summary Mostra la posizione delle CAP.

Cartridge Summary Mostra informazioni sulla posizione, il tipo di supporto e l'etichetta per tutte le cartucce
nella libreria.

Drive Summary Mostra informazioni sulla posizione dell'unità, il tipo, il numero di serie, il codice,
nonché dettagli sul dispositivo.

Library Information Mostra la configurazione fisica, la versione del codice e lo stato della libreria.

Status Summary

Robot Summary Mostra l'indirizzo e lo stato del robot.

CAP/Drive/Robot
Details

Mostra informazioni di identificazione, la versione del codice e lo stato dei dispositivi.Status Detail

Library Details Mostra la configurazione fisica, la versione del codice e lo stato della libreria.

Hardware Versions Mostra il numero di serie FRU per schede del controller, CAP, robot e PTP.Versions

Software Versions Mostra la versione di codice per schede del controller, CAP, elevatori, robot e PTP.

Audit Log Feature Audit Log Mostra tutta l'attività di attivazione delle funzionalità per la durata della libreria. Per
visualizzare solo i file di attivazione dell'hardware correnti, vedere sezione chiamata
«Visualizzazione dei file di attivazione dell'hardware correnti».

CAP Usage
Messages

Messages Elenca i messaggi di utilizzo delle CAP. Per definire i messaggi, vedere sezione chiamata
«Modifica dei messaggi della CAP in blocco»

Generazione di report sulla capacità attiva

1. In SLC selezionare Tools > Select Active Cells > scheda View Reports.
2. Selezionare un report:

• Cartridge and Cell Media Summary: visualizza gli indirizzi degli slot e i numeri di
serie dei volumi (volsers) per i supporti all'interno dell'area della capacità attiva.

• Orphaned Cartridge Report: visualizza un elenco dettagliato di tutte le cartucce
isolate.

Generazione di report sul partizionamento (solo libreria
singola)

1. In SLC selezionare Tools > Partitions > scheda Reports.
2. Selezionare un tipo di report dal menu:

• Cartridge Cell and Media Summary: visualizza gli indirizzi degli slot e i numeri di
serie dei volumi (volsers) per i supporti in ciascuna partizione.
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• Orphaned Cartridge Report: visualizza gli indirizzi degli slot e i numeri di serie dei
volumi (volsers) per le cartucce isolate.

• Partition Summary: visualizza le risorse allocate a ciascuna partizione.
• Partition Details: visualizza i dettagli per un ID partizione specifico.

Generazione di file diagnostici per il Supporto Oracle
Il rappresentante dell'assistenza Oracle potrebbe richiedere di acquisire e trasferire il file MIB
(Management Information Base) o il file di istantanea del log.

Generazione del file MIB SNMP della libreria

1. In SLC selezionare Tools > Diagnostics.
2. Fare clic sulla cartella Library nella struttura ad albero di navigazione.
3. Fare clic sulla scheda TransferFile.
4. Selezionare SNMP MIB. Fare clic su Transfer File.
5. Salvare il file con un suffisso .txt.
6. Inviare il file via e-mail al rappresentante dell'assistenza Oracle.

Generazione del file di istantanea del log della libreria

È necessario salvare il log entro 15 minuti dalla generazione. Il file è cifrato.

1. In SLC selezionare Tools > Diagnostics.
2. Fare clic sulla cartella Library nella struttura ad albero di navigazione.
3. Fare clic sulla scheda Transfer File.
4. Selezionare Log Snapshot.
5. Selezionare All Devices o Selected Device. Se si sceglie Selected Device, selezionare il

dispositivo.
6. Fare clic su Generate Log Snapshot on Library.
7. Fare clic su Yes, quindi su OK.
8. Fare clic su Transfer Log Snapshot To Your Computer.
9. Salvare il file utilizzando il nome generato automaticamente.
10. Inviare il file via e-mail al rappresentante dell'assistenza Oracle.

Monitoraggio degli eventi della libreria
Il controller della libreria effettua un monitoraggio costante del funzionamento e registra tutti
gli eventi. La utility Monitors di SLC consente di aprire un monitoraggio degli eventi per
visualizzare i dati degli eventi o eseguirne lo spooling in un file. I monitoraggi degli eventi
sono strumenti utili per l'analisi delle cause originarie.

• Tipi di monitoraggio degli eventi
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• Avvio di un monitoraggio degli eventi
• Salvataggio dei dati di monitoraggio degli eventi in un file
• Visualizzazione delle definizioni del codice del risultato

Avvio di un monitoraggio degli eventi

1. In SLC selezionare Tools > Monitors.
2. Espandere la cartella Permanent Monitors nella struttura ad albero di navigazione.
3. Fare clic su un tipo di monitoraggio degli eventi (vedere sezione chiamata «Tipi di

monitoraggio degli eventi»). Fare clic su Open.
4. Utilizzare il menu Monitor per mettere in pausa, riprendere, arrestare definitivamente

o annullare il monitoraggio degli eventi. Utilizzare il menu Spool File per salvare il
monitoraggio degli eventi in un file (vedere sezione chiamata «Salvataggio dei dati di
monitoraggio degli eventi in un file»).

Nota:

Per disporre più monitoraggi degli eventi su una singola schermata, utilizzare il menu Window
nell'angolo in alto a destra.

Salvataggio dei dati di monitoraggio degli eventi in un file

Potrebbe essere necessario inviare il file al rappresentante dell'assistenza Oracle per ottenere
assistenza con i problemi di diagnostica.

1. Aprire un monitoraggio degli eventi (vedere sezione chiamata «Avvio di un monitoraggio
degli eventi»).

2. Nella finestra di monitoraggio degli eventi, selezionare Spool File > Start Spooling.
3. Cercare la directory desiderata, immettere il nome di file e fare clic su Save.
4. Per arrestare lo spooling, selezionare Monitor > Stop Spooling.

Visualizzazione delle definizioni del codice del risultato

I codici del risultato identificano il tipo di evento della libreria (i codici del risultato
equivalgono agli EventId della libreria).

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda Search.
3. Nell'elenco Search Type selezionare Result Code.
4. Per cercare un determinato codice del risultato, immettere il codice completo (i caratteri

speciali o i codici parziali non sono validi).

Per elencare tutti i codici del risultato, selezionare List All.
5. Fare clic su Search.
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Tipi di monitoraggio degli eventi

Esistono quattro tipi di monitoraggi degli eventi: All, Error Warn Info, Error and Warnings
ed Errors. Ciascun tipo di monitoraggio registra gli eventi in base alla gravità dell'evento.
Ad esempio, il monitoraggio Errors registra solo gli eventi di errore (vedere Gravità per una
descrizione dei tipi di evento).

Ciascun evento registrato nel monitoraggio degli eventi contiene le informazioni riportate di
seguito.

Ora
Indica quando si è verificato l'evento.
ID dispositivo
Identifica l'indirizzo della libreria del dispositivo corrispondente all'evento.
Utente
Identifica l'utente che ha originato l'evento. Si tratta del "root" per le attività dell'host HLI
o SCSI.
I / F
Identifica il tipo di interfaccia del richiedente. L'interfaccia può essere hli, scsi o
predefinita (per richieste SLC o CLI).
Attività
Identifica il comando che è stato emesso, ad esempio "load drive".
Identificativo della richiesta
Identifica tutte le richieste dell'interfaccia host. Consente di tenere traccia della sequenza
dell'attività di registrazione che viene effettuata a seguito di ogni richiesta dell'host.
Gravità
Identifica l'importanza dell'evento. I dati di alcuni eventi sono non volatili, ossia
persistono nei vari cicli di alimentazione del sistema.

Errore: dati non volatili che indicano un errore che ha impedito il corretto completamento
di una richiesta (host o diagnostica).

Avvertenza: dati non volatili che indicano un errore che non ha compromesso la
capacità della libreria di completare le richieste (host o diagnostiche). Un'avvertenza
può identificare una perdita di prestazioni o una condizione che può indicare errori
irreversibili futuri.

Informazioni: dati volatili che indicano informazioni generali sul dispositivo o sulla
libreria (ad esempio, lo stato del dispositivo, il dispositivo aggiunto, il listener registrato,
il numero di serie del vassoio aggiornato e così via). Queste informazioni possono essere
importanti per stabilire una cronologia dell'attività dell'evento di avvertenza o di errore.

Traccia: dati volatili che indicano la traccia dell'attività diagnostica.
Codice del risultato
Identifica il tipo di evento della libreria (i codici del risultato equivalgono agli EventId
della libreria). Per cercare il significato del codice del risultato mediante SLC, vedere
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sezione chiamata «Visualizzazione delle definizioni del codice del risultato» o fare
riferimento al file SL8500_FRSxxx_JavaErrorCodes.html incluso nel pacchetto del
codice firmware della libreria.
Testo del risultato
Fornisce informazioni sui risultati della richiesta o dell'evento.
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13 
Modifica dello stato Online/Offline e reboot

• Disconnessione della libreria
• Connessione della libreria
• Disconnessione di un dispositivo
• Connessione di un dispositivo
• Reboot della libreria
• Reboot del pannello operatore locale
• Reboot di un elevatore
• Reboot di un robot

Disconnessione della libreria

Nota:

Prima di utilizzare SLC, tentare sempre di disconnettere la libreria con il software di ACSLS o ELS.

1. Disconnettere tutte le unità della libreria (vedere sezione chiamata «Disconnessione di un
dispositivo»).

2. In SLC selezionare Tools > System Detail.
3. Selezionare la cartella Library nella struttura ad albero dei dispositivi.
4. Fare clic sulla scheda Status, quindi sulla scheda General.
5. Nel campo Transition Request fare clic su Take offline.
6. Fare clic su Apply. Prima che la libreria venga disconnessa, vengono completati tutti i

job in sospeso della libreria.
7. Attendere il messaggio di conferma della disconnessione. Se la libreria non viene

disconnessa, controllare lo stato della libreria (vedere sezione chiamata «Visualizzazione
dello stato operativo della libreria»).

Quando disconnettere la libreria:

• Prima di spegnere la libreria.
• Prima di aprire la porta di accesso della libreria.
• Quando la libreria non è operativa e richiede un intervento di manutenzione.
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Connessione della libreria
Nota:

Prima di utilizzare SLC, tentare sempre di connettere la libreria con il software di ACSLS o ELS.

1. In SLC selezionare Tools > System Detail.
2. Fare clic su Library nella struttura ad albero dei dispositivi.
3. Fare clic sulla scheda Status, quindi sulla scheda General.
4. Nel campo Transition Request fare clic su Bring online.
5. Fare clic su Apply.
6. Se applicabile, connettere la libreria agli host ACSLS e ELS (vedere la documentazione

del software dell'host).

Disconnessione di un dispositivo
Nota:

Prima di utilizzare SLC, tentare sempre di disconnettere un dispositivo con il software di gestione dei
nastri ACSLS o ELS.

1. In SLC selezionare Tools > System Detail.
2. Espandere la cartella del dispositivo (CAP, robot o unità). Selezionare il dispositivo da

modificare.
3. Fare clic sulla scheda Status.
4. Nell'elenco Transition Request selezionare Take Offline. Prima di disconnettere il

dispositivo, il sistema completa tutti i job in sospeso per il dispositivo.

Quando il robot viene disconnesso, si sposta alla fine del binario e non può essere
utilizzato dalla libreria. Se la libreria utilizza la funzionalità di robotica ridondante, il
secondo robot acquisirà tutte le richieste.

5. Fare clic su Apply.

Connessione di un dispositivo
Nota:

I dispositivi della libreria in stato offline e di errore non possono essere connessi. È prima necessario
correggere la condizione di errore.

1. In SLC selezionare Tools > System Detail.
2. Espandere la cartella CAP. Selezionare la CAP da modificare.
3. Fare clic sulla scheda Status.
4. Nell'elenco Transition Request selezionare Bring Online.
5. Fare clic su Apply.
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Reboot della libreria
Il reboot della libreria richiede il ricaricamento del firmware dalla memoria flash e il riavvio
del controller della libreria.

1. In SLC selezionare Tools > Diagnostics.
2. Fare clic sulla cartella Library nella struttura ad albero di navigazione.
3. Fare clic su Reboot.
4. È necessario che tutti gli altri utenti si disconnettano. Fare clic su OK.
5. Se la libreria è connessa, fare clic su OK per disconnetterla.
6. Fare clic su OK per eseguire il reboot della libreria.
7. Fare clic su OK per terminare questa sessione di SLC. Non eseguire di nuovo il login a

SLC finché l'inizializzazione della libreria non è stata completata.

Reboot del pannello operatore locale
Potrebbe essere necessario eseguire il reboot del pannello operatore locale se viene sospeso o
il contenuto della Guida non è visibile. È possibile eseguire il reboot dal pannello operatore
locale o da una sessione remota di SLC.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nella struttura ad albero dei dispositivi, quindi fare clic

sulla scheda OpPanel.
3. Fare clic sul pulsante Reboot Operator Panel.
4. Se si esegue il reboot dal pannello operatore locale, la schermata diventa vuota. Il reboot

è completo quando il pannello operatore torna online.

Se si esegue il reboot da una sessione remota di SLC, "Reboot Complete" indica che il
reboot del pannello operatore locale è stato completato.

Reboot di un elevatore
1. Selezionare Tools > Diagnostics.
2. Espandere la cartella Elevator e selezionare un elevatore.
3. Fare clic su Reboot.
4. Fare clic su OK per eseguire il reboot dell'elevatore.

Reboot di un robot
1. Selezionare Tools > Diagnostics.
2. Espandere la cartella Robot e selezionare un robot.
3. Fare clic su Reboot.
4. Fare clic su OK per eseguire il reboot del robot.
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14 
Risoluzione dei problemi

• Risoluzione dei problemi di base
• Esecuzione di una verifica automatica della libreria
• Esecuzione di una verifica automatica del dispositivo
• Diagnosi dei problemi correlati alla robotica
• Determinazione dello stato di una scheda del controller
• Cancellazione degli avvisi sullo stato della libreria
• Avvio di una commutazione RE manuale mediante SLC
• Calibrazione del touch-screen
• Risoluzione dei problemi relativi alla connettività dell'host

Vedere anche

• Capitolo 13, Modifica dello stato Online/Offline e reboot
• sezione chiamata «Generazione di file diagnostici per il Supporto Oracle»
• sezione chiamata «Monitoraggio degli eventi della libreria»
• Capitolo 15, Manutenzione della libreria

Risoluzione dei problemi di base
Prima di eseguire verifiche diagnostiche o contattare il Supporto Oracle, controllare i
suggerimenti per la risoluzione dei problemi riportati di seguito.

Il LED ambra che indica la necessità di assistenza è sempre acceso
Utilizzare SLC per controllare l'integrità della libreria e dei dispositivi collegati (unità,
CAP e robot). Vedere Capitolo 11, Visualizzazione di informazioni sulla libreria e il
dispositivo.

Per eseguire un controllo dell'integrità, effettuare le operazioni riportate di seguito.
1. Eseguire il login a SLC.
2. Accedere al modulo System Detail selezionando Tools > System Detail.
3. Controllare i seguenti indicatori nella struttura ad albero di navigazione: Device

Healthy o Device Error.

È possibile effettuare gli ulteriori controlli riportati di seguito.
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1. Per ulteriori informazioni sull'integrità della libreria e dei dispositivi, controllare
lo stato (ad esempio online/offline) e le schede Statistics (ad esempio tempi di
funzionamento, tempi di fermo, errori e avvertenze).

2. Accertarsi che le cartucce siano state inserite completamente e orientate
correttamente negli slot di storage.

3. Controllare nella tabella X che non siano presenti residui o corpi estranei ed
eventualmente rimuoverli.

Il LED di apertura della CAP è acceso e lampeggia
Aprire la CAP e accertarsi che le cartucce siano inserite correttamente. Chiudere la CAP.
SLC non visualizza i dati modificati o le informazioni rimangono statiche
Controllare l'icona Heartbeat di SLC.
Il LED ambra che indica un errore della libreria o del robot è costantemente acceso
1. Controllare eventuali messaggi di errore visualizzati in SLC. Prendere nota dei

messaggi di errore segnalati.
2. Aprire la porta anteriore. Osservare lo stato delle cartucce, la mano e le unità nastro.
3. Accertarsi che le cartucce siano state inserite completamente e orientate

correttamente negli slot di storage.
4. Accertarsi che i materiali di imballaggio siano stati rimossi.
5. Controllare che il pavimento della libreria non contenga oggetti o residui ed

eventualmente rimuoverli.
6. Controllare lo stato delle unità nastro.
7. Chiudere la porta anteriore.
8. Accertarsi che le unità nastro siano state inserite completamente e bloccate in avanti

spingendo e tirando la parte posteriore del vassoio dell'unità. Eventuali movimenti del
vassoio indicano che è necessario reinserirlo e bloccarlo.

Il computer client non può comunicare con la libreria o le unità nastro
Accertarsi che i cavi siano collegati saldamente ai connettori sulla parte posteriore della
libreria, sulle unità nastro e sul computer client.
La libreria non riesce a comunicare con le unità e su SLC è indicato lo stato del
dispositivo "Not communicating"
Accertarsi che i cavi siano collegati saldamente ai connettori sulla parte posteriore della
libreria, sulle unità e sul computer client.
Si verificano eccessive o ripetute operazioni di pulizia dell'unità o messaggi di
pulizia
1. Sostituire la cartuccia di pulizia con una nuova cartuccia.
2. Eseguire la verifica automatica della libreria e controllare se sono segnalati errori per

l'unità.
3. Eseguire le verifiche diagnostiche dell'unità basate sul computer client.

Esecuzione di una verifica automatica della libreria
Utilizzare le verifiche automatiche della libreria come supporto per la diagnosi dei problemi.
Le verifiche automatiche della libreria possono essere in modalità Non-Disruptive (le
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cartucce vengono restituite alle posizioni di origine) o Disruptive (le cartucce possono essere
inserite in nuove posizioni).

Nota:

Prima di eseguire una verifica Disruptive, è necessario disconnettere la libreria (vedere sezione chiamata
«Disconnessione della libreria»).

1. Assicurarsi che la libreria contenga le cartucce di diagnostica dell'unità appropriate
(vedere sezione chiamata «Importazione o esportazione di cartucce diagnostiche o di
pulizia»).

2. In SLC selezionare Tools > Diagnostics e fare clic sulla cartella Library.
3. Fare clic sulla scheda SelfTest.
4. Nell'elenco Mode selezionare il tipo di verifica automatica.

• Non-Disruptive: tutte le cartucce utilizzate nella verifica vengono riportate nelle
posizioni originali.

• Disruptive: le cartucce possono essere inserite in nuove posizioni. Prima di eseguire
questa verifica, è necessario disconnettere la libreria da tutti gli host.

5. Fare clic su Run. Al termine della verifica, vengono visualizzati i risultati.
6. Per le verifiche di tipo Disruptive, connettere la libreria per ripristinare il normale

funzionamento.

Di seguito sono riportate le operazioni eseguite dalla libreria
durante una verifica automatica.
• Verifica del percorso di comunicazione tra il controller della libreria, le unità, gli elevatori

e i robot.
• Esecuzione di operazioni get e put per verificare l'integrità dei robot, degli elevatori e delle

CAP. Sono comprese le operazioni get e put da uno slot di sistema prenotato a uno slot
della CAP o uno slot di storage vuoto a caso.

• Esecuzione di un controllo completo della libreria.
• Installazione e disinstallazione delle cartucce diagnostiche per tutte le unità nella libreria.

Se negli slot di sistema viene rilevata una cartuccia diagnostica, la verifica automatica
non viene avviata. Se il sistema rileva una cartuccia diagnostica compatibile, la verifica
automatica si ripete per ogni tipo di unità. Se il sistema non rileva una cartuccia diagnostica
per un tipo di unità, l'operazione di installazione/disinstallazione per tale unità viene
ignorata.

Esecuzione di una verifica automatica del dispositivo
Utilizzare le verifiche automatiche del dispositivo come supporto per la diagnosi dei
problemi. Una verifica automatica può essere eseguita su una CAP, un robot o un'unità.

Nota:

L'esecuzione di una verifica automatica su una CAP in blocco richiede l'intervento umano per l'apertura e
la chiusura della porta CAP.
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Esecuzione di una verifica automatica su tutte le CAP (solo
CAP in blocco)
1. In SLC selezionare Tools >Diagnostics, quindi selezionare la cartella CAP.
2. Nell'elenco Mode selezionare Non-Disruptive (per le verifiche di questo tipo è

necessario disconnettere la libreria da tutti gli host).
3. Fare clic su Run.
4. Aprire e chiudere le porte CAP come indicato. Quando la verifica viene completata, viene

visualizzato un messaggio.

Esecuzione di una verifica automatica su un singolo
dispositivo
1. In SLC selezionare Tools >Diagnostics.
2. Espandere la cartella del dispositivo (CAP, robot, unità, PTP o elevatore) nella struttura

ad albero dei dispositivi. Selezionare il dispositivo.

Nota:

Per eseguire una verifica automatica del robot, è necessario che le cartucce diagnostiche siano
disponibili nella libreria (vedere sezione chiamata «Importazione o esportazione di cartucce
diagnostiche o di pulizia»).

3. Nell'elenco Mode selezionare Non-Disruptive.
4. Fare clic su Run. Quando la verifica viene completata, viene visualizzato un messaggio.

Diagnosi dei problemi correlati alla robotica
Gli spostamenti diagnostici possono facilitare il monitoraggio o la diagnosi dei problemi
di robotica tramite una serie di operazioni "get" e "put". Il sistema sceglie un robot per lo
spostamento diagnostico in base agli intervalli minimo e massimo impostati per gli indirizzi
di destinazione e del pool. Se l'intervallo di indirizzi la richiede, è possibile la selezione di più
robot.

Gli spostamenti diagnostici completati correttamente non determinano la ridisposizione delle
cartucce nella libreria. Il sistema restituisce le cartucce alle posizioni originali. A causa di
alcuni errori degli spostamenti diagnostici, tuttavia, è possibile che le cartucce rimangano
nelle nuove posizioni.

Definizione di uno spostamento diagnostico
Nota:

Gli spostamenti diagnostici richiedono la condivisione delle risorse del robot. Non eseguire lo
spostamento diagnostico durante i periodi di massima attività.

È possibile impostare ed eseguire più routine di spostamento diagnostico contemporanee,
purché gli intervalli di indirizzi di destinazione e del pool per ciascuno spostamento
diagnostico non si sovrappongano.
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1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Manage.
3. Nella sezione Defined Sequence fare clic su Add.
4. Definire l'intervallo di indirizzi di destinazione (l'area utilizzata per le operazioni "get").

a. Selezionare un tipo di slot.
b. Selezionare le posizioni iniziale e finale per l'intervallo.

5. Fare clic su Next.
6. Definire l'intervallo di indirizzi, ossia l'area utilizzata per fornire cartucce o slot vuoti se

un indirizzo di destinazione non contiene una cartuccia o se non è disponibile alcuno slot
vuoto.
a. Selezionare un tipo di slot.
b. Selezionare le posizioni iniziale e finale.

7. Fare clic su Next.
8. Assegnare un nome allo spostamento e specificare un numero di spostamento compreso

tra 1 e 5000.
9. Selezionare un ordine di accesso, il tipo di spostamento e abilitare/disabilitare la verifica

della compatibilità precedente lo spostamento (per informazioni dettagliate, vedere di
seguito).

10. Fare clic su Finish. La nuova sequenza diagnostica è elencata nella sezione Defined
Sequences. Vedere sezione chiamata «Avvio di uno spostamento diagnostico».

Uno spostamento diagnostico è definito dai seguenti
elementi:
• Intervallo di indirizzi di destinazione: definisce l'area utilizzata per eseguire l'operazione

get in uno spostamento diagnostico. I tipi di indirizzo di destinazione validi sono: celle di
storage, CAP, unità e celle di storage, celle di sistema o tutti.

Nota:

Tutte le risorse incluse nell'intervallo di indirizzi di destinazione sono prenotate. Tuttavia, solo la
posizione corrente a cui il robot accede per un'operazione di get/put non è disponibile per l'host.

• Intervallo di indirizzi del pool: definisce l'area utilizzata per fornire cartucce o slot
vuoti se un indirizzo di destinazione non contiene una cartuccia o se non è disponibile
alcuno slot vuoto. È possibile che l'indirizzo del pool e l'indirizzo di destinazione si
sovrappongano.

• Ordine di accesso: determina in quale modo il robot esegue le operazioni get all'interno
dell'intervallo di indirizzi di destinazione. Sono disponibili due opzioni:
◦ Sequenziale: il robot esegue un'operazione get a partire dalla prima posizione

nell'intervallo di indirizzi di destinazione. Il robot continua a ispezionare le posizioni in
sequenza nell'intervallo fino a completare il numero richiesto di spostamenti.

◦ Casuale: il robot sceglie una posizione a caso nell'intervallo di indirizzi di destinazione
per caricare una cartuccia. Il robot può anche ispezionare più volte la stessa posizione
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nell'intervallo di indirizzi di destinazione per caricare una cartuccia, ma se si specifica un
numero sufficiente di richieste di spostamento, il robot visiterà tutti gli slot. La routine di
accesso casuale termina al completamento del numero di spostamenti richiesti.

Avvio di uno spostamento diagnostico

Nota:

È possibile eseguire contemporaneamente più spostamenti, purché gli intervalli di indirizzi di
destinazione e del pool per gli spostamenti non si sovrappongano.

Prima di avviare uno spostamento diagnostico, è necessario definirlo (vedere sezione
chiamata «Definizione di uno spostamento diagnostico»).

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Manage.
3. Nella sezione Defined Sequences selezionare uno spostamento diagnostico. Fare clic su

Open.
4. Selezionare File > Start Sequence.

Salvataggio di uno spostamento diagnostico

È possibile salvare uno spostamento diagnostico definito in un file e utilizzarlo per
ripristinare uno spostamento eliminato dalla libreria o copiarlo in una libreria diversa.

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Manage.
3. Nella sezione Defined Sequence selezionare uno spostamento diagnostico, quindi fare

clic su Save nella parte superiore della schermata SLC.

Monitoraggio e controllo degli spostamenti diagnostici aperti

Per avviare uno spostamento diagnostico, vedere sezione chiamata «Avvio di uno
spostamento diagnostico».

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Monitor.
3. Lo stato dello spostamento è indicato su ciascuna finestra di monitoraggio.

Indicatori di stato Valori validi

Spooling Status: indica se è in corso il salvataggio dell'output dello spostamento
in un file.

True, False



Determinazione dello stato di una scheda del controller

Capitolo 14. Risoluzione dei problemi · 81

Indicatori di stato Valori validi

State: indica lo stato di esecuzione dello spostamento. Running, pausing, paused,
stopping, stopped

Health: indica lo stato di integrità dello spostamento. OK, warning, error

Completed moves: indica il numero di spostamenti completati rispetto al
numero di spostamenti richiesti.

Count

4. Utilizzare il menu File in ciascuna finestra Monitor per avviare/arrestare/mettere in
pausa la sequenza, cancellare il contenuto della finestra dell'output o avviare/arrestare lo
spooling.

Determinazione dello stato di una scheda del controller
Lo stato della scheda del controller è indicato dai LED sulla scheda e visualizzato in SLC
(vedere sezione chiamata «Visualizzazione dello stato e delle proprietà del dispositivo»). È
possibile utilizzare lo stato della scheda per risolvere i problemi correlati alla libreria.

I LED e il relativo significato sono gli stessi per entrambi i tipi di scheda (HBC e HBT).

LED della scheda del
controller

Definizione

ACTIVE - Verde La scheda funziona come attiva, con il codice attivo in esecuzione.

STANDBY - Ambra La scheda funziona come in standby, con il codice standby in esecuzione.

FAULT - Rosso Si è verificato un grave errore della scheda.

EJECT OK - Blu Il rappresentante dell'assistenza può avviare l'espulsione di una scheda.

Cancellazione degli avvisi sullo stato della libreria
È possibile cancellare solo gli avvisi contrassegnati come "Clearable" e solo se il servizio è
attivo nella libreria.

La cancellazione di un avviso ne determina solo la rimozione dalla schermata Status
Module, non risolve la causa alla base. In mancanza di altri dispositivi o avvisi di stato,
l'indicatore di integrità della libreria torna in stato "Normal". Se l'avviso è soggetto ad
aggiornamenti periodici, verrà nuovamente visualizzato al successivo ciclo di aggiornamento.

1. In SLC selezionare Tools > System Detail e fare clic sulla cartella Library.
2. Fare clic sulla scheda Status, quindi sulla scheda Status Module.
3. Nell'elenco Clear Alert Number selezionare il numero dell'avviso da cancellare, quindi

fare clic su Apply.

Avvio di una commutazione RE manuale mediante SLC
Nota:

È possibile anche avviare una commutazione RE manuale mediante il software dell'host o l'interfaccia
CLI (vedere sezione chiamata «Modi per avviare un failover manuale»).
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Questa procedura non è disponibile dal pannello operatore locale.

1. Verificare che lo stato del dispositivo della scheda sia "switch is possible" (vedere sezione
chiamata «Visualizzazione dello stato e delle proprietà del dispositivo»).

2. In SLC selezionare Tools > Diagnostics.
3. Selezionare la cartella Redundant Electronics.
4. Fare clic su Apply per avviare il processo di commutazione. In caso di problemi con le

schede del controller dell'unità e della libreria in standby, viene visualizzato un messaggio
di errore e non è possibile proseguire con la commutazione.

5. Se non si verificano errori, fare clic su Yes.
6. Fare clic su OK per disconnettersi da SLC.
7. Attendere il completamento della commutazione prima di eseguire di nuovo il login alla

libreria. È necessario specificare l'indirizzo IP o l'alias DNS del nuovo controller attivo.

Calibrazione del touch-screen
L'allineamento del touch-screen viene calibrato in fase di fabbricazione. Se il pannello
touch-screen mostra disallineamento, è possibile ricalibrarlo o reimpostarlo. Il metodo per
la calibrazione del touch-screen dipende dal tipo e dalla versione (vedere sezione chiamata
«Visualizzazione del tipo di pannello operatore locale»).

• Se si dispone di un pannello operatore locale basato su Linux (DL o OL), è possibile
ricalibrarlo personalmente o ripristinarne le impostazioni predefinite completando le
procedure riportate di seguito.

• Se si dispone di un pannello operatore locale basato su Windows (W), contattare il
rappresentante dell'assistenza Oracle.

Ricalibrazione del pannello operatore locale

1. Per una calibrazione accurata, accertarsi che non siano presenti residui sul touch-screen.
2. Eseguire il login al pannello operatore locale. Selezionare Tools > Calibrate.
3. Fare clic su Calibrate.
4. Viene visualizzata una serie di destinazioni. Toccare delicatamente il centro di ciascuna

destinazione con il dito o con un pennino.
5. Per salvare le nuove impostazioni:

a. Toccare i pulsanti Click Me.

Se i pulsanti non appaiono premuti, il touch-screen non è allineato correttamente.
Eliminare le nuove impostazioni (vedere il punto 6).

b. Fare clic su OK per salvare le nuove impostazioni.
6. Per eliminare le nuove impostazioni:

a. Lasciare che il tempo calcolato dal timer si esaurisca senza toccare il pulsante Click
Me.

b. Tornare al punto 3 ed eseguire di nuovo la calibrazione.
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Dopo una seconda calibrazione con esito negativo, viene eseguito automaticamente
il reboot del pannello operatore locale e viene ripristinato l'allineamento salvato in
precedenza.

Ripristino delle impostazioni iniziali del pannello operatore
locale

1. Eseguire il login al pannello operatore locale.
2. In SLC selezionare Tools > Calibrate.
3. Fare clic su Reset Calibration. Viene eseguito il reboot del pannello operatore locale.

Risoluzione dei problemi relativi alla connettività dell'host
• Utilizzare uno sniffer (dispositivo o programma in grado di tenere traccia del traffico di

rete per la libreria).
• Visualizzare le statistiche della porta sullo switch o sul router connesso alla libreria.

Cercare eventuali errori.
• Eseguire un processo di tracing con il software di gestione della libreria per visualizzare i

pacchetti e le trasmissioni tra l'host e la libreria.
• Verificare che due host distinti non siano in conflitto per la gestione di una libreria o di

una partizione. Per visualizzare le connessioni host correnti, vedere sezione chiamata
«Visualizzazione dello stato operativo della libreria». Fare clic sulla scheda HLI.
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15 
Manutenzione della libreria

• Spegnimento della libreria
• Accensione della libreria
• Accesso alla libreria senza porta di sicurezza per l'assistenza in posizione
• Uso dello switch di arresto di emergenza della robotica
• Installazione o disinstallazione manuale di una cartuccia
• Uso della porta di sicurezza per l'assistenza

Vedere anche

• Capitolo 14, Risoluzione dei problemi

Spegnimento della libreria

Attenzione:

Lo spegnimento della libreria senza attenersi alla procedura riportata di seguito potrebbe causare danni
all'apparecchiatura o alle cartucce oppure la perdita di dati.

1. Accertarsi che tutte le richieste della libreria siano state completate.
2. Disconnettere la libreria e le unità.
3. Per assicurarsi che le unità siano vuote, verificare lo stato delle unità mediante SLC

(vedere sezione chiamata «Visualizzazione dei report della libreria e dei dispositivi con la
utility Reports»).

4. Aprire le porte posteriori della libreria.
5. Individuare l'unità di distribuzione dell'alimentazione (PDU, Power Distribution Unit) in

basso a destra e portare lo switch di alimentazione in posizione OFF (0). Se la libreria ha
una configurazione di alimentazione 2N, spegnere entrambe le PDU.

Per ulteriori informazioni sulle PDU, vedere il manuale Panoramica e guida alla
pianificazione di SL8500.

Accensione della libreria

1. Verificare che le porte di accesso anteriori siano chiuse e bloccate.
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Nota:

Se non si desidera accendere i robot, le CAP e gli elevatori, lasciare aperte le porte di accesso
anteriori.

2. Portare lo switch di alimentazione in posizione ON.

Se la libreria ha una configurazione di alimentazione 2N, accendere entrambe le PDU.

Accesso alla libreria senza porta di sicurezza per l'assistenza in
posizione

Nota:

L'apertura di una porta di accesso senza la porta di sicurezza in posizione comporta l'arresto delle
operazioni della libreria. Quando viene connessa di nuovo, verrà eseguito un controllo completo della
libreria. Vedere anche sezione chiamata «Uso della porta di sicurezza per l'assistenza».

1. Attenersi a tutte le precauzioni di sicurezza (vedere sezione chiamata «Precauzioni di
sicurezza per l'accesso alla libreria»).

2. Disconnettere la libreria (vedere sezione chiamata «Disconnessione della libreria»).
3. Sbloccare e aprire la porta di accesso anteriore. Bloccare l'apertura della porta di accesso

e conservare la chiave.
4. Se necessario, spostare i robot iniziando dal binario inferiore. Evitare di danneggiarne i

componenti meccanici o elettronici dei robot. Il robot dovrebbe muoversi liberamente.
Non forzare il robot se il movimento risulta limitato.

5. Prima di uscire dalla libreria, verificare di non avere dimenticato nulla all'interno.
6. Chiudere e bloccare le porte.
7. Bloccare le porte e conservare la chiave.
8. Connettere la libreria (vedere sezione chiamata «Connessione della libreria»).

Precauzioni di sicurezza per l'accesso alla libreria

AVVERTENZA:

Per evitare la chiusura accidentale della porta, bloccare la porta di accesso aperta e conservare la
chiave.

• Verificare che la libreria non sia connessa. Non accedere alla libreria né spostare alcun
robot se si ritiene che i robot siano connessi.

• Non tentare di ignorare alcun dispositivo di sicurezza elettrico o meccanico nella libreria.
• Informare le persone presenti nelle immediate vicinanze che si sta per accedere alla

libreria.
• Individuare i meccanismi di rilascio della porta (maniglie gialle all'interno delle porte di

accesso). Se le porte si chiudono mentre ci si trova all'interno della libreria, spingere i
meccanismi di rilascio per sbloccare e aprire la porta.
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• Lasciare sempre aperte entrambe le porte di accesso anteriori mentre ci si trova all'interno
della libreria.

• Conoscere i limiti fisici della libreria. Fare attenzione a non urtare né a far impigliare gli
indumenti negli array (lo spazio è di soli 0,4 m [18 pollici]).

Uso dello switch di arresto di emergenza della robotica
Lo switch di arresto di emergenza della robotica (ERS, Emergency Robotics Stop) interrompe
completamente l'alimentazione ai robot.

Nell'improbabile evento che qualcuno rimanga bloccato all'interno della libreria e che
il sistema inizi ad attivarsi, le luci lampeggiano per 30 secondi prima che il robot inizi a
muoversi. In tal modo, chi è all'esterno della libreria ha tempo sufficiente per premere lo
switch di arresto di emergenza della robotica.

Figura 15.1. Switch di arresto di emergenza della robotica

1. Switch di arresto di emergenza della robotica (ERS, Emergency Robotic Stop)

Installazione o disinstallazione manuale di una cartuccia
Prima di installare manualmente una cartuccia, consultare la documentazione dell'unità.

Attenzione:

Non toccare i componenti meccanici ed elettronici dell'unità.

1. Registrare le informazioni relative a ID volume, posizione della cartuccia e slot dell'unità
fornite dal software di gestione della libreria.

2. Individuare l'unità (sezione chiamata «Visualizzazione dei report della libreria e dei
dispositivi con la utility Reports»). L

3. Individuare la cartuccia (sezione chiamata «Posizionamento delle cartucce»).
4. Orientare la cartuccia con il dispositivo hub rivolto verso il basso e l'etichetta del vol-id

rivolta verso di sé.
5. Premere la cartuccia nell'unità. Non forzare la cartuccia. Se si avverte resistenza quando

si inserisce la cartuccia, verificare di avere inserito il tipo di cartuccia corretto per l'unità.
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6. Per disinstallare l'unità, premere lo switch UNLOAD sulla parte anteriore dell'unità.

Se la cartuccia non viene espulsa, consultare la documentazione dell'unità.

Uso della porta di sicurezza per l'assistenza
È possibile utilizzare SLC per monitorare lo stato della porta di sicurezza (vedere sezione
chiamata «Visualizzazione dello stato e delle proprietà del dispositivo»).

La porta di sicurezza è una barriera scorrevole che chiude temporaneamente l'area a sinistra
o a destra tra la porta anteriore e la parte posteriore del gruppo elevatore. I rappresentanti
dell'assistenza possono attivare la porta di sicurezza per l'assistenza con una chiave di
manutenzione. Con la porta di sicurezza in posizione, un rappresentante dell'assistenza può
aprire la porta anteriore per accedere a un robot guasto senza disconnettere la libreria.

Con la porta di sicurezza in posizione, la libreria continua a elaborare le richieste dell'host.
Eventuali richieste di installazione riguardanti gli slot accanto o dietro la porta di sicurezza
verranno accodate fino al completamento dell'intervento del rappresentante dell'assistenza.
Quando la porta di accesso viene chiusa e bloccata, la porta di sicurezza per l'assistenza si
sposta al centro della libreria. I robot possono quindi riprendere il funzionamento completo.

Accesso all'area di manutenzione di sinistra

Prima di attivare la porta di sicurezza, il rappresentante dell'assistenza deve disconnettere
l'elevatore a sinistra e le CAP in blocco a sinistra mediante SLC. Dopo aver completato
l'attività di manutenzione, il rappresentante dell'assistenza deve riconnettere l'elevatore e le
CAP in blocco a sinistra.

Accesso all'area di manutenzione di destra

Prima di attivare la porta di sicurezza, il rappresentante dell'assistenza deve disconnettere
l'elevatore a destra e le CAP in blocco a sinistra o a rotazione mediante SLC. Dopo aver
completato l'attività di manutenzione, il rappresentante dell'assistenza deve riconnettere le
CAP e l'elevatore a destra.



Appendice A. Requisiti software e hardware per le funzioni della libreria · 89

Appendice A 
Requisiti software e hardware per le funzioni della

libreria

Convalida dei supporti

• Scheda HBT con molta memoria
◦ Se si utilizza RE (Redundant Electronics, elettronica ridondante) entrambe le schede

HBT devono essere con molta memoria.
• Minimo FRS_8.31 e SLC FRS_6.25
• Vedere anche sezione chiamata «Requisiti per la convalida dei supporti»

Partizionamento

• Minimo FRS_7.01 e SLC 5.50 (per il partizionamento di una libreria singola)
• Minimo FRS_8.31 e SLC 6.25 (per il partizionamento di un complesso di librerie)

◦ ACSLS 8.3, HSC 6.2: PTF L1H16SG (VM), ELS 7.0: PTF L1H15SI (MVS), ELS 7.1:
PTF L1H16SJ, ELS 7.2: integrato

Elettronica ridondante

• Minimo FRS_6.00 e SLC versione 4.65
• Vedere anche sezione chiamata «Requisiti dell'elettronica ridondante»

Abilitazione della modalità ADI

• HBT con molta memoria
◦ Se si utilizza RE (Redundant Electronics, elettronica ridondante) entrambe le schede

HBT devono essere con molta memoria.
• Minimo FRS_8.36

Invio dei rich data dell'unità a STA

• Per inviare tutti i dati a STA, è necessaria una scheda HBT con molta memoria per le unità
T10000 in cui viene eseguito TTI 5.40+. Senza una scheda HBT con molta memoria le
unità funzionano normalmente ma STA riceve solo i dati di base.
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Appendice B 
Riferimento per l'interfaccia a riga di comando

In questa appendice vengono descritti i comandi CLI (Command Line Interface, interfaccia
a riga di comando) disponibili per un utente Admin. Dal momento che questa interfaccia
è basata sul firmware, potrebbe verificarsi che non tutti i comandi siano disponibili per la
libreria.

Di seguito sono riportati i comandi CLI accessibili dall'utente Admin.

• audit
• capCommand
• cleaning
• config
• date
• drive
• hwActivation
• mediaValidation
• network
• partition
• reControl
• snmp
• ssh
• time
• traceRoute
• version
• whereAmi

audit
Questo comando esegue un controllo fisico di tutta la libreria o di parte di essa.

audit
Visualizza la Guida in linea per il comando audit ed è equivalente a "help audit".
audit *
Avvia un controllo fisico dell'intera libreria. Questo comando viene eseguito
immediatamente e non visualizza alcun risultato.

Esempio:
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SL8500> audit *
   requestId
   requestId 9
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <device address> <address>
Esegue un controllo fisico di un solo indirizzo e visualizza i risultati.
• <device address>: specifica il robot da utilizzare nel formato libreria, binario, colonna,

lato, riga.
• <address>: specifica la posizione dello slot da controllare nel formato libreria, binario,

colonna, lato, riga.

Esempio:

SL8500> audit 1,4,0,1,0 1,4,-45,1,1
   requestId
   requestId 9
   Attributes Media Label #EMPTY..
   Object     Location    1,4,-45,1,1
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <device address> <start address> <end address>
Esegue controlli fisici di un intervallo di indirizzi e visualizza i risultati.
• <device address>: specifica il robot da utilizzare nel formato libreria, binario, colonna,

lato, riga.
• <start address> <end address>: specifica la posizione dello slot iniziale e finale da

controllare nel formato libreria, binario, colonna, lato, riga. Tra gli indirizzi iniziale e
finale, l'unica variabile è la riga.

Esempio:

SL8500> audit 1,4,0,1,0 1,4,-45,1,1 1,4,-45,1,2
   requestId
   requestId 10
   Attributes Media Label #EMPTY..
   Object     Location    1,4,-45,1,1
 
   Attributes Media Label EN34410R
   Object     Location    1,4,-45,1,2
   ...
   Done
   Failure Count 0
   Success Count 5
COMPLETED

audit multiRowScan {enable | disable | print} <device address>
Abilita o disabilita la capacità di controllo della scansione di più righe per ridurre i tempi
del controllo.
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• print: stampa lo stato del controllo della scansione di più righe.
• <device address>: specifica il robot da utilizzare nel formato libreria, binario, colonna,

lato, riga.

Esempio:

SL8500> audit multiRowScan print 1,1,0,1,0
   requestId
   requestId 8401
   Attributes Multi Row Scan enabled
   Object     Robot          1,1,0,1,0
   Done
   Failure Count 0
   Success Count 1
COMPLETED

capCommand
Questo comando consente di gestire le CAP.

capCommand
Visualizza la Guida in linea per il comando capCommand ed è equivalente a "help
capCommand".
capCommand <enable|disable> <device_address>
Abilita o disabilita una CAP su un binario (solo per CAP in blocco). In alcune situazioni
potrebbe non essere possibile disabilitare una CAP, ad esempio in caso di prenotazione da
parte di un host.
• <device address>: specifica la CAP da rilasciare nel formato libreria, binario, colonna,

lato, riga.
capCommand forceUnreserve <device address>
Forza il rilascio di una CAP. Se la CAP contiene cartucce, la prenotazione viene
modificata in "default". Se la CAP non contiene cartucce, la prenotazione viene
modificata in "none".
• <device address>: specifica la CAP da rilasciare nel formato libreria, binario, colonna,

lato, riga.
capCommand {lock | unlock} <device address>
Blocca o sblocca una CAP specificata dall'indirizzo del dispositivo.
• <device address>: specifica la CAP da bloccare/sbloccare nel formato libreria, binario,

colonna, lato, riga.

cleaning
Questa famiglia di comandi visualizza e controlla le funzioni di pulizia e diagnostica correlate
alla cartuccia all'interno della libreria. Questi comandi possono essere utilizzati solo dai
clienti che dispongono della funzionalità di convalida dei supporti.

cleaning
Visualizza la Guida in linea per il comando cleaning ed è equivalente a "help cleaning".
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cleaning list cleaning
Elenca tutte le cartucce di pulizia negli slot di sistema.

Esempio:

SL8500> cleaning list cleaning
   requestId
   requestId 9001
   Attributes Expired  false
      Label            CLN0080U
      Location         1,1,-52,1,13
      Max Usage Count  100
      Media Type       9840_Cleaning
      Status           ok
      Usage Count      0
Object Cartridge       cleaning

cleaning import <cap device address> [ to { 1 | 2 | 3 | 4 | * } ]
Importa le cartucce di pulizia e diagnostica negli slot di sistema. È consentita una
sola operazione di importazione/esportazione alla volta. Affinché le librerie SL8500
consentano le operazioni di importazione, è necessario che siano disponibili almeno 9 slot
di sistema vuoti.
• <cap device address>: specifica la CAP da utilizzare per l'operazione di importazione

nel formato libreria, binario, colonna, lato, riga.
• to { 1 | 2 | 3 | 4 | * }: specifica il binario in cui importare la cartuccia, se possibile

(facoltativo).

Esempio:

SL8500> cleaning import 1,2,55,1,0 to 1
   requestId
   requestId 10101
   Message CAP open(ing). Place cartridges to import in CAP, then close CAP.Use
 CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 0
COMPLETED

cleaning export <cap device address> cleaning select { 1 | 2 | 3 | 4 | expired }
Esporta le cartucce di pulizia selezionate. È consentita una sola operazione di
importazione/esportazione alla volta.
• <cap device address>: specifica la CAP da utilizzare per l'operazione di esportazione

nel formato libreria, binario, colonna, lato, riga.
• select { 1 | 2 | 3 | 4 | expired }: specifica il numero del binario da cui esportare le

cartucce di pulizia.

Esempio:

SL8500> cleaning export 1,2,55,2,0 cleaning select expired
   requestId
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   requestId 9601
   Address      1.4.-52.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning export <cap device address> <cartridge address>
Esporta una determinata cartuccia di pulizia o diagnostica nella CAP specificata. È
consentita una sola operazione di importazione/esportazione alla volta.
• <cap device address>: specifica la CAP da utilizzare per l'operazione di esportazione

nel formato libreria, binario, colonna, lato, riga.
• <cartridge address>: specifica la posizione della cartuccia da esportare nel formato

libreria, binario, colonna, lato, riga. La cartuccia specificata deve trovarsi in uno slot di
sistema e deve essere una cartuccia di pulizia o diagnostica.

Esempio:

SL8500> cleaning export 1,2,55,2,0 1,4,-52,1,12
   requestId
   requestId 9601
   Address      1.4.-52.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning threshold list
Visualizza un elenco dei tipi di cartuccia di pulizia e delle relative soglie di avvertenza.
Ogni tipo di cartuccia di pulizia è dotato dei 4 attributi elencati di seguito.
• Index: tipo di cartuccia di pulizia utilizzato dal comando "cleaning threshold set".
• Media type: tipo di cartuccia di pulizia in uso.
• Maximum usage count: uso massimo consigliato dal produttore del nastro.
• Warning threshold value: soglia definita dall'utente che determina quando viene

impostato uno stato di avvertenza per una cartuccia di pulizia una volta che il relativo
numero di utilizzi raggiunge tale soglia.

Esempio:

SL8500> cleaning threshold list
   requestId
   requestId 15001
   Attributes
   Object     Index               1
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              Media Type          SgtUltrium1_Cleaning
              Recommend Max Usage 100
              Warning Threshold   0
   Attributes
   Object     Index               3
              Media Type          T10000_Cleaning
              Recommend Max Usage 50
              Warning Threshold   0

cleaning threshold set <warning threshold value> <list index number>
Imposta un valore di soglia di avvertenza per un determinato tipo di cartuccia di pulizia.
• <warning threshold value>: può essere qualsiasi numero intero positivo fino a 1000.

Un valore pari a 0 indica l'assenza di una soglia di avvertenza.
• <list index number>: tipo di cartuccia di pulizia specificato dal numero di indice

dell'elenco a tabella generato dal comando "cleaning threshold list".

Esempio:

SL8500> cleaning threshold set 55 11
   requestId
   requestId 15101
   Attributes
   Object      Success true
   Done
COMPLETED

cleaning driveWarning set { on | off }
Imposta il flag di avvertenza per la pulizia dell'unità su on o off.
• on: se l'unità richiede pulizia, il relativo stato di integrità verrà impostato su warn.
• off: se l'unità richiede pulizia, il relativo stato di integrità rimarrà invariato.

config
Questo comando visualizza la configurazione della libreria fisica corrente o consente di
impostare i parametri di configurazione della libreria.

config
Visualizza la Guida in linea per il comando config ed è equivalente a "help config".
config complexId set {1 - 127}
Imposta il valore di complexId utilizzato per SDP solo per la libreria in cui viene eseguito
il comando. Se un complesso include più librerie, è necessario impostare singolarmente i
valori di complexId per ciascuna libreria nel complesso.
config complexId set {1 - 127} <library address>
Imposta il valore di complexId utilizzato per SDP per una libreria remota. Se un
complesso include più librerie, è necessario impostare singolarmente i valori di
complexId per ciascuna libreria nel complesso.
• <library address>: specifica la libreria nel formato libreria, binario, colonna, lato, riga.

Ad esempio: 2, 0, 0, 0, 0.
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config complexId clear
Cancella il valore di complexId per una libreria. Questo comando determina il riavvio
dello stack di rete e l'interruzione della risposta dell'indirizzo IP ILC dell'SDP.
config complexId clear <library address>
Cancella il valore di complexId per una libreria remota. Questo comando determina il
riavvio dello stack di rete e l'interruzione della risposta dell'indirizzo IP ILC dell'SDP.
• <library address>: specifica la libreria nel formato libreria, binario, colonna, lato, riga.

Ad esempio: 2, 0, 0, 0, 0.
config complexId print
Visualizza il valore corrente di complexId per la libreria in cui viene eseguito il comando.
config ilc print
Visualizza lo stato ilc.
config ilc {enable | disable}
Abilita o disabilita la LAN ILC (Inter-Library Communications). Se è richiesta una
disabilitazione, è necessario prima disconnettere la libreria utilizzando il comando
"accessState offline <device address>".
config libraryId print
Visualizza l'identificativo corrente per questa libreria.
config libraryId set {1 - 32 }
Imposta un valore per libraryId compreso tra 1 e 32. Per eseguire questo comando, è
necessario che la libreria sia disconnessa.
config print
Visualizza la configurazione della libreria fisica corrente.
config serviceInfo print
Visualizza le informazioni sul servizio della libreria.
config serviceInfo set
Imposta le informazioni sul servizio: contact ’nome contatto’ phone ’numero telefonico’
streetAddr ’indirizzo’ city ’città’ state ’stato’ country ’nazione’ zip ’codice postale’
description ’dati descrizione’.

Attualmente la lunghezza di stringa massima è di 31 caratteri. Ciascuna stringa deve
essere delimitata da ' ' (apici) per consentire di utilizzare spazi e altri caratteri.

Esempio:

SL8500> config serviceInfo set city 'Denver' contact 'Andy' country 'USA'
 description 'Manager' phone '303 222-4444' state 'C0' streetAddr '1 tape drive'
 zip '80027'

requestId
requestId 1512402
Device serviceInfo
Success true
Done
Failure Count 0
Success Count 1
COMPLETED
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date
Questo comando imposta la data della libreria con l'ora di Greenwich (GMT, Greenwich
Mean Time).

date
Visualizza la Guida in linea per il comando date ed è equivalente a "help date".
date print
Visualizza la data di sistema corrente.
date <MM> / <DD> / <YYYY>
Imposta la data del sistema. In un complesso di librerie, quella con libraryId = 1 è la
principale. Modificare la data nella libreria principale.
• <MM>: mese composto da due cifre.
• <DD>: giorno composto da due cifre.
• <YYYY>: anno composto da quattro cifre.

drive
Questo comando visualizza informazioni sulle unità o esegue le utility dell'unità quali
adiEnable, fastLoad, power e rewindUnload.

drive
Visualizza la Guida in linea per il comando drive ed è equivalente a "help drive".
drive adiEnable {on | off | print}
Imposta su on o su off oppure stampa lo stato della ricerca dell'unità con l'interfaccia
ADI. Una volta abilitato, eventuali unità aggiunte in seguito verranno coinvolte nella
ricerca dell'unità con ADI. Per abilitare l'interfaccia ADI per tutte le unità che la
supportano nella libreria, è necessario eseguire il reboot della libreria.
drive fastLoad {on | off | print}
Imposta su on o su off oppure stampa lo stato della funzionalità fastLoad. FastLoad
modifica il comportamento delle installazioni dell'unità (comandi di spostamento). Se
fastLoad è attiva, il robot non attende il caricamento completo di un PUT su un'unità,
ma passa direttamente all'operazione successiva. Cambia anche il comportamento
del comando rewindUnload causandone l'esecuzione immediata, senza attendere lo
scaricamento dell'unità. Lo stato di fastLoad viene applicato a tutte le unità.

Nota:

Questo comando ha effetto solo sui comandi eseguiti nella stessa sessione dell'interfaccia CLI in cui
è stato eseguito questo comando.

drive print { <drive address> | * }
Visualizza informazioni di riepilogo sull'unità: posizione, stato, integrità, tipo, versione di
firmware, tipo di interfaccia, se in uso, numero di serie, stato (online/offline, ok, warning
o error) e fornitore dell'unità.
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• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.
• *: visualizza le informazioni su tutte le unità nella libreria.
drive search {on | off} <drive address>
Causa il lampeggiamento del LED verde sul vassoio dell'unità. Il lampeggiamento
continua finché non viene eseguito il comando search off. Viene utilizzato per individuare
un'unità nella libreria.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.

hwActivation
Questo comando attiva determinate funzionalità della libreria dopo avere acquistato
un'autorizzazione per l'attivazione dell'hardware.

Nota:

Quando si disabilita openVolser, dualRobot, il partizionamento o l'elettronica ridondante, è necessario
eseguire il reboot della libreria.

hwActivation
Visualizza la Guida in linea per il comando hwActivation ed è equivalente a "help
hwActivation".
hwActivation addLicenseFile
Aggiunge un file di licenza. Il file di licenza deve essere denominato SL8500_license
_config.dsf. Il percorso completo del file è /usr/local/SL8500_license_config.dsf.
hwActivation deleteFile <index>
Elimina il file specificato della funzionalità installata.
• <index>: specifica il numero di file da eliminare, come indicato nel database del

modulo hwActivation del controller della libreria. Vedere "hwActivation listFiles".
hwActivation listFiles
Elenca i file delle funzionalità installate nel database del modulo hwActivation del
controller della libreria.
hwActivation print
Elenca tutte le funzionalità abilitate nel database del modulo hwActivation del controller
della libreria.

mediaValidation
Questo comando gestisce la funzionalità di convalida dei supporti.

mediaValidation
Visualizza la Guida in linea per il comando mediaValidation ed è equivalente a "help
mediaValidation".
mediaValidation print { all | poolOnly } { * | @ }
Visualizza le posizioni dell'unità del pool di convalida dei supporti.
• all: elenca tutti gli slot dell'unità.
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• poolOnly: elenca solo gli slot dell'unità nel pool di convalida dei supporti.
• *: visualizza solo le informazioni per la libreria di destinazione.
• @: visualizza informazioni per l'intero complesso.
mediaValidation reservation clear <drive address>
Cancella la prenotazione della convalida dei supporti per l'unità specificata.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.
mediaValidation stopValidation <drive address>
Interrompe una convalida attualmente in corso. La cartuccia viene restituita allo slot di
storage di origine.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.

network
Questo comando viene utilizzato per configurare e visualizzare la configurazione di rete per
la scheda controller. Per ulteriori informazioni, vedere il manuale SL8500 Host Connectivity
Guide su OTN.

network clone [Port 2B IP address] [Port 2A IP address]
Utilizzato per la configurazione dell'elettronica ridondante. Copia tutte le configurazioni
dei criteri per la porta, il routing e l'indirizzo IP sull'HBC del lato B. Gli indirizzi IP
vengono sostituiti da quelli specificati nel comando per il lato B. Se non viene specificato
alcun indirizzo IP della porta, nessun indirizzo verrà impostato sul lato B.
network config print
Visualizza il lato della libreria di destinazione (A o B) impostato per i comandi di rete.
network config side {a | b}
Imposta il lato della libreria target per i comandi di rete.
network config clear
Cancella la configurazione di rete. Questo comando interrompe la connettività di rete. La
riconfigurazione richiede all'accesso alla porta seriale sulla scheda HBC.
network export
Esporta il file di configurazione di rete della libreria (.lnc) e genera uno script di
configurazione di rete (.scr). Può essere utilizzato solo nei casi in cui non sono state
impostate configurazioni di rete precedenti.
network gateway <IP address>
Imposta il gateway predefinito della rete esterna.
network gateway clear
Cancella il gateway predefinito della rete esterna.
network import
Importa un file di configurazione di rete della libreria (.lnc).
network ip <IP address>
Imposta l'indirizzo IP della porta 2B.
network ip address add <IP address> dev {2A | 2B}
Imposta l'indirizzo IP di una determinata porta.



network

Appendice B. Riferimento per l'interfaccia a riga di comando · 101

network ip address del <IP address> dev {2A | 2B}
Rimuove l'indirizzo IP di una porta.
network ip address show [dev {2A | 2B}]
Visualizza le informazioni sull'indirizzo corrente di una porta specifica o di entrambe le
porte se dev non è specificato.
network ip link set dev {2A | 2B} {up | down}
Imposta lo stato operativo di una porta, che controlla se una porta può inviare e ricevere
traffico Ethernet.
• up: connette la porta.
• down: disconnette la porta.
network ip policy {enable | disable} dev {2A | 2B}
Abilita o disabilita il routing dei criteri per il dispositivo 2A o 2B.
network ip policy status
Visualizza lo stato di routing dei criteri per i dispositivi 2A e 2B.
network ip policy route {add | del} <IP address> dev {2A | 2B}
Aggiunge o elimina un percorso statico per i criteri per il dispositivo 2A o 2B.
network ip policy route {add | del} <IP address> via <Gateway IP address> dev {2A
| 2B}
Aggiunge o elimina un percorso statico per i criteri per il dispositivo 2A o 2B tramite
gateway.
network ip policy route show [ dev {2A | 2B} ]
Visualizza informazioni sul percorso dei criteri per il dispositivo 2A o 2B.
network ip route add default via <IP address>
Imposta l'indirizzo IP per il routing del gateway predefinito.
network ip route delete default
Elimina l'indirizzo IP per il routing del gateway predefinito.
network ip route {add | del} <IP address [/netmask] > dev {1A | 1B | 2A | 2B}
Aggiunge o elimina un indirizzo di routing IP (Internet Protocol) statico per un host
specificato. Questo comando consente anche a un utente di impostare la netmask per una
determinata porta.

Esempio:

SL8500>network ip route add 129.80.81.59/24 dev 1B
COMPLETED

network ip route {add | del} <IP address [/netmask] > via <Gateway IP address>
Aggiunge o elimina un percorso statico a un indirizzo IP con gateway della rete di
destinazione.
network ip route show [dev {2A | 2B}]
Visualizza informazioni sulla tabella di routing corrente o sulla tabella di routing per una
determinata porta.
network name <host name string>
Imposta il nome host.
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network netmask <netmask>
Imposta la netmask di rete esterna in formato xxx.xxx.xxx.xxx.
network print
Visualizza la configurazione di rete corrente per le porte Ethernet esterne (2A e 2B).

partition
Questo comando visualizza lo stato corrente o disabilita la funzionalità di partizionamento.

partition
Visualizza la Guida in linea per il comando partition ed è equivalente a "help partition".
partition autoClean set { * | <Partition Id> }
Imposta la pulizia automatica in una partizione specificata (0, per una libreria non
partizionata).
partition attribute status { * | <Partition Id> }
Visualizza gli attributi dello stato di una singola partizione specificata o di tutte le
partizioni.
partition disable
Disabilita il partizionamento nella libreria.
partition getCapacity
Visualizza i valori della capacità per la libreria o per qualsiasi partizione definita.
partition status
Visualizza lo stato di partizionamento corrente.
partition setCapacity { <Partition Id> , <Capacity> }
Imposta la capacità per la partizione specificata. La capacità delle partizioni esistenti non
indicate nel comando verrà impostata su zero.

Esempio:

SL8500> partition setCapacity 1,200 2,50 3,600
   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED

partition setNonPartitionedHLI
Imposta la partizione su hli0. È necessario prima rimuovere eventuali unità presenti
nel pool di convalida dei supporti. Nel caso di un complesso, tutte le librerie vengono
impostate su hli0.
partition set state {online | offline} <Partition Id>
Imposta lo stato corrente (offline/online) di una partizione specificata.

reControl
Questo comando controlla/attiva o disattiva l'elettronica ridondante e recupera gli stati
dell'elettronica ridondante del controller della libreria.
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reControl
Visualizza la Guida in linea per il comando reControl ed è equivalente a "help reControl".
reControl status [ <library address> | * ]
Recupera lo stato dell'elettronica ridondante.
• <library address>: specifica la libreria nel formato libreria, binario, colonna, lato, riga.

Ad esempio: 2, 0, 0, 0, 0.
• *: recupera lo stato di tutte le librerie in un complesso.

snmp
Questo comando configura il protocollo SNMP (Simple Network Management Protocol). Per
ulteriori informazioni, vedere il manuale SNMP Reference Guide su OTN.

ssh
Questo comando controlla la configurazione per il daemon/server ssh che risiede sull'HBC.
Si tratta della utility di protocollo utilizzata da SLC e da diverse altre applicazioni per la
connessione al controller della libreria.

ssh print
Stampa le impostazioni correnti del protocollo del daemon ssh.
ssh set version1and2
Imposta la limitazione per il protocollo del daemon ssh per v1 e v2 (impostazione
predefinita). Il server ssh viene riavviato.
ssh set version2
Imposta la limitazione per il protocollo del daemon ssh solo per v2.

time
Questo comando imposta l'ora della libreria in formato ore.

time
Visualizza la Guida in linea per il comando time ed è equivalente a "help time".
time print
Visualizza l'ora di sistema corrente.
time <HH> : <MM>
Imposta l'ora di sistema. La risoluzione è entro un minuto. In un complesso di librerie,
quella con libraryId = 1 è la principale. Modificare l'ora nella libreria principale.
• <HH>: ora composta da due cifre.
• <MM>: minuto composto da due cifre.
time <HH> : <MM> : <SS>
Imposta l'ora di sistema. La risoluzione è entro un secondo. In un complesso di librerie,
quella con libraryId = 1 è la principale. Modificare l'ora nella libreria principale.
• <HH>: ora composta da due cifre.
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• <MM>: minuto composto da due cifre.
• <SS>: secondi composti da due cifre.

traceRoute
Questo comando tiene traccia del percorso di rete per un indirizzo IP specificato.

traceRoute <IP Address>
Esegue un comando traceRoute per l'indirizzo IP specificato.

version
Questo comando visualizza la versione del cliente e le versioni del software per i dispositivi
richiesti.

version print [ <device address> | *]
Visualizza la versione software del codice per uno o tutti i dispositivi.
• <device address>: specifica il dispositivo nel formato libreria, binario, colonna, lato,

riga.

whereAmi
Questo comando visualizza informazioni sul sistema e sulla scheda logica in relazione alla
libreria e alla scheda correlate al comando di elettronica ridondante in esecuzione.

whereAmi
Visualizza le informazioni correlate alla posizione in cui viene eseguito il comando.

Esempio:

SL8500> whereAmI
   Host Name: gulibtst02b
   Port 2B IP Address: 172.20.151.24
   Library Type: SL8500
   HBC side: B
   Active side: B
COMPLETED
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Appendice C 
Riferimento per l'indirizzamento della libreria

Nota:

Sinistra e destra sono in riferimento alla libreria vista dal lato della porta CAP (anteriore), a meno che non
sia specificato diversamente.

• Conversione dell'indirizzo di uno slot tra HLI e il formato libreria mediante SLC
• Confronto tra schemi di indirizzamento
• Descrizione degli elementi strutturali usati nell'indirizzamento
• Schema di indirizzamento interno della libreria
• Schema di indirizzamento HLI-PRC
• Numerazione dell'hardware fisico per le unità nastro
• Indirizzi IP interni riservati

Conversione dell'indirizzo di uno slot tra HLI e il formato libreria
mediante SLC

È possibile utilizzare SLC per effettuare la conversione di un indirizzo interno della libreria
(libreria, binario, colonna, lato, riga) in un indirizzo HLI (LSM, pannello, riga, colonna) usato
da ACSLS e ELS e viceversa.

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nella struttura ad
albero dei dispositivi.

2. Fare clic sulla scheda Search.
3. Selezionare Location.
4. Selezionare i criteri di ricerca dall'elenco a discesa e immettere l'indirizzo (i caratteri jolly

non sono validi).
5. Nell'elenco a discesa Requester selezionare hli0 se è stato immesso un indirizzo HLI

oppure selezionare default se è stato immesso un indirizzo interno della libreria.
6. Fare clic su Search.
7. Se è stato immesso un indirizzo HLI, nella colonna Address dei risultati della ricerca

viene visualizzato l'indirizzo interno della libreria. Se è stato immesso un indirizzo
interno della libreria fare clic su . . . per visualizzare l'indirizzo HLI.

Confronto tra schemi di indirizzamento
• Schema di indirizzamento interno della libreria (libreria, binario, colonna, lato e riga):

utilizzato dal firmware e dalle comunicazioni interne per rappresentare tutti i dispositivi e
le posizioni nella libreria.
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◦ Inizia con 1 e utilizza numeri negativi.
◦ La colonna indica la posizione orizzontale nella libreria.
◦ La numerazione delle righe delle pareti esterne è compresa tra 1 e 13 mentre quella delle

pareti interne è compresa tra 1 e 14.
• Schema di indirizzamento HLI-PRC (LSM, pannello, riga e colonna): utilizzato dai client

HLI, come ACSLS ed ELS, per rappresentare la posizione e i componenti della libreria.
◦ Inizia con 0 e utilizza solo numeri positivi.
◦ La colonna indica il lato sinistro o destro della libreria.
◦ La numerazione delle righe delle pareti esterne è compresa tra 0 e 12 mentre quella delle

pareti interne è compresa tra 13 e 26.
• Numerazione dell'hardware fisico per le unità nastro: identifica le posizioni degli slot

dell'unità assegnate dalla scheda HBC.

Figura C.1. Indirizzamento interno della libreria e indirizzamento HLI-PRC (vista
dall'altro della libreria)
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Descrizione degli elementi strutturali usati nell'indirizzamento

Pareti

• Ogni lato della libreria (sinistro/destro) presenta una parte interna e una parete esterna.

Array standard

• Array da 14 slot nella parete interna
• Array da 13 slot nelle pareti esterne

Array speciali

• Array da 8 slot sopra la porta pass-thru
• Array da 8 slot sotto le staffe di arresto della porta di sicurezza per l'assistenza
• Array da 4 slot negli elevatori e nelle porte pass-thru
• Array da 3 slot alle estremità di ogni binario
• Array da 12 slot per il caricatore della CAP in blocco

Binari (LSM)

Ogni libreria ha quattro binari robotici. Per l'indirizzamento HLI ognuno di questi binari è
considerato un modulo di storage della libreria (LSM, Library Storage Module).

Colonne (pannelli)

Le colonne (che equivalgono ai pannelli nell'indirizzamento HLI-PRC) fanno riferimento
alla posizione orizzontale di un componente nella libreria (come le colonne in un foglio di
calcolo). Di seguito sono riportate alcune colonne speciali.

• Angoli: non dispongono di pareti interne.
• Porte pass-thru: i primi sei slot sono inaccessibili a causa delle PTP (Pass-Thru Port, porte

pass-thru)
• Pannelli delle porte pass-thru: lo slot della cartuccia superiore (sotto la porta) è prenotato

come slot di raccolta della robotica ridondante (due per ciascun binario, uno su ciascun
lato).

Schema di indirizzamento interno della libreria

• Panoramica dell'indirizzamento interno della libreria
• Indirizzamento interno della libreria dell'unità
• Indirizzamento interno della CAP a rotazione
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• Indirizzamento interno della PTP
• Indirizzamento interno dell'elevatore
• Indirizzamento interno del robot

Panoramica dell'indirizzamento interno della libreria

L'indirizzamento interno della libreria designa la posizione mediante i parametri libreria,
binario, colonna, lato e riga.

• Libreria: il numero della libreria in un complesso di librerie (per una libreria singola è
sempre 1).

• Binario: binari robotici numerati dall'alto verso il basso, da 1 a 4.
• Colonna: la posizione orizzontale di un dispositivo o uno slot. La numerazione delle

colonne inizia al centro degli alloggiamenti dell'unità e aumenta di +1 a destra oppure
diminuisce di -1 a sinistra durante lo spostamento verso la parte anteriore della libreria:
◦ +1 indica la posizione subito a destra del centro degli alloggiamenti dell'unità.
◦ -1 indica la posizione subito a sinistra del centro degli alloggiamenti dell'unità.
◦ Le prime colonne che contengono le cartucce dei nastri sono +3 e -3.

• Lato: indica la parete interna ed esterna, i robot a sinistra o a destra oppure la CAP a
rotazione a sinistra o destra.
◦ Parete esterna =1, parete interna =2
◦ Robot a sinistra =1, robot a destra =2 (nella robotica non ridondante il lato è sempre 1)
◦ CAP a rotazione a destra =1, CAP a rotazione a sinistra =2 (per le CAP in blocco il lato

è sempre 1)
• Riga: la posizione verticale di un dispositivo o uno slot. Le righe sono numerate

consecutivamente dall'alto verso il basso, da 1 a 13 per la parete esterna e da 1 a 14 per la
parete interna.

I componenti (come le CAP, gli elevatori, le PTP e i robot) dispongono di regole di
indirizzamento univoche:

• il valore di una riga equivalente a 0 indica che l'indirizzo si riferisce al dispositivo e non a
uno slot nel dispositivo;

• il valore del lato potrebbe non essere direttamente correlato alle pareti interne ed esterne;
• il valore della colonna degli elevatori e delle CAP dipende dal numero di moduli di

espansione dello storage nella libreria.

Indirizzamento interno della libreria dell'unità

Le unità hanno sempre un valore per la colonna compreso tra -2 e 2, il valore 1 per il lato e un
valore per la riga compreso tra 1 e 4.
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Figura C.2. Indirizzamento interno della libreria dell'unità nastro (guardando
dalla parte anteriore della libreria)

Indirizzamento interno della CAP a rotazione

• Binario e riga:
◦ quando si esegue la numerazione del dispositivo, il valore del binario è 2 e quello della

riga è 0;
◦ quando si esegue la numerazione di uno slot specifico, il binario si riferisce al binario

adiacente il caricatore della CAP (con valore compreso tra 2 e 4) e la riga è lo slot nel
caricatore della CAP (con valore compreso tra 1 e 13).
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• Colonna: il valore della colonna corrisponde al numero di colonne accessibili dagli utenti
più 3. Poiché in una libreria priva di SEM sono disponibili 11 colonne accessibili dai
clienti, il valore della colonna della CAP è 14.

• Lato:
◦ CAP di destra = valore del lato pari a 1
◦ CAP di sinistra = valore del lato pari a 2

Esempio

Per l'indirizzo firmware1, 3, 22, 2, 10: il valore della libreria è 1. Il binario è il terzo dall'alto
(3). La libreria contiene un SEM (19 colonne accessibili dai clienti più 3 = 22). La CAP è sul
lato sinistro (2). Lo slot è il decimo nel caricatore della CAP.

Indirizzamento interno della CAP in blocco

Figura C.3. Array di slot della CAP in blocco

Legenda della figura

1. Array della CAP in blocco (12 slot ciascuno)
2. Array pacco da tre
3. Celle di sistema prenotate
4. Porta di sicurezza per l'assistenza

Indirizzamento della CAP in blocco:

• Binario: il numero di binario adiacente la CAP (da 1 a 4).
• Riga: quando si esegue la numerazione del dispositivo, il valore della riga equivale a 0.

Quando si esegue la numerazione di uno slot specifico, il valore della riga corrisponde a
quello dello slot nel caricatore della CAP (da 1 a 12).

• Colonna: i caricatori della CAP occupano le ultime tre colonne nella libreria. Se la libreria
dispone di un SEM, ci sono 19 colonne accessibili dai clienti. Pertanto, i caricatori della
CAP saranno nelle colonne 20, 21 e 22.

• Lato: il valore è sempre 1.
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Esempio

Per l'indirizzo firmware1, 3, 22, 2, 10: il valore della libreria è 1. Il binario è il terzo dall'alto
(3). La libreria contiene un SEM (19 colonne accessibili dai clienti, pertanto la colonna 22
è quella più esterna). La CAP è sul lato sinistro (2). Lo slot è il decimo nel caricatore della
CAP.

Indirizzamento interno della PTP
• Binario: il valore (da 1 a 4) si riferisce al binario adiacente la PTP.
• Colonna: PTP di destra = valore della colonna +6, PTP di sinistra = valore della colonna

-6.
• Lato: il valore del lato è sempre pari a 1, in quanto le PTP si trovano sulla parete esterna.
• Riga:

◦ quando si esegue la numerazione del dispositivo, il valore della riga equivale a 0;
◦ quando si esegue la numerazione di uno slot specifico, il valore della riga corrisponde a

quello dello slot nella PTP (1 o 2).

Esempio

Per l'indirizzo firmware1, 2, -6, 1, 0: il valore della libreria è 1. La PTP corrisponde al
secondo binario dall'alto (2). Si trova sul lato sinistro (colonna -6), nella parete esterna (lato
1) e l'indirizzo fa riferimento al dispositivo (0).

Indirizzamento interno dell'elevatore
• Binario: il valore equivale sempre a 0, in quanto gli elevatori non corrispondono ad alcun

binario specifico.
• Colonna: il numero di colonne accessibili dai clienti più 2. In una libreria priva di

SEM sono disponibili 11 colonne accessibili dai clienti, pertanto il valore della colonna
dell'elevatore è 13.

• Lato: il valore è sempre pari a 2 in quanto gli elevatori si trovano sulla parete interna.
• Riga:

◦ quando si esegue la numerazione del dispositivo, il valore della riga equivale a 0;
◦ quando si esegue la numerazione di uno slot specifico, il valore della riga corrisponde a

quello dello slot nell'elevatore (da 1 a 4).

Esempio

Per l'indirizzo firmware1, 0, 21, 2, 4: il valore della libreria è 1. Gli elevatori occupano
tutti i binari (0). La libreria contiene un SEM (19 colonne accessibili dai clienti più 2 =
21). L'elevatore si trova nella parete interna (lato 2) e l'indirizzo si riferisce al quarto slot
nell'elevatore.

Indirizzamento interno del robot
• Binario: il valore (da 1 a 4) si riferisce al binario su cui si trova il robot.
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• Colonna: il valore è sempre pari a 0.
• Lato:

◦ se è disponibile un solo robot per binario, il valore è sempre 1;
◦ per la robotica ridondante, il valore del robot di sinistra è 1 e il valore del robot di destra

è 2.
• Riga:

◦ quando si esegue la numerazione del dispositivo, il valore della riga equivale a 0;
◦ quando si esegue la numerazione dello slot specifico, la riga corrisponde al valore dello

slot (1).

Esempio

Per l'indirizzo firmware1, 1, 0, 2, 0: il valore della libreria è 1. Il robot si trova sul primo
binario (1). Il robot occupa tutte le colonne (0). Si tratta del robot a destra in un sistema di
robotica ridondante (2) e l'indirizzo fa riferimento al dispositivo (0).

Schema di indirizzamento HLI-PRC
• Panoramica dello schema di indirizzamento HLI-PRC
• Numerazione HLI del complesso di librerie
• Indirizzamento HLI-PRC delle unità

Panoramica dello schema di indirizzamento HLI-PRC

L'indirizzamento HLI-PRC inizia con 0, utilizza solo numeri positivi e presenta quattro
parametri: LSM, pannello, riga e colonna.

• LSM: ciascun binario viene considerato un modulo di storage della libreria (LSM, Library
Storage Module) distinto. I moduli LSM sono numerati da 0 a 3 (dall'alto verso il basso).

Le librerie in un complesso sono identificate in base al modulo LSM (vedere sezione
chiamata «Numerazione HLI del complesso di librerie» [113]).

• Pannello: indica la posizione orizzontale nella libreria. I pannelli si estendono in larghezza
nella libreria in modo da includere entrambi i lati (sinistro e destro) ed entrambe le pareti
(interna ed esterna) di ciascun LSM. Pannello 0 = CAP. Pannello 1 = unità. Pannelli da 2 a
n = slot di storage.

Tabella C.1. Numerazione dei pannelli per diverse configurazioni della
libreria

Configurazione Numerazione dei pannelli

Libreria base RIM CIM

2 - 7 8 - 10

Un modulo di espansione RIM SEM CIM

2 - 7 8 - 15 16 - 18
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Configurazione Numerazione dei pannelli

Due moduli di espansione RIM SEM SEM CIM

2 - 7 8 -15 16 - 23 24 - 26

Cinque moduli di espansione RIM SEM SEM SEM SEM SEM CIM

2 - 7 8 -15 16 - 23 24 - 31 32 - 39 40 - 47 48 - 50

• Riga: la posizione verticale di una cartuccia a nastro, con numerazione sequenziale
dall'alto verso il basso. Pareti esterne = da 0 a 12. Pareti interne = da 13 a 26.

• Colonna: indica il lato sinistro o destro della libreria (guardando dalla parte anteriore).
Sinistra = 0. Destra = 1.

Numerazione HLI del complesso di librerie

In un complesso di librerie il numero di LSM aumenta in ordine sequenziale con ciascuna
libreria aggiuntiva. La numerazione dei moduli LSM continua con il modello riportato di
seguito fino a un massimo di dieci librerie:

• Libreria 1: LSM da 0 a 3
• Libreria 2: LSM da 4 a 7
• Libreria 3: LSM da 8 a 11

Quando si aggiunge un'ulteriore libreria a un complesso, è necessario aggiungere la libreria
da destra a sinistra (vista dal lato della CAP della libreria). L'espansione da sinistra a destra
comporta la rinumerazione dei moduli LSM, rendendo necessaria la riconfigurazione degli
host.

Figura C.4. Esempio di pianificazione della porta pass-thru

1. Metodo consigliato con la libreria aggiunta a sinistra che aumenta la numerazione dei
moduli LSM in ordine sequenziale.

2. Metodo che implica l'interruzione del funzionamento e che richiede la riconfigurazione
della numerazione dei moduli LSM.
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3. Nuova libreria.
4. Porta pass-thru che connette librerie esistenti.

Indirizzamento HLI-PRC delle unità

Per le unità, il valore del pannello è sempre pari a 1, il valore della colonna è sempre pari a 0
e il valore della riga è compreso tra 0 e 15.

Figura C.5. Indirizzamento HLI-PRC dell'unità nastro (guardando dalla parte
anteriore della libreria)

Numerazione dell'hardware fisico per le unità nastro
La scheda HBC assegna un numero di hardware fisico compreso tra 1 e 64.
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Figura C.6. Numerazione dell'hardware fisico dell'unità nastro (vista dalla parte
posteriore della libreria)
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Figura C.7. Confronto della numerazione dell'unità nastro (vista dalla parte anteriore della
libreria)

Indirizzi IP interni riservati
Indirizzo IP Descrizione

10.0.0.0./24 Rete di dispositivi interna

10.0.11.0/24 Rete ILC Indirizzi IP di host basati sull'identificativo della libreria

10.x+2.11.0/24 oppure

10.(1...253) + 2.11.0/24

Alias di SDP X = identificativo del complesso (1...253).

10.0.4.0/24 Rete di dispositivi del binario 0

10.0.3.0/24 Rete di dispositivi del binario 1

10.0.2.0/24 Rete di dispositivi del binario 2

10.0.1.0/24 Rete di dispositivi del binario 3
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Appendice D 
Panoramica dell'elettronica ridondante

La funzionalità opzionale di elettronica ridondante (RE, Redundant Electronics) fornisce
protezione failover per il controller della libreria. In caso di errori al controller della libreria
o dell'unità, le operazioni passeranno al controller in standby. I controller della libreria
e dell'unità installati sullo stesso lato del supporto schede vengono sempre commutati in
coppia.

RE consente a un rappresentante dell'assistenza Oracle di sostituire una scheda guasta mentre
la libreria è connessa, con un impatto minimo sul funzionamento della libreria durante gli
aggiornamenti del firmware.

Nota:

Qualsiasi riferimento a HBCR riguarda anche HBC.

• Requisiti dell'elettronica ridondante
• Esempi di configurazione dell'elettronica ridondante
• Cosa si verifica durante un failover
• Fattori che impediscono una commutazione RE
• Fattori che avviano un failover automatico
• Modi per avviare un failover manuale
• Aggiornamenti del firmware con RE

Vedere anche

• sezione chiamata «Avvio di una commutazione RE manuale mediante SLC»

Requisiti dell'elettronica ridondante
• Due schede del controller della libreria (HBCR)
• Due schede del controller dell'unità (HBT)

Nota:

Per abilitare la modalità ADI, entrambe le schede devono essere HBT con molta memoria.

Se si utilizza la convalida dei supporti, Oracle consiglia che entrambe le schede siano HBT con molta
memoria.

• Minimo SL8500 con firmware versione FRS_6.00 e SLC versione 4.65
• File di attivazione dell'hardware abilitato mediante l'interfaccia CLI
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Esempi di configurazione dell'elettronica ridondante
Ogni scheda del controller della libreria richiede un proprio indirizzo IP esclusivo. Per TCP/
IP doppio, ogni scheda richiede due indirizzi IP univoci: uno per la porta primaria 2B e una
per la porta secondaria 2A. Una libreria dotata di RE e TCP/IP doppio richiede pertanto
quattro indirizzi IP univoci.

Su ciascuna scheda del controller, le porte 2B e 2A devono trovarsi su domini broadcast
diversi. Tuttavia, la porta 2B sulla scheda attiva e la porta 2B sulla scheda in standby possono
trovarsi nello stesso dominio broadcast. Lo stesso è vero per le porte 2A.

Figura D.1. Esempi di configurazione dell'elettronica ridondante

Vedere anche Appendice E, Panoramica del TCP/IP doppio e Appendice F, Panoramica del
TCP/IP multiplo.

Cosa si verifica durante un failover
In una scheda del controller del failover, il controller della libreria attivo tenta di completare
tutti i job in corso e copia il database della cartuccia sulla scheda del controller in standby. Se
il database non può essere copiato (in genere solo in caso di guasto improvviso), è necessario
eseguire un controllo dopo failover (vedere Capitolo 10, Controllo della libreria). La libreria
restituisce eventuali cartucce in transito ai rispettivi slot iniziali. La libreria posiziona tutte
le cartucce che non riesce a restituire al rispettivo slot iniziale in uno slot di sistema per il
recupero dell'host (consultare la documentazione del software dell'host).

Al termine o allo scadere del timeout di tutti i job in corso, i ruoli delle schede vengono
commutati. Il controller in standby diventa attivo e il controller precedentemente attivo viene
impostato in standby. Se il controller precedentemente attivo non può attivare il software in
standby, il controller passa allo stato di errore.

Effetto di un failover sugli utenti

• Gli utenti del software di gestione dei nastri (Symantec o Virtual Storage Manager) non
avvertono alcuna interruzione.
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• Le applicazioni host HLI accodano le richieste durante il processo di failover per il
completamento dopo la commutazione del failover. Per ACSLS, sono influenzate solo le
richieste di installazione e disinstallazione (consultare la documentazione del software
dell'host).

• Le connessioni SLC e CLI vengono terminate. È necessario ristabilire le connessioni alla
libreria utilizzando l'indirizzo IP o l'alias DNS del nuovo controller della libreria attivo
(ossia il precedente controller in standby).

Fattori che impediscono una commutazione RE
• Lo stato del controller della libreria o dell'unità in standby indica la presenza di un

problema o lo stato di espulsione.
• Il codice standby non è in esecuzione sulle schede del controller della libreria o dell'unità

in standby.
• È in corso il download del firmware o l'inizializzazione della scheda.

Fattori che avviano un failover automatico
Il failover automatico può essere avviato dal controller della libreria attivo o in standby.

Il controller della libreria attivo avvia un failover automatico nei casi indicati di seguito.

• La scheda del controller dell'unità associata non è installata o non supporta la
comunicazione.

• Rileva un errore software interno irreversibile.

Il controller della libreria in standby avvia un failover automatico se determina che il
controller attivo non funziona normalmente.

Modi per avviare un failover manuale
Prima di avviare una commutazione manuale, è opportuno accertarsi che i controller
della libreria in standby e dell'unità funzionino normalmente. È possibile avviare una
commutazione manuale utilizzando gli strumenti indicati di seguito.

• Gestione nastri dell'host (ACSLS o ELS): il failover può essere avviato dal controller
della libreria attivo o in standby. Il controller della libreria in standby accetta solo richieste
HLI set host path group e force switchover.

• SLC: il failover viene avviato solo dal controller della libreria attivo (vedere sezione
chiamata «Avvio di una commutazione RE manuale mediante SLC»).

• CLI: un rappresentante dell'assistenza Oracle può avviare il failover dal controller della
libreria attivo o in standby.

È possibile eseguire una commutazione manuale dopo l'installazione iniziale delle schede
in standby, dopo un aggiornamento del firmware o periodicamente per controllare che la
funzione di failover funzioni correttamente. Se non è possibile commutare manualmente i
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controller della libreria senza i controller dell'unità, in quanto i controller vengono sempre
commutati in coppia.

Aggiornamenti del firmware con RE
Gli aggiornamenti del firmware per le librerie RE arrecano un disagio minimo
al funzionamento della libreria. La libreria carica e decomprime il nuovo codice
contemporaneamente sulle schede del controller attivo e in standby e su tutti i dispositivi.
In seguito la libreria attiva il codice e inizializza di nuovo i controller e la maggior parte dei
dispositivi. Nella maggior parte delle circostanze la libreria non esegue l'inizializzazione del
robot.

Il caricamento, la decompressione e l'attivazione del codice non implicano disagi per il
funzionamento della libreria fino a quando non viene eseguito il reboot. Durante il processo
di reboot (che richiede circa 10 minuti), le applicazioni host (ACSLS ed ELS) accodano tutte
le richieste di installazione e disinstallazione. Al termine del reboot, le richieste accodate
vengono inviate al controller della libreria.

Per informazioni sul download e l'attivazione del firmware, vedere Appendice G,
Aggiornamento del firmware della libreria.
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Appendice E 
Panoramica del TCP/IP doppio

Il TCP/IP doppio fornisce due connessioni tra l'host e la libreria utilizzando la porta primaria
2B e la porta secondaria 2A della scheda HBC/HBCR. Se per la connessione primaria all'host
si verifica una condizione di errore, la libreria utilizza automaticamente la connessione
secondaria.

• Requisiti minimi per il TCP/IP doppio
• Uso di una rete condivisa
• Configurazione del TCP/IP doppio
• Esempi di configurazione del TCP/IP doppio

Vedere anche
• Appendice D, Panoramica dell'elettronica ridondante
• Documentazione di ACSLS o ELS

Requisiti minimi per il TCP/IP doppio
• ACSLS 7.1 con PUT0701 per Solaris o AIX. Oracle consiglia ACSLS 8.1 o versioni

successive.
• NCS 6.2 con i seguenti PTF per HSC/MVS/VM: SOS620 L1H168G, SMS620 L1H168F e

MSP: MSP PTF LF620DL.
• Tutte le porte dello switch o del router devono essere configurate per la negoziazione

automatica. Per impostazione predefinita, le porte della SL8500 sono configurate per la
negoziazione automatica e supportano una velocità pari a 10/100 Mbps.

• File di attivazione dell'hardware (vedere Capitolo 3, Attivazione delle funzioni facoltative)

Uso di una rete condivisa
Nota:

Oracle consiglia una rete privata per il massimo throughput, conflitti di risorse minimi e una maggiore
sicurezza.

Per utilizzare una rete condivisa, effettuare le operazioni riportate di seguito.

• Connettere direttamente la libreria a un switch o un router che filtra il traffico (broadcast)
non indirizzato.

• Installare la libreria nella propria sottorete. Questa operazione potrebbe proteggere la
libreria dalla ricezione di messaggi broadcast.

• Utilizzare uno switch gestito o un router per:
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◦ impostare le priorità sulle porte per assegnare la priorità più elevata all'host e alla
libreria;

◦ fornire larghezza di banda dedicata tra l'host e la libreria;
◦ creare una VLAN (Virtual Local Area Network) tra l'host e la libreria.

• Utilizzare una rete privata virtuale (VPN, Virtual Private Network) per isolare il traffico tra
l'host e la libreria da altre interferenze, come i broadcast irrilevanti.

Problemi di broadcast di rete in una rete condivisa
È possibile indirizzare alla libreria i broadcast inviati a tutti i nodi di rete. La libreria non
può elaborare le richieste in modo efficiente mentre riceve tali broadcast irrilevanti. Di
conseguenza, l'host può perdere la connessione alla libreria.

Un traffico di rete pesante può anche sovraccaricare il controller Ethernet sulla scheda HBC/
HBCR. Ne risulta la reimpostazione continua del controller.

Flussi ARP su una rete condivisa
Il processore della SL8500 può risultare sovraccarico dal flusso di broadcast del protocollo
di risoluzione degli indirizzi (ARP, Address Resolution Protocol). È necessario connettere la
libreria a uno switch o un router.

Configurazione del TCP/IP doppio
Nota:

Prima di configurare il TCP/IP doppio, raccogliere informazioni sulla rete, il routing e gli indirizzi IP
dall'amministratore oppure utilizzare il comando network ip appropriato.

• Configurazione della libreria per il TCP/IP doppio
• Configurazione di un host ACSLS per il TCP/IP doppio
• Configurazione di un host ELS per il TCP/IP doppio

Configurazione della libreria per il TCP/IP doppio
Utilizzare il comando route per gestire le tabelle di routing. Definire i percorsi per le porte
2A e 2B degli host.

1. Utilizzando l'interfaccia CLI, disconnettere entrambe le porte:

SL8500> network ip link set dev 2A down

SL8500> network ip link set dev 2B down

2. Aggiungere i nuovi indirizzi IP e maschere di sottorete per entrambe le porte:

SL8500> network ip address add IP_address/netmask dev 2A

SL8500> network ip address add IP_address/netmask dev 2B
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3. Per rendere attiva la modifica, connettere entrambe le porte:

SL8500> network ip link set dev 2A up

SL8500> network ip link set dev 2B up

4. Immettere la configurazione del routing di rete per ciascuna porta:
• Per più host, aggiungere l'indirizzo IP e la netmask per ciascun host:

SL8500> network ip route add IP_address/netmask dev 2A

SL8500> network ip route add IP_address/netmask dev 2B

• Per un solo host, non è necessario alcun valore di netmask:

SL8500> network ip policy route add host_IP_address dev 2A

SL8500> network ip policy route add host_IP_address via gateway_IP_address dev 2A

SL8500> network ip policy enable 2A |2B

SL8500> network ip policy status

5. Verificare la configurazione.

SL8500> network ip address show

SL8500> network ip route show

SL8500> network ip policy route show dev 2A |2B

6. Controllare che la data e l'ora siano esatte.

SL8500> time

time print

time HH: MM

time HH:MM:SS

7. Verificare la configurazione per accertarsi di poter accedere alla libreria da entrambe le
porte.

Configurazione di un host ACSLS per il TCP/IP doppio

Per il server ACSLS, è necessario utilizzare il comando acsss_config o la utility di
configurazione dinamica config per configurare due interfacce di rete su due sottoreti
separate. Utilizzare il comando route per definire i due percorsi sul server ACSLS. Una
seconda connessione fisica aumenta l'affidabilità.

1. Aggiornare le tabelle di routing del server ACSLS seguendo le istruzioni fornite nella
documentazione su ACSLS. Se sul server ACSLS è presente una singola interfaccia di
rete, non è necessario alcun routing speciale sull'host.

2. Nel prompt dei comandi UNIX del server ACSLS utilizzare il comando Dynamic Config
per aggiungere una connessione di porta alla SL8500.
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a. Accertarsi che ACS sia in modalità online o diagnostica per ACSLS.
b. Utilizzare config port acs_id per aggiungere una porta.
c. Se non è già connesso, connettere ACS ad ACSLS.

3. Per rimuovere o sostituire un indirizzo IP esistente con una porta diversa:
a. Chiudere ACSLS eseguendo il comando kill.acsss (per 7.3 e versioni successive)

o acsss disable (per 8.0 e versioni successive).
b. Configurare le nuove porte eseguendo acsss_config.
c. Connettere di nuovo ACSLS eseguendo rc.acsss (per 7.3 e versioni successive) o

acsss enable (per 8.0 e versioni successive)

Per ulteriori informazioni, vedere il manuale ACSLS Administrator's Guide.

Configurazione di un host ELS per il TCP/IP doppio

1. Aggiornare le tabelle di routing del mainframe IBM seguendo le istruzioni fornite nella
documentazione su ELS. Se nel mainframe IBM è presente una singola interfaccia di rete,
non è necessario alcun routing speciale sull'host.

2. Nella console mainframe IBM o PARMLIB, utilizzare l'istruzione di controllo LMUPATH
per definire i collegamenti LMU di rete.

3. Specificare un secondo parametro LMUADDR per definire i TCP/IP doppi. ELS determina
automaticamente se la connessione è di tipo TCP/IP o LMU doppio.

4. Disconnettere ACS, eseguire il comando LMUPDEF e connettere di nuovo ACS per
individuare l'istruzione LMUPATH modificata che include la seconda connessione.

Per ulteriori informazioni, vedere la documentazione di ELS.

Esempi di configurazione del TCP/IP doppio
• Esempio di ACSLS con TCP/IP doppio e sottoreti condivise
• Esempio di ACSLS con TCP/IP doppio su rete pubblica
• Esempio di ACSLS High Availability con TCP/IP doppio
• Per un esempio di RE e TCP/IP doppio, vedere anche sezione chiamata «Esempi di

configurazione dell'elettronica ridondante».

Esempio di ACSLS con TCP/IP doppio e sottoreti condivise

In questo esempio il server ACSLS e la libreria condividono due sottoreti separate. La
SL8500 utilizza una relazione uno a uno con le interfacce di rete sul server ACSLS. La
scheda dell'interfaccia di rete sulla sottorete 192.168.0/23 si connette alla porta 2B, mentre la
scheda dell'interfaccia di rete sulla sottorete 192.168.1/23 si connette alla porta 2A.

Routing

Forzare una relazione utilizzando i comandi UNIX route. Per ulteriori informazioni, vedere
il manuale ACSLS Administrator's Guide.
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Figura E.1. ACSLS con TCP/IP doppio e sottoreti condivise

Esempio di ACSLS con TCP/IP doppio su rete pubblica

In questo esempio il server ACSLS contiene due interfacce di rete che risiedono su due
sottoreti separate. Entrambe le interfacce passano attraverso una rete pubblica e in due
sottoreti diverse prima di connettersi alla libreria SL8500. Questa configurazione utilizza gli
stessi comandi utilizzati nel primo esempio.

Figura E.2. ACSLS con TCP/IP doppio

Esempio di ACSLS High Availability con TCP/IP doppio

L'esempio seguente rappresenta un ambiente ACSLS High Availability (HA) che richiede il
TCP/IP doppio. Lo scopo dell'ambiente High Availability (HA) consiste nel disporre di due
server ACSLS, uno attivo e uno in standby. In questa configurazione due server ACSLS si
connettono a sei interfacce di rete (tre su ciascun server) su due sottoreti separate. Una terza
sottorete connette i due server ACSLS tramite una rete pubblica.

Per ulteriori informazioni su ACSLS HA e TCP/IP doppio, vedere il manuale ACSLS
Administrator's Guide.

Routing

Quando si utilizza ACSLS HA, si consiglia di separare le interfacce di rete della SL8500 su
due sottoreti diverse. Dal momento che i due diversi server ACSLS utilizzano interfacce di
rete diverse, le opzioni di instradamento personalizzate devono essere aggiunte a entrambi i
server ACSLS HA. Aggiungere gli indirizzi IP di entrambi i server alla configurazione della
SL8500.
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Tabelle di routing

Aggiungere le opzioni personalizzate alle tabelle di routing sul server ACSLS. Tuttavia,
qualsiasi opzione personalizzata della tabella di routing andrà persa dopo un reboot del
server ACSLS. Per mantenere le opzioni personalizzate della tabella di routing, creare script
per l'aggiunta di percorsi personalizzati. Inserire gli script nella struttura di directory rc per
l'esecuzione automatica in fase di boot.

Per ulteriori informazioni, vedere il manuale ACSLS Administrator's Guide.

Figura E.3. ACSLS High Availability con TCP/IP doppio

Esempio di ELS/HSC e TCP/IP doppio

L'esempio riportato di seguito mostra una configurazione consigliata per i sistemi mainframe
che utilizzano TCP/IP doppio. L'host mainframe contiene due interfacce di rete che risiedono
su due sottoreti separate. Ciascuna connessione attraversa una rete pubblica, quindi si
connette a due sottoreti diverse prima di raggiungere la libreria SL8500.

Per ulteriori informazioni, vedere la documentazione di ELS.
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Figura E.4. ELS/HSC e TCP/IP doppio
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Appendice F 
Panoramica del TCP/IP multiplo

Il TCP/IP multiplo consente agli host di connettersi a più librerie in un complesso. Se si
verifica una condizione di errore per la connessione a una libreria nel complesso, l'host può
comunque comunicare attraverso le altre librerie nel complesso. Gli host ACSLS supportano
fino a 15 connessioni e gli host ELS supportano fino a 32 connessioni.

• Requisiti minimi per il TCP/IP multiplo
• Suggerimenti per la configurazione
• Esempi di configurazione del TCP/IP multiplo

Vedere anche

• Appendice E, Panoramica del TCP/IP doppio
• Appendice D, Panoramica dell'elettronica ridondante
• Documentazione di ACSLS e ELS

Requisiti minimi per il TCP/IP multiplo
• Un complesso di librerie.
• SL8500 con firmware versione FRS_3.97 e SLC versione 3.38.
• ACSLS 7.1 o 7.1.1 con PUT0701 (HA 2.0 richiede anche PTF 6514766). ACSLS 8.1 o

versione successiva è richiesto per supportare le connessioni a 15 librerie.
• ELS versione 7.0 con PTF L1H168H o ELS versione 7.1 con PTF L1H168I
• File di attivazione dell'hardware (vedere Capitolo 3, Attivazione delle funzioni facoltative)

Suggerimenti per la configurazione
• Utilizzare sempre più sottoreti per la ridondanza.
• Per le connessioni singole tra il server ACSLS e ogni SL8500 nel complesso, le tabelle di

routing non sono necessarie.
• Per una libreria con TCP/IP doppio e multiplo, utilizzare l'interfaccia CLI per configurare

il routing per la porta 2A. Assicurarsi che le porte 2A e 2B si trovino su domini broadcast
distinti.

• Per ELS utilizzare l'istruzione di controllo LMUPATH per definire più parametri LMUADDR. I
parametri sono gli indirizzi IP delle connessioni TCP/IP multiplo.

Nell'esempio riportato di seguito, l'host viene connesso a quattro librerie SL8500.
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LMUPATH ACS(00)LMUADDR(123.456.789.012,123.456.789,

013,123.456.789.014,123.456.789.015)

Esempi di configurazione del TCP/IP multiplo
Figura F.1. Connessioni TCP/IP multiplo a un complesso di librerie

Figura F.2. Connessioni TCP/IP doppio e multiplo a un complesso di librerie

Per ulteriori informazioni, vedere Appendice E, Panoramica del TCP/IP doppio.
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Appendice G 
Aggiornamento del firmware della libreria

Per aggiornare il firmware, contattare il Supporto Oracle. Il nuovo firmware della libreria può
essere installato solo dai rappresentanti dell'assistenza Oracle.

Nota:

Le operazioni di download e attivazione del codice non sono disponibili dal pannello operatore locale.

Il firmware della libreria non contiene aggiornamenti al codice dell'unità (consultare la
documentazione specifica dell'unità).

• Download del codice nel controller della libreria
• Attivazione del codice sul controller della libreria

Download del codice nel controller della libreria
1. Individuare il pacchetto di aggiornamento del firmware (file .jar) al seguente indirizzo:

http://edelivery.oracle.com

2. Scaricare il codice nel sistema.
3. Eseguire il login a SLC.

Se si aggiorna un complesso di SL8500, è possibile connettersi a qualsiasi libreria nel
complesso. L'aggiornamento viene scaricato contemporaneamente in tutte le librerie del
complesso da una singola sessione di SLC.

4. Selezionare Tools > Diagnostics, quindi selezionare Library nella struttura ad albero dei
dispositivi.

5. Fare clic sulla scheda Load Code.
6. Individuare il pacchetto firmware.
7. Verificare il contenuto e il nome del file. Fare clic su Load.

Il processo di download potrebbe impiegare fino a dieci minuti.
8. Verificare che il pacchetto venga decompresso correttamente (in caso di errore, l'etichetta

mostra 0).

Attivazione del codice sul controller della libreria
Il nuovo firmware della libreria può essere installato solo dai rappresentanti dell'assistenza
Oracle. Per assistenza, contattare il Supporto Oracle.

http://edelivery.oracle.com
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Nota:

Per attivare il codice, è necessario eseguire il reboot della libreria. Programmare l'attivazione di
conseguenza.

1. Scaricare e decomprimere il pacchetto del codice (vedere sezione chiamata «Download
del codice nel controller della libreria»).

2. In SLC selezionare Tools > Diagnostics, quindi selezionare Library nella struttura ad
albero dei dispositivi.

3. Fare clic sulla scheda Activate Code.
4. Nell'elenco Target selezionare il pacchetto di codice da attivare (in questo caso SL8500

Code).
5. Nella sezione Available Versions selezionare la versione di codice da attivare. Fare clic su

Activate.

Attenzione:

POTENZIALE DANNEGGIAMENTO INTERNO DEL FILE. Durante l'attivazione del codice non
eseguire il reboot di alcun dispositivo presente nella libreria né eseguire alcuna operazione all'interno
della libreria.

6. Al termine del processo di attivazione, fare clic su OK per eseguire il reboot della
libreria.

7. Fare clic su OK per terminare la sessione di SLC. Una volta completata l'inizializzazione
della libreria, è possibile eseguire di nuovo il login a SLC.
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Appendice H 
Verifica dei contaminanti

In questa appendice viene illustrata la verifica dei contaminanti.

Contaminanti ambientali
Il controllo dei livelli di contaminante all'interno di una sala computer è estremamente
importante in quanto librerie a nastro, unità nastro e supporti a nastro sono soggetti a danni
provocati da particolati in sospensione nell'aria. Nella maggioranza dei casi le particelle di
dimensioni inferiori ai dieci micron non sono visibili a occhio nudo. Tuttavia, tali particelle
possono rivelarsi le più pericolose. Di conseguenza, l'ambiente operativo deve soddisfare i
requisiti indicati di seguito.

• Ambiente ISO 14644-1 Classe 8.
• La massa totale di particolati in sospensione nell'aria deve essere inferiore o uguale a 200

microgrammi per metro cubo.
• Livello di gravità G1 per ANSI/ISA 71.04-1985.

Oracle richiede attualmente lo standard ISO 14644-1 approvato nel 1999, ma richiederà
eventuali aggiornamenti successivi allo standard ISO 14644-1 approvati dalla commissione
ISO. Lo standard ISO 14644-1 si sofferma principalmente sulla quantità e le dimensioni
dei particolati, nonché sulla metodologia di misurazione corretta, ma non si riferisce
all'intera massa di particolati. Di conseguenza, è necessario stabilire anche il requisito per
le limitazioni dell'intera massa, in quanto una sala computer o un centro dati potrebbero
soddisfare la specifica ISO 14644-1, ma provocare comunque danni alle attrezzature a causa
degli specifici tipi di particolato nella sala. La specifica ANSI/ISA 71.04-1985 si riferisce
inoltre ai contaminanti gassosi, in quanto alcuni prodotti chimici in sospensione nell'aria
sono più pericolosi di altri. Tutti e tre i requisiti sono coerenti con i requisiti richiesti da altri
principali fornitori di storage nastro.

Livelli di qualità dell'aria richiesti
Particelle, gas e altri contaminanti possono influire sulle operazioni sostenute dall'hardware.
Gli effetti possono variare da interferenza intermittente a errori dei componenti. La sala
computer deve essere progettata per garantire sempre un elevato livello di pulizia. Vapori, gas
e polveri in sospensione nell'aria devono essere mantenuti all'interno dei limiti definiti per
aiutare a ridurre il potenziale impatto sull'hardware.

I livelli di particolato in sospensione nell'aria devono essere mantenuti all'interno dei limiti
definiti per l'ambiente ISO 14644-1 Classe 8. Questo standard definisce le classi di qualità
dell'aria per aree pulite in base alle concentrazioni di particolati in sospensione nell'aria.
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L'ordine di grandezza delle particelle qui indicato è inferiore a quello presente nell'aria
standard di un ufficio. Le particelle di dieci micron o inferiori sono dannose per la maggior
parte dei componenti hardware di elaborazione dati, in quanto tendono a essere presenti in
grande numero e possono facilmente aggirare i sistemi di filtrazione dell'aria interna di un
gran numero di componenti sensibili. Quando l'hardware è esposto a una quantità elevata di
queste particelle submicroniche, l'affidabilità del sistema è a rischio, in quanto possono venire
colpiti contatti sensibili e parti mobili e i componenti possono subire corrosione.

Una concentrazione eccessiva di determinati gas può inoltre accelerare la corrosione e
provocare errori all'interno dei componenti elettronici. I contaminanti gassosi sono un
problema importante all'interno di una sala computer, a causa della sensibilità dell'hardware
e considerato che l'ambiente più idoneo per una sala computer prevede un ricircolo quasi
totale. Qualsiasi rischio legato ai contaminanti all'interno della sala è aggravato dalla natura
ciclica degli schemi del flusso dell'aria. I livelli di esposizione che potrebbero non provocare
problemi all'interno di un'area ben ventilata, rischiano di attaccare ripetutamente l'hardware in
una sala con ricircolo d'aria. L'isolamento che previene l'esposizione dell'ambiente della sala
computer a influenze esterne può però moltiplicare qualsiasi agente dannoso presente nella
sala.

I gas particolarmente dannosi per i componenti elettronici comprendono composti di cloruro,
ammoniaca e relativi derivati, come ossidi di solfuro e idrocarburi di petrolio. In assenza
di limiti di esposizione appropriati per l'hardware, è necessario fare riferimento ai limiti di
esposizione per la salute.

Le seguenti sezioni descrivono nel dettaglio alcune delle procedure consigliate per il
mantenimento di un ambiente ISO 14644-1 classe 8, ma è comunque necessario applicare
alcune precauzioni base:

• Non introdurre cibi o bevande all'interno dell'area.
• Non immagazzinare cartone, legno o materiali di imballaggio all'interno dell'area pulita del

centro dati.
• Identificare un'area separata per il disimballaggio delle nuove apparecchiature da casse e

scatole.
• Non consentire l'esecuzione di lavori di costruzione o perforazione all'interno del centro

dati senza aver prima isolato le apparecchiature sensibili e l'aria specifica per esse. I lavori
di costruzione generano un elevato livello di particolati che superano il criterio di ISO
14644-1 classe 8 in un'area circoscritta. Cartongesso e gesso sono particolarmente dannosi
per le apparecchiature di storage.

Origini e proprietà dei contaminanti
I contaminanti nella sala possono assumere varie forme e provenire da numerose fonti.
Qualsiasi processo meccanico all'interno della sala può produrre contaminanti pericolosi
o sollevare contaminanti stabili. Una particella deve soddisfare due criteri base per essere
considerata un contaminante:

• Deve possedere le proprietà fisiche che potrebbero provocare danni all'hardware.
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• Deve essere in grado di migrare verso aree in cui ha la possibilità di arrecare danni.

Le uniche differenze tra un contaminante potenziale e uno effettivo sono il tempo e la
posizione. I particolati migrano più facilmente verso aree in cui possono provocare danni se
sono sospesi nell'aria. Per questa ragione, la concentrazione di particolati sospesi nell'aria è
un'utile misurazione per la determinazione della qualità dell'ambiente della sala computer.
A seconda delle condizioni locali, le particelle superiori a 1.000 micron possono diventare
volatili, ma il loro ciclo di vita è molto breve e vengono bloccate dalla maggior parte dei
dispositivi di filtrazione. I particolati submicronici sono più pericolosi per gli hardware
sensibili, in quanto restano sospesi nell'aria per un periodo maggiore di tempo e sono in grado
di aggirare i filtri.

Attività dell'operatore

I movimenti umani all'interno di una sala computer sono la principale fonte di
contaminazione. Con il normale movimento, frammenti di cellule morte, ad esempio
forfora o capelli, o fibre di stoffa provenienti dai vestiti, possono infatti essere dispersi
nell'aria. L'apertura e la chiusura dei cassetti o dei pannelli dell'hardware o qualsiasi attività
che comporti lo sfregamento del metallo sul metallo può produrre particelle di metallo.
Camminando si può rendere volatile un agente contaminante stabile e che di conseguenza
diventa pericoloso.

Movimento dell'hardware

L'installazione o la riconfigurazione dell'hardware è caratterizzata da una grande quantità di
attività presenti sotto il pavimento ed è molto probabile che i contaminanti stabili subiscano
interferenze che li potrebbero rendere volatili all'interno del flusso dell'aria dell'hardware
della sala. Si tratta di un problema che può provocare danni se il sottopavimento non è
sigillato. Lastre di calcestruzzo non sigillate possono disperdere sottili particelle di polvere
all'interno del flusso dell'aria ed essere soggette a efflorescenza, ovvero sali minerali portati in
superficie tramite evaporazione o pressione idrostatica.

Aria esterna

L'aria esterna all'ambiente controllato non adeguatamente filtrata può provocare l'immissione
di numerosi contaminanti. La contaminazione successiva al filtraggio all'interno delle
tubazioni può essere provocata dal flusso dell'aria e introdotta nell'ambiente hardware. Si
tratta di un aspetto particolarmente importante in un sistema di condizionamento aria a
flusso discendente in cui il vuoto del sottopavimento viene utilizzato come conduttura di
fornitura dell'aria. Se il ponte strutturale è contaminato o se la lastra di calcestruzzo non è
sigillata, particolati fini come polvere di cemento o efflorescenze possono essere trasportati
direttamente all'interno dell'hardware della sala.

Elementi archiviati

Lo storage e la gestione di attrezzatura o hardware inutilizzato possono essere fonti di
contaminazione. Scatole di cartone ondulato o bancali in legno disperdono fibre quando
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spostati o utilizzati. Gli elementi immagazzinati non sono l'unica fonte di contaminazione; il
loro utilizzo all'interno delle aree controllate della sala computer può infatti agitare agenti di
contaminazione fissi già presenti nella sala.

Influenze esterne

Un ambiente pressurizzato in maniera errata può consentire l'attacco di contaminanti
provenienti dalle aree adiacenti alla sala computer o dall'esterno dell'edificio tramite fori nelle
porte o aperture nei muri. L'ammoniaca e i fosfati sono spesso associati ai processi agricoli
e numerosi agenti chimici possono venire prodotti nelle aree industriali. Se tali industrie si
trovano nelle vicinanze di un impianto contenente un centro dati, è necessario approntare
un filtraggio chimico. Il potenziale impatto delle emissioni delle automobili, la polvere
proveniente da cave locali o impianti di produzione edilizia o la foschia marina possono
essere allo stesso modo dannosi.

Attività di pulizia

Attività di pulizia non corrette possono provocare un deterioramento dell'ambiente.
Molti elementi chimici utilizzati per la normale pulizia o per la pulizia di uffici possono
danneggiare le delicate attrezzature informatiche. Si consiglia di evitare gli elementi
chimici pericolosi descritti nella sezione sezione chiamata «Attrezzature e procedure
di pulizia». L'emissione di gas proveniente da questi prodotti o il contatto diretto con i
componenti hardware possono provocare guasti. Alcuni trattamenti di biocidi utilizzati
nella costruzione delle unità di trattamento dell'aria non sono appropriati per l'utilizzo
all'interno di sale computer, in quanto contengono composti chimici che possono deteriorare
i componenti o non sono progettati per l'utilizzo nel flusso dell'aria di un sistema di ricircolo.
Persino l'utilizzo di spazzoloni o aspirapolvere non adeguatamente filtrati può stimolare la
contaminazione.

È essenziale agire in modo da impedire ai contaminanti dell'aria (particelle di metallo, polvere
atmosferica, vapori dei solventi, gas corrosivi, fuliggine, fibre trasportate dall'aria o sali)
di penetrare o essere generati all'interno dell'ambiente della sala computer. In mancanza di
limiti di esposizione hardware, dovrebbero essere applicati i limiti per l'esposizione umana di
OSHA, NIOSH o ACGIH.

Effetti dei contaminanti
Gli strumenti elettronici possono venire danneggiati dai particolati in sospensione nell'aria
in molti modi. Le modalità di interferenza variano a seconda del tempo e del luogo
dell'incidente critico, delle proprietà fisiche del contaminante e dell'ambiente in cui si trova il
componente.

Interferenza fisica

Le particelle dure con tensione di rottura di almeno il 10% superiore a quella del materiale del
componente possono provocare la rimozione del materiale dalla superficie del componente
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mediante levigatura o inserimento. Le particelle morbide invece non danneggiano la
superficie del componente, ma possono raggrupparsi in insiemi che potrebbero interferire
con il funzionamento corretto. Se queste particelle sono appiccicose possono raccogliere altri
particolati. Persino particelle molto piccole possono avere un impatto se si raggruppano su
una superficie appiccicosa o come risultato dell'accumulo di carica elettrostatica.

Guasto corrosivo

Intermittenza di contatto o guasti corrosivi dovuti alla composizione intrinseca delle particelle
o all'assorbimento di contaminanti gassosi o di vapore acqueo proveniente dalle particelle
può inoltre provocare guasti. È molto importante la composizione chimica del contaminante.
I sali, ad esempio, possono aumentare di dimensione assorbendo vapore acqueo dall'aria
(nucleazione). Se in una posizione sensibile è presente un deposito di sali minerali e
l'ambiente è sufficientemente umido, tale deposito può aumentare a tal punto da interferire
fisicamente con un meccanismo o provocare danni formando soluzioni saline.

Corto circuito

Sentieri conduttivi possono derivare dall'accumulo di particelle su circuiti stampati o altri
componenti. Molti tipi di particolati non sono intrinsecamente conduttivi, ma possono
assorbire grandi quantità di acqua in ambienti con umidità elevata. I problemi provocati da
particelle elettro conduttrici possono variare da malfunzionamenti intermittenti a reali danni
ai componenti e guasti operativi.

Errore termico

L'intasamento precoce dei dispositivi di filtraggio provocherà un restringimento nel flusso
dell'aria che potrebbe causare un surriscaldamento interno e head crash. Fitti strati di polvere
accumulatasi sui componenti hardware possono provocare inoltre la formazione di uno strato
isolante, complice dei guasti al disco.

Condizioni della sala computer
Tutte le superfici all'interno dell'area controllata del centro dati dovrebbero essere sempre
pulite in maniera perfetta. Tutte le superfici dovrebbero essere pulite periodicamente da
professionisti qualificati, come indicato nella sezione sezione chiamata «Attrezzature e
procedure di pulizia». È necessario prestare particolare attenzione alle aree sottostanti
l'hardware e alla griglia di accesso al pavimento. I contaminanti presenti in prossimità
delle prese d'aria dell'hardware possono essere trasferiti più facilmente alle aree in cui
possono provocare danni. L'accumulo di particolati sulla griglia di accesso al pavimento può
essere aerotrasportato quando le piastrelle del pavimento vengono sollevate per accedere al
sottopavimento.

Lo spazio vuoto nel sottopavimento in un sistema di condizionamento dell'aria a flusso
discendente agisce come camera di pressione di fornitura dell'aria. Quest'area viene
pressurizzata dai condizionatori e l'aria condizionata viene quindi introdotta all'interno
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degli spazi hardware attraverso pannelli perforati per pavimento. In questo modo tutta
l'aria proveniente dai condizionatori e diretta all'hardware deve prima passare attraverso il
vuoto del sottopavimento. Condizioni non appropriate nella camera di pressione di fornitura
dell'aria possono incidere negativamente sulle condizioni delle aree dell'hardware.

Il vuoto del sottopavimento in un centro dati è spesso identificato unicamente come uno
spazio adatto per far correre cavi e tubazioni. È tuttavia importante ricordare che si tratta
anche di una conduttura e che pertanto le sue condizioni igieniche devono essere mantenute
perfette. Le fonti di contaminazione possono includere materiali di costruzione degradanti,
attività dell'operatore o filtraggi provenienti dall'ambiente esterno all'area controllata.
Spesso i depositi di particolati si formano nella posizione in cui cavi o altri elementi
del sottopavimento creano barriere d'aria che consentono ai particolati di depositarsi e
accumularsi. Quando questi elementi vengono spostati, il particolato viene reintrodotto
all'interno della corrente d'aria fornita, da dove può essere trasportato direttamente
nell'hardware.

Materiali di costruzione danneggiati o non adeguatamente protetti sono spesso fonte di
contaminazione del sottopavimento. Blocchi murari, di calcestruzzo, pannelli da parete in
cartongesso o gesso subiranno deterioramenti nel corso del tempo, provocando la dispersione
di particolati fini nell'aria. La corrosione degli elementi del sottopavimento o delle superfici
del condizionatore postfiltraggio può costituire un problema. Il vuoto del sottopavimento
deve essere decontaminato correttamente e minuziosamente su base regolare per agire su
tali contaminanti. In tutte le procedure di decontaminazione dovrebbero essere utilizzati solo
aspirapolvere dotati di filtri HEPA (High Efficiency Particulate Air). Gli aspirapolvere privi
di un adeguato sistema di filtraggio non bloccheranno le particelle sottili, facendole passare
attraverso l'unità a velocità elevate e forzandole a essere sospese nell'aria.

Calcestruzzo o altri materiali edili simili sono soggetti a un deterioramento continuo. I
sigillanti e gli indurenti solitamente utilizzati durante la costruzione sono spesso progettati
per proteggere il ponte da traffico pesante o per prepararlo all'applicazione di materiali per
la pavimentazione e non sono indicati per l'utilizzo sulle superfici interne di una camera di
pressione dell'aria fornita. Mentre decontaminazioni regolari saranno adatte per particolati
liberi, le superfici saranno comunque soggette a deterioramento nel corso del tempo o le
attività sul sottopavimento potranno provocare logoramenti. Idealmente, tutte le superfici del
sottopavimento dovranno essere sigillate al momento della costruzione. Se ciò non accade,
sarà necessario approntare precauzioni speciali per quanto riguarda le superfici in una sala
online.

È estremamente importante che vengano utilizzati solo le metodologie e i materiali
appropriati nel processo di incapsulamento. Procedure o sigillanti non appropriati possono
infatti deteriorare le condizioni che sarebbe invece loro compito migliorare, agendo
sull'affidabilità e le operazioni hardware. È necessario approntare le seguenti precauzioni
quando si esegue l'incapsulamento della camera di pressione dell'aria fornita in una sala
online:

• Applicazione manuale dell'incapsulante. Le applicazioni spray non sono assolutamente
appropriate in un centro dati online. Il processo di vaporizzazione provoca la sospensione
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nell'aria del sigillante all'interno del flusso dell'aria ed è consigliabile incapsulare i cavi nel
ponte.

• Utilizzo di un incapsulante pigmentato. La pigmentazione rende visibile l'incapsulante
nell'applicazione, garantendo copertura completa e aiutando nell'identificazione delle aree
danneggiate o esposte nel tempo.

• La flessibilità deve essere elevata e la porosità ridotta, in modo da coprire in maniera
efficace le strutture irregolari dell'area interessata e ridurre la migrazione dell'umidità e i
danni provocati dall'acqua.

• L'incapsulante non deve degassificare alcun contaminante pericoloso. Molti incapsulanti
utilizzati comunemente nell'industria sono altamente ammoniacali o contengono altri
elementi chimici che possono danneggiare l'hardware. È altamente improbabile che tale
degassificazione provochi errori catastrofici e immediati, ma tali elementi chimici possono
spesso contribuire alla corrosione di contatti, testine o altri componenti.

Incapsulare in maniera efficace un ponte sottopavimento in una sala computer online
è un'operazione particolarmente difficile e complessa, ma è possibile eseguirla in tutta
sicurezza se vengono approntate le procedure e i materiali appropriati. Evitare di utilizzare
lo spazio vuoto presente sul soffitto come fornitura aperta o di ritorno per il sistema
dell'aria dell'edificio. Quest'area è solitamente molto sporca e difficile da pulire. Spesso le
superfici strutturali sono ricoperte da elementi ignifughi fibrosi e le piastrelle del soffitto e il
materiale isolante sono soggetti a dispersione. Indipendentemente dalla filtrazione, si tratta
di un'esposizione non necessaria che può influire negativamente sulle condizioni ambientali
della sala. È inoltre importante evitare la pressurizzazione dello spazio vuoto nel soffitto,
in quanto potrebbe provocare l'immissione di aria sporca all'interno della sala computer.
Scanalature di cavi o colonne con penetrazioni nel sottopavimento e nello spazio vuoto del
soffitto possono portare alla pressurizzazione di quest'ultimo.

Punti di esposizione
È possibile fare in modo che tutti i potenziali punti di esposizione nel centro dati riducano
l'influenza potenziale dall'area esterna alla zona controllata. La pressurizzazione positiva delle
sale computer aiuterà a limitare l'infiltrazione di contaminanti, e risulta inoltre importante per
ridurre i varchi nel perimetro della sala. Per garantire il corretto mantenimento dell'ambiente,
è necessario considerare i seguenti punti:

• Tutte le porte dovrebbero essere perfettamente inserite all'interno dei relativi infissi.
• Guarnizioni e fasce in gomma possono essere utilizzate per chiudere qualsiasi apertura.
• È consigliabile evitare di montare porte automatiche nelle aree in cui potrebbero venire

accidentalmente attivate. Un metodo di controllo alternativo potrebbe essere quello di
posizionare in remoto un sensore di attivazione della porta, in modo che il personale dotato
di carrelli possa aprire le porte in tutta sicurezza. Nelle aree particolarmente sensibili,
o in cui il centro dati è esposto a condizioni non favorevoli, è consigliabile progettare e
installare blocchi per il personale. Un doppio set di porte intervallate da un cuscinetto può
aiutare a ridurre l'esposizione diretta alle condizioni esterne.

• Sigillare tutte le penetrazioni tra il centro dati e le aree adiacenti.



Filtraggio

140

• Evitare di condividere la camera di pressione del sottopavimento o del soffitto di una sala
computer con aree adiacenti poco controllate.

Filtraggio
Il filtraggio è un mezzo efficace per agire sui particolati in sospensione nell'aria in un
ambiente controllato. È importante che tutte le unità di trattamento dell'aria del centro
dati siano filtrate in maniera adeguata per garantire le condizioni appropriate all'interno
della sala. Il raffreddamento del gas di processo interno alla stanza è il metodo consigliato
per controllare l'ambiente della sala. Il refrigerante del gas di processo interno alla stanza
consente il ricircolo dell'aria. L'aria proveniente dalle aree dell'hardware viene incanalata
attraverso le unità in cui è filtrata e raffreddata, quindi introdotta nella camera di pressione
del sottopavimento. La camera di pressione viene pressurizzata e l'aria condizionata
immessa nella stanza attraverso piastrelle perforate, per essere poi incanalata nuovamente al
condizionatore dell'aria per il ricondizionamento. Il progetto e i diagrammi di flusso dell'aria
associati a un'unità di trattamento dell'aria tipica di una sala computer presentano un tasso
di ricambio dell'aria superiore rispetto ai condizionatori di refrigerazione per benessere,
cosicché l'aria venga filtrata più spesso rispetto a quanto avverrebbe in un ufficio. Un corretto
filtraggio può trattenere un elevato numero di particolati. I filtri installati nei condizionatori
a ricircolo interni alla stanza devono presentare un'efficienza minima del 40% (Atmospheric
Dust-Spot Efficiency, ASHRAE Standard 52.1). Per garantire un utilizzo prolungato dei più
costosi filtri principali, è opportuno installare prefiltri a bassa intensità.

L'aria introdotta all'interno dell'area controllata della sala computer, per ragioni di
pressurizzazione positiva o ventilazione, dovrebbe prima passare attraverso un sistema di
filtraggio a elevata efficienza. In teoria l'aria proveniente da fonti esterne all'edificio dovrebbe
essere filtrata mediante filtraggio HEPA (High Efficiency Particulate Air), con un'efficienza
minima del 99,97% (efficienza DOP MILSTD-282). I costosi filtri a elevata efficienza
dovrebbero essere protetti da diversi strati di prefiltri sostituiti frequentemente. I prefiltri a
bassa intensità, con il 20% di rendimento per annerimento con polvere atmosferica ASHRAE,
dovrebbero rappresentare la prima linea di difesa. Immediatamente dopo, dovrebbero trovarsi
filtri a pieghe o a sacco con un'efficienza compresa tra il 60% e l'80% e rendimento per
annerimento con polvere atmosferica ASHRAE.

Tabella H.1. Percentuali di filtraggio

Percentuale di rendimento
per annerimento con polvere
atmosferica ASHRAE 52-76

3,0 micron 1,0 micron 0,3 micron

25-30% 80% 20% <5%

60-65% 93% 50% 20%

80-85% 99% 90% 50%

90% >99% 92% 60%

DOP 95% N/D >99% 95%

I filtri a bassa efficienza non sono assolutamente efficaci nella rimozione dei particolati
submicronici dall'aria. È inoltre importante che i filtri utilizzati siano delle dimensioni
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adeguate per le unità di trattamento dell'aria. La presenza di spazi intorno ai pannelli
del filtro può consentire all'aria di oltrepassarlo nel momento in cui viene incanalata nel
condizionatore. È necessario riempire qualsiasi spazio o apertura con i materiali appropriati,
come pannelli in acciaio o gruppi filtro personalizzati.

Ventilazione e pressurizzazione positiva
Per soddisfare i requisiti richiesti da ventilazione e pressurizzazione positiva è necessario che
l'introduzione dell'aria esterna al sistema della sala computer sia adeguatamente progettata. Il
centro dati dovrebbe essere organizzato in modo da garantire una pressurizzazione positiva
in relazione alle meno controllate aree circostanti. La pressurizzazione positiva delle aree
più sensibili è un metodo efficace per controllare l'infiltrazione di contaminanti attraverso
varchi nel perimetro della sala. I sistemi di pressione positiva sono progettati per applicare
all'aria una forza passiva verso i vani delle porte e altri punti di accesso all'interno del
centro di elaborazione dati per ridurre l'infiltrazione di contaminanti nella sala computer.
Nell'ambiente controllato dovrebbe essere introdotta solo una piccola quantità di aria.
Nei centri dati con più sale le aree più sensibili dovrebbero essere quelle maggiormente
pressurizzate. È tuttavia estremamente importante che l'aria utilizzata per pressurizzare
positivamente la sala non influisca negativamente sulle condizioni ambientali della sala
stessa. È estremamente importante che qualsiasi introduzione di aria dall'esterno della sala
computer sia adeguatamente filtrata e condizionata per garantire che rientri nei parametri
accettabili. Questi parametri possono essere meno rigidi rispetto alle condizioni ottimali per
la sala, in quanto l'introduzione dell'aria dovrebbe essere minore. Una determinazione precisa
dei limiti accettabili dovrebbe basarsi sulla quantità di aria introdotta e sull'impatto potenziale
sull'ambiente del centro dati.

Poiché nella maggior parte dei centri dati è utilizzato un sistema di condizionamento
dell'aria di ricircolo a ciclo chiuso, sarà necessario introdurre una quantità minima di aria per
soddisfare i requisiti di ventilazione degli occupanti della sala. Le aree del centro dati non
sono solitamente molto frequentate dal personale aziendale e di conseguenza la quantità di
aria necessaria per la ventilazione sarà ridotta. Nella maggior parte dei casi l'aria necessaria
per ottenere una pressurizzazione positiva supererà quella richiesta dagli occupanti della sala.
In genere una quantità di aria esterna inferiore al 5% dell'aria di ricambio dovrebbe essere
sufficiente (Manuale ASHRAE: Applicazioni, capitolo 17). Un volume di aria esterna di 15
CFM per occupante o workstation dovrebbe essere sufficiente per soddisfare le necessità di
ventilazione della sala.

Attrezzature e procedure di pulizia
Anche un centro dati perfettamente progettato richiede una manutenzione continua. I centri
dati che presentano difetti o errori di progettazione potrebbero richiedere notevoli sforzi per
mantenere le condizioni entro i limiti desiderati. Le prestazioni dell'hardware sono un fattore
importante che contribuisce alla necessità di un elevato livello di pulizia in un centro dati.

È necessario tenere in considerazione anche la consapevolezza dell'operatore. Mantenere un
livello elevato di pulizia renderà gli occupanti più consapevoli della necessità di soddisfare
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le limitazioni e i requisiti speciali all'interno del centro dati. Gli occupanti o i visitatori del
centro dati manterranno un elevato livello di controllo dell'ambiente e saranno incentivati ad
agire in maniera più responsabile. Qualsiasi ambiente che si presenti pulito e ben organizzato
spingerà i visitatori e gli occupanti della sala ad averne cura. Quando i potenziali clienti
visiteranno la sala, ne interpreteranno l'aspetto generale come indice di eccellenza e qualità.
Un efficace piano di pulizia deve prevedere azioni a lungo e breve termine opportunamente
concepite. Tali azioni possono essere riepilogate come indicato di seguito.

Tabella H.2. Programma di pulizia per il centro dati

Frequenza Task

Azioni giornaliere Raccolta rifiuti

Azioni settimanali Manutenzione dell'accesso al pavimento (aspirapolvere e spazzolone mop)

Azioni trimestrali Decontaminazione hardware

Decontaminazione superficie della sala

Azioni semestrali Decontaminazione spazio vuoto nel sottopavimento

Decontaminazione condizionatore (se necessario)

Attività giornaliere

Queste attività si concentrano sulla rimozione quotidiana di rifiuti dalla sala. Inoltre, potrebbe
essere necessario passare l'aspirapolvere quotidianamente nelle sale dotate di stampanti o in
quelle che prevedono un'intensa attività umana.

Attività settimanali

Queste attività si concentrano sulla manutenzione del sistema di accesso al pavimento.
Durante la settimana, il pavimento di accesso può ricoprirsi di polvere e macchie. L'intero
pavimento di accesso dovrebbe essere pulito tramite aspirapolvere e spazzolone mop. Tutti
gli aspirapolvere utilizzati nel centro dati dovrebbero essere dotati di filtri HEPA (High
Efficiency Particulate Air). Attrezzature non adeguatamente filtrate non hanno la capacità di
arrestare particelle più piccole, ma semplicemente di agitarle, danneggiando l'ambiente che
dovrebbero invece contribuire a migliorare. È importante che gli spazzoloni mop e i panni per
la polvere siano progettati in modo da non disperdere parti.

Le attrezzature per la pulizia utilizzate nel centro dati non devono generare rischi per
l'hardware. Di seguito sono indicati i prodotti potenzialmente pericolosi.

• Con ammoniaca
• A base di cloro
• A base di fosfati
• Con candeggina
• A base di elementi petrolchimici
• Sverniciatori per pavimenti o strumenti per la finitura di superfici



Attrezzature e procedure di pulizia

Appendice H. Verifica dei contaminanti · 143

È inoltre importante utilizzare le concentrazioni consigliate, in quanto anche un agente
appropriato può essere dannoso se non vengono seguite le istruzioni di utilizzo. È
fondamentale mantenere in buone condizioni il prodotto per la pulizia utilizzato, nonché
evitare le applicazioni troppo frequenti.

Attività trimestrali

Le attività trimestrali implicano un programma di decontaminazione più dettagliato e
completo che deve essere eseguito solo da personale qualificato nel campo del controllo
della contaminazione della sala computer. Queste azioni devono essere eseguite da tre a
quattro volte l'anno, a seconda dei livelli di attività e contaminazione presenti. È necessario
decontaminare in maniera approfondita tutte le superfici della sala, compresi armadi,
ripiani, armadietti, mensole e altri supporti. Ripiani e impianti di illuminazione alti e aree
generalmente accessibili dovrebbero essere trattati o puliti in maniera adeguata. È necessario
trattare adeguatamente superfici verticali come finestre, divisori in vetro, porte e così via.
Durante il processo di decontaminazione è necessario utilizzare panni per la polvere speciali
impregnati di un materiale assorbente per particelle. Non utilizzare panni o stracci per la
polvere generici per queste attività. Non utilizzare alcun composto chimico, cera o solvente.

È necessario rimuovere i contaminanti stabili dalle superfici esterne dell'hardware, comprese
le superfici orizzontali e verticali. Lo stesso trattamento va riservato alle griglie di ingresso
e uscita dell'aria dell'unità. Non strofinare le superfici di controllo dell'unità, in quanto
queste aree possono essere decontaminate utilizzando apparecchiature ad aria compressa.
Prestare particolare attenzione alla pulizia di tastiere e apparecchiature di sicurezza. Per tutte
le superfici hardware è consigliato utilizzare panni per la polvere trattati in modo speciale.
I monitor dovrebbero essere trattati con detergenti ottici e panni antistatici. Sull'hardware
computer è consigliabile non utilizzare alcun elemento chimico di dissipazione della carica
elettrostatica (ESD), in quanto tali agenti sono corrosivi e pericolosi per gli hardware più
sensibili. L'hardware dei computer è progettato per consentire la dissipazione della carica
elettrostatica, quindi non è necessario alcun trattamento ulteriore. Dopo aver decontaminato
adeguatamente tutte le superfici hardware e della sala, l'accesso al pavimento dovrebbe essere
pulito tramite aspirapolvere con filtro HEPA e spazzolone mop, come indicato nelle Azioni
settimanali.

Attività biennali

Il vuoto nel sottopavimento dovrebbe essere decontaminato ogni 18 - 24 mesi a seconda
delle condizioni delle superfici della camera di pressione e del grado di accumulo del
contaminante. Nel corso dell'anno, numerose attività vengono svolte all'interno del vuoto
nel sottopavimento, provocando nuovi accumuli di contaminazione. Benché le pulizie
settimanali del pavimento riducano in maniera consistente l'accumulo di polvere, una certa
quantità di sporco superficiale andrà a posarsi nel vuoto del sottopavimento. È importante
mantenere un elevato livello di pulizia dell'area sottostante il pavimento, in quanto quest'area
agisce da camera di pressione di fornitura dell'aria dell'hardware. Si consiglia di eseguire la
decontaminazione del sottopavimento in un breve lasso di tempo, così da ridurre il rischio
di contaminazione crociata. Il personale che esegue questa operazione dovrebbe essere
ben qualificato nella valutazione di priorità e connettività dei cavi. Ciascuna area del vuoto
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nel sottopavimento dovrebbe essere verificata e ispezionata singolarmente per possibili
spostamenti e gestioni dei cavi. È necessario verificare e innestare tutte le connessioni twist-
in e plug-in prima di muovere i cavi. Tutte le attività nel sottopavimento devono essere
eseguite analizzando attentamente la distribuzione dell'aria e il carico del pavimento. È
necessario gestire attentamente il numero di piastrelle rimosse dal pavimento per poter
garantire l'integrità dell'accesso al pavimento e condizioni psicrometriche adeguate. In molti
casi, ciascuna squadra di lavoro non dovrebbe prevedere l'apertura di più di 24 piedi quadrati
(sei piastrelle) di pavimento in qualsiasi momento. È inoltre consigliato decontaminare
adeguatamente il sistema di griglia di supporto dell'accesso al pavimento aspirando in primo
luogo i materiali di rifiuto, quindi raccogliendo con uno spazzolone mop qualsiasi accumulo
rimanente. Le guarnizioni in gomma, se presenti, nonché la struttura in metallo che compone
il sistema di griglia, dovrebbero essere rimossi dalla griglia e puliti con una spugna umida.
È necessario prestare attenzione e riferire qualsiasi condizione atipica, come sospensioni
pavimento, piastrelle, superfici e cavi danneggiati.

Attività e processi
L'isolamento del centro dati è un fattore importante per il mantenimento di condizioni
adeguate. Evitare tutte le attività non necessarie nel centro dati e limitare l'accesso al solo
personale autorizzato. È consigliabile limitare le attività periodiche, come le visite ed evitare
il transito in prossimità dell'hardware per impedire contatti accidentali. Tutto il personale
che opera all'interno della sala, compresi dipendenti temporanei e addetti alle pulizie,
dovrebbe essere formato per lavorare con attenzione in prossimità dell'hardware ed evitare
così esposizioni non necessarie. È consigliabile isolare totalmente dalle attività che possono
produrre contaminanti le aree controllate del centro dati. Idealmente, tutte le sale o le aree in
cui sono previste numerose attività umane o meccaniche non dovrebbero avere esposizione
diretta nel centro dati. L'accesso e l'uscita da queste aree non dovrebbe prevedere passaggi
attraverso il centro dati.
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Glossario
2N Configurazione di alimentazione facoltativa che fornisce entrambe le

ridondanze CA e CC. È presente un alimentatore ogni quattro unità nastro e
un alimentatore ogni robot. Questa configurazione richiede una seconda fonte
di alimentazione CA per supportare una PDU di sistema aggiuntiva. Tutti i
quattro armadietti per accessori sono alimentati. Vedere anche N+1.

ADI Acronimo di Automation Drive Interface (interfaccia dell'unità di
automazione). Supporta i rich data per StorageTek Tape Analytics.

alloggiamento dell'unità Sezione dell'array dell'unità che contiene un vassoio dell'unità nastro.

area di servizio Area tra le porte di accesso del modulo di interfaccia cliente e la barriera
di sicurezza. Nell'area di servizio è possibile immagazzinare un robot
ridondante o inutilizzabile per sottoporlo ad assistenza o conservare altri
meccanismi da riparare o sostituire.

area di storage del nastro Area della libreria in cui vengono archiviate le cartucce.

array dell'unità Alloggiamento in metallo installato nel modulo dell'unità e del sistema
elettronico per l'installazione dei gruppi di vassoi dell'unità nastro. Il modulo
dell'unità e del sistema elettronico prevede un massimo di quattro gruppi di
array, ciascuno contenente fino a 16 gruppi di vassoi dell'unità nastro.

array delle cartucce Alloggiamento in plastica che contiene più cartucce quando non vengono
usate. Le pareti interne della libreria SL8500 sono costituite da array a 14 slot
e le pareti esterne da array a 13 slot.

binario (1) La parte del gruppo binario del robot superiore che consente
l'alimentazione e la comunicazione con il robot. (2) Tutti gli slot e le unità
della cartuccia accessibili tramite un binario.

binario Percorso orizzontale su cui viaggia un robot.

CAP Vedere porta di accesso alle cartucce (CAP, Cartridge Access Port).

capacità Capacità di storage della libreria. Vedere anche capacità attivae capacità
installata.

capacità acquistata Numero totale di slot di storage autorizzati per l'attivazione. Il valore è
definito dal file di attivazione dell'hardware. Vedere anche capacità allocata e
capacità attiva.

capacità allocata Numero di slot attivi. La capacità allocata non può superare la capacità
acquistata definita dal file di attivazione dell'hardware. Sinonimo di capacità
attiva. Vedere anche capacità non allocata.
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capacità attiva Numero di slot di storage autorizzati per l'immagazzinamento da parte della
libreria. Non può superare la capacità installata o la capacità acquistata.
Sinonimo di capacità allocata.

capacità fisica Numero di slot di storage nella libreria. Confrontare con capacità attiva.

capacità installata Numero di slot di storage fisicamente presenti nella libreria.

capacità non allocata Numero di slot di storage disponibili per l'attivazione della capacità. Questo
valore equivale alla capacità acquistata meno la capacità allocata.

caricatore Array removibile contenente le cartucce e posizionato nella porta di accesso
alle cartucce (CAP).

cartuccia Contenitore al cui interno si trova il nastro magnetico; può essere montata in
un'unità per la lettura o la scrittura dei dati. La libreria utilizza cartucce dati,
diagnostiche e di pulizia.

cartuccia dati Cartuccia utilizzata per archiviare i dati.

cartuccia di pulizia Cartuccia a nastro utilizzata per pulire il percorso del nastro in un'unità
nastro. Le cartucce di pulizia sono specifiche dell'unità e devono essere
sostituite dopo un limitato numero di utilizzi.

cartuccia diagnostica Cartuccia utilizzata per la diagnostica di un'unità.

cartuccia isolata Cartuccia in una libreria partizionata, posizionata all’interno di uno slot o
di un’unità non allocata (ovvero uno slot o un'unità non allocata ad alcuna
partizione definita). Le cartucce possono diventare isolate quando vengono
modificati i limiti della partizione, quando le partizioni vengono eliminate
o quando le cartucce vengono spostate manualmente in slot non allocati o
inaccessibili.

CLI Acronimo di Command Line Interface (interfaccia a riga di comando).

complesso di librerie Due o più librerie SL8500 collegate tra loro con una porta pass-thru (PTP,
Pass-Thru Port).

controller della libreria
(LC)

Scheda HBC/HBCR all'interno della libreria che controlla le operazioni e
comunica con il pannello operatore.

controllo Inventario delle posizioni delle cartucce in tutte le aree della libreria,
compresi gli slot nelle aree di storage e nelle aree riservate. I controlli
vengono effettuati nei casi indicati di seguito.

• La libreria viene inizializzata al momento dell'accensione.
• Dopo che una o entrambe le porte di accesso sono state aperte e chiuse

senza attivare la porta di sicurezza per l'assistenza.
• La richiesta di un controllo fisico viene effettuata mediante SLC.
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Vedere anche controllo dell'host, controllo fisico, verifica del controlloe
controllo virtuale.

controllo dell'host Processo di aggiornamento dei vol-id e delle posizioni della cartuccia in un
database host. Il controllo viene avviato da un comando host.

controllo fisico Controlli fisici vengono eseguiti quando i robot effettuano le azioni riportate
di seguito.

• Scansione delle posizioni della cartuccia nella libreria
• Verifica dei volumi
• Aggiornamento dell'inventario della scheda di comando della libreria
• Impostazione dello stato della posizione della cartuccia su true

controllo virtuale Controlli virtuali richiamati da SLC per visualizzare esclusivamente
l'inventario delle cartucce nella schermata della console (sia locale che
remota).

DEM Vedere modulo dell'unità e del sistema elettronico (DEM, Drive and
Electronics Module).

dWWN Vedere WWN dinamico.

ECM Vedere modulo di controllo del sistema elettronico (ECM, Electronics
Control Module).

elettronica ridondante
(RE, Redundant
Electronics)

Funzionalità che offre la protezione failover nelle librerie enterprise. RE
utilizza due set di schede controller della libreria. In qualsiasi momento, un
set è attivo e l'altro è in standby. Il controller della libreria attiva può eseguire
un failover per il set in standby in risposta a un comando di ACSLS o di
SLC. In caso di guasto alla scheda della libreria, la libreria può avviare un
failover automatico.

elevatore Dispositivo che trasporta le cartucce in verticale. La libreria SL8500 dispone
di due elevatori che spostano le cartucce tra i binari della libreria.

ELS Vedere Enterprise Library Software.

Enterprise Library
Software

Prodotti software che automatizzano il funzionamento del nastro per i client
mainframe.

ERS Vedere switch di arresto di emergenza della robotica (ERS, Emergency
Robotics Stop).

esportazione Inserimento di una cartuccia in uno slot CAP da parte della libreria in modo
che un operatore possa rimuovere la cartuccia dalla libreria. Sinonimo di
espulsione.
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espulsione Vedere esportazione.

estrazione Attività per la quale un robot estrae una cartuccia da uno slot o da un'unità.

facciata anteriore Parte esterna del CIM, tra le porte di accesso, contenente il tastierino e il
pannello operatore locale.

failover Atto di passare a un percorso secondario o ridondante quando per il percorso
primario si verifica una condizione di errore.

formato LTO (Linear
Tape Open)

Serie di standard per il formato dei dati del nastro creata per consentire
l'interscambio di dati tra diversi fornitori di unità nastro LTO Ultrium. Questi
standard consentono di condividere le cartucce dati.

FRU Acronimo di Field Replaceable Unit (unità sostituibile sul campo).

HLI/PRC Acronimo di Host Library Interface/Panel Row Column (interfaccia della
libreria host/colonna della riga del pannello)

hot swap Rimozione e sostituzione di un componente del sistema mentre
l'alimentazione del sistema rimane attiva e il funzionamento del sistema
continua.

hot-pluggable Capacità che consente a un rappresentante dell'assistenza Oracle di sostituire
un componente del sistema senza interrompere l'alimentazione al sistema.
Questa capacità consente di eseguire la manutenzione dell'hardware e
gli aggiornamenti dell'hardware senza interrompere la disponibilità del
sottosistema. Contrario di hot swap.

importazione Processo di posizionamento di una cartuccia nella porta di accesso alle
cartucce, per consentire alla libreria di inserirla in uno slot di storage.

indirizzo
dell'alloggiamento
dell'unità

Numero intero a due cifre (01-64) che rappresenta la posizione fisica in cui
sono inseriti i gruppi di vassoi dell'unità.

inserimento Vedere importazione.

inserimento Attività nella quale un robot posiziona una cartuccia in uno slot o in un'unità.

interfaccia della libreria
primaria (PLI, Primary
Library Interface)

Percorso di comunicazione tra il pannello operatore e il controller della
libreria.

interfaccia per il trasporto
del nastro (TTI, Tape
Transport Interface)

Interfaccia che consente di controllare e monitorare lo spostamento del
nastro.

LCM Vedere Library Content Manager (LCM).
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Library Content Manager
(LCM)

Software che consente di gestire il contenuto per gli ambienti a nastro
automatizzati mainframe. Funziona insieme al componente software
dell'host, al dispositivo di storage virtuale e al sistema di gestione del nastro.

libreria esterna Libreria SL8500 posizionata sul lato sinistro di una libreria home, guardando
dalla parte anteriore. La libreria esterna non fornisce alimentazione, controllo
o recupero alla porta pass-thru.

libreria home Libreria che offre linee di alimentazione, segnale e controllo ai meccanismi
della porta pass-thru (PTP, Pass-Thru Port). Si tratta della libreria a destra di
un complesso di librerie, guardando dalla parte anteriore.

LTO Vedere formato LTO (Linear Tape Open).

MIR Acronimo di Media Information Region (area di informazioni sui supporti).
Tipo di mappa o directory della posizione dei dati utente sul supporto fisico.
Questa funzionalità consente all'unità di ottimizzare l'accesso ai dati utente,
con notevole risparmio di tempo sull'accesso ai dati. I dati MIR in un nastro
che supporto la cifratura non sono cifrati.

modulo del controller
anteriore

Modulo che ospita il controller per gli elevatori, le CAP, le piattaforme
girevoli e la barriera di sicurezza.

modulo dell'unità e del
sistema elettronico (DEM,
Drive and Electronics
Module)

Modulo della libreria SL8500 che ospita il modulo di controllo del
sistema elettronico, le unità di distribuzione dell'alimentazione (PDU,
Power Distribution Unit), gli alimentatori, gli armadietti per accessori e le
attrezzature, nonché le unità nastro per la libreria. Il modulo si trova nella
parte posteriore della libreria.

modulo di controllo del
sistema elettronico (ECM,
Electronics Control
Module)

Modulo che comprende la scheda HBK, la scheda HBC/HBCR e la scheda
HBT. L'ECM elabora i comandi da un gruppo del sistema host, coordina le
attività dei componenti della libreria e controlla le informazioni sullo stato
inviate da sensori e switch.

modulo di interfaccia
clienti (CIM, Customer
Interface Module)

Modulo anteriore della libreria SL8500 che contiene il pannello
dell'operatore touch-screen e consente al personale addetto all'assistenza di
accedere alla libreria e all'alloggiamento di servizio.

modulo di interfaccia
robotica (RIM, Robotics
Interface Module)

Modulo contenente i binari curvi e i gruppi di porta pass-thru (PTP, Pass-
Thru Port).

modulo di storage della
libreria (LSM, Library
Storage Module)

Componente della libreria connesso ad altri LSM in un complesso di librerie
con una porta pass-thru. Sinonimo di binario della SL8500.

N+1 Configurazione dell'alimentazione standard che fornisce la ridondanza
dell'alimentazione CC aggiungendo un ulteriore alimentatore CC a una rete
elettrica CC. È presente un alimentatore ogni due robot più un alimentatore



150

ridondante e un alimentatore ogni otto unità più un alimentatore ridondante.
Sono presenti due PDU: una PDU di sistema e una PDU N+1. Solo gli
armadietti per accessori 2 e 4 sono alimentati. Vedere anche 2N.

pannello di controllo
operatore touch-screen

Display a schermo piatto con interfaccia touch-screen e computer montato
sul pannello. Questa funzionalità è collegata alla parte anteriore della libreria.

pannello operatore Vedere pannello di controllo operatore touch-screen.

pannello operatore della
libreria

Vedere pannello di controllo operatore touch-screen.

PDU Vedere unità di distribuzione dell'alimentazione (PDU, Power Distribution
Unit).

PLI Vedere interfaccia della libreria primaria (PLI, Primary Library Interface).

porta di accesso Porta su entrambi i lati del CIM attraverso il quale il personale addetto
all'assistenza può accedere alla libreria.

porta di accesso alle
cartucce (CAP, Cartridge
Access Port)

Porta integrata nel pannello della porta della libreria, utilizzata per importare
o esportare le cartucce.

porta di sicurezza per
l'assistenza

Barriera a motore che si abbassa e si alza. Questa porta separa le aree
di servizio del gruppo interfaccia anteriore dal resto della libreria. La
SSD permette al personale addetto all'assistenza di riparare o sostituire i
meccanismi della libreria in completa sicurezza, mentre la porta di accesso
anteriore è aperta o chiusa, senza interferire con la maggior parte delle
operazioni della libreria.

porta pass-thru (PTP,
Pass-Thru Port)

Dispositivo elettromeccanico che consente a un modulo di storage della
libreria di passare una cartuccia a un altro modulo di storage adiacente nello
stesso complesso. Un complesso di librerie è una serie di librerie connesse
con porte pass-thru. Le librerie SL8500 sono unite da quattro PTP in quanto
sono dotate di quattro binari. Vedere anche libreria homee libreria esterna.

PTP Vedere porta pass-thru (PTP, Pass-Thru Port).

RE Vedere elettronica ridondante (RE, Redundant Electronics).

RIM Vedere modulo di interfaccia robotica (RIM, Robotics Interface Module).

robot Meccanismo che si muove in orizzontale lungo il binario per trasportare le
cartucce a nastro da e verso altre posizioni nella libreria.

slot Posizione di archiviazione di una cartuccia nella libreria.

slot attivo Slot di storage che può essere utilizzato per immagazzinare le cartucce.
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slot inattivo Slot di storage che è stato esplicitamente disattivato e che pertanto non può
essere utilizzato per immagazzinare le cartucce.

slot selezionato Slot di storage che attualmente non può essere utilizzato per immagazzinare
le cartucce, ma che verrà attivato automaticamente dal controller della
libreria quando la capacità attivata viene aumentata.

sostituzione online Sostituzione o manutenzione di un modulo mentre la libreria rimane in
funzione. È possibile che l'addetto alla manutenzione debba spegnere il
modulo prima di rimuoverlo o sostituirlo.

sottosistema di storage
dei nastri virtuale (VTSS,
Virtual Tape Storage
Subsystem)

Buffer DASD contenente volumi virtuali (VTV) e unità virtuali (VTD).
Il VTSS è un dispositivo hardware STK RAID 6 con un microcodice che
permette l'emulazione del trasporto. Il dispositivo RAID è in grado di leggere
e scrivere dati del nastro da/su disco, nonché di leggere e scrivere i dati da/su
un RDT.

switch di arresto di
emergenza della robotica
(ERS, Emergency
Robotics Stop)

Switch situato sul tastierino del CIM che consente di rimuovere
completamente l'alimentazione dalla robotica.

switch di blocco Switch che interrompe l'alimentazione ai meccanismi della libreria, ad
esclusione delle unità nastro, quando si apre la porta anteriore.

tastierino Interfaccia presente sul CIM. Il tastierino dispone dei pulsanti di apertura/
chiusura CAP, dei blocchi della porta di sicurezza e del pulsante ERS.

TCP/IP doppio Offre due collegamenti host separati tra il software dell'host (ACSLS o HSC)
e il controller della libreria.

TCP/IP multiplo Uso di connessioni TCP/IP su più librerie per fornire percorsi di
comunicazione ridondante tra il software dell'host (ACSLS or HSC) e un
complesso di librerie della SL8500.

TTI Vedere interfaccia per il trasporto del nastro (TTI, Tape Transport Interface).

unità di distribuzione
dell'alimentazione (PDU,
Power Distribution Unit)

Dispositivo per la distribuzione dell'alimentazione CA da un canale di
ingresso verso più uscite. Più PDU offrono una maggiore disponibilità in
quanto l'alimentazione non viene interrotta in caso di perdita di potenza
di una PDU o della relativa fonte di alimentazione alternata se le PDU
utilizzano fonti CA separate.

unità nastro Dispositivo elettromeccanico che sposta il nastro magnetico e comprende
meccanismi per la scrittura e la lettura di dati sul nastro.

unità nastro virtuale
(VTD, Virtual Tape Drive)

Emulazione di un trasporto fisico nel VTSS che sembra un trasporto su
nastro fisico al MVS. I dati scritti su un VTD vengono realmente scritti sul
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DASD. Il VTSS dispone di 64 VTD che effettuano l'installazione virtuale dei
VTV.

vassoio dell'unità Chassis in metallo, cavi, schede elettroniche e unità nastro utilizzati per
l'interfacciamento dell'unità nastro con la libreria a nastro. Il vassoio
dell'unità contiene la scheda controller dell'unità (HBD o LOD).

verifica del controllo Verifiche dei controlli richiamate da SLC per convalidare lo stato di uno
specifico slot o di un insieme di slot di una cartuccia.

Virtual Storage Manager
(VSM)

Soluzione di archiviazione che virtualizza i volumi e i trasporti nel buffer
di un sottosistema di storage dei nastri virtuale per migliorare l'utilizzo dei
supporti e del trasporto.

Virtual Tape Control
System (VTCS)

Codice host primario che controlla l'attività e le informazioni su VTSS, VTV,
RTD e MVC.

vol-id ID del volume assegnato a una cartuccia. Sinonimo di VOLSER.

VOLSER Numero di serie del volume. Sinonimo di vol-id.

volume nastro virtuale
(VTV, Virtual Tape
Volume)

Parte del buffer DASD che viene mostrato nel sistema operativo come un
volume nastro reale. I dati vengono scritti sul VTV e letti dal VTV e il VTV
può essere trasferito sul nastro reale e richiamato dal nastro reale.

VSM Vedere Virtual Storage Manager (VSM).

VTCS Vedere Virtual Tape Control System (VTCS).

VTD Vedere unità nastro virtuale (VTD, Virtual Tape Drive).

VTSS Vedere sottosistema di storage dei nastri virtuale (VTSS, Virtual Tape
Storage Subsystem).

World Wide Name Indirizzo a 64 bit che identifica in modo univoco ogni singolo dispositivo e
produttore, come l'indirizzo MAC di un'interfaccia Ethernet. Ciascuna porta
su una rete Fibre Channel deve avere il proprio WWN. Il WWN non è solo
un indirizzo hardware fisico. Esso funge anche da indirizzo logico di un nodo
sul SAN. La configurazione SAN viene modificata al variare di uno degli
hardware collegati. Se un dispositivo si guasta e viene sostituito, il WWN
del nodo cambia, forzando la riconfigurazione della SAN. Esistono tre World
Wide Name riservati a ciascun alloggiamento dell'unità: nodo, porta A e
porta B.

WWN Vedere World Wide Name.

WWN dinamico Quando abilitato, dWWN assegna i nomi agli slot dell'unità della libreria
anziché ai dispositivi. Quando viene sostituita un'unità, alla nuova unità
viene assegnato lo stesso nome di quella sostituita, eliminando la necessità
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di riconfigurare il sistema. dWWN assegna i nomi ai singoli slot dell'unità
nastro anziché ai dispositivi.
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file di attivazione dell'hardware, 23
interfacce host

HLI. Vedere interfaccia HLI., 61
interfaccia HLI

visualizzazione dello stato della porta, 61

L
libreria

accesso alla libreria, 86
connessione, 72
impostazione in modalità manuale, 71
installazione di una cartuccia, 87
partizioni

operazioni della CAP, 41
precauzioni per l'accesso, 86
spegnimento, 85, 85

limitazioni, interno della libreria, 86
log

Feature Audit Log, 66

M
modalità di inserimento automatico, 43
modalità manuale

accesso alla libreria, 86
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