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머리말 · 15

머리말

Oracle StorageTek SL8500 Modular Library System은 완전히 자동화된 테이프 카트리
지 저장 및 검색을 제공하는 엔터프라이즈 스토리지 솔루션입니다.

이 설명서에서는 사용자가 SL8500 라이브러리 모듈 및 구성 요소에 대해 잘 알고 있다고 간
주합니다. 소개 및 계획 정보는 다음 위치에서 SL8500 개요 및 계획 설명서를 참조하십시
오.

http://www.oracle.com/technetwork/documentation/tape-storage-
curr-187744.html

설명서 접근성
오라클의 접근성 개선 노력에 대한 자세한 내용은 http://www.oracle.com/pls/topic/
lookup?ctx=acc&id=docacc에서 Oracle Accessibility Program 웹 사이트를 방문하십
시오.

오라클 고객지원센터 액세스
지원 서비스를 구매한 오라클 고객은 My Oracle Support를 통해 온라인 지원에 액세
스할 수 있습니다. 자세한 내용은 http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=info를 참조하거나, 청각 장애가 있는 경우 http://www.oracle.com/
pls/topic/lookup?ctx=acc&id=trs를 방문하십시오.

http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
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1 
StorageTek Library Console 설치

Oracle StorageTek Library Console(SLC)은 SL8500 테이프 라이브러리를 구성, 모니터
및 관리하기 위한 GUI 응용 프로그램입니다.

주:

테이프 카트리지의 고객 데이터는 SLC 또는 라이브러리에서 사용할 수 없습니다. 테이프 드라이브의 외
부 데이터 인터페이스는 라이브러리 기반구조와 별개입니다.

• SLC 버전 선택
• SLC 미디어 팩 다운로드
• 독립형 SLC 설치
• 웹 실행형 SLC 설치

SLC 버전 선택
별도의 설명이 없는 경우 다음 SLC 버전을 사용하여 이 문서의 절차를 수행할 수 있습니다.

• 독립형 — SLC는 라이브러리에 대한 네트워크 연결이 있는 시스템에서 원격으로 실행됩
니다.

• 웹 실행형 — SLC가 서버에 설치되어 있고 개별 클라이언트가 SLC에 액세스하는 데 브
라우저를 사용할 수 있습니다.

• 로컬 운영자 패널 — SLC가 라이브러리에 사전 설치되어 있어 라이브러리 운영자가 라이
브러리에서 대부분의 SLC 기능에 직접 액세스할 수 있습니다.

SLC 미디어 팩 다운로드
미디어 팩에는 웹 실행형 SLC 서버, 웹 실행형 SLC 클라이언트 및 독립형 SLC가 포함되어
있습니다.

1. Oracle Software Delivery Cloud로 이동합니다.

http://edelivery.oracle.com/
2. Sign In/Register를 누릅니다.
3. Terms and restrictions의 내용을 읽습니다. 수락 의사를 표시합니다.
4. SLC를 검색한 다음 Oracle StorageTek Library Console을 선택합니다. Select

Platform을 누릅니다.
5. GENERIC (All Platforms)을 선택한 다음 Select를 누릅니다.

http://edelivery.oracle.com/
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6. Oracle StorageTek Library Console이 Selected Products 아래 나와 있는지 확인한
다음 Continue를 누릅니다.

7. Select Alternate Release를 누릅니다. SLC 버전을 선택한 다음 Continue를 누릅니
다.

8. Terms and restrictions의 내용을 읽습니다. 동의를 표시한 다음 Continue를 누릅니다.
9. zip 파일을 저장합니다. 원하는 위치에 미디어 팩을 추출합니다.

독립형 SLC 설치
1. 업데이트하기 전에 SLC의 이전 버전을 모두 설치 해제합니다.
2. 독립형 SLC 미디어 팩을 다운로드하고 추출합니다(“SLC 미디어 팩 다운로드” 참조).
3. 운영체제에 맞는 SLC 설치 프로그램 파일을 선택합니다(미디어 팩 Readme 참조).
4. 정보를 검토합니다. Next를 누릅니다.
5. SLC를 설치할 위치를 지정합니다. Next를 누릅니다.
6. SLC 바로 가기 아이콘을 만들 위치를 지정합니다. Next를 누릅니다.

주:

Solaris에서 기본 루트 디렉토리를 선택할 수 없습니다. 오라클은 /u-sr/bin 또는 유사한 위치를
권장합니다.

7. 정보가 올바른지 확인합니다. Install을 누릅니다.
8. Done을 누릅니다.

지원되는 플랫폼

• Solaris 10 SPARC, Solaris 10 x86
• Windows Server 2008 SP2 64비트, Windows 2012 Enterprise Server
• Windows 7 SP1 64비트, Windows 8 64비트, Windows 8.1 64비트
• Oracle Unbreakable Linux 5(2.6.18) 32비트
• SUSE Enterprise Linux 10.2(2.6.16) 32비트

보안 고려 사항

SLC는 SSL을 통해 PLI(기본 라이브러리 인터페이스)와 인터페이스하여 라이브러리와
SLC 세션 사이의 안전한 통신 경로를 제공합니다. 허용되지 않은 네트워크 사용자가 라이브
러리 작동을 모니터하지 못하도록 합니다.

웹 실행형 SLC 설치
서버에 웹 실행형 SLC 업데이트를 설치하기만 하면 됩니다. 웹 실행형 SLC 서버는 실행 중
인 상태에서 업데이트할 수 있습니다. 업데이트가 설치되면 클라이언트가 응용 프로그램을
시작할 때 자동으로 다운로드됩니다.

1. 웹 실행형 SLC 서버(.war) 파일을 다운로드하고 추출합니다(“SLC 미디어 팩 다운로드”
참조).
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2. 서버에 파일을 배치합니다(미디어 팩 ReadMe 참조).

최소 브라우저 요구 사항

• Internet Explorer 8(Windows 7: 64비트)
• Firefox 17.0.2 ESR(Windows 7: 64비트)

보안 고려 사항

웹 실행형 SLC는 디지털 서명되어 Oracle Corporation이 발행했으며 만들어진 이후 변경
되거나 손상되지 않았음을 보증합니다. 웹 실행형 SLC는 Java Web Start 프로세스로서
Java 2 플랫폼에서 제공하는 보안 기능을 제공합니다.

중요:

방화벽, 사용자 액세스를 비롯한 적합한 모든 추가 보안 시스템을 구현해야 합니다.
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2 
SLC에 로그인

주:

RE 페일오버 후 새로 활성화된 라이브러리 컨트롤러(이전의 대기 컨트롤러)의 IP 주소 또는 DNS 별칭
을 사용하여 로그인합니다.

• 라이브러리 설치 후 처음으로 로그인
• 독립형 SLC에 로그인
• 웹 실행형 SLC에 로그인
• 로컬 운영자 패널에 로그인
• 사용자 암호 변경

라이브러리 설치 후 처음으로 로그인
1. admin 사용자 ID가 있는 경우 오라클에서 제공한 활성화 암호의 처음 8자로 SLC에 로

그인합니다.
2. admin 암호를 변경합니다

a. Tools > User Mgmt를 선택합니다
b. 암호 필드를 작성합니다.
c. Modify를 누릅니다.

독립형 SLC에 로그인
1. 시스템에서 SLC를 시작하려면 다음 중 하나를 수행합니다.

• SLC 데스크탑 아이콘을 두 번 누릅니다.
• Start > RunSLConsole 또는 Launch > RunSLConsole을 선택합니다.

2. 로그인 정보를 입력합니다. Log on을 누릅니다.

웹 실행형 SLC에 로그인
브라우저를 사용하여 로그인하려면 http://www.mozilla.com에서 Mozilla Firefox를 다
운로드합니다. Solaris 플랫폼에서 명령줄을 사용하여 웹 실행형 SLC에 로그인할 수도 있습
니다.

1. SLC 서버의 DNS 별칭 또는 IP 주소를 가져옵니다.
2. 로그인 방법을 선택합니다.

http://www.mozilla.com
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• 명령줄 — Solaris에서만 사용할 수 있습니다. 터미널 창에서 다음을 입력합니다.

javaws http://server_ID:port_ID/opel/slc.jnlp
• 브라우저 — Windows 또는 Solaris에서 사용할 수 있습니다. 클라이언트 시스템의

브라우저에서 SLC Web Start 응용 프로그램으로 이동합니다.

http://server_ID:port_ID/opel

여기서 각 항목은 다음과 같습니다.
• server_ID — SLC 서버의 IP 주소 또는 DNS 별칭입니다.
• port_ID — SLC 응용 프로그램의 포트 ID(일반적으로 8080)입니다.
• opel — 서버에 있는 웹 실행형 SLC 응용 프로그램의 이름(컨텍스트 루트)입니다.

3. Launch Now를 누릅니다.
4. slc.jnlp 파일로 수행할 작업을 지정합니다. 다음 중 하나를 선택합니다.

• SLC를 직접 시작하려면 Open with Java Web Start Launcher를 선택합니다.
• slc.jnlp 파일을 클라이언트에 저장하고 나중에 SLC에 로그인하려면 Save to Disk를

선택합니다.
5. 웹 실행형 SLC를 처음 실행하는 경우 디지털 서명 경고 대화 상자를 작성합니다(게시자

를 확인하고 Run을 누름).
6. SLC 로그인 정보를 입력하십시오. Log on을 누릅니다.

로컬 운영자 패널에 로그인
한 번에 한 명의 사용자만 로컬 운영자 패널에 로그인할 수 있습니다.

1. 화면에 아무 내용도 나타나지 않을 경우 아무 곳이나 눌러 login 화면을 활성화합니다.
2. 로그인 정보를 입력합니다.
3. Log on을 누릅니다.

사용자 암호 변경
각 사이트에는 고정된 사용자 ID 세트인 admin(고객 관리자), service(오라클 고객지원센
터 담당자) 및  oem(타사 현장 서비스 기술자)이 있습니다. 각 사용자 ID에는 SLC 내에서
유틸리티에 대한 액세스를 결정하는 일련의 권한이 지정됩니다. 

1. 수정할 계정을 사용하여 SLC에 로그인합니다.
2. Tools > User Mgmt를 선택합니다
3. Current Password, New Password 및 Retype Password 필드를 채웁니다.
4. Modify를 누릅니다.



3장. 선택적 기능 활성화 · 23

3 
선택적 기능 활성화

하드웨어 활성화 파일은 용량 업그레이드 및 분할과 같은 선택적 라이브러리 기능을 사용으
로 설정합니다. 구매한 각 기능에 대해 하나의 하드웨어 활성화 파일을 설치해야 합니다.

• 새 하드웨어 활성화 파일 다운로드
• 새 하드웨어 활성화 파일 설치
• 현재 하드웨어 활성화 파일 표시
• 하드웨어 활성화 파일 삭제
• FRS_7.00 이전 펌웨어를 사용하여 라이브러리의 기능 사용으로 설정

새 하드웨어 활성화 파일 다운로드
펌웨어 FRS_7.00 이상이 설치된 라이브러리에만 이 절차를 사용합니다. 이전 펌웨어 레벨
을 설치한 라이브러리의 경우 “FRS_7.00 이전 펌웨어를 사용하여 라이브러리의 기능 사용
으로 설정”을 참조하십시오.

1. Oracle Software Delivery Cloud로 이동합니다.

http://edelivery.oracle.com/
2. Sign In /Register를 누릅니다.
3. Terms and restrictions의 내용을 읽습니다. 수락 의사를 표시합니다.
4. SL8500을 검색한 다음 하드웨어 활성화 파일을 선택합니다. Select Platform을 누릅

니다.
5. GENERIC (All Platforms)을 선택한 다음 Select를 누릅니다.
6. 올바른 하드웨어 활성화 파일이 Selected Products 아래 나와 있는지 확인한 다음

Continue를 누릅니다.
7. 사용 가능한 릴리스를 선택합니다. Continue를 누릅니다.
8. Terms and restrictions의 내용을 읽습니다. 동의를 표시한 다음 Continue를 누릅니다.
9. zip 파일을 저장한 다음 원하는 위치에 압축을 풉니다.

새 하드웨어 활성화 파일 설치
주:

펌웨어 FRS_8.31 및 SLC 6.25부터 단일 분할 하드웨어 활성화 파일이 전체 라이브러리 컴플렉스에서
분할을 활성화합니다.

1. SLC를 사용하여 대상 라이브러리에 로그인합니다.

http://edelivery.oracle.com/
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2. Tools > Hardware Activation을 선택합니다.
3. Install Hardware Activation Keys 탭을 누릅니다.
4. 하드웨어 활성화 파일을 찾아봅니다.
5. 하드웨어 활성화 파일 세부정보를 검토합니다. Install을 누릅니다.
6. 활성화 파일이 성공적으로 설치되었는지 확인합니다(“현재 하드웨어 활성화 파일 표시”

참조).

주:

새 기능을 사용하려면 추가 작업을 수행해야 할 수 있습니다(4장. 용량 구성  및 5장. 라이브러리 분
할 참조).

현재 하드웨어 활성화 파일 표시
주:

모든 하드웨어 활성화 작업에 대한 로그를 표시하려면 보고서 유틸리티를 사용합니다(“보고서 유틸리티
를 사용하여 라이브러리 및 장치 보고서 보기” 참조).

1. 대상 라이브러리에 로그인합니다.

펌웨어 FRS_8.31 및 SLC 6.25부터 라이브러리 컴플렉스의 모든 하드웨어 활성화 파일
이 단일 화면에 표시됩니다. 컴플렉스의 라이브러리에 로그인할 수 있습니다.

2. Tools > Hardware Activation을 선택합니다.
3. Current Hardware Activation Keys 탭을 누릅니다.

하드웨어 활성화 파일 삭제
하드웨어 활성화 파일 삭제는 거의 필요하지 않으며 라이브러리 작동에 영향을 미칠 수 있습
니다. 추가 하드웨어 활성화 파일을 라이브러리에 설치해도 문제(예: 용량 활성화 파일의 물
리적 라이브러리 용량 초과)가 발생하지 않습니다.

1. SLC를 사용하여 대상 라이브러리에 로그인합니다.
2. Tools > Hardware Activation을 선택합니다.
3. Delete Hardware Activation Files 탭을 누릅니다.
4. 삭제할 활성화 파일을 선택합니다.
5. 올바른 활성화 파일이 선택되어 있는지 확인하고 Delete를 누릅니다.

주:

파일을 삭제한 후 추가 작업을 수행해야 할 수 있습니다(“분할 영역 삭제” 참조).

FRS_7.00 이전 펌웨어를 사용하여 라이브러리의 기능 사용으로 설정
FRS_7.00 이전 펌웨어가 설치된 SL8500 라이브러리의 경우 선택적 기능을 사용으로 설정
하려면 오라클 고객지원센터로 문의하십시오. 펌웨어 FRS_7.00 이상의 경우 “새 하드웨어
활성화 파일 다운로드”에 설명되어 있는 프로세스를 사용합니다.
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4 
용량 구성

주:

라이브러리 컨트롤러는 분할된 라이브러리의 용량을 자동으로 지정합니다. 분할되지 않은 라이브러리의
용량만 구성할 수 있습니다.

• 단일 라이브러리의 기본 용량 구성 적용
• 단일 라이브러리의 사용자 정의 용량 구성 만들기
• 라이브러리 컴플렉스의 사용자 정의 용량 구성 만들기
• 용량 변경으로 발생한 고아 카트리지 해결
• 사용자 정의 용량 활성화에 대한 지침
• 용량 구성 수정 후 HLI 호스트에 대한 영향

단일 라이브러리의 기본 용량 구성 적용

단일 호스트의 분할되지 않은 단일 라이브러리의 경우 하드웨어 활성화 파일을 설치한 후 라
이브러리에서 용량을 자동으로 활성화할 수 있습니다.

펌웨어 FRS_8.31부터 기본 구성은 용량 라이센스가 모두 사용될 때까지 드라이브 바깥쪽의
용량을 활성화합니다.

1. 충돌을 방지하려면 라이브러리를 구성하기 전에 다른 라이브러리 사용자와 조정합니다.
2. 독립형 또는 웹 실행형 SLC에서 Tools > Select Active Cells를 선택합니다.
3. Design By Library 탭을 누릅니다.
4. Apply Default Capacity를 누릅니다.

주:

기본 용량을 적용하면 매체 검증 풀에서 모든 드라이브를 제거합니다. 드라이브를 다시 추가하려면
“매체 검증 풀 정의”를 참조하십시오.

주의:

경고가 있는 경우 변경 사항을 커밋하지 마십시오. Details >>를 누른 다음 고아 카트리지의 복구
이동을 수행합니다(“카트리지 이동(복구 이동)” 참조).

5. 변경 사항을 인식하도록 하려면 라이브러리 호스트 응용 프로그램을 재구성합니다(호스
트 소프트웨어 설명서 참조).
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단일 라이브러리의 사용자 정의 용량 구성 만들기
주:

Refresh를 눌러 커밋하지 않은 변경 사항을 무시하고 마지막으로 저장된 구성을 복원할 수 있습니다.
라이브러리 컨트롤러에 저장하려면 구성을 적용해야 합니다.

1. 충돌을 방지하려면 라이브러리를 구성하기 전에 다른 라이브러리 사용자와 조정합니다.
2. 독립형 또는 웹 실행형 SLC에서 Tools > Select Active Cells > Design By Library

탭을 선택합니다.
3. 드롭다운 목록에서 라이브러리 영역을 선택합니다. 그런 다음 Add(활성화 영역 선택하

려는 경우) 또는 Remove(영역을 비활성화하려는 경우)를 누릅니다.
4. 구성을 완료한 후 Apply User Design을 누릅니다.

주의:

경고가 있는 경우 변경 사항을 커밋하지 마십시오. Details >>를 누른 다음 고아 카트리지의 복구
이동을 수행합니다(“카트리지 이동(복구 이동)” 참조).

5. 변경 사항을 인식하도록 하려면 라이브러리 호스트 응용 프로그램을 재구성합니다(호스
트 소프트웨어 설명서 참조).

단일 라이브러리의 용량 아이콘

SLC 아이콘 설명

 (흰색 직사각형) 비활성 — 아직 사용하도록 허가되지 않은 슬롯

 (삼각형이 있는 흰색 직사각형) 활성 — 사용하도록 허가된 슬롯

 (보라색 직사각형) 선택됨 — 활성화 또는 비활성화에 지정된 슬롯

 (어두운 빨간색 직사각형) 활성화할 필요 없음 — 기본적으로 리소스가 활성 상태임

라이브러리 컴플렉스의 사용자 정의 용량 구성 만들기
주:

Refresh를 눌러 커밋하지 않은 변경 사항을 무시하고 마지막으로 저장된 구성을 복원할 수 있습니다.
라이브러리 컨트롤러에 저장하려면 구성을 적용해야 합니다.

1. 충돌을 방지하려면 라이브러리를 구성하기 전에 다른 라이브러리 사용자와 조정합니다.
2. 독립형 또는 웹 실행형 SLC에서 Tools > Active Cells를 선택합니다.

주:

Reset Capacity를 누르면 현재 용량 구성 및 모든 드라이브가 매체 검증 풀에서 제거되어 새 사용
자 정의 용량 설계를 만들어야 합니다.

3. 라이브러리의 영역을 선택합니다(Rail 또는 Library 버튼을 누르거나 개별 영역을 누름).
그런 다음 Add(활성화하려는 경우) 또는 Delete(비활성화하려는 경우)를 누릅니다.
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빨간색 섹션은 활성 용량을 표시합니다. 흰색 섹션은 비활성 용량을 나타냅니다. 가장 작
은 용량 활성화 증분 단위는 라이브러리당 최대 16개 영역에 대한 쿼터 레일입니다.

4. 구성을 완료한 후 Apply User Design을 누릅니다.

주의:

경고가 있는 경우 변경 사항을 커밋하지 마십시오. Details >>를 누른 다음 고아 카트리지의 복구
이동을 수행합니다(“카트리지 이동(복구 이동)” 참조).

5. 변경 사항을 인식하도록 하려면 라이브러리 호스트를 재구성합니다(호스트 소프트웨어
설명서 참조).

라이브러리 컴플렉스의 용량 아이콘

SLC 아이콘 설명

 (흰색 직사각형)
할당되지 않음 — 아직 사용하도록 허가되지 않은 레일 영역

 (빨간색 직사각형)
할당됨 — 사용하도록 허가된 레일 영역

 (검은색 테두리)
선택됨 — 활성화 또는 비활성화에 지정된 영역

그림 4.1. 라이브러리 컴플렉스 용량 활성화 예제

그림 범례:

1. 전체 라이브러리 선택
2. 하프 레일 선택
3. 활성 하프 레일(빨간색은 할당된 용량을 나타냄)
4. 비활성 쿼터 레일(흰색은 할당되지 않은 용량을 나타냄)
5. 비활성 쿼터 레일을 선택함(두꺼운 검은색 테두리로 표시)

용량 변경으로 발생한 고아 카트리지 해결
라이브러리의 활성 용량을 변경하면 고아 카트리지 오류가 발생할 수 있습니다. 카트리지는
호스트에 액세스할 수 없는 경우 고립됩니다.

고아 카트리지를 해결하기 위해 다음을 수행할 수 있습니다.
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• 고아 카트리지의 보고서 생성(“활성 용량 보고서 생성” 참조)
• 라이브러리 감사(10장. 라이브러리 감사 참조)
• 카트리지에서 복구 이동 수행(“카트리지 이동(복구 이동)” 참조)

분할된 라이브러리의 경우 “분할 변경 사항으로 발생한 고아 카트리지 해결”을 참조하십시
오.

사용자 정의 용량 활성화에 대한 지침
• 가능한 가장 큰 블록(레일, 라이브러리 면 또는 라이브러리 벽)에서 스토리지 리소스를 선

택합니다. 개별 드라이브 및 스토리지 배열을 선택하지 않도록 합니다.
• 드라이브에 대한 최상의 액세스를 위해 라이브러리 내벽 및 외벽을 함께 활성화하고 테이

프 드라이브에 가까이 있는 스토리지 슬롯을 활성화합니다.
• 빠른 카트리지 가져오기 및 내보내기가 우선순위인 경우 CAP(카트리지 액세스 포트)와

가까운 스토리지 슬롯을 활성화합니다.
• 카트리지를 포함하는 슬롯의 비활성화를 방지하거나 비활성 슬롯으로 카트를 수동으로 이

동하지 않도록 합니다. 이렇게 하면 고아 카트리지가 생성됩니다.

용량 구성 수정 후 HLI 호스트에 대한 영향
용량 구성을 수정한 후 호스트 소프트웨어를 통해 감사를 시작합니다.

용량을 활성화한 후 영향을 받는 라이브러리가 일시적으로 오프라인 상태로 되었다가 다시
온라인 상태로 돌아옵니다. 라이브러리는 오프라인 상태인 동안 새로운 수신 호스트 작업 수
락을 중지하지만 이미 수락한 작업은 완료합니다. HLI 호스트를 분리하고 다시 연결할 필요
가 없습니다.

라이브러리 컨트롤러는 비동기 메시지를 호스트로 전송하여 라이브러리 구성이 변경되었음
을 알립니다. ACSLS 호스트는 분할되지 않은 라이브러리의 감사를 수행하여 새 용량을 인
식해야 합니다. 호스트는 감사가 수행되는 동안 작업 처리를 계속할 수 있습니다.
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5 
라이브러리 분할

라이브러리 분할은 지정된 호스트의 배타적 사용을 위해 라이브러리 리소스(드라이브, 슬롯
및 대량 CAP)를 예약합니다. 분할은 하드웨어 활성화 파일을 통해 사용으로 설정되는 선택
적 기능입니다(3장. 선택적 기능 활성화 참조).

분할 영역에 슬롯을 할당하면 라이브러리 컨트롤러가 자동으로 이러한 슬롯을 활성화합니
다. 분할 설계를 위해 구매한 용량이 충분한지 확인하십시오. 분할 영역은 연속되지 않을 수
있습니다.

주:

회전식 CAP는 공유 라이브러리 리소스이므로 분할 영역으로 지정할 수 없습니다(“분할된 라이브러리에
서 CAP 공유” 참조).

• SLC를 사용하여 라이브러리 분할
• 분할된 라이브러리에서 CAP 공유
• 분할 변경 사항으로 발생한 고아 카트리지 해결
• 분할 시 라이브러리 성능 최대화

SLC를 사용하여 라이브러리 분할
주:

Commit 탭으로 변경 사항을 적용할 때까지 분할 변경이 발생하지 않습니다. 커밋되지 않은 변경 사항
을 무시하려면 Refresh를 누릅니다.

• 분할 영역 ID 추가
• 분할 영역 이름 변경
• 분할 영역 삭제
• 단일 라이브러리의 분할 영역에서 리소스 할당
• 라이브러리 컴플렉스의 분할 영역에서 리소스 할당
• 분할 변경 사항 커밋

분할 영역 ID 추가
1. 모든 호스트 작업을 중지합니다.
2. Tools > Partitions > Summary (Step 2) 탭을 선택합니다.
3. Partition Allocation Summary 영역에서 Add Partition을 누릅니다.
4. 드롭다운 목록에서 분할 영역 ID를 선택하고 분할 영역 이름을 입력합니다. 분할 영역 ID

는 연속되지 않아도 됩니다.
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5. OK를 누릅니다.
6. 단일 라이브러리의 경우 “단일 라이브러리의 분할 영역에서 리소스 할당”을 진행합니다.

라이브러리 컴플렉스의 경우 “라이브러리 컴플렉스의 분할 영역에서 리소스 할당”을 진
행합니다.

분할 영역 삭제
분할 영역을 삭제할 때 분할 영역에 할당된 모든 리소스가 사용 가능한 것으로 표시되고 분할
영역에 대한 모든 호스트 연결이 삭제되며 분할 영역 ID가 삭제됩니다.

1. 삭제할 분할 영역 밖으로 유효한 데이터 카트리지를 이동합니다(“카트리지 이동(복구 이
동)” 참조).

2. 모든 호스트 작업을 중지합니다.
3. Tools > Partitions > Summary (Step 2) 탭을 선택합니다.
4. Partition Allocation Summary 테이블에서 삭제할 분할 영역을 선택합니다.
5. Delete Partition을 누릅니다.
6. 단일 라이브러리의 경우 Design by Library (Step 3) 탭을 누릅니다. 그런 다음

Verify를 누릅니다.

주의:

경고가 발생하는 경우 Details >>를 누른 다음 고아 카트리지에서 복구 이동을 수행합니다(“카트리
지 이동(복구 이동)” 참조). 설계를 다시 확인합니다.

라이브러리 컴플렉스의 경우 확인이 자동으로 수행됩니다.
7. 경고가 표시되지 않으면 “분할 변경 사항 커밋”을 진행합니다.

분할 영역 이름 변경
1. Tools > Partitions > Summary (Step 2) 탭을 선택합니다.
2. Partition Allocation Summary 테이블에서 수정할 분할 영역을 선택합니다.
3. Modify Partition을 누릅니다.
4. 분할 영역 이름을 입력합니다. OK를 누릅니다.
5. “분할 변경 사항 커밋”을 진행합니다.

단일 라이브러리의 분할 영역에서 리소스 할당
1. Tools > Partitions > Design by Library (Step 3) 탭을 선택합니다.
2. 드롭다운 목록에서 분할 영역 ID를 선택합니다.
3. 드롭다운 목록을 사용하여 라이브러리 영역을 선택합니다. Add(할당하려는 경우) 또는

Remove(할당하지 않으려는 경우)를 누릅니다.

주:

대량 CAP를 분할 영역에 지정할 수 있습니다. 대량 CAP는 각 레일 끝에 있는 크기가 더 큰 직사각
형입니다. S는 공유 CAP를 나타냅니다.
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4. 분할 영역을 미세 조정하려면 두번째 드롭다운 목록에서 Remove Array 또는 Add
Array를 선택합니다. 그런 다음 수정할 드라이브, 배열 또는 대량 CAP를 누릅니다.

5. 각 분할 영역 ID에 대해 단계 2-4를 반복합니다.

주:

분할 영역 간에 리소스를 다시 지정하려면 다시 할당하기 전에 초기 분할 영역에서 리소스를 이동해
야 합니다.

6. 분할 영역 설계를 완료했으면 Verify를 누릅니다.

주의:

경고가 발생하는 경우 Details >>를 누른 다음 고아 카트리지에서 복구 이동을 수행합니다(“카트리
지 이동(복구 이동)” 참조). 설계를 다시 확인합니다.

7. 경고가 표시되지 않으면 “분할 변경 사항 커밋”을 진행합니다.

단일 라이브러리 분할 사양

• 최대 8개의 분할 영역
• 가장 작은 슬롯 증분 단위는 배열 1개입니다.
• 가장 작은 드라이브 증분 단위는 드라이브 1개입니다.

라이브러리 컴플렉스의 분할 영역에서 리소스 할당

1. Tools > Partitions > Design (Step 3) 탭을 선택합니다.
2. 왼쪽 상단에 있는 옵션에서 분할 영역을 선택합니다(분할 영역이 없는 경우 “분할 영역

ID 추가” 참조).
3. 라이브러리의 리소스를 선택합니다. Rail 또는 Library 버튼을 누르거나 개별 영역을 누

를 수 있습니다.

주:

대량 CAP를 분할 영역에 지정할 수 있습니다. 대량 CAP는 각 레일 끝에 있는 크기가 더 큰 직사각
형입니다. S는 공유 CAP를 나타냅니다.

4. Add(할당하려는 경우) 또는 Delete(할당하지 않으려는 경우)를 누릅니다.
5. 각 분할 영역에 대해 단계 2-5를 반복합니다.

주:

분할 영역 간에 리소스를 다시 지정하려면 다시 할당하기 전에 초기 분할 영역에서 리소스를 이동해
야 합니다.

6. “분할 변경 사항 커밋”을 진행합니다.

라이브러리 컴플렉스 분할 사양

• 라이브러리당 최대 8개씩, 총 16개 분할 영역까지 지원합니다.
• 가장 작은 슬롯 증분 단위는 쿼터 레일(예: 라이브러리 오른쪽에 있는 레일 1의 내벽)입니

다.
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• 가장 작은 드라이브 증분 단위는 드라이브 1개입니다.
• 분할 영역 경계가 PTP(전달 포트)에 걸칠 수 있습니다.

분할 변경 사항 커밋

이 절차를 완료할 때까지 분할 구성에 변경 내용이 적용되지 않습니다.

1. 구성 충돌을 방지하려면 다른 사용자가 라이브러리를 사용할 수 없게 하고 분할 변경 사
항을 커밋하기 전에 모든 호스트 작업을 중지해야 합니다.

2. Commit (Step 4) 탭을 선택합니다.
3. Apply를 누릅니다.

주의:

경고가 있는 경우 변경 사항을 커밋하지 마십시오. Details >>를 누릅니다. 그런 다음 고아 카트리
지에서 복구 이동을 수행합니다(“카트리지 이동(복구 이동)” 참조).

4. 변경 사항을 인식하도록 하려면 영향을 받는 호스트 응용 프로그램을 업데이트합니다(호
스트 소프트웨어 설명서 참조).

SLC 분할 아이콘의 의미

표 5.1. 라이브러리 분할 아이콘

아이콘 설명

 (흰색 직사각형)
사용 가능 — 아직 분할 영역에 지정되지 않은 레일 영역

 (색이 있는 직사각형)
할당됨 — 분할 영역에 지정된 레일 영역

 (S가 써 있는 흰색 직사각형)
공유된 대량 CAP

라이브러리 컴플렉스 분할만 해당

 (두꺼운 검은색 테두리)

선택됨 — 수정을 위해 선택된 영역 Add를 누르면 분할 영역에 영역
이 지정됩니다. Delete를 누르면 다른 분할 영역에서 해당 영역을 사
용할 수 있게 됩니다.

그림 5.1. 라이브러리 컴플렉스 분할 예

그림 범례:

1. 전체 라이브러리 선택
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2. 하프 레일 선택
3. 빨간색 분할 영역에 하프 레일 할당됨
4. 사용 가능한 쿼터 레일
5. 쿼터 레일을 선택함(두꺼운 검은색 테두리로 표시)

분할된 라이브러리에서 CAP 공유
분할된 라이브러리에서 호스트는 CAP를 공유할 수 있습니다. 각 호스트는 필요한 경우
CAP를 예약하고 더 이상 필요하지 않으면 CAP를 해제할 수 있습니다. CAP가 비어 있고 닫
혀 있으며 잠겨 있고 다른 분할 영역에 의해 아직 예약되지 않은 경우 호스트가 CAP를 예약
할 수 있습니다. CAP 자동 넣기 모드는 예약 시스템을 방해하므로 분할된 라이브러리에서
사용 안함으로 설정됩니다(자동 넣기 모드 참조).

분할 영역에서 CAP 예약을 해제하지 않아서 ACSLS 또는 ELS의 넣기 또는 꺼내기 명령을
종료할 수 없는 경우 라이브러리 관리자는 예약을 대체해야 합니다(“분할 영역의 CAP 예약
대체” 참조).

분할 변경 사항으로 발생한 고아 카트리지 해결
분할된 라이브러리에서 고아 카트리지는 원래 호스트로 할당되지 않은 슬롯에 있습니다. 분
할 영역의 크기를 변경하거나 분할 영역을 삭제하거나 분할 영역에 할당되지 않은 슬롯이나
드라이브로 카트리지를 이동할 때 고아 카트리지가 발생할 수 있습니다.

분할된 라이브러리에서 고아 카트리지로 인해 데이터 손실이 발생할 수 있습니다. 해당 분할
영역에서 고아 카트리지를 찾은 호스트는 해당 카트리지를 스크래치 볼륨으로 간주하여 데
이터를 덮어쓸 수 있습니다.

SLC는 고아 카트리지가 발견될 경우 경고를 표시합니다. 고아 카트리지를 해결하기 위해 다
음을 수행합니다.

• 고아 카트리지의 보고서 생성(“활성 용량 보고서 생성” 참조)
• 라이브러리 감사(10장. 라이브러리 감사 참조)
• 카트리지에서 복구 이동 수행(“카트리지 이동(복구 이동)” 참조)

분할 시 라이브러리 성능 최대화
• 가장 큰 블록의 분할 영역 스토리지 슬롯(레일, 라이브러리 면 또는 라이브러리 벽). 완전

한 라이브러리 레일을 선택하여 엘리베이터 사용을 분할합니다. 라이브러리 컴플렉스의
경우 한 라이브러리에 한 분할 영역을 배정하여 PTP 사용을 최소화합니다.

• 드라이브에 쉽게 액세스할 수 있도록 내벽과 외벽을 함께 활성화합니다.
• 개별 드라이브 및 스토리지 슬롯 배열을 분할하지 않도록 합니다. 이미 큰 블록에 대략 정

의된 용량을 미세 조정해야 하는 경우에만 개별적으로 리소스를 선택하고 선택 해제합니
다.

• 더 빠른 넣기 및 꺼내기 작업을 위해 스토리지 슬롯을 CAP와 가까운 위치에 분할합니다.
저장된 데이터에 빠르게 액세스할 수 있도록 드라이브에 가까운 스토리지 슬롯을 분할합
니다.
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6 
CAP 작동

CAP(카트리지 액세스 포트)는 카트리지를 넣거나 꺼내는 데 사용됩니다. CAP 유형은 대량
CAP와 회전식 CAP 두 가지가 있습니다. CAP 유형에 대한 개요는 SL8500 개요 및 계획
설명서를 참조하십시오.

• CAP를 사용하여 카트리지 넣기
• CAP를 사용하여 카트리지 꺼내기
• CAP 잠금/잠금 해제
• 분할 영역의 CAP 예약 대체
• 대량 CAP 메시지 수정
• 대량 CAP 사용 및 사용 안함
• CAP 모드
• CAP 사용 지침

참조 항목

• “분할된 라이브러리에서 CAP 공유”

CAP를 사용하여 카트리지 넣기
CAP 매거진은 제거할 수 있습니다. 허브 기어가 아래를 향하고 카트리지 레이블이 사용자를
향하는 상태로 순서에 관계없이 원하는 매거진 슬롯에 카트리지를 넣을 수 있습니다.

주의:

CAP 매거진은 카트리지를 로드할 때 세운 상태여야 합니다. 카트리지를 로드하는 동안 후면에 CAP 매
거진을 배치하면 올바르지 않은 카트리지 맞춤으로 인해 로봇 오류가 발생할 수 있습니다.

주의:

장비 손상을 방지하려면 CAP를 강제로 열거나 닫지 마십시오. 레이블이 지정되지 않은 카트리지를 넣거
나 카트리지를 거꾸로 넣지 마십시오.

1. 호스트에서 넣기 작업을 시작합니다(호스트 소프트웨어 설명서 참조).
2. 잠금 해제 표시기가 켜지면 CAP 버튼을 누릅니다.
3. 허브 기어가 아래를 향하게 하고 바코드는 사용자를 향하게 한 상태로 CAP에 카트리지

를 넣습니다.
4. 대량 CAP를 사용 중인 경우 CAP 도어를 닫고 CAP 버튼을 누릅니다.
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회전식 CAP를 사용 중인 경우 CAP 버튼을 눌러 CAP를 닫습니다.

라이브러리가 카트리지를 CAP에서 스토리지 슬롯으로 이동하고, 해당 카트리지의 위치
를 기록한 다음, 이 위치를 호스트로 보냅니다. CAP가 비어 있으면 라이브러리가 CAP
를 해당 기본 상태로 되돌립니다.

CAP를 사용하여 라이브러리 성능을 최대화하는 방법

• 넣기/꺼내기가 빈번한 카트리지를 CAP 매거진에 인접하게 놓습니다.
• 카트리지를 보관할 레일에 인접한 매거진을 로드합니다.
• 어떤 카트리지가 어떤 레일로 이동하는지를 식별하려면 매거진에 대한 카트리지 유형을

표시하도록 CAP 바깥쪽에 레이블을 부착합니다.
• 호환 가능한 테이프 드라이브가 있는 레일에 인접한 CAP 매거진을 사용하여 카트리지를

넣습니다.

CAP를 사용하여 카트리지 꺼내기
주의:

장비 손상을 방지하려면 CAP를 강제로 열거나 닫지 마십시오.

1. 호스트에서 꺼내기 작업을 시작합니다(호스트 소프트웨어 설명서 참조).
2. 잠금 해제 표시기가 켜지면 CAP 버튼을 누릅니다.

CAP 도어가 열립니다.
3. CAP에서 카트리지를 모두 제거합니다.
4. 대량 CAP를 사용 중인 경우 CAP 도어를 닫고 CAP 버튼을 누릅니다.

회전식 CAP를 사용 중인 경우 CAP 버튼을 눌러 CAP를 닫습니다.
5. 로봇은 지정된 카트리지를 모두 내보낼 때까지 계속해서 CAP를 채웁니다. 2-4 단계를

반복합니다.

라이브러리가 모든 카트리지를 꺼내면 로봇은 카트리지가 비어 있는지를 확인하기 위해
CAP를 감사합니다(로봇은 내보내기 작업 중 카트리지 레이블을 읽지 않음). 그런 다음
라이브러리는 라이브러리 컨트롤러 데이터베이스 및 호스트 데이터베이스에서 카트리지
위치를 지웁니다. CAP가 기본 상태로 돌아옵니다.

CAP 잠금/잠금 해제
일반적으로 호스트 소프트웨어는 CAP를 잠금 해제하거나 잠급니다. 하지만 호스트를 통해
CAP를 잠금 해제할 수 없는 경우 다음 절차를 사용할 수 있습니다. 잠금이 해제된 CAP는
라이브러리에 의해 예약되며 잠길 때까지 어떤 호스트에서도 사용할 수 없습니다.

주:

호스트에서 CAP를 예약한 경우 호스트가 CAP 예약을 해제해야 CAP를 잠금 해제할 수 있습니다.
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1. 호스트 소프트웨어를 사용하여 CAP 잠금 해제를 시도합니다.
2. 호스트를 통해 CAP를 잠금 해제할 수 없는 경우 SLC에서 Tools > Diagnostics를 선

택합니다.
3. CAP 폴더를 확장합니다. 수정할 CAP를 선택합니다.
4. Access 탭을 누릅니다.
5. Locked 풀다운 목록에서 다음을 선택합니다.

• 잠금 해제하려면 False를 선택합니다.
• 잠그려면 True를 선택합니다.

6. Apply를 누릅니다.

분할 영역의 CAP 예약 대체
분할 영역에서 CAP 예약을 해제하지 않고 호스트에서 넣기 또는 꺼내기 명령을 종료할 수
없는 경우 이 절차를 사용하여 CAP 예약을 대체할 수 있습니다.

주:

이 절차의 모든 단계를 따라야 합니다. 그렇지 않으면 모든 분할 영역에서 CAP를 사용하지 못하게 될 수
있습니다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. CAP 폴더를 확장한 다음 대체할 CAP를 선택합니다.
3. Unreserve 탭을 누릅니다. CAP의 분할 영역 ID를 적어둡니다.
4. Apply를 눌러 예약을 대체합니다.
5. CAP가 잠겨 있는 경우 잠금을 해제합니다(“CAP 잠금/잠금 해제” 참조).
6. CAP를 엽니다. 카트리지를 제거합니다.
7. CAP를 닫습니다. 라이브러리에서 CAP가 비어 있는지 확인합니다. CAP 상태가

"unreserved"로 바뀌고 모든 분할 영역에서 CAP를 사용할 수 있게 됩니다.
8. 카트리지를 라이브러리에 다시 넣어야 하는지 확인합니다. 올바른 분할 영역에 카트리지

를 넣었는지 확인합니다.

대량 CAP 메시지 수정
SLC는 넣기 또는 꺼내기 중 ACSLS 또는 ELS에서 전송된 메시지 수를 기반으로 CAP 통지
메시지를 표시할 수 있습니다. CAP 잠금 해제 후 메시지가 Systems Details CAP Status
페이지에 표시됩니다(“장치 상태 및 등록 정보 보기” 참조).
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SLC에서 메시지를 구성하고 호스트의 넣기 또는 꺼내기 요청과 함께 메시지 번호를 전송해
야 합니다(호스트 소프트웨어 설명서 참조).

새 대량 CAP 메시지 생성

1. SLC에서 Tools > Configuration을 선택합니다.
2. Cap Usage Messages 탭을 누릅니다.
3. Add를 누릅니다.
4. 4와 99 사이의 메시지 번호를 입력합니다.
5. 메시지(최대 80자)를 입력합니다. OK를 누릅니다.

주:

18자보다 긴 메시지는 CAP 상태 페이지에서 잘립니다. 하지만 상태 페이지에서 해당 메시지를 눌
러 전체 메시지의 팝업을 볼 수 있습니다.

6. Apply를 누릅니다.

기존 대량 CAP 메시지 수정 또는 삭제

주:

처음 4개 메시지는 수정하거나 삭제할 수 없습니다.

1. SLC에서 Tools > Configuration을 선택합니다.
2. Cap Usage Messages 탭을 누릅니다.
3. 목록에서 메시지를 선택한 다음 Modify 또는 Delete를 누릅니다.
4. Apply를 누릅니다.

대량 CAP 사용 및 사용 안함
라이브러리는 카트리지 넣기 또는 꺼내기에 사용 안함으로 설정된 대량 CAP를 사용하지 않
습니다. 예를 들어 맨위에 있는 CAP를 편하게 작업할 수 없으면 레일 1의 CAP를 사용 안함
으로 설정해야 합니다.

1. SLC에서 Tools > Configuration을 선택합니다.
2. Enable/Disable CAP 탭을 누릅니다.
3. CAP에 대해 Disable 또는 Enable을 선택합니다.
4. Apply를 누릅니다.

CAP 모드

자동 넣기 모드

분할되지 않은 HLI 라이브러리만 CAP 자동 넣기 모드를 지원합니다(자동 넣기를 사용으로
설정하려면 호스트 소프트웨어 설명서 참조).
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CAP 자동 넣기 모드를 통해 라이브러리 운영자는 명시적 넣기 요청을 실행하지 않고 CAP
를 열고 넣기 작업을 시작할 수 있습니다. 자동 넣기 모드인 CAP는 잠금 해제 상태로 유지되
며 호스트 예약이 필요하지 않습니다.

수동 모드

수동 모드는 CAP 작업에서 가장 안전한 방법입니다. 수동 모드에서는 기본적으로 CAP가
잠기고 해당 LED가 꺼집니다. 수동 CAP를 사용하여 넣기 또는 꺼내기 작업을 시작하려면
키패드에서 CAP Open을 누르기 전에 명시적인 넣기 또는 꺼내기 요청을 입력해야 합니다.

CAP 사용 지침
• 카트리지를 올바른 방향으로 삽입합니다(허브 기어가 아래로 향하고 레이블이 사용자를

향함). 카트리지를 로드할 때 CAP의 슬롯을 건너뛸 수 있습니다.
• 모든 카트리지를 CAP에 넣기 전에 레이블이 올바르게 지정되었는지 확인합니다. 레이블

이 지정되지 않은 카트리지를 넣지 마십시오.
• 카트리지를 더욱 효율적으로 넣으려면 넣기 명령을 실행하기 전에 CAP 매거진을 로드합

니다.
• CAP 하나에서만 작업을 실행해야 하는 경우 CAP를 여러 개 사용하지 마십시오. CAP 여

러 개를 열면 감사 시간이 늘어납니다.
• CAP와 인접한 로봇이 작동하지 않으면 해당 CAP(또는 회전식 CAP의 부분)에 액세스할

수 없습니다.
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7 
드라이브 구성

• 드라이브 청소 구성
• 드라이브 트레이 일련 번호 구성
• 드라이브 배치를 통해 라이브러리 성능 최대화

드라이브 청소 구성 
읽기/쓰기 오류를 방지하기 위해 청소 카트리지를 사용하여 라이브러리 테이프 드라이브를
주기적으로 청소해야 합니다. SL8500 펌웨어 FRS_7.00 및 SLC 5.50부터 호스트 응용 프
로그램(예: ACSLS 또는 ELS)은 드라이브 청소를 관리해야 합니다.

하지만 SL8500 펌웨어 FRS_8.31 및 SLC 6.25부터 라이브러리는 매체 검증 드라이브를
자동으로 청소합니다. 따라서 매체 검증을 사용하는 라이브러리는 예약된 시스템 슬롯에 청
소 카트리지가 있어야 합니다. SLC를 사용하여 매체 검증 청소 카트리지를 넣을 수 있습니
다(“진단 또는 청소 카트리지 가져오기 또는 내보내기” 참조). 또한 CLI를 사용하여 청소 카
트리지를 관리할 수 있습니다(부록 B. 명령줄 인터페이스 참조의 cleaning 섹션 참조).

호스트에서 관리되는 드라이브 청소 구성

1. SLC에서 Tools > Configuration을 선택합니다. 라이브러리 및 모든 분할 영역에 대한
자동 청소를 사용 안함으로 설정합니다. Apply를 누릅니다. (자동 청소 기능은 기본적으
로 사용 안함으로 설정됩니다.)

주:

SL8500 펌웨어 버전 FRS_7.00 및 SLC 버전 5.50부터 자동 청소 사용/사용 안함 설정을 SLC에
서 사용할 수 없습니다. CLI를 통해 라이브러리 관리자만 사용할 수 있습니다.

2. 호스트에서 자동 청소를 사용으로 설정합니다.
a. ELS의 경우 청소 기능을 사용으로 설정하려면 ELS System Programmer's

Guide를 참조하십시오.
b. ACSLS의 경우 자동 청소가 기본적으로 사용으로 설정됩니다. ACSLS

Administrator’s Guide를 참조하십시오.
3. ACSLS 또는 ELS 명령을 사용하여 카트리지를 라이브러리에 넣습니다.

주:

호스트에서 관리되는 청소를 위해 SLC Import/Export 페이지를 사용하여 청소 카트리지를 넣지
마십시오.
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4. ACSLS 또는 ELS를 사용하여 청소 카트리지 및 드라이브의 상태를 모니터합니다.
5. ACSLS 또는 ELS 명령을 사용하여 라이브러리에서 청소 카트리지를 꺼냅니다. 호스트

에서 관리되는 청소 카트리지를 꺼내기 위해 SLC Import/Export 페이지를 사용할 수
없습니다.

드라이브 트레이 일련 번호 구성
1. Tools > Configuration을 선택합니다.
2. Drive Tray S/N 탭을 누릅니다.
3. Refresh를 눌러 현재 데이터를 표시합니다.
4. 드라이브 트레이 일련 번호를 개별적으로 편집하려면 다음 작업을 수행합니다.

a. Drive Tray S/N 필드를 두 번 누릅니다.
b. 드라이브 트레이 일련 번호를 입력합니다. 6단계로 진행합니다.

5. 여러 드라이브 트레이 일련 번호를 동시에 편집하려는 경우 다음과 같이 콤마로 구분된
값(csv) 파일을 편집할 수 있습니다.
a. Export를 누른 다음 원하는 위치에 파일을 저장합니다.
b. 파일을 열고 드라이브 트레이 일련 번호만 편집합니다. 다른 값은 변경하지 마십시

오. 변경 사항을 저장합니다.
c. SLC에서 Import를 누릅니다. 업데이트된 .csv 파일을 찾은 다음 Open을 누릅니

다.
6. Apply, Yes를 차례로 누릅니다.

드라이브 배치를 통해 라이브러리 성능 최대화
• 엘리베이터 및 전달 작업을 줄이려면 여러 드라이브 유형을 각 레일에 배치합니다.
• 동일한 레일의 테이프 드라이브와 호환 가능 카트리지를 함께 그룹화합니다.
• 마운트율이 높은 응용 프로그램의 경우 한 레일에 16개 드라이브를 놓지 마십시오. 이렇게

하면 로봇이 가동되기까지 대기 시간이 증가할 수 있습니다. 마운트율이 높은 응용 프로그
램은 여러 개의 레일에 클러스터링 드라이브가 필요할 수 있습니다.

• 중복 로봇 기술 라이브러리에서는 먼저 바깥쪽 열(± 2)에 드라이브를 설치합니다. 그러면
양쪽 로봇이 동시에 드라이브에 액세스할 수 있게 됩니다.
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8 
카트리지 관리

• 카트리지 이동(복구 이동)
• 카트리지 찾기
• 카트리지 정보 보기
• 진단 또는 청소 카트리지 가져오기 또는 내보내기
• 카트리지 유형
• 카트리지 취급
• 카트리지 배치를 통해 라이브러리 성능 최대화

참조 항목:

• “CAP를 사용하여 카트리지 넣기”
• “CAP를 사용하여 카트리지 꺼내기”
• “분할 변경 사항으로 발생한 고아 카트리지 해결”
• “용량 변경으로 발생한 고아 카트리지 해결”

카트리지 이동(복구 이동)
SLC를 사용하여 카트리지를 이동하면 라이브러리 컨트롤러 데이터베이스의 카트리지 위치
만 업데이트됩니다. 마운트 실패를 방지하기 위해 호스트 데이터베이스를 업데이트하려면
호스트 소프트웨어에서 감사를 수행해야 합니다.

라이브러리의 모든 카트리지 테이블을 보려면 “카트리지 정보 보기”를 참조하십시오.

주의:

데이터 손실을 방지하려면 분할된 라이브러리에서 카트리지를 이동할 때 주의하십시오. 실수로 분할 영
역 간에 카트리지를 이동하면 카트리지가 고립되며 새 분할 영역에서 기존 데이터를 덮어쓸 수 있습니다.

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. RcvrMove 탭을 누릅니다.
3. 소스 위치 모드를 선택합니다.

• VOLID의 경우 이동할 카트리지의 vol-id를 입력합니다.
• Location의 경우 카트리지의 현재 위치(CAP, 슬롯, 드라이브, 예약된 슬롯)를 선택

합니다.
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4. 대상 위치 유형(CAP, 스토리지 슬롯, 드라이브 및 예약된 슬롯)을 선택하고 대상 주소를
선택합니다.

주:

소스가 CAP이거나 예약된 슬롯인 경우 드라이브만 선택합니다.

데이터 카트리지를 예약된 슬롯으로 이동하지 마십시오. 예약된 슬롯에는 진단 또는 청소 카트리지
만 포함되어 있어야 합니다.

5. Start를 누릅니다.
6. 호스트 소프트웨어에서 라이브러리 감사를 시작하여 호스트 데이터베이스를 업데이트합

니다(테이프 관리 소프트웨어 설명서 참조).

카트리지 찾기
볼륨 ID, 내부 라이브러리 주소 또는 HLI 주소별로 카트리지를 검색할 수 있습니다.

라이브러리의 모든 카트리지 테이블을 보려면 “카트리지 정보 보기”를 참조하십시오.

볼륨 ID별 카트리지 찾기

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. Search 탭을 누릅니다.
3. VOLID를 선택합니다.
4. 볼륨 ID(*를 와일드카드로 사용)를 입력합니다.
5. Requester 드롭다운 목록에서 검색 결과 형식을 선택합니다.

• 라이브러리 내부 주소 형식으로 표시하려면 default를 선택합니다.
• HLI-PRC 주소 형식으로 표시하려면 hli0 또는 hli1을 선택합니다.

6. Cartridge Type을 선택합니다.
7. Search를 누릅니다.

주소별로 카트리지 찾기

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. Search 탭을 누릅니다.
3. Location을 선택합니다.
4. 드롭다운 목록에서 검색 조건을 선택하고 주소를 입력합니다(와일드카드는 사용할 수 없

음).
5. Requester 드롭다운 목록에서 Location 필드에 입력한 주소 유형을 선택합니다.
6. Search를 누릅니다.
7. . . .를 눌러 카트리지에 대한 세부정보를 참조합니다.

카트리지 정보 보기
1. SLC에서 Tools > Reports를 선택합니다.
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2. 탐색 트리에서 Status Summary 폴더를 확장합니다.
3. Cartridge Table을 선택합니다.

참조 항목

• “보고서 유틸리티를 사용하여 라이브러리 및 장치 보고서 보기”

진단 또는 청소 카트리지 가져오기 또는 내보내기
주의:

라이브러리는 사용된 청소 카트리지를 새 것으로 처리합니다. 장비 손상을 방지하려면 사용한 청소 카트
리지를 다시 가져오지 마십시오.

라이브러리는 예약된 시스템 슬롯에 진단 및 청소 카트리지를 저장합니다. 호스트 라이브러
리 응용 프로그램은 이러한 카트리지에 액세스할 수 없습니다. 라이브러리는 한 번에 하나의
진단 또는 청소 카트리지 가져오기 또는 내보내기 작업만 수행할 수 있습니다. 라이브러리 컨
트롤러는 전체 작업에 CAP를 예약합니다.

가져오기 전에 모든 카트리지에 올바른 레이블이 있는지 확인합니다. 진단 카트리지의 경우
DG를 볼륨 ID 8자 중 처음 두 자로 사용해야 합니다. 청소 카트리지의 경우 CLN을 처음 세
자로 사용해야 합니다.

진단 또는 청소 카트리지 가져오기

주:

SL8500 펌웨어 FRS_7.00 및 SLC 5.50부터 호스트 응용 프로그램(예: ACSLS 또는 ELS)은 드라이브
청소를 관리해야 합니다. 호스트 관리 청소의 경우 다음 절차를 사용하지 마십시오. 대신 호스트 소프트
웨어를 사용하여 청소 카트리지를 넣습니다.

1. 라이브러리에 빈 시스템 슬롯이 충분히 있는지 확인합니다. 로봇 복구 및 라이브러리 초
기화에는 라이브러리의 각 면에 빈 시스템 슬롯 하나가 있어야 합니다.

2. CAP가 비어 있고, 호스트에서 예약되지 않았고, 닫혀 있으며, 잠겨 있는지 확인합니다
(“장치 상태 및 등록 정보 보기” 참조).

3. SLC에서 Tools > Diagnostics를 선택합니다.
4. 장치 트리에서 CAP 폴더를 확장합니다. 사용할 CAP를 선택합니다.
5. Import/Export 탭을 누릅니다.
6. Operation 섹션에서 Import Cleaning/Diagnostic cartridges를 선택합니다.
7. "Select favored rail for import" 목록에서 선호하는 스토리지 레일 또는 No affinity를

선택합니다.

주:

라이브러리는 공간이 제공되는 경우 선택한 레일의 시스템 슬롯에 진단 및 청소 카트리지를 넣습니
다. 공간이 없는 경우 라이브러리는 모든 시스템 슬롯에 카트리지를 배포합니다.

8. Start를 누릅니다.
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9. 카트리지를 CAP로 로드합니다(“CAP를 사용하여 카트리지 넣기” 참조).

진단 또는 청소 카트리지 내보내기

1. 라이브러리에 빈 시스템 슬롯이 충분히 있는지 확인합니다. 로봇 복구 및 라이브러리 초
기화에는 라이브러리의 각 면에 빈 시스템 슬롯 하나가 있어야 합니다.

2. CAP가 비어 있고, 호스트에서 예약되지 않았고, 닫혀 있으며, 잠겨 있는지 확인합니다
(“장치 상태 및 등록 정보 보기” 참조).

3. SLC에서 Tools > Diagnostics를 선택합니다.
4. 장치 트리에서 CAP 폴더를 확장합니다. 사용할 CAP를 선택합니다.
5. Import/Export 탭을 누릅니다.
6. 내보내기 작업 유형을 선택합니다.
7. Start를 누릅니다.
8. 언로드 통지가 표시되는 경우 CAP를 언로드합니다(“CAP를 사용하여 카트리지 꺼내기”

참조).

카트리지 유형
• 데이터 카트리지 — 고객 데이터를 저장합니다.
• 진단 카트리지 — 드라이브에서 읽기/쓰기 테스트를 실행하기 위해 서비스 담당자가 사용

합니다(“진단 또는 청소 카트리지 가져오기 또는 내보내기” 참조).
• 청소 카트리지 — 테이프 드라이브의 테이프 경로 및 읽기/쓰기 헤드를 청소합니다(“드라

이브 청소 구성 ” 참조).

카트리지 레이블

매체 레이블 표준에 대한 자세한 내용은 OTN의 Barcode Technical Brief를 참조하십시오.
모든 라이브러리 카트리지에는 읽을 수 있는 외부 레이블이 있어야 합니다. 읽을 수 없는 레
이블이 발견되면 로봇에서 오류를 보고합니다.

레이블이 없는 카트리지는 지원되지 않습니다. 라이브러리는 레이블이 없는 모든 카트리지
를 CAP를 통해 내보냅니다. 레이블이 없거나 알 수 없는 유형을 가진 카트리지는 드라이브
에 마운트되지 않습니다.

카트리지 취급
주의:

카트리지를 제대로 취급하지 않으면 데이터 손실 또는 라이브러리 구성 요소 손상이 발생할 수 있습니다.

• 카트리지를 깨끗하게 유지하고 사용하기 전에는 항상 손상이 있는지 검사합니다.
• 카트리지를 절대로 열지 마십시오.
• 카트리지 외부에 있는 테이프를 만지지 마십시오.
• 테이프 또는 카트리지를 직사광선, 습기 또는 자기장에 노출하지 마십시오.
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카트리지 검사

테이프 드라이브 또는 라이브러리에 삽입하게 전에 카트리지를 항상 검사하십시오. 결함이
있거나 오염된 카트리지를 사용하면 테이프 드라이브가 손상될 수 있습니다. 손상된 카트리
지는 절대로 사용하지 마십시오. 다음과 같은 문제가 있는지 확인하십시오.

• 먼지 또는 잔해
• 깨지거나 손상된 용기
• 손상된 쓰기 보호 스위치
• 카트리지의 액체
• 단단히 부착되지 않았거나 카트리지 가장자리를 넘어가는 레이블

카트리지 외부 청소

카트리지의 모든 먼지 및 습기를 보풀이 없는 천으로 닦습니다. Oracle StorageTek Tape
Cleaner Wipes를 사용하여 카트리지를 청소합니다. 이 물수건은 이소프로필 알코올에 적셔
져 있습니다. 용액이 테이프에 닿거나 카트리지 안으로 들어가지 않게 하십시오.

주의:

카트리지가 손상될 수 있습니다. 아세톤, 트라이클로로에테인, 톨루엔, 크실렌, 벤젠, 케톤, 메틸에틸케
톤, 염화 메틸렌, 이염화 에틸, 에스테르, 초산 에틸 또는 이와 유사한 화학 물질을 사용하여 레이블을 제
거하거나 카트리지를 청소하지 마십시오.

카트리지 보관

깨끗한 환경에 카트리지를 보관하십시오. 카트리지를 사용할 준비가 될 때까지 보호 포장재
밖으로 꺼내지 마십시오. 날카로운 기구가 아닌 찢는 줄을 사용하여 포장재를 제거합니다. 카
트리지는 작동 환경에 24시간 이상 둔 다음에 사용해야 합니다.

카트리지 배치를 통해 라이브러리 성능 최대화
• 동일한 레일에 있는 카트리지 및 호환 가능 드라이브를 함께 그룹화합니다. 동일한 레일에

있는 테이프 드라이브의 카트리지를 마운트하고 카트리지가 이동해야 하는 거리를 제한합
니다. 라이브러리 내의 레일 사이의 엘리베이터 작업과 라이브러리 간의 전달 작업을 최소
화합니다.

• 각 레일에 최고 사용량을 지원할 수 있도록 빈 슬롯, 데이터 카트리지, 스크래치 카트리지
및 테이프 드라이브가 충분히 있는지 확인합니다.

• 비활성 카트리지를 라이브러리 밖으로 이동합니다. 자주 사용되지 않는 카트리지를 드라
이브에서 먼 곳으로 이동하고 자주 사용되는 카트리지를 드라이브 가까운 곳으로 이동합
니다.

• 카트리지를 보관할 레일에 인접한 매거진을 로드합니다.
• LCM(Library Content Manager)을 사용하여 z/OS 고객을 위해 사용 가능한 슬롯을 자

동으로 관리합니다.
• 호스트 관리 소프트웨어(ACSLS 및 HSC)와 사용할 수 있는 부동 옵션을 사용합니다.
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• 넣기/꺼내기가 빈번한 카트리지는 CAP에 인접한 레일에 배치합니다. 회전식 CAP를 사용
하는 라이브러리에서 맨위에 있는 레일에 비활성 카트리지를 배치합니다.
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9 
매체 검증

MV(매체 검증) 기능을 사용하여 T10000 카트리지의 무결성을 검증하려면 T10000C 또는
D 드라이브의 풀을 정의해야 합니다. 풀은 분할 영역으로 간주되지 않으며, 카트리지가 포함
되어 있지 않고, 호스트는 풀에 있는 드라이브에 액세스할 수 없습니다.

주:

라이브러리는 라이브러리의 자동 청소 상태에 관계없이 MV 드라이브를 자동으로 청소합니다. 오라클
서비스 담당자는 라이브러리에 청소 카트리지가 있는지 확인해야 합니다.

• 매체 검증 요구 사항
• 매체 검증 풀 정의
• 매체 검증 시작 또는 재개
• 검증 중지
• MV 풀 수정 후 호스트 정보 업데이트

매체 검증 요구 사항
• 최소 SL8500 펌웨어 FRS_8.31 및 SLC FRS_6.25
• TTI 레벨 5.40 이상의 지정된 T10000C 또는 T10000D 드라이브 풀
• 하이 메모리 HBT 카드
• 매체 검증을 자동화하려는 경우 최소 STA 2.0(선택 사항)

매체 검증 풀 정의
주:

호스트는 매체 검증 풀에서 드라이브에 액세스할 수 없습니다.

1. 라이브러리 컴플렉스의 경우 컴플렉스 내 라이브러리로 로그인하여 MV 풀을 수정할 수
있습니다. 컴플렉스의 모든 라이브러리가 온라인 상태인지 확인합니다.

2. 호스트에서 풀에 추가할 드라이브를 사용하지 않는지 확인합니다.
3. SLC에서 Tools > Media Validation을 선택합니다. Slot Selection 탭을 누릅니다.
4. 최신 구성을 표시하려면 Refresh를 누릅니다.
5. 최대 10개의 드라이브를 풀에 배치합니다. 드라이브 슬롯을 강조 표시한 다음 Add 또는

Remove를 누릅니다.
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주:

MV 풀에 드라이브를 추가하는 경우 라이브러리(또는 영향을 받는 분할 영역)는 오프라인 상태가 됩
니다.

6. Apply를 누릅니다.
7. 분할된 라이브러리를 사용 중인 경우 풀에서 제거된 드라이브 슬롯을 분할 영역에 재지

정합니다(5장. 라이브러리 분할 참조).
8. 호스트 응용 프로그램을 재구성합니다(“MV 풀 수정 후 호스트 정보 업데이트” 참조).

매체 검증 드라이브 풀 아이콘

SLC 드라이브 아이콘 의미

빈 드라이브 슬롯

슬롯에는 잘못된 드라이브 유형 또는 잘못된 상태인 올바른 드라이브 유형 중
하나가 포함되어 있습니다.
유효한 상태의 올바른 드라이브 유형(T10000C 또는 T10000D)

드라이브 슬롯의 분할 영역 번호

드라이브 슬롯이 매체 검증 풀에 있음

매체 검증 시작 또는 재개
각 SLC 세션별 시간에 카트리지 하나만 검증할 수 있습니다. 프로세스를 자동화하려면
StorageTek Tape Analytics 2.0 이상을 사용합니다(STA 설명서 참조).

1. 라이브러리에 로그인합니다. 라이브러리 컴플렉스의 경우 검증에 사용될 드라이브가 들
어 있는 라이브러리로 로그인합니다.

2. SLC에서 Tools > Media Validation을 선택합니다. Media Validation 탭을 누릅니
다.

3. 드라이브를 선택합니다. 드라이브가 나와 있지 않은 경우 “매체 검증 풀 정의”를 참조하
십시오.

주:

드라이브를 선택할 수 없는 경우 드라이브가 잘못된 유형이거나 잘못된 상태일 수 있습니다.

4. 목록에서 카트리지를 선택하거나 카트리지 레이블 필드에 VOLSER를 입력합니다.
5. 검증 유형을 선택합니다(설명은 검증 유형을 참조하십시오).

주:

검증이 중단된 경우 전체 검증을 재개하려면 Complete Resume 또는 Complete Plus
Resume을 선택합니다.

6. Start를 누릅니다. 카트리지가 성공적으로 로드되면 검증이 시작됩니다.
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검증이 완료되면 카트리지가 소스 위치로 반환됩니다. 소스 위치를 알 수 없는 경우 라이
브러리는 호스트 복구에 대한 시스템 슬롯으로 카트리지를 이동합니다.

검증 유형

검증 유형 설명 시작 위치 카트리지별 대략적 기간

Basic Verify MIR이 읽을 수 없거나 동기화되지 않았는지
를 확인하려면 마운트 및 마운트 해제를 수행
합니다.

NA 2분

Standard
Verify

다음을 읽습니다.

- 테이프 시작 부분에서 레코드 1000개

- EOD를 포함하는 랩, 그 다음 EOD

- 가장자리 확인을 위해 상단 및 하단 밴드의
가장 바깥쪽에 있는 랩

테이프 시작 부분 최대 30분

MIR 재구성 테이프 속도로 데이터를 읽습니다. MIR의 잘못된 위
치

T10000C — 5시간

T10000D — 9시간
Complete
BOT

테이프 속도로 데이터를 읽습니다. 테이프 시작 부분 T10000C — 6시간

T10000D — 최대 9시간
Complete
Plus BOT1

존재 여부를 확인하려면 데이터 무결성 검증
CRC를 확인합니다.

테이프 시작 부분 T10000C — 2.5:1 미만의 압
축 비율에서 6시간

T10000D — 3:1 미만의 압축
비율에서 9시간

1압축 해제 및 Oracle Key Manager가 필요합니다.

검증 중지
호스트가 현재 검증되고 있는 카트리지를 요청하는 경우 검증이 중지됩니다. SLC를 사용하
여 검증을 중지할 수도 있습니다.

1. 검증을 시작한 사용자로 로그인합니다.
2. SLC에서 Tools > Media Validation을 선택합니다.
3. Media Validation 탭을 선택합니다.
4. Stop을 누릅니다.

검증이 중지되면 카트리지가 소스 위치에 반환됩니다. 소스 위치를 알 수 없는 경우 라이
브러리는 호스트 복구에 대한 시스템 슬롯으로 카트리지를 이동합니다.

MV 풀 수정 후 호스트 정보 업데이트
• ACSLS의 경우 MV 풀을 수정한 후 재구성을 시작해야 합니다. config drives
<panel_id> 유틸리티를 사용합니다. 자세한 내용은 ACSLS Administrator's Guide를
참조하십시오.
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• ELS의 경우 MV 풀 수정 후 수행할 작업이 없습니다. ELS 호스트가 자동으로 재구성됩니
다.

MV 풀 수정으로 인한 HLI 호스트에 대한 영향

MV 풀에 드라이브를 추가하면 라이브러리(또는 영향을 받는 분할 영역)가 오프라인 상태가
됩니다. 영향을 받는 호스트는 "Configuration Changed", "LSM Ready" 및 "Not Ready"
메시지를 라이브러리에서 수신합니다. ELS는 구성에서 MV 풀로 이동한 드라이브를 자동
으로 제거합니다. ACSLS는 MV 풀로 이동한 드라이브를 오프라인 상태로 업데이트하지만
ACSLS는 사용자가 재구성을 시작해야 합니다.

MV 풀에서 드라이브를 제거하면 라이브러리 및 분할 영역은 온라인 상태를 유지합니다. 분
할되지 않은 라이브러리의 경우 드라이브 슬롯을 호스트에서 즉시 사용할 수 있습니다. ELS
호스트는 재구성을 시작하지만 ACSLS 호스트는 사용자가 재구성을 시작해야 합니다. 분할
된 라이브러리의 경우 MV 풀에서 제거된 드라이브 슬롯을 분할 영역에 할당해야 합니다(5
장. 라이브러리 분할 참조).
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10 
라이브러리 감사

감사는 카트리지 위치를 확인하고 볼륨 ID, 현재 위치 및 각 카트리지에 대해 확인된 상태가
포함되어 있는 라이브러리 데이터베이스를 업데이트합니다.

라이브러리는 액세스 도어가 닫힌 후 또는 라이브러리가 초기화된 후 감사를 자동으로 수행
합니다.

주:

SLC에서 감사를 시작하면 라이브러리 데이터베이스만 업데이트됩니다. 호스트 데이터베이스를 업데이
트하려면 호스트에서 감사를 시작해야 합니다.

• 전체 라이브러리의 물리적 감사 수행
• 셀 범위에서 물리적 감사 수행
• 셀 범위에서 확인된 감사 수행
• 감사 표시기의 의미

참조 항목

• “카트리지 정보 보기”

전체 라이브러리의 물리적 감사 수행
주:

물리적 감사는 시작 후 중지할 수 없습니다.

전체 라이브러리 감사의 경우 로봇은 모든 슬롯(스토리지, CAP, 드라이브, 예약됨)을 방문하
고 카트리지 데이터베이스를 업데이트하고 카트리지 위치의 "확인된" 상태를 true로 변경합
니다.

작업량이 최고인 기간 동안에는 이 감사를 실행하지 마십시오(아래 전체 라이브러리 감사의
영향 참조). 감사는 카트리지 슬롯별로 약 0.5초가 걸립니다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 장치 트리에서 Library를 선택합니다.
3. Audit 탭을 누릅니다.
4. 전체 라이브러리에 대해 Yes를 선택합니다(물리적 감사 및 확인된 감사의 경우 No 선

택).
5. Audit를 누릅니다.
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전체 라이브러리 감사의 영향

전체 라이브러리 감사는 백그라운드 프로세스이며 라이브러리 작동을 중단하지 않지만 로봇
리소스를 공유해야 합니다. 감사가 끝날 때까지 라이브러리 작업을 수행하는 데 시간이 좀 더
걸릴 수 있습니다. 라이브러리에서는 요청을 처리하기 전에 위치를 감사하므로 아직 감사가
진행되지 않은 위치에 대한 정보가 필요한 요청을 처리하는 데 약간의 지연이 있을 수 있습니
다.

셀 범위에서 물리적 감사 수행
주:

물리적 감사는 시작 후 중지할 수 없습니다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 장치 트리에서 Library를 선택합니다.
3. Audit 탭을 누릅니다.
4. 물리적 감사에 대해 Yes를 선택합니다(전체 라이브러리 및 확인된 감사의 경우 No 선

택).
5. 드롭다운 목록에서 감사의 시작 및 종료 위치에 대한 내부 주소를 선택합니다.
6. Audit를 누릅니다.

셀 범위에서 확인된 감사 수행
확인된 감사는 카트리지 데이터베이스에서 특정 카트리지 위치나 위치 범위의 상태를 검증
합니다. 카트리지 주소의 verified 상태가 false인 경우 해당 위치의 물리적 감사가 수행되
고 카트리지 데이터베이스가 업데이트됩니다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 장치 트리에서 Library를 선택합니다.
3. Audit 탭을 누릅니다.
4. 확인된 감사에 대해 Yes를 선택합니다(전체 라이브러리 및 물리적 감사의 경우 No 선

택).
5. 드롭다운 목록에서 감사의 시작 및 종료 위치에 대한 내부 주소를 선택합니다.
6. Audit를 누릅니다.

감사 표시기의 의미
감사가 진행 중임을 나타내기 위해 SLC는 회전 표시기와 "Audit in progress" 메시지를 표
시합니다. 이 표시기가 보이면 라이브러리 액세스 도어를 열지 마십시오. 액세스 도어를 열면
감사가 다시 시작됩니다.

감사 표시기는 감사가 자동으로 시작될 때만(라이브러리 액세스 도어가 열리고 닫힐 때, 라
이브러리 전원을 켜거나 재부트할 때) 표시됩니다. 감사가 SLC 또는 호스트에서 시작된 경
우 표시기가 나타나지 않습니다.
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11 
라이브러리 및 장치 정보 보기

SLC는 라이브러리 컨트롤러 데이터베이스에 저장된 최신 라이브러리 및 장치 정보만 표시
합니다. 최신 구성 데이터로 SLC를 업데이트하려면 Refresh를 누릅니다.

• 라이브러리 작동 상태 보기
• 라이브러리 등록 정보 및 구성 보기
• 장치 상태 및 등록 정보 보기
• 로컬 운영자 패널 유형 보기
• SLC의 라이브러리 및 장치 상태 표시기 의미

참조 항목

• 12장. 보고서 및 로그 생성
• “카트리지 정보 보기”

라이브러리 작동 상태 보기

1. SLC에서 Tools > System Detail을 선택합니다. 장치 트리에서 Library를 선택합니
다.

2. Status 탭을 누릅니다.
3. 보조 탭을 선택합니다.

• General - 라이브러리의 현재 작동 상태를 표시합니다. 호스트 작동, 백그라운드 작업
또는 운영자 작업이 있을 때마다 해당 값이 업데이트됩니다. 이 탭에서 라이브러리를
온라인 또는 오프라인 상태로 설정할 수 있습니다(“라이브러리를 오프라인 상태로 전
환” 및 “라이브러리를 온라인 상태로 전환” 참조).

• Complex - 라이브러리 컴플렉스의 현재 작동 상태를 표시합니다.
• Status Module - 라이브러리 상태 경보를 표시합니다. 이 기능은 라이브러리에서 서

비스가 활성 상태인 경우에만 사용할 수 있습니다. “라이브러리 상태 경보 지우기”도
참조하십시오.

• HLI - 라이브러리에서 모든 HLI 인터페이스 포트의 현재 상태를 표시합니다. 로컬
TCP/IP 소켓, 로컬 IP, 연결 상태, 포트 상태 및 연결 시점부터 송수신된 전송 정보가
포함됩니다.

• Internal Networks - 포트 상태를 표시합니다.
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라이브러리 등록 정보 및 구성 보기
1. SLC에서 Tools > System Detail을 선택합니다. 장치 트리에서 Library를 선택합니

다.
2. Properties 탭을 누릅니다.
3. 보조 탭을 선택합니다.

• General - 라이브러리의 물리적/기계적/논리적 구성과 네트워크 구성을 표시합니다.
• Complex - 라이브러리 컴플렉스의 IP 주소 정보를 표시합니다.
• Library Controller - 일련 번호 및 펌웨어 버전을 포함한 라이브러리 컨트롤러의 세

부정보를 표시합니다.
• Drive Controller - 일련 번호 및 현재 펌웨어 버전을 포함한 드라이브 컨트롤러의 세

부정보를 표시합니다.

장치 상태 및 등록 정보 보기
CAP, 드라이브, 로봇, 중복 전자 부품, 전원 공급기 및 안전 도어에 대한 정보를 볼 수 있습
니다. SLC 보고서 유틸리티를 사용하여 장치 정보를 볼 수도 있습니다(“보고서 유틸리티를
사용하여 라이브러리 및 장치 보고서 보기” 참조).

1. SLC에서 Tools > System Detail을 선택합니다.
2. 장치 트리에서 장치 폴더를 선택합니다.
3. 상태 및 등록 정보를 보려면 장치 폴더를 확장합니다. 장치를 선택합니다.
4. 탭을 선택합니다. 선택한 장치에 따라 아래 해당 정보를 참조하십시오.

주:

대량 CAP 라이브러리의 경우 CAP 폴더를 선택하고 Status를 눌러 한 번에 모든 CAP 및 대량
CAP 넣기/꺼내기 메시지를 볼 수 있습니다(“대량 CAP 메시지 수정” 참조).

Device Status 및 Properties 탭

• Status 탭 — 장치의 현재 작동 상태를 표시합니다
• Properties 탭 — 일련 번호, 현재 펌웨어 레벨 등 장치 구성 정보를 표시합니다.

Drive 탭

드라이브에만 다음 시스템 세부정보 탭이 있습니다.

• Display 탭 - 네트워크 데이터, T10000 및 T9840D 드라이브용 VOP(Virtual Operator
Panel), 드라이브 LED 상태를 표시합니다.

• Drive Tray 탭 - 드라이브 트레이의 현재 상태를 표시합니다.

드라이브 상태 의미

Empty 카트리지가 드라이브에 마운트되어 있지 않습니다.
Unloaded 카트리지가 마운트 해제할 준비가 되어 있습니다.



로컬 운영자 패널 유형 보기

11장. 라이브러리 및 장치 정보 보기 · 57

드라이브 상태 의미

Ready 카트리지가 로드되었습니다.
NotCommunicating 컨트롤러 카드가 드라이브와 통신할 수 없습니다.
rewindUnload 드라이브가 되감기 및 언로드 중입니다.

중복 전자 부품 카드 상태

라이브러리의 후면에서 봤을 때 "A"는 왼쪽 카드 슬롯을 나타내고 "B"는 오른쪽 카드 슬롯을
나타냅니다.

• hbca: 라이브러리 컨트롤러 A(왼쪽) 슬롯
• hbcb: 라이브러리 컨트롤러 B(오른쪽) 슬롯
• hbta: 드라이브 컨트롤러 A(왼쪽) 슬롯
• hbtb: 드라이브 컨트롤러 B(오른쪽) 슬롯

1. 카드 상태 의미

Duplex: Software ready,
switch possible

활성 라이브러리 컨트롤러가 정상적으로 작동하고 있습니다.

Not installed 카드가 라이브러리에 설치되지 않았습니다.
Ok 활성 또는 대기 드라이브 컨트롤러 카드가 정상적으로 작동하고 있습니다.
Pre-standby: software not
ready

대기 라이브러리 컨트롤러 카드가 대기 코드를 로드하고 있으며 자동 페일오버
또는 수동 전환에서 사용할 준비가 되지 않았습니다.

Standby: software ready 대기 라이브러리 컨트롤러 카드가 정상적으로 작동하고 있으며 자동 페일오버
또는 수동 전환에 사용될 수 있습니다.

로컬 운영자 패널 유형 보기
1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 장치 트리에서 Library를 선택한 다음 OpPanel 탭을 누릅니다.

유형은 화면 맨 아래에 나와 있습니다. W는 Windows 기반을 나타내며 DL 또는 OL은
Linux 기반을 나타냅니다.

SLC의 라이브러리 및 장치 상태 표시기 의미
SLC 아이콘 의미

정상

경고

오류

장치의 상태

System Details 및 Diagnostics 유틸리티의 장치 트리는 장치의 상태를 표시합니다.
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• Normal — 라이브러리 장치가 정상적으로 작동하고 있습니다.
• Warning — 장치가 오프라인 상태이거나 성능 저하 상태로 작동하고 있습니다.
• Error — 장치에 오류가 발생했습니다.

통신 상태

모든 SLC 화면의 왼쪽 하단에는 통신 상태가 나타나며 SLC와 라이브러리 컨트롤러 사이의
통신 상태를 표시합니다.

• Normal — SLC가 라이브러리 컨트롤러와 정상적으로 통신하고 있습니다.
• Warning — 서버가 응답하는 데 10초 이상 걸리고 있습니다.
• Error — 서버가 응답하는 데 30초 이상 걸리고 있습니다.

라이브러리 컨트롤러와 통신이 끊긴지 약 30–60초 후에 하트비트 모니터가 회색, 빨간색으
로 변하면서 다음 메시지를 표시합니다.

Heartbeat message not received from the library controller.

SLC에서 로그오프했다가 다시 로그온하여 통신을 복원합니다.

라이브러리의 상태

모든 SLC 화면의 오른쪽 하단에 라이브러리 상태가 표시됩니다.

• Normal — 모든 라이브러리 장치가 정상적으로 작동하고 있습니다.
• Warning — 하나 이상의 라이브러리 장치가 오프라인 상태이거나 성능 저하 상태로 작동

하고 있습니다.
• Error — 하나 이상의 라이브러리 장치에 오류가 발생했습니다.

장치 오류가 수정되면 라이브러리 상태 표시기가 "Warning"으로 바뀝니다. 라이브러리가
오프라인으로 전환되기 전까지는 표시기가 "Normal"로 바뀌지 않습니다. 장치 또는 상태
경보 조건과 관련된 문제가 여러 개인 경우 상태 표시기에 가장 심각한 상태가 표시됩니
다.
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12 
보고서 및 로그 생성

• 보고서 유틸리티를 사용하여 라이브러리 및 장치 보고서 보기
• 활성 용량 보고서 생성
• 분할 보고서 생성(단일 라이브러리만 해당)
• 오라클 고객지원센터를 위한 진단 파일 생성
• 라이브러리 이벤트 모니터링

참조 항목

• 11장. 라이브러리 및 장치 정보 보기
• “카트리지 정보 보기”

보고서 유틸리티를 사용하여 라이브러리 및 장치 보고서 보기
모든 보고서 출력은 보고서가 생성될 때의 정보를 정적으로 표시한 것입니다. 오른쪽 맨위에
있는 Update를 눌러 정보를 새로 고칩니다.

주:

SLC의 여러 인스턴스를 동일한 워크스테이션에서 실행하면 보고서 데이터가 일관되지 않을 수 있습니
다. 한 번에 사용자 한 명만 SLC 보고서를 생성하는 것이 좋습니다.

1. SLC에서 Tools > Reports를 선택합니다.
2. 탐색 트리에서 보고서 폴더를 확장합니다. 보고서를 선택합니다.

Partitions 유틸리티 또는  Active Capacity 유틸리티에서 추가 보고서에 액세스할 수
있습니다. System Details 유틸리티를 사용하여 개별 장치 정보를 볼 수 있습니다.

표 12.1. SLC 보고서

폴더 보고서 설명

드라이브 이벤트 드라이브 이벤트 및 오류를 표시합니다. 이 보고서는 항목을 70개까지 표시할 수 있습니
다.

드라이브 매체 이벤트 드라이브에서 발생한 카트리지 오류 이벤트를 표시합니다. 이 보고서는 항목을 500개까
지 표시할 수 있습니다.

일반 이벤트 라이브러리 작동 이벤트 요약을 표시합니다.

통계

매체 이벤트 카트리지 오류를 표시합니다. 이 보고서는 항목을 2000개까지 표시할 수 있습니다.
로그 이벤트 로그 심각도를 기준으로 이벤트 로그를 표시합니다(심각도 참조).
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폴더 보고서 설명

카트리지 테이블 카트리지 위치, 매체 유형, 레이블 및 상태 정보를 나열합니다.
장치 예약 테이블 엘리베이터, 로봇 및 PTP 예약 정보를 나열합니다.
드라이브 테이블 드라이브 위치, 유형 및 일련 번호 정보를 나열합니다.
CAP 요약 CAP 위치를 나열합니다.
카트리지 요약 위치, 매체 유형, 라이브러리의 모든 카트리지에 대한 레이블 정보를 나열합니다.
드라이브 요약 드라이브 위치, 유형, 일련 번호, 코드 정보 및 장치 세부정보를 나열합니다.
라이브러리 정보 라이브러리 물리적 구성, 코드 버전 및 라이브러리 상태를 나열합니다.

상태 요약

로봇 요약 로봇 주소 및 상태를 나열합니다.
CAP/드라이브/로봇 세
부정보

식별 정보, 코드 버전 및 장치 상태를 나열합니다.상태 세부정보

라이브러리 세부정보 라이브러리 물리적 구성, 코드 버전 및 라이브러리 상태를 나열합니다.
하드웨어 버전 컨트롤러 카드, CAP, 로봇 및 PTP에 대한 FRU 일련 번호를 나열합니다.버전
소프트웨어 버전 컨트롤러 카드, CAP, 엘리베이터, 로봇 및 PTP에 대한 코드 버전을 나열합니다.

감사 로그 기능 감사 로그 라이브러리의 수명에 대한 모든 기능 활성화 작업을 나열합니다. 현재 하드웨어 활성화
파일만 보려면 “현재 하드웨어 활성화 파일 표시”를 참조하십시오.

CAP 사용 메시지 메시지 CAP 사용 메시지를 나열합니다. 메시지를 정의하려면 “대량 CAP 메시지 수정”을 참조
하십시오.

활성 용량 보고서 생성
1. SLC에서 Tools > Select Active Cells > View Reports 탭을 선택합니다.
2. 다음 보고서를 선택합니다.

• Cartridge and Cell Media Summary - 활성 용량 영역 내의 매체에 대한 슬롯 주소
및 볼륨 일련 번호(volser)를 표시합니다.

• Orphaned Cartridge Report - 모든 고아 카트리지에 대한 세부 목록을 표시합니
다.

분할 보고서 생성(단일 라이브러리만 해당)
1. SLC에서 Tools > Partitions > Reports 탭을 선택합니다.
2. 다음 메뉴에서 보고서 유형을 선택합니다.

• Cartridge Cell and Media Summary — 각 분할 영역의 매체에 대한 슬롯 주소 및
볼륨 일련 번호(volsers)를 표시합니다.

• Orphaned Cartridge Report — 고아 카트리지에 대한 슬롯 주소 및 볼륨 일련 번
호(volsers)를 표시합니다.

• Partition Summary — 각 분할 영역에 할당된 리소스를 표시합니다.
• Partition Details — 특정 분할 영역 ID에 대한 세부정보를 표시합니다.

오라클 고객지원센터를 위한 진단 파일 생성
Oracle 고객지원센터 담당자가 MIB(Management Information Base) 또는 로그 스냅샷 파
일을 캡처하여 전송하도록 요청할 수 있습니다.
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라이브러리 SNMP MIB 파일 생성
1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 탐색 트리에서 Library 폴더를 누릅니다.
3. TransferFile 탭을 누릅니다.
4. SNMP MIB를 선택합니다. Transfer File을 누릅니다.
5. .txt 접미사를 사용하여 파일을 저장합니다.
6. Oracle 고객지원센터 담당자에게 파일을 전자 메일로 보냅니다.

라이브러리 로그 스냅샷 파일 생성
생성 후 15분 이내에 로그를 저장해야 합니다. 파일이 암호화됩니다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 탐색 트리에서 Library 폴더를 누릅니다.
3. Transfer File 탭을 누릅니다.
4. Log Snapshot을 선택합니다.
5. All Devices 또는 Selected Device를 선택합니다. Selected Device를 선택할 경우

장치를 선택합니다.
6. Generate Log Snapshot on Library를 누릅니다.
7. Yes, OK를 차례로 누릅니다.
8. Transfer Log Snapshot To Your Computer를 누릅니다.
9. 자동으로 생성된 이름을 사용하여 파일을 저장합니다.
10. Oracle 고객지원센터 담당자에게 파일을 전자 메일로 보냅니다.

라이브러리 이벤트 모니터링
라이브러리 컨트롤러는 라이브러리 작동을 지속적으로 모니터링하고 모든 이벤트를 기록합
니다. SLC의 모니터 유틸리티를 사용하여 이벤트 데이터를 표시하거나 파일로 스풀링할 이
벤트 모니터를 열 수 있습니다. 이벤트 모니터는 근본 원인 분석에 유용한 도구입니다.

• 이벤트 모니터 유형
• 이벤트 모니터 시작
• 이벤트 모니터 데이터를 파일로 저장
• 결과 코드 정의 표시

이벤트 모니터 시작
1. SLC에서 Tools > Monitors를 선택합니다.
2. 탐색 트리에서 Permanent Monitors 폴더를 확장합니다.
3. 이벤트 모니터 유형을 누릅니다(“이벤트 모니터 유형” 참조). Open을 누릅니다.
4. Monitor 메뉴를 사용하여 이벤트 모니터를 일시 중지, 재개, 영구 중지하거나 지웁니다.

Spool File 메뉴에서 이벤트 모니터를 파일로 저장합니다(“이벤트 모니터 데이터를 파일
로 저장” 참조).
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주:

한 화면에 여러 이벤트 모니터를 배열하려면 오른쪽 위에 있는 Window 메뉴를 사용합니다.

이벤트 모니터 데이터를 파일로 저장

문제를 진단하는 데 도움이 되도록 파일을 오라클 고객지원센터 담당자에게 보내야 할 수 있
습니다.

1. 이벤트 모니터를 엽니다(“이벤트 모니터 시작” 참조).
2. 이벤트 모니터 창에서 Spool File > Start Spooling을 선택합니다.
3. 원하는 디렉토리로 이동하여 파일 이름을 입력한 다음 Save를 누릅니다.
4. 스풀링을 중지하려면 Monitor > Stop Spooling을 선택합니다.

결과 코드 정의 표시

결과 코드는 라이브러리 이벤트 유형을 식별합니다(결과 코드는 라이브러리 이벤트 ID와 동
일함).

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. Search 탭을 누릅니다.
3. Search Type 목록에서 Result Code를 선택합니다.
4. 특정 결과 코드를 검색하려면 전체 코드를 입력합니다. 와일드카드 또는 부분 코드는 입

력할 수 없습니다.

모든 결과 코드를 나열하려면 List All을 선택합니다.
5. Search를 누릅니다.

이벤트 모니터 유형

이벤트 모니터 유형에는 All, Error Warn Info, Error and Warnings 및 Errors 등 네 가지
가 있습니다. 각 모니터 유형은 이벤트의 심각도를 기준으로 이벤트를 기록합니다. 예를 들어
Errors 모니터는 오류 이벤트만 기록합니다(이벤트 유형에 대한 설명은 심각도 참조).

이벤트 모니터에 기록된 각 이벤트에는 다음 정보가 포함되어 있습니다.

시간
이벤트 발생 시간을 나타냅니다.
장치 ID
이벤트에 해당하는 장치의 라이브러리 주소를 식별합니다.
사용자
이벤트가 시작된 사용자를 식별합니다. HLI 또는 SCSI 호스트 작업에 대한 "루트"입니
다.
I / F
요청자의 인터페이스 유형을 식별합니다. 인터페이스는 HLI, SCSI 또는 기본값(SLC 또
는 CLI 요청의 경우)일 수 있습니다.
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작업
"load drive"와 같이 실행된 명령을 나타냅니다.
요청 식별자
모든 호스트 인터페이스 요청을 식별합니다. 각 호스트 요청으로 인해 발생하는 로그 작
업의 순서를 추적하는 데 도움이 됩니다.
심각도
이벤트의 중요도를 식별합니다. 일부 이벤트 데이터는 비휘발성이므로 시스템 전원을 껐
다가 켜면 지속됩니다.

Error — 요청(호스트 또는 진단)을 성공적으로 완료하지 못하게 한 결함을 나타내는 비
휘발성 데이터입니다.

Warning — 라이브러리가 요청(호스트 또는 진단)을 완료할 수 있는 기능을 중지한 결
함을 나타내는 비휘발성 데이터입니다. 경고는 앞으로 복구할 수 없는 오류를 나타내는
성능의 손실 또는 상태를 식별할 수 있습니다.

Information — 일반적인 장치 또는 라이브러리 정보(예: 장치 상태, 추가된 장치, 등록
된 리스너, 업데이트된 트레이 일련 번호 등)를 나타내는 휘발성 데이터입니다. 이 정보
는 경고 또는 오류 이벤트에 대한 작업 내역을 설정하는 데 중요할 수 있습니다.

Trace — 진단 작업 추적을 나타내는 휘발성 데이터입니다.
결과 코드
라이브러리 이벤트 유형을 식별합니다(결과 코드는 라이브러리 이벤트 ID와 동일함).
SLC를 사용하여 결과 코드의 의미를 검색하려면 “결과 코드 정의 표시”를 참조하거나
라이브러리 펌웨어 코드 패키지에 포함되어 있는 SL8500_FRSxxx_JavaErrorCodes
.html 파일을 참조하십시오.
결과 텍스트
요청 또는 이벤트의 결과에 대한 정보를 제공합니다.
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13 
온라인/오프라인 상태 변경 및 재부트

• 라이브러리를 오프라인 상태로 전환
• 라이브러리를 온라인 상태로 전환
• 장치를 오프라인 상태로 전환
• 장치를 온라인 상태로 전환
• 라이브러리 재부트
• 로컬 운영자 패널 재부트
• 엘리베이터 재부트
• 로봇 재부트

라이브러리를 오프라인 상태로 전환

주:

SLC를 사용하기 전에 항상 ACSLS 또는 ELS 소프트웨어를 사용하여 라이브러리를 오프라인 상태로
전환해 보십시오.

1. 모든 라이브러리 드라이브를 오프라인 상태로 전환합니다(“장치를 오프라인 상태로 전
환” 참조).

2. SLC에서 Tools > System Detail을 선택합니다.
3. 장치 트리에서 Library를 선택합니다.
4. Status 탭, General 탭을 차례로 누릅니다.
5. Transition Request 필드에서 Take offline을 누릅니다.
6. Apply를 누릅니다. 라이브러리가 오프라인으로 전환되기 전 모든 미해결 라이브러리 작

동이 완료됩니다.
7. 오프라인 확인 메시지가 표시될 때까지 기다립니다. 라이브러리가 오프라인 상태로 전환

되지 않는 경우 라이브러리의 상태를 확인합니다(“라이브러리 작동 상태 보기” 참조).

라이브러리를 오프라인 상태로 전환하는 경우

• 라이브러리의 전원을 끄기 전
• 라이브러리 액세스 도어를 열기 전
• 라이브러리가 작동하지 않아 유지 관리가 필요한 경우
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라이브러리를 온라인 상태로 전환
주:

SLC를 사용하기 전에 항상 ACSLS 또는 ELS 소프트웨어를 사용하여 라이브러리를 온라인 상태로 전
환해 보십시오.

1. SLC에서 Tools > System Detail을 선택합니다.
2. 장치 트리에서 Library를 누릅니다.
3. Status 탭, General 탭을 차례로 누릅니다.
4. Transition Request 필드에서 Bring online을 누릅니다.
5. Apply를 누릅니다.
6. 적용 가능한 경우 라이브러리를 ACSLS 및 ELS 호스트에 대해 온라인 상태로 전환합니

다(호스트 소프트웨어 설명서 참조).

장치를 오프라인 상태로 전환
주:

SLC를 사용하기 전에 항상 ACSLS 또는 ELS 테이프 관리 소프트웨어를 사용하여 장치를 오프라인 상
태로 전환해 보십시오.

1. SLC에서 Tools > System Detail을 선택합니다.
2. 장치 폴더를 확장합니다(CAP, 로봇 또는 드라이브). 수정할 장치를 선택합니다.
3. Status 탭을 누릅니다.
4. Transition Request 목록에서 Take Offline을 선택합니다. 장치를 오프라인 상태로 전

환하기 전에 시스템에서 장치에 대한 모든 미해결 작업을 완료합니다

로봇이 오프라인 상태가 되면 레일의 끝으로 이동하고 라이브러리에서 로봇을 사용할 수
없습니다. 라이브러리에서 중복 로봇 기술 기능을 사용 중인 경우 보조 로봇이 모든 요청
을 수행합니다.

5. Apply를 누릅니다.

장치를 온라인 상태로 전환
주:

오프라인이고 오류 상태인 라이브러리 장치는 온라인으로 전환할 수 없습니다. 오류 조건을 먼저 수정해
야 합니다.

1. SLC에서 Tools > System Detail을 선택합니다.
2. CAP 폴더를 확장합니다. 수정할 CAP를 선택합니다.
3. Status 탭을 누릅니다.
4. Transition Request 목록에서 Bring Online을 선택합니다.
5. Apply를 누릅니다.
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라이브러리 재부트
라이브러리 재부트에는 플래시 메모리에서 펌웨어를 다시 로드하고 라이브러리 컨트롤러를
다시 시작하는 작업이 포함됩니다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 탐색 트리에서 Library 폴더를 누릅니다.
3. Reboot를 누릅니다.
4. 다른 모든 사용자는 로그오프해야 합니다. OK를 누릅니다.
5. 라이브러리가 온라인 상태인 경우 OK를 눌러 라이브러리를 오프라인으로 전환합니다.
6. OK를 눌러 라이브러리를 재부트합니다.
7. OK를 눌러 이 SLC 세션을 종료합니다. 라이브러리가 완전히 초기화되기 전까지는 SLC

에 다시 로그인하지 마십시오.

로컬 운영자 패널 재부트
로컬 운영자 패널이 중지되거나 도움말 컨텐츠가 보이지 않는 경우 로컬 운영자 패널을 재부
트해야 할 수 있습니다. 로컬 운영자 패널에서 또는 원격 SLC 세션에서 재부트할 수 있습니
다.

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 장치 트리에서 Library를 선택한 다음 OpPanel 탭을 누릅니다.
3. Reboot Operator Panel 버튼을 누릅니다.
4. 로컬 운영자 패널에서 재부트 중인 경우 화면에 아무 것도 나오지 않습니다. 재부트는 운

영자 패널이 다시 온라인 상태가 되면 완료됩니다.

원격 SLC 세션에서 재부트 중인 경우 "Reboot Complete"가 로컬 운영자 패널의 재부
트가 완료되었음을 나타냅니다.

엘리베이터 재부트
1. Tools > Diagnostics를 선택합니다.
2. Elevator Folder를 확장한 다음 엘리베이터를 선택합니다.
3. Reboot를 누릅니다.
4. OK를 눌러 엘리베이터를 재부트합니다.

로봇 재부트
1. Tools > Diagnostics를 선택합니다.
2. Robot Folder를 확장한 다음 로봇을 선택합니다.
3. Reboot를 누릅니다.
4. OK를 눌러 로봇을 재부트합니다.
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14 
문제 해결

• 기본 문제 해결
• 라이브러리 자체 테스트 실행
• 장치 자체 테스트 실행
• 로봇 문제 진단
• 컨트롤러 카드의 상태 확인
• 라이브러리 상태 경보 지우기
• SLC를 사용하여 수동 RE 전환 시작
• 터치 스크린 보정
• 호스트 연결 문제 해결

참조 항목

• 13장. 온라인/오프라인 상태 변경 및 재부트
• “오라클 고객지원센터를 위한 진단 파일 생성”
• “라이브러리 이벤트 모니터링”
• 15장. 라이브러리 서비스

기본 문제 해결
진단 테스트를 실행하거나 오라클 고객지원센터에 문의하기 전에 다음 문제 해결 팁을 검토
하십시오.

서비스 요청(황색) LED가 항상 켜져 있습니다.
SLC에서 라이브러리 및 연결된 장치(드라이브, CAP, 로봇)의 상태를 확인합니다. 11
장. 라이브러리 및 장치 정보 보기를 참조하십시오.

상태 검사를 수행하려면 다음과 같이 하십시오.
1. SLC에 로그인합니다.
2. System Detail 모듈(Tools > System Detail)에 액세스합니다.
3. 탐색 트리에서 Device Healthy 또는 Device Error 표시기를 확인합니다.

추가 검사:
1. Status(예: online/offline) 및 Statistics(예: uptime, downtime, errors, warnings)

탭에서 라이브러리 및 장치의 상태에 대한 자세한 내용을 확인합니다.
2. 카트리지가 완전히 장착되었으며 스토리지 슬롯에서 방향이 올바른지 확인합니다.
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3. X 테이블에서 이물질이나 부스러기가 있는지 확인하고 있을 경우 제거합니다.
CAP Open LED가 켜져 있고 깜박거립니다.
CAP을 열고 카트리지가 제대로 장착되었는지 확인합니다. CAP를 닫습니다.
SLC에 수정된 데이터가 표시되지 않거나 정보가 정적입니다.
SLC Heartbeat 아이콘을 확인합니다.
로봇 결함 또는 라이브러리 결함 황색 LED가 항상 켜져 있습니다.
1. SLC에서 표시되는 오류 메시지가 있는지 확인하십시오. 보고된 오류 메시지를 기록

합니다.
2. 전면 도어를 엽니다. 카트리지, 로봇손 및 테이프 드라이브의 상태를 관찰하고 메모

합니다.
3. 카트리지가 완전히 장착되었으며 스토리지 슬롯에서 방향이 올바른지 확인합니다.
4. 포장재를 제거했는지 확인합니다.
5. 라이브러리 플로어에 어떤 물체나 부스러기가 있는지 확인합니다. 있는 경우 제거합

니다.
6. 테이프 드라이브의 상태를 확인합니다.
7. 전면 도어를 닫습니다.
8. 드라이브 트레이의 후면을 밀었다가 당겨 테이프 드라이브가 완전히 장착되어 잠겼

는지 확인합니다. 트레이가 움직인다면 다시 장착하고 잠가야 함을 나타냅니다.
클라이언트 컴퓨터가 라이브러리 또는 테이프 드라이브와 통신할 수 없습니다.
라이브러리, 테이프 드라이브 및 클라이언트 컴퓨터의 후면에 있는 커넥터에 케이블이
단단히 연결되었는지 확인합니다.
라이브러리가 드라이브와 통신할 수 없으며 SLC에 드라이브 상태가 "Not
communicating"으로 표시됩니다.
라이브러리, 드라이브 및 클라이언트 컴퓨터의 후면에 있는 커넥터에 케이블이 단단히
연결되었는지 확인합니다.
드라이브 청소 또는 청소 메시지가 반복적으로 또는 지나치게 많이 표시됩니다.
1. 청소 카트리지를 새로운 청소 카트리지로 교체합니다.
2. 라이브러리 자체 테스트를 실행하고 드라이브에 대한 오류가 보고되었는지 확인합니

다.
3. 클라이언트 컴퓨터 기반 드라이브 진단 테스트를 실행합니다.

라이브러리 자체 테스트 실행
진단 문제를 진단하는 데 도움이 되도록 라이브러리 자체 테스트를 사용합니다. 라이브러리
자체 테스트는 비중단(카트리지가 원래 위치로 돌아옴) 또는 중단(카트리지가 새 위치에 배
치됨)일 수 있습니다.

주:

중단 테스트를 수행하기 전에 라이브러리를 오프라인 상태로 설정해야 합니다(“라이브러리를 오프라인
상태로 전환” 참조).

1. 적절한 드라이브 진단 카트리지가 라이브러리에 있는지 확인합니다(“진단 또는 청소 카
트리지 가져오기 또는 내보내기” 참조).
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2. SLC에서 Tools > Diagnostics를 선택하고 Library 폴더를 누릅니다.
3. SelfTest 탭을 누릅니다.
4. Mode 목록에서 자체 테스트 유형을 선택합니다.

• Non-Disruptive - 테스트에 사용된 모든 카트리지가 원래 위치로 돌아갑니다.
• Disruptive - 카트리지가 새 위치로 돌아갈 수 있습니다. 이 테스트를 실행하기 전에

모든 호스트에 대해 라이브러리를 오프라인 상태로 전환해야 합니다.
5. Run을 누릅니다. 테스트가 완료되면 테스트 결과가 표시됩니다.
6. 중단 테스트의 경우 라이브러리를 온라인으로 전환하여 정상 작동을 계속합니다.

자체 테스트 중 라이브러리가 확인하는 항목

• 라이브러리 컨트롤러, 드라이브, 엘리베이터, 로봇 간의 통신 경로를 확인합니다.
• 가져오기 및 넣기 작업을 수행하여 로봇, 엘리베이터 및 CAP의 상태를 확인합니다. 여기

에는 예약된 시스템 슬롯에서 임의의 빈 스토리지 슬롯 또는 CAP 슬롯으로의 가져오기 및
넣기 작업이 포함됩니다.

• 전체 라이브러리 감사를 수행합니다.
• 라이브러리에 설치된 모든 드라이브에 대한 진단 카트리지를 마운트 및 마운트 해제합니

다. 자체 테스트는 시스템 슬롯에서 진단 카트리지를 찾을 수 없을 경우 시작되지 않습니
다. 시스템에서 호환되는 진단 카트리지를 찾을 경우 각 드라이브 유형에 대해 자체 테스
트가 반복됩니다. 시스템에서 드라이브 유형에 대한 진단 카트리지를 찾지 못할 경우 드라
이브에 대한 마운트/마운트 해제 작업을 건너 뜁니다.

장치 자체 테스트 실행
진단 문제를 진단하는 데 도움이 되도록 장치 자체 테스트를 사용합니다. 자체 테스트를
CAP, 로봇 또는 드라이브에서 수행할 수 있습니다.

주:

대량 CAP에서 자체 테스트를 실행하려면 운영자가 개입하여 CAP 도어를 열고 닫아야 합니다.

모든 CAP에서 자체 테스트 실행(대량 CAP만 해당)

1. SLC에서 Tools >Diagnostics를 선택한 다음 CAP Folder를 선택합니다.
2. Mode 목록에서 Non-Disruptive(중단 테스트에는 라이브러리를 모든 호스트에 대해

오프라인으로 전환해야 함)를 선택합니다.
3. Run을 누릅니다.
4. 표시되는 대로 CAP 도어를 열고 닫습니다. 테스트가 완료되면 메시지가 표시됩니다.

개별 장치에서 자체 테스트 실행

1. SLC에서 Tools > Diagnostics를 선택합니다.
2. 장치 트리에서 장치 폴더(CAP, 로봇, 드라이브, PTP 또는 엘리베이터)를 확장합니다.

장치를 선택합니다.
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주:

로봇 자체 테스트를 수행하려면 진단 카트리지를 라이브러리에서 사용할 수 있어야 합니다(“진단
또는 청소 카트리지 가져오기 또는 내보내기” 참조).

3. Mode 목록에서 Non-Disruptive를 선택합니다.
4. Run을 누릅니다. 테스트가 완료되면 메시지가 표시됩니다.

로봇 문제 진단

진단 조치를 사용하면 일련의 "get" 및 "put" 작업을 실행하여 로봇 문제를 모니터하거나 진
단할 수 있습니다. 시스템에서는 대상 및 풀 주소에 대해 설정된 최소 범위와 최대 범위를 기
반으로 진단 조치에 대한 로봇을 선택합니다. 주소 범위에 필요한 경우 로봇을 여러 개 선택
할 수 있습니다.

진단 조치가 성공해도 라이브러리에서 카트리지가 재배열되지 않습니다. 시스템에서 원래
위치로 카트리지를 돌려 보냅니다. 단, 일부 진단 조치 실패로 인해 카트리지가 새 위치에 남
아 있을 수 있습니다.

진단 조치 정의

주:

진단 조치에는 로봇 리소스 공유가 필요합니다. 작업량이 최고인 기간 동안에는 진단 조치를 실행하지 않
아야 합니다.

각 진단 조치에 대한 대상 및 풀 범위가 겹치지 않을 경우 여러 진단 조치 루틴을 동시에 설정
및 실행할 수 있습니다.

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. DiagMove 탭, Manage 탭을 차례로 누릅니다.
3. Defined Sequence 섹션에서 Add를 누릅니다.
4. 대상 주소 범위를 정의합니다("get" 작업에 사용된 영역).

a. 슬롯 유형을 선택합니다.
b. 범위의 시작 및 종료 위치를 선택합니다.

5. Next를 누릅니다.
6. 소스 주소 범위를 정의합니다(대상 주소에 카트리지가 포함되어 있지 않거나 사용 가능

한 빈 슬롯이 없는 경우 카트리지 또는 빈 슬롯을 제공하는 데 사용되는 영역).
a. 슬롯 유형을 선택합니다.
b. 시작 및 종료 위치를 선택합니다.

7. Next를 누릅니다.
8. 조치 이름을 지정하고 조치 횟수(1-5000)를 지정합니다.
9. 액세스 순서, 조치 유형 및 사전 조치 호환성 검사 사용/사용 안함을 선택합니다(자세한

내용은 아래 참조).
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10. Finish를 누릅니다. Defined Sequences 섹션에 새 진단 시퀀스가 나열됩니다. “진단
조치 시작”을 참조하십시오.

진단 조치 정의 기준은 다음과 같습니다.

• 대상 주소 범위 — 진단 조치에서 "get" 작업을 수행하는 데 사용되는 영역을 정의합니다.
유효한 대상 주소 유형은 스토리지 슬롯, CAP, 드라이브 및 스토리지 슬롯, 시스템 슬롯
또는 모두입니다.

주:

대상 주소 범위 내 모든 리소스는 예약되어 있습니다. 단, get/put 작업을 위해 로봇이 현재 액세스하
고 있는 위치만 호스트에 제공되지 않습니다.

• 풀 주소 범위 — 대상 주소에 카트리지가 없거나 사용 가능한 빈 슬롯이 없는 경우 카트리
지 또는 빈 슬롯을 제공하는 데 사용되는 영역을 정의합니다. 풀 및 대상 주소는 겹칠 수 있
습니다.

• 액세스 순서 — 로봇이 대상 주소 범위 내에서 get 작업을 수행하는 방식을 결정합니다. 다
음 두 가지 옵션이 있습니다.
◦ Sequential — 대상 주소 범위에 있는 첫번째 위치부터 로봇이 get 작업을 수행합니다.

로봇은 요청된 수의 조치를 완료할 때까지 범위 내에서 순차적으로 위치를 계속 찾습니
다.

◦ Random — 로봇이 카트리지를 가져오기 위해 대상 주소 범위에 있는 위치를 무작위로
선택합니다. 로봇은 대상 주소 범위에서 동일한 위치를 여러 번 찾아가서 카트리지를 가
져올 수도 있습니다. 단, 충분한 조치 요청을 지정할 경우 로봇이 모든 슬롯을 찾아갑니
다. 임의 액세스 루틴은 요청된 수의 조치가 완료된 후 종료됩니다.

진단 조치 시작

주:

조치에 대한 대상 및 풀 주소 범위가 겹치지 않을 경우 조치를 동시에 여러 개 실행할 수 있습니다.

진단 조치를 시작하기 전에 조치를 정의해야 합니다(“진단 조치 정의” 참조).

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. DiagMove 탭, Manage 탭을 차례로 누릅니다.
3. Defined Sequences 섹션에서 진단 조치를 선택합니다. Open을 누릅니다.
4. File > Start Sequence를 선택합니다.

진단 조치 저장

정의된 진단 조치를 파일에 저장하고 라이브러리에서 삭제된 조치를 복원하는 데 사용하거
나 다른 라이브러리에 복사할 수 있습니다.

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. DiagMove 탭, Manage 탭을 차례로 누릅니다.
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3. Defined Sequence 섹션에서 진단 조치를 선택한 다음 SLC 화면 맨위에서 Save를 누
릅니다.

열린 진단 조치 모니터 및 제어

진단 조치를 시작하려면 “진단 조치 시작”을 참조하십시오.

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. DiagMove 탭, Monitor 탭을 차례로 누릅니다.
3. 각 모니터 창에 조치 상태가 나타납니다.

상태 표시기 유효한 값

Spooling Status — 조치 출력이 파일에 저장되었는지 여부 True, False
State — 조치의 실행 상태 Running, pausing,

paused, stopping,
stopped

Health — 조치 상태 OK, warning, error
Completed moves — 완료된 조치 수 Count

4. 각 Monitor 창의 File 메뉴에서 시퀀스를 시작/중지/일시 중지하거나 출력 창을 지우거
나 스풀링을 시작/중지합니다.

컨트롤러 카드의 상태 확인
카드의 LED에 컨트롤러 카드 상태가 표시되고 SLC에 표시됩니다(“장치 상태 및 등록 정보
보기” 참조). 카드 상태를 사용하여 라이브러리 문제를 해결할 수 있습니다.

두 카드 유형(HBC 및 HBT)의 LED 및 의미는 동일합니다.

컨트롤러 카드 LED 정의

ACTIVE - 녹색 카드가 활성 상태로 작동 중이며 활성 코드를 실행하고 있습니다.
STANDBY - 황색 카드가 대기 상태로 작동 중이며 대기 코드를 실행하고 있습니다.
FAULT - 빨간색 카드에 심각한 오류가 발생했습니다.
EJECT OK - 파란색 고객지원센터 담당자가 카드 꺼내기를 안전하게 시작할 수 있습니다.

라이브러리 상태 경보 지우기
"Clearable"로 표시되어 있으며 라이브러리에서 서비스가 활성 상태인 경우에만 경보를 지
울 수 있습니다.

경보를 지우면 Status Module 화면에서 경보가 제거되기만 하고 근본 원인이 해결되지 않
습니다. 다른 장치 또는 상태 경보가 없을 경우 라이브러리 상태 표시기가 다시 "Normal"로
바뀝니다. 경보가 정기적 업데이트와 관련된 경우 다음 번 업데이트 주기에 다시 나타납니다.

1. SLC에서 Tools > System Detail을 선택하고 Library 폴더를 누릅니다.
2. Status 탭, Status Module 탭을 차례로 누릅니다.
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3. Clear Alert Number 목록에서 지울 경보 번호를 선택한 다음 Apply를 누릅니다.

SLC를 사용하여 수동 RE 전환 시작
주:

호스트 소프트웨어 또는 CLI를 사용하여 수동 RE 전환을 시작할 수도 있습니다(“수동 페일오버를 시작
하는 방법” 참조).

로컬 운영자 패널에서는 이 절차를 사용할 수 없습니다.

1. 카드의 장치 상태가 "switch is possible"을 나타내는지 확인합니다(“장치 상태 및 등록
정보 보기” 참조).

2. SLC에서 Tools > Diagnostics를 선택합니다.
3. Redundant Electronics 폴더를 선택합니다
4. Apply를 눌러 전환 프로세스를 시작합니다. 대기 라이브러리 및 드라이브 컨트롤러 카

드에 문제가 있을 경우 전환을 계속할 수 없습니다.
5. 오류가 표시되지 않으면 Yes를 누릅니다.
6. OK를 눌러 SLC를 로그오프합니다.
7. 전환이 완료될 때까지 기다렸다가 라이브러리에 다시 로그인합니다. 새 활성 컨트롤러의

IP 주소 또는 DNS 별칭을 지정해야 합니다.

터치 스크린 보정
터치 스크린 맞춤은 출하 시 보정됩니다. 터치 스크린 맞춤이 잘못된 경우 터치 스크린을 재
보정하거나 재설정할 수 있습니다. 터치 스크린 보정 방법은 유형 및 버전에 따라 다릅니다
(“로컬 운영자 패널 유형 보기” 참조).

• Linux 기반 로컬 운영자 패널(DL 또는 OL)을 사용하는 경우 직접 재보정하거나 아래 절차
에 따라 출하 시 기본 설정으로 재설정할 수 있습니다.

• Windows 기반 로컬 운영자 패널(W)의 경우 Oracle 고객지원센터 담당자에게 문의하십
시오.

로컬 운영자 패널 재보정

1. 정확한 보정을 위해서는 터치 스크린에 이물질이 없어야 합니다.
2. 로컬 운영자 패널에 로그인합니다. Tools > Calibrate를 선택합니다.
3. Calibrate를 누릅니다.
4. 대상이 표시됩니다. 손가락이나 포인팅 스타일러스로 각 대상의 가운데를 부드럽게 누릅

니다.
5. 새 설정을 저장하려면 다음 작업을 수행합니다.

a. Click Me 버튼을 누릅니다.

버튼을 누를 수 없을 경우 터치 스크린이 제대로 맞춰지지 않은 것입니다. 새 설정을
무시합니다(6단계 참조).
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b. OK를 눌러 새 설정을 저장합니다.
6. 새 설정을 무시하려면 다음 작업을 수행합니다.

a. Click Me 버튼을 누르지 않고 타이머가 끝날 때까지 기다립니다.
b. 3단계로 돌아가서 재보정합니다.

보정이 다시 실패하면 로컬 운영자 패널이 자동으로 재부트된 후 이전에 저장된 맞춤이
복원됩니다.

로컬 운영자 패널을 출하 시 기본 설정으로 재설정

1. 로컬 운영자 패널에 로그인합니다.
2. SLC에서 Tools > Calibrate를 선택합니다.
3. Reset Calibration을 누릅니다. 로컬 운영자 패널이 재부트됩니다.

호스트 연결 문제 해결
• 스니퍼(라이브러리의 네트워크 트래픽을 추적하는 장치 또는 프로그램) 사용
• 라이브러리가 연결된 스위치 또는 라우터에 대한 포트 통계를 표시합니다. 오류를 검색합

니다.
• 호스트와 라이브러리 간 패킷과 전송을 표시하는 라이브러리 관리 소프트웨어로 추적 실

행
• 두 개의 개별 호스트가 한 개의 라이브러리나 한 개의 분할 영역을 관리하기 위해 경쟁하

고 있지 않은지 확인합니다. 현재 호스트 연결을 보려면 “라이브러리 작동 상태 보기”를 참
조하십시오. HLI 탭을 누릅니다.
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15 
라이브러리 서비스

• 라이브러리 끄기
• 라이브러리 켜기
• 서비스 안전 도어를 제자리에 두지 않고 라이브러리에 들어가기
• 비상 로봇 기술 중지 스위치 사용
• 카트리지 수동 마운트 또는 마운트 해제
• 서비스 안전 도어 작동

참조 항목

• 14장. 문제 해결

라이브러리 끄기
주의:

다음 절차를 수행하지 않고 라이브러리를 끄면 장비와 카트리지가 손상되거나 데이터가 손실될 위험이
있습니다.

1. 모든 라이브러리 요청이 완료되었는지 확인합니다.
2. 라이브러리와 드라이브를 오프라인으로 전환합니다.
3. SLC로 드라이브 상태를 확인하여 드라이브가 비어 있는지 확인합니다(“보고서 유틸리

티를 사용하여 라이브러리 및 장치 보고서 보기” 참조).
4. 라이브러리의 후면 도어를 엽니다.
5. 오른쪽 하단에 있는 PDU(전원 분배 장치)를 찾아 전원 스위치를 OFF 위치(0)로 설정합

니다. 라이브러리가 2N 전력 구성을 사용하는 경우 양쪽 PDU 스위치를 끕니다.

PDU에 대한 자세한 내용은 SL8500 개요 및 계획 설명서를 참조하십시오.

라이브러리 켜기
1. 전면 액세스 도어가 닫혀 있고 잠겨 있는지 확인합니다.

주:

로봇, CAP, 엘리베이터를 켜지 않으려면 전면 액세스 도어를 열어둡니다.

2. 전원 스위치를 ON 위치로 설정합니다.
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라이브러리가 2N 전력 구성을 사용하는 경우 양쪽 PDU 스위치를 켭니다.

서비스 안전 도어를 제자리에 두지 않고 라이브러리에 들어가기
주:

안전 도어를 제자리에 두지 않고 액세스 도어를 열면 모든 라이브러리 작업이 중지됩니다. 라이브러리가
온라인 상태로 돌아오면 전체 감사가 수행됩니다. “서비스 안전 도어 작동”도 참조하십시오.

1. 모든 안전 예방 조치를 따릅니다(“라이브러리에 들어갈 때의 안전 예방 조치” 참조).
2. 라이브러리를 오프라인 상태로 전환합니다(“라이브러리를 오프라인 상태로 전환” 참조).
3. 전면 액세스 도어를 잠금 해제하고 엽니다. 열려 있는 액세스 도어를 잠그고 키를 보관합

니다.
4. 필요한 경우 하단 레일부터 시작해서 동선 밖으로 로봇을 옮깁니다. 로봇의 기계적 또는

전기적 구성 요소가 손상되지 않도록 합니다. 로봇은 자유롭게 움직여야 합니다. 움직임
이 제한적이더라도 로봇을 억지로 움직이지 마십시오.

5. 라이브러리를 종료하기 전에 라이브러리에 헐거워진 부품이 없고 사람이 없는지 확인합
니다.

6. 도어를 닫고 걸쇠를 겁니다.
7. 도어를 잠그고 키를 보관합니다.
8. 라이브러리를 온라인 상태로 전환합니다(“라이브러리를 온라인 상태로 전환” 참조).

라이브러리에 들어갈 때의 안전 예방 조치

경고:

도어가 우발적으로 닫히지 않도록 하려면 열려 있는 액세스 도어를 잠그고 키를 보관합니다.

• 라이브러리가 오프라인 상태인지 확인합니다. 로봇이 온라인 상태인 것으로 의심되는 경
우 라이브러리에 들어가거나 로봇을 이동하지 마십시오.

• 라이브러리의 전기적/기계적 안전 장치를 대체하려고 시도하지 마십시오.
• 라이브러리에 들어갈 것임을 주변 사람에게 알립니다.
• 기계적 도어 해제 장치 위치를 확인합니다(액세스 도어 내부의 노란색 핸들). 라이브러리

내부에 있을 때 도어가 닫히면 기계적 해제 장치를 눌러 잠금을 해제하고 도어를 엽니다.
• 라이브러리 내부에 있는 동안 항상 전면 액세스 도어를 모두 열어 두십시오.
• 라이브러리의 물리적 제한 사항을 확인합니다. 부딪치거나 어레이에 옷이 걸리지 않도록

주의해야 합니다. 통로 여유 공간이 0.4미터(18인치) 밖에 안됩니다.

비상 로봇 기술 중지 스위치 사용
EMS(비상 로봇 기술 중지) 스위치는 로봇에 전달되는 모든 전원을 차단합니다.

만일 누군가 라이브러리 안에 갇혔는데 시스템이 켜지기 시작할 경우 로봇이 움직이기 전에
30초간 불빛이 깜박거립니다. 이렇게 하면 라이브러리 바깥에 있는 사람이 긴급 로봇 기술
중지 스위치를 누를 수 있는 충분한 시간이 제공됩니다.
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그림 15.1. 비상 로봇 기술 중지 스위치

1. 비상 로봇 기술 중지 스위치(ERS)

카트리지 수동 마운트 또는 마운트 해제
카트리지를 수동으로 마운트하기 전에 드라이브 설명서를 참조하십시오.

주의:

드라이브의 기계적 및 전자적 로드 구성 요소에서 손을 깨끗한 상태로 유지합니다.

1. 볼륨 ID, 카트리지 위치, 라이브러리 관리 소프트웨어에서 제공한 드라이브 슬롯을 기록
합니다.

2. 드라이브를 찾습니다(“보고서 유틸리티를 사용하여 라이브러리 및 장치 보고서 보기”). L
3. 카트리지를 찾습니다(“카트리지 찾기”).
4. 허브 기어가 아래쪽을 향하고 vol-id 레이블이 사용자를 향하도록 카트리지 방향을 맞춥

니다.
5. 카트리지를 드라이브로 밉니다. 카트리지를 억지로 넣지 마십시오. 카트리지를 삽입하면

서 약간의 저항이 느껴지는 경우 드라이브의 올바른 카트리지 유형을 삽입하는 중인지
확인합니다.

6. 드라이브를 마운트 해제하려면 드라이브 전면의 UNLOAD 스위치를 누릅니다.

카트리지가 배출되지 않으면 드라이브 설명서를 참조하십시오.

서비스 안전 도어 작동
SLC를 사용하여 안전 도어 상태를 모니터할 수 있습니다(“장치 상태 및 등록 정보 보기” 참
조).

안전 도어는 전면 도어와 엘리베이터 조립품의 후면 사이의 왼쪽 또는 오른쪽 영역을 일시적
으로 격리하는 슬라이딩 방벽입니다. 서비스 담당자는 유지 관리 키를 사용하여 서비스 안전
동어를 활성화할 수 있습니다. 안전 도어가 제자리에 있는 상태에서 서비스 담당자는 라이브
러리를 오프라인 상태로 전환하지 않고도 전면 도어를 열어 결함이 있는 로봇에 액세스할 수
있습니다.
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안전 도어가 제자리에 있는 상태에서 라이브러리는 호스트 요청을 계속 처리합니다. 라이브
러리는 서비스 담당자가 작업을 완료할 때까지 안전 도어 옆 또는 뒤에 있는 슬롯의 마운트
요청을 대기열에 넣습니다. 액세스 도어가 닫혀서 잠기면 서비스 안전 도어는 라이브러리 중
심으로 이동합니다. 그러면 로봇이 전체 서비스를 재개합니다.

왼쪽 유지 관리 영역 액세스

안전 도어를 활성화하기 전에 서비스 담당자는 SLC를 사용하여 왼쪽 엘리베이터 및 왼쪽 대
량 CAP를 오프라인 상태로 전환해야 합니다. 유지 관리 작업을 완료한 후 서비스 담당자는
왼쪽 엘리베이터 및 대량 CAP를 다시 온라인 상태로 전환해야 합니다.

오른쪽 유지 관리 영역 액세스

안전 도어를 활성화하기 전에 서비스 담당자는 SLC를 사용하여 오른쪽 엘리베이터 및 회전
식 CAP 또는 오른쪽 대량 CAP를 오프라인 상태로 전환해야 합니다. 유지 관리 작업을 완료
한 후 서비스 담당자는 CAP 및 오른쪽 엘리베이터를 온라인 상태로 전환해야 합니다.
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부록 A 
라이브러리 기능에 대한 소프트웨어 및 하드웨어 요구 사항

매체 검증

• 하이 메모리 HBT 카드
◦ RE를 사용 중인 경우 두 가지 HBT 카드가 모두 하이 메모리여야 합니다.

• 최소 FRS_8.31 및 SLC FRS_6.25
• 참조 항목: “매체 검증 요구 사항”

분할

• 최소 FRS_7.01 및 SLC 5.50(단일 라이브러리 분할의 경우)
• 최소 FRS_8.31 및 SLC 6.25(라이브러리 컴플렉스 분할의 경우)

◦ ACSLS 8.3, HSC 6.2: PTF L1H16SG (VM), ELS 7.0: PTF L1H15SI (MVS), ELS
7.1: PTF L1H16SJ, ELS 7.2: 통합됨

중복 전자 부품

• 최소 FRS_6.00 및 SLC 버전 4.65
• 참조 항목: “중복 전자 부품 요구 사항”

ADI 모드 사용

• 하이 메모리 HBT
◦ RE를 사용 중인 경우 두 가지 HBT 카드가 모두 하이 메모리여야 합니다.

• 최소 FRS_8.36

다양한 드라이브 데이터를 STA로 전송

• 하이 메모리 HBT는 TTI 5.40+를 실행 중인 T10000 드라이브가 STA로 모든 데이터를
전송하는 데 필요합니다. 하이 메모리 HBT 없이도 드라이브는 정상적으로 작동하지만
STA는 기본 데이터 수신만 수행합니다.
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부록 B 
명령줄 인터페이스 참조

이 부록에서는 관리자 사용자가 사용할 수 있는 CLI(명령줄 인터페이스)에 대해 설명합니다.
CLI가 펌웨어를 기반으로 하기 때문에 일부 명령은 라이브러리에서 사용하지 못할 수 있습
니다.

관리자가 액세스 가능한 CLI 명령에는 다음이 포함됩니다.

• audit
• capCommand
• cleaning
• config
• date
• drive
• hwActivation
• mediaValidation
• network
• partition
• reControl
• snmp
• ssh
• time
• traceRoute
• version
• whereAmi

audit
이 명령은 라이브러리 전체 또는 일부에서 물리적 감사를 수행합니다.

audit
"help audit"과 같이 audit 명령에 대한 도움말을 표시합니다.
audit *
전체 라이브러리의 물리적 감사를 시작합니다. 이 명령은 즉시 반환되며 결과를 표시하
지 않습니다.

예:
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SL8500> audit *
   requestId
   requestId 9
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <장치 주소> <주소>
단일 주소에 대한 물리적 감사를 수행하고 결과를 표시합니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 사용할 로봇을 지정합니다.
• <주소> - 라이브러리, 레일, 열, 면, 행 형식에서 감사할 슬롯 위치를 지정합니다.

예:

SL8500> audit 1,4,0,1,0 1,4,-45,1,1
   requestId
   requestId 9
   Attributes Media Label #EMPTY..
   Object     Location    1,4,-45,1,1
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <장치 주소> <시작 주소> <끝 주소>
주소 범위에 대한 물리적 감사를 수행하고 결과를 표시합니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 사용할 로봇을 지정합니다.
• <시작 주소> <끝 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 감사할 시작 및 종료

슬롯 위치를 지정합니다. 시작 주소와 끝 주소 사이의 유일한 변수는 행입니다.

예:

SL8500> audit 1,4,0,1,0 1,4,-45,1,1 1,4,-45,1,2
   requestId
   requestId 10
   Attributes Media Label #EMPTY..
   Object     Location    1,4,-45,1,1
 
   Attributes Media Label EN34410R
   Object     Location    1,4,-45,1,2
   ...
   Done
   Failure Count 0
   Success Count 5
COMPLETED

audit multiRowScan {enable | disable | print} <장치 주소>
감사 시간을 단축하기 위해 여러 행 스캔 감사 기능을 사용으로 설정하거나 사용 안함으
로 설정합니다.
• print - 여러 행 스캔 감사 상태를 인쇄합니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 사용할 로봇을 지정합니다.
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예:

SL8500> audit multiRowScan print 1,1,0,1,0
   requestId
   requestId 8401
   Attributes Multi Row Scan enabled
   Object     Robot          1,1,0,1,0
   Done
   Failure Count 0
   Success Count 1
COMPLETED

capCommand
이 명령은 CAP 관리에 사용됩니다.

capCommand
"help capCommand"와 같이 capCommand 명령에 대한 도움말을 표시합니다.
capCommand <enable|disable> <device_address>
레일에서 CAP를 사용 또는 사용 안함으로 설정합니다(대량 CAP만 해당). 일부 상황
(예: 호스트에서 예약한 경우)에서는 CAP가 사용 안함으로 설정되지 않을 수 있습니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 해제할 CAP를 지정합니다.
capCommand forceUnreserve <장치 주소>
CAP를 강제로 해제합니다. 카트리지가 CAP에 있는 경우 예약이 "기본"으로 변경됩니
다. 카트리지가 CAP에 없는 경우 예약이 "없음"으로 변경됩니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 해제할 CAP를 지정합니다.
capCommand {lock | unlock} <장치 주소>
장치 주소에서 지정한 CAP를 잠그거나 잠금 해제합니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 잠금/잠금 해제할 CAP를 지정합

니다.

cleaning
이 명령 집합은 라이브러리 내의 청소 및 진단 카트리지 관련 기능을 표시하고 제어합니다.
매체 검증 기능을 사용하는 고객만 이 명령을 사용해야 합니다.

cleaning
"help cleaning"과 같이 cleaning 명령에 대한 도움말을 표시합니다.
cleaning list cleaning
시스템 슬롯의 모든 청소 카트리지를 나열합니다.

예:

SL8500> cleaning list cleaning
   requestId
   requestId 9001
   Attributes Expired  false
      Label            CLN0080U
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      Location         1,1,-52,1,13
      Max Usage Count  100
      Media Type       9840_Cleaning
      Status           ok
      Usage Count      0
Object Cartridge       cleaning

cleaning import <CAP 장치 주소> [ to { 1 | 2 | 3 | 4 | * } ]
청소 및 진단 카트리지를 시스템 슬롯으로 가져옵니다. 한번에 가져오기/내보내기 작업
하나만 허용됩니다. 가져오기를 허용하려면 SL8500 라이브러리에 대해 최소 9개의 빈
시스템 슬롯이 있어야 합니다.
• <CAP 장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 가져오기 작업에 사용할

CAP를 지정합니다.
• to { 1 | 2 | 3 | 4 | * } - 가능한 경우 카트리지를 가져올 레일을 지정합니다(선택 사항).

예:

SL8500> cleaning import 1,2,55,1,0 to 1
   requestId
   requestId 10101
   Message CAP open(ing). Place cartridges to import in CAP, then close CAP.Use
 CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 0
COMPLETED

cleaning export <CAP 장치 주소> cleaning select { 1 | 2 | 3 | 4 | expired }
선택한 청소 카트리지를 내보냅니다. 한번에 가져오기/내보내기 작업 하나만 허용됩니
다.
• <CAP 장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 내보내기 작업에 사용할

CAP를 지정합니다.
• select { 1 | 2 | 3 | 4 | expired } - 내보낼 청소 카트리지의 레일 번호를 지정합니다.

예:

SL8500> cleaning export 1,2,55,2,0 cleaning select expired
   requestId
   requestId 9601
   Address      1.4.-52.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning export <CAP 장치 주소> <카트리지 주소>
특정 청소 또는 진단 카트리지를 지정한 CAP로 내보냅니다. 한번에 가져오기/내보내기
작업 하나만 허용됩니다.
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• <CAP 장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 내보내기 작업에 사용할
CAP를 지정합니다.

• <카트리지 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 내보낼 카트리지의 위치를
지정합니다. 지정된 카트리지는 시스템 슬롯에 있어야 하며 청소 카트리지 또는 진단
카트리지 중 하나여야 합니다.

예:

SL8500> cleaning export 1,2,55,2,0 1,4,-52,1,12
   requestId
   requestId 9601
   Address      1.4.-52.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning threshold list
청소 카트리지 유형 목록 및 해당 경고 임계값을 표시합니다. 각 청소 카트리지 유형에는
다음 4가지 속성이 있습니다.
• 인덱스 - "cleaning threshold set" 명령에서 사용하는 청소 카트리지 유형
• 매체 유형 - 사용된 청소 카트리지 유형
• Maximum usage count - 테이프 제조업체에서 권장하는 최대 사용량
• Warning threshold value - 청소 카트리지의 사용 수가 해당 임계값에 도달하면

청소 카트리지에 대한 경고 상태가 설정되는 시기를 결정하는 사용자 정의 임계값입니
다.

예:

SL8500> cleaning threshold list
   requestId
   requestId 15001
   Attributes
   Object     Index               1
              Media Type          SgtUltrium1_Cleaning
              Recommend Max Usage 100
              Warning Threshold   0
   Attributes
   Object     Index               3
              Media Type          T10000_Cleaning
              Recommend Max Usage 50
              Warning Threshold   0

cleaning threshold set <경고 임계값> <목록 인덱스 번호>
특정 청소 카트리지 유형에 대한 경고 임계값을 설정합니다.
• <경고 임계값> - 최대 1000까지의 양의 정수일 수 있습니다. 값 0은 경고 임계값이 없

음을 나타냅니다.
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• <목록 인덱스 번호> - "cleaning threshold list" 명령의 테이블 목록에서 인덱스 번호
로 지정된 청소 카트리지 유형입니다.

예:

SL8500> cleaning threshold set 55 11
   requestId
   requestId 15101
   Attributes
   Object      Success true
   Done
COMPLETED

cleaning driveWarning set { on | off }
드라이브 청소 경고 플래그를 On 또는 Off로 설정합니다.
• on - 드라이브를 청소해야 하는 경우 경고하도록 드라이브 상태를 설정합니다.
• off - 드라이브를 청소해야 하는 경우 드라이브 상태에 영향을 미치지 않습니다.

config
이 명령은 현재 물리적 라이브러리 구성 또는 설정된 라이브러리 구성 매개변수 중 하나를 표
시합니다.

config
"help config"와 같이 config 명령에 대한 도움말을 표시합니다.
config complexId set {1 - 127}
명령이 실행된 라이브러리에 대해서만 SDP에 사용된 complexId를 설정합니다. 컴플
렉스에 둘 이상의 라이브러리가 존재하는 경우 컴플렉스에 있는 각 라이브러리에 대한
complexId를 개별적으로 설정해야 합니다.
config complexId set {1 - 127} <라이브러리 주소>
원격 라이브러리의 SDP에 사용된 complexId를 설정합니다. 컴플렉스에 둘 이상의 라
이브러리가 존재하는 경우 컴플렉스에 있는 각 라이브러리에 대한 complexId를 개별적
으로 설정해야 합니다.
• <라이브러리 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 라이브러리를 지정합니

다. 예: 2, 0, 0, 0, 0
config complexId clear
라이브러리에 대한 complexId 번호를 지웁니다. 이 명령으로 네트워크 스택이 다시 시
작되고 SDP ILC IP 주소가 응답을 중지하게 됩니다.
config complexId clear <라이브러리 주소>
원격 라이브러리에 대한 complexId 번호를 지웁니다. 이 명령으로 네트워크 스택이 다
시 시작되고 SDP ILC IP 주소가 응답을 중지하게 됩니다.
• <라이브러리 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 라이브러리를 지정합니

다. 예: 2, 0, 0, 0, 0
config complexId print
명령이 실행된 라이브러리에 대한 현재 complexId를 표시합니다.
config ilc print
ILC 상태를 표시합니다.
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config ilc {enable | disable}
ILC(Inter-Library Communications) LAN을 사용으로 설정하거나 사용 안함으로 설정
합니다. disable로 설정해야 하는 경우 "accessState offline <장치 주소>" 명령을 사용
하여 라이브러리를 먼저 오프라인 상태로 전환해야 합니다.
config libraryId print
이 라이브러리에 대한 현재 라이브러리 식별자를 표시합니다.
config libraryId set {1 - 32}
1에서 32까지의 값으로 libraryId를 설정합니다. 라이브러리는 이 명령에 대해 오프라인
상태여야 합니다.
config print
현재 물리적 라이브러리 구성을 표시합니다.
config serviceInfo print
라이브러리 서비스 정보를 표시합니다.
config serviceInfo set
서비스 정보(contact '연락처 이름' phone '전화 번호' streetAddr '주소' city '구/군/시'
state '시/도' country '국가' zip '우편번호' description '데이터 설명')를 설정합니다.

현재 최대 문자열 길이는 31자입니다. 각 문자열은 ' '(작은 따옴표)로 구분하여 공백 및
기타 문자를 사용할 수 있도록 해야 합니다.

예:

SL8500> config serviceInfo set city 'Denver' contact 'Andy' country 'USA'
 description 'Manager' phone '303 222-4444' state 'C0' streetAddr '1 tape drive'
 zip '80027'

requestId
requestId 1512402
Device serviceInfo
Success true
Done
Failure Count 0
Success Count 1
COMPLETED

date
이 명령은 GMT(그리니치 표준시)로 라이브러리 날짜를 설정합니다.

date
"help date"와 같이 date 명령에 대한 도움말을 표시합니다.
date print
현재 시스템 날짜를 표시합니다.
date <MM> / <DD> / <YYYY>
시스템 날짜를 설정합니다. 라이브러리 컴플렉스에서 libraryId = 1인 라이브러리가 마스
터입니다. 마스터 라이브러리에 대한 날짜를 변경합니다.
• <MM> - 두 자리 월
• <DD> - 두 자리 일
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• <YYYY> - 네 자리 연도

drive
이 명령은 드라이브에 대한 정보를 표시하거나 드라이브 유틸리티(예: adiEnable,
fastLoad, power 및 rewindUnload)를 실행합니다.

drive
"help drive"와 같이 drive 명령에 대한 도움말을 표시합니다.
drive adiEnable {on | off | print}
ADI를 사용하는 드라이브 검색을 설정 또는 해제하거나 상태를 인쇄합니다. 사용으로 설
정되면 추가된 드라이브가 ADI 드라이브 검색을 시도합니다. 라이브러리의 모든 ADI 가
능 드라이브에 대해 ADI를 사용으로 설정하려면 라이브러리를 재부트해야 합니다.
drive fastLoad {on | off | print}
fastLoad 기능을 설정 또는 해제하거나 해당 상태를 인쇄합니다. FastLoad는 드라이
브 마운트 동작을 변경합니다(move 명령). fastLoad가 on으로 설정되어 있으면 로봇은
PUT가 드라이브로 완전히 로드할 때까지 기다리지 않고 다음 작업으로 바로 이동합니
다. 또한 언로드할 드라이브를 기다리지 않고 즉시 반환하도록 rewindUnload 명령의 동
작을 변경합니다. fastLoad의 상태는 모든 드라이브에 적용됩니다.

주:

이 명령은 이 명령이 실행된 동일한 CLI 세션에서 실행된 명령에만 영향을 줍니다.

drive print { <드라이브 주소> | * }
요약 드라이브 정보(위치, 상태, 유형, 펌웨어 버전, 인터페이스 유형, 사용 중, 일련 번호,
상태(온라인/오프라인), 상태(정상, 경고 또는 오류) 및 드라이브 공급업체)를 표시합니
다.
• <드라이브 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 드라이브를 지정합니다.
• * - 라이브러리의 모든 드라이브에 대한 드라이브 정보를 표시합니다.
drive search {on | off} <드라이브 주소>
드라이브 트레이의 녹색 LED가 깜빡이게 합니다. 깜빡임은 검색 해제 명령이 실행될 때
까지 계속되며 라이브러리 내의 드라이브를 찾는 데 사용됩니다.
• <드라이브 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 드라이브를 지정합니다.

hwActivation
이 명령은 하드웨어 활성화 허용을 구입한 후 특정 라이브러리 기능을 활성화합니다.

주:

openVolser, dualRobot, 분할 또는 중복 전자 부품을 사용 안함으로 설정하는 경우 라이브러리를 재부
트해야 합니다.

hwActivation
"help hwActivation"과 같이 hwActivation 명령에 대한 도움말을 표시합니다.
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hwActivation addLicenseFile
라이센스 파일을 추가합니다. 라이센스 파일은 SL8500_license_config.dsf로 이름을
지정해야 합니다. 전체 경로 이름은 /usr/local/SL8500_license_config.dsf여야 합니다.
hwActivation deleteFile <인덱스>
지정한 설치된 기능 파일을 삭제합니다.
• <인덱스> - 라이브러리 컨트롤러 hwActivation 모듈 데이터베이스에 지정된 대로 삭

제할 파일 번호를 지정합니다. "hwActivation listFiles"를 참조하십시오.
hwActivation listFiles
라이브러리 컨트롤러 hwActivation 모듈 데이터베이스의 설치된 기능 파일을 나열합니
다.
hwActivation print
라이브러리 컨트롤러 hwActivation 모듈 데이터베이스의 사용으로 설정된 모든 기능을
나열합니다.

mediaValidation
이 명령은 매체 검증 기능을 관리합니다.

mediaValidation
"help mediaValidation"과 같이 mediaValidation 명령에 대한 도움말을 표시합니다.
mediaValidation print { all | poolOnly } { * | @ }
매체 검증 풀의 드라이브 위치를 표시합니다.
• all - 드라이브 슬롯을 모두 나열합니다.
• poolOnly - 매체 검증 풀의 드라이브 슬롯만 나열합니다.
• * - 대상 라이브러리에 대한 정보만 표시합니다.
• @ - 전체 컴플렉스에 대한 정보를 표시합니다.
mediaValidation reservation clear <드라이브 주소>
지정한 드라이브에 대한 매체 검증 예약을 지웁니다.
• <드라이브 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 드라이브를 지정합니다.
mediaValidation stopValidation <드라이브 주소>
현재 진행 중인 검증을 중지합니다. 카트리지는 소스 스토리지 슬롯으로 반환됩니다.
• <드라이브 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 드라이브를 지정합니다.

network
이 명령은 컨트롤러 카드의 네트워크 구성을 구성하고 표시하는 데 사용됩니다. 추가 정보는
OTN의 SL8500 호스트 연결 설명서를 참조하십시오.

network clone [포트 2B IP 주소] [포트 2A IP 주소]
중복 전자 부품 구성에 사용됩니다. 모든 포트, 경로 지정 및 IP 정책 구성을 B면 HBC로
복사합니다. IP 주소는 B면에 대한 명령에 지정된 주소로 바뀝니다. 포트 IP 주소가 지정
되지 않은 경우 B면에 설정되지 않습니다.
network config print
network 명령에 대해 설정된 대상 라이브러리 면(A 또는 B)을 표시합니다.
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network config side {a | b}
network 명령에 대한 대상 라이브러리 면을 설정합니다.
network config clear
네트워크 구성을 지웁니다. 이 명령은 네트워크 연결을 중지합니다. 재구성하려면 HBC
카드의 직렬 포트에 액세스해야 합니다.
network export
라이브러리 네트워크 구성 파일(.lnc)을 내보내고 네트워크 구성 스크립트(.scr)를 생성
합니다. 사전 네트워크 구성이 설정되어 있지 않은 경우에만 사용할 수 있습니다.
network gateway <IP 주소>
외부 네트워크 기본 게이트웨이를 설정합니다.
network gateway clear
외부 네트워크 기본 게이트웨이를 지웁니다.
network import
라이브러리 네트워크 구성 파일(.lnc)을 가져옵니다.
network ip <IP 주소>
포트 2B의 IP 주소를 설정합니다.
network ip address add <IP 주소> dev {2A | 2B}
특정 포트의 IP 주소를 설정합니다.
network ip address del <IP 주소> dev {2A | 2B}
포트의 IP 주소를 제거합니다.
network ip address show [dev {2A | 2B}]
dev가 지정되어 있지 않은 경우 특정 포트 또는 두 가지 포트 모두에 대한 현재 주소 정
보를 표시합니다.
network ip link set dev {2A | 2B} {up | down}
포트의 작업 상태를 설정합니다. 이 상태는 포트가 이더넷 트래픽을 전송하고 수신할 수
있는지 여부를 제어합니다.
• up - 포트를 온라인 상태로 설정합니다.
• down - 포트를 오프라인 상태로 설정합니다.
network ip policy {enable | disable} dev {2A | 2B}
장치 2A 또는 2B에 대한 정책 경로 지정을 사용으로 설정하거나 사용 안함으로 설정합
니다.
network ip policy status
장치 2A 및 2B에 대한 정책 경로 지정 상태를 표시합니다.
network ip policy route {add | del} <IP 주소> dev {2A | 2B}
장치 2A 또는 2B의 정책에 대한 정적 경로를 추가하거나 삭제합니다.
network ip policy route {add | del} <IP 주소> via <게이트웨이 IP 주소> dev {2A
| 2B}
게이트웨이를 통해 장치 2A 또는 2B의 정책에 대한 정적 경로를 추가하거나 삭제합니
다.
network ip policy route show [ dev {2A | 2B} ]
장치 2A 또는 2B에 대한 정책 경로 정보를 표시합니다.
network ip route add default via <IP 주소>
기본 게이트웨이 경로 지정 IP 주소를 설정합니다.
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network ip route delete default
기본 게이트웨이 경로 지정 IP 주소를 삭제합니다.
network ip route {add | del} <IP 주소 [/netmask] > dev {1A | 1B | 2A | 2B}
지정된 호스트에 대한 정적 IP(인터넷 프로토콜) 경로 지정 주소를 추가하거나 삭제합니
다. 또한 이 명령을 통해 사용자가 특정 포트에 대한 넷마스크를 설정할 수도 있습니다.

예:

SL8500>network ip route add 129.80.81.59/24 dev 1B
COMPLETED

network ip route {add | del} <IP 주소 [/netmask] > via <게이트웨이 IP 주소>
대상 네트워크 IP 게이트웨이 주소에 대한 정적 경로를 추가하거나 삭제합니다.
network ip route show [dev {2A | 2B}]
현재 경로 지정 테이블 정보 또는 특정 포트에 대한 경로 지정 테이블 정보를 표시합니
다.
network name <호스트 이름 문자열>
호스트 이름을 설정합니다.
network netmask <넷마스크>
외부 네트워크 넷마스크를 xxx.xxx.xxx.xxx 형식으로 설정합니다.
network print
외부 이더넷 포트(2A 및 2B)에 대한 현재 네트워크 구성을 표시합니다.

partition
이 명령은 현재 상태를 표시하거나 분할 기능을 사용 안함으로 설정합니다.

partition
"help partition"과 같이 partition 명령에 대한 도움말을 표시합니다.
partition autoClean set { * | <파티션 ID> }
지정된 분할 영역에서 자동 지우기를 설정합니다(분할되지 않은 라이브러리의 경우 0).
partition attribute status { * | <분할 영역 ID> }
지정된 단일 분할 영역 또는 모든 분할 영역의 상태 속성을 표시합니다.
partition disable
라이브러리에서 분할을 사용 안함으로 설정합니다.
partition getCapacity
라이브러리 또는 정의된 분할 영역에 대한 용량 값을 표시합니다.
partition status
현재 분할 상태를 표시합니다.
partition setCapacity { <분할 영역 ID> , <용량> }
지정된 분할 영역에 대한 용량을 설정합니다. 명령에 나열되지 않은 기존 분할 영역은 용
량이 0으로 설정됩니다.

예:

SL8500> partition setCapacity 1,200 2,50 3,600
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   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED

partition setNonPartitionedHLI
분할 영역을 hli0으로 설정합니다. 매체 검증 풀에 드라이브가 있는 경우 미리 제거해야
합니다. 컴플렉스에 있는 경우 모든 라이브러리가 hli0으로 설정됩니다.
partition set state {online | offline} <분할 영역 ID>
지정된 분할 영역의 현재 상태(오프라인/온라인)를 설정합니다.

reControl
이 명령은 중복 전자 부품을 제어/전환하고 라이브러리 컨트롤러 중복 전자 부품 상태를 검색
합니다.

reControl
"help reControl"과 같이 reControl 명령에 대한 도움말을 표시합니다.
reControl status [ <라이브러리 주소> | * ]
중복 전자 부품 상태를 검색합니다.
• <라이브러리 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 라이브러리를 지정합니

다. 예: 2, 0, 0, 0, 0
• * - 컴플렉스의 모든 라이브러리에서 상태를 검색합니다.

snmp
이 명령은 SNMP(Simple Network Management Protocol)를 구성합니다. 자세한 내용은
OTN의 SNMP Reference Guide 를 참조하십시오.

ssh
이 명령은 HBC에 있는 ssh 데몬/서버에 대한 구성을 제어합니다. 이는 프로토콜 유틸리티로
SLC 및 기타 다양한 응용 프로그램이 라이브러리 컨트롤러에 연결하는 데 사용합니다.

ssh print
현재 ssh 데몬 프로토콜 설정을 인쇄합니다.
ssh set version1and2
ssh 데몬 프로토콜 제한을 v1 및 v2(기본값)로 설정합니다. ssh 서버가 다시 시작됩니
다.
ssh set version2
ssh 데몬 프로토콜 제한을 v2로만 설정합니다.

time
이 명령은 라이브러리 시간을 군사 시간 표기법으로 설정합니다.
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time
"help time"과 같이 time 명령에 대한 도움말을 표시합니다.
time print
현재 시스템 시간을 표시합니다.
time <HH> : <MM>
시스템 시간을 설정합니다. 해결 방법은 1분 이내입니다. 라이브러리 컴플렉스에서
libraryId = 1인 라이브러리가 마스터입니다. 마스터 라이브러리에 대한 시간을 변경합니
다.
• <HH> - 두 자리 시간
• <MM> - 두 자리 분
time <HH> : <MM> : <SS>
시스템 시간을 설정합니다. 해결 방법은 1초 이내입니다. 라이브러리 컴플렉스에서
libraryId = 1인 라이브러리가 마스터입니다. 마스터 라이브러리에 대한 시간을 변경합니
다.
• <HH> - 두 자리 시간
• <MM> - 두 자리 분
• <SS> - 두 자리 초

traceRoute
이 명령은 지정한 IP 주소에 대한 네트워크 경로를 추적합니다.

traceRoute <IP 주소>
지정한 IP 주소에 대한 traceRoute를 실행합니다.

version
이 명령은 요청한 장치에 대한 고객 버전 및 소프트웨어 버전을 표시합니다.

version print [ <장치 주소> | *]
장치 또는 모든 장치에 대한 코드의 소프트웨어 버전을 표시합니다.
• <장치 주소> - 라이브러리, 레일, 열, 면, 행 형식에서 장치를 지정합니다.

whereAmi
이 명령은 명령이 실행되고 있는 중복 전자 부품 관련 카드 및 라이브러리에 대한 시스템 및
논리 카드 정보를 표시합니다.

whereAmi
명령이 실행되고 있는 위치와 관련된 정보가 표시됩니다.

예:

SL8500> whereAmI
   Host Name: gulibtst02b
   Port 2B IP Address: 172.20.151.24



whereAmi

96

   Library Type: SL8500
   HBC side: B
   Active side: B
COMPLETED
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부록 C 
라이브러리 주소 지정 참조

주:

왼쪽 및 오른쪽은 달리 지정하지 않는 한 CAP 측(전면)에서 라이브러리를 볼 때를 나타냅니다.

• SLC를 사용하여 HLI 및 라이브러리 형식 간 슬롯 주소 변환
• 주소 지정 체계 비교
• 주소 지정에 사용되는 구조 요소 이해
• 내부 라이브러리 주소 지정 체계
• HLI-PRC 주소 지정 체계
• 테이프 드라이브에 대한 물리적 하드웨어 번호 지정
• 예약된 내부 IP 주소

SLC를 사용하여 HLI 및 라이브러리 형식 간 슬롯 주소 변환
SLC를 통해 ACSLS 및 ELS에서 사용하는 내부 라이브러리 주소(라이브러리, 레일, 열, 면,
행) 및 HLI 주소(LSM, 패널, 행, 열) 간을 변환할 수 있습니다.

1. SLC에서 Tools > Diagnostics를 선택합니다. 장치 트리에서 Library를 선택합니다.
2. Search 탭을 누릅니다.
3. Location을 선택합니다.
4. 드롭다운 목록에서 검색 조건을 선택하고 주소를 입력합니다(와일드카드는 사용할 수 없

음).
5. Requester 드롭다운 목록에서 HLI 주소를 입력한 경우 hli0을 선택하고 내부 라이브러

리 주소를 입력한 경우 default를 선택합니다.
6. Search를 누릅니다.
7. HLI 주소를 입력한 경우 내부 라이브러리 주소가 검색 결과의 Address 열에 표시됩니

다. 내부 라이브러리 주소를 입력한 경우 . . .를 눌러 HLI 주소를 볼 수 있습니다.

주소 지정 체계 비교
• 내부 라이브러리 주소 지정 체계(라이브러리, 레일, 열, 면, 행) — 펌웨어 및 내부 통신에

서 라이브러리 내 모든 장치 및 위치를 나타내는 데 사용됩니다.
◦ 1에서 시작하고 음수를 사용합니다.
◦ 열은 라이브러리의 수평 위치를 나타냅니다.
◦ 외벽 행은 1부터 13까지, 내벽 행은 1부터 14까지 번호가 지정됩니다.
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• HLI-PRC 주소 지정 체계(LSM, 패널, 행 및 열) — ACSLS, ELS 등의 HLI 클라이언트에
서 라이브러리 위치 및 구성 요소를 나타내는 데 사용됩니다.
◦ 0부터 시작하고 양수만 사용됩니다.
◦ 열은 라이브러리의 왼쪽 또는 오른쪽을 나타냅니다.
◦ 외벽 행은 0부터 12까지, 내벽 행은 13부터 26까지 번호가 지정됩니다.

• 테이프 드라이브에 대한 물리적 하드웨어 번호 지정 — HBC 카드에서 지정한 드라이브
슬롯 위치를 나타냅니다.

그림 C.1. 내부 라이브러리 및 HLI-PRC 주소 지정(라이브러리 상단 보기)

주소 지정에 사용되는 구조 요소 이해

벽

• 라이브러리의 각 면(왼쪽/오른쪽)에는 내벽 및 외벽이 있습니다.

표준 배열

• 내벽의 14슬롯 배열
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• 외벽의 13슬롯 배열

특수 배열

• 전달 포트 위의 8슬롯 배열
• 서비스 안전 도어용 중지 브래킷 아래의 8슬롯 배열
• 엘리베이터 및 전달 포트의 4슬롯 배열
• 각 레일 끝의 3슬롯 배열
• 대량 CAP 매거진의 12슬롯 배열

레일(LSM)

각 라이브러리에는 로봇 기술 레일이 4개 있습니다. HLI 주소 지정의 경우 이러한 각 레일에
LSM(라이브러리 스토리지 모듈)이 고려되어 있습니다.

열(패널)

열(HLI-PRC 주소 지정의 패널에 해당)은 라이브러리의 구성 요소에 대한 수평 위치를 가리
킵니다(스프레드시트의 열과 비슷함). 특수한 열은 다음과 같습니다.

• 내벽이 없기 때문에 모서리가 포함됩니다.
• 상단의 슬롯 6개는 PTP로 인해 액세스할 수 없기 때문에 전달 포트가 포함됩니다.
• 포트 아래 있는 상단 카트리지 슬롯은 중복 로봇 기술 드롭오프 슬롯으로 예약되어 있기

때문에 전달 포트 패널이 포함됩니다(각 레일에 2개, 각 면에 1개).

내부 라이브러리 주소 지정 체계

• 내부 라이브러리 주소 지정 개요
• 드라이브 내부 라이브러리 주소 지정
• 회전식 CAP 내부 주소 지정
• PTP 내부 주소 지정
• 엘리베이터 내부 주소 지정
• 로봇 내부 주소 지정

내부 라이브러리 주소 지정 개요

내부 라이브러리 주소 지정에서는 라이브러리, 레일, 열, 면, 행(L,R,C,S,W)을 사용하여 위
치를 지정합니다.

• 라이브러리 — 라이브러리 컴플렉스 내의 라이브러리 개수입니다(단일 라이브러리의 경우
항상 1개).

• 레일 — 위에서 아래로 1부터 4까지 번호를 매긴 로봇 기술 레일입니다.
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• 열 — 장치 또는 슬롯의 수평 위치입니다. 열 번호 지정은 드라이브 베이 중심에서 시작되
고 라이브러리의 전면을 향해 이동함에 따라 오른쪽으로 +1 또는 왼쪽으로 -1 증분됩니다.
◦ +1은 드라이브 베이 중앙의 바로 오른쪽입니다.
◦ -1은 드라이브 베이 중앙의 바로 왼쪽입니다.
◦ 테이프 카트리지를 포함하는 첫번째 열은 +3 및 -3입니다.

• 측면 — 내벽 및 외벽, 왼쪽 또는 오른쪽 로봇, 왼쪽 또는 오른쪽 회전식 CAP를 나타냅니
다.
◦ 외벽 =1, 내벽 =2
◦ 왼쪽 로봇 = 1, 오른쪽 로봇 = 2(측면이 항상 1인 비중복 로봇 기술)
◦ 오른쪽 회전식 CAP =1, 왼쪽 회전식 CAP =2(측면이 항상 1인 대량 CAP)

• 행 — 장치 또는 슬롯의 수직 위치입니다. 행은 위(1)에서 아래(외벽은 13, 내벽은 14)로
연속적으로 번호가 지정됩니다.

CAP, 엘리베이터, PTP, 로봇과 같은 구성 요소는 고유한 주소 지정 규칙을 갖습니다.

• 행 값 0은 주소가 장치의 슬롯이 아닌 장치를 가리키고 있음을 나타냅니다.
• 측면 값은 내벽/외벽과 직접적인 관련성이 없을 수 있습니다.
• 엘리베이터 및 CAP의 열 값은 라이브러리의 스토리지 확장 모듈 수에 따라 다릅니다.

드라이브 내부 라이브러리 주소 지정

드라이브에는 항상 -2와 2 사이의 열 값, 측면 값 1, 1과 4 사이의 행 값이 있습니다.
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그림 C.2. 테이프 드라이브 내부 라이브러리 주소 지정(라이브러리 전면에서 봤을 때)

회전식 CAP 내부 주소 지정

• 레일 및 행:
◦ 장치 번호를 지정할 때 레일 값은 2이고 행 값은 0입니다.
◦ 특정 슬롯 번호를 지정할 때 레일은 CAP 매거진에 인접한 레일을 가리키고(값 2-4) 행

은 CAP 매거진의 슬롯입니다(값 1-13).
• 열: 열 값은 고객 액세스 가능 열 수에 3을 더한 값입니다. SEM이 없는 라이브러리에는 고

객 액세스 가능 열이 11개 있으므로 CAP 열 값은 14입니다.
• 측면:

◦ 오른쪽 CAP = 측면 값 1
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◦ 왼쪽 CAP = 측면 값 2

예

펌웨어 주소 1, 3, 22, 10: 라이브러리 값은 1입니다. 레일은 상단에서 세번째에 있습니다
(3). 라이브러리에는 SEM 한 개(19 고객 액세스 가능 열 + 3 = 22)가 포함되어 있습니다.
CAP은 왼쪽 면(2)에 있습니다. 슬롯은 CAP 매거진의 10번째에 있습니다.

대량 CAP 내부 주소 지정

그림 C.3. 대량 CAP 슬롯 배열

그림 범례

1. 대량 CAP 배열(각 12슬롯)
2. 3팩 배열
3. 예약된 시스템 셀
4. 서비스 안전 도어

대량 CAP 주소 지정:

• 레일: CAP에 인접한 레일 번호(1-4)입니다.
• 행: 장치 번호를 지정할 때 행 값은 0입니다. 특정 슬롯의 번호를 지정할 때 행 값은 CAP

매거진의 슬롯입니다(1-12).
• 열: CAP 매거진은 라이브러리의 마지막 열 3개를 차지합니다. 라이브러리에 SEM 하나가

있을 경우 19개의 고객 액세스 가능 열이 제공됩니다. 따라서 CAP 매거진은 20, 21, 22
열에 있게 됩니다.

• 측면: 항상 값 1입니다.

예

펌웨어 주소 1, 3, 22, 10: 라이브러리 값은 1입니다. 레일은 상단에서 세번째에 있습니다
(3). 라이브러리에는 SEM 한 개가 포함되어 있습니다. 고객 액세스 가능 열이 19개이므로
열 22는 가장 바깥쪽에 있는 열입니다. CAP은 왼쪽 면(2)에 있습니다. 슬롯은 CAP 매거진
의 10번째에 있습니다.
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PTP 내부 주소 지정
• 레일: 값(1~4)은 PTP에 인접한 레일을 가리킵니다.
• 열: 오른쪽 PTP = 열 값 +6, 왼쪽 PTP = 열 값 -6입니다.
• 측면: PTP는 외벽에 있으므로 측면 값은 항상 1입니다.
• 행:

◦ 장치 번호를 지정할 때 행은 0입니다.
◦ 특정 슬롯 번호를 지정할 때 행은 PTP의 슬롯입니다(1 또는 2).

예

펌웨어 주소 1, 2, -6, 1, 0: 라이브러리 값은 1입니다. PTP는 맨위에서 두번째 레일입니다
(2). 왼쪽(열 -6), 외벽(측면 1)에 있으며 주소는 장치(0)를 가리킵니다.

엘리베이터 내부 주소 지정
• 레일: 엘리베이터는 특정 레일에 해당하지 않으므로 값은 항상 0입니다.
• 열: 고객 액세스 가능 열 수에 2를 더합니다. SEM이 없는 라이브러리에는 고객 액세스 가

능 열이 11개 있으므로 엘리베이터 열 값은 13입니다.
• 측면: 엘리베이터는 내벽에 있으므로 값은 항상 2입니다.
• 행:

◦ 장치 번호를 지정할 때 행은 0입니다.
◦ 특정 슬롯 번호를 지정할 때 행은 엘리베이터의 슬롯입니다(1-4).

예

펌웨어 주소 1, 0, 21, 2, 4: 라이브러리 값은 1입니다. 엘리베이터는 모든 레일(0)에 걸쳐 있
습니다. 라이브러리에는 SEM 한 개(19 고객 액세스 가능 열 + 2 = 21)가 포함되어 있습니
다. 엘리베이터는 내벽(측면 2)에 있으며 주소는 엘리베이터의 네번째 슬롯을 가리킵니다.

로봇 내부 주소 지정
• 레일: 값(1-4)은 로봇이 있는 레일을 나타냅니다.
• 열: 값은 항상 0입니다.
• 측면:

◦ 로봇이 레일당 하나만 있는 경우 값은 항상 1입니다.
◦ 중복 로봇 기술의 경우 왼쪽 로봇은 1이고 오른쪽 로봇은 2입니다.

• 행:
◦ 장치 번호를 지정할 때 행은 0입니다.
◦ 특정 슬롯 번호를 지정할 때 행은 슬롯 값입니다(1).

예

펌웨어 주소 1, 0, 2, 0: 라이브러리 값은 1입니다. 로봇은 상단 레일(1)에 있습니다. 로봇은
모든 열(0)에 걸쳐 있습니다. 중복 로봇 기술 시스템(2)의 오른쪽 로봇이며 주소는 장치(0)를
나타냅니다.
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HLI-PRC 주소 지정 체계
• HLI-PRC 주소 지정 체계 개요
• 라이브러리 컴플렉스 HLI 번호 지정
• 드라이브 HLI-PRC 주소 지정

HLI-PRC 주소 지정 체계 개요

HLI-PRC 주소 지정은 0부터 시작하며 양수만 사용하고 LSM, 패널, 행 및 열과 같은 매개변
수 4개가 있습니다.

• LSM: 각 레일은 별도의 LSM(라이브러리 스토리지 모듈)으로 간주됩니다. LSM은 위에서
아래로 0부터 3까지 번호가 지정됩니다.

컴플렉스의 라이브러리는 LSM으로 식별됩니다( [104]“라이브러리 컴플렉스 HLI 번호
지정” 참조).

• 패널: 라이브러리에서 수평 위치를 나타냅니다. 패널은 라이브러리 너비에 걸쳐서 각 LSM
에 대해 양쪽(왼쪽, 오른쪽)과 양벽(내벽, 외벽)을 포함합니다. 패널 0 = CAP. 패널 1 = 드
라이브. 패널 2~n = 스토리지 슬롯

표 C.1. 다양한 라이브러리 구성에 대한 패널 번호 지정

구성 패널 번호 지정

기본 라이브러리 RIM CIM
2 - 7 8 - 10

확장 모듈 1개 RIM SEM CIM
2 - 7 8 - 15 16 - 18

확장 모듈 2개 RIM SEM SEM CIM
2 - 7 8 -15 16 - 23 24 - 26

확장 모듈 5개 RIM SEM SEM SEM SEM SEM CIM
2 - 7 8 -15 16 - 23 24 - 31 32 - 39 40 - 47 48 - 50

• 행: 테이프 카트리지의 수직 위치를 나타내며, 위에서 아래로 연속하는 번호를 매깁니다.
외벽 = 0~12. 내벽 = 13~26.

• 열: (전면에서 봤을 때) 라이브러리의 왼쪽 또는 오른쪽을 나타냅니다. 왼쪽 = 0. 오른쪽 =
1.

라이브러리 컴플렉스 HLI 번호 지정

라이브러리 컴플렉스에서 각 추가 라이브러리마다 LSM 번호가 순차적으로 증가합니다.
LSM 번호 지정은 최대 10개의 라이브러리에 대해 다음 패턴이 지속됩니다.

• 라이브러리 1: LSM 0 - 3
• 라이브러리 2: LSM 4 - 7
• 라이브러리 3: LSM 8 - 11
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추가 라이브러리를 컴플렉스에 추가할 때 오른쪽에서 왼쪽으로 추가해야 합니다(라이브러리
의 CAP 측면에서 본 경우). 왼쪽에서 오른쪽으로 확장하면 LSM의 번호가 다시 지정되어 호
스트를 재구성해야 합니다.

그림 C.4. 전달 포트 계획의 예

1. 왼쪽에 추가된 라이브러리를 사용하는 권장되는 방법이며 LSM 번호 지정을 순차적으로
증가합니다.

2. 중단형 방법은 LSM 번호 지정을 재구성해야 합니다.
3. 새 라이브러리
4. 전달 포트로 기존 라이브러리 연결

드라이브 HLI-PRC 주소 지정

드라이브의 경우 패널 값은 항상 1입니다. 열 값은 항상 0이고 행 값은 0과 15 사이입니다.
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그림 C.5. 테이프 드라이브 HLI-PRC 주소 지정(라이브러리 전면에서 봤을 때)

테이프 드라이브에 대한 물리적 하드웨어 번호 지정

HBC 카드는 1에서 64까지 물리적 하드웨어 번호를 지정합니다.
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그림 C.6. 테이프 드라이브의 물리적 하드웨어 번호 지정(라이브러리 후면에서 봤을 때)
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그림 C.7. 테이프 드라이브 번호 지정 비교(라이브러리 전면에서 본 경우)

예약된 내부 IP 주소
IP 주소 설명

10.0.0.0./24 내부 장치 네트워크
10.0.11.0/24 ILC 네트워크 라이브러리 식별자를 기반으로 하는 호스트 IP 주소입니다.
10.x+2.11.0/24 또는

10.(1...253) + 2.11.0/24

SDP 별칭. X = 컴플렉스 식별자(1...253)

10.0.4.0/24 레일 0 장치 네트워크
10.0.3.0/24 레일 1 장치 네트워크
10.0.2.0/24 레일 2 장치 네트워크
10.0.1.0/24 레일 3 장치 네트워크
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부록 D 
중복 전자 부품 개요

선택적 RE(중복 전자 부품) 기능은 라이브러리 컨트롤러에 대한 페일오버 보호를 제공합니
다. 라이브러리 컨트롤러 또는 드라이브 컨트롤러에서 오류가 발생할 경우 작업을 대기 컨트
롤러로 전환합니다. 카드 케이지의 동일한 면에 설치된 라이브러리 컨트롤러와 드라이브 컨
트롤러는 항상 쌍으로 전환됩니다.

RE는 라이브러리가 온라인 상태인 동안 오라클 고객지원센터 담당자가 고장 난 카드를 교체
할 수 있도록 하며 펌웨어 업그레이드 중 중단을 최소화합니다.

주:

HBCR에 대한 참조는 HBC도 참조합니다.

• 중복 전자 부품 요구 사항
• 중복 전자 부품 구성 예
• 페일오버 중 발생하는 일
• RE 전환 방지 요소
• 자동 페일오버를 시작하는 요소
• 수동 페일오버를 시작하는 방법
• RE를 사용하는 펌웨어 업그레이드

참조 항목:
• “SLC를 사용하여 수동 RE 전환 시작”

중복 전자 부품 요구 사항
• 라이브러리 컨트롤러 카드(HBCR) 2개
• 드라이브 컨트롤러 카드(HBT) 2개

주:

ADI 모드를 사용으로 설정하려면 두 카드가 하이 메모리 HBT여야 합니다.

매체 검증을 사용 중인 경우 오라클은 모든 카드가 하이 메모리 HBT일 것을 권장합니다.

• 최소 SL8500 펌웨어 버전 FRS_6.00 및 SLC 버전 4.65
• CLI를 사용하여 사용으로 설정된 하드웨어 활성화 파일

중복 전자 부품 구성 예
각 라이브러리 컨트롤러 카드에는 고유한 IP 주소가 필요합니다. 이중 TCP/IP의 경우 각 카
드에는 기본 포트 2B에 대한 주소와 보조 포트 2A에 대한 주소 각 하나씩 고유 IP 주소 2개
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가 필요합니다. 따라서 RE 및 이중 TCP/IP를 갖춘 라이브러리의 경우 4개의 고유한 IP 주소
가 필요합니다.

각 컨트롤러 카드에서 2A 및 2B 포트는 서로 다른 브로드캐스트 도메인에 있어야 합니다. 그
러나 활성 카드의 2B 포트와 대기 카드의 2B 포트는 동일한 브로드캐스트 도메인에 있을 수
있습니다. 2A 포트의 경우에도 동일합니다.

그림 D.1. 중복 전자 부품 구성 예

참조 항목: 부록 E. 이중 TCP/IP 개요 및 부록 F. 다중 TCP/IP 개요

페일오버 중 발생하는 일
컨트롤러 카드 페일오버 시 활성 라이브러리 컨트롤러는 진행 중인 모든 작업을 완료하려고
시도하며 대기 컨트롤러 카드에 카트리지 데이터베이스를 복사합니다. 데이터베이스를 복사
할 수 없는 경우(보통 오류가 갑자기 발생한 경우) 페일오버가 완료된 후 감사를 수행해야 합
니다(10장. 라이브러리 감사 참조). 라이브러리는 홈 슬롯에 이동 중인 카트리지를 반환합니
다. 라이브러리는 반환할 수 없는 카트리지를 호스트 복구를 위한 시스템 슬롯의 홈 슬롯에
배치합니다(호스트 소프트웨어 설명서 참조).

진행 중인 모든 작업이 완료되거나 시간 초과되면 카드는 역할을 전환합니다. 대기 컨트롤러
는 활성 상태가 되며, 이전에 활성 상태였던 컨트롤러는 대기 상태로 바뀝니다. 이전 활성 컨
트롤러가 대기 소프트웨어를 실행할 수 없는 경우 컨트롤러는 결함 상태에 들어갑니다.

사용자에 대한 페일오버의 영향
• 테이프 관리 소프트웨어(Symantec 또는 Virtual Storage Manager) 사용자에게는 중단

이 나타나지 않습니다.
• HLI 호스트 응용 프로그램은 페일오버 전환 후 완료를 위해 페일오버 프로세스 중 발생하

는 요청을 대기열에 넣습니다. ACSLS의 경우 마운트 및 마운트 해제 요청만 영향을 받습
니다(호스트 소프트웨어 설명서 참조).

• SLC 및 CLI 연결은 종료됩니다. 새 활성 라이브러리 컨트롤러(이전의 대기 컨트롤러)의
IP 주소 또는 DNS 별칭을 사용하여 라이브러리에 대한 연결을 재설정해야 합니다.

RE 전환 방지 요소
• 대기 라이브러리 또는 드라이브 컨트롤러가 결함 또는 꺼내기 상태인 경우
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• 대기 코드가 대기 라이브러리 또는 드라이브 컨트롤러 카드에서 실행되고 있지 않은 경우
• 펌웨어 다운로드 또는 카드 초기화가 진행 중인 경우

자동 페일오버를 시작하는 요소
자동 페일오버는 활성 또는 대기 라이브러리 컨트롤러를 통해 시작될 수 있습니다.

활성 라이브러리 컨트롤러는 다음과 같은 경우 자동 페일오버를 시작합니다.

• 파트너 드라이브 컨트롤러 카드가 설치되지 않았거나 통신하고 있지 않은 경우
• 심각한 내부 소프트웨어 오류를 감지한 경우

활성 컨트롤러가 정상적으로 작동하지 않을 경우 대기 라이브러리 컨트롤러가 자동 페일오
버를 시작합니다.

수동 페일오버를 시작하는 방법
수동 전환을 시작하기 전에 대기 라이브러리 및 드라이브 컨트롤러가 정상적으로 실행되고
있는지 확인해야 합니다. 다음을 사용하여 수동 전환을 시작할 수 있습니다.

• 호스트 테이프 관리(ACSLS 또는 ELS) — 활성 또는 대기 라이브러리 컨트롤러에서 페
일오버를 시작할 수 있습니다. 대기 라이브러리 컨트롤러는 set host path group 및
force switchover HLI 요청만 수락합니다.

• SLC — 활성 라이브러리 컨트롤러를 통해서만 페일오버가 시작됩니다(“SLC를 사용하여
수동 RE 전환 시작” 참조).

• CLI — 오라클 고객지원센터 담당자는 활성 또는 대기 라이브러리 컨트롤러 중 하나에서
페일오버를 시작할 수 있습니다.

대기 카드를 처음 설치한 후, 펌웨어를 업그레이드한 후 또는 정기적으로 수동 전환을 수행하
여 페일오버 기능이 제대로 작동 중인지 확인할 수 있습니다. 드라이브 컨트롤러 없이는 수동
으로 라이브러리 컨트롤러를 전환할 수 없습니다. 컨트롤러는 항상 쌍으로 전환되기 때문입
니다.

RE를 사용하는 펌웨어 업그레이드
RE 라이브러리에 대한 펌웨어 업그레이드는 라이브러리 작동 중단을 최소화합니다. 라이브
러리는 활성 및 대기 컨트롤러 카드와 모든 장치에서 동시에 새 코드를 로드하고 압축을 해제
합니다. 그런 다음 라이브러리는 코드를 활성화하고 컨트롤러 및 대부분의 장치를 다시 초기
화합니다. 대부분의 경우 라이브러리는 로봇 초기화를 생략합니다.

라이브러리가 재부트될 때까지는 코드 로드, 압축 해제 및 활성화로 인해 라이브러리 작동이
중단되지 않습니다. 재부트 프로세스(10분 정도 걸림) 중 호스트 응용 프로그램(ACSLS 및
ELS)이 모든 마운트 및 마운트 해제 요청을 대기열에 넣습니다. 재부트가 완료되면 대기열
에 있는 요청이 라이브러리 컨트롤러로 제출됩니다.

펌웨어 다운로드 및 활성화 정보는 부록 G. 라이브러리 펌웨어 업그레이드를 참조하십시오.
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부록 E 
이중 TCP/IP 개요

이중 TCP/IP는 HBC/HBCR 카드의 기본 포트 2B 및 보조 2A를 사용하여 호스트와 라이브
러리 간 연결 두 개를 제공합니다. 기본 호스트 연결이 실패하면 라이브러리는 보조 연결을
자동으로 사용합니다.

• 이중 TCP/IP에 대한 최소 요구 사항
• 공유 네트워크 사용
• 이중 TCP/IP 구성
• 이중 TCP/IP 구성 예제

참조 항목

• 부록 D. 중복 전자 부품 개요
• ACSLS 또는 ELS 설명서

이중 TCP/IP에 대한 최소 요구 사항
• Solaris 또는 AIX용 PUT0701이 설치된 ACSLS 7.1. 오라클은 ACSLS 8.1 이상을 권장

합니다.
• HSC/MVS/VM에 대해 SOS620 L1H168G, SMS620 L1H168F 및 MSP: MSP PTF

LF620DL의 PTF를 사용하는 NCS 6.2
• 자동 협상하려면 모든 스위치 또는 라우터 포트가 구성되어 있어야 합니다. SL8500 포트

는 기본적으로 자동 협상하도록 구성되어 있으며 10/100Mbps 속도를 지원합니다.
• 하드웨어 활성화 파일(3장. 선택적 기능 활성화 참조)

공유 네트워크 사용
주:

오라클은 최대 처리량, 최소 리소스 경합 및 향상된 보안을 위해 전용 네트워크를 사용할 것을 권장합니
다.

공유 네트워크를 사용해야 하는 경우 다음을 수행합니다.

• 지정되지 않은(브로드캐스트) 트래픽을 필터링하는 스위치 또는 라우터로 라이브러리를
직접 연결합니다.

• 라이브러리를 자체 서브넷에 배치합니다. 그러면 브로드캐스트 메시지를 수신하지 않도록
라이브러리를 보호할 수 있습니다.

• 관리 스위치나 라우터를 사용하여 다음을 수행합니다.
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◦ 포트에 대한 우선 순위를 설정하여 우선 순위가 더 높은 호스트와 라이브러리를 제공합
니다.

◦ 호스트와 라이브러리 간에 전용 대역폭을 제공합니다.
◦ 호스트와 라이브러리 간에 VLAN(가상 근거리 통신망)을 만듭니다.

• VPN(가상 사설망)을 사용하여 호스트와 라이브러리 간 트래픽을 다른 방해물(예: 관계없
는 브로드캐스트)과 분리합니다.

공유 네트워크의 네트워크 브로드캐스트 문제

모든 네트워크 노드에 전송된 브로드캐스트는 라이브러리로 지정될 수 있습니다. 라이브러
리는 관계없는 브로드캐스트를 수신하는 동안 요청을 효율적으로 처리할 수 없습니다. 따라
서 호스트에서 라이브러리에 대한 연결이 끊길 수 있습니다.

HBC/HBCR 카드의 이더넷 컨트롤러에서도 과도한 네트워크 트래픽이 발생할 수 있습니다.
따라서 컨트롤러는 계속해서 재설정합니다.

공유 네트워크에서 과도한 ARP 사용

SL8500의 프로세서에서 ARP(주소 결정 프로토콜) 브로드캐스트가 과도하게 발생할 수 있
습니다. 스위치 또는 라우터 뒤의 라이브러리에 연결해야 합니다.

이중 TCP/IP 구성
주:

이중 TCP/IP를 구성하기 전에 네트워크, 경로 지정 및 관리자의 IP 주소에 대한 정보를 수집하거나 적합
한 network ip 명령을 사용합니다.

• 이중 TCP/IP에 대한 라이브러리 구성
• 이중 TCP/IP에 대한 ACSLS 호스트 구성
• 이중 TCP/IP에 대한 ELS 호스트 구성

이중 TCP/IP에 대한 라이브러리 구성

route 명령을 사용하여 경로 지정 테이블을 관리합니다. 호스트에 대한 2A 및 2B 포트의 경
로를 정의합니다.

1. CLI를 사용하여 두 포트를 오프라인 상태로 설정합니다.

SL8500> network ip link set dev 2A down

SL8500> network ip link set dev 2B down

2. 두 포트에 대한 새 IP 주소 및 서브넷 마스크를 추가합니다.

SL8500> network ip address add IP_address/netmask dev 2A

SL8500> network ip address add IP_address/netmask dev 2B
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3. 변경 사항을 활성 상태로 만들려면 두 포트를 온라인 상태로 전환합니다.

SL8500> network ip link set dev 2A up

SL8500> network ip link set dev 2B up

4. 각 포트에 대한 네트워크 경로 지정 구성을 입력합니다.
• 다중 호스트의 경우 각 호스트에 대한 IP 주소 및 넷마스크를 추가합니다.

SL8500> network ip route add IP_address/netmask dev 2A

SL8500> network ip route add IP_address/netmask dev 2B

• 단일 호스트의 경우 넷마스크 값이 필요하지 않습니다.

SL8500> network ip policy route add host_IP_address dev 2A

SL8500> network ip policy route add host_IP_address via gateway_IP_address dev 2A

SL8500> network ip policy enable 2A |2B

SL8500> network ip policy status

5. 구성을 확인합니다.

SL8500> network ip address show

SL8500> network ip route show

SL8500> network ip policy route show dev 2A |2B

6. 정확성을 위해 날짜와 시간을 확인합니다.

SL8500> time

time print

time HH: MM

time HH:MM:SS

7. 두 포트를 통해 라이브러리에 액세스할 수 있는지 구성을 테스트합니다.

이중 TCP/IP에 대한 ACSLS 호스트 구성

ACSLS 서버의 경우 acsss_config 명령 또는 동적 구성 config 유틸리티를 사용하여 두
개의 개별 서브넷에 대한 네트워크 인터페이스 두 개를 구성해야 합니다. route 명령을 사용
하여 ACSLS 서버에 대한 경로 두 개를 정의합니다. 보조 물리적 연결로 신뢰성이 향상됩니
다.

1. ACSLS 설명서에 따라 ACSLS 서버의 경로 지정 테이블을 업데이트합니다. ACSLS 서
버에 네트워크 인터페이스가 한 개 있을 경우 호스트에서 특수한 경로 지정이 필요하지
않습니다.

2. ACSLS 서버의 UNIX 명령 프롬프트를 사용을 통해 동적 구성 명령으로 SL8500에 대
한 포트 연결을 추가합니다.
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a. ACS가 ACSLS에 대해 온라인 상태 또는 진단 모드인지 확인합니다.
b. config port acs_id를 사용하여 포트를 추가합니다.
c. 아직 온라인 상태가 아닌 경우 ACSLS에 대해 ACS를 온라인으로 전환합니다.

3. 다른 포트를 사용하는 기존 IP 주소를 제거하거나 교체하려면 다음과 같이 하십시오.
a. kill.acsss(7.3 이하) 또는 acsss disable(8.0 이상)을 실행하여 ACSLS를 종

료합니다.
b. acsss_config를 실행하여 새 포트를 구성합니다.
c. rc.acsss(7.3 이하) 또는 acsss enable(8.0 이상)을 실행하여 ACSLS를 다시 온

라인으로 전환합니다.

자세한 내용은 ACSLS Administrator's Guide를 참조하십시오.

이중 TCP/IP에 대한 ELS 호스트 구성

1. ELS 설명서에 따라 IBM 메인프레임의 경로 지정 테이블을 업데이트합니다. IBM 메인
프레임에 네트워크 인터페이스가 한 개 있을 경우 호스트에서 특수한 경로 지정이 필요
하지 않습니다.

2. IBM 메인프레임 콘솔 또는 PARMLIB에서 LMUPATH 제어문을 사용하여 네트워크 LMU
연결을 정의합니다.

3. 보조 LMUADDR 매개변수를 지정하여 이중 TCP/IP를 정의합니다. ELS에서 자동으로 연
결이 이중 TCP/IP인지 아니면 이중 LMU인지 여부를 확인합니다.

4. ACS를 오프라인으로 전환한 다음 LMUPDEF 명령을 실행하고, ACS를 다시 온라인으로
전환하여 두번째 연결이 포함된 수정된 LMUPATH 문을 선택합니다.

자세한 내용은 ELS 설명서를 참조하십시오.

이중 TCP/IP 구성 예제
• ACSLS 이중 TCP/IP 및 공유 서브넷 예제
• 공용 네트워크 예를 통한 ACSLS 이중 TCP/IP
• ACSLS 고가용성 이중 TCP/IP 예제
• RE 및 이중 TCP/IP 예제는 “중복 전자 부품 구성 예”도 참조하십시오.

ACSLS 이중 TCP/IP 및 공유 서브넷 예제

이 예에서 ACSLS 서버와 라이브러리는 두 개의 개별 서브넷을 공유합니다. SL8500에서는
ACSLS 서버의 네트워크 인터페이스와의 일대일 관계를 사용하며, 다음과 같이 연결됩니다.
서브넷 192.168.0/23의 네트워크 인터페이스 카드는 포트 2B에 연결하고 서브넷 192.168
.1/23의 네트워크 인터페이스 카드는 포트 2A에 연결합니다.

경로 지정

UNIX route 명령을 사용하여 관계를 강제로 지정합니다. 자세한 내용은 ACSLS
Administrator's Guide를 참조하십시오.
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그림 E.1. 공유 서브넷을 통한 ACSLS 이중 TCP/IP

공용 네트워크 예를 통한 ACSLS 이중 TCP/IP

이 예에서 ACSLS 서버는 두 개의 개별 서브넷에 있는 두 개의 네트워크 인터페이스로 구성
됩니다. 두 인터페이스는 SL8500 라이브러리에 연결되기 전에 공용 네트워크를 통해 서로
다른 두 서브넷에 연결됩니다. 이 구성은 첫번째 예에서와 동일한 명령을 사용합니다.

그림 E.2. ACSLS 이중 TCP/IP

ACSLS 고가용성 이중 TCP/IP 예제

다음 예는 이중 TCP/IP가 필요한 ACSLS HA(고가용성) 환경입니다. HA 환경의 목적은
두 개의 ACSLS 서버(활성 1개 및 대기 1개)를 사용하는 것입니다. 이 구성에서 두 개의
ACSLS 서버는 6개의 네트워크 인터페이스(각 서버에 3개씩)를 두 개의 개별 서브넷에 연결
합니다. 세번째 서브넷은 공용 네트워크를 통해 두 ACSLS 서버를 연결합니다.

ACSLS HA 및 이중 TCP/IP에 대한 자세한 내용은 ACSLS Administrator's Guide를 참조
하십시오.

경로 지정

ACSLS HA를 사용할 경우 서로 다른 두 개의 서브넷을 통해 SL8500 네트워크 인터페이스
를 분리해야 합니다. 두 개의 서로 다른 ACSLS 서버는 서로 다른 네트워크 인터페이스를 사
용하므로 사용자 정의 경로 지정 항목을 두 ACSLS HA 서버에 모두 추가해야 합니다. 두 서
버의 IP 주소를 SL8500 구성에 추가하십시오.

경로 지정 테이블

ACSLS 서버의 경로 지정 테이블에 사용자 정의 항목을 추가하십시오. 하지만 사용자 정의
된 경로 지정 테이블 항목은 ACSLS 서버의 재부트 이후 손실됩니다. 사용자 정의 경로 지정
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테이블 항목을 유지하려면 스크립트를 사용하여 사용자 정의 경로 지정을 추가하십시오. 부
트 시 자동으로 실행되도록 하려면 스크립트를 rc 디렉토리 구조에 두십시오.

자세한 내용은 ACSLS Administrator's Guide를 참조하십시오.

그림 E.3. ACSLS 고가용성 이중 TCP/IP

ELS/HSC 및 이중 TCP/IP 예

다음 예는 이중 TCP/IP를 사용하는 메인프레임 시스템에 대한 선호 구성을 보여줍니다. 메
인프레임 호스트는 두 개의 개별 서브넷에 있는 두 개의 네트워크 인터페이스로 구성됩니다.
각 연결은 공용 네트워크를 통해 이동한 다음 SL8500 라이브러리에 연결되기 전에 서로 다
른 두 서브넷에 연결됩니다.

자세한 내용은 ELS 설명서를 참조하십시오.

그림 E.4. ELS/HSC 이중 TCP/IP



부록 F. 다중 TCP/IP 개요 · 119

부록 F 
다중 TCP/IP 개요

다중 TCP/IP를 사용하여 호스트가 컴플렉스의 다중 라이브러리에 연결할 수 있습니다. 컴플
렉스에서 라이브러리 하나에 대한 연결이 실패하면 호스트는 컴플렉스의 다른 라이브러리를
통해 통신할 수 있습니다. ACSLS 호스트는 최대 15개의 연결을 지원하고 ELS 호스트는 최
대 32개의 연결을 지원합니다.

• 최소 다중 TCP/IP 요구 사항
• 구성 권장 사항
• 다중 TCP/IP 구성 예제

참조 항목:

• 부록 E. 이중 TCP/IP 개요
• 부록 D. 중복 전자 부품 개요
• ACSLS 및 ELS 설명서

최소 다중 TCP/IP 요구 사항
• 라이브러리 컴플렉스
• SL8500 펌웨어 버전 FRS_3.97 및 SLC 버전 3.38
• ACSLS 7.1 또는 7.1.1과 PUT0701(HA 2.0에도 PTF 6514766 필요). 15개의 라이브러

리 연결을 지원하려면 ACSLS 8.1 이상이 필요합니다.
• ELS 버전 7.0과 PTF L1H168H 또는 ELS 버전 7.1과 PTF L1H168I
• 하드웨어 활성화 파일(3장. 선택적 기능 활성화 참조)

구성 권장 사항
• 중복성을 위해 다중 서브넷을 항상 사용합니다.
• ACSLS 서버 및 컴플렉스의 각 SL8500 간 단일 연결의 경우 경로 지정 테이블이 필요하

지 않습니다.
• 이중 및 다중 TCP/IP를 사용하는 라이브러리의 경우 CLI를 사용하여 포트 2A에 대한 경

로 지정을 구성합니다. 포트 2A 및 2B가 별도 브로드캐스트 도메인에 있는지 확인합니다.
• ELS의 경우 LMUPATH 제어문을 사용하여 여러 LMUADDR 매개변수를 정의합니다. 매개변

수는 다중 TCP/IP 연결에 대한 IP 주소입니다.

다음 예제에서 호스트는 SL8500 라이브러리 4개에 연결되어 있습니다.

LMUPATH ACS(00)LMUADDR(123.456.789.012,123.456.789,
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013,123.456.789.014,123.456.789.015)

다중 TCP/IP 구성 예제
그림 F.1. 라이브러리 컴플렉스에 다중 TCP/IP 연결

그림 F.2. 라이브러리 컴플렉스에 이중 및 다중 TCP/IP 연결

자세한 내용은 부록 E. 이중 TCP/IP 개요를 참조하십시오.
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부록 G 
라이브러리 펌웨어 업그레이드

오라클 고객지원센터로 문의하여 펌웨어를 업그레이드하십시오. 오라클 서비스 담당자만 새
라이브러리 펌웨어를 설치해야 합니다.

주:

코드 다운로드 및 활성화는 로컬 운영자 패널에서 수행할 수 없습니다.

라이브러리 펌웨어에는 드라이브 코드 업그레이드가 포함되지 않습니다. 드라이브 관련 설
명서를 참조하십시오.

• 라이브러리 컨트롤러로 코드 다운로드
• 라이브러리 컨트롤러에서 코드 활성화

라이브러리 컨트롤러로 코드 다운로드
1. 다음에서 펌웨어 업그레이드 패키지(.jar 파일)를 찾습니다.

http://edelivery.oracle.com
2. 시스템에 코드를 다운로드합니다.
3. SLC에 로그인합니다.

SL8500 컴플렉스를 업그레이드하는 경우 컴플렉스의 어떤 라이브러리든 연결할 수 있
습니다. 단일 SLC 세션에서 컴플렉스의 모든 라이브러리로 동시에 업그레이드가 다운로
드됩니다.

4. Tools > Diagnostics를 선택한 다음 장치 트리에서 Library를 선택합니다.
5. Load Code 탭을 누릅니다.
6. 펌웨어 패키지를 찾습니다.
7. 컨텐츠 및 파일 이름을 확인합니다. Load를 누릅니다.

다운로드 프로세스는 최대 10분이 걸릴 수 있습니다.
8. 패키지 포장을 성공적으로 풀었는지 확인합니다(실패한 레이블에 0이 표시됨).

라이브러리 컨트롤러에서 코드 활성화
오라클 서비스 담당자만 새 라이브러리 펌웨어를 설치해야 합니다. 도움이 필요하면 오라클
고객지원센터에 문의하십시오.

주:

코드를 활성화하려면 라이브러리를 재부트해야 합니다. 이에 따라 활성화 일정을 잡습니다.

http://edelivery.oracle.com
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1. 코드를 다운로드하고 압축을 풉니다(“라이브러리 컨트롤러로 코드 다운로드” 참조).
2. SLC에서 Tools > Diagnostics를 선택한 다음 장치 트리에서 Library를 선택합니다.
3. Activate Code 탭을 누릅니다.
4. Target 목록에서 활성화할 코드 패키지를 선택합니다(이 경우 SL8500 Code).
5. Available Versions 섹션에서 활성화할 코드 버전을 선택합니다. Activate를 누릅니다.

주의:

내부 파일 손상이 발생할 수 있습니다. 코드를 활성화하는 동안 라이브러리의 장치를 재부트하거나
라이브러리에 대해 작업을 실행하지 마십시오.

6. 활성화 프로세스가 완료되면 OK를 눌러 라이브러리를 재부트합니다.
7. OK를 눌러 SLC 세션을 종료합니다. 라이브러리 초기화가 완료되면 SLC로 다시 로그인

할 수 있습니다.



부록 H. 오염물 제어 · 123

부록 H 
오염물 제어

이 부록은 오염물 제어에 대해 설명합니다.

환경 오염물
테이프 라이브러리, 테이프 드라이브, 테이프 매체는 공기중 입자로부터 손상되기 쉬우므로
컴퓨터실의 오염 수준을 제어하는 것은 매우 중요합니다. 10 미크론보다 작은 입자는 대부분
의 조건에서 육안으로 보이지 않지만 이러한 입자가 가장 손상을 많이 줄 수 있습니다. 그 결
과, 운영 환경에서 다음 요구 사항을 준수해야 합니다.

• ISO 14644-1 Class 8 Environment.
• 공기중 입자의 총 질량이 입방 미터당 200 마이크로그램 이하여야 합니다.
• ANSI/ISA 71.04-1985에서 심각도 수준 G1.

오라클은 현재 1999년에 승인된 ISO 14644-1 표준을 요구하지만, ISO 14644-1에 관해
ISO 이사회에서 승인한 업데이트된 표준이 필요합니다. ISO 14644-1 표준은 주로 입자의
수량 및 크기와 적절한 측정 방법론에 집중하지만 입자의 전체 질량은 다루지 않습니다. 그
결과, 컴퓨터실이나 데이터 센터에서 ISO 14644-1 사양을 충족하더라도 특정 유형의 입자
때문에 장비가 손상되는 경우가 있으므로 총 질량 제한에 대한 요구 사항도 필요합니다. 더불
어 일부 공기 중 화학물질이 더 위험하므로 ANSI/ISA 71.04-1985 사양에서는 가스 오염물
을 다룹니다. 위의 세 가지 요구 사항은 다른 주요 테이프 스토리지 공급업체에서 설정한 요
구 사항과 일치합니다.

필요한 공기질 수준
입자, 가스 및 기타 오염 물질은 컴퓨터 하드웨어의 장시간 작동에 영향을 미칠 수 있습니다.
간헐적 간섭에서 실제 구성품 고장에 이르기까지 영향 범위는 다양합니다. 컴퓨터실은 높은
수준의 청정도를 유지하도록 설계해야 합니다. 공기중 먼지, 가스, 증기를 정해진 한도 내로
유지해서 하드웨어에 미치는 잠재적 영향을 최소화해야 합니다.

공기 중 입자 수준은 ISO 14644-1 Class 8 Environment에서 규정한 한도 내로 유지해야
합니다. 이 표준은 공기중 입자 농도를 기준으로 청정 구역에 대한 공기질 등급을 정의합니
다. 이 표준은 사무실 환경의 표준 공기보다 적은 입자 수를 계산 차수로 나타냅니다. 10미크
론보다 작은 입자는 다량으로 존재하고 대부분의 데이터 처리 하드웨어에 해로우며, 많은 민
감한 구성품의 내부 공기 여과기를 쉽게 피할 수 있습니다. 컴퓨터 하드웨어가 이러한 다량의
초미세 입자에 노출될 경우 가동부, 민감한 접촉부, 구성품 부식에 위협을 가해서 시스템 안
정성을 해칠 수 있습니다.

특정 가스 농도가 과도한 경우 부식을 가속화하고 전자 부품에 고장을 일으킬 수 있습니다.
하드웨어 민감성과 적절한 컴퓨터실 환경은 공기가 거의 완전히 재순환되는 특성 때문에 가
스 오염 물질은 컴퓨터실에서 특히 우려됩니다. 방에 오염물 위협이 발생하면 기류 패턴의 순
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환적 성질로 인해 더 악화됩니다. 환기가 잘되는 실내에서 문제가 되지 않는 노출 수준에도
재순환 공기로 하드웨어를 반복적으로 공격합니다. 컴퓨터실 환경이 외부 영향에 노출되지
않도록 격리한 경우 해로운 영향을 처리하지 않은 채 두면 그 영향이 배가될 수 있습니다.

전자 부품에 특히 위험한 가스에는 염소 혼합물, 암모니아 및 그 유도체, 황산화물, 가솔린 탄
화수소 등이 있습니다. 적절한 하드웨어 노출 한계가 없으면 건전성 노출 한계를 사용해야 합
니다.

다음 절에서는 ISO 14644-1 Class 8 Environment를 유지하기 위한 모범 사례를 자세히 설
명합니다. 이를 위해 다음과 같은 기본 예방 조치를 반드시 준수해야 합니다.

• 이 구역에 식음료를 허용하지 마십시오.
• 판지, 나무, 포장 재료는 데이터 센터 청정 구역에 보관하면 안됩니다.
• 포장 상자에서 새 장비를 풀기 위한 별도의 구역을 마련하십시오.
• 데이터 센터에서 민감한 장비와 이 장비에 특수화된 공기를 먼저 격리하지 않은 채, 건

설이나 시공 작업을 진행하지 마십시오. 건설을 진행하면 국소 지역에서 ISO 14644-1
Class 8 기준을 초과하는 높은 수준의 입자가 발생합니다. 석고와 석고판은 특히 스토리
지 장비에 손상을 입힙니다.

오염물 성질 및 오염원
방 안의 오염물은 다양한 형태를 취할 수 있으며 수많은 출처에서 생겨날 수 있습니다. 방에
서 기계적 처리를 수행하면 위험한 오염물이 생기거나 침전된 오염물이 날릴 수 있습니다. 입
자가 오염물로 간주되려면 두 가지 기본 기준을 충족해야 합니다.

• 잠재적으로 하드웨어에 손상을 입힐 수 있는 물리적 성질을 지녀야 합니다.
• 물리적 손상을 입힐 수 있는 구역으로 이동할 수 있어야 합니다.

잠재적 오염물과 실제 오염물 사이의 유일한 차이점은 시간과 장소입니다. 입자성 물질은 공
기중에 있으면 손상을 입힐 수 있는 구역으로 이동하려고 합니다. 이러한 이유로, 공기중 입
자 농도는 컴퓨터실 환경의 질을 결정하는 유용한 측정법입니다. 지역 조건에 따라 1,000 미
크론 정도의 큰 입자는 공기중에 떠다닐 수 있지만 그 활동 수명이 매우 짧으며 대부분 여과
장치로 걸러낼 수 있습니다. 초미세 입자는 훨씬 오랫동안 공기중에 남아 있고 대부분 필터에
서 걸러내지 못하므로 민감한 컴퓨터 하드웨어에 훨씬 더 위험합니다.

운영자 작업

컴퓨터 공간에서 사람의 움직임은 깨끗한 컴퓨터실을 더럽히는 가장 큰 오염원일 것입니다.
일상적인 움직임으로 비듬, 머리카락과 같은 세포 조직이나 옷에서 섬유 보풀이 떨어질 수 있
습니다. 서랍이나 하드웨어 패널 또는 금속 재질을 여닫는 작업으로 금속 재질이 벗겨질 수
있습니다. 단순히 바닥을 걷기만 해도 침전된 오염물이 날려서 공기 중에 떠다니고 잠재적으
로 위험할 수 있습니다.

하드웨어 이동

하드웨어 설치나 재구성에는 수많은 바탕바닥 작업이 관여하며, 침전된 오염물이 매우 쉽게
흩어져서 방 안의 하드웨어에 유입된 공급 기류에서 공기 중에 떠다니게 됩니다. 특히 바탕
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바닥 데크가 마감 처리되지 않은 경우 위험합니다. 마감 처리되지 않은 콘크리트는 미세 먼
지 입자를 공기 중에 날려서 백화(증발이나 정수압을 거치면서 데크 표면에 생기는 무기염)
가 발생하기 쉽습니다.

외부 공기

통제 환경 외부로부터 적절히 여과되지 않은 공기는 무수한 오염물을 유입할 수 있습니다. 덕
트 작업에서 여과 후의 오염물이 공기 흐름에 의해 하드웨어 환경에 유입될 수 있습니다. 바
탕바닥 보이드가 급기 덕트로 사용되는 하향식 공기 조절 시스템에서 특히 중요합니다. 구조
데크가 오염되거나 콘크리트 슬래브가 마감 처리되지 않은 경우 콘크리트 먼지나 백화와 같
은 미세 입자성 물질을 방 안의 하드웨어로 직접 옮길 수 있습니다.

보관 품목

사용되지 않는 하드웨어나 소모품의 보관 및 취급이 오염원일 수도 있습니다. 골판지 상자나
나무판을 옮기거나 취급할 때 섬유질이 떨어집니다. 보관 품목이 유일한 오염원은 아닙니다.
이미 컴퓨터실 통제 구역에서 취급할 때 침전된 오염물이 날릴 수 있습니다.

외부 영향

음성 가압 환경에서는 인접한 사무실 구역이나 건물 외관의 오염 물질이 컴퓨터실 환경에 문
틈이나 벽 용입으로 침투할 수 있습니다. 암모니아와 인산염은 종종 농업 가공과 연관되며 공
업 지역에서 수많은 화학작용제를 생성할 수 있습니다. 이러한 산업체가 데이터 센터 시설 부
근에 있을 경우 화학적 여과가 필요할 수 있습니다. 자동차 배기가스, 지역 채석장이나 석재
공장에서 나는 먼지, 바다 안개로부터 잠재적 영향도 평가해야 합니다.

청소 작업

부적절한 청소 관행도 환경을 저하시킬 수 있습니다. 일반 청소나 "사무실" 청소에 사용되는
많은 화학물질은 민감한 컴퓨터 장비를 손상시킬 수 있습니다. “청소 절차 및 장비” 절에 설
명된 잠재적으로 위험한 화학물질은 피해야 합니다. 이러한 제품에서 가스를 배출하거나 하
드웨어 구성품에 직접 접촉하면 고장을 일으킬 수 있습니다. 건물 공기 처리기에 사용된 특정
살생물제는 구성품을 저하시킬 수 있는 화학물질을 포함하거나 재순환 공기 시스템에 사용
되도록 설계되지 않았으므로 컴퓨터실에 사용하기에 부적절합니다. 잘못된 필터의 진공청소
기나 대걸레 사용도 오염 물질을 발생시킬 수 있습니다.

금속 입자, 대기중 먼지, 용매 증기, 부식성 가스, 그을음, 공기중 보풀, 염류와 같은 공기 오
염물이 컴퓨터실 환경에 유입되거나 생성되지 않도록 조치를 취해야 합니다. 하드웨어 노출
한계가 없으면 OSHA, NIOSH, ACGIH에서 적용 가능한 인간 노출 한계를 사용해야 합니
다.

오염 물질 영향
공기 중 입자와 전자 장비 사이의 파괴적 상호 작용은 수많은 방법으로 발생할 수 있습니다.
간섭 수단은 결정적 사건의 시간과 장소, 오염 물질의 물리적 성질, 구성품이 놓인 환경에 따
라 다릅니다.
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물리적 간섭

인장 강도가 구성품 물질보다 최소한 10% 이상 높은 경질 입자의 경우 구성품 표면의 물질
에 문질러지거나 박혀져 물질이 벗겨질 수 있습니다. 연질 입자는 구성품 표면에 손상을 주지
않지만 조각조각 모이면 올바른 작동을 방해할 수 있습니다. 이러한 입자가 끈적거릴 경우 다
른 입자성 물질이 달라붙을 수 있습니다. 매우 작은 입자라도 끈적거리는 표면에 달라붙거나
정전하 빌드업의 결과로 입자가 뭉칠 경우 영향을 미칠 수 있습니다.

부식성 고장

고유한 입자 구성으로 인해, 또는 수증기와 가스 오염물을 입자가 흡수할 경우 부식성 고장이
나 접촉부 단속으로 고장을 일으킬 수 있습니다. 오염물의 화학적 조성은 매우 중요할 수 있
습니다. 예를 들어, 염류가 공기중에서 수증기를 흡수하면 크기가 커집니다(핵입자). 무기염
침전물이 민감한 장소에 있고 환경에 습기가 충분한 경우 실제로 메커니즘을 방해할 수 있는
크기로 커지거나 염용액을 형성하여 손상을 입힐 수 있습니다.

단락

회로기판이나 기타 구성품에 입자가 쌓이면 전도 경로가 발생할 수 있습니다. 대부분 유형의
입자는 선천적으로 전도성이 아니지만 고습 환경에서 상당한 수분을 흡수할 수 있습니다. 전
기 전도성 입자로 일어나는 문제는 간헐적 오작동에서 실제적 구성품 손상과 작동 고장에 이
르기까지 다양합니다.

열 고장

여과 장치의 조기 막힘 현상은 기류 제한을 일으켜서 내부 과열 및 헤드 고장을 유발할 수 있
습니다. 하드웨어 구성품에 먼지 겹이 쌓이면 열 관련 고장을 일으킬 수 있는 절연층을 형성
할 수 있습니다.

실내 조건
데이터 센터에서 통제 구역의 모든 표면은 높은 수준의 청정도를 유지해야 합니다. “청소 절
차 및 장비” 절에 설명된 대로, 숙련된 전문가가 모든 표면을 정기적으로 청소해야 합니다. 하
드웨어 아래 구역과 액세스 플로어 그리드에 특히 주의를 기울여야 합니다. 하드웨어 공기 흡
입구 부근의 오염 물질은 손상을 입힐 수 있는 구역으로 더 쉽게 이동할 수 있습니다. 액세스
플로어 그리드에 입자가 쌓이면 바탕바닥에 접근하기 위해 바닥 타일을 들어올릴 때 입자가
공기 중에 날릴 수 있습니다.

하향식 공기 조절 시스템에서 바탕바닥 보이드는 급기 플레넘으로 작동합니다. 이 구역에서
는 공기 조절기가 압력을 가해서 조절된 공기가 천공 바닥 패널을 통해 하드웨어 공간으로 유
입됩니다. 따라서 공기 조절기에서 하드웨어로 흐르는 모든 공기는 먼저 바탕바닥 보이드를
통과해야 합니다. 급기 플레넘의 부적절한 조건은 하드웨어 구역의 조건에 엄청난 영향을 미
칠 수 있습니다.

데이터 센터에서 바탕바닥 보이드는 종종 케이블과 파이프를 설치하기에 편리한 곳으로 보
입니다. 이것은 덕트이기도 하며, 올림 바닥 아래의 조건은 높은 수준의 청정도를 유지해야
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한다는 것을 명심하십시오. 오염원은 건물 자재 노후나 운영자 작업에서 기인하거나 통제 구
역 외부로부터 침투합니다. 종종 입자 침전물에서 케이블이나 기타 바탕바닥 품목이 에어 댐
을 형성하면 입자가 침전되고 쌓일 수 있습니다. 이러한 품목을 이동할 경우 하드웨어로 직접
옮길 수 있는 입자가 공급 기류로 다시 유입됩니다.

부적절하게 보호되거나 손상된 건물 자재가 바탕바닥의 오염원이 되기도 합니다. 보호되지
않은 콘크리트, 석재 블록, 회반죽, 석고 보드는 시간에 따라 노후되므로 미세 입자를 공기중
으로 날릴 수 있습니다. 후필터 공기 조절기 표면이나 바탕바닥 품목의 부식이 우려될 수도
있습니다. 이러한 오염 물질을 처리하려면 정기적으로 바탕바닥 보이드에서 완전히 적절하
게 오염 물질을 제거해야 합니다. HEPA(High Efficiency Particulate Air) 필터가 장착된 진
공청소기만 오염 물질 제거 절차에서 사용해야 합니다. 잘못된 필터의 진공청소기는 미세 입
자를 걸러내지 못하고 빠른 속도로 장치를 통과해서 입자가 공기 중에 날립니다.

마감 처리되지 않은 콘크리트, 석재 또는 기타 유사한 재료는 지속적으로 노후됩니다. 보통
건설 중 사용되는 실란트와 경화제는 과도한 트래픽으로부터 데크를 보호하거나 바닥재 도
포를 위해 데크를 준비하는 데 사용되며, 급기 플레넘의 내장 표면에는 사용되지 않습니다.
정기적인 오염물 제거가 느슨한 입자를 처리하는 데 도움을 주지만, 표면은 여전히 시간에 따
라 노후되거나 바탕바닥 작업으로 마모가 생깁니다. 이상적으로, 모든 바탕바닥 표면은 건설
시점에 적절하게 마감 처리됩니다. 그렇지 않은 경우 온라인 방에서 표면을 처리하려면 특수
예방 조치가 필요합니다.

피복 과정에서 적절한 재료와 방법론만 사용하는 것은 매우 중요합니다. 부적절한 실란트나
절차는 실제로 개선할 조건을 저하시켜서 하드웨어 작동과 안정성에 영향을 미칠 수 있습니
다. 온라인 방에서 급기 플레넘을 피복할 때 다음 예방 조치를 취해야 합니다.

• 피복재를 수동으로 도포합니다. 스프레이 도포는 온라인 데이터 센터에 완전히 부적절합
니다. 스프레이를 뿌리면 공급 기류에서 실란트가 공기중에 날리고 데크에 케이블을 피복
하기 더 쉽습니다.

• 색소 피복재를 사용합니다. 색소를 입히면 피복재 도포 시 눈에 보이므로 완전히 범위를
가늠하고, 시간에 따라 손상되거나 노출되는 구역을 식별할 수 있습니다.

• 주체 영역의 불규칙한 질감을 효과적으로 피복하고 수분 이동과 수해를 최소화하려면 융
통성은 높고 공극률은 낮아야 합니다.

• 피복재는 해로운 오염물을 배출하면 안됩니다. 산업체에서 흔히 사용되는 대부분의 피복
재는 암모니아 함량이 높거나 하드웨어에 해로운 기타 화학물질을 포함합니다. 이같은 가
스 배출이 즉시 재해적 고장을 일으키지는 않지만, 이러한 화학물질은 접촉부, 헤드나 기
타 구성품의 부식에 영향을 미칩니다.

온라인 컴퓨터실에서 바탕바닥 데크를 효과적으로 피복하는 것은 매우 민감하고 어려운 사
안이지만, 적절한 절차와 재료를 사용할 경우 안전하게 이행할 수 있습니다. 건물 공기 시스
템의 급/배기구를 천장 보이드로 사용하지 마십시오. 이 구역은 일반적으로 매우 더럽고 청소
하기 어렵습니다. 종종 구조 표면을 섬유 내화재로 코팅하기도 하고 천장 타일과 절연체가 떨
어지기도 합니다. 여과 전에도, 이것은 방의 환경 조건에 악영향을 줄 수 있는 불필요한 노출
입니다. 천장 보이드는 컴퓨터실에 더러운 공기를 날리므로 압력을 가하지 않아야 합니다. 바
탕바닥 보이드와 천장 보이드에서 용입 기둥이나 케이블 홈은 천장 보이드에 압력을 가할 수
있습니다.
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노출 지점
데이터 센터에서 모든 잠재적 노출 지점은 통제 구역 외부로부터 잠재적 영향을 최소화하도
록 처리되어야 합니다. 컴퓨터실의 양성 가압은 오염물 침투를 제한하지만 방 주변 구역에 대
한 침해를 최소화하는 것이 중요합니다. 올바르게 환경을 유지하려면 다음 사항을 고려해야
합니다.

• 모든 문은 문틀에 꼭 맞아야 합니다.
• 개스킷과 스위프는 틈을 처리하는 데 사용할 수 있습니다.
• 자동문은 우발적으로 트리거할 수 있는 구역에서 가급적 피해야 합니다. 대체 통제 수단은

도어 트리거를 원격으로 찾는 것입니다. 그러면 카트를 미는 직원도 쉽게 문을 열 수 있습
니다. 아주 민감한 구역이나 데이터 센터가 원치 않는 조건에 노출된 경우 직원 트랩을 설
계하고 설치하는 것이 좋습니다. 문 사이에 완충제가 있는 이중문은 외부 조건에 직접적인
노출을 제한할 수 있습니다.

• 데이터 센터와 인접 구역 사이의 모든 용입을 마감 처리합니다.
• 컴퓨터실 천장이나 바탕바닥 플레넘을 통제가 느슨한 인접 구역과 공유하지 마십시오.

여과
여과는 통제 환경에서 공기중 입자를 처리하는 효과적 수단입니다. 방 안에 적절한 조건이 유
지되도록 데이터 센터에 제공되는 모든 공기 처리기를 적절히 여과하는 것이 중요합니다. 방
환경을 통제하는 권장 방식은 실내 프로세스 냉각입니다. 실내 프로세스 냉각기는 방 공기를
재순환합니다. 하드웨어 구역의 공기는 장치를 거쳐 여과 및 냉각된 후 바탕바닥 플레넘으로
유입됩니다. 플레넘이 가압되고 조절된 공기가 천공 타일을 거쳐 방으로 유입되면 공기 조절
기로 다시 흘러서 재조정됩니다. 일반적인 컴퓨터실 공기 처리기와 연관된 기류 패턴과 설계
는 일반적인 쾌적 냉각 공기 조절기보다 공기 변화율이 훨씬 더 높으므로 사무실 환경보다 공
기가 훨씬 더 자주 여과됩니다. 적절한 여과로 수많은 입자를 잡아낼 수 있습니다. 실내 재순
환 공기 조절기에 설치된 필터는 최소한 40% 효율성을 유지해야 합니다(대기중 변색도법 효
율성, ASHRAE Standard 52.1). 고가의 1차 필터 수명을 연장하려면 저급 전치 필터를 설
치해야 합니다.

환기나 양성 가압을 위해 컴퓨터실 통제 구역으로 유입된 공기는 먼저 고효율 필터를 통과해
야 합니다. 이상적으로, HEPA(High Efficiency Particulate Air) 필터를 99.97% 효율성에
맞춰서 건물 외부에서 들어오는 공기를 여과해야 합니다(DOP Efficiency MILSTD-282). 고
가의 고효율 필터는 자주 교환되는 여러 겹의 전치 필터로 보호해야 합니다. 저급 전치 필터,
20% ASHRAE 대기중 변색도법 효율성으로 주 방어선을 구축해야 합니다. 다음 필터 뱅크
는 60% ~ 80% ASHRAE 대기중 변색도법 효율성을 가진 주름형/자루형 필터로 구성되어
야 합니다.

표 H.1. 여과율

ASHRAE 52-76 변색도법 효율성 백분
율

3.0 미크론 1.0 미크론 0.3 미크론

25-30% 80% 20% <5%
60-65% 93% 50% 20%
80-85% 99% 90% 50%
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ASHRAE 52-76 변색도법 효율성 백분
율

3.0 미크론 1.0 미크론 0.3 미크론

90% >99% 92% 60%
DOP 95% N/A >99% 95%

저효율 필터는 공기중에서 초미세 입자를 제거하는 데 거의 효과가 없습니다. 사용된 필터는
공기 처리기에 맞게 적절히 크기를 조정하는 것이 중요합니다. 필터 패널 둘레에 틈이 있으면
공기가 필터를 거치지 않고 공기 조절기를 통과할 수 있습니다. 스테인리스 스틸 패널이나 사
용자 정의 필터 조립품과 같은 적절한 재료를 사용하여 틈이나 구멍을 막아야 합니다.

양성 가압 및 환기
양성 가압 및 환기 요구 사항을 수용하려면 컴퓨터실 시스템 외부로부터 공기 유입 설계가 필
요합니다. 데이터 센터는 통제가 느슨한 주변 구역과 관련해 양성 가압을 이루도록 설계되어
야 합니다. 민감한 구역의 양성 가압은 방 주변 구역에 대한 침해를 최소화하여 오염물 침투
를 통제하는 효과적 수단입니다. 컴퓨터실의 오염물 침투를 최소화하기 위해 양성 가압 시스
템은 데이터 처리 센터 내의 출입구와 다른 접근 지점에 외향식 공기력을 적용하도록 설계되
었습니다. 최소량의 공기만 통제 환경으로 유입되어야 합니다. 여러 개의 방이 있는 데이터
센터에서는 가장 민감한 구역에 가장 높은 압력을 가해야 합니다. 그러나 양성 가압에 사용되
는 공기가 방의 환경 조건에 악영향을 주지 않는 것이 매우 중요합니다. 컴퓨터실 외부로부터
공기 유입을 적절히 여과하고 조절하여 수용 가능한 매개변수 내로 유지해야 합니다. 공기 유
입을 최소화해야 하므로 이러한 매개변수는 방의 목표 조건보다 더 느슨할 수 있습니다. 데이
터 센터에 유입되는 공기량과 환경에 대한 잠재적 영향을 기반으로 허용 한계를 정확히 결정
해야 합니다.

대부분의 데이터 센터에 폐쇄로 공기 재순환 조절 시스템이 사용되므로 방 거주자의 환기 요
구 사항을 충족하려면 최소량의 공기를 유입해야 합니다. 데이터 센터 구역은 일반적으로 매
우 낮은 인구밀도를 보이므로 환기에 필요한 공기는 아주 적습니다. 대부분의 경우 양성 가
압을 유지하는 데 필요한 공기가 방 거주자를 수용하는 데 필요한 공기량을 초과합니다. 일
반적으로 외부 공기질은 5% 미만의 보급 공기로 충분해야 합니다(ASHRAE Handbook:
Applications, Chapter 17). 거주자 또는 워크스테이션당 15 CFM 볼륨의 외부 공기로 방의
환기 요구를 충분히 수용해야 합니다.

청소 절차 및 장비
완벽히 설계된 데이터 센터라도 지속적인 유지 관리가 필요합니다. 설계상 결점이 있는 데이
터 센터일 경우 원하는 한도 내로 조건을 유지하려면 엄청난 노력이 필요합니다. 높은 수준의
청결 상태는 하드웨어 성능을 위해 갖춰야 할 중요한 요소 중의 하나입니다.

또 다른 고려 사항은 운영자 인식입니다. 데이터 센터에서 높은 수준의 청정도를 유지하면 특
수 요구 사항과 제한 사항에 관한 거주자 인식 수준도 높아집니다. 데이터 센터의 거주자나
방문자는 통제 환경에 자부심을 느끼고 적절히 행동하게 됩니다. 철저한 청결 상태 관리와 깔
끔하고 체계적인 방식으로 운영되는 환경을 통해 데이터 센터의 사용자 및 방문자에게 신뢰
를 줄 수 있습니다. 잠재적 고객이 방문했을 때 데이터 센터에 대한 전반적인 모습을 통해 제
품 및 서비스에 대한 전체적인 인상을 받게 됩니다. 특별히 설계된 단기 및 장기 작업으로 효
과적인 청소 일정을 구성해야 합니다. 다음과 같이 요약할 수 있습니다.
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표 H.2. 데이터 센터의 청소 일정

빈도 작업

일간 작업 쓰레기 버리기
주간 작업 액세스 플로어 유지 관리(진공청소기, 물걸레)
분기 작업 하드웨어 오염물 제거

방 표면 오염물 제거
반기 작업 바탕바닥 보이드 오염물 제거

공기 조절기 오염물 제거(필요한 경우)

일간 작업

이 작업 기술서는 매일 버려지는 일상적인 쓰레기를 치우는 데 중점을 둡니다. 더불어, 인쇄
실이나 운영자 작업이 활발한 방에는 매일 바닥을 진공청소기로 돌려야 합니다.

주간 작업

이 작업 기술서는 액세스 플로어 시스템의 유지 관리에 중점을 둡니다. 일주일 동안 액세
스 플로어는 먼지가 쌓이고 때가 묻게 됩니다. 전체 액세스 플로어를 진공청소기로 돌리
거나 물걸레로 닦아야 합니다. 어떤 목적으로든 데이터 센터에 사용된 모든 진공청소기는
HEPA(High Efficiency Particulate Air) 필터를 장착해야 합니다. 잘못된 필터를 사용한 장
비는 작은 입자를 걸러낼 수 없습니다. 입자가 공기중에 날리면서 개선할 환경을 저하시킬 수
있습니다. 또한 먼지가 날리지 않도록 만들어진 대걸레와 먼지닦이를 사용하는 것도 중요합
니다.

하드웨어를 손상시킬 수 있는 세정액은 데이터 센터에서 사용하지 않아야 합니다. 잠재적으
로 하드웨어를 손상시킬 수 있는 세정액은 다음과 같습니다.

• 암모니아
• 염소 기반
• 인산염 기반
• 표백제 농축
• 석유화학 기반
• 바닥 긁개 또는 수리기

적절한 세제를 부적절한 농도로 사용하면 잠재적 손상을 입을 수 있으므로 권장 농도를 준수
해야 합니다. 세정액은 프로젝트 내내 적절한 상태로 보관하고 과도한 사용을 피해야 합니다.

분기 작업

분기 작업 기술서는 훨씬 상세하고 포괄적인 오염물 제거 일정을 다루며, 숙련된 컴퓨터실 오
염물 통제 전문가가 시행해야 합니다. 이러한 작업은 활동 수준과 오염 정도에 따라 연간 3-4
회 정도 수행해야 합니다. 벽장, 선반, 받침대, 지지대를 포함한 모든 컴퓨터실 표면의 오염물
을 완전히 제거해야 합니다. 상위 선반, 조명 기구와 일반적인 접근 구역을 적절히 닦거나 진
공청소기로 청소해야 합니다. 창문, 유리 칸막이, 문을 포함한 수직면을 철저히 닦아야 합니
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다. 입자 흡착재를 이용한 특수 걸레가 표면 오염물 제거 과정에서 사용됩니다. 이 작업을 수
행하는 데 일반 먼지닦이나 천조각은 사용하지 마십시오. 이 작업 중 화학물질, 왁스, 용해제
등은 사용하지 마십시오.

수평면과 수직면을 포함하여 모든 외장 하드웨어 표면에서 침전된 오염물을 제거해야 합니
다. 장치의 공기 입출구 그릴도 닦아야 합니다. 장치 컨트롤 표면은 살짝 압축된 공기를 사
용하여 오염물을 제거할 수 있으므로 닦지 마십시오. 키보드와 생명안전 컨트롤을 청소할
때 특별히 주의해야 합니다. 모든 하드웨어 표면을 닦으려면 특수 먼지닦이를 사용해야 합
니다. 모니터는 광학 클렌저와 정전기가 없는 천으로 닦아야 합니다. ESD(Electro-Static
Discharge) 소실형 화학물질을 컴퓨터 하드웨어에 사용하면 안됩니다. 이러한 세제는 대부
분의 민감한 하드웨어에 유해합니다. 컴퓨터 하드웨어는 정전기 소실을 충분히 허용하도록
설계되므로 더 이상 취급할 필요가 없습니다. 모든 하드웨어와 방 표면에서 철저히 오염물을
제거한 후에는, 주간 작업에 설명된 대로 액세스 플로어에 HEPA 진공청소기를 돌리거나 물
걸레로 닦아야 합니다.

격년 작업

플레넘 표면 조건과 오염물 축적 정도에 따라 18-24개월마다 바탕바닥 보이드에서 오염물을
제거해야 합니다. 바탕바닥 보이드에는 일년 동안 상당량의 활동으로 새로운 오염물이 축적
됩니다. 위의 주간 바닥 청소 작업으로 바탕바닥에 쌓인 먼지가 크게 줄어들지만, 상당량의
표면 먼지가 바탕바닥 보이드로 이동합니다. 바탕바닥은 하드웨어의 급기 플레넘으로 작동
하므로 높은 수준의 청정도를 유지하는 것이 중요합니다. 상호 오염을 줄이려면 단시일에 바
탕바닥 오염물을 제거하는 것이 가장 좋습니다. 이 작업을 수행하는 직원은 숙련된 솜씨로 케
이블 연결과 우선순위를 평가할 수 있어야 합니다. 바탕바닥 보이드의 각 노출 구역을 개별적
으로 검사하고 케이블 취급 및 이동이 가능한지 평가해야 합니다. 모든 꼬인 선과 플러그인
연결을 검사하고 케이블 이동 전에 완전히 처리해야 합니다. 모든 바탕바닥 작업은 공기 분포
와 바닥 하중을 적절히 고려해서 시행해야 합니다. 액세스 플로어 무결성과 적절한 습도 조건
을 유지하려는 노력으로, 바닥틀에서 떨어진 바닥 타일 수를 주의해서 관리해야 합니다. 대부
분의 경우 각 작업반은 특정 시간에 열린 액세스 플로어를 24 평방 피트(타일 6개) 미만으로
유지해야 합니다. 액세스 플로어의 지지 격자틀에서 철저히 오염물을 제거해야 합니다. 먼저
풀린 잔해를 진공청소기로 제거하고 쌓인 잔여물을 스펀지로 닦아야 합니다. 고무 개스킷은
격자틀을 구성하는 금속 골조로서, 격자 거더에서 분리해서 스펀지로 잘 닦아야 합니다. 바탕
바닥 보이드에서 손상된 마루 서스펜션, 마루 타일, 케이블, 표면관 같은 비정상 조건은 따로
적어두었다가 보고해야 합니다.

작업 및 프로세스
데이터 센터의 격리는 적절한 조건을 유지하기 위한 필수적 인자입니다. 데이터 센터에서 모
든 불필요한 작업을 피하고 반드시 필요한 직원만으로 접근을 제한해야 합니다. 업무교대와
같은 정기적 활동을 제한해야 하며, 우발적 접촉을 피하려면 하드웨어에서 떨어져서 트래픽
을 제한해야 합니다. 데이터 센터에서 근무하는 모든 직원은 임시직이든 용역 직원이든, 불필
요한 노출을 피하기 위해 가장 기본적인 하드웨어 민감성에 관한 교육을 받아야 합니다. 데이
터 센터의 통제 구역은 오염물이 생성되는 작업으로부터 철저히 격리되어야 합니다. 이상적
으로 인쇄실, 회계실, 지시 센터 또는 기타 높은 수준의 기계 작업과 수작업이 필요한 구역은
데이터 센터에서 직접 노출되면 안됩니다. 이러한 구역으로 오가는 경로에는 주 데이터 센터
구역을 통과하는 트래픽이 있으면 안됩니다.
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용어집
2N AC 및 DC 중복을 모두 제공하는 선택적 전원 구성입니다. 테이프 드라이브

4개당 하나의 전원 공급기와 로봇 1개당 하나의 전원 공급기를 제공합니다.
이 구성에는 추가 시스템 PDU를 지원하기 위한 두번째 AC 전원 공급원이
필요합니다. 부속품 랙 4개 모두 전원이 공급됩니다. 참조 항목: N+1

access door(액세스 도어) 서비스 직원이 라이브러리로 들어갈 수 있는 CIM 양쪽에 있는 도어입니다.

active capacity(활성 용
량)

라이브러리가 저장에 사용하도록 권한이 부여된 스토리지 슬롯 수입니다.
installed capacity(설치된 용량) 또는 purchased capacity(구입 용량)을 초
과할 수 없습니다. Allocated Capacity(할당된 용량)과 동일합니다.

active slot(활성 슬롯) 카트리지 스토리지에 사용할 수 있는 스토리지 슬롯입니다.

ADI 자동화 드라이브 인터페이스(Automation drive interface)입니다.
StorageTek Tape Analytics에 대한 다양한 데이터를 지원합니다.

Allocated Capacity(할당
된 용량)

활성 슬롯 수입니다. 할당된 용량은 하드웨어 활성화 파일에서 정의한
purchased capacity(구입 용량)을 초과할 수 없습니다. active capacity(활
성 용량)과 동일합니다. 참조 항목: unallocated capacity(할당되지 않은 용
량)

audit(감사) 예약 영역 및 스토리지의 슬롯을 비롯하여 모든 라이브러리 영역에서 카트리
지 위치의 내역을 관리합니다. 감사는 다음과 같은 경우 발생합니다.

• 전원을 켤 때 라이브러리가 초기화되는 경우
• 서비스 안전 도어를 활성화하지 않고 액세스 도어 한 쪽 또는 양쪽이 열리

고 닫힌 후
• SLC를 통해 물리적 감사를 요청한 경우

참조 항목: host audit(호스트 감사), physical audit(물리적 감사), verified
audit(확인된 감사) 및 virtual audit(가상 감사)

away library(어웨이 라이
브러리)

전면에서 봤을 때 home library(홈 라이브러리)의 왼쪽에 위치하는 SL8500
라이브러리입니다. 어웨이 라이브러리는 전달 포트를 통해 전원을 공급하고
제어하거나 복구하지 않습니다.

CAP cartridge access port(CAP, 카트리지 액세스 포트)를 참조하십시오.

capacity(용량) 라이브러리의 스토리지 용량입니다. 참조 항목: active capacity(활성 용량)
및 installed capacity(설치된 용량)

cartridge access
port(CAP, 카트리지 액세
스 포트)

카트리지를 가져오거나 내보내는 데 사용되는 라이브러리의 도어 패널에 내
장된 포트입니다.
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cartridge array(카트리지
배열)

사용하지 않을 때 여러 개의 카트리지를 보관하는 플라스틱 용기입니다.
SL8500 라이브러리의 내벽은 14슬롯 배열로 구성되고 외벽은 13슬롯 배열
로 구성됩니다.

cartridge(카트리지) 데이터를 읽고 쓰도록 드라이브에 마운트할 수 있는 자기 테이프를 보관하는
컨테이너입니다. 라이브러리는 데이터, 진단 및 청소 카트리지를 사용합니
다.

cleaning cartridge(청소
카트리지)

드라이브의 테이프 경로를 청소하는 데 사용되는 테이프 카트리지입니다. 청
소 카트리지는 드라이브별로 다르며 제한된 횟수를 사용한 후 교체해야 합니
다.

CLI 명령줄 인터페이스입니다.

customer interface
module(CIM, 고객 인터페
이스 모듈)

터치 스크린 운영자 패널이 포함되어 있고 서비스 담당자가 라이브러리 및
서비스 베이에 액세스할 수 있는 SL8500 라이브러리 전면 모듈입니다.

data cartridge(데이터 카
트리지)

데이터를 저장하는 데 사용되는 카트리지입니다.

DEM drive and electronics module(DEM, 드라이브 및 전자 부품 모듈)을 참조
하십시오.

diagnostic cartridge(진
단 카트리지)

드라이브의 진단 루틴에 사용되는 카트리지입니다.

drive and electronics
module(DEM, 드라이브
및 전자 부품 모듈)

전자 부품 제어 모듈, PDU(전원 분배 장치), 전원 공급기, 부속품 랙 및 장
비, 라이브러리용 테이프 드라이브가 있는 SL8500 라이브러리의 모듈입니
다. 모듈은 라이브러리 후면에 있습니다.

drive array(드라이브 배
열)

테이프 드라이브 트레이 조립품을 마운트하기 위한 전자 부품 모듈 및 드라
이브에 설치된 판금 용기입니다. 드라이브 및 전자 부품 모듈은 최대 4개의
배열 조립품을 보유하며 각 배열은 최대 16개의 테이프 드라이브 트레이 조
립품을 보유합니다.

drive bay address(드라
이브 베이 주소)

드라이브 트레이 조립품을 삽입할 물리적 위치를 나타내는 2자리 정수
(01-64)입니다.

drive bay(드라이브 베이) 하나의 테이프 드라이브 트레이를 보유하는 드라이브 배열의 섹션입니다.

drive tray(드라이브 트레
이)

테이프 라이브러리에 대해 테이프 드라이브를 인터페이스하는 데 사용되는
판금 섀시, 케이블, 전자 부품 카드 및 테이프 드라이브입니다. 드라이브 트
레이에는 드라이브 컨트롤러 카드(HBD 또는 LOD)가 포함되어 있습니다.

Dual TCP/IP(이중 TCP/
IP)

호스트 소프트웨어(ACSLS 또는 HSC) 및 라이브러리 컨트롤러 사이의 별
도 호스트 연결 두 개를 제공합니다.

dWWN dynamic WWN(동적 WWN)을 참조하십시오.
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dynamic WWN(동적
WWN)

사용으로 설정되면 dWWN은 장치 대신 라이브러리 드라이브 슬롯에 이름
을 지정합니다. 드라이브가 교체되면 새 드라이브가 교체된 드라이브의 이름
을 계속 사용하므로 시스템을 다시 구성할 필요가 없습니다. dWWN은 장치
대신 개별 테이프 드라이브 슬롯에 이름을 지정합니다.

ECM electronics control module(ECM, 전자 부품 제어 모듈)을 참조하십시오.

eject(꺼내기) export(내보내기)를 참조하십시오.

electronics control
module(ECM, 전자 부품
제어 모듈)

HBK 카드, HBC/HBCR 카드 및 HBT 카드를 포함하는 모듈입니다. ECM은
호스트 시스템 조립품에서 명령을 처리하고 라이브러리 구성 요소의 작동을
조정하며 센서 및 스위치에서 상태 입력을 모니터합니다.

elevator(엘리베이터) 카트리지를 수직으로 운송하는 장치입니다. SL8500 라이브러리에는 라이
브러리의 레일 간 카트리지를 이동하는 엘리베이터 두 개가 제공됩니다.

ELS Enterprise Library Software를 참조하십시오.

emergency robotics
stop switch(ERS, 비상
로봇 기술 중지 스위치)

로봇으로 전달되는 모든 전원을 차단하는 CIM 키패드에 있는 스위치입니다.

enter(넣기) import(가져오기)를 참조하십시오.

Enterprise Library
Software

메인프레임 클라이언트의 테이프 작업을 자동화하는 소프트웨어 제품입니
다.

ERS emergency robotics stop switch(ERS, 비상 로봇 기술 중지 스위치)를 참
조하십시오.

export(내보내기) 라이브러리가 CAP로 카트리지를 배치하여 운영자가 라이브러리에서 카트
리지를 제거할 수 있도록 합니다. eject(꺼내기)와 동일합니다.

failover(페일오버) 기본 경로가 실패하는 경우 보조 또는 중복 경로로 이동하는 작업입니다.

front controller
module(전면 컨트롤러 모
듈)

엘리베이터, CAP, 턴테이블 및 안전 장벽에 대한 컨트롤러를 보관하는 모듈
입니다.

front facade(정면) 액세스 도어 사이에 있는 CIM의 외부 부분으로, 키패드 및 로컬 운영자 패널
을 보유합니다.

FRU 현장 대체 가능 장치입니다.

get(얻기) 로봇이 슬롯이나 드라이브에서 카트리지를 얻는 작업입니다.

HLI/PRC 호스트 라이브러리 인터페이스/패널 행 열

home library(홈 라이브러
리)

전원, 신호 및 컨트롤 라인을 pass-thru port(PTP, 전달 포트) 메커니즘에
제공하는 라이브러리입니다. 전면에서 봤을 때 라이브러리 컴플렉스의 오른
쪽에 있는 라이브러리입니다.
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host audit(호스트 감사) 호스트 데이터베이스의 카트리지 vol-id 및 위치를 업데이트하는 프로세스입
니다. 이 감사는 호스트 명령으로 시작됩니다.

hot swap(핫 스왑) 시스템 전원이 켜져 있고 시스템 작업이 계속되는 동안 시스템 구성 요소를
제거 및 교체하는 작업입니다.

hot-pluggable(핫 플러그
가능)

오라클 서비스 담당자가 시스템 전원이 유지되어 있는 상태에서 시스템 구성
요소를 교체할 수 있는 기능입니다. 이 기능을 사용하면 부속 시스템 가용성
을 제한하지 않고 하드웨어 유지 관리 작업 및 하드웨어 업그레이드를 진행
할 수 있습니다. hot swap(핫 스왑)과 다릅니다 .

import(가져오기) 카트리지를 카트리지 액세스 포트로 배치하여 라이브러리가 카트리지를 스
토리지 슬롯에 삽입할 수 있도록 하는 프로세스입니다.

inactive slot(비활성 슬롯) 명시적으로 비활성화되어 카트리지 스토리지에 사용할 수 없는 스토리지 슬
롯입니다.

installed capacity(설치된
용량)

라이브러리에 물리적으로 존재하는 스토리지 슬롯 수입니다.

interlock switch(맞물림
스위치)

전면 도어가 열려 있을 때 테이프 드라이브를 제외하고 라이브러리 메커니즘
에 대한 전원 연결을 해제하는 스위치입니다.

keypad(키패드) CIM에 있는 인터페이스입니다. 키패드에는 CAP 열기/닫기 버튼, 안전 도어
잠금 장치 및 ERS 버튼이 있습니다.

LCM LCM(Library Content Manager)를 참조하십시오.

LCM(Library Content
Manager)

메인프레임의 자동화된 테이프 환경에 대한 컨텐츠 관리를 제공하는 소프트
웨어입니다. 호스트 소프트웨어 구성 요소, 가상 스토리지 관리자 및 테이프
관리 시스템과 작동합니다.

library complex(라이브러
리 컴플렉스)

pass-thru port(PTP, 전달 포트)로 서로 연결되어 있는 둘 이상의 SL8500
라이브러리입니다.

library controller(LC, 라
이브러리 컨트롤러)

작업을 제어하고 운영자 패널과 통신하는 라이브러리 내 HBC/HBCR 카드
입니다.

library operator
panel(라이브러리 운영자
패널)

touch screen operator control panel(터치 스크린 운영자 컨트롤 패널)을
참조하십시오.

library storage
module(LSM, 라이브러리
스토리지 모듈)

라이브러리 컴플렉스에서 전달 포트로 기타 LSM과 연결된 라이브러리 구성
요소입니다. SL8500 레일과 같습니다.

linear tape open
format(LTO)

여러 LTO Ultrium 테이프 드라이브 공급업체 간 데이터를 교환하기 위해 만
들어진 테이프 데이터 형식 표준 세트입니다. 이러한 표준을 사용하면 데이
터 카트리지를 공유할 수 있습니다.
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LTO linear tape open format(LTO)을 참조하십시오.

magazine(매거진) 카트리지를 보유하고 있으며 CAP(카트리지 액세스 포트)에 놓이는 제거 가
능한 배열입니다.

MIR MIR(매체 정보 영역). 실제 매체의 사용자 데이터 위치에 대한 일종의 맵 또
는 디렉토리입니다. 이 기능을 통해 드라이브가 사용자 데이터에 대한 액세
스를 최적화하여 데이터 액세스에 걸리는 필수 시간을 절약할 수 있습니다.
암호화된 테이프에 대한 MIR 데이터는 암호화되지 않습니다.

Multi TCP/IP(다중 TCP/
IP)

여러 라이브러리에 대한 TCP/IP 연결을 사용하여 호스트 소프트웨어
(ACSLS 또는 HSC) 및 SL8500 library complex(라이브러리 컴플렉스) 간
중복 통신 경로를 제공합니다.

N+1 DC 전원망에 추가 DC 전원 공급기를 추가하여 DC 전원 중복성을 제공하
는 표준 전원 구성입니다. 로봇 두 대와 중복 공급기 하나당 전원 공급기 하
나, 드라이브 8개와 중복 공급기 하나당 공급기 하나가 제공됩니다. 시스템
PDU와 N+1 PDU로 구성된 두 가지 PDU가 있습니다. 부속품 랙 2 및 4만
전원이 공급됩니다. 참조 항목: 2N

online replacement(온라
인 교체)

라이브러리 작동 중에 모듈을 교체하거나 서비스합니다. 서비스 담당자는 모
듈을 제거하거나 교체하기 전에 모듈의 전원을 차단해야 합니다.

operator panel(운영자 패
널)

touch screen operator control panel(터치 스크린 운영자 컨트롤 패널)을
참조하십시오.

orphaned cartridge(고아
카트리지)

할당되지 않은 슬롯 또는 드라이브(즉, 정의된 분할 영역에 할당되지 않은 슬
롯 또는 드라이브)에 있는 분할된 라이브러리의 카트리지입니다. 분할 영역
경계가 변경되거나, 분할 영역이 삭제되거나, 할당되지 않거나 액세스할 수
없는 슬롯으로 카트리지가 수동 이동되는 경우 카트리지가 고립될 수 있습니
다.

pass-thru port(PTP, 전달
포트)

라이브러리 스토리지 모듈 하나에서 동일한 컴플렉스의 인접한 다른 라이
브러리 스토리지 모듈로 카트리지를 전달할 수 있는 전자 기계 장치입니다.
library complex(라이브러리 컴플렉스)는 전달 포트로 연결된 일련의 라이
브러리입니다. SL8500 라이브러리는 레일이 4개이기 때문에 PTP 4개로 함
께 조인됩니다. 참조 항목: home library(홈 라이브러리) 및 away library(어
웨이 라이브러리)

PDU power distribution unit(PDU, 전원 분배 장치)을 참조하십시오.

physical audit(물리적 감
사)

로봇이 다음을 수행할 때 물리적 감사가 발생합니다.

• 라이브러리에서 카트리지 위치 스캔
• 볼륨 확인
• 라이브러리 제어 카드 재고 업데이트
• 카트리지 위치의 상태를 true로 설정
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physical capacity(물리적
용량)

라이브러리의 스토리지 슬롯 수입니다. 비교 대상: active capacity(활성 용
량).

PLI primary library interface(PLI, 기본 라이브러리 인터페이스)를 참조하십시
오.

power distribution
unit(PDU, 전원 분배 장치)

AC 라인 전원을 하나의 입력에서 여러 출력으로 분배하는 장치입니다. PDU
가 여러 개이면 PDU 하나(또는 PDU가 별도 AC 소스를 사용하는 경우 대체
전류 소스)에 대한 전원이 차단되는 경우에도 전원이 계속 공급되기 때문에
가용성이 더 높아집니다.

primary library
interface(PLI, 기본 라이
브러리 인터페이스)

운영자 패널과 라이브러리 컨트롤러 간 통신 경로입니다.

PTP pass-thru port(PTP, 전달 포트)를 참조하십시오.

purchased capacity(구
입 용량)

활성에 대해 권한 부여된 총 스토리지 슬롯 수입니다. 하드웨어 활성화 파일
에서 이 값을 정의합니다. 참조 항목: Allocated Capacity(할당된 용량) 및
active capacity(활성 용량)

put(넣기) 로봇이 슬롯이나 드라이브에 카트리지를 놓는 작업입니다.

rail(레일) (1) 로봇에 전원 및 통신을 제공하는 로봇 트랙 조립품 윗부분의 일부입니다.
(2) 레일을 통해 액세스할 수 있는 모든 카트리지 슬롯 및 드라이브입니다.

RE Redundant Electronics(RE, 중복 전자 부품)을 참조하십시오.

Redundant
Electronics(RE, 중복 전
자 부품)

엔터프라이즈 라이브러리에서 페일오버 보호를 제공하는 기능입니다. RE는
두 세트의 라이브러리 컨트롤러 카드를 사용합니다. 특정 시간에 한 세트는
활성 상태이고 다른 세트는 대기 상태입니다. 활성 라이브러리 컨트롤러는
ACSLS 또는 SLC의 명령에 대한 응답으로 대기로 페일오버할 수 있습니다.
라이브러리 카드 실패 시 라이브러리에서 자동 페일오버를 시작할 수 있습니
다.

RIM robotics interface module(RIM, 로봇 기술 인터페이스 모듈)을 참조하십시
오.

robot(로봇) 테이프 카트리지를 라이브러리의 여러 위치 간 운반하기 위해 트랙을 따라
수평으로 이동하는 메커니즘입니다.

robotics interface
module(RIM, 로봇 기술 인
터페이스 모듈)

곡선 레일 및 pass-thru port(PTP, 전달 포트) 조리품이 포함되어 있는 모듈
입니다.

selected slot(선택한 슬
롯)

현재 카트리지 스토리지에 사용할 수 없지만 활성화된 용량이 늘어나면 라이
브러리 컨트롤러에 의해 자동으로 활성 상태가 되는 스토리지 슬롯입니다.
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service area(서비스 영역) 고객 인터페이스 모듈의 액세스 도어와 안전 장벽 사이의 영역입니다. 서비
스 영역에서는 중복되거나 작동할 수 없는 로봇을 서비스하기 위해 저장하고
다른 메커니즘을 수리 또는 교체할 수 있습니다.

service safety door(서비
스 안전 도어)

내리고 올릴 수 있는 모터로 작동하는 장벽입니다. 이 도어는 전면 인터페이
스 조립품의 서비스 영역을 라이브러리 나머지 영역에서 분리합니다. SSD
를 통해 서비스 담당자는 전면 액세스 도어가 열리고 닫히는 동안 다른 라이
브러리 작업을 거의 방해하지 않으면서 안전하게 라이브러리 메커니즘을 수
리 또는 교체할 수 있습니다.

slot(슬롯) 라이브러리의 카트리지에 대한 스토리지 위치입니다.

tape drive(테이프 드라이
브)

자기 테이프를 이동하고 테이프 간에 데이터를 쓰고 읽을 수 있는 메커니즘
을 포함하는 전자 기계 장치입니다.

tape storage area(테이프
스토리지 영역)

카트리지가 저장되는 라이브러리의 영역입니다.

tape transport
interface(TTI)

테이프 이동을 제어 및 모니터하는 인터페이스입니다.

touch screen operator
control panel(터치 스크
린 운영자 컨트롤 패널)

터치 스크린 인터페이스 및 패널 마운트 컴퓨터가 포함된 평면 디스플레이입
니다. 이 기능은 라이브러리 전면에 연결되어 있습니다.

track(트랙) 로봇이 이동하는 수평 경로입니다.

TTI tape transport interface(TTI)를 참조하십시오.

unallocated capacity(할
당되지 않은 용량)

용량 활성화에 사용할 수 있는 스토리지 슬롯 수입니다. 이 값은 purchased
capacity(구입 용량)에서 Allocated Capacity(할당된 용량)을 뺀 값과 같습
니다.

verified audit(확인된 감
사)

확인된 감사는 SLC에서 호출되며 특정 카트리지 슬롯의 상태나 슬롯 범위를
실제로 검증합니다.

virtual audit(가상 감사) 가상 감사는 SLC에서 호출되며 콘솔 화면(로컬 또는 원격 중 하나)에 카트
리지 인벤토리만 표시합니다.

virtual storage
manager(VSM)

가상 테이프 스토리지 부속 시스템 버퍼에서 전송 및 볼륨을 가상화하여 매
체 및 전송 사용 환경을 개선하는 스토리지 솔루션입니다.

virtual tape control
system(VTCS)

VTSS, VTV, RTD 및 MVC에 대한 작업 및 정보를 제어하는 주요 호스트 코
드입니다.

virtual tape drive(VTD) MVS에 대한 물리적 테이프 전송으로 보이는 VTSS의 물리적 전송 에뮬레
이션입니다. VTD에 기록되는 데이터는 실제로 DASD에 기록됩니다. VTSS
에는 VTV의 가상 마운트를 수행하는 64개의 VTD가 있습니다.
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virtual tape storage
subsystem(VTSS)

VTV(가상 볼륨) 및 VTD(가상 드라이브)를 포함하는 DASD 버퍼입니다.
VTSS는 전송 에뮬레이션을 사용할 수 있게 해 주는 마이크로코드가 포함된
STK RAID 6 하드웨어 장치입니다. RAID 장치는 "테이프" 데이터를 디스
크/RTD에서 읽거나 디스크/RTD로 쓸 수 있습니다.

virtual tape
volume(VTV)

운영체제에 실제 테이프 볼륨으로 나타나는 DASD 버퍼의 일부입니다. 데이
터는 VTV에 기록되거나 VTV에서 읽을 수 있으며 VTV는 실제 테이프로 마
이그레이션되거나 실제 테이프에서 회수될 수 있습니다.

vol-id 카트리지에 지정된 볼륨 ID입니다. VOLSER와 동일합니다.

VOLSER 볼륨 일련 번호입니다. vol-id와 동일합니다.

VSM virtual storage manager(VSM)를 참조하십시오.

VTCS virtual tape control system(VTCS)을 참조하십시오.

VTD virtual tape drive(VTD)를 참조하십시오.

VTSS virtual tape storage subsystem(VTSS)을 참조하십시오.

World Wide Name 이더넷 인터페이스의 MAC 주소와 마찬가지로 각 개별 장치 및 공급업체를
고유하게 식별하는 64비트 주소입니다. 광 섬유 채널 네트워크의 각 포트에
는 고유 WWN이 있어야 합니다. WWN은 단순한 물리적 하드웨어 주소가
아닙니다. WWN은 SAN에서 노드의 논리적 주소 역할도 수행합니다. 연결
된 하드웨어가 변경되는 경우 SAN 구성이 변경됩니다. 장치에 오류가 발생
하여 교체되는 경우 노드의 WWN이 변경되고 SAN이 재구성됩니다. 각 드
라이브 베이에 예약된 World Wide Name은 노드, 포트 A 및 포트 B 세 가
지가 있습니다.

WWN World Wide Name을 참조하십시오.
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