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Prefazione · 15

Prefazione

Il sistema di librerie modulari StorageTek SL3000 di Oracle è una soluzione di storage
enterprise che fornisce storage e recupero di cartucce a nastro completamente automatizzati.

Questa Guida si basa sul presupposto che il lettore conosca già i moduli e i componenti
della libreria SL3000. Per informazioni di introduzione e sulla pianificazione, consultare il
manuale SL3000 Overview and Planning Guide su OTN.

Documentazione correlata
Su Oracle Technical Network (OTN) è disponibile ulteriore documentazione sulla libreria
SL3000 all'indirizzo:

http://www.oracle.com/technetwork/documentation/tape-storage-
curr-187744.html

Accesso facilitato alla documentazione
Per informazioni sull'impegno di Oracle riguardo l'accesso facilitato, visitare il sito Web
Oracle Accessibility Program su http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=docacc.

Accesso al supporto Oracle
I clienti Oracle che hanno acquistato l'assistenza, hanno accesso al supporto elettronico
mediante My Oracle Support. Per informazioni, visitare http://www.oracle.com/pls/
topic/lookup?ctx=acc&id=info o http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=trs per i non udenti.

http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
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1 
Installazione di StorageTek Library Console

StorageTek Library Console (SLC) di Oracle è un'applicazione GUI per la configurazione, il
monitoraggio e la gestione della libreria a nastro SL3000.

Nota:

I dati del cliente sulle cartucce a nastro non sono mai disponibili per SLC o per la libreria. L'interfaccia
dati esterna delle unità nastro è separata dall'infrastruttura della libreria.

• Selezione di una versione di SLC
• Download del Media Pack di SLC
• Installazione di SLC standalone
• Installazione di SLC via Web

1.1. Selezione di una versione di SLC
È possibile eseguire le procedure in questo documento utilizzando una qualsiasi di queste tre
versioni di SLC, a meno che non sia indicato diversamente.

• Standalone: SLC viene eseguito in remoto da qualsiasi sistema dotato di connessione di
rete alla libreria.

• Via Web: SLC è installato su un server e consente ai singoli client di utilizzare un browser
per accedere a SLC.

• Pannello operatore locale: SLC è preinstallato sulla libreria e consente agli operatori della
libreria di accedere alla maggior parte delle funzioni SLC direttamente dalla libreria.

1.2. Download del Media Pack di SLC
Il Media Pack include il server SLC via Web, il client SLC via Web e SLC standalone.

1. Accedere a Oracle Software Delivery Cloud all'indirizzo:

http://edelivery.oracle.com/

2. Fare clic su Sign In/Register.
3. Leggere i termini e le limitazioni. Indicare l'accettazione delle condizioni, quindi fare clic

su Continue.
4. Nella schermata Media Pack Search selezionare Oracle StorageTek Products e Generic

Platform. Fare clic su Go.

http://edelivery.oracle.com/
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5. Selezionare la versione di SLC di cui eseguire il download. Fare clic su Continue.
6. Per visualizzare le istruzioni per il download, fare clic su Readme.
7. Verificare che la versione di SLC sia corretta. Fare clic su Download.
8. Salvare il file. Estrarre il Media Pack nella posizione desiderata.

1.3. Installazione di SLC standalone
1. Disinstallare tutte le versioni precedenti di SLC prima di eseguire l'aggiornamento.
2. Scaricare ed estrarre il Media Pack di SLC standalone (vedere Sezione 1.2, «Download

del Media Pack di SLC»).
3. Selezionare il file del programma di installazione di SLC per il sistema operativo in uso

(consultare il file Readme del Media Pack).
4. Visualizzare le informazioni. Fare clic su Next.
5. Specificare la posizione in cui installare SLC. Fare clic su Next.
6. Specificare se creare le icone di scelta rapida di SLC. Fare clic su Next.

Nota:

In Solaris non è possibile scegliere la directory root predefinita. Oracle consiglia /u-sr/bin o una
posizione simile.

7. Verificare che le informazioni siano corrette. Fare clic su Install.
8. Fare clic su Done.

1.3.1. Piattaforme supportate

• Solaris 10 SPARC, Solaris 10 x86
• Windows Server 2008 SP2: 64 bit, Windows 2012 Enterprise Server
• Windows 7 SP1: 64 bit; Windows 8: 64 bit; Windows 8.1: 64 bit
• Oracle Unbreakable Linux 5 (2.6.18) 32 bit
• SUSE Enterprise Linux 10.2 (2.6.16) 32 bit

1.3.2. Sicurezza

SLC si interfaccia con l'interfaccia della libreria primaria (PLI, Primary Library Interface) su
SSL, che fornisce un percorso di comunicazione sicuro tra la libreria e la sessione di SLC.
Ciò impedisce il monitoraggio dell'attività della libreria da parte di un utente di rete non
autorizzato.

1.4. Installazione di SLC via Web
È necessario installare gli aggiornamenti di SLC via Web solo sul server. È possibile
aggiornare il server SLC via Web mentre è in esecuzione. Una volta installati, gli
aggiornamenti vengono scaricati automaticamente su tutti i client all'avvio dell'applicazione.
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1. Scaricare ed estrarre il file del server SLC via Web (.war) (vedere Sezione 1.2,
«Download del Media Pack di SLC»).

2. Distribuire il file sul server (consultare il file Readme del Media Pack).

1.4.1. Requisiti minimi del browser

• Internet Explorer 8 (su Windows 7: 64 bit)
• Firefox 17.0.2 ESR (su Windows 7: 64 bit)

1.4.2. Sicurezza

Il software SLC via Web è provvisto di firma digitale che garantisce che è stato prodotto
da Oracle; e che, dalla creazione, non è stato modificato né danneggiato. SLC via Web può
essere identificato come un processo Java Web Start e, come tale, include le funzionalità di
sicurezza tipiche della piattaforma Java 2.

Importante:

Il cliente è responsabile dell’implementazione di tutti i sistemi di sicurezza appropriati, inclusi firewall e
accesso utente.
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2 
Login a SLC

Nota:

Dopo un failover RE, eseguire il login utilizzando l'indirizzo IP o l'alias del nuovo controller della libreria
attivo (precedentemente controller in standby).

• Primo login dopo l'installazione della libreria
• Login a SLC standalone
• Login a SLC via Web
• Login al pannello operatore locale
• Modifica di una password utente

2.1. Primo login dopo l'installazione della libreria
1. Con l'ID utente admin, eseguire il login a SLC con i primi otto caratteri della password di

attivazione fornita da Oracle.
2. Modificare la password admin.

a. Selezionare Tools > User Mgmt.
b. Completare i campi della password.
c. Fare clic su Modify.

2.2. Login a SLC standalone
Più utenti possono eseguire il login a SLC standalone.

1. Per avviare SLC sul sistema, effettuare una delle operazioni indicate di seguito.
• Fare doppio clic sull'icona del desktop SLC.
• Selezionare Start > RunSLConsole o Launch > RunSLConsole.

2. Immettere le informazioni di login. Fare clic su Log on.

2.3. Login a SLC via Web
Per eseguire il login utilizzando un browser, scaricare Mozilla Firefox da http://www
.mozilla.com. Sulle piattaforme Solaris è anche possibile eseguire il login a SLC via Web
utilizzando la riga di comando.

1. Ottenere l'alias DNS o l'indirizzo IP del server SLC.

http://www.mozilla.com
http://www.mozilla.com
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2. Scegliere un metodo di login.
• Riga di comando: disponibile solo su Solaris. Nella finestra del terminale inserire:

javaws http://server_ID:port_ID/opel/slc.jnlp
• Browser: disponibile su Windows o Solaris. In un browser nel sistema client, accedere

all'applicazione SLC Web Start:

http://server_ID:port_ID/opel

dove:
• server_ID: indirizzo IP o alias DNS del server SLC.
• port_ID: ID della porta dell'applicazione SLC, in genere 8080.
• opel: nome (context root) dell'applicazione SLC via Web sul server.

3. Fare clic su Launch Now.
4. Specificare l'azione da compiere con il file slc.jnlp. È possibile selezionare una delle

opzioni riportate di seguito.
• Selezionare Open with Java(TM) Web Start Launcher per avviare direttamente

SLC.
• Save to Disk per salvare il file slc.jnlp sul client ed eseguire il login a SLC in un

secondo momento.
5. Se si esegue SLC via Web per la prima volta, completare la finestra di dialogo di

avvertenza della firma digitale (verificare il publisher e fare clic su Run).
6. Immettere le informazioni di login a SLC. Fare clic su Log on.

2.4. Login al pannello operatore locale
È possibile effettuare il login al pannello operatore locale un solo utente alla volta.

1. Se non è visualizzato nulla, toccare un punto qualsiasi dello schermo per attivare la
schermata Login.

2. Immettere le informazioni di login.
3. Fare clic su Log on.

2.5. Modifica di una password utente
In ciascun sito è disponibile un insieme fisso di ID utente: admin (responsabile del servizio
clienti), service (rappresentante del Supporto Oracle) e oem (tecnico dell'assistenza sul campo
di terze parti). A ciascun ID utente viene assegnato un set di autorizzazioni che determina
l'accesso alle utility disponibili in SLC.

1. Eseguire il login a SLC utilizzando l'account che si desidera modificare.
2. Selezionare Tools > User Mgmt.
3. Completare i campi della password.
4. Fare clic su Modify.
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3 
Attivazione delle funzioni opzionali in corso

I file di attivazione dell'hardware supportano funzioni opzionali della libreria, come gli
aggiornamenti della capacità, l'elettronica ridondante e il partizionamento. È necessario
installare un file di attivazione dell'hardware per ciascuna funzionalità acquistata.

• Download di un nuovo file di attivazione dell'hardware
• Installazione di un nuovo file di attivazione dell'hardware
• Visualizzazione dei file di attivazione dell'hardware correnti
• Eliminazione di un file di attivazione dell'hardware
• Installazione del file legacy di attivazione dell'hardware

3.1. Download di un nuovo file di attivazione dell'hardware
Utilizzare questa procedura solo per le librerie con firmware FRS_3.0 e livelli superiori. Per
le librerie con livelli di firmware inferiori, vedere Sezione 3.5, «Installazione del file legacy
di attivazione dell'hardware ».

1. Accedere a Oracle Software Delivery Cloud all'indirizzo:

http://edelivery.oracle.com/
2. Fare clic su Sign In /Register.
3. Leggere i termini e le limitazioni. Indicare l'accettazione delle condizioni, quindi fare clic

su Continue.
4. Nella schermata Media Pack Search selezionare Oracle StorageTek Products e Generic

Platform. Fare clic su Go.
5. Selezionare il file di attivazione dell'hardware della SL3000. Fare clic su Continue.
6. Fare clic su Download.
7. Salvare il file.
8. Estrarre il file in una posizione accessibile dalla sessione di SLC.

3.2. Installazione di un nuovo file di attivazione dell'hardware
1. In SLC selezionare Tools > Hardware Activation.
2. Fare clic sulla scheda Install Hardware Activation Keys.
3. Individuare il file di attivazione dell'hardware.
4. Rivedere i dettagli del file di attivazione dell'hardware. Fare clic su Install.

http://edelivery.oracle.com/
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5. Fare clic su Yes, quindi su OK.
6. Verificare che il file di attivazione sia stato installato e attivato correttamente (vedere

Sezione 3.3, «Visualizzazione dei file di attivazione dell'hardware correnti»).

Potrebbe essere necessario eseguire task aggiuntivi per utilizzare la nuova funzionalità
(vedere Capitolo 4, Configurazione della capacità e Capitolo 5, Partizionamento della
libreria ).

3.3. Visualizzazione dei file di attivazione dell'hardware correnti
Nota:

Per visualizzare un log di controllo delle funzionalità contenente un riepilogo di tutta l'attività di
attivazione dell'hardware, utilizzare la utility Reports (vedere  Visualizzazione dei report della libreria e
dei dispositivi con la utility Reports).

1. In SLC selezionare Tools > Hardware Activation.
2. Selezionare la scheda Current Hardware Activation Keys.

3.4. Eliminazione di un file di attivazione dell'hardware
L'eliminazione di un file di attivazione dell'hardware in genere non è necessaria e può avere
effetti significativi sul funzionamento della libreria. La presenza di più file di attivazione
dell'hardware su una libreria non causa particolari problemi (ad esempio file di attivazione
della capacità che superano la capacità fisica della libreria).

1. In SLC fare clic su Tools > Hardware Activation.
2. Fare clic sulla scheda Delete Hardware Activation Files.
3. Selezionare il file di attivazione da eliminare.
4. Verificare che sia selezionato il file di attivazione corretto, quindi fare clic su Delete.
5. Fare clic su Yes.

In base alla funzionalità del file di attivazione dell'hardware, potrebbe essere necessario
eseguire task aggiuntivi dopo avere eliminato il file (vedere Sezione 5.1.2, «Eliminazione
di una partizione»).

3.5. Installazione del file legacy di attivazione dell'hardware
Per le librerie SL3000 con firmware di livello inferiore a FRS_3.0, contattare il Supporto
Oracle. Tutte le funzionalità acquistate sono abilitate con un singolo file di attivazione
dell'hardware installato da un rappresentante del Supporto Oracle.

Se si esegue l'aggiornamento alla versione del firmware FRS_3.0 e successive, utilizzare
il processo descritto in Sezione 3.2, «Installazione di un nuovo file di attivazione
dell'hardware».
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4 
Configurazione della capacità

Nota:

In una libreria partizionata la capacità viene applicata automaticamente. È possibile configurare la
capacità solo in una libreria non partizionata.

In una libreria non partizionata la capacità attiva viene assegnata automaticamente dopo
l'installazione del file di attivazione hardware. La configurazione automatica attiva gli slot
di storage nell'ordine specificato dal criterio di capacità predefinito. È tuttavia possibile
personalizzare la configurazione e selezionare gli slot da attivare.

• Creazione di una configurazione della capacità personalizzata
• Reimpostazione della configurazione della capacità
• Impostazione del criterio della capacità predefinita
• Visualizzazione della configurazione della capacità corrente
• Risoluzione di cartucce isolate causate da modifiche alla capacità

Vedere anche

• Sezione 6.2, «Aggiornamento degli host dopo la modifica della capacità»

4.1. Creazione di una configurazione della capacità
personalizzata

Non è possibile utilizzare il pannello operatore locale per configurare la capacità.

Nota:

È possibile fare clic su Refresh per eliminare le modifiche di cui non è stato eseguito il commit e
ripristinare l'ultima configurazione salvata. È necessario applicare la configurazione per salvarla nel
controller della libreria.

1. Per evitare conflitti, coordinarsi con gli altri utenti della libreria prima di configurarla.
2. In SLC selezionare Tools > Select Active Cells. Selezionare la scheda Module Map.
3. Selezionare un modulo e fare clic sulla scheda Select Active Cells. Per visualizzare un

modulo adiacente, fare clic su Move Left o su Move Right.
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Nota:

Se si personalizza la capacità per la prima volta, è necessario deselezionare tutti gli slot di storage:
1. Nell'elenco a discesa Select by scegliere Library. Selezionare quindi l'opzione Remove.
2. Fare clic su qualsiasi slot "Selected" nella mappa del modulo per impostare tutti gli slot su

"Inactive".

4. Nell'elenco a discesa Select by selezionare un intervallo. Selezionare quindi Add (per
abilitare l'area per l'attivazione) o Remove (per disattivare l'area).

5. Utilizzare la mappa della libreria per fare clic sugli slot di storage che si desidera attivare
o disattivare.

6. Una volta completata la configurazione, fare clic su Apply User Design.

Attenzione:

Se vengono visualizzate avvertenze, NON eseguire il commit delle modifiche. Fare clic su
Details >>, quindi eseguire gli spostamenti di recupero sulle cartucce isolate (vedere Sezione 9.1,
«Spostamento delle cartucce (spostamenti di recupero)»).

7. Riconfigurare le applicazioni host della libreria per riconoscere le modifiche (consultare
la documentazione del software host e Sezione 6.2, «Aggiornamento degli host dopo la
modifica della capacità»).

Icone di capacità

Icona di
SLC

Descrizione

Non accessibile: cella non disponibile per l'attivazione (riservata alle cartucce diagnostiche, bloccata
fisicamente e così via).

Inattivo: slot il cui uso non è ancora concesso in licenza.

Attivo: slot il cui uso è concesso in licenza.

Selezionato: slot designato per l'attivazione o la disattivazione.

Nessuna attivazione necessaria: la risorsa è attiva per impostazione predefinita.

4.2. Reimpostazione della configurazione della capacità
Attenzione:

La reimpostazione della configurazione rimuove qualsiasi attivazione della capacità personalizzata,
partizionamento, pool di convalida dei supporti e reimposta tutti gli ID degli elementi SCSI in una libreria
SCSI.

La reimpostazione della capacità applica la capacità predefinita, in base a quanto definito
dal criterio della capacità predefinita (vedere Sezione 4.3, «Impostazione del criterio della
capacità predefinita»).

1. Per evitare conflitti, coordinarsi con gli altri utenti della libreria prima di configurarla.
2. In SLC selezionare Tools > Select Active Cells. Selezionare la scheda Module Map.
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3. Selezionare un modulo qualsiasi nella libreria. Fare clic sulla scheda Select Active Cells.
4. Fare clic su Reset to Default.
5. Riconfigurare le applicazioni host della libreria per riconoscere le modifiche (consultare

la documentazione del software host e Sezione 6.2, «Aggiornamento degli host dopo la
modifica della capacità»).

4.3. Impostazione del criterio della capacità predefinita
Nota:

Questa impostazione definisce solo l'ordine di assegnazione per la nuova capacità aggiunta in una libreria
non partizionata. Dopo avere modificato l'impostazione del criterio, è possibile seguire le indicazioni in
Sezione 4.2, «Reimpostazione della configurazione della capacità» per rimuovere la capacità esistente e
riassegnarla in base alla nuova impostazione.

1. In SLC selezionare Tools > Configuration.
2. Fare clic sulla scheda Default Capacity Policy.
3. Selezionare il tipo di assegnazione della capacità per la libreria.

• Left to Right (predefinita): l'assegnazione della capacità inizia nello slot in alto a
sinistra sulla parete posteriore del modulo all'estrema sinistra, si sposta a destra, quindi
passa allo slot in alto a sinistra sulla parete anteriore del modulo all'estrema sinistra
(vedere Figura E.6, «Numerazione degli elementi di storage SCSI»).

• Center Out: l'assegnazione della capacità inizia vicino alle unità e viene suddivisa
equamente tra sinistra/destra e parete anteriore/posteriore.

4. Fare clic su Apply.

4.4. Visualizzazione della configurazione della capacità corrente
1. In SLC selezionare Tools > Select Active Cells. Selezionare la scheda Module Map.
2. Selezionare il modulo che si desidera visualizzare.
3. Selezionare la scheda Current Active Cells. Spostare il cursore su uno slot o su un'unità

per visualizzare informazioni dettagliate.

4.5. Risoluzione di cartucce isolate causate da modifiche alla
capacità

In una libreria non partizionate si considera isolata una cartuccia posizionata all’interno di
uno slot di storage non attivo e inaccessibile a tutti gli host. Una cartuccia può diventare
isolata quando si riduce la capacità di storage attiva o si sposta manualmente una cartuccia in
uno slot inaccessibile.

Per risolvere le cartucce isolate, è possibile effettuare le operazioni indicate di seguito.

• Generare un report delle cartucce isolate (vedere Sezione 13.2, «Visualizzazione dei report
sulla capacità attiva»)
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• Controllare la libreria (vedere Capitolo 11, Controllo della libreria )
• Eseguire uno spostamento di recupero su una cartuccia (vedere Sezione 9.1, «Spostamento

delle cartucce (spostamenti di recupero)»)

Per le librerie partizionate, vedere Sezione 5.4, «Risoluzione di cartucce isolate causate da
modifiche al partizionamento».
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5 
Partizionamento della libreria

Il partizionamento della libreria prenota le risorse della libreria (unità, slot e CAP) ad uso
esclusivo di host HLI e FC-SCSI specifici. Il partizionamento è una funzionalità opzionale
abilitata con un file di attivazione dell'hardware (vedere Capitolo 3, Attivazione delle funzioni
opzionali in corso).

• Partizionamento della libreria con SLC
• Visualizzazione delle allocazioni della partizione correnti
• Partizionamento delle CAP
• Risoluzione di cartucce isolate causate da modifiche al partizionamento

Vedere anche

• Sezione 6.3, «Aggiornamento degli host dopo la modifica del partizionamento»

5.1. Partizionamento della libreria con SLC
Nota:

Finché non si applicano le modifiche con il comando Commit, non verrà apportata alcuna modifica al
partizionamento. Per eliminare le modifiche di cui non è stato eseguito il commit, fare clic su Refresh.

• Aggiunta di un ID della partizione
• Eliminazione di una partizione
• Modifica del tipo di interfaccia della partizione
• Modifica delle informazioni sulla connessione host FC-SCSI
• Allocazione di risorse a una partizione
• Commit delle modifiche al partizionamento

5.1.1. Aggiunta di un ID della partizione

1. Arrestare qualsiasi operazione dell'host.
2. Selezionare la scheda Tools > Partitions > Summary (Step 2).
3. Nell'area Partition Allocation Summary fare clic su Add Partition.
4. Selezionare l'ID della partizione, immettere un nome, quindi selezionare un tipo di

interfaccia. Non è necessario che gli ID partizione siano consecutivi.
5. Fare clic su OK.
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6. Ripetere le operazioni descritte ai punti 3-5 per aggiungere fino a otto partizioni. Per le
connessioni FC-SCSI, vedere Aggiunta di una connessione host FC-SCSI.

7. Passare a Sezione 5.1.5, «Allocazione di risorse a una partizione».

Aggiunta di una connessione host FC-SCSI

Per le partizioni FC-SCSI, è necessario aggiungere una connessione host (le connessioni tra
partizione e host HLI vengono configurate tramite il software di gestione della libreria host).

a. Selezionare la scheda Tools > Partitions > Summary (Step 2).
b. Nell'area Partition Allocation Summary selezionare la partizione.
c. Fare clic su Add Connection.
d. Immettere un valore per Initiator (WWPN) e LUN. Tutti gli iniziatori connessi alla

libreria devono avere una partizione della libreria assegnata al LUN 0.
e. Fare clic su OK.
f. Ripetere le operazione descritte finché tutte non sono state aggiunte tutte le connessioni

FC-SCSI necessarie. Ogni partizione può avere fino a nove connessioni host e ogni host
può connettersi a più partizioni.

5.1.2. Eliminazione di una partizione

Quando si elimina una partizione, tutte le risorse allocate alla partizione sono contrassegnate
come disponibili, tutte le connessioni host per la partizione vengono eliminate e l'ID della
partizione viene eliminato.

1. Spostare le cartucce dati valide dalla partizione che verrà eliminata (vedere Sezione 9.1,
«Spostamento delle cartucce (spostamenti di recupero)»).

2. Selezionare la scheda Tools > Partitions > Summary (Step 2).
3. Nell'area Partition Allocation Summary fare clic sulla partizione da rimuovere.
4. Fare clic su Delete Partition.

Nota:

Se si eliminano tutte le partizioni, è necessario selezionare un tipo di interfaccia della libreria (HLI o
FC-SCSI).

5. Passare a Sezione 5.1.6, «Commit delle modifiche al partizionamento».

5.1.3. Modifica del tipo di interfaccia della partizione

Attenzione:

La modifica del tipo di interfaccia può comportare la perdita delle connessioni host attive o delle
assegnazioni esistenti per CAP condivise.

1. Selezionare la scheda Tools > Partitions > Summary (Step 2).
2. Nell'area Partition Allocation Summary selezionare la partizione da modificare.
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3. Fare clic su Modify Partition.
4. Passare a Sezione 5.1.6, «Commit delle modifiche al partizionamento».

5.1.4. Modifica delle informazioni sulla connessione host FC-
SCSI

1. Selezionare la scheda Tools > Partitions > Summary (Step 2).
2. Nella sezione Connections selezionare la connessione tra partizione e host da modificare.
3. Fare clic su Modify a Connection.
4. Passare a Sezione 5.1.6, «Commit delle modifiche al partizionamento».

5.1.5. Allocazione di risorse a una partizione

1. Selezionare la scheda Tools > Partitions > Module Map (Step 3a).
2. Selezionare un modulo, quindi fare clic sulla scheda Design (Step 3b).
3. Selezionare un ID della partizione dall'elenco a discesa.
4. Nell'elenco a discesa Select by selezionare un intervallo. Selezionare quindi l'opzione

Add o Remove.
5. Utilizzare la mappa della libreria per selezionare le risorse da aggiungere o rimuovere.

Non è necessario che le partizioni siano consecutive.

Nota:

Per riassegnare una risorsa da una partizione a un'altra, è necessario rimuovere la risorsa dalla
partizione iniziale prima di riallocarla.

6. Ripetere le operazioni per ciascun ID di partizione. Una volta completata la
configurazione della partizione, fare clic su Verify.

Attenzione:

Se vengono visualizzate avvertenze, fare clic su Details >> ed eseguire gli spostamenti di recupero
sulle cartucce isolate (vedere Sezione 9.1, «Spostamento delle cartucce (spostamenti di recupero)»).
A questo punto, verificare di nuovo la struttura.

7. Se non vengono visualizzate avvertenze, vedere Sezione 5.1.6, «Commit delle modifiche
al partizionamento».

Icone di partizionamento

Icona di SLC Descrizione

(rettangolo con una X) Non accessibile: risorse non disponibili per le operazioni dell'host (slot di
sistema prenotato, bloccato fisicamente e così via).

(rettangolo bianco) Non allocata: risorsa disponibile per l'assegnazione.

(rettangolo giallo) N. partizione: risorse assegnate alla partizione corrente.

(rettangolo rosso) Altre partizioni: risorse assegnate a un'altra partizione.
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Icona di SLC Descrizione

(rettangolo grigio) CAP condivisa: una CAP assegnata a più partizioni.

5.1.6. Commit delle modifiche al partizionamento

Per apportare modifiche alla libreria, è necessario completare le procedure indicate.

Nota:

Per evitare conflitti di configurazione, è necessario rendere la libreria non disponibile agli altri utenti e
arrestare tutte le operazioni dell'host prima di eseguire il commit delle modifiche al partizionamento.

1. Disconnettere la libreria dall'host (consultare la documentazione del software dell'host).
2. Fare clic sulla scheda Commit (Step 4) dell'interfaccia Partitions.
3. Fare clic su Apply.

Nota:

Se il pulsante Apply non è attivo, la capacità della libreria è utilizzata in eccesso. Rimuovere gli slot
di storage da una partizione o acquistare ulteriore capacità.

Attenzione:

Se vengono visualizzate avvertenze, fare clic su Details >> ed eseguire gli spostamenti di recupero
sulle cartucce isolate (vedere Sezione 9.1, «Spostamento delle cartucce (spostamenti di recupero)»).

4. Configurare tutte le applicazioni host della libreria interessate (consultare la
documentazione del software di gestione dell'host e Sezione 6.3, «Aggiornamento degli
host dopo la modifica del partizionamento»).

5.2. Visualizzazione delle allocazioni della partizione correnti
Vedere anche Sezione 13.3, «Visualizzazione dei report sul partizionamento».

1. Selezionare la scheda Tools > Partitions > Module Map (Step 3a).
2. Fare clic su un modulo da visualizzare.
3. Fare clic sulla scheda Current Partition Definitions. Spostare il cursore su una risorsa

per visualizzare informazioni dettagliate.

5.3. Partizionamento delle CAP
Nota:

Le CAP AEM sono soggette alle stesse regole e restrizioni di partizionamento delle CAP a rotazione. Il
termine CAP si riferisce a entrambi i tipi di CAP, a meno che non sia indicato diversamente.

Ogni partizione può avere CAP dedicate o condivise, ma non entrambe. Possono condividere
una CAP soltanto le partizioni con lo stesso tipo di interfaccia host (FC-SCSI o HLI). Una
CAP condivisa può essere utilizzata da una sola partizione alla volta.
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Per informazioni sugli stati delle CAP in una libreria partizionata, vedere Sezione 8.7, «Stati
delle CAP».

Prenotazione di una CAP nelle partizioni HLI

Un host HLI può prenotare una CAP se la CAP è vuota, chiusa, bloccata e non ancora
prenotata. Ciascun host HLI prenota una CAP per un uso esclusivo, quindi rilascia la CAP
quando non è più necessaria.

Se l'host non rilascia la prenotazione della CAP e non è possibile terminare l'operazione
di inserimento o espulsione in ACSLS o ELS, è possibile sostituire la prenotazione della
partizione dell'host (vedere Sezione 8.4, «Ignorare la prenotazione di una CAP della
partizione»).

Associazione di una CAP a una partizione FC‐SCSI

In genere la maggior parte degli host FC‐SCSI assume la proprietà esclusiva di una CAP.
Quando si utilizza una CAP condivisa per inserire o espelle re cartucce, è pertanto necessario
associare manualmente una CAP alla partizione (vedere Sezione 8.6, «Assegnazione della
proprietà di una CAP condivisa a una partizione FC‐SCSI»).

5.4. Risoluzione di cartucce isolate causate da modifiche al
partizionamento

Nelle librerie partizionate si considera isolata una cartuccia posizionata all’interno di uno slot
non allocato all'host originale. Le cartucce isolate possono verificarsi quando si modifica la
dimensione di una partizione, si elimina una partizione o si sposta una cartuccia in uno slot o
un'unità non allocata ad alcuna partizione.

In una libreria partizionata le cartucce isolate possono causare perdita di dati. Un host che
rileva una cartuccia isolata nella propria partizione potrebbe considerare la cartuccia come
volume provvisorio e sovrascrivere i dati.

Per risolvere le cartucce isolate, è possibile effettuare le operazioni indicate di seguito.

• Generare un report delle cartucce isolate (vedere Sezione 13.3, «Visualizzazione dei report
sul partizionamento»)

• Controllare la libreria (vedere Capitolo 11, Controllo della libreria )
• Eseguire uno spostamento di recupero su una cartuccia (vedere Sezione 9.1, «Spostamento

delle cartucce (spostamenti di recupero)»)

Per le librerie non partizionate, vedere Sezione 4.5, «Risoluzione di cartucce isolate causate
da modifiche alla capacità».



34



Capitolo 6. Configurazione delle applicazioni dell'host · 35

6 
Configurazione delle applicazioni dell'host

• Modifica del tipo di interfaccia dell'host di una libreria non partizionata
• Aggiornamento degli host dopo la modifica della capacità
• Aggiornamento degli host dopo la modifica del partizionamento
• Aggiornamento degli host dopo la modifica del pool MV
• Aggiornamento del software digestione dell'host HLI per RE
• Configurazione del TCP/IP doppio

Vedere anche

• Sezione 7.2, «Abilitazione della pulizia dell'unità gestita dall'host HLI»
• Sezione 9.5, «Configurazione del formato del codice a barre per gli host FC‐SCSI»

6.1. Modifica del tipo di interfaccia dell'host di una libreria non
partizionata

Nota:

Per una libreria partizionata, vedere Sezione 5.1.3, «Modifica del tipo di interfaccia della partizione».

1. Selezionare Tools > Select Active Cells.
2. Fare clic sulla scheda Select Active Cells.
3. Selezionare il tipo di interfaccia.
4. Fare clic su Apply, quindi su Yes per aggiornare il database del controller della libreria.

Il nuovo tipo di interfaccia è subito attivo. Non è necessario eseguire il reboot della
libreria.

6.2. Aggiornamento degli host dopo la modifica della capacità

• Aggiornamento di ACSLS ed ELS dopo la modifica della capacità
• Aggiornamento degli host SCSI dopo la modifica della capacità
• Vedere anche: Capitolo 4, Configurazione della capacità per modificare la capacità.
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6.2.1. Aggiornamento di ACSLS ed ELS dopo la modifica della
capacità

Avviare un controllo tramite ACSLS ed ELS per aggiornare il database host (consultare la
documentazione del software dell'host).

6.2.1.1. Effetto sugli host HLI dopo la modifica della capacità

Dopo avere modificato la configurazione della capacità, il controller della libreria invia un
messaggio asincrono a tutti gli host per informarli che la configurazione della libreria è stata
modificata.

Dopo avere aggiunto gli slot di storage attivi, la libreria rimane connessa. I processi e la
connettività dell'host rimangono invariati.

Dopo avere disattivato uno slot di storage o rimosso uno slot dell'unità vuoto, la libreria
viene temporaneamente disconnessa. Dopo l'aggiornamento del database del controller della
libreria, la libreria viene riconnessa.

6.2.2. Aggiornamento degli host SCSI dopo la modifica della
capacità

Eseguire i comandi per aggiornare le informazioni sulla configurazione dell'host (consultare
la documentazione del software dell'host).

6.2.2.1. Effetto sugli host FC-SCSI dopo la modifica della
capacità

Dopo avere attivato o disattivato le risorse o dopo avere modificato la connessione LUN di un
host, la libreria viene temporaneamente disconnessa con una condizione "Unit Attention".

Dopo avere attivato o disattivato le unità, la libreria aggiorna la numerazione degli elementi
SCSI (vedere Sezione E.5.1.1, «Schema di numerazione predefinito degli elementi di storage
SCSI (cartucce)»).

6.3. Aggiornamento degli host dopo la modifica del
partizionamento

• Aggiornamento di ACSLS o ELS dopo la modifica del partizionamento
• Aggiornamento degli host SCSI dopo la modifica del partizionamento
• Vedere anche: Capitolo 5, Partizionamento della libreria  per modificare il

partizionamento.
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6.3.1. Aggiornamento di ACSLS o ELS dopo la modifica del
partizionamento

• Dopo la creazione di una partizione HLI, configurare la connessione host tramite ACSLS
o ELS (vedere la documentazione del software dell'host). A una partizione HLI possono
essere assegnati fino a 16 host.

• Dopo avere modificato la configurazione del partizionamento, avviare un controllo tramite
ACSLS ed ELS per aggiornare il database host.

6.3.1.1. Effetto sugli host della modifica di una partizione HLI

Per gli host HLI, la partizione rimane connessa quando si allocano risorse alla partizione. La
partizione, tuttavia, viene disconnessa temporaneamente quando le risorse vengono rimosse
dalla partizione. La partizione interessata viene riconnessa automaticamente e la libreria
notifica a tutti gli host connessi alla partizione la modifica alla configurazione. Le partizioni
vicine non subiscono interferenze.

Dopo avere allocato o rimosso risorse, gli host subiranno una breve interruzione durante
l'aggiornamento delle informazioni di configurazione della libreria. L'host continua
automaticamente a elaborare i processi.

6.3.2. Aggiornamento degli host SCSI dopo la modifica del
partizionamento

• Dopo la creazione di una partizione FC-SCSI, configurare la connessione tra host e
partizione in SLC (vedere Sezione 5.1.4, «Modifica delle informazioni sulla connessione
host FC-SCSI»).

Una partizione FC-SCSI può disporre di più connessioni tra host e partizione. Le
informazioni sulla connessione sono costituite dal nome WWN (World Wide Port Name)
dell'adattatore bus host FC-SCSI e dal numero di unità logica (LUN, Logical Unit Number)
dell'host.

• Dopo avere modificato la configurazione del partizionamento, eseguire i comandi per
aggiornare le informazioni sulla configurazione dell'host (consultare la documentazione del
software dell'host).

6.3.2.1. Effetto sugli host della modifica di una partizione FC‐
SCSI

Dopo avere aggiunto o eliminato una connessione tra la partizione e l'host o avere modificato
il LUN, la partizione interessata viene disconnessa con la condizione "LUNS Data Has
Changed Unit Attention". Se un host presenta mapping di connessione ITL nexus univoci per
ciascuna connessione di partizione, solo la partizione che subisce la modifica di connessione
ne è interessata.
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Dopo avere allocato o rimosso una risorsa, la partizione interessata viene disconnessa con
la condizione "Mode Parameters Have Changed Unit Attention". Le partizioni vicine non
subiscono interferenze.

6.4. Aggiornamento degli host dopo la modifica del pool MV
• Aggiornamento di ACSLS ed ELS dopo la modifica del pool MV
• Aggiornamento degli host SCSI dopo la modifica del pool MV
• Vedere anche: Sezione 10.2, «Definizione del pool di convalida dei supporti» per

modificare il pool MV.

6.4.1. Aggiornamento di ACSLS ed ELS dopo la modifica del
pool MV
• Per ACSLS, è necessario avviare la riconfigurazione dopo aver modificato il pool MV.

Utilizzare la utility config drives <panel_id>. Per ulteriori informazioni, consultare
il manuale ACSLS Administrator's Guide.

• Per ELS, non è necessario eseguire alcuna azione dopo avere modificato il pool MV. Gli
host ELS vengono riconfigurati automaticamente.

6.4.1.1. Effetto sugli host HLI della modifica del pool MV
Dopo avere aggiunto le unità al pool MV, la libreria (o la partizione interessata) viene
disconnessa. Gli host interessati ricevono dalla libreria i messaggi "Configuration Changed",
"LSM Ready", quindi "Not Ready". ELS rimuove automaticamente le unità spostate nel pool
MV dalla configurazione. ACSLS aggiorna automaticamente le unità spostate nel pool MV
impostandole sullo stato offline, mentre ACSLS richiede di avviare la riconfigurazione.

Dopo avere rimosso le unità dal pool MV, la libreria e le partizioni rimangono connesse.
Per una libreria HLI non partizionata, gli slot dell'unità devono essere immediatamente
disponibili per gli host. Gli host ELS iniziano la riconfigurazione, mentre gli host ACSLS
richiedono l'avvio della riconfigurazione. Per una libreria partizionata, è necessario allocare
lo slot dell'unità rimosso dal pool MV a una partizione (vedere Capitolo 5, Partizionamento
della libreria ).

6.4.2. Aggiornamento degli host SCSI dopo la modifica del
pool MV
Avviare una riconfigurazione per aggiornare le informazioni sulla configurazione dell'host
(consultare la documentazione del software dell'host).

6.4.2.1. Effetto sugli host SCSI della modifica del pool MV
Dopo avere aggiunto le unità al pool MV, la libreria (o la partizione interessata) viene
disconnessa.Gli ID degli elementi della libreria vengono rinumerati e vengono inviati due
messaggi Unit Attention: "Not Ready to Ready Transition" e "Mode Parameters Changed". È
opportuno avviare una riconfigurazione dell'host.
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Quando si rimuovono le unità dal pool MV, la libreria e le partizioni rimangono connesse. La
libreria assegna in modo logico l'ID dell'ultimo elemento all'unità, indipendentemente dalla
posizione fisica dell'unità. Quando la libreria viene riconnessa, gli host SCSI ricevono due
messaggi Unit Attention: "Not Ready to Ready Transition" e "Mode Parameters Changed".
È opportuno avviare una riconfigurazione. Per una libreria partizionata, è necessario allocare
lo slot dell'unità rimosso dal pool MV a una partizione (vedere Capitolo 5, Partizionamento
della libreria ).

6.4.2.2. Effetto sugli ID degli elementi SCSI della modifica del
pool MV

La modifica del pool MV consente di rinumerare gli ID degli elementi SCSI. Se si verifica la
rinumerazione, potrebbe essere necessario riconfigurare l'host.

Quando si aggiunge un'unità al pool MV, la libreria riassegna automaticamente gli ID degli
elementi a tutte le unità. Lo slot dell'unità MV viene considerato vuoto e la libreria non gli
assegna alcun ID dell'elemento (vedere Sezione E.5.1.1, «Schema di numerazione predefinito
degli elementi di storage SCSI (cartucce)»).

Quando si rimuove un'unità dal pool VM, la libreria assegna in modo logico l'ID dell'ultimo
elemento all'unità, indipendentemente dalla posizione fisica dell'unità.

Per evitare la rinumerazione, selezionare l'unità che rappresenta dal punto di vista sia fisico
che logico l'ID dell'ultimo elemento (verificare che l'unità sia T10000C o D).

6.5. Aggiornamento del software digestione dell'host HLI per
RE

Per ulteriori informazioni su RE, vedere Appendice B, Panoramica sull'elettronica
ridondante.

ACSLS

Per RE è necessario ACSLS 7.3 o versioni successive e potrebbe essere necessario
aggiungere connessioni alle porte delle librerie. Sono disponibili i due metodi indicati di
seguito.

• Arrestare ACSLS. Eseguire acsss_config, specificando le ACS e le connessioni alla
porta esistenti (con le ACS nella stessa sequenza) e aggiungere le nuove connessioni alle
porte. Avviare ACSLS.

• Eseguire la utility config ports mentre ACSLS è in esecuzione, specificando le porte
esistenti nella stessa sequenza e aggiungendo nuove porte alla fine. Non è possibile
modificare né eliminare le connessioni con config ports.

ELS

Oracle consiglia i PTF L1H15S0(VM)/L1H15S1(MVS) per 6.2 e L1H15S2 per 7.0.
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Tabella 6.1. Supporto del livello di compatibilità HLI PTF HSC/ELS per la versione FRS_4.00 e
successive

Livello
HSC/ELS

Livello 20 o
inferiore

Livello 21 Livello 22 Supporto RE
di livello 23
minimo1

Supporto RE
di livello 23
avanzato2

Supporto di più
RE di livello 233

6.1 PTF di livello 21 L1H14UU (VM)

L1H14UV (MVS)

Non supportato Non supportato Non supportato Non supportato

6.2 PTF di livello 21 L1HA4UW (VM)

L1H14UX (MVS)

L1H15DH (VM)

L1H15DI (MVS)

L1H15H9 (VM)

L1H15HA (MVS)

L1H15MF (VM)

L1H15ME (MVS)

L1H168F (VM)

L1H168G (MVS)

7.0 (MVS) PTF di livello 21 L1H14UY L1H15DJ L1H15HB L1H15MH L1H168H

7.1 (MVS) Incluso Incluso Incluso Incluso Incluso L1H168I
1È possibile eseguire una connessione a una sola libreria RE SL3000 in una stringa ACS. Solo la libreria connessa può essere commutata
tramite il comando di commutazione HSC.
2È possibile eseguire una connessione a una sola libreria RE SL3000 in una stringa ACS. Tutte le librerie RE possono essere commutate
tramite il comando di commutazione HSC. Supporta 32 connessioni TCP/IP. Include il supporto di TCP/IP doppio, visualizzazione di
acs-id, recupero automatico della CAP e lettura di 64 cartucce in transito durante il recupero della cartuccia.
3È possibile eseguire una connessione a più librerie RE SL3000 in una stringa ACS. Include le stesse funzionalità del supporto RE
avanzato.

6.6. Configurazione del TCP/IP doppio
Nota:

Prima di configurare il TCP/IP doppio, raccogliere informazioni sulla rete, il routing e gli indirizzi IP
dall'amministratore oppure utilizzare il comando network ip appropriato.

• Configurazione della libreria per il TCP/IP doppio
• Configurazione di un host ACSLS per il TCP/IP doppio
• Configurazione di un host ELS per il TCP/IP doppio
• Vedere anche: Appendice C, Panoramica del TCP/IP doppio

6.6.1. Configurazione della libreria per il TCP/IP doppio

Utilizzare il comando route per gestire le tabelle di routing. Definire i percorsi per le porte
2A e 2B degli host.

1. Utilizzando l'interfaccia CLI, disconnettere entrambe le porte:

SL3000> network ip link set dev 2A down

SL3000> network ip link set dev 2B down

2. Aggiungere i nuovi indirizzi IP e maschere di sottorete per entrambe le porte:

SL3000> network ip address add IP_address/netmask dev 2A

SL3000> network ip address add IP_address/netmask dev 2B
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3. Per rendere attiva la modifica, connettere entrambe le porte:

SL3000> network ip link set dev 2A up

SL3000> network ip link set dev 2B up

4. Immettere la configurazione del routing di rete per ciascuna porta:
• Per più host, aggiungere l'indirizzo IP e la netmask per ciascun host:

SL3000> network ip route add IP_address/netmask dev 2A

SL3000> network ip route add IP_address/netmask dev 2B

• Per un solo host, non è necessario alcun valore di netmask:

SL3000> network ip policy route add host_IP_address dev 2A

SL3000> network ip policy route add host_IP_address via gateway_IP_address dev 2A

SL3000> network ip policy enable 2A |2B

SL3000> network ip policy status

5. Verificare la configurazione.

SL3000> network ip address show

SL3000> network ip route show

SL3000> network ip policy route show dev 2A |2B

6. Controllare che la data e l'ora siano esatte.

SL3000> time

time print

time HH: MM

time HH:MM:SS

7. Verificare la configurazione per accertarsi di poter accedere alla libreria da entrambe le
porte.

6.6.2. Configurazione di un host ACSLS per il TCP/IP doppio

Per il server ACSLS, è necessario utilizzare il comando acsss_config o la utility di
configurazione dinamica config per configurare due interfacce di rete su due sottoreti
separate. Utilizzare il comando route per definire i due percorsi nel server ACSLS. Una
seconda connessione fisica aumenta l'affidabilità.

1. Aggiornare le tabelle di routing del server ACSLS seguendo le istruzioni fornite nella
documentazione su ACSLS. Se sul server ACSLS è presente una singola interfaccia di
rete, non è necessario alcun routing speciale sull'host.

2. Nel prompt dei comandi UNIX del server ACSLS utilizzare il comando Dynamic Config
per aggiungere alla libreria SL3000 una connessione alla porta.
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a. Accertarsi che ACS sia in modalità online o diagnostica per ACSLS.
b. Utilizzare config port acs_id per aggiungere una porta.
c. Se non è già connesso, connettere ACS ad ACSLS.

3. Per rimuovere o sostituire un indirizzo IP esistente con una porta diversa:
a. Chiudere ACSLS eseguendo il comando kill.acsss (per 7.3 e versioni successive)

o acsss disable (per 8.0 e versioni successive).
b. Configurare le nuove porte eseguendo acsss_config.
c. Connettere di nuovo ACSLS eseguendo rc.acsss (per 7.3 e versioni successive) o

acsss enable (per 8.0 e versioni successive)

Per ulteriori informazioni, consultare il manuale ACSLS Administrator's Guide.

6.6.3. Configurazione di un host ELS per il TCP/IP doppio

1. Aggiornare le tabelle di routing del mainframe IBM seguendo le istruzioni fornite nella
documentazione su ELS. Se nel mainframe IBM è presente una singola interfaccia di rete,
non è necessario alcun routing speciale sull'host.

2. Nella console mainframe IBM o PARMLIB, utilizzare l'istruzione di controllo LMUPATH
per definire i collegamenti LMU di rete.

3. Specificare un secondo parametro LMUADDR per definire i TCP/IP doppi. ELS determina
automaticamente se la connessione è di tipo TCP/IP o LMU doppio.

4. Disconnettere ACS, eseguire il comando LMUPDEF e connettere di nuovo ACS per
individuare l'istruzione LMUPATH modificata che include la seconda connessione.

Per ulteriori informazioni, consultare la documentazione di ELS.



Capitolo 7. Configurazione delle unità · 43

7 
Configurazione delle unità

• Abilitazione della pulizia automatica dell'unità
• Abilitazione della pulizia dell'unità gestita dall'host HLI
• Abilitazione/disabilitazione della funzionalità FastLoad SCSI
• Aggiunta o modifica dei numeri di serie dei vassoi dell'unità

Vedere anche
• Sezione 9.4, «Definizione delle soglie di avvertenza per il numero di utilizzi della cartuccia

di pulizia»
• Sezione 12.3, «Visualizzazione dello stato e delle proprietà del dispositivo»
• Sezione 13.1, «Visualizzazione dei report della libreria e dei dispositivi con la utility

Reports»

7.1. Abilitazione della pulizia automatica dell'unità
Le unità nastro richiedono una pulizia periodica con una cartuccia di pulizia per prevenire
errori di lettura e scrittura. La pulizia dell'unità può essere gestita dalla libreria (pulizia
automatica) o dagli host HLI.

Nota:

La pulizia automatica della libreria è abilitata per impostazione predefinita. Se si disabilita la pulizia
automatica della libreria, il software di gestione dell'host dovrà gestire la pulizia dell'unità (vedere
Sezione 7.2, «Abilitazione della pulizia dell'unità gestita dall'host HLI»).

1. Selezionare Tools > Configuration.
2. Selezionare Enable Auto Clean, quindi fare clic su Apply.

Nota:

Se la libreria è partizionata, è possibile abilitare o disabilitare la pulizia automatica per ciascuna
partizione.

3. Verificare che nella libreria sia presente un numero di cartucce di pulizia compatibili
sufficiente (vedere Sezione 9.7, «Visualizzazione dello stato della cartuccia di pulizia»).

Se necessario, inserire o espellere le cartucce di pulizia (vedere Sezione 9.3,
«Importazione/esportazione di cartucce diagnostiche e di pulizia»).

4. Impostare la soglia delle cartucce di pulizia (vedere Sezione 9.4, «Definizione delle
soglie di avvertenza per il numero di utilizzi della cartuccia di pulizia»).
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7.2. Abilitazione della pulizia dell'unità gestita dall'host HLI
Le unità nastro richiedono una pulizia periodica con cartucce di pulizia per prevenire errori
di lettura e scrittura. La pulizia dell'unità può essere gestita dagli host HLI o dalla libreria
(vedere Sezione 7.1, «Abilitazione della pulizia automatica dell'unità»).

a. In SLC selezionare Tools > Configuration.
b. Deselezionare Enable Auto Clean, quindi fare clic su Apply.

Nota:

Se la libreria è partizionata, è possibile abilitare o disabilitare la pulizia automatica per ciascuna
partizione.

c. Abilitare la pulizia dell'unità sull'host (consultare la documentazione del software
dell'host).

d. Importare le cartucce di pulizia utilizzando il software dell'host. NON utilizzare la
funzione di importazione/esportazione di SLC.

7.3. Abilitazione/disabilitazione della funzionalità FastLoad
SCSI

L'abilitazione della funzionalità FastLoad SCSI può aumentare la velocità delle operazioni di
installazione e disinstallazione di una libreria o partizione FC‐SCSI.

Nota:

Se si abilita la funzionalità FastLoad SCSI e l'installazione di una cartuccia nell'unità non riesce, l'host
FC‐SCSI dovrà spostare la cartuccia dall'unità alla posizione di origine.

La funzionalità FastLoad SCSI richiede almeno la versione FRS_2.33 del firmware della
SL3000 e SLC 4.47.

È possibile abilitare o disabilitare la funzionalità FastLoad SCSI per ogni partizione FC-SCSI
separatamente.

1. Selezionare Tools > Configuration.
2. Per ciascuna partizione, impostare l'opzione Enable FastLoad Feature.

• Selezionarla per attivare la funzionalità FastLoad SCSI.
• Deselezionarla per disattivare la funzionalità FastLoad SCSI (impostazione

predefinita).
3. Fare clic su Apply, quindi su OK.

Miglioramento della velocità con la funzionalità FastLoad
SCSI

Dopo avere installato una cartuccia nell'unità, un robot è immediatamente disponibile per
la richiesta successiva e non attende che l'unità segnali che la cartuccia è stata caricata. Il
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controller della libreria attende di rispondere alla richiesta di installazione finché non rileva
che l'unità nastro ha caricato correttamente la cartuccia.

7.4. Aggiunta o modifica dei numeri di serie dei vassoi dell'unità
1. Selezionare Tools > Configuration.
2. Fare clic sulla scheda Drive Tray S/N.
3. Fare clic su Refresh per visualizzare i dati di configurazione correnti.
4. Per modificare un singolo numero di serie del vassoio dell'unità:

a. Fare doppio clic sul campo Drive Tray S/N.
b. Immettere il numero di serie del vassoio dell'unità. Passare al punto 6.

5. Per modificare più numeri di serie di vassoi dell'unità alla volta, è possibile modificare un
file csv (Comma-Separated Value).
a. Fare clic su Export, quindi salvare il file in una posizione desiderata.
b. Aprire il file e modificare solo i numeri di serie dei vassoi dell'unità. Non modificare

alcun altro valore. Salvare le modifiche.
c. In SLC fare clic su Import. Individuare il file .csv aggiornato, quindi fare clic su

Open.
6. Fare clic su Apply.
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8 
Uso di una CAP

Utilizzare le porte di accesso alle cartucce (CAP, Cartridge Access Port) per inserire o
espellere cartucce nella o dalla libreria.

Nota:

Esistono due tipi di CAP: CAP a rotazione e AEM. Il termine CAP si riferisce a entrambi i tipi, a meno
che non sia indicato diversamente.

• Inserimento delle cartucce con una CAP
• Espulsione delle cartucce con una CAP
• Blocco e sblocco di una CAP HLI
• Ignorare la prenotazione di una CAP della partizione
• Modifica della modalità di assegnazione della CAP in una libreria FC‐SCSI non

partizionata
• Assegnazione della proprietà di una CAP condivisa a una partizione FC‐SCSI
• Stati delle CAP
• Modalità delle CAP
• Ordine di utilizzo delle CAP quando si espellono le cartucce con gli host FC‐SCSI

Vedere anche
• Sezione 5.3, «Partizionamento delle CAP»

8.1. Inserimento delle cartucce con una CAP
Se si inseriscono le cartucce tramite una CAP condivisa di una partizione FC-SCSI, vedere
Sezione 8.6, «Assegnazione della proprietà di una CAP condivisa a una partizione FC‐
SCSI».

I caricatori della CAP sono removibili. È possibile sostituire le cartucce in qualsiasi slot del
caricatore e in qualsiasi ordine. Dopo avere inserito una cartuccia nella CAP, la libreria sposta
la cartuccia dalla CAP a uno slot di storage, registra la posizione della cartuccia e invia la
posizione nell'host. Quando la CAP è vuota, la libreria ripristina lo stato predefinito della
CAP.

Attenzione:

Per evitare danni all'apparecchiatura, non forzare l'apertura né la chiusura della CAP. Non inserire
cartucce non etichettate o capovolte.



Espulsione delle cartucce con una CAP

48

Inserimento delle cartucce con le CAP a rotazione

1. Se la CAP è in modalità di inserimento automatico (vedere Sezione 8.8, «Modalità delle
CAP»), passare al punto successivo. Se è in modalità manuale, avviare l'operazione di
inserimento nell'host (consultare la documentazione del software di gestione dei nastri).

2. Premere il pulsante CAP.

La spia del pulsante si accende e la porta si apre.
3. Inserire le cartucce nella CAP con il dispositivo hub rivolto verso il basso e il codice a

barre verso di sé.
4. Premere il pulsante CAP.

La CAP si chiude e si blocca automaticamente e la spia sul pulsante CAP si spegne.

Inserimento delle cartucce con gli AEM

1. Se la CAP è in modalità di inserimento automatico (vedere Sezione 8.8, «Modalità delle
CAP»), passare al punto successivo. Se è in modalità manuale, avviare l'operazione di
inserimento nell'host (consultare la documentazione del software di gestione dei nastri).

2. Quando l'indicatore "Unlocked" si accende, premere il pulsante AEM CAP.

L'indicatore "Wait" lampeggia finché la porta di sicurezza non si abbassa completamente.
In base al livello di attività della libreria, l'operazione può richiedere diversi minuti.

3. Quando la spia dell'indicatore "Enter" smette di lampeggiare, sollevare la maniglia e
aprire la porta. Inserire le cartucce nella CAP con il dispositivo hub rivolto verso il basso
e il codice a barre verso di sé.

4. Chiudere e bloccare la porta di accesso dell'AEM.
5. Premere il pulsante AEM CAP.

La spia del pulsante "Enter" si spegne e la spia del pulsante "Wait" inizia a lampeggiare.
La porta di sicurezza si alza.

8.2. Espulsione delle cartucce con una CAP
Se si espellono le cartucce tramite una CAP condivisa di una partizione FC-SCSI, vedere
Sezione 8.6, «Assegnazione della proprietà di una CAP condivisa a una partizione FC‐
SCSI».

Dopo che la libreria ha espulso tutte le cartucce, il robot controlla la CAP per verificare che
sia vuota (il robot non legge le etichette della cartuccia durante le operazioni di esportazione).
La libreria cancella quindi la posizione della cartuccia dal database del controller della
libreria e dal database dell’host. Viene ripristinato lo stato predefinito della CAP.

Attenzione:

Per evitare danni all'apparecchiatura, non forzare l'apertura né la chiusura della CAP.
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Espulsione delle cartucce con le CAP a rotazione

1. Avviare l’operazione di espulsione dall’host. Specificare i vol-id delle cartucce da
espellere (consultare la documentazione del software di gestione dei nastri).

Nota:

Per gli host HLI è possibile selezionare una CAP per l'operazione di espulsione. Per gli host FC‐
SCSI, la libreria utilizza le CAP in un ordine predefinito (vedere Sezione 8.9, «Ordine di utilizzo
delle CAP quando si espellono le cartucce con gli host FC‐SCSI»).

2. Premere il pulsante CAP. La porta della CAP si sblocca e la spia del pulsante CAP si
accende.

3. Rimuovere le cartucce dalla CAP.

Attenzione:

Per evitare la perdita dei dati, non lasciare nella CAP le cartucce di pulizia scadute. La libreria
considera le cartucce di pulizia scadute come nuove.

4. Premere il pulsante CAP per chiudere la CAP.

La CAP si chiude e si blocca e la spia sul pulsante CAP si spegne.
5. Il robot continua a riempire la CAP finché non vengono espulse tutte le cartucce

selezionate. Attendere che la porta della CAP si sblocchi e ripetere le operazioni descritte
dal punto 2 al punto 4.

Espulsione delle cartucce con gli AEM

1. Avviare l’operazione di espulsione dall’host. Specificare i vol-id delle cartucce da
espellere (consultare la documentazione del software di gestione dei nastri).

2. Premere il pulsante AEM CAP.

L'indicatore "Wait" lampeggia finché la porta di sicurezza non è in posizione, quindi si
accende la spia "Enter" fissa. In base al livello di attività della libreria, questo processo
può richiedere diversi minuti.

3. Sollevare la maniglia e aprire la porta. Rimuovere le cartucce dalla CAP AEM. Chiudere
e bloccare la porta di accesso dell'AEM.

4. Premere il pulsante AEM CAP. La spia "Enter" si spegne e la spia "Wait" inizia a
lampeggiare. La porta di sicurezza si alza. Qualora sia necessario esportare più cartucce,
il robot continua a riempire le AEM necessarie.

5. Il robot continua a riempire l'AEM finché non vengono espulse tutte le cartucce
selezionate. Attendere che la porta si sblocchi e ripetere le operazioni descritte dal punto
2 al punto 4.
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8.3. Blocco e sblocco di una CAP HLI
Una CAP sbloccata è prenotata dalla libreria e non è disponibile ad alcun host finché non
viene bloccata. Prima di utilizzare SLC, tentare sempre di sbloccare la porta di accesso della
CAP o dell'AEM utilizzando il software dell'host.

Nota:

Se la CAP è prenotata da un host, per consentire lo sblocco della CAP l'host deve rilasciare la
prenotazione della CAP.

1. In SLC selezionare Tools > Diagnostics.
2. Espandere la cartella CAP nell'albero dei dispositivi, quindi selezionare la CAP da

modificare (la CAP dell'AEM di sinistra corrisponde alla colonna –31 e quella di destra
alla colonna 31).

3. Fare clic sulla scheda Access.
4. Nell'elenco a discesa Locked selezionare quanto indicato di seguito.

• True per bloccare.
• False per sbloccare.

5. Fare clic su Apply.

8.4. Ignorare la prenotazione di una CAP della partizione
Se la prenotazione di una CAP non viene rilasciata da una partizione e non può essere
terminata sull'host ACSLS o HSC, seguire questa procedura per ignorare la prenotazione
della CAP.

Nota:

È necessario seguire tutti i passi di questa procedura per evitare che la CAP rimanga non disponibile per
tutte le partizioni.

1. In SLC selezionare Tools > Shared CAP Assignment.
2. Espandere la cartella CAP, quindi selezionare la CAP da sostituire (la CAP dell'AEM di

sinistra corrisponde alla colonna –31 e quella di destra alla colonna 31).
3. Fare clic sulla scheda Unreserve .
4. Fare clic su Apply per ignorare la prenotazione.
5. Fare clic su OK per proseguire con tale operazione.
6. Se la CAP è bloccata, sbloccarla utilizzando SLC (vedere Sezione 8.3, «Blocco e sblocco

di una CAP HLI»).
7. Aprire la CAP. Rimuovere tutte le cartucce e assegnare loro un'etichetta con l'ID

partizione.
8. Chiudere la CAP. Lo stato della CAP viene modificato in "unreserved".
9. Determinare se le cartucce della CAP devono essere inserite di nuovo nella libreria,

quindi inserirle nella partizione corretta.
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8.5. Modifica della modalità di assegnazione della CAP in una
libreria FC‐SCSI non partizionata

La modifica della modalità di assegnazione della CAP determina la modifica della modalità
per tutte le CAP nella libreria. La modalità di assegnazione delle CAP controlla se le
CAP della libreria possono essere utilizzate per operazioni host normali o per spostamenti
diagnostici.

1. Verificare che tutte le CAP della libreria siano non prenotate, vuote, chiuse e bloccate.
2. Se si stanno modificando le CAP in modalità diagnostica, arrestare tutte le operazioni

degli host (consultare la documentazione del software di gestione dei nastri).
3. Selezionare Tools > CAP Assignment.
4. Utilizzando l'elenco a discesa Mode, selezionare una delle opzioni riportate di seguito.

• Host Operations: rende disponibili tutte le CAP per le normali operazioni host.
Selezionare questa opzione per riportare la libreria alle normali operazioni di
installazione o disinstallazione dei nastri.

• Diagnostics: rende disponibili tutte le CAP per le operazioni diagnostiche. Selezionare
questa opzione per eseguire spostamenti di cartucce manuali, ad esempio per spostare
le cartucce di pulizia o di diagnostica dalle CAP agli slot di sistema.

5. Fare clic su Apply.

8.6. Assegnazione della proprietà di una CAP condivisa a una
partizione FC‐SCSI

Per inserire o espellere cartucce, è necessario assegnare una CAP condivisa a una partizione
FC-SCSI.

• È possibile associare a una CAP condivisa una sola partizione alla volta.
• In caso di più CAP condivise, vengono associate tutte le CAP.
• Un'associazione di CAP rimane attiva finché non viene rimossa, non si esegue il reboot

della libreria, non si alloca nuovamente la CAP o non si inizializza la CAP.

Nota:

Se si rimuove l'associazione della CAP mentre la CAP è aperta o contiene cartucce, il controller della
libreria assume la proprietà della CAP e la CAP diventa non disponibile per tutte le partizioni. Svuotare e
chiudere la CAP prima di associarla di nuovo.

1. In SLC selezionare Tools > Shared CAP Assignment.
2. Selezionare la partizione.
3. Fare clic su Apply.
4. Eseguire l'operazione di inserimento o espulsione (vedere Sezione 8.1, «Inserimento delle

cartucce con una CAP» e Sezione 8.2, «Espulsione delle cartucce con una CAP»).
5. Una volta completato l'inserimento/espulsione, rimuovere l'associazione della CAP

deselezionando la partizione.
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6. Fare clic su Apply.

8.7. Stati delle CAP
Tabella 8.1. Stati delle CAP in librerie non partizionate

Tipo di CAP Stato predefinito Indicatore della CAP

HLI in modalità manuale Bloccata Spenta

HLI in modalità di inserimento automatico Sbloccata Accesa

FC‐SCSI Sbloccata Accesa

Tabella 8.2. Stati predefiniti delle CAP FC-SCSI nella libreria partizionata

Tipo di CAP Stato
predefinito

Indicatore
della CAP

Commento

Dedicata Sbloccata Accesa Nessuna

Condivisa Bloccata Spenta L'associazione tra CAP e partizione sblocca la CAP e la
spia si accende.

Tabella 8.3. Stati predefiniti delle CAP HLI nella libreria partizionata

Tipo di CAP Stato
predefinito

Indicatore
della CAP

Commento

Dedicata o condivisa Bloccata Spenta La prenotazione dell'host sblocca la CAP e la spia si
accende.

Modalità di inserimento
automatico

Sbloccata Accesa Nessuna

8.8. Modalità delle CAP

Modalità di inserimentoautomatico

Solo le librerie HLI supportano la modalità di inserimento automatico della CAP (consultare
la documentazione del software di gestione dei nastri).

La modalità di inserimento automatico delle CAP consente all'operatore di una libreria
di aprire una CAP e di avviare l'operazione di inserimento senza che sia necessaria una
richiesta esplicita. Le CAP in modalità di inserimento automatico rimangono sbloccate e non
richiedono alcuna prenotazione dell'host. In una libreria partizionata le CAP devono essere
dedicate per poter utilizzare la modalità di inserimento automatico.

Modalità manuale

La modalità manuale è la modalità della CAP più sicura. In modalità manuale il sistema
blocca automaticamente una CAP. Per avviare un’operazione di inserimento o espulsione
utilizzando la modalità manuale, inviare una richiesta di inserimento o espulsione esplicita
prima di premere il pulsante CAP Open.
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Modalità di assegnazione

La modalità di assegnazione è supportata solo dalle connessioni con host FC-SCSI non
partizionati. La modalità di assegnazione delle CAP controlla se le CAP della libreria
possono essere utilizzate per operazioni host normali o per operazioni diagnostiche (vedere
Sezione 8.5, «Modifica della modalità di assegnazione della CAP in una libreria FC‐SCSI
non partizionata»).

8.9. Ordine di utilizzo delle CAP quando si espellono le cartucce
con gli host FC‐SCSI

In una libreria non partizionata l'interfaccia SCSI considera tutte le CAP e gli AEM come
una sola. Quando si avvia un'operazione di espulsione da un host FC‐SCSI, il robot carica
le cartucce nella CAP a rotazione più a sinistra, quindi si sposta a destra e infine passa agli
AEM. Per le librerie partizionate, la priorità delle CAP dipende dal modo in cui le CAP sono
allocate alle partizioni.

Per l'esempio seguente, si consideri una libreria FC‐SCSI con un modulo base, due
CEM (uno su ciascun lato del modulo base) e due AEM (uno su ciascuna estremità della
libreria). Per un'operazione di espulsione di 350 cartucce, i robot riempiono gli slot della CAP
nell'ordine indicato di seguito.

Ordine Modulo Numero di cartucce espulse Cartucce espulse totali

1 CEM di sinistra 26 26

2 Modulo base 26 52

3 CEM di destra 26 78

4 AEM di sinistra 234 312

5 AEM di destra 38 350
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9 
Gestione delle cartucce

• Spostamento delle cartucce (spostamenti di recupero)
• Posizionamento di una cartuccia
• Importazione/esportazione di cartucce diagnostiche e di pulizia
• Definizione delle soglie di avvertenza per il numero di utilizzi della cartuccia di pulizia
• Configurazione del formato del codice a barre per gli host FC‐SCSI
• Visualizzazione delle informazioni sulla cartuccia
• Visualizzazione dello stato della cartuccia di pulizia
• Uso degli slot di sistema prenotati
• Tipi di cartuccia
• Gestione delle cartucce

Vedere anche
• Sezione 8.1, «Inserimento delle cartucce con una CAP»
• Sezione 8.2, «Espulsione delle cartucce con una CAP»
• Sezione 4.5, «Risoluzione di cartucce isolate causate da modifiche alla capacità»
• Sezione 5.4, «Risoluzione di cartucce isolate causate da modifiche al partizionamento»

9.1. Spostamento delle cartucce (spostamenti di recupero)
Lo spostamento di una cartuccia con SLC determina solo l'aggiornamento della posizione
della cartuccia nel database del controller della libreria. Per impedire errori di installazione, è
necessario eseguire un controllo dal software host per aggiornare il database dell'host.

Per visualizzare una tabella di tutte le cartucce nella libreria, vedere Sezione 9.6,
«Visualizzazione delle informazioni sulla cartuccia».

Attenzione:

Per evitare perdita di dati, prestare attenzione quando si spostano le cartucce nelle librerie partizionate.
Lo spostamento accidentale di una cartuccia da una partizione a un'altra determinerà l'isolamento della
cartuccia e potrebbe fare in modo che la nuova partizione la consideri come cartuccia provvisoria.

1. Selezionare Tools > Diagnostics.Fare clic su Library nell'albero dei dispositivi.
2. Fare clic sulla scheda RcvrMove.
3. Selezionare Source Location Mode.

• Nel campo VOLID immettere il vol-id della cartuccia da spostare.
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• Per Location, selezionare la posizione corrente della cartuccia (CAP, Slot, Drive,
Reserved Slots).

4. Selezionare il tipo di posizione di destinazione (CAP, Storage Slots, Drive e Reserved
Slots) e selezionare l'indirizzo di destinazione.

Nota:

Selezionare Drive solo se l'origine è una CAP o uno slot prenotato.

Non spostare le cartucce dati negli slot prenotati. Gli slot prenotati devono contenere solo
diagnostica o cartucce di pulizia.

5. Fare clic su Start.
6. Avviare un controllo della libreria dal software host per aggiornare il database host

(consultare la documentazione del software di gestione dei nastri).

9.2. Posizionamento di una cartuccia
È possibile cercare le cartucce in base all'ID volume, all'indirizzo interno della libreria o
all'indirizzo host.

Per visualizzare una tabella di tutte le cartucce nella libreria, vedere Sezione 9.6,
«Visualizzazione delle informazioni sulla cartuccia».

9.2.1. Posizionamento di una cartuccia per ID volume

1. Selezionare Tools > Diagnostics, quindi fare clic su Library nell'albero dei dispositivi.
2. Fare clic sulla scheda Search.
3. Selezionare VOLID.
4. Immettere l'ID volume. Utilizzare * come carattere jolly.
5. Dall'elenco a discesa Requester selezionare il formato per i risultati della ricerca.

• default per visualizzare la posizione della libreria nel formato dell'indirizzo interno
della libreria;

• hli0 o hli1 per visualizzarla nel formato dell'indirizzo HLI-PRC.
6. Selezionare un valore per Cartridge Type.
7. Fare clic su Search.

9.2.2. Posizionamento di una cartuccia in base all'indirizzo

1. Selezionare Tools > Diagnostics, quindi fare clic su Library nell'albero dei dispositivi.
2. Fare clic sulla scheda Search.
3. Selezionare Location.
4. Selezionare i criteri di ricerca dall'elenco a discesa e immettere l'indirizzo (i caratteri jolly

non sono validi).
5. Dall'elenco a discesa Requester selezionare il tipo di indirizzo immesso nel campo

Location.
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6. Fare clic su Search.
7. Fare clic su . . . per visualizzare i dettagli sulla cartuccia.

9.3. Importazione/esportazione di cartucce diagnostiche e di
pulizia

La libreria può eseguire una sola operazione di importazione o esportazione delle cartucce
diagnostiche o di pulizia alla volta. Il controller della libreria prenota la CAP per l'intera
operazione.

Prima dell'importazione, verificare che la cartuccia sia dotata dell'etichetta corretta. I primi
due caratteri dell'ID del volume a otto caratteri delle cartucce diagnostiche devono essere DG.
I primi tre caratteri delle cartucce di pulizia devono essere CLN.

9.3.1. Importazione di cartucce diagnostiche e di pulizia

Attenzione:

La libreria considererà una cartuccia di pulizia usata come nuova e ne imposterà il contatore degli utilizzi
su zero.

Nota:

Importare le cartucce di pulizia utilizzando SLC solo se la pulizia automatica è abilitata (vedere
Sezione 7.1, «Abilitazione della pulizia automatica dell'unità»). Per la pulizia dell'unità gestita dall'host,
importare le cartucce di pulizia utilizzando il software dell'host.

1. Verificare che nel sistema sia disponibile un numero sufficiente di slot di sistema
prenotati vuoti. È necessario che nel modulo base e DEM sia presente almeno uno
slot di sistema vuoto per il recupero del robot o l'inizializzazione della libreria (vedere
Sezione 9.8, «Uso degli slot di sistema prenotati»).

2. Verificare che la CAP sia vuota, non prenotata da un host, chiusa e bloccata (vedere
Sezione 12.3, «Visualizzazione dello stato e delle proprietà del dispositivo»).

3. In SLC selezionare Tools > Diagnostics.
4. Espandere la cartella CAP nell'albero dei dispositivi, quindi fare clic su una CAP da

utilizzare.
5. Fare clic sulla scheda Import/Export.
6. Nella sezione Operation selezionare Import Cleaning/Diagnostic cartridges.
7. Fare clic su Start.
8. Caricare le cartucce nella CAP (attenersi alla procedura Sezione 8.1, «Inserimento delle

cartucce con una CAP» a partire dal passo 2).

9.3.2. Esportazione di cartucce diagnostiche e di pulizia
1. Verificare che la CAP sia vuota, non prenotata da un host, chiusa e bloccata (vedere

Sezione 12.3, «Visualizzazione dello stato e delle proprietà del dispositivo»).
2. In SLC selezionare Tools > Diagnostics.
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3. Espandere la cartella CAP nell'albero dei dispositivi, quindi fare clic su una CAP da
utilizzare.

4. Fare clic sulla scheda Import/Export.
5. Selezionare un tipo di operazione di esportazione. Se si esportano cartucce specifiche,

selezionare le cartucce da esportare nell'elenco "Select Cartridges(s) to export".
6. Fare clic su Start.
7. Quando viene visualizzata la notifica di scaricamento, scaricare la CAP (attenersi alla

procedura Sezione 8.2, «Espulsione delle cartucce con una CAP» a partire dal passo 2).

9.4. Definizione delle soglie di avvertenza per il numero di
utilizzi della cartuccia di pulizia

Per concedere il tempo necessario alla sostituzione della cartuccia, è necessario che la soglia
di avvertenza sia inferiore all'utilizzo massimo consigliato delle cartucce (per l'utilizzo
consigliato, consultare la documentazione del produttore dell'unità).

Quando si importa nella libreria una cartuccia di pulizia, il controller della libreria imposta il
conteggio utilizzi su zero. Per visualizzare il numero di utilizzi corrente, vedere Sezione 9.7,
«Visualizzazione dello stato della cartuccia di pulizia».

1. In SLC selezionare Tools > System Detail. Selezionare la cartella Library nell'albero dei
dispositivi.

2. Selezionare Auto Clean, quindi la scheda Warning Threshold.
3. Selezionare il numero di indice del tipo di cartuccia di pulizia da configurare.
4. Immettere la nuova soglia di avvertenza per il tipo di cartuccia. Per disabilitare

l'avvertenza, impostare la soglia su 0.

Nota:

Verrà modificata la soglia di avvertenza per tutte le cartucce di pulizia dello stesso tipo.

5. Fare clic su Apply.

9.5. Configurazione del formato del codice a barre per gli host
FC‐SCSI

Il formato del codice a barre specifica quale parte del codice a barre di una cartuccia viene
trasmesso agli host FC-SCSI.

1. In SLC selezionare Tools > Configuration.
2. Dall'elenco a discesa selezionare il formato di presentazione da utilizzare per ciascuna

partizione.
• all: trasmette all'host tutti gli otto caratteri del codice a barre.
• left6 (predefinito): trasmette all'host solo i sei caratteri VOLID. Non vengono trasmessi

i caratteri del dominio e del tipo, ossia i due caratteri a destra del codice a barre.
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3. Fare clic su Apply.

9.6. Visualizzazione delle informazioni sulla cartuccia

1. In SLC selezionare Tools > Reports.
2. Espandere la cartella Status Summary nell'albero di navigazione.
3. Selezionare Cartridge Table.

Vedere anche

• Sezione 9.7, «Visualizzazione dello stato della cartuccia di pulizia»
• Sezione 13.1, «Visualizzazione dei report della libreria e dei dispositivi con la utility

Reports»

9.7. Visualizzazione dello stato della cartuccia di pulizia

Importante:

Se un'unità non può utilizzare una cartuccia di pulizia, invia una notifica alla libreria per indicare che
la cartuccia è scaduta. Sostituire le cartucce di pulizia scadute il prima possibile (vedere Sezione 9.3,
«Importazione/esportazione di cartucce diagnostiche e di pulizia»).

1. In SLC selezionare Tools > System Details.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Auto Clean, quindi sulla scheda Cleaning Cartridges.

Nota:

È possibile che una cartuccia di pulizia non venga visualizzata nell'elenco se è in uso, in transito o se
è stata inserita nella libreria utilizzando il software dell'host.

Stati delle cartucce di pulizia

• OK; è possibile utilizzare la cartuccia per la pulizia.
• warning: il numero di utilizzi ha raggiunto o superato la soglia di avvertenza definita per

questo tipo di cartuccia.
• expired: la cartuccia è scaduta, in base alle informazioni ricevute dalle unità.

9.8. Uso degli slot di sistema prenotati

Sia il modulo base che il DEM presentano slot di sistema prenotati nella parte inferiore della
parete posteriore. Gli slot prenotati contengono cartucce diagnostiche e di pulizia importate
utilizzando SLC e il blocco di configurazione del modulo. Non archiviare cartucce dati negli
slot di sistema prenotati.
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Figura 9.1. Posizione delle celle di sistema prenotate

9.8.1. Visualizzazione delle cartucce attualmente negli slot di
sistema

1. In SLC selezionare Tools > Reports.
2. Espandere Status Summary nell'albero di navigazione.
3. Selezionare il report Cartridge Table.
4. Fare clic sull'intestazione di colonna Location Type per ordinare la tabella. L'opzione

Location Type di tutti gli slot di sistema è impostata su "sysCell".

9.8.2. Blocco di configurazione del modulo

Ciascun modulo è dotato di un blocco di identificazione con etichette che identificano la
configurazione del modulo. Questo blocco si trova nella parte inferiore della parete posteriore
della quarta colonna da sinistra, righe 49, 50, 51 e 52. Durante un'inizializzazione o dopo
un aggiornamento, l'unità robotica ispeziona il blocco di identificazione del modulo per
determinare la configurazione del modulo.

Il blocco identifica quanto elencato di seguito.

• Tipo di modulo: modulo base, DEM (Drive Expansion Module), CEM (Cartridge
Expansion Module), PEM (Parking Expansion Module) o AEM (Access Expansion
Module).

• Configurazione della parete posteriore: 1 array di unità, 2 array di unità, 3 array di unità, 4
array di unità, array, caricatori di massa o vuota.

• Configurazione della parete posteriore: array, porta di accesso alla cartuccia, finestra della
CAP, vuota o caricatori di massa.

• Opzioni: array o pannello o finestra, vuota o alloggiamento di servizio.
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Figura 9.2. Esempio di modulo base del blocco di identificazione del modulo

9.8.2.1. Etichette speciali

Le etichette CAPID/ e NOMAG/ sono etichette speciali che non includono alcuna icona.
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• CAPID/ viene posizionata sopra tutte le CAP come identificativo generico per la libreria se
nella CAP non sono installati caricatori da utilizzare come destinazione.

• NOMAG/ viene posizionata dietro i caricatori removibili nell'AEM di caricamento a
massa.

Tabella 9.1. Etichette speciali

Funzione Testo dell'etichetta Codice a barre Icona

ID della porta di accesso alla
cartuccia

SPECIAL: CAP IDENTIFICATION CAPID/ Nessuno

Nessun caricatore SPECIAL: NO MAGAZINES NOMAG/ Nessuno

9.9. Tipi di cartuccia

• Cartucce dati: consentono di archiviare i dati del cliente.
• Cartucce diagnostiche: utilizzate dagli addetti al servizio clienti per eseguire verifiche di

lettura e scrittura sulle unità (vedere Sezione 9.3, «Importazione/esportazione di cartucce
diagnostiche e di pulizia»)

• Cartucce di pulizia: utilizzate per pulire il percorso del nastro e le testine di lettura/scrittura
delle unità nastro (vedere Sezione 9.3, «Importazione/esportazione di cartucce diagnostiche
e di pulizia»)

9.9.1. Etichette delle cartucce

Per informazioni sugli standard delle etichette delle cartucce, consultare Barcode Label
Technical Brief su OTN. Tutte le cartucce della libreria devono avere un’etichetta esterna
leggibile. Il robot segnala un errore quando rileva un'etichetta illeggibile.

Le cartucce non etichettate non sono supportate. Eventuali cartucce non etichettate rilevate
vengono esportate dalla libreria attraverso la CAP. Una cartuccia non etichettata o di tipo
sconosciuto non verrà installata in alcuna unità.

9.10. Gestione delle cartucce

Attenzione:

L'uso improprio delle cartucce può provocare una perdita di dati o danni ai componenti della libreria.

• Tenere le cartucce pulite e ispezionarle per individuare eventuali danni prima di ciascun
utilizzo.

• Non aprire mai le cartucce.
• Non toccare il nastro che fuoriesce dalla cartuccia, per evitare di danneggiarne il bordo.
• Non esporre il nastro o la cartuccia alla luce diretta del sole, all’umidità o a campi

magnetici.
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9.10.1. Ispezione di una cartuccia

Ispezionare sempre la cartuccia prima di inserirla in un’unità nastro o nella libreria. Una
cartuccia difettosa o sporca può danneggiare un’unità nastro. Non utilizzare mai una cartuccia
danneggiata. Verificare che non siano presenti i problemi indicati di seguito.

• Sporcizia o residui
• Alloggiamento incrinato o rotto
• Switch di protezione da scrittura danneggiato
• Liquido nella cartuccia
• Etichette non perfettamente aderenti o che coprono il bordo della cartuccia

9.10.2. Pulizia dell'esterno delle cartucce

Per rimuovere polvere, sporcizia e umidità dalla cartuccia, utilizzare un panno asciutto e
pulito. Per pulire le cartucce, utilizzare le spazzole Oracle StorageTek Tape Cleaner. Si tratta
di spazzole imbevute di alcol isopropilico. Evitare che la soluzione venga a contatto con il
nastro o che penetri nella cartuccia.

Attenzione:

Per evitare di danneggiare le cartucce, non usare acetone, tricloroetano, toluene, xylene, benzene, chetone,
metiletilchetone, cloruro di metilene, bicloruro di etile, etilacetato o sostanze simili per rimuovere le
etichette o pulire le cartucce.

9.10.3. Conservazione delle cartucce

Conservare le cartucce in un ambiente pulito. Lasciare la cartuccia nella custodia protettiva
fino al momento di utilizzarla. Per rimuovere la custodia, utilizzare la fascetta a strappo e non
uno strumento appuntito. Prima dell'utilizzo, lasciare la cartuccia nell'ambiente operativo per
almeno 24 ore.
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10 
Convalida di una cartuccia

Per convalidare l'integrità delle cartucce T10000 utilizzando la funzionalità di convalida dei
supporti (MV, Media Validation), è necessario definire un pool di unità T10000C o D. Il pool
non è considerato una partizione, non contiene cartucce e gli host non possono accedere alle
unità nel pool. La libreria pulisce automaticamente le unità MV.

Nota:

La pulizia dell'unità MV si verifica indipendentemente dallo stato di pulizia automatica per l'intera
libreria o le partizioni. Accertarsi che nella libreria siano presenti cartucce di pulizia (vedere Sezione 9.3,
«Importazione/esportazione di cartucce diagnostiche e di pulizia»).

• Requisiti per la convalida dei supporti
• Definizione del pool di convalida dei supporti
• Avvio o ripristino della convalida dei supporti
• Arresto di una convalida

Vedere anche
• Sezione 6.4, «Aggiornamento degli host dopo la modifica del pool MV»

10.1. Requisiti per la convalida dei supporti
• Firmware minimo della SL3000 FRS_4.30 e SLC FRS_6.50
• Un pool designato di unità T10000C o D a livello TTI 5.40 o superiore
• Scheda HBT con molta memoria
• Minimo STA 2.0 per automatizzare la convalida dei supporti (opzionale)

10.2. Definizione del pool di convalida dei supporti
Importante:

Gli host non possono accedere alle unità nel pool MV.

Prima della definizione del pool in una libreria SCSI, vedere Sezione 6.4.2.2, «Effetto sugli
ID degli elementi SCSI della modifica del pool MV».

1. Verificare che gli host non stiano utilizzando le unità che si desidera aggiungere al pool
(consultare la documentazione del software di gestione dell'host).

2. In SLC selezionare Tools > Media Validation. Fare clic sulla scheda Slot Selection.
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3. Fare clic su Refresh per visualizzare l'ultima configurazione.
4. Eseguire un massimo di 10 unità nel pool. Selezionare gli slot dell'unità, quindi fare clic

su Add o Remove.

Nota:

Quando si aggiungono le unità al pool MV, la libreria (o la partizione interessata) viene disconnessa.

5. Fare clic su Apply.
6. Se si utilizza una libreria partizionata, assegnare eventuali slot dell'unità rimossi dal pool

MV a una partizione (vedere Capitolo 5, Partizionamento della libreria )
7. Riconfigurare le applicazioni host (vedere Sezione 6.4, «Aggiornamento degli host dopo

la modifica del pool MV»).

Icone di convalida dei supporti
Icona dell'unità
SLC

Significato

Slot dell'unità vuoto

Slot contenente un tipo di unità non valido o un tipo di unità corretto con stato non valido

Tipo di unità corretto (T10000C o D) con stato valido

Numero di partizione dello slot dell'unità

Lo slot dell'unità si trova nel pool di convalida dei supporti

10.3. Avvio o ripristino della convalida dei supporti
È possibile convalidare solo una cartuccia alla volta per ciascuna sessione SLC. Per
automatizzare il processo, utilizzare StorageTek Tape Analytics 2.0 o versioni successive
(consultare la documentazione su STA).

1. In SLC selezionare Tools > Media Validation. Fare clic sulla scheda Media Validation.
2. Selezionare un'unità. Se non sono disponibili unità, vedere Sezione 10.2, «Definizione del

pool di convalida dei supporti».

Nota:

Se non è possibile selezionare un'unità, verificare che il tipo non sia errato o lo stato non valido.

3. Selezionare una cartuccia dall'elenco o immettere un VOLSER nel campo dell'etichetta
della cartuccia.

4. Selezionare un tipo di convalida (per una descrizione, vedere di seguito).

Nota:

Selezionare Complete Resume o Complete Plus Resume per riprendere una convalida completa
dal punto in cui è stata interrotta.
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5. Fare clic su Start. Se la cartuccia viene caricata correttamente, la convalida viene avviata.

Una volta completata la convalida, la cartuccia viene riportata nella posizione di origine.
Se la posizione di origine non è disponibile, la libreria sposta la cartuccia in uno slot di
sistema per il recupero dell'host.

Tipi di convalida

Tipo di
convalida

Descrizione Inizio Durata approssimativa per
cartuccia

Verifica di base Installazione e disinstallazione per
determinare se MIR è illeggibile o non
sincronizzato

ND 2 minuti

Verifica
standard

Legge:

- 1000 record dall'inizio del nastro

- La custodia contenente l'EOD, quindi
nell'EOD

- Le custodie più esterne sulle bande
superiore e inferiore per verificare i bordi

Inizio del nastro Massimo 30 minuti

Ricreazione
MIR

Legge i dati alla velocità del nastro Posizione non
valida nel MIR

T10000C: 5 ore

T10000D: 9 ore

BOT completo Legge i dati alla velocità del nastro Inizio del nastro T10000C: 6 ore

T10000D: 9 ore al massimo

BOT completo
avanzato1

Verifica Data Integrity Validation CRC per
determinare se esiste

Inizio del nastro T10000C: 6 ore per un
rapporto di compressione
inferiore a 2,5:1.

T10000D: 9 ore per un fattore
di compressione inferiore a 3:1

1Sono necessari la decompressione e Oracle Key Manager.

10.4. Arresto di una convalida
Se un host richiede una cartuccia attualmente sottoposta a convalida, la convalida viene
arrestata. È anche possibile arrestare la convalida utilizzando SLC.

1. Eseguire il login come l'utente che ha avviato la convalida.
2. In SLC selezionare Tools > Media Validation.
3. Selezionare la scheda Media Validation.
4. Fare clic su Stop.

Una volta arrestata la convalida, la libreria restituisce la cartuccia alla posizione di
origine. Se la posizione di origine non è disponibile, la libreria sposta la cartuccia in uno
slot di sistema per il recupero dell'host.
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11 
Controllo della libreria

Un controllo verifica le posizioni delle cartucce e aggiorna il database della libreria,
contenente l'ID del volume, la posizione corrente e lo stato "verified" per ciascuna cartuccia.

La libreria esegue automaticamente un controllo dopo che una porta di accesso viene chiusa o
dopo l'inizializzazione della libreria.

Nota:

L'avvio di un controllo da SLC aggiorna solo il database della libreria. Per aggiornare il database
dell'host, è necessario avviare un controllo dall'host.

• Esecuzione di un controllo fisico dell'intera libreria
• Esecuzione di un controllo fisico di un intervallo di celle
• Esecuzione di un controllo verificato di un intervallo di celle
• Significato dell'indicatore di controllo

Vedere anche

• Sezione 9.6, «Visualizzazione delle informazioni sulla cartuccia»

11.1. Esecuzione di un controllo fisico dell'intera libreria
Nota:

Non è possibile arrestare un controllo fisico dopo che è stato avviato.

Per il controllo dell'intera libreria, il robot visita tutti gli slot (storage, CAP, unità, prenotato),
aggiorna il database delle cartucce e modifica lo stato "verified" di una cartuccia in true.

Sebbene il controllo sia un processo eseguito in background, esso richiede la condivisione
delle risorse del robot. Non eseguire questo controllo durante i periodi di massima attività. Il
controllo richiede circa 0,5 secondi per slot delle cartucce.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Audit.
4. Selezionare Yes per Entire Library (selezionare No per Physical Audit e Verified Audit).
5. Fare clic su Audit.
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11.2. Esecuzione di un controllo fisico di un intervallo di celle
Nota:

Non è possibile arrestare un controllo fisico dopo che è stato avviato.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Audit.
4. Selezionare Yes per Physical Audit (selezionare No per Entire Library e Verified Audit).
5. Dagli elenchi a discesa selezionare l'indirizzo interno per le posizioni iniziale e finale del

controllo.
6. Fare clic su Audit.

11.3. Esecuzione di un controllo verificato di un intervallo di
celle

Un controllo verificato convalida lo stato della posizione di una cartuccia nel database delle
cartucce. Se lo stato verificato dell'indirizzo di una cartuccia è false, la libreria esegue un
controllo fisico di tale posizione e aggiorna il database delle cartucce.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Audit.
4. Selezionare Yes per Verified Audit (selezionare No per Entire Library and Physical

Audit).
5. Dagli elenchi a discesa selezionare l'indirizzo interno per le posizioni iniziale e finale del

controllo.
6. Fare clic su Audit.

11.4. Significato dell'indicatore di controllo
Per indicare un controllo in corso, SLC visualizza un indicatore visivo rotante e il messaggio
"Audit in progress". Quando viene visualizzato questo indicatore, non aprire la porta di
accesso della libreria. Questa operazione provoca il riavvio del controllo.

L'indicatore di controllo viene visualizzato solo quando un controllo viene avviato
automaticamente, ad esempio se la porta di accesso della libreria è stata aperta e chiusa o se la
libreria è stata accesa o ne è stato eseguito il reboot. L'indicatore non viene visualizzato per i
controlli avviati da SLC o dall'host.
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12 
Visualizzazione di informazioni sulla libreria e il

dispositivo

SLC visualizza solo le ultime informazioni sulla libreria e il dispositivo salvate nel database
del controller della libreria. Fare clic su Refresh per aggiornare SLC con gli ultimi dati di
configurazione.

• Visualizzazione dello stato operativo della libreria
• Visualizzazione delle proprietà e della configurazione della libreria
• Visualizzazione dello stato e delle proprietà del dispositivo
• Visualizzazione del tipo di pannello operatore locale
• Indicatori dello stato del dispositivo e della libreria SLC

Vedere anche

• Capitolo 13, Generazione di report e log )
• Sezione 9.6, «Visualizzazione delle informazioni sulla cartuccia»
• Sezione 9.7, «Visualizzazione dello stato della cartuccia di pulizia»

12.1. Visualizzazione dello stato operativo della libreria
1. Selezionare Tools > System Detail, quindi selezionare Library nell'albero dei

dispositivi.
2. Fare clic sulla scheda Status.
3. Selezionare una scheda secondaria.

• General: mostra lo stato operativo corrente della libreria. Questi valori vengono
aggiornati ogni volta che vengono eseguite attività dall'host o dall'operatore o in caso
di operazioni in background. Questa scheda consente di connettere o disconnettere la
libreria (vedere Sezione 14.1, «Disconnettere la libreria» e Sezione 14.2, «Connessione
della libreria»).

• Status Module: mostra gli avvisi sullo stato della libreria ed evidenzia i messaggi
significativi. Questa funzionalità è disponibile solo se il servizio è attivo nella libreria.
Vedere anche Sezione 15.7, «Cancellazione degli avvisi sullo stato della libreria».

• HLI: mostra lo stato corrente di tutte le porte di interfaccia HLI nella libreria. Le
informazioni includono il socket TCP/IP locale, l'IP locale, lo stato della connessione,
lo stato della porta e i dati inviati e ricevuti a partire dal momento della connessione.
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• FC-SCSI: mostra lo stato corrente di tute le porte di interfaccia FC–SCSI dell'host
nella libreria. Vengono visualizzate informazioni dettagliate per numero di porta. Se
la funzionalità Multi Port Fibre è stata attivata nella libreria, vengono visualizzati i
dettagli per tutte le porte.

12.2. Visualizzazione delle proprietà e della configurazione della
libreria

1. Selezionare Tools > System Detail, quindi selezionare Library nell'albero dei
dispositivi.

2. Fare clic sulla scheda Properties.
3. Selezionare una scheda secondaria.

• General: mostra la configurazione fisica, meccanica logica e di rete della libreria.
• Library Controller: mostra i dettagli sul controller della libreria, inclusi il numero di

serie e le versioni del firmware.
• Drive Controller: mostra i dettagli sul controller dell'unità, inclusi il numero di serie e

le versioni del firmware correnti.

12.3. Visualizzazione dello stato e delle proprietà del dispositivo
È possibile visualizzare informazioni su CAP, unità, robot, elettronica ridondante,
alimentatori e porta di sicurezza. È anche possibile visualizzare informazioni sul dispositivo
utilizzando la utility SLC Reports (vedere Sezione 13.1, «Visualizzazione dei report della
libreria e dei dispositivi con la utility Reports»).

1. Selezionare Tools > System Detail.
2. Selezionare la cartella del dispositivo nell'albero dei dispositivi.
3. Per informazioni più dettagliate, espandere la cartella del dispositivo. Selezionare un

dispositivo.
4. Selezionare una scheda. In base al dispositivo selezionato, consultare le informazioni

corrispondenti di seguito.

Informazioni sullo stato e la proprietà del dispositivo

Tutti i dispositivi sono associati alle schede di dettagli sul sistema indicate di seguito.

• Scheda Status: mostra lo stato operativo corrente del dispositivo. Questa scheda consente
di connettere o disconnettere un dispositivo (vedere Sezione 14.3, «Disconnessione di un
dispositivo» e Sezione 14.4, «Connessione di un dispositivo»).

Nota:

Per gli AEM, una posizione della porta "closed" indica che la porta di sicurezza è completamente
chiusa e che l'utente può aprire la porta di accesso dell'AEM senza pericolo.
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• Scheda Properties: mostra informazioni sulla configurazione del dispositivo, inclusi il
numero di serie e le versioni firmware correnti.

Informazioni sull'unità

Solo le unità sono associate alle schede di dettagli sul sistema indicate di seguito.

• Scheda Display: mostra i dati sulla rete, il VOP (Virtual Operator Panel) per le unità
T10000 e T9840D e lo stato del LED dell'unità.

• Scheda Drive Tray: mostra lo stato corrente di un vassoio dell'unità.

Stato dell'unità Significato

Empty Nessuna cartuccia installata nell'unità.

Unloaded La cartuccia è pronta per la disinstallazione

Ready La cartuccia è stata caricata.

NotCommunicating La scheda del controller non può comunicare con l'unità.

rewindUnload L'unità è occupata a riavvolgere e scaricare.

Stato della scheda di elettronica ridondante

• hbca: controller della libreria, slot A (inferiore)
• hbcb: controller della libreria, slot B (superiore)
• hbta: controller dell'unità, slot A (inferiore)
• hbtb: controller dell'unità, slot B (superiore)

Stato della scheda Significato

Duplex: software pronto,
commutazione consentita

Il controller della libreria attivo funziona normalmente.

Non installato La scheda non è installata nella libreria.

OK La scheda controller dell'unità attivo o in standby funziona normalmente.

Pre-standby: software non
pronto.

La scheda controller della libreria in standby sta caricando il codice standby e
non è pronta per essere utilizzata nel failover automatico o nella commutazione
manuale.

Standby: software pronto. La scheda controller della libreria in standby funziona normalmente e può essere
utilizzata per il failover automatico o la commutazione manuale.

12.4. Visualizzazione del tipo di pannello operatore locale
1. Selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi, quindi fare clic sulla scheda

OpPanel.

Il tipo è indicato nella parte inferiore della schermata. Una W indica il tipo basato su
Windows, mentre DL o OL indica il tipo basato su Linux.
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12.5. Indicatori dello stato del dispositivo e della libreria SLC
Icona di
SLC

Definizione

Normale

Avvertenza.

Errore

Stato di integrità di un dispositivo

Queste informazioni sono disponibili nell'albero dei dispositivi della pagina System Details
and Diagnostics.

• Normal: il dispositivo della libreria funziona normalmente.
• Warning: il dispositivo è offline o danneggiato.
• Error: si è verificato un errore nel dispositivo.

Stato della comunicazione

Queste informazioni sono disponibili in basso a sinistra in tutte le schermate di SLC. Indica lo
stato di comunicazione tra SLC e il controller della libreria.

• Normal: SLC comunica normalmente con il controller della libreria.
• Warning: la risposta del server sta richiedendo più di 10 secondi.
• Error: la risposta del server sta richiedendo più di 30 secondi.

Dopo più di 30–60 secondi di comunicazione interrotta, l'heartbeat di monitoraggio diventa
prima grigio e poi rosso e compare il seguente messaggio di errore:

Heartbeat message not received from the library controller.

Disconnettersi da SLC e connettersi di nuovo per ripristinare la comunicazione.

Stato di integrità della libreria

Queste informazioni sono disponibili in basso a destra in tutte le schermate di SLC.

• Normal: tutti i dispositivi della libreria funzionano normalmente.
• Warning: uno o più dispositivi della libreria sono offline o danneggiati.
• Error: si è verificato un errore in uno o più dispositivi della libreria.

Dopo avere corretto un errore del dispositivo, l'indicatore dello stato di integrità della
libreria viene modificato in "Warning". L'indicatore non verrà modificato in "Normal"
finché la libreria non verrà impostata in modalità offline. Se si verificano più problemi con
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una condizione di avviso di stato o del dispositivo, l'indicatore di integrità visualizza la
condizione più grave.
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13 
Generazione di report e log

• Visualizzazione dei report della libreria e dei dispositivi con la utility Reports
• Visualizzazione dei report sulla capacità attiva
• Visualizzazione dei report sul partizionamento
• Generazione di file diagnostici per il Supporto Oracle
• Monitoraggio degli eventi della libreria

Vedere anche

• Capitolo 12, Visualizzazione di informazioni sulla libreria e il dispositivo
• Sezione 9.6, «Visualizzazione delle informazioni sulla cartuccia»
• Sezione 9.7, «Visualizzazione dello stato della cartuccia di pulizia»

13.1. Visualizzazione dei report della libreria e dei dispositivi
con la utility Reports

L'output di tutti i report è una visualizzazione statica di informazioni al momento della
generazione del report. Fare clic su Update nell'angolo in alto a destra per aggiornare le
informazioni.

Nota:

L'esecuzione di più istanze di SLC sulla stessa workstation può causare incongruenze nei dati dei report. I
report SLC possono essere prodotti da un solo utente alla volta.

1. In SLC selezionare Tools > Reports.
2. Nell'albero di navigazione espandere una cartella di report. Selezionare un report.

Cartella Report Descrizione

Drive Events Visualizza gli eventi e gli errori dell'unità. Nel report può essere
visualizzato un massimo di 70 voci.

Drive Media Events Visualizza gli eventi di errore della cartuccia che si sono verificati con
un'unità. Nel report può essere visualizzato un massimo di 500 voci.

General Events Visualizza un riepilogo degli eventi operativi della libreria.

Statistiche

Media Events Visualizza gli errori della cartuccia. Nel report può essere visualizzato
un massimo di 2000 voci.

Log EventLog Visualizza un log di eventi basato sulla gravità (vedere Gravità).
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Cartella Report Descrizione

Cartridge Table Mostra informazioni sulla posizione della cartuccia, il tipo di supporto,
l'etichetta e lo stato.

Device Reserve
Table

Mostra informazioni sull'elevatore, il robot e la prenotazione PTP.

Drive Table Mostra informazioni sulla posizione, il tipo e il numero di serie
dell'unità.

CAP Summary Mostra la posizione delle CAP.

Cartridge Summary Mostra informazioni sulla posizione, il tipo di supporto e l'etichetta per
tutte le cartucce nella libreria.

Drive Summary Mostra informazioni sulla posizione dell'unità, il tipo, il numero di serie,
il codice, nonché dettagli sul dispositivo.

Library Information Mostra la configurazione fisica, la versione del codice e lo stato della
libreria.

Riepilogo dello
stato

Robot Summary Mostra l'indirizzo e lo stato del robot.

CAP/Drive/Robot
Details

Mostra informazioni di identificazione, la versione del codice e lo stato
dei dispositivi.

Dettagli sullo
stato

Library Details Mostra la configurazione fisica, la versione del codice e lo stato della
libreria.

Hardware Versions Mostra il numero di serie FRU per schede del controller, CAP, robot e
PTP.

Versioni

Software Versions Mostra la versione di codice per schede del controller, CAP, elevatori,
robot e PTP.

Log di
controllo

Feature Audit Log Mostra tutta l'attività di attivazione delle funzionalità per la durata
della libreria. Per visualizzare solo i file di attivazione dell'hardware
correnti, vedere Sezione 3.3, «Visualizzazione dei file di attivazione
dell'hardware correnti».

13.2. Visualizzazione dei report sulla capacità attiva
I report sugli slot attivi contengono solo i dati salvati nel database del controller della libreria.

1. Fare clic su Tools > Select Active Cells, quindi sulla scheda View Reports.
2. Selezionare un report:

• Cartridge Cell and Media Summary: visualizza un elenco dettagliato di tutte le
risorse della libreria e del loro stato (attivo o inattivo).

• Orphaned Cartridge Report: visualizza un elenco dettagliato di tutte le cartucce
isolate.

3. Per salvare il report come file delimitato da virgole (csv), fare clic su Save to File.

13.3. Visualizzazione dei report sul partizionamento
È possibile generare i report da utilizzare come supporto per la gestione e la progettazione del
partizionamento.

1. Selezionare la scheda Tools > Partitions > Reports.
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2. Selezionare un report dal menu.
• Cartridge Cell and Media Summary: visualizza un elenco di tute le assegnazioni di

partizioni delle risorse.
• Host Connections Summary: visualizza informazioni sulle connessioni tra partizioni

e host per tutte le partizioni.
• Orphaned Cartridge Report: visualizza un elenco di tutte le cartucce isolate.
• Partition Details: visualizza informazioni per una partizione selezionata.
• Partition Summary: visualizza informazioni generali per tutte le partizioni.

13.4. Generazione di file diagnostici per il Supporto Oracle
Il rappresentante del Supporto Oracle potrebbe richiedere di acquisire e trasferire il file MIB
(Management Information Base) o il file di istantanea del log.

13.4.1. Trasferimento del file MIB della libreria

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda TransferFile.
4. Selezionare SNMP MIB. Fare clic su Transfer File.
5. Salvare il file utilizzando un suffisso .txt.
6. Inviare il file via e‐mail al rappresentante dell'assistenza di Oracle.

13.4.2. Trasferimento del file di istantanea del log della libreria

È necessario salvare il log entro 15 minuti dalla generazione. Il file è cifrato.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Transfer File.
4. Selezionare Log Snapshot.
5. Selezionare All Devices o Selected Device. Se si sceglie Selected Device, selezionare il

dispositivo.
6. Fare clic su Generate Log Snapshot on Library.
7. Fare clic su Yes, quindi su OK.
8. Fare clic su Transfer Log Snapshot To Your Computer.
9. Salvare il file utilizzando il nome generato automaticamente.
10. Inviare il file via e‐mail al rappresentante dell'assistenza di Oracle.

13.5. Monitoraggio degli eventi della libreria
Il controller della libreria effettua un monitoraggio costante del funzionamento e registra tutti
gli eventi. La utility Monitors di SLC consente di aprire un monitoraggio degli eventi per
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visualizzare i dati degli eventi o eseguirne lo spooling in un file. I monitoraggi degli eventi
sono strumenti utili per l'analisi delle cause originarie.

• Avvio di un monitoraggio degli eventi
• Salvataggio dei dati di monitoraggio degli eventi in un file
• Visualizzazione delle definizioni del codice del risultato
• Tipi di monitoraggio degli eventi

13.5.1. Avvio di un monitoraggio degli eventi

1. In SLC selezionare Tools > Monitors.
2. Espandere la cartella Permanent Monitors nell'albero di navigazione.
3. Fare clic su un tipo di monitoraggio degli eventi, quindi su Open.
4. Utilizzare il menu Monitor per mettere in pausa, riprendere, arrestare o annullare il

monitoraggio degli eventi. Utilizzare il menu Spool File per salvare il monitoraggio
degli eventi in un file (vedere Sezione 13.5.2, «Salvataggio dei dati di monitoraggio degli
eventi in un file»).

Nota:

Per disporre più monitoraggi degli eventi su una singola schermata, utilizzare il menu Window
nell'angolo in alto a destra.

13.5.2. Salvataggio dei dati di monitoraggio degli eventi in un
file

Potrebbe essere necessario inviare il file al rappresentante dell'assistenza di Oracle per
ottenere assistenza con i problemi di diagnostica.

1. Aprire un monitoraggio degli eventi (vedere Sezione 13.5.1, «Avvio di un monitoraggio
degli eventi»).

2. Nella finestra di monitoraggio degli eventi, selezionare Spool File > Start Spooling.
3. Selezionare una directory e il nome del file. Fare clic su Save.
4. Per arrestare lo spooling, selezionare Monitor > Stop Spooling.

13.5.3. Visualizzazione delle definizioni del codice del risultato

I codici del risultato identificano il tipo di evento della libreria (i codici del risultato
equivalgono agli EventId della libreria).

1. In SLC selezionare Tools > Diagnostics. Selezionare la cartella Library nell'albero dei
dispositivi.

2. Fare clic sulla scheda Search.
3. Nell'elenco Search Type selezionare Result Code.
4. Per cercare un determinato codice del risultato, immettere il codice completo (i caratteri

speciali o i codici parziali non sono validi).
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Per elencare tutti i codici del risultato, selezionare List All.
5. Fare clic su Search.

13.5.4. Tipi di monitoraggio degli eventi
Esistono quattro tipi di monitoraggi degli eventi: All, Error Warn Info, Error and Warnings
ed Errors. Ciascun tipo di monitoraggio registra gli eventi in base alla gravità dell'evento. Il
monitoraggio Errors, ad esempio, registra solo gli eventi di errore (vedere Gravità per una
descrizione dei tipi di evento).

Ciascun evento registrato nel monitoraggio degli eventi contiene le informazioni indicate di
seguito.

Ora
Indica quando si è verificato l'evento.
ID dispositivo
Identifica l'indirizzo della libreria del dispositivo corrispondente all'evento.
Utente
Identifica l'utente che ha originato l'evento. Si tratta del "root" per le attività dell'host HLI
o SCSI.
I / F
Identifica il tipo di interfaccia del richiedente. L'interfaccia può essere hli, scsi o
predefinita (per richieste SLC o CLI).
Attività
Identifica il comando che è stato emesso, ad esempio "load drive".
Identificativo della richiesta
Identifica tutte le richieste dell'interfaccia host. Consente di tenere traccia della sequenza
dell'attività di registrazione che viene effettuata a seguito di ogni richiesta dell'host.
Gravità
Identifica l'importanza dell'evento. I dati di alcuni eventi sono non volatili, ossia
persistono nei vari cicli di alimentazione del sistema.

Errore: dati non volatili che indicano un errore che ha impedito il corretto completamento
di una richiesta (host o diagnostica).

Avvertenza: dati non volatili che indicano un errore che non ha compromesso la
capacità della libreria di completare le richieste (host o diagnostiche). Un'avvertenza
può identificare una perdita di prestazioni o una condizione che può indicare errori
irreversibili futuri.

Informazioni: dati volatili che indicano informazioni generali sul dispositivo o sulla
libreria (ad esempio, lo stato del dispositivo, il dispositivo aggiunto, il listener registrato,
il numero di serie del vassoio aggiornato e così via). Queste informazioni possono essere
importanti per stabilire una cronologia dell'attività dell'evento di avvertenza o di errore.

Traccia: dati volatili che indicano la traccia dell'attività diagnostica.
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Codice del risultato
Identifica il tipo di evento della libreria (i codici del risultato equivalgono agli EventId
della libreria). Per cercare il significato del codice del risultato utilizzando SLC, vedere
Sezione 13.5.3, «Visualizzazione delle definizioni del codice del risultato» o fare
riferimento al file SL3000_FRSxxx_JavaErrorCodes.html incluso nel pacchetto del
codice firmware della libreria.
Testo del risultato
Fornisce informazioni sui risultati della richiesta o dell'evento.



Capitolo 14. Modifica dello stato online/offline e reboot · 83

14 
Modifica dello stato online/offline e reboot

• Disconnettere la libreria
• Connessione della libreria
• Disconnessione di un dispositivo
• Connessione di un dispositivo
• Reboot del pannello operatore locale
• Reboot di una porta di sicurezza dell'AEM
• Reboot della libreria

14.1. Disconnettere la libreria

Nota:

Prima di utilizzare SLC, tentare sempre di disconnettere la libreria con il software di gestione dei nastri
ACSLS o ELS.

1. Disconnettere tutte le unità della libreria (vedere Sezione 14.3, «Disconnessione di un
dispositivo»).

2. In SLC selezionare Tools > System Detail.
3. Selezionare la cartella Library nell'albero dei dispositivi.
4. Fare clic sulla scheda Status, quindi sulla scheda General.
5. Nel campo Transition Request fare clic su Take offline.
6. Fare clic su Apply. Prima che la libreria venga disconnessa, vengono completati tutti i

processi in sospeso della libreria.
7. Attendere il messaggio di conferma della disconnessione. Se la libreria non viene

disconnessa, verificare lo stato della libreria (vedere Sezione 12.1, «Visualizzazione dello
stato operativo della libreria»).

Quando disconnettere la libreria:

• Prima di spegnere la libreria.
• Prima di aprire la porta di accesso della libreria.
• Quando la libreria non è operativa e richiede un intervento di manutenzione.
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14.2. Connessione della libreria
Nota:

Prima di utilizzare SLC, tentare sempre di connettere la libreria con il software di gestione dei nastri
ACSLS o ELS.

1. In SLC selezionare Tools > System Detail.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Status, quindi sulla scheda General.
4. Nel campo Transition Request fare clic su Bring online.
5. Fare clic su Apply.
6. Se applicabile, connettere la libreria agli host (consultare la documentazione del software

dell'host).

14.3. Disconnessione di un dispositivo
Nota:

Prima di utilizzare SLC, tentare sempre di disconnettere un dispositivo con il software di gestione dei
nastri ACSLS o ELS.

1. In SLC selezionare Tools > System Detail.
2. Espandere la cartella del dispositivo (CAP, robot o unità). Selezionare il dispositivo da

modificare.
3. Fare clic sulla scheda Status.
4. Nell'elenco Transition Request selezionare Take Offline. Prima di disconnettere il

dispositivo, il sistema completa tutti i processi in sospeso per il dispositivo.

Quando un robot viene disconnesso, si sposta alla fine del binario e non può più essere
utilizzato dalla libreria. Se la libreria utilizza la funzionalità di robotica ridondante, il
secondo robot acquisire tutte le richieste.

5. Fare clic su Apply.

14.4. Connessione di un dispositivo
Nota:

I dispositivi della libreria in stato offline e di errore non possono essere connessi. È necessario in primo
luogo correggere l'errore.

1. In SLC selezionare Tools > System Detail.
2. Espandere la cartella del dispositivo (CAP, robot o unità). Selezionare il dispositivo da

modificare.
3. Fare clic sulla scheda Status.
4. Nell'elenco Transition Request selezionare Bring Online.
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5. Fare clic su Apply.

14.5. Reboot del pannello operatore locale
Potrebbe essere necessario eseguire il reboot del pannello operatore locale se viene sospeso o
il contenuto della Guida non è visibile. È possibile eseguire il reboot dal pannello operatore
locale o da una sessione remota di SLC.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi, quindi fare clic sulla scheda

OpPanel.
3. Fare clic sul pulsante Reboot Operator Panel.
4. Se si esegue il reboot dal pannello operatore locale, la schermata diventa vuota. Il reboot

è completo quando il pannello operatore torna online.

Se si esegue il reboot da una sessione remota di SLC, "Reboot Complete" indica che il
reboot del pannello operatore locale è stato completato.

14.6. Reboot di una porta di sicurezza dell'AEM
Per eseguire il reboot di una porta di sicurezza dell'AEM, utilizzare la utility Tools >
Diagnostics. Potrebbe essere necessario eseguire il reboot della porta per azzerare gli errori
se si è verificata una condizione anomala in una porta di sicurezza dell'AEM.

1. In SLC selezionare Tools > Diagnostics.
2. Espandere la cartella Safety Door, quindi selezionare la porta di sicurezza dell'AEM.
3. Fare clic su Reboot.
4. Se la porta di sicurezza è connessa, fare clic su OK per disconnetterla.
5. Fare clic su OK per confermare il reboot. Il controller della libreria esegue il reboot della

porta di sicurezza. La porta di sicurezza viene reinizializzata e il robot controlla l'AEM.

14.7. Reboot della libreria
Il reboot della libreria richiede il ricaricamento del firmware dalla memoria flash e il riavvio
del controller della libreria.

1. In SLC selezionare Tools > Diagnostics.
2. Selezionare la cartella Library nell'albero dei dispositivi.
3. Fare clic su Reboot.
4. È necessario che tutti gli altri utenti si disconnettano. Fare clic su OK.
5. Se la libreria è connessa, fare clic su OK per disconnetterla.
6. Fare clic su OK per eseguire il reboot della libreria.
7. Fare clic su OK per terminare questa sessione di SLC. Non eseguire di nuovo il login a

SLC finché l'inizializzazione della libreria non è stata completata.
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15 
Risoluzione dei problemi

• Risoluzione dei problemi di base
• Esecuzione di una verifica automatica della libreria
• Esecuzione di una verifica automatica del dispositivo
• Diagnosi dei problemi correlati alla robotica
• Determinazione dello stato di una scheda del controller RE
• Avvio di una commutazione RE manuale con SLC
• Cancellazione degli avvisi sullo stato della libreria
• Calibrazione del touch screen
• Risoluzione dei problemi correlati alla connettività dell'host

Vedere anche

• Capitolo 14, Modifica dello stato online/offline e reboot
• Sezione 13.4, «Generazione di file diagnostici per il Supporto Oracle»
• Sezione 13.5, «Monitoraggio degli eventi della libreria»
• Capitolo 16, Manutenzione della libreria

15.1. Risoluzione dei problemi di base
Prima di eseguire verifiche diagnostiche o contattare il Supporto Oracle, controllare i
suggerimenti per la risoluzione dei problemi riportati di seguito.

Il LED ambra che indica la necessità di assistenza è sempre acceso.
Utilizzare SLC per controllare l'integrità della libreria e dei dispositivi (vedere
Capitolo 12, Visualizzazione di informazioni sulla libreria e il dispositivo).

Per eseguire un controllo dell'integrità:
1. Eseguire il login a SLC.
2. Accedere al modulo System Detail selezionando Tools > System Detail.
3. Controllare il dispositivo nell'albero dei dispositivi: Device Healthy o Device Error.

Ulteriori controlli:
1. Per ulteriori informazioni sull'integrità della libreria e dei dispositivi, controllare

lo stato (ad esempio online/offline) e le schede Statistics (ad esempio tempi di
funzionamento, tempi di fermo, errori e avvertenze).
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2. Accertarsi che le cartucce siano state inserite completamente e orientate
correttamente negli slot di storage.

3. Controllare che non siano presenti residui o corpi estranei ed eventualmente
rimuoverli.

La libreria non si accende e su SLC non viene visualizzato alcun messaggio
1. Controllare che lo switch di alimentazione della libreria sia in posizione ON.
2. Controllare tutte le connessioni dei cavi di alimentazione.
3. Accertarsi che la presa sia alimentata.
4. Sostituire il cavo di alimentazione.
Il LED di apertura della CAP è acceso e lampeggia
Aprire la CAP e accertarsi che le cartucce negli slot siano inserite correttamente.
Chiudere la CAP.
SLC non visualizza i dati modificati o le informazioni rimangono statiche
Controllare l'icona Heartbeat di SLC.
Il LED ambra che indica un errore della libreria o del robot è costantemente acceso.
1. Controllare eventuali messaggi di errore visualizzati in SLC.
2. Aprire la porta anteriore. Osservare lo stato delle cartucce, la mano del robot e le

unità nastro.
3. Accertarsi che le cartucce siano state inserite completamente e orientate

correttamente negli slot di storage.
4. Accertarsi che i materiali di imballaggio siano stati rimossi.
5. Rimuovere eventuali oggetti o residui dal pavimento della libreria.
6. Controllare lo stato delle unità nastro.
7. Chiudere la porta anteriore.
8. Accertarsi che le unità nastro siano state inserite completamente e bloccate in avanti

spingendo e tirando la parte posteriore del vassoio dell'unità. Eventuali movimenti del
vassoio indicano che è necessario reinserirlo e bloccarlo.

Il computer client non può comunicare con la libreria o le unità nastro.
Accertarsi che i cavi siano collegati saldamente ai connettori sulla parte posteriore della
libreria, sulle unità nastro e sul computer client.
La libreria non riesce a comunicare con le unità e su SLC è indicato lo stato del
dispositivo "Not communicating".
Accertarsi che i cavi siano collegati saldamente ai connettori sulla parte posteriore della
libreria, sulle unità e sul computer client.
Si verificano eccessive o ripetute operazioni di pulizia dell'unità o messaggi di
pulizia.
1. Sostituire la cartuccia di pulizia con una nuova.
2. Eseguire la verifica automatica della libreria e controllare se sono segnalati errori per

l'unità.
3. Eseguire le verifiche diagnostiche dell'unità basate sul computer client.
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15.2. Esecuzione di una verifica automatica della libreria
Utilizzare le verifiche automatiche della libreria come supporto per la diagnosi dei problemi.
Le verifiche automatiche della libreria possono essere in modalità Non-Disruptive (le
cartucce vengono restituite alle posizioni di origine) o Disruptive (le cartucce possono essere
inserite in nuove posizioni).

Nota:

Prima di eseguire una verifica Disruptive, è necessario disconnettere la libreria (vedere Sezione 14.1,
«Disconnettere la libreria»).

1. Assicurarsi che la libreria contenga le cartucce di diagnostica dell'unità appropriate
(vedere Sezione 9.3, «Importazione/esportazione di cartucce diagnostiche e di pulizia»).

2. In SLC selezionare Tools > Diagnostics e fare clic sulla cartella Library.
3. Fare clic sulla scheda SelfTest.
4. Nell'elenco Mode selezionare il tipo di verifica automatica.

• Non-Disruptive: tutte le cartucce utilizzate nella verifica vengono riportate nelle
posizioni originali.

• Disruptive: le cartucce possono essere inserite in nuove posizioni. Prima di eseguire
questa verifica, è necessario disconnettere la libreria da tutti gli host.

5. Fare clic su Run. Al termine della verifica, vengono visualizzati i risultati.
6. Per le verifiche che implicano l'interruzione del funzionamento (Disruptive), connettere la

libreria per ripristinare il normale funzionamento.

Di seguito sono riportate le operazioni eseguite dalla libreria
durante una verifica automatica.

• Verifica il percorso di comunicazione tra il controller della libreria, le unità, gli elevatori e i
robot.

• Esecuzione di operazioni get e put per verificare l'integrità dei robot, degli elevatori e delle
CAP. Sono comprese le operazioni get e put da uno slot di sistema riservato a uno slot della
CAP o uno slot di storage vuoto a caso.

• Controllo dell'intera libreria.
• Installazione e disinstallazione delle cartucce diagnostiche per tutte le unità nella libreria.

Se negli slot di sistema viene rilevata una cartuccia diagnostica, la verifica automatica
non viene avviata. Se il sistema rileva una cartuccia diagnostica compatibile, la verifica
automatica si ripete per ogni tipo di unità. Se il sistema non rileva una cartuccia diagnostica
per un tipo di unità, l'operazione di installazione/disinstallazione per tale unità viene
ignorata.

15.3. Esecuzione di una verifica automatica del dispositivo
Utilizzare le verifiche automatiche del dispositivo come supporto per la diagnosi dei
problemi. Una verifica automatica può essere eseguita su una CAP, un robot o un'unità.
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Nota:

Per eseguire una verifica automatica dell'unità o del robot, è necessario che le cartucce diagnostiche siano
disponibili nella libreria (Sezione 9.3, «Importazione/esportazione di cartucce diagnostiche e di pulizia»).

1. In SLC selezionare Tools > Diagnostics.
2. Espandere la cartella del dispositivo (CAP, robot o unità). Selezionare il dispositivo da

verificare.
3. Fare clic sulla scheda SelfTest.
4. Nell'elenco Mode selezionare Non-Disruptive.
5. Fare clic su Run. Quando la verifica viene completata, viene visualizzato un messaggio.

15.4. Diagnosi dei problemi correlati alla robotica

Gli spostamenti diagnostici possono facilitare il monitoraggio o la diagnosi dei problemi
di robotica tramite una serie di operazioni get e put. Il sistema sceglie un robot per lo
spostamento diagnostico in base agli intervalli minimo e massimo impostati per gli indirizzi
di destinazione e del pool. Se l'intervallo di indirizzi la richiede, è possibile la selezione di più
robot.

Gli spostamenti diagnostici completati correttamente non determinano la ridisposizione delle
cartucce nella libreria. Il sistema restituisce le cartucce alle posizioni originali. A causa di
alcuni errori degli spostamenti diagnostici, tuttavia, è possibile che le cartucce rimangano
nelle nuove posizioni.

• Definizione di uno spostamento diagnostico
• Avvio di uno spostamento diagnostico
• Salvataggio di uno spostamento diagnostico
• Monitoraggio e controllo degli spostamenti diagnostici aperti

15.4.1. Definizione di uno spostamento diagnostico

Nota:

Gli spostamenti diagnostici richiedono la condivisione delle risorse del robot. Non eseguire lo
spostamento diagnostico durante i periodi di massima attività.

È possibile impostare ed eseguire più routine di spostamento diagnostico contemporanee,
purché gli intervalli di indirizzi di destinazione e del pool per ciascuno spostamento
diagnostico non si sovrappongano.

1. Selezionare Tools > Diagnostics. Selezionare la cartella Library nell'albero dei
dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Manage.
3. Nella sezione Defined Sequence fare clic su Add.
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4. Definire l'intervallo di indirizzi di destinazione (l'area utilizzata per le operazioni "get").
a. Selezionare un tipo di slot.
b. Selezionare le posizioni iniziale e finale per l'intervallo.

5. Fare clic su Next.
6. Definire l'intervallo di indirizzi, ossia l'area utilizzata per fornire cartucce o slot vuoti se

un indirizzo di destinazione non contiene una cartuccia o se non è disponibile alcuno slot
vuoto.
a. Selezionare un tipo di slot.
b. Selezionare le posizioni iniziale e finale.

7. Fare clic su Next.
8. Assegnare un nome allo spostamento e specificare un numero di spostamento compreso

tra 1 e 5000.
9. Selezionare un ordine di accesso, il tipo di spostamento e abilitare/disabilitare la verifica

della compatibilità precedente lo spostamento (per informazioni dettagliate, vedere di
seguito).

10. Fare clic su Finish. La nuova sequenza diagnostica è elencata nella sezione Defined
Sequences. Vedere Sezione 15.4.2, «Avvio di uno spostamento diagnostico».

Uno spostamento diagnostico è definito dagli elementi
riportati di seguito.

• Intervallo di indirizzi di destinazione: definisce l'area utilizzata per eseguire l'operazione
get in uno spostamento diagnostico. I tipi di indirizzo di destinazione validi sono: celle di
storage, CAP, unità e celle di storage, celle di sistema o tutti.

Nota:

Tutte le risorse incluse nell'intervallo di indirizzi di destinazione sono prenotate. Tuttavia, solo la
posizione corrente a cui il robot accede per un'operazione di get/put non è disponibile per l'host.

• Intervallo di indirizzi del pool: definisce l'area utilizzata per fornire cartucce o slot
vuoti se un indirizzo di destinazione non contiene una cartuccia o se non è disponibile
alcuno slot vuoto. È possibile che l'indirizzo del pool e l'indirizzo di destinazione si
sovrappongano.

• Ordine di accesso: determina in quale modo il robot esegue le operazioni get all'interno
dell'intervallo di indirizzi di destinazione. Sono disponibili le due opzioni elencate di
seguito.
◦ Sequenziale: il robot esegue un'operazione get a partire dalla prima posizione

nell'intervallo di indirizzi di destinazione. Il robot continua a ispezionare le posizioni in
sequenza nell'intervallo fino a completare il numero richiesto di spostamenti.

◦ Casuale: il robot sceglie una posizione a caso nell'intervallo di indirizzi di destinazione
per caricare una cartuccia. Il robot può anche ispezionare più volte la stessa posizione
nell'intervallo di indirizzi di destinazione per caricare una cartuccia, ma se si specifica un
numero sufficiente di richieste di spostamento, il robot visiterà tutti gli slot. La routine di
accesso casuale termina al completamento del numero di spostamenti richiesti.
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15.4.2. Avvio di uno spostamento diagnostico

Nota:

È possibile eseguire contemporaneamente più spostamenti, purché gli intervalli di indirizzi di
destinazione e del pool per gli spostamenti non si sovrappongano.

Prima di avviare uno spostamento diagnostico, è necessario definirlo (vedere Sezione 15.4.1,
«Definizione di uno spostamento diagnostico»).

1. Selezionare Tools > Diagnostics. Selezionare la cartella Library nell'albero dei
dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Manage.
3. Nella sezione Defined Sequences selezionare uno spostamento diagnostico. Fare clic su

Open.
4. Selezionare File > Start Sequence.

15.4.3. Salvataggio di uno spostamento diagnostico
È possibile salvare uno spostamento diagnostico definito in un file e utilizzarlo per
ripristinare uno spostamento eliminato dalla libreria o copiarlo in una libreria diversa.

1. Selezionare Tools > Diagnostics. Selezionare la cartella Library nell'albero dei
dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Manage.
3. Nella sezione Defined Sequence selezionare uno spostamento diagnostico, quindi fare

clic su Save nella parte superiore della schermata SLC.

15.4.4. Monitoraggio e controllo degli spostamenti diagnostici
aperti
Per avviare uno spostamento diagnostico, vedere Sezione 15.4.2, «Avvio di uno spostamento
diagnostico».

1. Selezionare Tools > Diagnostics. Selezionare la cartella Library nell'albero dei
dispositivi.

2. Fare clic sulla scheda DiagMove, quindi sulla scheda Monitor.
3. Lo stato dello spostamento è indicato su ciascuna finestra di monitoraggio.

Indicatori di stato Valori validi

Spooling Status: indica se è in corso il salvataggio dell'output dello spostamento
in un file.

True, False

State: indica lo stato di esecuzione dello spostamento. Running, pausing, paused,
stopping, stopped

Health: indica lo stato di integrità dello spostamento. OK, warning, error

Completed moves: indica il numero di spostamenti completati rispetto al
numero di spostamenti richiesti.

Count
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4. Utilizzare il menu File in ciascuna finestra Monitor per avviare/arrestare/mettere in
pausa la sequenza, cancellare il contenuto della finestra dell'output o avviare/arrestare lo
spooling.

15.5. Determinazione dello stato di una scheda del controller
RE

Lo stato della scheda del controller è indicato dai LED sulla scheda e visualizzato in SLC
(vedere Sezione 12.3, «Visualizzazione dello stato e delle proprietà del dispositivo»). È
possibile utilizzare lo stato della scheda per risolvere i problemi correlati alla libreria.

I LED e il relativo significato sono gli stessi per entrambi i tipi di scheda (HBC e HBT).

LED della scheda del
controller

Definizione

ACTIVE - Verde La scheda funziona come attiva, con il codice attivo in esecuzione.

STANDBY - Ambra La scheda funziona come in standby, con il codice standby in esecuzione.

FAULT - Rosso Si è verificato un grave errore della scheda.

EJECT OK - Blu Il rappresentante dell'assistenza può avviare l'espulsione di una scheda.

15.6. Avvio di una commutazione RE manuale con SLC
È possibile avviare una commutazione utilizzando il software dell'host o CLI (vedere
Sezione B.6, «Modi per avviare un failover manuale»).

Questa procedura non è disponibile dal pannello operatore locale.

1. Verificare che lo stato del dispositivo della scheda sia "switch is possible" (vedere
Sezione 12.3, «Visualizzazione dello stato e delle proprietà del dispositivo»).

2. In SLC selezionare Tools > Diagnostics.
3. Selezionare la cartella Redundant Electronics.
4. Fare clic su Apply per avviare il processo di commutazione. In caso di problemi con le

schede del controller dell'unità e della libreria in standby, viene visualizzato un messaggio
di errore e non è possibile proseguire con la commutazione.

5. Se non si verificano errori, fare clic su Yes.
6. Fare clic su OK per disconnettersi da SLC.
7. Attendere il completamento della commutazione prima di eseguire di nuovo il login alla

libreria. È necessario specificare l'indirizzo IP o l'alias DNS del nuovo controller attivo.

15.7. Cancellazione degli avvisi sullo stato della libreria
È possibile cancellare solo gli avvisi contrassegnati come "Clearable" e solo se il servizio è
attivo nella libreria.

La cancellazione di un avviso ne determina solo la rimozione dalla schermata Status
Module, ma non risolve la causa sottostante. In mancanza di altri dispositivi o avvisi di
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stato, l'indicatore di integrità della libreria torna in stato "Normal". Se l'avviso è soggetto ad
aggiornamenti periodici, verrà nuovamente visualizzato al successivo ciclo di aggiornamento.

1. Selezionare Tools > System Detail e fare clic sulla cartella Library.
2. Fare clic sulla scheda Status, quindi sulla scheda Status Module.
3. Nell'elenco Clear Alert Number selezionare il numero dell'avviso da cancellare, quindi

fare clic su Apply.

15.8. Calibrazione del touch screen
L'allineamento del touch screen viene calibrato in fase di fabbricazione. Se il pannello
touch-screen mostra disallineamento, è possibile ricalibrarlo o reimpostarlo. Il metodo di
calibrazione dipende dal tipo di pannello operatore (vedere Sezione 12.4, «Visualizzazione
del tipo di pannello operatore locale»).

• Se si dispone di un pannello operatore locale basato su Linux (DL o OL), è possibile
ricalibrarlo personalmente o ripristinarne le impostazioni predefinite completando le
procedure riportate di seguito.

• Se si dispone di un pannello operatore locale basato su Windows (W), contattare il
rappresentante del Supporto Oracle.

15.8.1. Ricalibrazione del pannello operatore locale

Per una calibrazione accurata, accertarsi che non siano presenti residui sul touch-screen.

1. Eseguire il login al pannello operatore locale.
2. Selezionare Tools > Calibrate.
3. Toccare Calibrate.
4. Viene visualizzata una serie di destinazioni. Toccare delicatamente il centro di ciascuna

destinazione con il dito o con un pennino.
5. Per salvare le nuove impostazioni, effettuare le operazioni riportate di seguito.

a. Toccare i pulsanti Click Me entro il periodo di tempo indicato.

Se i pulsanti non appaiono premuti, il touch-screen non è allineato correttamente.
Eliminare le nuove impostazioni e vedere il punto 6.

b. Fare clic su OK per salvare le nuove impostazioni.
6. Per eliminare le nuove impostazioni, effettuare le operazioni riportate di seguito.

a. Lasciare che il tempo calcolato dal timer si esaurisca senza toccare il pulsante Click
Me.

b. Tornare al punto 4 ed eseguire di nuovo la calibrazione.

Dopo una seconda calibrazione con esito negativo, viene eseguito automaticamente
il reboot del pannello operatore locale e viene ripristinato l'allineamento salvato in
precedenza.
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15.8.2. Reimpostazione della calibrazione del pannello
operatore locale sulle impostazioni iniziali

1. Eseguire il login al pannello operatore locale.
2. Selezionare Tools > Calibrate.
3. Fare clic su Reset Calibration. Viene eseguito il reboot del pannello operatore locale.

15.9. Risoluzione dei problemi correlati alla connettività
dell'host

• Utilizzare uno sniffer (dispositivo o programma in grado di tenere traccia del traffico di
rete per la libreria).

• Visualizzare le statistiche della porta sullo switch o sul router a cui è connessa la libreria.
Cercare eventuali errori che si sono verificati.

• Eseguire un processo di tracing con il software di gestione della libreria per visualizzare i
pacchetti e le trasmissioni tra l'host e la libreria.

• Accertarsi che due host separati non siano in conflitto per la gestione di una libreria o di
una partizione.
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16 
Manutenzione della libreria

• Spegnimento della libreria
• Accensione della libreria
• Entrata nella libreria
• Apertura della porta di accesso all'AEM
• Creazione manuale di un'unità
• Installazione e disinstallazione manuale di una cartuccia

Vedere anche

• Capitolo 15, Risoluzione dei problemi

16.1. Spegnimento della libreria

Attenzione:

Lo spegnimento della libreria senza attenersi alla procedura riportata di seguito potrebbe causare danni
all'apparecchiatura o alle cartucce e perdita di dati.

1. Accertarsi che tutte le richieste della libreria siano state completate.
2. Disconnettere tutte le unità della libreria (vedere Sezione 14.3, «Disconnessione di un

dispositivo»).
3. Disconnettere la libreria (vedere Sezione 14.1, «Disconnettere la libreria»).
4. Aprire le porte posteriori del modulo base (e del DEM, se presente).
5. Spegnere gli switch dell'alimentazione.
6. Se necessario, spegnere gli interruttori di circuito delle PDU.

16.2. Accensione della libreria
1. Aprire le porte posteriori del modulo base (e del DEM, se presente).
2. Se necessario, accendere gli interruttori di circuito delle PDU.
3. Accendere gli switch dell'alimentazione.

La libreria viene sottoposta al processo di inizializzazione. Se qualcuno ha aperto le porte
di accesso mentre la libreria era spenta, verrà eseguito un controllo completo.
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16.3. Entrata nella libreria
Nota:

L'apertura della porta principale della libreria attiva un controllo completo quando la libreria viene
riconnessa.

1. Attenersi a tutte le precauzioni di sicurezza (vedere Sezione 16.3.1, «Precauzioni di
sicurezza per l'accesso alla libreria»).

2. Disconnettere tutte le unità (vedere Sezione 14.3, «Disconnessione di un dispositivo»).
3. Disconnettere la libreria (vedere Sezione 14.1, «Disconnettere la libreria»).
4. Sbloccare la porta.
5. Sollevare la maniglia e aprire la porta.
6. Prima di uscire dalla libreria, verificare di non avere dimenticato niente all'interno della

libreria.
7. Chiudere la porta e bloccarla.
8. Bloccare la porta e conservare la chiave.
9. Connettere la libreria (vedere Sezione 16.2, «Accensione della libreria» e Sezione 14.2,

«Connessione della libreria»).

16.3.1. Precauzioni di sicurezza per l'accesso alla libreria

AVVERTENZA:

Per evitare lesioni personali quando si è all'interno della libreria, bloccare la porta di accesso
aperta e conservare la chiave per impedire che venga chiusa inavvertitamente.

• Verificare che la libreria non sia connessa. Non accedere alla libreria né spostare alcun
meccanismo del robot se si ritiene che i robot siano attivi.

• Lasciare sempre la porta di accesso aperta mentre ci si trova all'interno della libreria.
• Individuare i meccanismi di rilascio della porta (maniglie gialle all'interno delle porte di

accesso). Se le porte si chiudono mentre ci si trova all'interno della libreria, spingere i
meccanismi di rilascio per sbloccare e aprire la porta.

• Conoscere i limiti fisici. Fare attenzione a non urtare né a far impigliare gli indumenti negli
array (lo spazio è di soli 0,4 m [18 pollici]).

• Evitare di danneggiarne i componenti meccanici o elettronici quando si sposta
manualmente un robot.

16.4. Apertura della porta di accesso all'AEM
Attenzione:

L'apertura della porta dell'AEM ha lo stesso effetto sulla libreria dell'apertura della porta principale della
libreria: causa un'improvvisa interruzione dell'attività della libreria e, quando si chiude la porta dell'AEM,
attiva il controllo dell'intera libreria.

Questa procedura non determina l'abbassamento della porta di sicurezza interna dell'AEM.
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1. Inserire la chiave della porta di accesso alla libreria nella serratura di sicurezza manuale
e sbloccare la porta. Non è possibile rimuovere la chiave dalla serratura in posizione di
sblocco.

2. Sollevare la maniglia della porta di accesso dell'AEM e aprire la porta. NON forzare
l'apertura o la chiusura della porta di accesso dell'AEM.

Viene interrotta l'alimentazione dei robot, vengono arrestati tutti i processi in corso e
vengono disconnessi tutti i robot e gli AEM della libreria.

3. Per chiudere la porta dell'AEM, chiuderla e bloccarla. NON forzare l'apertura o la
chiusura della porta di accesso dell'AEM.

4. Bloccare la porta e conservare la chiave.

Una volta chiusa la porta, la libreria viene reinizializzata, i robot vengono inizializzati, la
libreria esegue un controllo completo e riconnette gli AEM.

16.5. Creazione manuale di un'unità
In genere la pulizia dell'unità è gestita dalla funzione di pulizia automatica della libreria o dal
software di gestione del nastro host. È tuttavia possibile che si presentino delle occasioni in
cui è necessario eseguire una pulizia manuale. Per informazioni sulla possibilità di esecuzione
di una pulizia manuale, consultare la documentazione del produttore dell'unità.

Attenzione:

Si sconsiglia di effettuare la pulizia di un'unità prima che sia necessario. Un'eccessiva pulizia dell'unità
può consumarne la testina prima dei termini.

1. Verificare che l'unità richieda pulizia (vedere Sezione 12.3, «Visualizzazione dello stato e
delle proprietà del dispositivo»).

2. Visualizzare un elenco di cartucce di pulizia (vedere Sezione 9.7, «Visualizzazione
dello stato della cartuccia di pulizia»). Verificare di disporre di una cartuccia di pulizia
compatibile con l'unità.

3. Spostare una cartuccia di pulizia compatibile da uno slot di sistema all'unità che richiede
pulizia (vedere Sezione 9.1, «Spostamento delle cartucce (spostamenti di recupero)»).

4. Una volta completata l’operazione di pulizia, spostare di nuovo la cartuccia di pulizia
dall’unità in uno slot di sistema.

16.6. Installazione e disinstallazione manuale di una cartuccia
Prima di installare manualmente una cartuccia, consultare la documentazione dell'unità.

Attenzione:

Non toccare i componenti di caricamento meccanici o elettronici dell'unità.

1. Registrare il vol-id, la posizione della cartuccia e la posizione dello slot dell'unità fornite
dal software di gestione della libreria.
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2. Individuare l'unità (vedere Sezione 13.1, «Visualizzazione dei report della libreria e dei
dispositivi con la utility Reports»).

3. Individuare la cartuccia (vedere Sezione 9.2, «Posizionamento di una cartuccia»).
4. Entrare nella libreria (vedere Sezione 16.3, «Entrata nella libreria»).
5. Orientare la cartuccia con il dispositivo hub rivolto verso il basso e l'etichetta del vol-id

rivolta verso di sé.
6. Premere la cartuccia nell'unità. Non forzare la cartuccia nell'unità nastro. Se si avverte

resistenza quando si inserisce la cartuccia, verificare di avere inserito il tipo di cartuccia
corretto per l'unità.

7. Per disinstallare l'unità, premere lo switch UNLOAD sulla parte anteriore dell'unità.

Se la cartuccia non viene espulsa, consultare la documentazione dell'unità.
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Appendice A 
Riferimento per l'interfaccia a riga di comando

L'interfaccia CLI si basa sul firmware. È pertanto possibile che alcuni comandi
dell'interfaccia CLI elencati di seguito non siano disponibili se si utilizzano versioni
precedenti del firmware della libreria.

Di seguito sono riportati alcuni dei comandi della CLI accessibili dall'utente Admin.

• audit
• capCommand
• cleaning
• config
• date
• drive
• hwActivation
• FibreConfig
• mediaValidation
• network
• partition
• reControl
• snmp
• ssh
• time
• traceRoute
• version
• whereAmi

A.1. audit
Questo comando esegue un controllo fisico di tutta la libreria o di parte di essa.

audit
Visualizza la Guida in linea per il comando audit ed è equivalente a "help audit".
audit *
Avvia un controllo fisico dell'intera libreria. Questo comando viene eseguito
immediatamente e non visualizza alcun risultato.
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Esempio:

SL3000> audit *
   requestId
   requestId 9
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <device address> <address>
Esegue un controllo fisico di un solo indirizzo e visualizza i risultati.
• <device address>: specifica il robot da utilizzare nel formato libreria, binario, colonna,

lato, riga.
• <address>: specifica la posizione dello slot da controllare nel formato libreria, binario,

colonna, lato, riga.

Esempio:

SL3000> audit 1,1,0,1,0 1,1,-10,1,1
   requestId
   requestId 9
   Attributes Media Label #EMPTY..
   Object     Location    1,1,-10,1,1
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <device address> <start address> <end address>
Esegue controlli fisici di un intervallo di indirizzi e visualizza i risultati.
• <device address>: specifica il robot da utilizzare nel formato libreria, binario, colonna,

lato, riga.
• <start address> <end address>: specifica la posizione dello slot iniziale e finale da

controllare nel formato libreria, binario, colonna, lato, riga. Tra gli indirizzi iniziale e
finale, l'unica variabile è la riga.

Esempio:

SL3000> audit 1,1,0,1,0 1,1,-10,1,1 1,1,-10,1,5
   requestId
   requestId 10
   Attributes Media Label #EMPTY..
   Object     Location    1,1,-10,1,1
 
   Attributes Media Label EN34410R
   Object     Location    1,1,-10,1,5
   ...
   Done
   Failure Count 0
   Success Count 5
COMPLETED
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audit multiRowScan {enable | disable | print} <device address>
Abilita o disabilita la capacità di controllo della scansione di più righe per ridurre i tempi
del controllo.
• print: stampa lo stato del controllo della scansione di più righe.
• <device address>: specifica il robot da utilizzare nel formato libreria, binario, colonna,

lato, riga.

Esempio:

SL3000> audit multiRowScan print 1,1,0,1,0
   requestId
   requestId 8401
   Attributes Multi Row Scan enabled
   Object     Robot          1,1,0,1,0
   Done
   Failure Count 0
   Success Count 1
COMPLETED

A.2. capCommand
Questo comando consente di gestire le CAP.

capCommand
Visualizza la Guida in linea per il comando capCommand ed è equivalente a "help
capCommand".
capCommand forceUnreserve <device address>
Forza il rilascio di una CAP. Se la CAP contiene cartucce, la prenotazione viene
modificata in "default". Se la CAP non contiene cartucce, la prenotazione viene
modificata in "none".
• <device address>: specifica la CAP da rilasciare nel formato libreria, binario, colonna,

lato, riga.
capCommand {lock | unlock} <device address>
Blocca o sblocca una CAP specificata dall'indirizzo del dispositivo.
• <device address>: specifica la CAP da bloccare/sbloccare nel formato libreria, binario,

colonna, lato, riga.
capCommand resetCap {left | right | both}
Questo comando forza la reimpostazione di una o più stringhe della CAP in base
all'argomento fornito per il lato.

Esempio:

SL3000> capCommand resetCap right
   requestId
   requestId 17002
   Done
   Failure Count 0
   Success Count 1
COMPLETED
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A.3. cleaning
Questa famiglia di comandi visualizza e controlla le funzioni di pulizia e diagnostica correlate
alla cartuccia all'interno della libreria. Questi comandi possono essere utilizzati solo dagli
utenti dotati della funzionalità di convalida dei supporti.

cleaning
Visualizza la Guida in linea per il comando cleaning ed è equivalente a "help cleaning".
cleaning list {cleaning | diagnostic}
Elenca tutte le cartucce di pulizia o diagnostiche negli slot di sistema.

Esempio:

SL3000> cleaning list cleaning
   requestId
   requestId 9001
   Attributes Expired  false
      Label            CLN0080U
      Location         1,1,-12,1,13
      Max Usage Count  100
      Media Type       9840_Cleaning
      Status           ok
      Usage Count      0
Object Cartridge       cleaning

cleaning import <cap device address>
Importa le cartucce di pulizia e diagnostica negli slot di sistema. È consentita una
sola operazione di importazione/esportazione alla volta. Affinché le librerie SL3000
consentano le operazioni di importazione, è necessario che siano disponibili almeno 2 slot
di sistema vuoti.
• <cap device address>: specifica la CAP da utilizzare per l'operazione di importazione

nel formato libreria, binario, colonna, lato, riga.

Esempio:

SL3000> cleaning import 1,1,5,2,0
   requestId
   requestId 10101
   Message CAP open(ing). Place cartridges to import in CAP, then close CAP.Use
 CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 0
COMPLETED

cleaning export <cap device address> cleaning [select expired]
Esporta le cartucce di pulizia. È consentita una sola operazione di importazione/
esportazione alla volta.
• <cap device address>: specifica la CAP da utilizzare per l'operazione di esportazione

nel formato libreria, binario, colonna, lato, riga.

Esempio:
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SL3000> cleaning export 1,1,5,2,0 cleaning
   requestId
   requestId 9601
   Address      1.1.-12.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning export <cap device address> <cartridge address>
Esporta una specifica cartuccia di pulizia o diagnostica nella CAP specificata. È
consentita una sola operazione di importazione/esportazione alla volta.
• <cap device address>: specifica la CAP da utilizzare per l'operazione di esportazione

nel formato libreria, binario, colonna, lato, riga.
• <cartridge address>: specifica la posizione della cartuccia da esportare nel formato

libreria, binario, colonna, lato, riga. La cartuccia specificata deve trovarsi in uno slot di
sistema e deve essere una cartuccia di pulizia o diagnostica.

Esempio:

SL3000> cleaning export 1,1,5,2,0 1,4,-12,1,12
   requestId
   requestId 9601
   Address      1.4.-12.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning threshold list
Visualizza un elenco dei tipi di cartuccia di pulizia e delle relative soglie di avvertenza.
Ogni tipo di cartuccia di pulizia è dotato dei 4 attributi elencati di seguito.
• Index: tipo di cartuccia di pulizia utilizzato dal comando "cleaning threshold set".
• Media type: tipo di cartuccia di pulizia in uso.
• Maximum usage count: uso massimo consigliato dal produttore del nastro.
• Warning threshold value: soglia definita dall'utente che determina quando viene

impostato uno stato di avvertenza per una cartuccia di pulizia una volta che il relativo
numero di utilizzi raggiunge tale soglia.

Esempio:

SL3000> cleaning threshold list
   requestId
   requestId 15001
   Attributes
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   Object     Index               1
              Media Type          SgtUltrium1_Cleaning
              Recommend Max Usage 100
              Warning Threshold   0
   Attributes
   Object     Index               3
              Media Type          T10000_Cleaning
              Recommend Max Usage 50
              Warning Threshold   0

cleaning threshold set <warning threshold value> <list index number>
Imposta un valore di soglia di avvertenza per un determinato tipo di cartuccia di pulizia.
• <warning threshold value>: può essere qualsiasi numero intero positivo fino a 1000.

Un valore pari a 0 indica l'assenza di una soglia di avvertenza.
• <list index number>: tipo di cartuccia di pulizia specificato dal numero di indice

dell'elenco a tabella generato dal comando ”cleaning threshold list”.

Esempio:

SL3000> cleaning threshold set 55 11
   requestId
   requestId 15101
   Attributes
   Object      Success true
   Done
COMPLETED

cleaning driveWarning set { on | off }
Imposta il flag di avvertenza per la pulizia dell'unità su on o off.
• on: se l'unità richiede pulizia, il relativo stato di integrità verrà impostato su warn.
• off: se l'unità richiede pulizia, il relativo stato di integrità rimarrà invariato.

A.4. config
Questo comando visualizza la configurazione della libreria fisica corrente o consente di
impostare i parametri di configurazione della libreria.

config
Visualizza la Guida in linea per il comando config ed è equivalente a "help config".
config print
Visualizza la configurazione della libreria fisica corrente.
config ilc print
Visualizza lo stato ilc.
config ilc {enable | disable}
Abilita o disabilita la LAN ILC (Inter-Library Communications). Se è richiesta una
disabilitazione, è necessario prima disconnettere la libreria utilizzando il comando
"accessState offline <device address>".
config print
Visualizza la configurazione della libreria fisica corrente.
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config serviceInfo print
Visualizza le informazioni sul servizio della libreria.
config serviceInfo set
Imposta le informazioni di servizio: contact ’contactName’ phone ’phoneNumber’
streetAddr ’streetAddress’ city ’city’ state ’state’ country ’country’ zip ’zipCode’
description ’description data’.

La lunghezza di stringa massima è di 31 caratteri. Ciascuna stringa deve essere delimitata
da ’ ’ (apici) per consentire di utilizzare spazi e altri caratteri.

Esempio:

SL3000> config serviceInfo set city 'Denver' contact 'Andy' country 'USA'
 description 'Manager' phone '303 222-4444' state 'C0' streetAddr '1 tape drive'
 zip '80027'

requestId
requestId 1512402
Device serviceInfo
Success true
Done
Failure Count 0
Success Count 1
COMPLETED

A.5. date
Questo comando imposta la data della libreria con l'ora di Greenwich (GMT, Greenwich
Mean Time).

date
Visualizza la Guida in linea per il comando date ed è equivalente a "help date".
date print
Visualizza la data di sistema corrente.
date <MM> / <DD> / <YYYY>
Imposta la data del sistema. In un complesso di librerie, quella con libraryId = 1 è la
principale. Modificare la data nella libreria principale.
• <MM>: mese composto da due cifre.
• <DD>: giorno composto da due cifre.
• <YYYY>: anno composto da quattro cifre.

A.6. drive
Questo comando visualizza informazioni sulle unità o esegue le utility dell'unità quali
adiEnable, fastLoad, power e rewindUnload.

drive
Visualizza la Guida in linea per il comando drive ed è equivalente a "help drive".
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drive adiEnable {on | off | print}
Imposta su on o su off oppure stampa lo stato della ricerca dell'unità con l'interfaccia
ADI. Una volta abilitato, eventuali unità aggiunte in seguito verranno coinvolte nella
ricerca dell'unità con ADI. Per abilitare l'interfaccia ADI per tutte le unità che la
supportano nella libreria, è necessario eseguire il reboot della libreria.
drive fastLoad {on | off | print}
Imposta su on o su off oppure stampa lo stato della funzionalità fastLoad. FastLoad
modifica il comportamento delle installazioni dell'unità (comandi di spostamento). Se
fastLoad è attiva, il robot non attende il caricamento completo di un PUT su un'unità,
ma passa direttamente all'operazione successiva. Cambia anche il comportamento
del comando rewindUnload causandone l'esecuzione immediata, senza attendere lo
scaricamento dell'unità. Lo stato di fastLoad viene applicato a tutte le unità.

Nota:

Questo comando ha effetto solo sui comandi eseguiti nella stessa sessione dell'interfaccia CLI in cui
è stato eseguito questo comando.

drive print { <drive address> | * }
Visualizza informazioni di riepilogo sull'unità: posizione, stato, integrità, tipo, versione di
firmware, tipo di interfaccia, se in uso, numero di serie, stato (online/offline, ok, warning
o error) e fornitore dell'unità.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.
• *: visualizza informazioni su tutte le unità nella libreria.
drive search {on | off} <drive address>
Causa il lampeggiamento del LED verde sul vassoio dell'unità. Il lampeggiamento
continua finché non si esegue il comando search off. Consente di individuare un'unità
nella libreria.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.

A.7. hwActivation
Questo comando attiva determinate funzionalità della libreria dopo avere acquistato
un'autorizzazione per l'attivazione dell'hardware.

Nota:

Quando si disabilita openVolser, dualRobot, il partizionamento o l'elettronica ridondante, è necessario
eseguire il reboot della libreria.

hwActivation
Visualizza la Guida in linea per il comando hwActivation ed è equivalente a "help
hwActivation".
hwActivation addLicenseFile
Aggiunge un file di licenza. Il file di licenza deve essere denominato SL3000_license
_config.dsf. Il percorso completo del file è /usr/local/SL3000_license_config.dsf.
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hwActivation deleteFile <index>
Elimina il file della funzionalità installata.
• <index>: specifica il numero di file da eliminare, come indicato nel database del

modulo hwActivation del controller della libreria. Vedere hwActivation listFiles.
hwActivation listFiles
Elenca i file della funzionalità installata nel database del modulo hwActivation del
controller della libreria.
hwActivation print
Elenca tutte le funzionalità abilitate nel database del modulo hwActivation del controller
della libreria.

A.8. FibreConfig
Questo comando consente di ottenere e impostare configurazioni Multi-Port Fibre Channel
per il controller della libreria. I controlli e le visualizzazioni Fibre Channel restituiti da questo
comando non devono essere confusi con le configurazioni Fibre Channel delle unità nastro.
Questo comando è disponibile solo nelle librerie SL3000.

fibreConfig print
Visualizza lo stato delle connessioni Fibre Channel della libreria.
fibreConfig ports print
Visualizza il numero di canali Multi-Port Fibre Channel abilitati.
fibreConfig config <hard|soft> <loopId> <portNum>
Imposta l'indirizzamento hard o soft e, se è abilitato l'indirizzamento hard, imposta l'ID
del loop Fibre Channel sul valore specificato. Se l'indirizzamento hard è disabilitato, l'ID
del loop è impostato su 126. Questa configurazione varia a seconda della porta.
fibreConfig ports set <number to enable>
Imposta il numero di canali Multi-Port Fibre Channel da abilitare. La limitazione della
licenza MultiFibrePort e l'hardware fisico determinano il numero massimo di porte da
abilitare.

A.9. mediaValidation
Questo comando gestisce la funzionalità di convalida dei supporti.

mediaValidation
Visualizza la Guida in linea per il comando mediaValidation ed è equivalente a "help
mediaValidation".
mediaValidation print { all | poolOnly } { * | @ }
Visualizza le posizioni dell'unità del pool di convalida dei supporti.
• all: elenca tutti gli slot dell'unità.
• poolOnly: elenca solo gli slot dell'unità nel pool di convalida dei supporti.
• *: visualizza solo le informazioni per la libreria di destinazione.
• @: visualizza informazioni per l'intero complesso.
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mediaValidation reservation clear <drive address>
Cancella la prenotazione della convalida dei supporti per l'unità specificata.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.
mediaValidation stopValidation <drive address>
Interrompe una convalida attualmente in corso. La cartuccia viene restituita allo slot di
storage di origine.
• <drive address>: specifica l'unità nel formato libreria, binario, colonna, lato, riga.

A.10. network
Questo comando configura e visualizza la configurazione di rete per la scheda del controller.

network clone [Port 2B IP address] [Port 2A IP address]
Utilizzato per la configurazione dell'elettronica ridondante. Copia tutte le configurazioni
dei criteri per la porta, il routing e l'indirizzo IP sull'HBC del lato B. Gli indirizzi IP
vengono sostituiti da quelli specificati nel comando per il lato B. Se non viene specificato
alcun indirizzo IP della porta, non vengono inviati sul lato B.
network config print
Visualizza il lato della libreria di destinazione (A o B) impostato per i comandi di rete.
network config side {a | b}
Imposta il lato della libreria di destinazione per i comandi di rete.
network config clear
Cancella la configurazione di rete. Questo comando interrompe la connettività di rete. La
riconfigurazione richiede all'accesso alla porta seriale sulla scheda HBC.
network export
Esporta il file di configurazione di rete della libreria (.lnc) e genera uno script di
configurazione di rete (.scr). Può essere utilizzato solo nei casi in cui non sono state
impostate configurazioni di rete precedenti.
network gateway <IP address>
Imposta il gateway predefinito della rete esterna.
network gateway clear
Cancella il gateway predefinito della rete esterna.
network import
Importa un file di configurazione di rete della libreria (.lnc).
network ip <IP address>
Imposta l'indirizzo IP della porta 2B.
network ip address add <IP address> dev {2A | 2B}
Imposta l'indirizzo IP di una determinata porta.
network ip address del <IP address> dev {2A | 2B}
Rimuove l'indirizzo IP di una porta.
network ip address show [dev {2A | 2B}]
Visualizza le informazioni sull'indirizzo corrente di una porta specifica o di entrambe le
porte se dev non è specificato.
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network ip link set dev {2A | 2B} {up | down}
Imposta lo stato operativo di una porta, che controlla se una porta può inviare e ricevere
traffico Ethernet.
• up: connette la porta.
• down: disconnette la porta.
network ip policy {enable | disable} dev {2A | 2B}
Abilita o disabilita il routing dei criteri per il dispositivo 2A o 2B.
network ip policy status
Visualizza lo stato di routing dei criteri per i dispositivi 2A e 2B.
network ip policy route {add | del} <IP address> dev {2A | 2B}
Aggiunge o elimina un percorso statico per i criteri per il dispositivo 2A o 2B.
network ip policy route {add | del} <IP address> via <Gateway IP address> dev {2A
| 2B}
Aggiunge o elimina un percorso statico per i criteri per il dispositivo 2A o 2B tramite
gateway.
network ip policy route show [ dev {2A | 2B} ]
Visualizza informazioni sul percorso dei criteri per il dispositivo 2A o 2B.
network ip route add default via <IP address>
Imposta l'indirizzo IP per il routing del gateway predefinito.
network ip route delete default
Elimina l'indirizzo IP per il routing del gateway predefinito.
network ip route {add | del} <IP address [/netmask] > dev {1A | 1B | 2A | 2B}
Aggiunge o elimina un indirizzo di routing IP (Internet Protocol) statico per un host
specificato. Questo comando consente anche a un utente di impostare la netmask per una
determinata porta.

Esempio:

SL3000>network ip route add 129.80.81.59/24 dev 1B
COMPLETED

network ip route {add | del} <IP address [/netmask] > via <Gateway IP address>
Aggiunge o elimina un percorso statico a un indirizzo IP con gateway della rete di
destinazione.
network ip route show [dev {2A | 2B}]
Visualizza informazioni sulla tabella di routing corrente o sulla tabella di routing per una
determinata porta.
network name <host name string>
Imposta il nome host.
network netmask <netmask>
Imposta la netmask di rete esterna in formato xxx.xxx.xxx.xxx.
network print
Visualizza la configurazione di rete corrente per le porte Ethernet esterne (2A e 2B).
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A.11. partition
Questo comando visualizza lo stato corrente o disabilita la funzionalità di partizionamento.

partition
Visualizza la Guida in linea per il comando partition ed è equivalente a "help partition".
partition autoClean set { * | <Partition Id> }
Imposta la pulizia automatica in una partizione specificata (0, per una libreria non
partizionata).
partition attribute status { * | <Partition Id> }
Visualizza gli attributi dello stato di una singola partizione specificata o di tutte le
partizioni.
partition fastLoad set '<partitionId-mode, partitionId-mode, ...>'
Imposta la modalità fastLoad per una o più partizioni specificate. Attualmente le sole
modalità valide sono true o false. Questo comando è disponibile solo nelle librerie
SL3000.

Esempio:

SL3000> partition fastload set '1-true,3-false'
   requestId
   requestId 40901
   Attributes Success true
   Object
   Done
   Failure Count 0
   Success Count 2
COMPLETED

partition getCapacity
Visualizza i valori della capacità per la libreria o per qualsiasi partizione definita.
partition get state <Partition Id>
Visualizza lo stato corrente delle partizioni specificate. Questo comando è disponibile
solo nelle librerie SL3000.
partition predefined file <partition file number>
Utilizza un file di testo della partizione predefinita per impostare la configurazione
della partizione della libreria. Ciascun nome di file è costituito dalla parola "partition"
e da un valore numerico come "2" e un'estensione ".txt". Di seguito sono riportati i file
predefiniti.

partition1.txt: base non partizionata con un'interfaccia HLI.
partition2.txt: base non partizionata con un'interfaccia SCSI.
partition3.txt: una base partizionata con un'interfaccia HLI.
partition4.txt: una base partizionata con un'interfaccia SCSI.
partition5.txt: due basi partizionate con un'interfaccia HLI.
partition6.txt: due basi partizionate con un'interfaccia SCSI.
partition7.txt: due basi partizionate con interfaccia HLI e partizioni SCSI del modulo
DEM.
partition8.txt: due basi partizionate con interfaccia SCSI del modulo DEM.
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partition9.txt: interfaccia HLI a più partizioni (stripe).
partition10.txt: interfaccia SCSI a più partizioni (stripe).
partition11.txt: interfaccia HLI a più partizioni (casuale).
partition12.txt: interfaccia SCSI a più partizioni (casuale).

Esempio:

SL3000> partition predefined file 5
   requestId
   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED

partition setCapacity { <Partition Id> , <Capacity> }
Imposta la capacità per la partizione specificata. La capacità delle partizioni esistenti non
indicate nel comando verrà impostata su zero.

Esempio:

SL3000> partition setCapacity 1,200 2,50 3,600
   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED

partition setNonPartitionedHLI
Imposta la partizione su hli0. È necessario prima rimuovere eventuali unità presenti
nel pool di convalida dei supporti. Nel caso di un complesso, tutte le librerie vengono
impostate su hli0.
partition set state {online | offline} <Partition Id>
Imposta lo stato corrente (offline/online) di una partizione specificata.
partition set {hli | scsi}
Imposta il tipo di interfaccia per l'intera libreria. Disponibile solo nelle librerie SL3000.
partition status
Visualizza lo stato di partizionamento corrente.

A.12. reControl
Questo comando controlla/attiva o disattiva l'elettronica ridondante e recupera gli stati
dell'elettronica ridondante del controller della libreria.

reControl
Visualizza la Guida in linea per il comando reControl ed è equivalente a "help reControl".
reControl status [ <library address> | * ]
Recupera lo stato dell'elettronica ridondante.
• <library address>: specifica la libreria nel formato libreria, binario, colonna, lato, riga.

Ad esempio: 2, 0, 0, 0, 0.
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• *: recupera lo stato di tutte le librerie in un complesso.

A.13. snmp
Questo comando configura il protocollo SNMP (Simple Network Management Protocol). Per
informazioni dettagliate, consultare il manuale SNMP Reference Guide su OTN.

A.14. ssh
Questo comando controlla la configurazione per il daemon/server ssh che risiede sull'HBC.
Si tratta della utility di protocollo utilizzata da SLC e da diverse altre applicazioni per la
connessione al controller della libreria.

ssh print
Stampa le impostazioni correnti del protocollo del daemon ssh.
ssh set version1and2
Imposta la limitazione per il protocollo del daemon ssh per v1 e v2 (impostazione
predefinita). Il server ssh viene riavviato.
ssh set version2
Imposta la limitazione per il protocollo del daemon ssh solo per v2.

A.15. time
Questo comando imposta l'ora della libreria in formato ore.

time
Visualizza la Guida in linea per il comando time ed è equivalente a "help time".
time print
Visualizza l'ora di sistema corrente.
time <HH> : <MM>
Imposta l'ora di sistema. La risoluzione è entro un minuto. In un complesso di librerie,
quella con libraryId = 1 è la principale. Modificare l'ora nella libreria principale.
• <HH>: ora composta da due cifre.
• <MM>: minuto composto da due cifre.
time <HH> : <MM> : <SS>
Imposta l'ora di sistema. La risoluzione è entro un secondo. In un complesso di librerie,
quella con libraryId = 1 è la principale. Modificare l'ora nella libreria principale.
• <HH>: ora composta da due cifre.
• <MM>: minuto composto da due cifre.
• <SS>: secondi composti da due cifre.

A.16. traceRoute
Questo comando tiene traccia del percorso di rete per un indirizzo IP specificato.
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traceRoute <IP Address>
Esegue un comando traceRoute per l'indirizzo IP specificato.

A.17. version
Questo comando visualizza la versione del cliente e le versioni del software per i dispositivi
richiesti.

version print [ <device address> | *]
Visualizza la versione software o il codice per uno o tutti i dispositivi.
• <device address>: specifica il dispositivo nel formato libreria, binario, colonna, lato,

riga.

A.18. whereAmi
Questo comando visualizza informazioni sul sistema e sulla scheda logica in relazione alla
libreria e alla scheda correlate al comando di elettronica ridondante in esecuzione.

whereAmi
Visualizza le informazioni correlate alla posizione in cui viene eseguito il comando.

Esempio:

SL3000> whereAmI
   Host Name: gulibtst02b
   Port 2B IP Address: 172.20.151.24
   Library Type: SL3000
   HBC side: B
   Active side: B
COMPLETED
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Appendice B 
Panoramica sull'elettronica ridondante

La funzionalità opzionale di elettronica ridondante (RE, Redundant Electronics) fornisce
protezione failover per il controller della libreria. In caso di errori al controller della libreria
o dell'unità, le operazioni possono passare al controller in standby. I controller della libreria
e dell'unità installati sullo stesso lato del supporto schede vengono sempre commutati in
coppia.

RE consente a un rappresentante dell'assistenza Oracle di sostituire una scheda guasta mentre
la libreria è connessa, con un impatto minimo sul funzionamento della libreria durante gli
aggiornamenti del firmware.

Nota:

Qualsiasi riferimento alla scheda HBC riguarda anche la scheda HBCR.

• Requisiti per l'elettronica ridondante
• Esempi di configurazione dell'elettronica ridondante
• Cosa si verifica durante un failover
• Fattori che impediscono uno switch RE
• Fattori che avviano un failover automatico
• Modi per avviare un failover manuale
• Aggiornamenti del firmware quando si utilizza RE

Vedere anche

• Sezione 6.5, «Aggiornamento del software digestione dell'host HLI per RE»
• Sezione 15.5, «Determinazione dello stato di una scheda del controller RE»
• Sezione 15.6, «Avvio di una commutazione RE manuale con SLC»

B.1. Requisiti per l'elettronica ridondante
• Due schede del controller della libreria (HBC)
• Due schede del controller dell'unità (HBT)

Nota:

Per abilitare la modalità ADI, entrambe le schede devono essere HBT con molta memoria.

Se si utilizza la convalida dei supporti, Oracle consiglia di utilizzare entrambe le schede HBT con
molta memoria.
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• Almeno la versione FRS_3.0 del firmware SL3000 e la versione 5.00 di SLC
• File di attivazione dell'hardware (vedere Capitolo 3, Attivazione delle funzioni opzionali in

corso )
• Host HLI con TCP/IP o host FC-SCSI che utilizza ACSLS (vedere Sezione 6.5,

«Aggiornamento del software digestione dell'host HLI per RE»). RE non è disponibile per
gli host che utilizzano un'interfaccia FC‐SCSI nativa.

B.2. Esempi di configurazione dell'elettronica ridondante
Ogni scheda del controller di libreria richiede un proprio indirizzo IP esclusivo. Se la
funzione di TCP/IP doppio è attiva nella libreria, ogni scheda richiede due indirizzi IP
univoci: uno per la porta primaria 2B e una per la porta secondaria 2A. Una libreria dotata di
RE e TCP/IP doppio richiede pertanto quattro indirizzi IP univoci.

Su ciascuna scheda del controller, le porte 2B e 2A devono trovarsi su domini broadcast
diversi. Tuttavia, la porta 2B sulla scheda attiva e la porta 2B sulla scheda in standby possono
trovarsi nello stesso dominio broadcast. Lo stesso è vero per le porte 2A.

Figura B.1. Esempi di configurazione dell'elettronica ridondante

Per ulteriori informazioni sul TCP/IP doppio, vedere Appendice C, Panoramica del TCP/IP
doppio.

B.3. Cosa si verifica durante un failover
In un failover il controller della libreria attivo tenta di completare tutti i processi in corso
e copia il database della cartuccia sulla scheda del controller in standby. Se il database non
può essere copiato (in genere solo in caso di guasto improvviso), è necessario eseguire un
controllo dopo failover (vedere Capitolo 11, Controllo della libreria ). La libreria restituisce
eventuali cartucce in transito ai rispettivi slot iniziali. La libreria posiziona tutte le cartucce
che non riesce a restituire al rispettivo slot iniziale in uno slot di sistema per il recupero
dell'host (consultare la documentazione del software dell'host).

Al termine o allo scadere del timeout di tutti i processi in corso, i ruoli delle schede vengono
commutati. Il controller in standby diventa attivo e il controller precedentemente attivo viene
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impostato in standby. Se il controller precedentemente attivo non può attivare il software in
standby, il controller passa allo stato di errore.

Effetto di un failover sugli utenti

• Gli utenti del software di gestione dei nastri (Symantec o Virtual Storage Manager) non
avvertono alcuna interruzione.

• Le applicazioni host HLI accodano le richieste durante il processo di failover per il
completamento dopo la commutazione del failover. Per ACSLS, sono influenzate solo le
richieste di installazione e disinstallazione (consultare la documentazione del software
dell'host).

• Le connessioni SLC e CLI vengono terminate. È necessario ristabilire le connessioni alla
libreria utilizzando l'indirizzo IP o l'alias DNS del nuovo controller della libreria attivo
(ossia il precedente controller in standby).

B.4. Fattori che impediscono uno switch RE
• Lo stato del controller della libreria o dell'unità in standby indica la presenza di un

problema o lo stato di espulsione.
• Il codice standby non è in esecuzione sulle schede del controller della libreria o dell'unità

in standby.
• È in corso il download del firmware o l'inizializzazione della scheda.

B.5. Fattori che avviano un failover automatico
Il failover automatico può essere avviato dal controller della libreria attivo o in standby.

Il controller della libreria attivo avvia un failover automatico nei casi indicati di seguito.

• La scheda del controller dell'unità associata non è installata o non supporta la
comunicazione.

• Rileva un errore software interno irreversibile.

Il controller della libreria in standby avvia un failover automatico se determina che il
controller attivo non funziona normalmente.

B.6. Modi per avviare un failover manuale
Nota:

Prima di avviare una commutazione manuale, è opportuno accertarsi che i controller della libreria in
standby e dell'unità funzionino normalmente (vedere Sezione 12.3, «Visualizzazione dello stato e delle
proprietà del dispositivo»).

• Gestione nastri dell'host (ACSLS o ELS): il failover può essere avviato dal controller
della libreria attivo o in standby. Il controller della libreria in standby accetta solo richieste
HLI set host path group e force switchover.
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• SLC: il failover viene avviato solo dal controller della libreria attivo (vedere Sezione 15.6,
«Avvio di una commutazione RE manuale con SLC»).

• CLI: il failover può essere avviato dal controller della libreria attivo o in standby. Questa
funzione è disponibile solo per i rappresentanti del Supporto Oracle.

È possibile eseguire una commutazione manuale dopo l'installazione iniziale delle schede
in standby, dopo un aggiornamento del firmware o periodicamente per controllare che la
funzione di failover funzioni correttamente. Se non è possibile commutare manualmente i
controller della libreria senza i controller dell'unità, in quanto i controller vengono sempre
commutati in coppia.

B.7. Aggiornamenti del firmware quando si utilizza RE
Gli aggiornamenti del firmware per le librerie con RE arrecano un disagio minimo
al funzionamento della libreria. È possibile caricare e decomprimere il nuovo codice
contemporaneamente sulle schede del controller attivo e in standby e su tutti i dispositivi. Il
codice viene quindi attivato e i controller attivo e in standby e la maggior parte dei dispositivi
vengono nuovamente inizializzati. Nella maggior parte delle circostanze l'inizializzazione del
robot viene aggirata.

Il caricamento, la decompressione e l'attivazione del codice non implicano disagi per il
funzionamento della libreria, a meno che non venga eseguito il reboot. Durante il processo
di reboot (che richiede circa 10 minuti), le applicazioni host HLI (ACSLS ed ELS) accodano
tutte le richieste di installazione e disinstallazione. Al termine del reboot, le richieste accodate
vengono inviate al controller della libreria.

Per informazioni sul download e l'attivazione del firmware, vedere Appendice D,
Aggiornamento del firmware della libreria.
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Appendice C 
Panoramica del TCP/IP doppio

Il TCP/IP doppio fornisce due connessioni separate tra l'host della libreria (ACSLS o ELS)
e la scheda del controller HBC/HBCR utilizzando la porta primaria 2B e la porta secondaria
2A. Il TCP/IP doppio impedisce la perdita di connessione tra la libreria e l'host in quanto
evita automaticamente un percorso di comunicazione non funzionante.

• Requisiti minimi del TCP/IP doppio
• Uso di una rete condivisa
• Esempi di configurazione del TCP/IP doppio

Vedere anche

• Sezione 6.6, «Configurazione del TCP/IP doppio»
• Documentazione su ACSLS o ELS.

C.1. Requisiti minimi del TCP/IP doppio
• ACSLS 7.1 con PUT0701 per Solaris o AIX. Oracle consiglia ACSLS 8.1 o versioni

successive.
• NCS 6.2 con i seguenti PTF per HSC/MVS/VM: SOS620 L1H168G, SMS620 L1H168F e

MSP: MSP PTF LF620DL.
• Le porte dello switch o del router devono essere configurate per la negoziazione

automatica. Per impostazione predefinita, le porte della libreria SL3000 sono configurate
per la negoziazione automatica e supportano una velocità pari a 10/100 Mbps.

C.2. Uso di una rete condivisa
Nota:

Oracle consiglia una rete privata per il massimo throughput, conflitti di risorse minimi e una maggiore
sicurezza.

Per utilizzare una rete condivisa, effettuare le operazioni riportate di seguito.

• Connettere direttamente la libreria a un switch o un router che filtra il traffico (broadcast)
non indirizzato.

• Installare la libreria nella propria sottorete. Questa operazione potrebbe proteggere la
libreria dalla ricezione di messaggi broadcast.
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• Utilizzare uno switch gestito o un router per effettuare le operazioni indicate di seguito.
◦ Impostare le priorità sulle porte per assegnare la priorità più elevata all'host e alla

libreria.
◦ Fornire larghezza di banda dedicata tra l'host e la libreria.
◦ Creare una VLAN (Virtual Local Area Network) tra l'host e la libreria.

• Utilizzare una rete privata virtuale (VPN, Virtual Private Network) per isolare il traffico tra
l'host e la libreria da altre interferenze, come i broadcast irrilevanti.

Problemi di broadcast di rete in una rete condivisa

È possibile indirizzare alla libreria i broadcast inviati a tutti i nodi di rete. La libreria non
può elaborare le richieste in modo efficiente mentre riceve tali broadcast irrilevanti. Di
conseguenza, l'host può determinare che la connessione alla libreria è andata persa.

Un traffico di rete pesante può anche sovraccaricare il controller Ethernet sulla scheda HBC/
HBCR. Ne risulta la reimpostazione continua del controller.

Flussi ARP su una rete condivisa

Il processore della SL3000 può risultare sovraccarico dal flusso di broadcast del protocollo
di risoluzione degli indirizzi (ARP, Address Resolution Protocol). È necessario connettere la
libreria a uno switch o un router.

C.3. Esempi di configurazione del TCP/IP doppio

• Esempio di TCP/IP doppio ACSLS e sottoreti condivise
• Esempio di TCP/IP doppio ACSLS su rete pubblica
• Esempio di ACSLS High Availability con TCP/IP doppio
• Per un esempio di RE e TCP/IP doppio, vedere anche Sezione B.2, «Esempi di

configurazione dell'elettronica ridondante».

C.3.1. Esempio di TCP/IP doppio ACSLS e sottoreti condivise

In questo esempio il server ACSLS e la libreria condividono due sottoreti separate. La libreria
SL3000 utilizza una relazione uno a uno con le interfacce di rete sul server ACSLS. La
scheda dell'interfaccia di rete sulla sottorete 192.168.0/23 si connette alla porta 2B, mentre la
scheda dell'interfaccia di rete sulla sottorete 192.168.1/23 si connette alla porta 2A.

C.3.1.1. Routing

Forzare una relazione utilizzando i comandi UNIX route. Per ulteriori informazioni,
consultare ACSLS Administrator's Guide e SL3000 Installation Manual.
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Figura C.1. TCP/IP doppio ACSLS con sottoreti condivise

C.3.2. Esempio di TCP/IP doppio ACSLS su rete pubblica

In questo esempio il server ACSLS contiene due interfacce di rete che risiedono su due
sottoreti separate. Entrambe le interfacce passano attraverso una rete pubblica e in due
sottoreti diverse prima di connettersi alla libreria SL3000. Questa configurazione utilizza gli
stessi comandi utilizzati nel primo esempio.

Figura C.2. TCP/IP doppio ACSLS

C.3.3. Esempio di ACSLS High Availability con TCP/IP doppio

L'esempio seguente rappresenta un ambiente ACSLS High Availability (HA) che richiede il
TCP/IP doppio. Lo scopo dell'ambiente High Availability (HA) consiste nel disporre di due
server ACSLS, uno attivo e uno in standby. In questa configurazione due server ACSLS si
connettono a sei interfacce di rete (tre su ciascun server) su due sottoreti separate. Una terza
sottorete connette i due server ACSLS tramite una rete pubblica.

Per ulteriori informazioni su ACSLS HA e TCP/IP doppio, consultare ACSLS Administrator's
Guide.

C.3.3.1. Routing

Quando si utilizza ACSLS HA, si consiglia di separare le interfacce di rete della SL3000 su
due sottoreti diverse. Dal momento che i due diversi server ACSLS utilizzano interfacce di
rete diverse, le opzioni di instradamento personalizzate devono essere aggiunte a entrambi i
server ACSLS HA. Aggiungere gli indirizzi IP di entrambi i server alla configurazione della
SL3000.
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C.3.3.2. Tabelle di routing

Aggiungere le opzioni personalizzate alle tabelle di routing sul server ACSLS. Tuttavia,
qualsiasi opzione personalizzata della tabella di routing andrà persa dopo un reboot del
server ACSLS. Per mantenere le opzioni personalizzate della tabella di routing, creare script
per l'aggiunta di percorsi personalizzati. Inserire gli script nella struttura di directory rc per
l'esecuzione automatica in fase di boot.

Per ulteriori informazioni, consultare il manuale ACSLS Administrator's Guide.

Figura C.3. ACSLS High Availability con TCP/IP doppio

C.3.4. Esempio di ELS/HSC e TCP/IP doppio

L'esempio riportato di seguito mostra una configurazione consigliata per i sistemi mainframe
che utilizzano TCP/IP doppio. L'host mainframe contiene due interfacce di rete che risiedono
su due sottoreti separate. Ciascuna connessione attraversa una rete pubblica, quindi si
connette a due sottoreti diverse prima di raggiungere la libreria SL3000.

Per ulteriori informazioni, consultare la documentazione di ELS.
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Figura C.4. ELS/HSC e TCP/IP doppio
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Appendice D 
Aggiornamento del firmware della libreria

Per aggiornare il firmware, contattare il Supporto Oracle. Il nuovo firmware della libreria può
essere installato solo dai rappresentanti dell'assistenza Oracle.

Nota:

Non è possibile eseguire il download o il caricamento di codice dal pannello operatore locale.

Il firmware della libreria non contiene aggiornamenti al codice dell'unità (consultare la
documentazione specifica dell'unità).

• Download del codice nel controller della libreria
• Attivazione del codice sul controller della libreria

D.1. Download del codice nel controller della libreria
1. Individuare il pacchetto di aggiornamento del firmware (file .jar) al seguente indirizzo:

http://edelivery.oracle.com

2. Scaricare il codice nel sistema.
3. In SLC selezionare Tools > Diagnostics, quindi selezionare Library nell'albero dei

dispositivi.
4. Fare clic sulla scheda Load Code.
5. Individuare il pacchetto firmware.
6. Verificare il contenuto e il nome del file. Fare clic su Load.

Il processo di download potrebbe impiegare fino a dieci minuti.
7. Verificare che il pacchetto venga decompresso correttamente (in caso di errore, l'etichetta

mostra 0).

D.2. Attivazione del codice sul controller della libreria
Il nuovo firmware della libreria può essere scaricato e installato solo dai rappresentanti
dell'assistenza Oracle. Per assistenza, contattare il Supporto Oracle.

Nota:

Per attivare il codice, è necessario eseguire il reboot della libreria. Pianificare l'attivazione per un
momento conveniente per gli utenti.

http://edelivery.oracle.com
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1. Scaricare il codice per la libreria (vedere Sezione D.1, «Download del codice nel
controller della libreria»).

2. Selezionare Tools > Diagnostics, quindi selezionare Library nell'albero dei dispositivi.
3. Fare clic sulla scheda Activate Code.
4. Nell'elenco Target selezionare il pacchetto di codice da attivare (in questo caso SL3000

Code).
5. Nella sezione Available Versions selezionare la versione di codice da attivare. Fare clic su

Activate.

Attenzione:

POTENZIALE DANNEGGIAMENTO INTERNO DEL FILE. Durante l'attivazione del codice non
eseguire il reboot di alcun dispositivo presente nella libreria né eseguire alcuna operazione all'interno
della libreria.

6. Al termine del processo di attivazione, fare clic su OK per eseguire il reboot della
libreria.

7. Fare clic su OK per terminare la sessione di SLC.

Una volta completata l'inizializzazione della libreria, è possibile eseguire di nuovo il
login a SLC.
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Appendice E 
Riferimento per l'indirizzamento della libreria

Nota:

"Sinistra" e "destra" si riferiscono alla libreria vista dal lato della porta CAP (anteriore), a meno che non
sia specificato diversamente.

• Confronto tra schemi di indirizzamento
• Introduzione all'asse (CenterLine)
• Schema di indirizzamento del firmware interno
• Schema di indirizzamentoHLI-PRC
• Numerazione degli elementi FC-SCSI
• Numerazione dei componenti hardware dell'unità nastro
• Schemi delle pareti

Vedere anche

• Sezione 9.8, «Uso degli slot di sistema prenotati»

E.1. Confronto tra schemi di indirizzamento
• Schema di indirizzamento del firmware interno (libreria, binario, colonna, lato e riga):

utilizzato dal firmware e dalle comunicazioni interne per rappresentare tutti i dispositivi e
le posizioni nella libreria.
◦ Inizia con 1 e utilizza numeri negativi.
◦ Il termine lato indica la parete anteriore o posteriore della libreria.
◦ I valori delle colonne degli alloggiamenti dell'unità sono compresi tra 1 e 4 (BM) e -1 e

-4 (DEM).
• Schema di indirizzamentoHLI-PRC (LSM, pannello, riga e colonna): utilizzato dai client

HLI, come ACSLS ed ELS, per rappresentare la posizione e i componenti della libreria.
◦ Inizia con 0 senza numeri negativi.
◦ Il termine pannello indica la parete anteriore o posteriore di un modulo specifico.
◦ Il valore della colonna degli alloggiamenti dell'unità equivale sempre a 0.

• Numerazione degli elementi FC-SCSI: utilizzato dagli host con connessioni FC-SCSI
alla libreria.
◦ Utilizza un solo numero positivo per l'ID dell'elemento.
◦ La numerazione degli slot della cartuccia inizia da 2000, quella delle unità nastro da

1000 e quella delle CAP da 10.
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◦ Quando vengono assegnati i numeri, gli slot inattivi e gli alloggiamenti dell'unità vuoti
vengono ignorati.

◦ In caso di modifica alla configurazione della libreria, viene riassegnata la numerazione
predefinita degli elementi.

◦ La numerazione degli elementi dipende dalla capacità attiva.
• Numerazione dei componenti hardware dell'unità nastro: posizioni degli slot dell'unità

assegnate dalla scheda HBC.

E.2. Introduzione all'asse (CenterLine)

Il firmware interno e l'indirizzamento HLI utilizzano l'asse (CenterLine) come punto di
riferimento. Quando si aggiungono moduli a una delle estremità della libreria, il numero di
indirizzo dei componenti esistenti rimane invariato.

Figura E.1, «Posizione dell'asse (CenterLine) nelle librerie di esempio» mostra la posizione
dell'asse (CenterLine) per diverse configurazioni della libreria.
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Figura E.1. Posizione dell'asse (CenterLine) nelle librerie di esempio

E.3. Schema di indirizzamento del firmware interno
• Panoramica dell'indirizzamento del firmware interno
• Indirizzamento del firmware interno delle unità nastro
• Indirizzamento del firmware interno dei robot
• Indirizzamento del firmware interno delle CAP

E.3.1. Panoramica dell'indirizzamento del firmware interno
L'indirizzamento del firmware interno designa posizioni fisiche che utilizzano i parametri di
libreria, binario, colonna, lato e riga.

Libreria
Equivale sempre a 1.
Binario
Equivale sempre a 1.
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Colonna
Indica la posizione orizzontale di una cartuccia o un'unità a cui viene fatto riferimento
dalla CenterLine (vedere Sezione E.2, «Introduzione all'asse (CenterLine)»).
• Un valore positivo (+) indica la destra della CenterLine
• Un valore negativo (-) indica la sinistra della CenterLine

Modulo base
• Contiene le colonne da 1 a 6 per le cartucce dati e da 1 a 4 per le unità nastro.

DEM
• Contiene le colonne da -1 a -6 per le cartucce dati e da -1 a -4 per le unità nastro.

CEM
• Contiene sei colonne per le cartucce dati.
• La numerazione delle colonne continua in modo consecutivo dal modulo adiacente.

Se tuttavia non è disponibile alcun DEM, un CEM posizionato direttamente a sinistra
di un modulo base contiene le colonne da -7 a -12 (le colonne da -1 a -6 vengono
ignorate).

PEM
• Contiene solo tre colonne per le cartucce dati. Le tre colonne più esterne sono inattive.

AEM
• In altre parole, le colonne AEM sono numerate come se un DEM e quattro CEM

fossero installati a sinistra e quattro CEM fossero installati a destra del modulo base.
• Le colonne AEM di sinistra sono sempre numerate da -33 a -31.
• Le colonne AEM di destra sono sempre numerate da 31 a 33.
Lato
Il termine lato indica la parete anteriore (lato della CAP) o posteriore (lato dell'unità)
della libreria.
• Parete posteriore = 1
• Parete anteriore = 2
Riga
Posizione verticale di una cartuccia a nastro, con numerazione sequenziale dall'alto (1)
verso il basso (52).
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Figura E.2. Esempi di indirizzamento di lato e colonna del firmware interno (vista dall'alto
della libreria)

E.3.2. Indirizzamento del firmware interno delle unità nastro

L'indirizzamento del firmware (libreria, binario, colonna, lato, riga) distingue un'unità in base
alla colonna e alla riga. I valori di libreria, binario e lato equivalgono sempre a 1.



Schema di indirizzamento del firmware interno

134

Nota:

La Figura E.3, «Indirizzamento del firmware interno dell'unità nastro (vista dalla parte posteriore della
libreria)» mostra la prospettiva dal lato dell'unità (lato posteriore) della libreria.

Figura E.3. Indirizzamento del firmware interno dell'unità nastro (vista dalla parte posteriore
della libreria)

E.3.3. Indirizzamento del firmware interno dei robot
Colonna
Il valore della colonna equivale sempre a 0.
Lato
Se è presente un solo robot: il valore del lato equivale sempre a 1.

Per le configurazioni di robot ridondanti:
• Robot di sinistra = 1
• Robot di destra = 2
Riga
Quando ci si indirizza al dispositivo: il valore di riga equivale a 0.
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Quando ci si indirizza a uno slot specifico: la riga corrisponde al valore dello slot (1).
Esempio: indirizzamento al firmware del robot
Per questo esempio, l'indirizzo fa riferimento al robot di destra in una libreria di robotica
ridondante.

L'indirizzo del firmware è: (1, 1, 0, 2, 0)

E.3.4. Indirizzamento del firmware interno delle CAP

• Indirizzamento della CAP a rotazione
• Indirizzamento della CAP dell'AEM

E.3.4.1. Indirizzamento della CAP a rotazione

Colonna
Il valore di colonna dipende dalla dimensione della libreria e dalla posizione del modulo
contenente la CAP.

Per i moduli a sinistra della CenterLine, il valore di colonna della CAP corrisponde alla
seconda colonna da destra del modulo. In un DEM, ad esempio, il valore di colonna della
CAP è -2, mentre il valore di colonna della CAP di un CEM a sinistra del DEM è -8.

Per i moduli a destra della CenterLine, il valore di colonna della CAP corrisponde alla
quinta colonna da sinistra del modulo. Nel modulo base, ad esempio, il valore di colonna
della CAP è 5, mentre il valore di colonna della CAP di un CEM a destra del modulo
base è 11.
Lato
Il valore del lato equivale sempre a 2, in quanto le CAP si trovano solo sulla parte
anteriore del modulo.
Riga
Quando ci si indirizza al dispositivo: il valore di riga equivale a 0.

Quando ci si indirizza a uno slot specifico: il valore di riga corrisponde allo slot nel
caricatore della CAP (valori compresi tra 1 e 26).
Esempio: indirizzamento al firmware a rotazione
Per questo esempio, la libreria è dotata di un modulo base, un DEM e quattro CEM (due
su ciascun lato). L'indirizzo si riferisce al sesto slot in basso nella CAP nell'ultimo CEM a
sinistra.

L'indirizzo del firmware è: (1, 1, -14, 2, 6)

E.3.4.2. Indirizzamento della CAP dell'AEM

Colonna
Il valore di colonna quando si fa riferimento alla CAP equivale a:



Schema di indirizzamentoHLI-PRC

136

• -31 per l'AEM di sinistra;
• 31 per l'AEM di destra.

Il valore di colonna quando si fa riferimento a uno slot nella CAP equivale a:
• da -31 a -33 per l'AEM di sinistra;
• da 31 a 33 per l'AEM di destra.
Lato
Indica la porta CAP anteriore o posteriore nella libreria.
• Parete posteriore = 1
• Parete anteriore = 2
Riga
Quando ci si indirizza al dispositivo: il valore di riga equivale a 0.

Quando ci si indirizza a uno slot specifico: il valore di riga corrisponde allo slot nella
CAP (valori compresi tra 1 e 26).
Esempio: indirizzamento al firmware della CAP AEM
Per questo esempio, l'indirizzo fa riferimento allo slot di una cartuccia nell'AEM di
destra. Lo slot è il trentasettesimo verso il basso nell'ultima colonna di destra della porta
CAP posteriore.

L'indirizzo del firmware è: (1, 1, 33, 1, 37)

E.4. Schema di indirizzamentoHLI-PRC
• Panoramica dell'indirizzamento HLI
• Indirizzamento HLI delle CAP
• Indirizzamento HLI delle unità nastro

E.4.1. Panoramica dell'indirizzamento HLI

L'indirizzamento HLI-PRC designa posizioni fisiche che utilizzano: LSM, pannello, riga e
colonna.

LSM
Equivale sempre a 0.
Pannello
Il termine lato indica la parete anteriore (lato della CAP) o posteriore (lato dell'unità) di
un modulo. Il numero del pannello può variare da 0 a 23, in base alla configurazione della
libreria.
• Parete posteriore = numeri pari
• Parete anteriore = numeri dispari

La posizione del pannello viene definita in relazione al modulo base (pannelli 12 e 13).
Un pannello con valore inferiore a 12 indica che il modulo si trova a sinistra del modulo
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base, mentre un valore maggiore di 13 indica che il modulo si trova a destra del modulo
base.

Modulo base
• Pannelli 12 e 13

DEM
• Pannelli 10 e 11

CEM
• La numerazione dei pannelli continua in modo consecutivo dal modulo adiacente. Se

tuttavia non è disponibile alcun DEM, un CEM posizionato direttamente a sinistra di
un modulo base contiene i pannelli -8 e -9 (i pannelli -10 e -11 vengono ignorati).

AEM
• Gli AEM sono considerati CAP dall'indirizzamento HLI. Pertanto, gli AEM sono

associati a un ID CAP, anziché a un numero di pannello (vedere Sezione E.4.2,
«Indirizzamento HLI delle CAP»)

• L'ID CAP AEM di sinistra equivale sempre a 0
• L'ID CAP AEM di destra equivale sempre a 11
Riga
Posizione verticale di uno slot, con numerazione sequenziale dall'alto verso il basso (da 0
a 51). La numerazione delle righe degli alloggiamenti dell'unità, tuttavia, è compresa tra 0
e 23 per il modulo base e tra 0 e 31 nel DEM.
Colonna
Posizione orizzontale di uno slot, da sinistra a destra (da 0 a 5). Il valore di colonna
degli alloggiamenti dell'unità, tuttavia, equivale sempre a 0 (vedere Sezione E.6,
«Numerazione dei componenti hardware dell'unità nastro»").

La numerazione delle colonne AEM inizia dalla parete posteriore e prosegue da sinistra
a destra (colonne 0–2), quindi passa alla parete anteriore e prosegue da sinistra a destra
(colonne 3-5).
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Figura E.4. Esempi di indirizzamento di pannello e colonna HLI-PRC (vista dall'alto della
libreria)

E.4.2. Indirizzamento HLI delle CAP

L'indirizzamento HLI definisce le posizioni delle CAP mediante un ID CAP anziché un
valore di pannello. L'indirizzamento utilizza LSM, ID della CAP, riga, colonna.

• Indirizzamento della CAP a rotazione
• Indirizzamento della CAP dell'AEM
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E.4.2.1. Indirizzamento della CAP a rotazione
LSM
Equivale sempre a 0.
ID della CAP
È compreso tra 1 e 10
• A sinistra della CenterLine del CEM = da 1 a 4 (da sinistra a destra)
• DEM = 5
• Modulo base = 6
• A destra della CenterLine del CEM = da 6 a 10 (da sinistra a destra)
Riga
Il valore corrisponde allo slot nella CAP (può essere un valore compreso tra 0 e 25).
Colonna
Il valore equivale sempre a 0.
Esempio: indirizzamento dell'HLI CAP a rotazione
Per questo esempio, la libreria è dotata di un modulo base, un DEM e otto CEM (quattro
su ciascun lato). L'indirizzo si riferisce al sesto slot in basso nella CAP nell'ultimo CEM a
sinistra.

L'indirizzo dell'HLI è: (0, 1, 5, 0)

E.4.2.2. Indirizzamento della CAP dell'AEM
LSM
Equivale sempre a 0.
ID della CAP
L'AEM di sinistra equivale a 0.

L'AEM di destra equivale a 11.
Riga
Il valore corrisponde allo slot in una colonna (può essere un valore compreso tra 0 e 38).
Colonna
Parete posteriore = colonne da 0 a 2

Parete anteriore = colonne da 3 a 5

E.4.3. Indirizzamento HLI delle unità nastro
L'indirizzamento HLI definisce le unità nastro con un ID di unità anziché un valore di riga.
L'indirizzamento è costituito da LSM, pannello, ID unità, colonna (vedere Sezione E.6,
«Numerazione dei componenti hardware dell'unità nastro»). HLI distingue un'unità in base al
valore del pannello e dell'unità. I valori di LSM e colonna equivalgono sempre a 0.

Nota:

La Figura E.5, «Indirizzamento HLI-PRC dell'unità nastro (vista dalla parte posteriore della libreria)»
mostra la prospettiva dal lato dell'unità (lato posteriore) della libreria.
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Figura E.5. Indirizzamento HLI-PRC dell'unità nastro (vista dalla parte posteriore della
libreria)

E.5. Numerazione degli elementi FC-SCSI
Nota:

La modifica della configurazione della libreria può determinare la nuova assegnazione di numeri agli
elementi della libreria.

Per la numerazione degli elementi FC-SCSI, ciascun componente attivo nella libreria è dotato
di un ID dell'elemento univoco. La numerazione degli elementi SCSI è costituita dai tre tipi di
elemento indicati di seguito.

• Elementi di storage (slot di storage attivi)
◦ Inizia a partire da 2000.
◦ La numerazione procede dall'alto al basso, da sinistra a destra e dalla parte posteriore

alla parte anteriore.
• Elementi di importazione/esportazione (CAP a rotazione)

◦ Inizia a partire dal 10 per l'ultima CAP a sinistra nella libreria. Gli elementi di storage
e di importazione/esportazione sono numerati in sequenza in base allo slot. Non viene
ignorato alcuno slot.
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◦ La numerazione prosegue dall'alto in basso, da sinistra a destra (vedere Figura E.9,
«Numerazione predefinita degli elementi SCSI - Parete anteriore (vista dalla parte
anteriore della libreria)»)

• Elementi di trasferimento dei dati (unità)
◦ Inizia a partire da 1000 e procede a incrementi di uno per ogni unità installata.
◦ La numerazione procede da sinistra a destra, dall'alto in basso, a partire dalla CenterLine

nel modulo base e continua nel DEM installato.

Nota:

Quando la libreria si accende, uno slot dell'unità vacante non viene incluso nella sequenza di
numerazione degli elementi. Le applicazioni di backup dei sistemi aperti non supportano gli
elementi di trasferimento dei dati che non rispondono quando si spegne la libreria.

E.5.1. Numerazione SCSI predefinita

Nota:

Lo schema di numerazione predefinito si basa sul presupposto che si disponga di una libreria non
partizionata che utilizza la configurazione della capacità predefinita "da sinistra a destra".

E.5.1.1. Schema di numerazione predefinito degli elementi di
storage SCSI (cartucce)

1. La numerazione inizia da 2000, dallo slot in alto a sinistra sulla parete posteriore
dell'ultimo modulo a sinistra.

2. La numerazione procede dall'alto al basso e da sinistra a destra.
3. Quando la numerazione raggiunge l'ultimo slot sulla parete posteriore, passa alla parete

anteriore dell'ultimo modulo a sinistra (da A a B in Figura E.6, «Numerazione degli
elementi di storage SCSI»).

4. La numerazione prosegue dall'alto al basso, da sinistra a destra e termina nello slot in
basso a destra dell'ultimo modulo a destra.
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Figura E.6. Numerazione degli elementi di storage SCSI

E.5.1.2. Schema di numerazione predefinito degli elementi di
trasferimento dei dati SCSI (unità)

1. La numerazione ha inizio dallo slot dell'unità in alto a sinistra del modulo base.
2. La numerazione procede da sinistra a destra e dall'alto al basso (ignorando eventuali slot

dell'unità vuoti).
3. Quando la numerazione raggiunge lo slot dell'unità in basso a destra sul modulo base,

passa al modulo di espansione dell'unità (da A a B in Figura E.7, «Numerazione degli
elementi di trasferimento dei dati SCSI (vista dalla parte anteriore della libreria)»).

4. La numerazione prosegue da sinistra a destra, dall'alto al basso e termina nello slot in
basso a destra del DEM.
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Figura E.7. Numerazione degli elementi di trasferimento dei dati SCSI (vista
dalla parte anteriore della libreria)

E.5.1.3. Esempio di numerazione predefinita

Nota:

La libreria in questo esempio è stata semplificata. Non si tratta di una rappresentazione esatta di una
libreria SL3000.

La libreria di esempio include gli elementi indicati di seguito.

• Quattro moduli: un modulo base, un DEM e due CEM
• 166 slot per cartucce dati: con numerazione da 2000 a 2165
• 40 alloggiamenti di unità nastro (con due unità nastro mancanti, una in ciascun modulo):

con numerazione da 1000 a 1037
• Due CAP, ciascuna dotata di sette slot: con numerazione da 10 a 23

Di seguito è riportata la numerazione predefinita.
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Figura E.8. Numerazione predefinita degli elementi SCSI - Parete posteriore
(vista dalla parte anteriore della libreria)

Figura E.9. Numerazione predefinita degli elementi SCSI - Parete anteriore
(vista dalla parte anteriore della libreria)

E.5.2. Numerazione SCSI in una libreria non partizionata con
capacità personalizzata

Dopo avere attivato un'area della libreria, la numerazione ha inizio dall'ultimo slot a sinistra
sulla parete posteriore nell'area attiva selezionata. Lo schema di numerazione segue quindi
lo schema definito in Sezione E.5.1.1, «Schema di numerazione predefinito degli elementi di
storage SCSI (cartucce)» per tutti gli slot attivi, ma ignora eventuali slot inattivi.
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Quando si attiva capacità aggiuntiva in un secondo momento, la numerazione SCSI degli slot
attivati in precedenza rimane invariata. La libreria aggiunge la numerazione SCSI per i nuovi
slot attivati.

Se si aggiungono unità nastro, la libreria riassegna la numerazione degli elementi di
trasferimento dei dati SCSI in base a quanto definito in Sezione E.5.1.2, «Schema di
numerazione predefinito degli elementi di trasferimento dei dati SCSI (unità)». Viene quindi
eseguito il reboot della libreria.

E.5.2.1. Esempio di numerazione della capacità personalizzata

Nota:

La libreria in questo esempio è stata semplificata. Non si tratta di una rappresentazione esatta di una
libreria SL3000.

Per questo esempio, l'utente attiva 50 slot, a partire dal DEM. La numerazione degli elementi
di storage SCSI inizia pertanto a partire da 2000 con l'ultima cella attiva in alto a sinistra nel
DEM (vedere Figura E.10, «Numerazione degli elementi SCSI per la capacità personalizzata
- Parete posteriore» di seguito).

Figura E.10. Numerazione degli elementi SCSI per la capacità personalizzata -
Parete posteriore

In una data successiva, l'utente attiva i 30 slot rimanenti nella libreria. La libreria assegna
numeri agli slot a partire da 2050 nell'angolo in alto a sinistra del CEM (vedere Figura E.11,
«Numerazione degli elementi SCSI per la capacità aggiunta - Parete posteriore» di seguito).
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Figura E.11. Numerazione degli elementi SCSI per la capacità aggiunta - Parete
posteriore

E.5.3. Numerazione SCSI in una libreria partizionata

Quando si definisce una partizione, la numerazione ha inizio dall'ultimo slot a sinistra sulla
parete posteriore nella partizione. Lo schema di numerazione segue lo schema definito
in Sezione E.5.1.1, «Schema di numerazione predefinito degli elementi di storage SCSI
(cartucce)» per tutti gli slot attivi, ma ignora eventuali slot inattivi e non inclusi nella
partizione. La numerazione degli elementi è pertanto continua all'interno di ciascuna
partizione, anche se le posizioni degli slot della partizione non sono adiacenti.

Se si allocano più risorse alla partizione, la numerazione SCSI degli elementi
precedentemente numerati nella partizione rimane invariata. La libreria aggiunge
semplicemente la numerazione SCSI ai nuovi slot attivati o alle nuove unità nastro inserite
nella partizione.

E.6. Numerazione dei componenti hardware dell'unità nastro

La numerazione dell'hardware viene assegnata dalla scheda del controller HBC. Viene
utilizzata per identificare uno slot dell'unità nastro. La sceda assegna automaticamente un
numero, da 1 a 56, a ciascuno slot dell'unità.

Nota:

La Figura E.12, «Numerazione dell'hardware fisico dell'unità nastro (vista dalla parte posteriore della
libreria)» mostra la prospettiva dal lato dell'unità (lato posteriore) della libreria.



Schemi delle pareti

Appendice E. Riferimento per l'indirizzamento della libreria · 147

Figura E.12. Numerazione dell'hardware fisico dell'unità nastro (vista dalla parte posteriore
della libreria)

Vedere anche

• Sezione E.3.2, «Indirizzamento del firmware interno delle unità nastro»
• Sezione E.4.3, «Indirizzamento HLI delle unità nastro»
• Sezione E.5.1.2, «Schema di numerazione predefinito degli elementi di trasferimento dei

dati SCSI (unità)»).

E.7. Schemi delle pareti
• Parete anteriore del modulo base (Figura E.13, «Modulo base, parete anteriore»)
• Parete posteriore del modulo base (Figura E.14, «Modulo base, parete posteriore» e

Figura E.15, «modulo base, parete posteriore con 24 unità»)
• Parete anteriore del modulo DEM (Figura E.16, «Parete anteriore del modulo DEM» e

Figura E.17, «Parete anteriore del modulo DEM (continuazione)»)
• Parete posteriore del modulo DEM (Figura E.18, «Parete posteriore del modulo DEM» e

Figura E.19, «Parete posteriore del modulo DEM (continuazione)»)
• Parete anteriore del modulo CEM (Figura E.20, «Cartridge Expansion Module, parete

anteriore»)
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• Parete posteriore del modulo CEM (Figura E.21, «Cartridge Expansion Module, retro»)
• PEM di sinistra (Figura E.22, «Parking Expansion Module, sinistra»)
• PEM di destra (Figura E.23, «Parking Expansion Module, destra»)
• AEM di sinistra (Figura E.24, «Access Expansion Module, sinistra»)
• AEM di destra (Figura E.25, «Access Expansion Module, destra»)
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Figura E.13. Modulo base, parete anteriore
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Figura E.14. Modulo base, parete posteriore
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Figura E.15. modulo base, parete posteriore con 24 unità
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Figura E.16. Parete anteriore del modulo DEM
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Figura E.17. Parete anteriore del modulo DEM (continuazione)
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Figura E.18. Parete posteriore del modulo DEM
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Figura E.19. Parete posteriore del modulo DEM (continuazione)
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Figura E.20. Cartridge Expansion Module, parete anteriore



Schemi delle pareti

Appendice E. Riferimento per l'indirizzamento della libreria · 157

Figura E.21. Cartridge Expansion Module, retro
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Figura E.22. Parking Expansion Module, sinistra
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Figura E.23. Parking Expansion Module, destra
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Figura E.24. Access Expansion Module, sinistra
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Figura E.25. Access Expansion Module, destra
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Appendice F 
Verifica dei contaminanti

• Contaminanti ambientali
• Livelli di qualità dell'aria richiesti
• Origini e proprietà dei contaminanti
• Effetti dei contaminanti
• Condizioni della sala computer
• Punti di esposizione
• Filtrazione
• Ventilazione e pressurizzazione positiva
• Attrezzature e procedure di pulizia
• Attività e processi

F.1. Contaminanti ambientali
Il controllo dei livelli di contaminante all'interno di una sala computer è estremamente
importante in quanto librerie a nastro, unità nastro e supporti a nastro sono soggetti a
danni provocati da particolati in sospensione nell'aria. La maggior parte delle particelle di
dimensioni inferiori ai dieci micron non è visibile a occhio nudo in molti casi, ma queste
possono essere le particelle più pericolose. Di conseguenza, l'ambiente operativo deve
soddisfare i requisiti indicati di seguito.

• Ambiente ISO 14644-1 Classe 8.
• La massa totale di particolati in sospensione nell'aria deve essere inferiore o uguale a 200

microgrammi per metro cubo.
• Livello di gravità G1 per ANSI/ISA 71.04-1985.

Oracle richiede attualmente lo standard ISO 14644-1 approvato nel 1999, ma richiederà
qualsiasi standard aggiornato per ISO 14644-1, in quanto approvato dall'ente amministrativo
ISO. Lo standard ISO 14644-1 si sofferma principalmente sulla quantità e le dimensioni dei
particolati, nonché sulla metodologia di misurazione corretta, ma non si riferisce all'intera
massa di particolati. Di conseguenza, il requisito per le limitazioni dell'intera massa è
necessario, in quanto una sala computer o un centro dati potrebbero soddisfare la specifica
ISO 14644-1, ma comunque provocare danni alle attrezzature a causa degli specifici tipi di
particolato nella sala. La specifica ANSI/ISA 71.04-1985 si riferisce inoltre ai contaminanti
gassosi, in quanto alcuni prodotti chimici in sospensione nell'aria sono più pericolosi di altri.
Tutti e tre i requisiti sono coerenti con i requisiti impostati da altri principali fornitori di
storage a nastro.
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F.2. Livelli di qualità dell'aria richiesti
Particelle, gas e altri contaminanti possono influire sulle operazioni sostenute dall'hardware.
Gli effetti possono variare da interferenza intermittente a errori dei componenti. La sala
computer deve essere progettata per garantire sempre un elevato livello di pulizia. Vapori, gas
e polveri in sospensione nell'aria devono essere mantenuti all'interno dei limiti definiti per
aiutare a ridurre il potenziale impatto sull'hardware.

I livelli di particolato in sospensione nell'aria devono essere mantenuti all'interno dei limiti
definiti per l'ambiente ISO 14644-1 Classe 8. Questo standard definisce le classi di qualità
dell'aria per aree pulite in base alle concentrazioni di particolati in sospensione nell'aria.
L'ordine di grandezza delle particelle qui indicato è inferiore a quello presente nell'aria
standard di un ufficio. Le particelle di dieci micron o inferiori sono dannose per la maggior
parte dei componenti hardware di elaborazione dati, in quanto tendono a essere presenti in
grande numero e possono facilmente aggirare i sistemi di filtrazione dell'aria interna di un
gran numero di componenti sensibili. Quando l'hardware è esposto a moltissime di queste
particelle submicroniche, l'affidabilità del sistema è a rischio, in quanto possono venire colpiti
contatti sensibili e parti mobili e i componenti possono subire corrosione.

Una concentrazione eccessiva di determinati gas può inoltre accelerare la corrosione e
provocare errori all'interno dei componenti elettronici. I contaminanti gassosi sono un
problema importante all'interno di una sala computer, a causa della sensibilità dell'hardware e
considerato che l'ambiente più idoneo per una sala computer prevede un ricircolo quasi totale.
Qualsiasi rischio legato ai contaminati all'interno della sala è aggravato dalla natura ciclica
degli schemi del flusso d'aria. I livelli di esposizione che potrebbero non provocare problemi
all'interno di un'area ben ventilata, rischiano di attaccare ripetutamente l'hardware in una sala
con ricircolo d'aria. L'isolamento che previene l'esposizione dell'ambiente della sala computer
a influenze esterne può però moltiplicare qualsiasi agente dannoso presente nella sala.

I gas particolarmente dannosi per i componenti elettronici comprendono composti di cloruro,
ammoniaca e relativi derivati, come ossidi di solfuro e idrocarburi di petrolio. In assenza di
appropriati limiti di esposizione per l'hardware, è necessario utilizzare i limiti di esposizione
per la salute.

Le seguenti sezioni descrivono nel dettaglio alcune delle procedure consigliate per il
mantenimento di un ambiente ISO 14644-1 Classe 8, ma è comunque necessario applicare
alcune precauzioni di base.

• Non introdurre cibi o bevande all'interno dell'area.
• Non immagazzinare cartone, legno o materiali di imballaggio all'interno dell'area pulita del

centro dati.
• Identificare un'area separata per il disimballaggio delle nuove apparecchiature da casse e

scatole.
• Non consentire l'esecuzione di lavori di costruzione o perforazione all'interno del centro

dati senza aver prima isolato le apparecchiature sensibili e l'aria specifica per esse. I lavori
di costruzione generano un elevato livello di particolati che superano il criterio di ISO
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14644-1 classe 8 in un'area circoscritta. Cartongesso e gesso sono particolarmente dannosi
per le apparecchiature di storage.

F.3. Origini e proprietà dei contaminanti
I contaminanti nella sala possono assumere varie forme e provenire da numerose fonti.
Qualsiasi processo meccanico all'interno della sala può produrre contaminanti pericolosi
o sollevare contaminanti stabili. Una particella deve soddisfare due criteri base per essere
considerata un contaminante:

• Deve possedere le proprietà fisiche che potrebbero provocare danni all'hardware.
• Deve essere in grado di migrare verso aree in cui ha la possibilità di arrecare danni.

Le uniche differenze tra un contaminante potenziale e uno effettivo sono il tempo e la
posizione. I particolati migrano più facilmente verso aree in cui possono provocare danni se
sono sospesi nell'aria. Per questa ragione, la concentrazione di particolati sospesi nell'aria è
un'utile misurazione per la determinazione della qualità dell'ambiente della sala computer.
A seconda delle condizioni locali, le particelle superiori a 1.000 micron possono diventare
volatili, ma il loro ciclo di vita è molto breve e vengono bloccate dalla maggior parte dei
dispositivi di filtrazione. I particolati submicronici sono più pericolosi per gli hardware
sensibili, in quanto restano sospesi nell'aria per un periodo maggiore di tempo e sono in grado
di aggirare i filtri.

F.3.1. Attività dell'operatore

I movimenti umani all'interno di una sala computer sono la principale fonte di
contaminazione. Con il normale movimento, frammenti di cellule morte, ad esempio
forfora o capelli, o fibre di stoffa provenienti dai vestiti, possono infatti essere dispersi
nell'aria. L'apertura e la chiusura dei cassetti o dei pannelli dell'hardware o qualsiasi attività
che comporti lo sfregamento del metallo sul metallo può produrre particelle di metallo.
Camminando si può rendere volatile un agente contaminante stabile e che di conseguenza
diventa pericoloso.

F.3.2. Movimento dell'hardware

L'installazione o la riconfigurazione dell'hardware è caratterizzata da una grande quantità di
attività presenti sotto il pavimento ed è molto probabile che i contaminanti stabili subiscano
interferenze che li potrebbero rendere volatili all'interno del flusso dell'aria dell'hardware
della sala. Si tratta di un problema che può provocare danni se il sottopavimento non è
sigillato. Lastre di calcestruzzo non sigillate possono disperdere sottili particelle di polvere
all'interno del flusso d'aria ed essere soggette a efflorescenza, ovvero sali minerali portati in
superficie tramite evaporazione o pressione idrostatica.

F.3.3. Aria esterna

L'aria esterna all'ambiente controllato non adeguatamente filtrata può provocare l'immissione
di numerosi contaminanti. La contaminazione successiva al filtraggio all'interno delle
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tubazioni può essere provocata dal flusso dell'aria e introdotta nell'ambiente hardware. Si
tratta di un aspetto particolarmente importante in un sistema di condizionamento aria a
flusso discendente in cui il vuoto del sottopavimento viene utilizzato come conduttura di
fornitura dell'aria. Se il ponte strutturale è contaminato o se la lastra di calcestruzzo non è
sigillata, particolati fini come polvere di cemento o efflorescenze possono essere trasportati
direttamente all'interno dell'hardware della sala.

F.3.4. Elementi archiviati

Lo storage e la gestione di attrezzatura o hardware inutilizzato possono essere fonti di
contaminazione. Scatole di cartone ondulato o bancali in legno disperdono fibre quando
spostati o utilizzati. Gli elementi immagazzinati non sono l'unica fonte di contaminazione; il
loro utilizzo all'interno delle aree controllate della sala computer può infatti agitare agenti di
contaminazione fissi già presenti nella sala.

F.3.5. Influenze esterne

Un ambiente pressurizzato in maniera errata può consentire l'attacco di contaminanti
provenienti dalle aree adiacenti alla sala computer o dall'esterno dell'edificio tramite fori nelle
porte o aperture nei muri. L'ammoniaca e i fosfati sono spesso associati ai processi agricoli
e numerosi agenti chimici possono venire prodotti nelle aree industriali. Se tali industrie si
trovano nelle vicinanze di un impianto contenente un centro dati, è necessario approntare
un filtraggio chimico. Il potenziale impatto delle emissioni delle automobili, la polvere
proveniente da cave locali o impianti di produzione edilizia o la foschia marina possono
essere allo stesso modo rilevanti.

F.3.6. Attività di pulizia

Attività di pulizia non corrette possono provocare un deterioramento dell'ambiente.
Molti elementi chimici utilizzati per la normale pulizia o per la pulizia di uffici possono
danneggiare le attrezzature informatiche sensibili. Si consiglia di evitare gli elementi
chimici potenzialmente pericolosi descritti nella sezione «Attrezzature e procedure di
pulizia». L'emissione di gas proveniente da questi prodotti o il contatto diretto con i
componenti hardware possono provocare guasti. Alcuni trattamenti di biocidi utilizzati
nella costruzione delle unità di trattamento dell'aria non sono appropriati per l'utilizzo
all'interno di sale computer, in quanto contengono composti chimici che possono deteriorare
i componenti o non sono progettati per l'utilizzo nel flusso dell'aria di un sistema di ricircolo.
Persino l'utilizzo di spazzoloni o aspirapolvere non adeguatamente filtrati può stimolare la
contaminazione.

È essenziale agire in modo da impedire ai contaminanti dell'aria (particelle di metallo, polvere
atmosferica, vapori dei solventi, gas corrosivi, fuliggine, fibre trasportate dall'aria o sali)
di penetrare o essere generati all'interno dell'ambiente della sala computer. In mancanza di
limiti di esposizione hardware, dovrebbero essere applicati i limiti per l'esposizione umana di
OSHA, NIOSH o ACGIH.



Effetti dei contaminanti

Appendice F. Verifica dei contaminanti · 167

F.4. Effetti dei contaminanti
Gli strumenti elettronici possono venire danneggiati dai particolati in sospensione nell'aria
in molti modi. Le modalità di interferenza variano a seconda del tempo e del luogo
dell'incidente critico, delle proprietà fisiche del contaminante e dell'ambiente in cui si trova il
componente.

F.4.1. Interferenza fisica
Le particelle dure con tensione di rottura di almeno il 10% superiore a quella del materiale del
componente possono provocare la rimozione del materiale dalla superficie del componente
mediante levigatura o inserimento. Le particelle morbide invece non danneggiano la
superficie del componente, ma possono raggrupparsi in insiemi che potrebbero interferire
con il funzionamento corretto. Se queste particelle sono appiccicose possono raccogliere altri
particolati. Persino particelle molto piccole possono avere un impatto se si raggruppano su
una superficie appiccicosa o come risultato dell'accumulo di carica elettrostatica.

F.4.2. Guasto corrosivo
Intermittenza di contatto o guasti corrosivi dovuti alla composizione intrinseca delle particelle
o all'assorbimento di contaminanti gassosi o di vapore acqueo proveniente dalle particelle
può inoltre provocare guasti. È molto importante la composizione chimica del contaminante.
I sali, ad esempio, possono aumentare di dimensione assorbendo vapore acqueo dall'aria
(nucleazione). Se in una posizione sensibile è presente un deposito di sali minerali e
l'ambiente è sufficientemente umido, tale deposito può aumentare a tal punto da interferire
fisicamente con un meccanismo o provocare danni formando soluzioni saline.

F.4.3. Corto circuito
Sentieri conduttivi possono derivare dall'accumulo di particelle su circuiti stampati o altri
componenti. Molti tipi di particolati non sono intrinsecamente conduttivi, ma possono
assorbire grandi quantità di acqua in ambienti con umidità elevata. I problemi provocati da
particelle elettro conduttrici possono variare da malfunzionamenti intermittenti a reali danni
ai componenti e guasti operativi.

F.4.4. Errore termico
L'intasamento precoce dei dispositivi di filtraggio provocherà un restringimento nel flusso
dell'aria che potrebbe causare un surriscaldamento interno e head crash. Fitti strati di polvere
accumulatasi sui componenti hardware possono provocare inoltre la formazione di uno strato
isolante, complice dei guasti al disco.

F.5. Condizioni della sala computer
Tutte le superfici all'interno dell'area controllata del centro dati dovrebbero essere sempre
pulite in maniera perfetta. Tutte le superfici dovrebbero essere pulite periodicamente da
professionisti qualificati, come indicato nella sezione «Attrezzature e procedure di pulizia».
È necessario prestare particolare attenzione alle aree sottostanti l'hardware e alla griglia di
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accesso al pavimento. I contaminanti presenti in prossimità delle prese d'aria dell'hardware
possono essere trasferiti più facilmente alle aree in cui possono provocare danni. L'accumulo
di particolati sulla griglia di accesso al pavimento può essere aerotrasportato quando le
piastrelle del pavimento vengono sollevate per accedere al sottopavimento.

Lo spazio vuoto nel sottopavimento in un sistema di condizionamento dell'aria a flusso
discendente agisce come camera di pressione di fornitura dell'aria. Quest'area viene
pressurizzata dai condizionatori e l'aria condizionata viene quindi introdotta all'interno
degli spazi hardware attraverso pannelli perforati per pavimento. In questo modo tutta
l'aria proveniente dai condizionatori e diretta all'hardware deve prima passare attraverso il
vuoto del sottopavimento. Condizioni non appropriate nella camera di pressione di fornitura
dell'aria possono incidere negativamente sulle condizioni delle aree dell'hardware.

Il vuoto del sottopavimento in un centro dati è spesso identificato unicamente come uno
spazio adatto per far correre cavi e tubazioni. È tuttavia importante ricordare che si tratta
anche di una conduttura e che pertanto le sue condizioni igieniche devono essere mantenute
perfette. Le fonti di contaminazione possono includere materiali di costruzione degradanti,
attività dell'operatore o filtraggi provenienti dall'ambiente esterno all'area controllata.
Spesso i depositi di particolati si formano nella posizione in cui cavi o altri elementi
del sottopavimento creano barriere d'aria che consentono ai particolati di depositarsi e
accumularsi. Quando questi elementi vengono spostati, il particolato viene reintrodotto
all'interno della corrente d'aria fornita, da dove può essere trasportato direttamente
nell'hardware.

Materiali di costruzione danneggiati o non adeguatamente protetti sono spesso fonte di
contaminazione del sottopavimento. Blocchi murari, di calcestruzzo, pannelli da parete in
cartongesso o gesso subiranno deterioramenti nel corso del tempo, provocando la dispersione
di particolati fini nell'aria. La corrosione degli elementi del sottopavimento o delle superfici
del condizionatore postfiltraggio può costituire un problema. Il vuoto del sottopavimento
deve essere decontaminato correttamente e minuziosamente su base regolare per agire su
tali contaminanti. In tutte le procedure di decontaminazione dovrebbero essere utilizzati solo
aspirapolvere dotati di filtri HEPA (High Efficiency Particulate Air). Gli aspirapolvere privi
di un adeguato sistema di filtraggio non bloccheranno le particelle sottili, facendole passare
attraverso l'unità a velocità elevate e forzandole a essere sospese nell'aria.

Calcestruzzo o altri materiali edili simili sono soggetti a un deterioramento continuo. I
sigillanti e gli indurenti solitamente utilizzati durante la costruzione sono spesso progettati
per proteggere il ponte da traffico pesante o per prepararlo all'applicazione di materiali per
la pavimentazione e non sono indicati per l'utilizzo sulle superfici interne di una camera di
pressione dell'aria fornita. Mentre decontaminazioni regolari saranno adatte per particolati
liberi, le superfici saranno comunque soggette a deterioramento nel corso del tempo o le
attività sul sottopavimento potranno provocare logoramenti. Idealmente, tutte le superfici del
sottopavimento dovranno essere sigillate al momento della costruzione. Se ciò non accade,
sarà necessario approntare precauzioni speciali per quanto riguarda le superfici in una sala
online.

È estremamente importante che vengano utilizzati solo le metodologie e i materiali
appropriati nel processo di incapsulamento. Procedure o sigillanti non appropriati possono
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infatti deteriorare le condizioni che sarebbe invece loro compito migliorare, agendo
sull'affidabilità e le operazioni hardware. È necessario approntare le seguenti precauzioni
quando si esegue l'incapsulamento della camera di pressione dell'aria fornita in una sala
online:

• Applicazione manuale dell'incapsulante. Le applicazioni spray non sono assolutamente
appropriate in un centro dati online. Il processo di vaporizzazione provoca la sospensione
nell'aria del sigillante all'interno del flusso dell'aria ed è consigliabile incapsulare i cavi nel
ponte.

• Utilizzo di un incapsulante pigmentato. La pigmentazione rende visibile l'incapsulante
nell'applicazione, garantendo copertura completa e aiutando nell'identificazione delle aree
danneggiate o esposte nel tempo.

• La flessibilità deve essere elevata e la porosità ridotta, in modo da coprire in maniera
efficace le strutture irregolari dell'area interessata e ridurre la migrazione dell'umidità e i
danni provocati dall'acqua.

• L'incapsulante non deve degassificare alcun contaminante pericoloso. Molti incapsulanti
utilizzati comunemente nell'industria sono altamente ammoniacali o contengono altri
elementi chimici che possono danneggiare l'hardware. È altamente improbabile che tale
degassificazione provochi errori catastrofici e immediati, ma tali elementi chimici possono
spesso contribuire alla corrosione di contatti, testine o altri componenti.

Incapsulare in maniera efficace un ponte sottopavimento in una sala computer online
è un'operazione particolarmente difficile e complessa, ma è possibile eseguirla in tutta
sicurezza se vengono approntate le procedure e i materiali appropriati. Evitare di utilizzare
lo spazio vuoto presente sul soffitto come fornitura aperta o di ritorno per il sistema
dell'aria dell'edificio. Quest'area è solitamente molto sporca e difficile da pulire. Spesso le
superfici strutturali sono ricoperte da elementi ignifughi fibrosi e le piastrelle del soffitto e il
materiale isolante sono soggetti a dispersione. Indipendentemente dalla filtrazione, si tratta
di un'esposizione non necessaria che può influire negativamente sulle condizioni ambientali
della sala. È inoltre importante evitare la pressurizzazione dello spazio vuoto nel soffitto,
in quanto potrebbe provocare l'immissione di aria sporca all'interno della sala computer.
Scanalature di cavi o colonne con penetrazioni nel sottopavimento e nello spazio vuoto del
soffitto possono portare alla pressurizzazione di quest'ultimo.

F.6. Punti di esposizione
È possibile fare in modo che tutti i potenziali punti di esposizione nel centro dati riducano
l'influenza potenziale dall'area esterna alla zona controllata. La pressurizzazione positiva delle
sale computer aiuterà a limitare l'infiltrazione di contaminanti, e risulta inoltre importante per
ridurre i varchi nel perimetro della sala. Per garantire il corretto mantenimento dell'ambiente,
è necessario considerare i seguenti punti:

• Tutte le porte dovrebbero essere perfettamente inserite all'interno dei relativi infissi.
• Guarnizioni e fasce in gomma possono essere utilizzate per chiudere qualsiasi apertura.
• È consigliabile evitare di montare porte automatiche nelle aree in cui potrebbero venire

accidentalmente attivate. Un metodo di controllo alternativo potrebbe essere quello di
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posizionare in remoto un sensore di attivazione della porta, in modo che il personale dotato
di carrelli possa aprire le porte in tutta sicurezza. Nelle aree particolarmente sensibili,
o in cui il centro dati è esposto a condizioni non favorevoli, è consigliabile progettare e
installare blocchi per il personale. Un doppio set di porte intervallate da un cuscinetto può
aiutare a ridurre l'esposizione diretta alle condizioni esterne.

• Sigillare tutte le penetrazioni tra il centro dati e le aree adiacenti.
• Evitare di condividere la camera di pressione del sottopavimento o del soffitto di una sala

computer con aree adiacenti poco controllate.

F.7. Filtrazione
La filtrazione è un mezzo efficace per agire sui particolati in sospensione nell'aria in un
ambiente controllato. È importante che tutte le unità di trattamento dell'aria del centro
dati siano filtrate in maniera adeguata per garantire le condizioni appropriate all'interno
della sala. Il raffreddamento del gas di processo interno alla stanza è il metodo consigliato
per controllare l'ambiente della sala. Il refrigerante del gas di processo interno alla stanza
consente il ricircolo dell'aria. L'aria proveniente dalle aree dell'hardware viene incanalata
attraverso le unità in cui è filtrata e raffreddata, quindi introdotta nella camera di pressione
del sottopavimento. La camera di pressione viene pressurizzata e l'aria condizionata
immessa nella stanza attraverso piastrelle perforate, per essere poi incanalata nuovamente
al condizionatore dell'aria per il ricondizionamento. Il progetto e i diagrammi di flusso
dell'aria associati a un'unità di trattamento dell'aria tipica di una sala computer presentano
un tasso di ricambio dell'aria superiore rispetto ai condizionatori di refrigerazione per
benessere, cosicché l'aria venga filtrata più spesso rispetto a quanto avverrebbe in un ufficio.
Una corretta filtrazione può trattenere un elevato numero di particolati. I filtri installati nei
condizionatori a ricircolo interni alla stanza dovrebbero presentare un'efficienza minima del
40% (Atmospheric Dust-Spot Efficiency, ASHRAE Standard 52.1). Prefiltri di bassa intensità
dovrebbero essere installati per garantire un utilizzo più a lungo termine dei più costosi filtri
principali.

L'aria introdotta all'interno dell'area controllata della sala computer, per ragioni di
pressurizzazione positiva o ventilazione, dovrebbe prima passare attraverso un sistema
di filtrazione a elevata efficienza. In teoria l'aria proveniente da fonti esterne all'edificio
dovrebbe essere filtrata mediante filtrazione HEPA (High Efficiency Particulate Air)
con un'efficienza del 99,97% (efficienza DOP MILSTD-282) o superiore. I costosi
filtri a elevata efficienza dovrebbero essere protetti da diversi strati di prefiltri sostituiti
frequentemente. I prefiltri di bassa intensità, 20% di rendimento per annerimento con polvere
atmosferica ASHRAE, dovrebbero rappresentare la prima linea di difesa. Immediatamente
dopo, dovrebbero trovarsi filtri a pieghe o a sacco con un'efficienza tra il 60% e l'80% di
rendimento con rendimento per annerimento con polvere atmosferica ASHRAE.

% di rendimento per
annerimento con
polvere atmosferica

% efficienze frazionali
per: 3,0 micron

% efficienze frazionali
per: 1,0 micron

% efficienze frazionali
per: 3,0 micron

25-30 80 20 <5

60-65 93 50 20
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% di rendimento per
annerimento con
polvere atmosferica

% efficienze frazionali
per: 3,0 micron

% efficienze frazionali
per: 1,0 micron

% efficienze frazionali
per: 3,0 micron

80-85 99 90 50

90 >99 92 60

DOP 95 -- >99 95

I filtri a bassa efficienza non sono assolutamente efficaci nella rimozione dei particolati
submicronici dall'aria. È inoltre importante che i filtri utilizzati siano delle dimensioni
adeguate per le unità di trattamento dell'aria. A causa di spazi intorno ai pannelli del filtro,
l'aria può oltrepassarlo nel momento in cui viene incanalata nel condizionatore. È necessario
riempire qualsiasi spazio o apertura con i materiali appropriati, come pannelli in acciaio o
gruppi filtro personalizzati.

F.8. Ventilazione e pressurizzazione positiva

Per soddisfare i requisiti richiesti da ventilazione e pressurizzazione positiva è necessario che
l'introduzione dell'aria esterna al sistema della sala computer sia adeguatamente progettata. Il
centro dati dovrebbe essere organizzato in modo da garantire una pressurizzazione positiva
in relazione alle meno controllate aree circostanti. La pressurizzazione positiva delle aree
più sensibili è un metodo efficace per controllare l'infiltrazione di contaminanti attraverso
varchi nel perimetro della sala. I sistemi di pressione positiva sono progettati per applicare
all'aria una forza passiva verso i vani delle porte e altri punti di accesso all'interno del
centro di elaborazione dati per ridurre l'infiltrazione di contaminanti nella sala computer.
Nell'ambiente controllato dovrebbe essere introdotta solo una piccola quantità di aria. Nei
centri dati con più sale le aree più sensibili dovrebbero essere quelle più pressurizzate. È
tuttavia estremamente importante che l'aria utilizzata per pressurizzare positivamente la sala
non influisca negativamente sulle condizioni ambientali della sala. Qualsiasi introduzione di
aria dall'esterno della sala computer deve essere adeguatamente filtrata e condizionata per
garantire che rientri nei parametri accettabili. Questi parametri possono essere meno rigidi
rispetto alle condizioni ottimali per la sala, in quanto l'introduzione dell'aria dovrebbe essere
minore. Una determinazione precisa dei limiti accettabili dovrebbe basarsi sulla quantità di
aria introdotta e sull'impatto potenziale sull'ambiente del centro dati.

Poiché nella maggior parte dei centri dati è utilizzato un sistema di condizionamento
dell'aria di ricircolo a ciclo chiuso, sarà necessario introdurre una quantità minima di aria per
soddisfare i requisiti di ventilazione degli occupanti della sala. Le aree del centro dati non
sono solitamente molto frequentate dal personale aziendale e di conseguenza la quantità di
aria necessaria per la ventilazione sarà ridotta. Nella maggior parte dei casi l'aria necessaria
per ottenere una pressurizzazione positiva supererà quella richiesta dagli occupanti della sala.
In genere una quantità di aria esterna inferiore al 5% dell'aria di ricambio dovrebbe essere
sufficiente (Manuale ASHRAE: Applicazioni, capitolo 17). Un volume di aria esterna di 15
CFM per occupante o workstation dovrebbe essere sufficiente per soddisfare le necessità di
ventilazione della sala.
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F.9. Attrezzature e procedure di pulizia
Anche un centro dati perfettamente progettato richiede una manutenzione continua. I centri
dati che presentano difetti o errori di progettazione potrebbero richiedere notevoli sforzi per
mantenere le condizioni entro i limiti desiderati. Le prestazioni dell'hardware sono un fattore
importante che contribuisce alla necessità di un elevato livello di pulizia in un centro dati.

È necessario tenere in considerazione anche la consapevolezza dell'operatore. Mantenere un
livello elevato di pulizia renderà gli occupanti più consapevoli della necessità di soddisfare
le limitazioni e i requisiti speciali all'interno del centro dati. Gli occupanti o i visitatori del
centro dati manterranno un elevato livello di controllo dell'ambiente e saranno incentivati ad
agire in maniera più responsabile. Qualsiasi ambiente che si presenti pulito e ben organizzato
spingerà i visitatori e gli occupanti della sala ad averne cura. Quando i potenziali clienti
visiteranno la sala, ne interpreteranno l'aspetto generale come indice di eccellenza e qualità.
Un efficace piano di pulizia deve prevedere azioni a lungo e breve termine opportunamente
concepite. Tali azioni possono essere riepilogate come indicato di seguito.

Tabella F.1. Frequenza delle azioni

Frequenza Attività

Azioni giornaliere Raccolta rifiuti

Azioni settimanali Manutenzione dell'accesso al pavimento (aspirapolvere e spazzolone mop)

Azioni trimestrali Decontaminazione hardware

Decontaminazione superficie della sala

Azioni semestrali Decontaminazione spazio vuoto nel sottopavimento

Decontaminazione condizionatore (se necessario)

F.9.1. Attività giornaliere

Queste attività si concentrano sulla rimozione quotidiana di rifiuti dalla sala. Potrebbe essere
inoltre necessario passare l'aspirapolvere quotidianamente nelle sale dotate di stampanti o in
quelle che prevedono un'intensa attività umana.

F.9.2. Attività settimanali

Queste attività si concentrano sulla manutenzione del sistema di accesso al pavimento.
Durante la settimana, il piano di accesso può ricoprirsi di polvere e macchie. L'intero
piano di accesso dovrebbe essere pulito utilizzando aspirapolvere e spazzolone mop. Tutti
gli aspirapolvere utilizzati nel centro dati dovrebbero essere dotati di filtri HEPA (High
Efficiency Particulate Air). Attrezzature non adeguatamente filtrate non hanno la capacità di
arrestare particelle più piccole, ma semplicemente di agitarle, danneggiando l'ambiente che
dovrebbero invece contribuire a migliorare. È importante anche che gli spazzoloni mop e i
panni per la polvere siano progettati in modo da non disperdere parti.

Le attrezzature per la pulizia utilizzate nel centro dati non devono generare rischi per
l'hardware. Di seguito sono indicati i prodotti potenzialmente pericolosi per l'hardware.
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• Con ammoniaca
• A base di cloro
• A base di fosfati
• Con candeggina
• A base di elementi petrolchimici
• Sverniciatori per pavimenti o strumenti per la finitura di superfici

È inoltre importante utilizzare le concentrazioni consigliate, in quanto anche un agente
appropriato può essere dannoso se non vengono seguite le istruzioni di utilizzo. Mantenere in
buone condizioni il prodotto per la pulizia utilizzato è fondamentale, come anche è necessario
evitare le applicazioni troppo frequenti.

F.9.3. Attività trimestrali

Le attività trimestrali si concentrano su un programma di decontaminazione più dettagliato
e completo che deve essere eseguito solo da personale qualificato nel controllo della
contaminazione della sala computer. Queste azioni devono essere eseguite da tre a quattro
volte l'anno, a seconda dei livelli di attività e contaminazione presenti. È necessario
decontaminare in maniera approfondita tutte le superfici della sala, compresi armadi, ripiani,
rack, mensole e altri supporti. Ripiani e impianti di illuminazione alti e aree generalmente
accessibili dovrebbero essere trattati o puliti in maniera adeguata. È necessario trattare
adeguatamente superfici verticali come finestre, divisori in vetro, porte e così via. Panni
per la polvere speciali impregnati di un materiale assorbente per particelle devono essere
utilizzati durante il processo di decontaminazione. Non utilizzare panni o stracci per la
polvere generici per queste attività. Non utilizzare alcun composto chimico, cera o solvente.

È necessario rimuovere i contaminanti stabili dalle superfici esterne dell'hardware, comprese
le superfici orizzontali e verticali. Lo stesso trattamento va riservato alle griglie di ingresso
e uscita dell'aria dell'unità. Non strofinare le superfici di controllo dell'unità, in quanto
queste aree possono essere decontaminate utilizzando apparecchiature ad aria compressa.
Prestare particolare attenzione alla pulizia di tastiere e apparecchiature di sicurezza. Per tutte
le superfici hardware è consigliato utilizzare panni per la polvere trattati in modo speciale.
I monitor dovrebbero essere trattati con detergenti ottici e panni antistatici. Sull'hardware
computer è consigliabile non utilizzare alcun elemento chimico di dissipazione della carica
elettrostatica (ESD), in quanto tali agenti sono corrosivi e pericolosi per gli hardware più
sensibili. L'hardware dei computer è progettato per consentire la dissipazione della carica
elettrostatica, quindi non è necessario alcun trattamento ulteriore. Dopo aver decontaminato
adeguatamente tutte le superfici hardware e della sala, l'accesso al pavimento dovrebbe essere
pulito tramite aspirapolvere con filtro HEPA e spazzolone mop, come indicato nelle Azioni
settimanali.

F.9.4. Attività semestrali

Il vuoto nel sottopavimento dovrebbe essere decontaminato ogni 18 - 24 mesi a seconda
delle condizioni delle superfici della camera di pressione e del grado di accumulo del
contaminante. Nel corso dell'anno, numerose attività vengono svolte all'interno del vuoto nel
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sottopavimento, provocando nuovi accumuli di contaminazione. Benché le pulizie settimanali
del pavimento riducano in maniera consistente l'accumulo di polvere, una certa quantità di
sporco superficiale andrà a posarsi nel vuoto del sottopavimento. È importante mantenere
un elevato livello di pulizia del sottopavimento, in quanto quest'area agisce da camera di
pressione dell'aria fornita dell'hardware. Si consiglia di eseguire la decontaminazione del
sottopavimento in un breve lasso di tempo, così da ridurre il rischio di contaminazione
crociata. Il personale che esegue questa operazione dovrebbe essere ben qualificato nella
valutazione di priorità e connettività dei cavi. Ciascuna area del vuoto nel sottopavimento
dovrebbe essere verificata e ispezionata singolarmente per possibili spostamenti e gestioni
dei cavi. È necessario verificare e innestare tutte le connessioni twist-in e plug-in prima
di muovere i cavi. Tutte le attività nel sottopavimento devono essere eseguite analizzando
attentamente la distribuzione dell'aria e il carico del pavimento. È necessario gestire
attentamente il numero di piastrelle rimosse dal pavimento per poter garantire l'integrità
dell'accesso al pavimento e condizioni psicrometriche adeguate. Nella maggior parte dei
casi ciascuna squadra di lavoro non dovrebbe prevedere l'apertura di più di 24 piedi quadrati
(sei piastrelle) di pavimento in qualsiasi momento. È inoltre consigliato decontaminare
adeguatamente il sistema di griglia di supporto dell'accesso al pavimento aspirando in primo
luogo i materiali di rifiuto, quindi raccogliendo con uno spazzolone mop qualsiasi accumulo
rimanente. Le guarnizioni in gomma, se presenti, nonché la struttura in metallo che compone
il sistema di griglia, dovrebbero essere rimossi dalla griglia e puliti con una spugna umida.
È necessario prestare attenzione e riferire qualsiasi condizione atipica, come sospensioni
pavimento, piastrelle, superfici e cavi danneggiati.

F.10. Attività e processi
L'isolamento del centro dati è un fattore importante per il mantenimento di condizioni
adeguate. Evitare tutte le attività non necessarie nel centro dati e limitare l'accesso al solo
personale autorizzato. È consigliabile limitare le attività periodiche, come le visite ed evitare
il transito in prossimità dell'hardware per impedire contatti accidentali. Tutto il personale
che opera all'interno della sala, compresi dipendenti temporanei e addetti alle pulizie,
dovrebbe essere formato per lavorare con attenzione in prossimità dell'hardware ed evitare
così esposizioni non necessarie. È consigliabile isolare totalmente dalle attività che possono
produrre contaminanti le aree controllate del centro dati. In teoria tutte le sale o le aree in
cui sono previste numerose attività umane o meccaniche non dovrebbero avere esposizione
diretta nel centro dati. L'accesso e l'uscita da queste aree non dovrebbe prevedere passaggi
attraverso il centro dati.
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Glossario
2N PDU che alimenta la rete elettrica CA ridondante e il terzo e il quarto

armadietto per accessori. Vedere anche N+1e 2N+1.

2N+1 Due PDU per ridondanza CA. Ciascun PDU dispone di alimentatori CC extra
per la ridondanza N+1 per ciascun PDU.

Access Expansion Module In pratica si tratta di una CAP molto grande, con tutte le caratteristiche di
una CAP, come lo stato online/offline, la capacità di essere condivisa dalle
partizioni e così via. Gli slot della cartuccia nell'AEM non possono essere
utilizzati per immagazzinare le cartucce a lungo termine.

ACSLS Vedere Automated Cartridge System Library Software (ACSLS).

Address Resolution
Protocol (ARP)

Protocollo a livello di rete che converte l'indirizzo IP in indirizzi fisici,
come gli indirizzi Ethernet. Address Resolution Protocol (ARP) Takeover
consente di reindirizzare il traffico da una connessione OSA-Express in cui si
è verificato un errore a un'altra connessione OSA-Express.

ADI Acronimo di Automation Drive Interface (interfaccia dell'unità di
automazione).

AEM Vedere Access Expansion Module.

Automated Cartridge
System Library Software
(ACSLS)

Pacchetto software per sistemi aperti che gestisce il contenuto della libreria
e controlla l'hardware della libreria per montare e smontare le cartucce
sulle unità nastro. Questa applicazione fornisce servizi di gestione della
libreria come il rilevamento delle cartucce, il pool, i report e il controllo della
libreria.

Automated Cartridge
System Library Software
(ACSLS) High Availability
(HA)

Configurazione hardware e software che fornisce doppia ridondanza,
recupero automatico e recupero failover automatico per garantire una
gestione ininterrotta della libreria SL3000.

binario (1) La parte del gruppo binario del robot superiore che consente
l'alimentazione e la comunicazione con il robot. (2) Tutti gli slot e le unità
della cartuccia accessibili tramite un binario.

CAP Vedere porta di accesso alle cartucce (CAP) .

capacità Capacità di storage della libreria. Vedere anche capacità attivatae capacità
installata.

capacità attivata Numero di slot di storage attivati per l'uso da parte della libreria. Il numero
non può superare la capacità installata.
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capacità installata Numero di slot di storage fisicamente presenti nella libreria.

caricamento di massa Cartucce a caricamento manuale nella libreria, ad esempio, durante
l'installazione della libreria.

caricatore Array removibile contenente le cartucce e posizionato nella porta di accesso
alla cartuccia (CAP).

Cartridge Expansion
Module

Modulo opzionale per la libreria che fornisce ulteriore capacità ed espansione
dello slot della cartuccia.

cartuccia Contenitore con nastro magnetico che può essere esaminato senza separare
il nastro dal contenitore. La libreria utilizza cartucce dati, diagnostiche e di
pulizia.

cartuccia dati Cartuccia su cui un'unità nastro può scrivere dati.

cartuccia di pulizia Cartuccia a nastro contenente un materiale speciale per pulire il percorso del
nastro.

cartuccia diagnostica Cartuccia dati utilizzata per la diagnostica.

cartuccia isolata Cartuccia in una libreria partizionata, posizionata all’interno di uno slot o
di un’unità non allocata (ovvero uno slot o un'unità non allocata ad alcuna
partizione definita). Le cartucce possono diventare isolate quando vengono
modificati i limiti della partizione, quando le partizioni vengono eliminate
o quando le cartucce vengono spostate manualmente in slot non allocati o
inaccessibili.

cartuccia nastro Contenitore con nastro magnetico che può essere esaminato senza separare
il nastro dal contenitore. La libreria utilizza cartucce dati, diagnostiche e di
pulizia. Queste cartucce non sono intercambiabili.

CEM Vedere Cartridge Expansion Module .

cold swap Consente di rimuovere e sostituire un componente del sistema (ad esempio la
scheda logica che non prevede backup ridondante) dopo che le operazioni di
sistema sono state bloccate e l'alimentazione del sistema è stata disabilitata.

controllo Inventario delle posizioni delle cartucce in tutte le aree della libreria,
compresi gli slot nelle aree di storage e nelle aree riservate. I controlli
vengono effettuati nei casi indicati di seguito.

• La libreria viene inizializzata al momento dell'accensione.
• Dopo che una o entrambe le porte di accesso sono state aperte e chiuse

senza attivare la porta di sicurezza dell'area assistenza.
• La richiesta di un controllo fisico viene effettuata attraverso SLConsole.
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controllo dell'host Processo di aggiornamento dei vol-id e delle posizioni della cartuccia in un
CDS host. Il controllo viene avviato da un comando host.

controllo fisico I controlli fisici vengono eseguiti quando i robot:

• eseguono la scansione delle posizioni della cartuccia nella libreria;
• verificano i volumi;
• aggiornano l'inventario della scheda di comando della libreria;
• impostano lo stato della posizione della cartuccia su true.

DEM Vedere Drive Expansion Module (DEM) .

Drive Expansion Module
(DEM)

Modulo che permette un'ulteriore espansione delle unità nastro.

dWWN Vedere WWN dinamico .

ECM Vedere modulo di controllo del sistema elettronico .

ELS Vedere Enterprise Library Software (ELS).

Enterprise Library
Software (ELS)

Prodotti software che automatizzano il funzionamento del nastro per gli
utenti mainframe.

EPO Vedere spegnimento d'emergenza (EPO, Emergency Power-Off).

esportazione Azione della libreria di inserimento di una cartuccia nella porta di accesso
della cartuccia per consentire all'operatore di rimuovere la cartuccia dalla
libreria. Sinonimo di espulsione.

espulsione Vedere esportazione.

estrazione Un'attività per la quale un robot estrae una cartuccia da uno slot o da un'unità.

failover L'atto di passare a un percorso secondario o ridondante quando il percorso
primario non funziona. In ACSLS HA, inoltre, failover al server ACSLS in
standby (alternativo).

formato LTO (Linear
Tape Open)

Serie di standard per il formato dei dati del nastro creata per consentire
l'interscambio di dati tra diversi fornitori di unità nastro LTO Ultrium. Questi
standard consentono di condividere le cartucce dati.

FRU Acronimo di Field Replaceable Unit (unità sostituibile sul campo).

gruppo binario Meccanismo sul quale il robot viaggia tra gli array di cartucce e le unità
nastro.

gruppo di vassoi dell'unità
nastro

Struttura meccanica che ospita un'unità nastro, un gruppo ventola, schede di
alimentazione e schede logiche, cavi e connettori per cavi dati e cavi logici.
Sinonimo di gruppo vassoio dell'unità.
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HLI/PRC Interfaccia della libreria host/colonna della riga del pannello

Host Software Component
(HSC)

Componente di ELS, HSC è un software che risiede sui sistemi operativi
mainframe e controlla la libreria. HSC riceve le richieste dall'interfaccia
programmatica e li converte in comandi che vengono trasmessi alla
libreria dal percorso di controllo. HSC è il manager generale della libreria,
l'interfaccia tra un sistema operativo mainframe e una libreria. HSC gestisce
un set di dati di controllo, record delle cartucce conservate in ciascuna
libreria.

importazione Il processo di posizionamento di una cartuccia nella porta di accesso della
cartuccia, per consentire alla libreria di inserirla in uno slot di storage.

indirizzo dello slot
dell'unità

Numero intero a due cifre (01-64) che rappresenta la posizione fisica in cui
sono inseriti i gruppi di vassoi dell'unità.

inserimento Vedere importazione.

inserimento Attività nella quale un robot posiziona una cartuccia in uno slot o in un'unità.

interfaccia della libreria
primaria (PLI, Primary
Library Interface)

Percorso di comunicazione tra il pannello operatore e il controller della
libreria.

interfaccia per il trasporto
del nastro (TTI, Tape
Transport Interface)

Interfaccia che consente di controllare e monitorare il movimento del nastro.

LCM Vedere Library Content Manager (LCM) .

Library Content Manager
(LCM)

Software che consente di gestire il contenuto per gli ambienti a nastro
automatizzati mainframe.

libreria logica Rappresentazione virtuale di una libreria fisica. Sinonimo di partizione della
libreria virtuale.

LTO Vedere formato LTO (Linear Tape Open).

LUN Vedere numero di unità logica .

modulo base Fornisce il livello iniziale per una libreria SL3000. È costituito da una
struttura singola e centralizza l'infrastruttura per tutti gli altri moduli nella
libreria. Questo modulo include alimentatori, elementi robotizzati, moduli
di controllo del sistema elettronico, porta di accesso alla cartuccia, celle di
storage, unità nastro e comandi operatore.

modulo di controllo del
sistema elettronico

Modulo che comprende la scheda HBK, la scheda HBC/HBCR e la scheda
HBT. Il gruppo che:

• esegue i comandi di un sistema host;
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• coordina le attività di robot e unità nastro;
• esegue il monitoraggio degli input di stato di sensori e switch.

N+1 Configurazione dell'alimentazione che fornisce alimentazione CA e
alimentazione CC ridondante, aggiungendo un secondo alimentatore CC a
ciascun bus. Vedere anche 2N.

numero di unità logica Identificativo univoco per l'allocazione fisica di storage. Un LUN può
riferirsi a un intero set RAID, a un singolo hard disk o partizione oppure
a più dischi o partizioni. Diversamente dal LUN fisico, il LUN virtuale
non esegue il mapping di uno specifico dispositivo o allocazione di spazio
di storage, ma di uno spazio virtuale che può essere creato in aggiunta
all'effettivo spazio fisico disponibile.

pannello di controllo
operatore touch-screen

Display a schermo piatto con interfaccia touch screen e un computer di
montaggio del pannello. Questa funzionalità è collegata alla parte anteriore
della libreria.

pannello operatore Vedere pannello di controllo operatore touch-screen .

pannello operatore della
libreria

Vedere pannello di controllo operatore touch-screen .

Parking Expansion
Module (PEM)

Ulteriore modulo disponibile per la libreria SL3000 in cui è possibile
parcheggiare un robot ridondante.

PDU Vedere unità di distribuzione dell'alimentazione (PDU, Power Distribution
Unit) .

PEM Vedere unità di distribuzione dell'alimentazione (PDU, Power Distribution
Unit) .

percorso dati Il percorso in cui vengono trasferiti i dati tra l'host e le unità nastro.

PLI Vedere interfaccia della libreria primaria (PLI, Primary Library Interface) .

porta di accesso Porta su entrambi i lati della facciata anteriore attraverso la quale il personale
addetto all'assistenza può accedere alla libreria. Le CAP opzionali sono
collegate alla porta di accesso corretta.

porta di accesso alle
cartucce (CAP)

Porta bidirezionale integrata nel pannello della porta della libreria che
permette l'inserimento manuale o l'espulsione automatica di cartucce dati o di
pulizia. Sinonimo di slot mail di importazione/esportazione in SCSI e nelle
librerie a sistema aperto.

RE Vedere Redundant Electronics (RE) .

Redundant Electronics
(RE)

Funzionalità che offre la protezione failover nelle librerie enterprise. RE
utilizza due set di schede del controller della libreria. In qualsiasi momento,
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una serie è attiva e l'altra è in standby. Il controller della libreria attiva può
eseguire un failover per lo standby in risposta a un comando di ACSLS o di
SLConsole. In caso di guasto alla scheda della libreria, la libreria può avviare
un failover automatico.

robot Meccanismo che si muove in orizzontale lungo il binario per trasportare le
cartucce a nastro da e verso altre posizioni nella libreria.

routing Processo di spostamento di un pacchetto di dati da un'origine a una
destinazione. Il routing consente il passaggio dei messaggi da un dispositivo
a un altro, con il raggiungimento finale della destinazione.

scheda HBC/HBCR Scheda del controller su SL3000.

Secure Sockets Layer
(SSL)

Protocollo di crittografia che permette una comunicazione sicura. Il percorso
di comunicazione tra la PLI e la console remota dell'operatore avviene
tramite SSL.

set di dati di controllo
(CDS, Control Data Set)

Set di dati utilizzato dal software dell'host per controllare le funzioni della
libreria automatizzata. Anche denominato database della libreria ELS.

slot dell'unità Sezione partizionata del gruppo di array dell'unità che contiene un gruppo di
vassoi dell'unità nastro.

slot drop-off Celle utilizzate per contenere una cartuccia in caso di guasto a un robot che
sta gestendo la cartuccia.

spegnimento d'emergenza
(EPO, Emergency Power-
Off)

(1) Schema di sicurezza che permette lo spegnimento di un sottosistema o di
un sistema, anziché lo spegnimento di un componente alla volta.

(2) Switch di sicurezza su un sistema o in un centro dati che permette
all'utente di spegnere immediatamente un sistema o l'alimentazione di un
centro dati disattivando l'alimentazione esterna.

SSL Vedere Secure Sockets Layer (SSL) .

switch di blocco Uno switch che interrompe l'alimentazione dei meccanismi della libreria, ad
esclusione delle unità nastro, quando si apre la porta anteriore.

TCP/IP doppio Offre due collegamenti host separati tra il software host (ACSLS o HSC) e il
controller della libreria.

TTI Vedere interfaccia per il trasporto del nastro (TTI, Tape Transport Interface)
.

unità di distribuzione
dell'alimentazione (PDU,
Power Distribution Unit)

Dispositivo per la distribuzione dell'alimentazione CA da un canale di
ingresso verso più uscite. Più PDU offrono una maggiore disponibilità in
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quanto l'alimentazione non viene interrotta in caso di perdita di potenza di
un PDU o della relativa fonte di alimentazione alternata se i PDU utilizzano
fonti CA separate.

unità nastro Dispositivo elettromeccanico che sposta il nastro magnetico e comprende
meccanismi per la scrittura e la lettura di dati sul nastro.

verifica di controllo Le verifiche dei controlli vengono richiamate da SLC e convalidano lo stato
di uno specifico slot o di un'insieme di slot di una cartuccia.

vol-id ID del volume assegnato a una cartuccia. Sinonimo di VOLSER .

VOLSER Numero di serie del volume. Sinonimo di vol-id .

World Wide Name
(WWN)

Indirizzo a 64 bit che identifica in modo univoco ogni singolo dispositivo e
produttore, come l'indirizzo MAC di un'interfaccia Ethernet. Ciascuna porta
su una rete Fibre Channel deve avere il proprio WWN. Il WWN non è solo
un indirizzo hardware fisico. Viene utilizzato anche come indirizzo logico
di un nodo nella SAN. In tal modo la configurazione della SAN cambia se
uno dei componenti hardware collegati cambia. Se un dispositivo si guasta e
viene sostituito, il WWN del nodo cambia, forzando la riconfigurazione della
SAN. Esistono tre World wide Name per ciascun alloggiamento dell'unità:
nodo, porta A e porta B.

WWN dinamico Quando abilitato, dWWN assegna i nomi agli slot dell'unità della libreria
anziché ai dispositivi. Quando viene sostituita un'unità, alla nuova unità
viene assegnato lo stesso nome di quella sostituita, eliminando la necessità
di riconfigurare il sistema. dWWN assegna i nomi ai singoli slot dell'unità
nastro anziché ai dispositivi.
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esportazione, 57
importazione, 57
task di gestione, 57
verifiche automatiche della libreria e, 89

cartucce isolate
librerie non partizionate, 27
librerie partizionate, 33

CenterLine, 130
collegamento alla porta, 71
configurazione della libreria

visualizzazione, 72
connessione della libreria, 84
controller dell'unità, 72
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